성능 향상을 위한 Adobe Photoshop 기능 조정하기

마지막 업데이트 날짜 2026년 10월 29일

Adobe Photoshop에서 처리 부담을 줄이고 응답성을 향상시키기 위해 인터페이스 요소, 파일 설정, 로드된 리소스를 조정하는 방법을 알아보세요.

Photoshop 기능을 조정하면 애플리케이션의 응답성이 향상됩니다. 디스플레이 요소, 파일 형식 옵션, 로드된 리소스를 개선하면 페인트 작업, 레이어 변환, 문서 저장과 같은 일반적인 작업의 처리 부담이 줄어듭니다.

이러한 조정은 메모리 할당, 스크래치 디스크와 같은 시스템 수준 성능 설정과 함께 작동합니다. 성능 환경 설정을 구성한 후 이를 적용하세요. 메모리 및 캐시 설정에 대한 안내는 성능 환경 설정으로 Photoshop 속도와 안정성 향상하기를 참조하세요.

더 빠르고 응답성이 뛰어난 편집을 위해 이러한 성능 개선 사항을 적용하세요.

눈금자 및 오버레이 끄기

눈금자, 격자, 분할 영역 도구, 고급 안내선을 표시하면 페인트 작업, 변환, 드래그 중에 화면이 계속 업데이트됩니다.

메뉴 모음에서 보기를 선택하세요.

눈금자 선택을 취소하세요.

모든 오버레이 요소를 한 번에 끄려면 보기 > 표시 > 없음을 선택하거나, 보기 > 표시를 통해 격자, 안내선, 고급 안내선과 같은 개별 항목을 끄세요.

패널 미리보기 썸네일 최소화

Photoshop은 문서를 수정할 때마다 레이어 및 채널 패널에서 썸네일 미리보기를 업데이트합니다. 표시되는 썸네일이 많으면 빠른 작업 중 응답성이 느려질 수 있습니다.

레이어 또는 채널 패널에서 패널 메뉴 아이콘을 클릭하세요.

메뉴에서 패널 옵션을 선택하세요.

더 작은 썸네일 크기를 선택하거나 미리보기를 완전히 끄려면 없음을 선택하세요.

변경 사항을 적용하려면 확인을 선택하세요.

파일 호환성 설정 조정

이전 버전의 Photoshop이나 레이어를 지원하지 않는 애플리케이션과의 하위 호환성이 필요하지 않다면, 이 설정을 조정하면 문서 저장 속도가 빨라집니다.

Photoshop > 환경 설정 > 파일 처리(macOS) 또는 편집 > 환경 설정 > 파일 처리(Windows)를 선택하세요.

16비트 및 32비트 문서의 경우 PSD 및 PSB 파일 압축 사용 안 함을 선택하세요.

[PSD 및 PSB 파일 호환성 최대화] 메뉴에서 묻기 또는 안 함을 선택합니다.

환경설정을 저장하려면 확인을 선택합니다.

메모

안 함을 선택하면 파일 크기가 줄고 시간이 절약되지만, 이전 버전 앱에서는 파일을 열 수 없습니다.

8비트 이미지 모드로 변환

16비트 및 32비트 이미지는 8비트 이미지보다 메모리, 스크래치 공간, 처리 시간이 훨씬 더 많이 필요합니다.워크플로에 확장된 비트 심도가 필요하지 않다면, 8비트 모드로 변환하면 성능이 향상됩니다.

이미지 > 모드 > 8비트/채널을 선택하세요.

경고

채널당 8비트로 변환하면 이미지 데이터가 영구적으로 삭제됩니다.나중에 확장된 비트 심도가 필요할 수 있으므로, 변환하기 전에 원본 16비트 또는 32비트 파일의 복사본을 저장하세요.

글꼴 미리 보기 끄기

문자 메뉴에서 글꼴 미리 보기를 표시하면 텍스트 작업 시 추가 처리가 필요합니다.

문자 > 글꼴 미리 보기 크기 > 없음을 선택하세요.

화면 디스플레이 해상도 낮추기

해상도가 높을수록 메모리 사용량, 스크래치 디스크 공간 요구 사항, 처리 시간이 늘어납니다.화면에 표시되는 이미지의 경우 DPI보다는 전체 픽셀 크기를 기준으로 생각하세요.

이미지 > 이미지 크기를 선택하세요.

리샘플이 선택되어 있는지 확인합니다.

폭 또는 높이의 새 값을 픽셀 단위로 입력합니다.

확인을 선택하여 변경 내용을 적용합니다.

인쇄 출력용 해상도 낮추기

인쇄된 이미지의 경우, 대부분의 인쇄 워크플로에서 해상도를 약 360DPI 이상으로 높여도 품질 향상은 미미합니다.

이미지 > 이미지 크기를 선택합니다.

리샘플을 선택합니다.

실제 인쇄 크기에 맞는 폭 및 높이 값을 입력합니다.

해상도 값을 약 300~360DPI로 낮춥니다.

확인을 선택하여 변경 내용을 적용합니다.

팁

인쇄를 위해 이미지 해상도를 높여야 한다면, 이전 워크플로 단계에서 추가 정보를 처리하지 않도록 인쇄 직전 마지막 단계 중 하나로 수행하세요.

메모리 및 클립보드 데이터 지우기

장시간 편집 작업을 하는 동안 Photoshop은 실행 취소 작업, 클립보드 및 기타 임시 작업을 위한 데이터를 메모리에 누적합니다.이 데이터를 제거하면 시스템에서 사용할 수 있는 공간이 늘어나 응답성이 향상될 수 있습니다.

캐시된 데이터를 한 번에 모두 지우려면 편집 > 제거 > 전체를 선택하고, 개별적으로 지우려면 실행 취소, 클립보드, 작업 내역 또는 비디오 캐시를 선택하십시오.

메모

제거 명령은 실행 취소할 수 없습니다.Option(macOS) 또는 Alt(Windows) 키를 누른 상태로 Photoshop 정보를 선택하면 현재 메모리 사용량을 확인할 수도 있습니다.

문서 간 레이어 전송하기

여러 문서의 콘텐츠를 결합할 때 레이어를 드래그하면 시스템 클립보드를 거치지 않으므로 복사하여 붙여넣기보다 메모리를 적게 사용합니다.

소스 문서와 대상 문서를 모두 여십시오.

소스 문서의 레이어 패널에서 전송할 레이어를 선택합니다.

레이어 패널에서 레이어를 대상 문서 캔버스로 드래그합니다.

내보내기 클립보드 끄기

내보내기 클립보드 환경 설정을 사용하면 앱을 전환할 때 레이어 데이터가 시스템 클립보드에 복사됩니다.이 기능을 끄면 메모리 오버헤드가 줄어듭니다.

Photoshop > 환경 설정 > 일반(macOS) 또는 편집 > 환경 설정 > 일반(Windows)을 선택합니다.

내보내기 클립보드의 선택을 해제합니다.

확인을 선택합니다.

생성기 끄기

생성기는 작업하는 동안 레이어 기반 이미지 에셋을 자동으로 내보냅니다.이 기능을 사용하지 않는 경우 비활성화하면 백그라운드 처리가 줄어듭니다.

편집 > 환경 설정 > 플러그인을 선택합니다.

생성기 활성화의 선택을 해제합니다.

확인을 선택합니다.

에셋 패널 닫기

에셋 패널(Creative Cloud Libraries)은 Creative Cloud와 콘텐츠를 동기화하므로, 처리 및 네트워크 리소스가 필요합니다.

에셋 패널에서 패널 메뉴 아이콘을 클릭합니다.

메뉴에서 닫기를 선택합니다.

변경 사항을 완전히 적용하려면 Photoshop을 다시 시작하십시오.

불러온 프리셋 줄이기

패턴, 브러시, 모양 및 기타 프리셋은 실제로 사용하지 않을 때도 메모리와 스크래치 디스크 공간을 차지합니다.

관리하려는 프리셋 유형의 패널(브러시, 색상 견본, 패턴 등)을 엽니다.

패널 메뉴 아이콘을 클릭하고 임시로 제거할 프리셋을 저장하려면 선택한 프리셋 내보내기를 선택합니다.

제거하려는 프리셋을 선택하고 패널 메뉴에서 삭제를 선택합니다.

프리셋이 다시 필요할 때 패널 메뉴에서 프리셋 가져오기를 사용하여 다시 로드합니다.

문서 창 하단의 효율성 표시기를 사용해 성능 향상을 모니터링하세요. 값이 90% 미만이면 Photoshop이 RAM 대신 스크래치 디스크를 사용하고 있다는 의미이며, 추가 조정이나 시스템 메모리 증설이 도움이 될 수 있습니다.