Adobe Photoshop에 Illustrator 파일 또는 PDF 배치하기

마지막 업데이트 날짜 2026년 10월 29일

확장 가능한 아트워크와 비파괴적 변환을 위해 Illustrator 및 PDF 파일을 Adobe Photoshop에 Smart Object로 배치하는 방법을 알아보세요.

파일을 Smart Object로 배치하면 벡터 품질이 유지되고 비파괴적 변환이 지원됩니다. 아트워크를 문서에 삽입하거나 외부 파일에 링크할 수 있습니다.

[파일] 메뉴에서 파일 배치

아트워크를 배치할 Photoshop 문서를 엽니다.

아트워크를 임베드하려면 파일 > 포함 배치를 선택하고, 연결된 Smart 오브젝트를 만들려면 파일 > 연결 배치를 선택하십시오.

Illustrator 또는 PDF 파일로 이동하여 선택한 다음 배치를 선택하십시오.

여러 페이지 또는 이미지가 포함된 PDF 또는 Illustrator 파일을 배치하는 경우, 필요한 항목을 선택하고 자르기 옵션을 설정한 다음 확인을 선택하십시오.

핸들을 드래그하거나 옵션 바에 값을 입력하여 아트워크의 위치를 조정하거나 변환하십시오.

새 레이어에 아트워크를 배치하려면 옵션 바에서 커밋을 선택하거나 Enter(Windows) 또는 Return(macOS) 키를 누르십시오.

Windows 탐색기 또는 macOS Finder에서 파일을 열려 있는 Photoshop 문서로 드래그하면 빠르게 배치할 수 있습니다. 드래그하는 동안 Alt(Windows) 또는 Option(macOS) 키를 누른 상태로 유지하면 연결된 Smart Object가 자동으로 생성됩니다.

Bridge에서 파일 배치

Adobe Bridge에서 배치할 Illustrator 또는 PDF 파일로 이동하여 선택하십시오.

파일 > 배치 > In Photoshop을 선택하십시오.

PDF 또는 Illustrator 파일을 배치하는 경우, PDF 배치 대화 상자에서 옵션을 설정한 다음 확인을 선택하십시오.

필요에 따라 아트워크의 위치를 조정하거나 변환한 다음 옵션 바에서 커밋을 선택하거나 Enter(Windows) 또는 Return(macOS) 키를 누르십시오.

PDF 배치 옵션 설정

PDF 또는 Illustrator 파일을 배치하면 PDF 배치 대화 상자에서 콘텐츠를 선택하고 자르기 영역을 정의하는 옵션이 제공됩니다.

대화 상자의 선택 아래에서 가져오려는 요소에 따라 페이지 또는 이미지를 선택하십시오. PDF에 여러 페이지 또는 이미지가 포함되어 있는 경우, 배치할 페이지 또는 이미지의 썸네일을 선택하십시오.

썸네일 크기 메뉴를 사용하여 미리 보기 창에서 썸네일 표시를 조정하십시오. 미리 보기 창에 썸네일 하나가 맞도록 페이지 맞춤을 선택합니다.

옵션에서 자르기 기준 메뉴의 옵션을 선택하여 PDF 또는 Illustrator 문서에서 포함할 부분을 지정합니다:

테두리 상자: 모든 텍스트와 그래픽을 포함하는 가장 작은 직사각형 영역으로 자르고, 불필요한 공백을 제거합니다.

미디어 상자: PDF에 정의된 원래 페이지 크기로 자릅니다.

자르기 상자: PDF 파일에 지정된 클리핑 지역 또는 자르기 여백으로 자릅니다.

도련 상자: 지정된 제작 지역으로 자릅니다. 도련은 자르기, 접기, 트림 허용치를 고려합니다.

트림 상자: 제작 후 페이지의 최종 트림 크기로 자릅니다.

아트 상자: 다른 애플리케이션에 PDF 콘텐츠를 배치하기 위해 정의된 영역으로 자릅니다.

배치된 아트워크 변환하기

배치 후 아트워크는 문서 중앙의 테두리 상자 안에 표시됩니다.배치를 확정하기 전에 위치를 재조정하고 변환할 수 있습니다.

위치 및 크기 조정: 아트워크 위치를 재조정하려면 포인터를 테두리 상자 안에 놓고 새 위치로 드래그하거나, 옵션 바에서 X 및 Y 값을 입력하여 아트워크의 중심점을 배치합니다.

아트워크의 크기를 조정하려면 테두리 상자의 모서리 핸들을 드래그합니다.비율을 유지하려면 드래그하는 동안 Shift 키를 누르고 있거나, 옵션 바에서 W 및 H 백분율 값을 입력합니다.

회전 및 중심점 조정: 아트워크를 회전하려면 포인터를 테두리 상자 바깥쪽에 놓아 곡선 화살표로 바뀔 때까지 기다린 다음 드래그합니다.정확하게 회전하려면 옵션 바의 회전 필드에 각도 값을 입력합니다.

아트워크가 회전하는 기준이 되는 중심점을 조정하려면 새 위치로 드래그하거나 옵션 바의 중심점 아이콘에서 핸들을 선택합니다.

기울이기 및 비틀기: 아트워크를 기울이려면 테두리 상자 핸들을 드래그하는 동안 Ctrl 키(Windows) 또는 Command 키(macOS)를 누른 상태로 유지합니다.

아트워크를 비틀려면 편집 > 변환 > 비틀기를 선택한 다음 옵션 바의 비틀기 스타일 메뉴에서 비틀기 사전 설정을 선택합니다.사용자 정의를 선택한 경우 조절점, 메시 세그먼트 또는 메시 내 영역을 드래그하여 사용자 정의 비틀기 효과를 만듭니다.

앤티 앨리어스 옵션 설정: PDF, EPS 또는 Illustrator 파일을 배치할 때 확정하기 전에 옵션 바에서 앤티 앨리어스 옵션을 설정합니다.래스터화 중 엣지 픽셀을 매끄럽게 혼합하려면 확인란을 선택하고, 선명한 엣지 전환을 원하면 선택을 해제합니다.

배치 확정 또는 취소하기

아트워크를 새 레이어에 스마트 오브젝트로 배치하려면 옵션 바에서 확정을 선택하거나 Enter 키(Windows) 또는 Return 키(macOS)를 누릅니다.

아트워크를 추가하지 않고 배치를 취소하려면 옵션 바에서 취소를 선택하거나 Esc 키를 누릅니다.

커밋하면 배치된 아트워크가 고급 개체 레이어로 전환되어, 비파괴적으로 계속 편집, 크기 조정, 변환할 수 있습니다. [레이어] 패널에서 고급 개체 썸네일을 더블클릭하여 콘텐츠를 편집하세요.