영상용 이미지 만들기

마지막 업데이트 날짜 2026년 10월 29일

Film & Video 프리셋을 사용하여 방송 및 영상 출력에 적합한 안전 영역을 포함한 이미지를 만드세요.

영상 출력용 이미지를 만들려면 콘텐츠가 방송 모니터와 영상 디바이스에서 올바르게 표시되도록 특정 크기와 픽셀 종횡비가 필요합니다.

영상 프로젝트용 정지 이미지, 그래픽 또는 타이틀을 만들 때 이 절차를 사용하세요. Film & Video 프리셋은 올바른 픽셀 종횡비로 문서를 자동으로 구성하며 방송 요건에 맞는 동작 안전 영역 및 타이틀 안전 영역 안내선을 포함합니다. 영상 클립을 편집하거나 프레임 애니메이션을 만들려면 애니메이션 및 영상 편집 관련 항목을 참고하세요.

프레임 및 픽셀 종횡비 이해하기

프레임 종횡비는 이미지 크기의 가로 대 세로 비율입니다. 일반적인 영상 형식에는 4:3(표준 해상도)과 16:9(와이드스크린 및 고해상도)가 있습니다.

픽셀 종횡비는 개별 픽셀의 가로 대 세로 비율입니다. 컴퓨터 디스플레이는 정사각형 픽셀(1:1 비율)을 사용하지만 DV NTSC와 같은 영상 형식은 직사각형 픽셀(0.91 비율)을 사용합니다. Photoshop이 이러한 차이를 자동으로 보완하므로 정사각형 픽셀로 만든 이미지도 영상 프로젝트에서 올바르게 표시됩니다.

영상 프리셋으로 작업할 때 이미지가 컴퓨터 모니터에서는 왜곡되어 보일 수 있지만 영상 출력 디바이스에서는 올바른 비율로 표시됩니다.

방송용 영상에 안전 영역을 사용하세요

동작 안전 영역과 타이틀 안전 영역은 오버스캔을 고려하여 설계되었으며, 소비자 텔레비전이 이미지의 가장자리를 잘라내더라도 중요한 시각적 요소가 계속 표시되도록 보장합니다. Film & Video 프리셋에는 이러한 경계를 표시하는 인쇄되지 않는 안내선이 포함되어 있습니다.

  • 타이틀 안전 영역(내부 사각형): 모든 디스플레이에서 가독성을 보장하려면 모든 텍스트를 이 영역 내에 유지하세요
  • 동작 안전 영역(외부 사각형): 중요한 시각적 요소를 모두 이 영역 내에 유지하세요
메모

안전 영역은 방송 및 비디오테이프 콘텐츠에만 적용됩니다. 웹 또는 CD로 게재하는 경우 전체 이미지가 표시되므로 안전 영역이 필요하지 않습니다.

영상 문서 만들기

새 문서 대화상자를 열려면 파일 > 새로 만들기를 선택하세요.

상단 탭에서 Film & Video를 선택하세요.

목표 영상 시스템에 맞는 프리셋을 선택하세요(예: NTSC DV, PAL, HDTV 옵션 등).

오른쪽 패널에서 사전 설정 세부 정보를 검토하고 필요한 경우 문서 이름을 수정하십시오.

고급을 클릭하여 픽셀 종횡비가 원하는 비디오 형식과 일치하는지 확인하십시오.

만들기를 선택하여 안전 영역 안내선이 표시된 새 문서를 여십시오.

새 문서가 선택한 비디오 형식에 맞는 올바른 크기와 픽셀 종횡비로 열립니다. 파란색 안내선은 동작 안전 영역과 제목 안전 영역을 표시합니다.

팁

기본적으로 Photoshop은 픽셀 종횡비 보정이 활성화된 상태로 비디오 문서를 표시하여 컴퓨터 모니터에 표시되는 Raw 픽셀이 아니라 비디오 출력 디바이스에서 이미지가 어떻게 보이는지를 보여줍니다.

픽셀 종횡비 설정 조정

비디오 문서를 열고 보기 > 픽셀 종횡비를 선택하십시오.

하위 메뉴에서 비디오 형식과 일치하는 픽셀 종횡비를 선택하십시오.

사용자 정의 픽셀 종횡비 만들기

특수한 비디오 형식의 경우 사용자 지정 픽셀 종횡비 값을 정의할 수 있습니다.

사용자 지정 픽셀 종횡비 정의하기

보기 > 픽셀 종횡비 > 사용자 지정 픽셀 종횡비를 선택하십시오.

대화상자에서 사용자 지정 비율을 나타내는 숫자 값을 배율 필드에 입력하십시오.

사용자 지정 비율에 대한 설명적인 이름을 입력하십시오.

확인을 선택하여 사용자 지정 비율을 보기 메뉴와 새 문서 대화상자에 모두 저장하십시오.

사용자 지정 픽셀 종횡비 제거하기

보기 > 픽셀 종횡비 > 픽셀 종횡비 삭제를 선택하십시오.

메뉴에서 제거할 사용자 지정 비율을 선택하십시오.

삭제를 선택하여 확인합니다.

기본 픽셀 종횡비 복원하기

보기 > 픽셀 종횡비 > 픽셀 종횡비 재설정을 선택하십시오.

사용자 지정 비율을 유지하면서 기본 비율을 복원하려면 추가를 선택하고, 기본 비율만 복원하고 사용자 지정 비율을 삭제하려면 확인을 선택하십시오.

픽셀 종횡비 보정 전환하기

픽셀 종횡비 보정은 비디오 출력 디바이스에서 표시되는 대로 이미지를 표시합니다. Raw 픽셀 데이터를 확인하거나 세부적인 작업을 하려면 이 미리 보기를 비활성화하는 것이 좋습니다.

보정된 보기와 보정되지 않은 보기 전환하기

보기 > 픽셀 종횡비 보정을 선택하여 미리 보기 모드를 전환합니다.

체크 표시는 보정이 활성화되어 이미지가 영상에 맞는 비율로 표시됨을 나타냅니다. 보정을 비활성화하면 Raw 정사각형 픽셀 표현이 표시됩니다.

팁

보정된 버전과 보정되지 않은 버전을 동시에 보려면 창 > 정렬 > [문서 이름]의 새 창을 선택합니다. 새 창이 기본 창인 상태에서 보기 > 픽셀 종횡비 보정을 전환하면 원래 창은 보정된 상태로 유지하면서 보정되지 않은 보기를 표시할 수 있습니다.

비디오 작업 자동화

Photoshop에는 일반적인 비디오 준비 작업을 자동화하는 특수 비디오 액션이 포함되어 있습니다.

비디오 액션 불러오기

창 > 액션을 선택하여 액션 패널을 표시합니다.

패널 메뉴 아이콘을 클릭합니다. 또는 바로 가기나 속성 섹션에서 액션 아이콘 을 선택할 수도 있습니다.

메뉴에서 비디오 액션을 선택하여 액션 세트를 불러옵니다.

불러온 비디오 액션은 휘도와 채도를 방송 표준에 맞게 제한하거나, DVD 형식에 맞게 크기를 조절하거나, Alpha 채널을 만들거나, 인터레이스 깜박임을 줄이거나, 타이틀 세이프 오버레이를 생성하는 등의 작업에 유용합니다.

다음 단계

비디오 문서를 만든 후에는 표준 Photoshop 도구와 레이어를 사용하여 콘텐츠를 추가합니다. 가져온 이미지로 작업할 때 Photoshop은 문서의 픽셀 종횡비에 맞게 이미지를 자동으로 변환하고 크기를 조정합니다. 비디오 편집 워크플로의 경우 프레임 기반 애니메이션 만들기를 참조하여 타임라인 패널로 프레임별 편집 및 애니메이션을 진행하는 방법을 확인하세요. 완성된 비디오 콘텐츠를 내보내려면 파일 > 내보내기 > 비디오 렌더링을 사용합니다.