이미지의 레이어 병합

마지막 업데이트 날짜 2026년 10월 29일

보이는 모든 레이어를 하나의 배경 레이어로 병합해 파일 크기를 줄이고 문서를 더 간단하게 만드세요.

평면화하면 보이는 모든 레이어가 하나의 배경 레이어로 영구적으로 결합되어 파일 크기가 더 작아지고 관리도 더 쉬워집니다.

평면화 작업을 사용하면 보이는 모든 레이어를 배경으로 병합하고, 숨김 레이어는 삭제하며, 투명한 영역은 흰색으로 채웁니다. 이 과정은 여러 레이어, 혼합 모드 및 레이어 효과를 저장하는 오버헤드를 제거해 파일 크기를 크게 줄여 줍니다. 특정 레이어를 결합하면서도 레이어 구조를 유지해야 한다면 레이어 병합 및 스탬프 적용 방법을 알아보세요.

모든 편집을 완료했고 더 이상 개별 요소를 조정할 필요가 없을 때 평면화를 선택하세요. 구성의 다른 부분에서는 유연성을 유지하면서 특정 레이어 그룹만 단순화하려면 병합을 선택하세요.

경고

평면화는 영구적이며 데이터 손실이 발생합니다. 손실 편집을 방지하려면 평면화하기 전에 레이어가 있는 파일의 사본을 저장하세요.

전체 이미지 평면화

레이어 > 이미지 평면화를 선택합니다.

레이어 패널을 검토하여 보이는 모든 레이어가 하나의 배경 레이어로 병합되었는지 확인하세요.

평면화된 이미지를 유지하려면 파일 > 저장 또는 다른 이름으로 저장을 선택하세요.

모든 레이어 효과 평면화

파일 > 스크립트 > 모든 레이어 효과 평면화를 선택합니다.

레이어를 평면화하면 효과가 영구적으로 적용되고 벡터 레이어가 래스터화된 픽셀 레이어로 변환됩니다. 이 옵션은 레이어 구조는 유지하면서 효과를 레이어 콘텐츠에 적용하려고 할 때 사용하세요.

모든 마스크 병합

파일 > 스크립트 > 모든 마스크 평면화를 선택합니다.

마스크를 평면화하면 모든 레이어 마스크가 연결된 레이어에 영구적으로 적용되며, 이 변경은 되돌릴 수 없습니다. 마스크된 영역은 삭제되고 나머지 보이는 콘텐츠는 그대로 유지됩니다. 이 방법은 레이어를 분리된 상태로 유지하면서 파일 복잡성을 줄이는 데 도움이 됩니다.

메모

특정 색상 모드 간에 이미지를 변환하면 파일이 자동으로 평면화됩니다.예를 들어 RGB에서 Bitmap 모드로 전환하면 모든 레이어가 삭제됩니다. 레이어 데이터가 유지되는 시점을 이해하려면 색상 모드 및 전환에 대해 자세히 알아보세요.

병합한 후에는 문서의 파일 크기가 줄어들어 저장 속도가 빨라지고, 공유가 쉬워지며, JPEG와 같은 형식과 호환됩니다.