레이어 회전

마지막 업데이트 날짜 2026년 10월 29일

회전 변환을 사용하면 레이어 콘텐츠를 원하는 각도로 회전할 수 있으며, 선택적으로 15도 단위로 제한할 수 있습니다.

레이어를 회전하면 콘텐츠가 중심점을 기준으로 회전하며, 문서 내 다른 레이어는 그대로 유지됩니다.여러 레이어를 동시에 회전하려면 먼저 레이어를 링크하거나 그룹화하세요.전체 캔버스를 회전하려면 Image > Image Rotation을 사용하세요.

레이어를 회전하면 문서 내 다른 레이어에 영향을 주지 않고 레이어의 콘텐츠를 회전하여 구도를 조정하거나, 정렬을 수정하거나, 동적인 레이아웃을 만들 수 있습니다.

레이어 회전

Layers 패널에서 회전할 레이어를 선택하세요.

문서에서 기본 선택 영역을 지우려면 선택 > 선택 해제를 선택하세요.

편집 > 변환 > 회전을 선택하세요.

포인터를 테두리 상자 바깥으로 이동하여 곡선 양방향 화살표로 바뀌면 드래그하여 레이어를 회전하세요.드래그하는 동안 Shift 키를 누른 상태로 유지하면 회전을 15도 단위로 제한할 수 있습니다.

회전을 적용하려면 Enter(Windows) 또는 Return(macOS) 키를 누르고, 취소하려면 Esc 키를 누르세요.

팁

편집 > 자유 변형을 선택하면 회전 기능과 다른 변환 옵션을 한 번에 사용할 수도 있습니다.

크기 조정, 기울이기, 왜곡, 원근감을 비롯한 변환 옵션에 대한 전체 정보는 변환 적용을 참고하세요.