EPS 및 DCS 형식으로 파일 저장

마지막 업데이트 날짜 2026년 10월 29일

PostScript 기반 형식을 사용하여 전문적인 인쇄 워크플로 및 색상 분판용 파일을 만드세요.

PostScript 출력 디바이스가 필요한 전문 인쇄 워크플로용 이미지를 준비할 때는 EPS 또는 DCS 형식으로 파일을 저장하세요. EPS는 페이지 레이아웃, 워드 프로세싱 또는 그래픽 애플리케이션에 이미지를 배치하는 데 사용되며, DCS는 색상 분판이 필요한 CMYK 또는 멀티채널 이미지를 특별히 처리합니다. 두 형식 모두 전체 해상도로 출력하려면 PostScript 프린터가 필요합니다. PostScript가 아닌 프린터에서는 저해상도 미리보기만 출력됩니다.

EPS(Encapsulated PostScript)는 다른 애플리케이션에서 사용할 수 있도록 도형 및 글자와 같은 벡터 요소를 보존하지만, Photoshop에서 파일을 다시 열면 래스터화됩니다. DCS(Desktop Color Separations)는 별색 채널을 지원하고 색상 분판 관리를 위한 단일 파일 및 다중 파일 옵션을 제공하여 EPS 기능을 확장합니다.


Photoshop EPS로 파일 저장

파일 > 다른 이름으로 저장을 선택하고 형식 메뉴에서 Photoshop EPS를 선택합니다.

파일 이름과 위치를 지정하고 저장을 선택합니다.

미리보기 메뉴에서 미리보기 옵션을 선택합니다. Windows와 Mac OS 시스템 간에 파일을 공유하려면 TIFF (8-bit)를 선택합니다.

인코딩 메뉴에서 인코딩 방법을 선택합니다. Windows에서 인쇄하거나 인쇄 오류가 발생하는 경우 ASCII 또는 ASCII85를 선택합니다. 파일 크기를 줄이려면 Binary를 선택하고, 파일을 압축하려면 JPEG를 선택합니다.

이미지에 다른 애플리케이션에서 사용하기 위해 보존하려는 도형이나 글자가 포함되어 있으면 벡터 데이터 포함을 선택합니다.

저해상도 미리보기를 인쇄할 때 쌍입방 평활을 적용하려면 이미지 인터폴레이션을 선택합니다.

EPS 파일을 저장하려면 확인을 선택합니다.

메모

JPEG 인코딩에는 레벨 2 이상의 PostScript 프린터가 필요하며, 개별 판으로 분리되지 않을 수 있습니다.고급 상업 인쇄의 경우 [하프톤 스크린 포함] 또는 [전송 함수 포함]을 선택하기 전에 인쇄 서비스 제공업체에 문의하세요. 비트맵 모드 이미지를 저장할 때만 [투명 화이트]를 선택하면 흰색 영역이 투명하게 표시됩니다.


DCS로 색상 분판 저장

파일 > 다른 이름으로 저장을 선택하고 형식 메뉴에서 Photoshop DCS 1.0 또는 Photoshop DCS 2.0을 선택합니다.

파일 이름과 위치를 지정하고 저장을 선택합니다.

EPS 파일에서와 마찬가지로 DCS 형식 대화상자에서 미리보기 및 인코딩 옵션을 구성합니다.

DCS 메뉴에서 색상 채널을 저장할 방법을 선택하세요.DCS 1.0의 경우 복합 미리보기 파일을 만들지 여부를 선택합니다.DCS 2.0의 경우 여러 파일로 저장할지 단일 파일로 저장할지 선택합니다.

페이지 레이아웃 애플리케이션에 배치할 72ppi 회색 음영 또는 색상 복합본을 포함할지 선택합니다.

DCS 파일을 저장하려면 확인을 선택합니다.

팁

DCS 2.0 형식은 별색 채널을 유지하므로 맞춤 잉크를 사용하는 이미지에 적합합니다.단일 파일 옵션을 사용하면 모든 분판 데이터를 유지하면서 디스크 공간을 절약할 수 있습니다.DCS 1.0은 CMYK 이미지의 각 색상 채널마다 하나의 파일을 생성하며, 복합본을 위한 다섯 번째 파일을 추가로 만들 수도 있습니다.DCS 1.0 복합 파일을 보려면 다섯 개 파일을 모두 같은 폴더에 보관하십시오.

인코딩 옵션 이해하기

인코딩 옵션을 이해하면 워크플로에 적합한 방법을 선택하는 데 도움이 됩니다.

  • ASCII는 텍스트 문자를 사용하여 이미지 데이터를 인코딩하므로 이전 시스템 및 네트워크 인쇄 환경과의 호환성을 보장합니다.Windows에서 인쇄하거나 인쇄 오류를 해결할 때 이 옵션을 사용하십시오.
  • ASCII85는 ASCII와 동일한 호환성을 제공하지만 더 효율적인 인코딩을 통해 파일 크기를 약 20% 더 작게 만듭니다.
  • Binary는 텍스트로 변환하지 않고 원본 데이터를 유지하여 가장 작은 파일을 만듭니다.일부 페이지 레이아웃 애플리케이션 및 인쇄 스풀러는 바이너리 인코딩을 지원하지 않을 수 있습니다.
  • JPEG는 이미지 데이터를 선택적으로 삭제하여 파일을 압축합니다.JPEG 인코딩을 사용하려면 레벨 2 이상의 PostScript 프린터가 필요합니다.

PostScript 색상 관리를 사용하여 CMYK 이미지를 저장할 때는 출력 디바이스가 PostScript 레벨 3을 지원하는지 확인하십시오.레벨 2 프린터의 경우 EPS 형식으로 저장하기 전에 CMYK 이미지를 Lab 모드로 변환하십시오.