이미지 열 지정

마지막 업데이트 날짜 2026년 10월 29일

데스크톱용 Adobe Photoshop에서 페이지 레이아웃 프로그램에 맞게 이미지 크기를 조정하도록 열 폭과 간격 설정을 구성하는 방법을 알아보세요.

Adobe Photoshop의 열 지정 기능을 사용하면 목표 발행물의 열 레이아웃에 맞게 이미지 크기를 조정할 수 있으며, Adobe InDesign과 같은 페이지 레이아웃 애플리케이션으로 가져올 때 정확하게 정렬할 수 있습니다.

여러 열로 구성된 페이지 레이아웃을 위해 이미지를 준비할 때는 열 기반 크기 조정을 사용하세요. 이 워크플로를 사용하면 가져오기 전에 이미지 크기를 발행물의 열 격자에 맞출 수 있습니다. 환경설정에서 열 폭과 간격을 구성하면 새 문서를 만들거나 기존 이미지 크기를 조정할 때 이 측정값을 적용할 수 있습니다.

열 설정은 각 열의 폭과 간격(열 사이의 수직 공간)을 정의합니다. 환경설정을 구성한 후에는 픽셀, 인치 또는 기타 단위가 아닌 열로 크기를 지정할 때마다 Photoshop이 이 측정값을 사용합니다. 열 및 간격 환경 설정을 구성하십시오.

열 및 간격 환경설정 구성

편집 > 환경설정 > 단위 및 눈금자(Windows) 또는 Photoshop > 설정 > 단위 및 눈금자(macOS)를 선택하십시오.

열 크기 섹션에서 폭 값을 입력하여 단일 열의 폭을 정의하십시오.

간격 값을 입력하여 열 사이의 간격을 지정하십시오.

확인을 선택하여 환경 설정을 저장합니다.

열 환경설정을 지정한 후에는 이미지를 만들거나 크기를 조정할 때 열을 측정 단위로 사용할 수 있습니다. 이렇게 하면 이미지가 페이지 디자인의 열 레이아웃과 정확히 일치하게 됩니다.

열 측정값을 사용하여 이미지 크기 조정하기

[파일] > [새로 만들기]를 선택합니다.

새 문서의 경우 폭 필드 옆에 있는 단위 드롭다운에서 열을 선택하고 필요한 열 개수를 입력하십시오.

기존 이미지의 경우 이미지 > 이미지 크기 또는 이미지 > 캔버스 크기를 선택한 다음 단위로 열을 선택하고 원하는 열 수를 입력하십시오.

열 기반 크기를 적용하려면 확인 또는 만들기를 선택하십시오.

이미지 크기를 사용하여 기존 이미지 크기를 조정할 때는 픽셀 크기를 조정하려면 리샘플링 옵션이 선택되어 있는지 확인하십시오. 캔버스 크기를 사용할 때는 캔버스가 확장되거나 축소되는 동안 픽셀 콘텐츠는 변경되지 않습니다. 이제 이미지가 지정한 열 수와 일치하며, 가져올 때 페이지 레이아웃 격자와 정확하게 정렬됩니다.