사용자 정의 화면으로 교정쇄 확인 설정 저장 또는 불러오기

마지막 업데이트 날짜 2026년 10월 29일

데스크톱용 Adobe Photoshop에서 소프트 교정쇄 모드를 사용해 적색맹 및 녹색맹 시각 유형에 대한 Color Universal Design 준수 여부를 확인하는 방법을 알아보세요.

Color Universal Design(CUD)은 색맹이 있는 사람을 포함해 모든 색각 유형의 사람이 그래픽을 명확하게 볼 수 있도록 보장합니다. 여러 국가에서는 공공장소에서 CUD를 준수하는 그래픽을 요구합니다.

가장 일반적인 색맹 유형 2가지는 다음과 같습니다.

  • Protanopia - 빨간색에 대한 감도가 감소한 상태
  • Deuteranopia - 초록색에 대한 감도가 감소한 상태

색맹이 있는 사람의 약 3분의 1은 강한 형태를 보이며, 다른 사람들은 더 경미한 형태를 보입니다. CUD 표준을 준수하려면 두 가지 교정쇄 유형을 모두 사용해 디자인을 확인해야 합니다. RGB 색상 모드는 색맹 시뮬레이션을 위한 가장 정확한 소프트 교정쇄를 제공합니다.CUD 준수 여부를 확인하기 전에 문서를 RGB로 변환하세요.

색맹 접근성 확인

문서가 아직 RGB 모드가 아니라면 이미지 > 모드 > RGB 색상을 선택하세요.

원본과 소프트 교정쇄를 나란히 보려면 창 > 정렬 > [document name]의 새 창을 선택하세요.

[보기] > [교정 설정] > [색맹 > 적색맹 유형]을 선택하세요. 구분하기 어려운 요소가 있는지 디자인을 검토하세요.

[보기] > [교정 설정] > [색맹] > [녹색맹 유형]을 선택하세요. 이 교정쇄 유형에서도 요소가 계속 구분되는지 확인하도록 디자인을 검토하세요.

어느 한쪽 교정쇄에서도 개체를 구분하기 어렵다면 작업을 마무리하기 전에 디자인을 조정하세요.

색각 이상 접근성을 위한 디자인 조정

소프트 프루프에서 요소 간 대비가 충분하지 않다면 다음 전략을 사용하세요.

색상 선택 수정

구분이 더 잘되도록 색상의 명도나 색조를 조정하세요:

  • 순수한 빨간색 대신 주황빛 빨간색을 사용하세요. 주황빛 빨간색은 덜 어둡고 탁하게 보입니다.
  • 노란빛 녹색 대신 푸른빛 녹색을 사용하세요.
  • 마젠타, 연한 핑크, 연한 녹색 또는 에메랄드 녹색 근처에는 회색을 사용하지 마세요. 이러한 색상은 서로 혼동될 수 있습니다.
  • 다음과 같은 색상 조합은 피하세요: 빨간색과 녹색, 노란색과 밝은 녹색, 하늘색과 핑크색, 짙은 파란색과 보라색.
  • 어두운 색 배경에는 빨간색 항목을 배치하지 마세요.
  • 노란색 또는 주황빛 빨간색 배경에는 흰색 항목을 배치하지 마세요.

시각적 구분 추가하기

색상이 아닌 요소로 구분 만들기:

  • 인접한 영역에 서로 다른 패턴이나 모양을 적용하세요.
  • 색상 경계에 흰색, 검은색 또는 짙은 색 테두리를 추가하세요.
  • 텍스트 요소를 구분하려면 서로 다른 글꼴 패밀리나 스타일을 사용하세요.

소프트 프루프를 보면서 디자인을 조정하여 변경 사항이 접근성을 즉시 개선하는 방법을 살펴보세요.