스마트 필터 효과 마스크

마지막 업데이트 날짜 2026년 10월 29일

데스크톱용 Adobe Photoshop에서 검정, 흰색 또는 회색으로 페인트해 스마트 오브젝트에 적용된 필터 효과를 선택적으로 숨기거나 표시하는 방법을 알아보세요.

필터 마스크를 사용하면 이미지의 어느 부분에 스마트 필터 효과를 표시할지 정밀하게 제어할 수 있으므로, 원본 콘텐츠를 영구적으로 변경하지 않고도 선택적으로 조정할 수 있습니다.

스마트 오브젝트에 스마트 필터를 적용하면 Photoshop은 [레이어] 패널의 [스마트 필터] 줄에 필터 마스크 썸네일을 자동으로 만듭니다. 이 마스크는 해당 스마트 오브젝트에 적용된 모든 스마트 필터의 가시성을 제어합니다. 개별 스마트 필터를 각각 따로 마스킹할 수는 없습니다. 필터 마스크는 레이어 마스크와 같은 원리로 작동합니다. 흰색 영역은 필터 효과를 표시하고, 검은색 영역은 숨기며, 회색 영역은 부드럽게 혼합되도록 부분적인 투명도를 만듭니다.

필터 마스크는 표준 페인팅 및 편집 도구와 자연스럽게 함께 작동하므로, 다른 마스킹 작업에서 사용하는 것과 같은 정밀도로 필터 효과를 세밀하게 조정할 수 있습니다. [속성] 패널에서 마스크 밀도와 페더를 조정할 수 있으며, 고급 선택 워크플로를 위해 필터 마스크는 [채널] 패널에 알파 채널로 저장됩니다.

필터 마스크를 칠해 효과를 숨기거나 표시하세요

활성화하려면 [레이어] 패널에서 스마트 오브젝트 레이어 아래의 필터 마스크 썸네일을 선택합니다.

브러시 도구 또는 다른 페인팅 도구를 선택합니다.

마스크에서 검은색으로 페인트하면 해당 영역의 필터 효과가 숨겨지고, 흰색으로 페인트하면 필터 효과가 표시되며, 회색 음영으로 페인트하면 부분적인 투명도가 만들어집니다. 진한 회색일수록 효과를 더 많이 숨기고, 연한 회색일수록 더 많이 표시합니다.

창의적인 마스킹 효과를 위해 필터 마스크에 직접 이미지 조정과 필터를 적용할 수도 있습니다.

필터 마스크 밀도 및 페더 조정

[레이어] 패널에서 필터 마스크 썸네일 또는 [스마트 오브젝트] 레이어를 선택한 다음, [속성] 패널에서 [필터 마스크] 옵션을 선택합니다.

[속성] 패널에서 [밀도] 슬라이더를 드래그해 마스크 불투명도를 조정하고, [페더] 슬라이더를 드래그해 마스크 가장자리를 부드럽게 만들어 더 자연스럽게 전환되도록 합니다.

[마스크 가장자리] 옵션([선택 및 마스크] 작업 영역)은 필터 마스크에서 사용할 수 없습니다. 대신 페더링 및 밀도 컨트롤을 사용하세요.

필터 마스크 반전, 보기 또는 위치 조정

[레이어] 패널에서 필터 마스크 썸네일을 선택하여 활성화합니다.

마스크를 반전하려면 [속성] 패널에서 [반전]을 선택하거나, [이미지] > [조정] > [반전]을 선택합니다.

마스크만 회색 음영으로 보려면 필터 마스크 썸네일을 Alt 키를 누른 채 선택(Windows)하거나 Option 키를 누른 채 선택(macOS)합니다. 일반 보기로 돌아가려면 같은 작업을 반복합니다.

동일한 Smart Object에서 다른 Smart Filter 효과로 마스크를 이동하려면 필터 마스크 축소판을 목표 Smart Filter 줄로 드래그하십시오.

마스크를 복사하려면 필터 마스크 축소판을 Alt를 누른 상태로 드래그(Windows)하거나 Option을 누른 상태로 드래그(macOS)하여 다른 Smart Filter 줄로 이동하십시오.

필터 마스크 비활성화, 활성화 또는 삭제

레이어 패널에서 필터 마스크 썸네일을 선택하십시오.

마스크를 임시로 비활성화하려면 Shift를 누른 상태로 필터 마스크 축소판을 선택하거나 Properties 패널에서 마스크 비활성화/활성화 버튼을 선택하거나 Layer > Smart Filters > 필터 마스크 비활성화를 선택하십시오.비활성화되면 축소판 위에 빨간색 X가 표시됩니다.

비활성화된 마스크를 다시 활성화하려면 Shift를 누른 상태로 필터 마스크 축소판을 다시 선택하거나 Properties 패널의 토글을 사용하십시오.

마스크를 완전히 삭제하려면 필터 마스크 축소판을 Layers 패널의 삭제 아이콘으로 드래그하거나, 축소판을 선택한 후 Properties 패널에서 삭제 아이콘을 선택하십시오.Layer > Smart Filters > 필터 마스크 삭제를 선택할 수도 있습니다.

새 필터 마스크 추가

필터 마스크를 삭제했거나 수동으로 만들어야 하는 경우 언제든지 마스크를 추가할 수 있습니다.

Smart Filters가 포함된 Smart Object 레이어를 선택하십시오.

모든 효과를 나타내는 빈 흰색 마스크를 추가하려면 Properties 패널에서 필터 마스크 옵션을 선택하십시오.

선택 영역을 기반으로 마스크를 추가하려면 먼저 선택 영역을 만든 후 Layers 패널에서 Smart Filters 줄을 선택(Windows)하거나 Control을 누른 상태로 선택(macOS)하고 필터 마스크 추가를 선택하십시오.

새 마스크를 추가한 후에는 여기에 설명된 기법을 사용하여 페인트, 조정 또는 수정할 수 있습니다.