인쇄용 하이라이트 및 섀도우 목표 값 설정

마지막 업데이트 날짜 2026년 10월 29일

데스크톱 Adobe Photoshop에서 레벨 또는 곡선 조정을 사용하여 색조 범위를 압축하고, 상업 인쇄기가 하이라이트와 섀도우의 디테일을 재현할 수 있도록 하는 방법을 알아보세요.

상업 인쇄기는 가장 어두운 섀도우(레벨 0 근처) 또는 가장 밝은 하이라이트(레벨 255 근처)의 디테일을 재현할 수 없습니다. 이미지의 색조 범위를 압축하면 중요한 디테일이 인쇄기의 인쇄 가능한 색역 내에 포함됩니다.Photoshop의 색상 관리 시스템은 프로파일링된 데스크톱 프린터에 맞춰 출력을 자동으로 조정합니다.

Output 슬라이더로 색조 범위 압축하기

창 > 조정을 선택하십시오.

조정 메뉴에서 레벨을 선택하십시오.

속성 패널에서 히스토그램 아래의 출력 레벨 슬라이더를 찾으십시오.

하이라이트 범위를 압축하려면 하이라이트(오른쪽) 출력 슬라이더를 왼쪽으로 이동하십시오. 예: 중요한 하이라이트 디테일이 레벨 245에 있지만 인쇄기가 5%보다 작은 도트를 유지할 수 없는 경우, 슬라이더를 레벨 242(5% 도트에 해당)로 이동하십시오.

섀도우 범위를 압축하려면 섀도우(왼쪽) 출력 슬라이더를 오른쪽으로 이동하십시오.

조정을 적용하려면 확인을 선택하십시오.

메모

반사 하이라이트가 있는 이미지에는 출력 슬라이더를 사용하지 마십시오. 보석의 반짝임이나 눈부심 지점처럼 순백색으로 날아가도록 의도된 밝은 반사입니다. 출력 슬라이더를 사용하면 이러한 부분이 회색으로 표시됩니다. 반사 하이라이트가 있는 이미지의 경우 스포이드 도구 방식을 사용하십시오.

스포이드 도구로 목표 값 할당하기

중요한 하이라이트 및 섀도우 영역에 특정 인쇄 가능 값을 할당하십시오.

도구 옵션 막대에서 스포이드 도구를 선택한 다음 샘플 크기 메뉴에서 3x3 평균을 선택하십시오.

창 > 조정을 선택한 다음 레벨 또는 곡선을 선택하십시오.

정보 패널을 확인하면서 이미지 위로 스포이드 도구를 이동하여 보존하려는 가장 밝은 하이라이트와 가장 어두운 섀도우 영역을 식별하십시오.

메모

보석, 유리 또는 광원에서 반사되는 밝은 반사광과 같은 경면 하이라이트는 순백색(레벨 255)으로 클리핑되어야 하므로 제외하십시오.

속성 패널에서 흰 점 설정 스포이드 도구를 더블클릭하십시오.

목표 하이라이트 값을 입력하십시오:

  • CMYK: 백서 기준 평균 톤 이미지의 경우 5, 3, 3, 0
  • RGB: 244, 244, 244
  • 회색 음영: 4%
  • 명도 (B): 96 (근사값)

확인을 선택한 후 하이라이트 영역을 클릭하십시오.

속성 패널에서 검은 점 설정 스포이드 도구를 더블클릭하십시오.

목표 섀도우 값을 입력하십시오:

  • CMYK: 평균 톤 이미지의 경우 65, 53, 51, 95
  • RGB: 10, 10, 10
  • 회색 음영: 96%
  • 명도(B): 4 (근사값)

확인을 선택한 후 섀도우 영역을 클릭하십시오.

이미지 유형에 따라 값을 조정하십시오:

  • 로우키 이미지: 하이라이트를 명도 80–96으로 설정하십시오.
  • 하이키 이미지: 섀도우를 명도 4–20으로 설정하십시오.
메모

스포이드 도구로 클릭하면 Photoshop이 모든 픽셀 값을 비례적으로 조정합니다.클릭한 하이라이트보다 밝은 픽셀은 레벨 255로, 클릭한 섀도우보다 어두운 픽셀은 레벨 0으로 클리핑됩니다.정보 패널에 이전 및 이후 값이 표시됩니다.

추가 기술

조정 재설정: 잘못된 영역을 클릭한 경우 조정 패널에서 재설정을 선택하십시오.

특정 채널 목표 지정: 색상 경향을 해결하거나 특정 잉크에 영향을 미치는 인쇄 특성을 보정하려면 목표 값을 설정하기 전에 속성 패널의 채널 메뉴에서 채널을 선택하십시오.

목표 영역 식별: 레벨 또는 커브 조정을 만들기 전에 임계값 명령(이미지 > 조정 > 임계값)을 사용하면 대표적인 하이라이트와 섀도우 영역을 더 쉽게 식별할 수 있습니다.