문자 비율 조정 및 회전

마지막 업데이트 날짜 2026년 10월 29일

데스크톱용 Adobe Photoshop에서 [문자] 패널 컨트롤과 변환 명령을 사용해 텍스트 비율과 방향을 조정하는 방법을 알아보세요.

텍스트 크기 조절과 회전을 사용하면 새 텍스트 레이어를 만들지 않고도 텍스트를 레이아웃에 맞추고, 시각적 계층을 만들고, 특정 디자인 요구 사항을 충족할 수 있습니다.문자 형태를 왜곡하는 크기 조절보다 실제 압축 또는 확장 글꼴을 사용하면 더 나은 결과를 얻을 수 있습니다.전용 글꼴 변형을 사용할 수 없을 때만 크기 조절을 사용하세요.

가로 또는 세로 크기 조절

Horizontal Type 도구를 사용해 크기를 조절할 문자를 선택하세요.

또는 [세로 문자] 도구. 텍스트를 선택하지 않으면 크기 조절은 새로 만드는 텍스트에 적용됩니다.

[창] > [문자]를 선택해 [문자] 패널을 여세요.

[세로 비율] 필드 또는 [가로 비율] 필드에 백분율 값을 입력하세요.

값을 저장하려면 Enter(Windows) 또는 Return(macOS)을 누르세요.

100%보다 큰 값은 해당 방향으로 텍스트를 확장하고, 100%보다 작은 값은 압축합니다.

텍스트 레이어 회전

레이어 패널에서 문자 레이어를 선택합니다.

[편집] > [자유 변형]을 선택하거나 Ctrl + T(Windows) 또는 Command + T(macOS)를 누르세요.

커서가 구부러진 양방향 화살표로 바뀔 때까지 모서리 핸들 바깥쪽에 커서를 놓은 다음, 드래그해 텍스트를 회전하세요.

회전을 적용하려면 Enter(Windows) 또는 Return(macOS)을 누르세요.

단락 문자의 경우 테두리 상자를 선택하고 핸들을 사용하여 수동으로 문자를 회전할 수도 있습니다. 변환을 더 세밀하게 컨트롤하려면 크기, 회전 및 원근감을 조정하세요.

세로 텍스트에서 문자 회전

회전할 세로 텍스트 문자를 선택하세요.

문자 패널 메뉴를 열고 표준 세로 로마자 정렬을 선택하세요.확인 표시가 있으면 옵션이 활성 상태입니다.

더블바이트 문자(중국어, 일본어 및 한국어 글꼴에서 사용할 수 있는 전각 문자)는 회전할 수 없습니다. 선택한 항목에 포함된 더블바이트 문자는 변경되지 않은 상태로 유지됩니다.

텍스트 레이어 방향 변경

레이어 패널에서 문자 레이어를 선택합니다.

문자 도구를 선택한 다음 옵션 막대에서 문자 방향 버튼을 클릭하세요.문자 패널 메뉴에서 레이어 > 문자 > 가로 또는 레이어 > 문자 > 세로, 혹은 텍스트 방향 변경을 선택할 수도 있습니다.

문자 레이어는 가로(왼쪽에서 오른쪽으로 흐름) 방향과 세로(위에서 아래로 흐름) 방향 사이를 전환합니다.