여러 장치에서 사전 설정 동기화

마지막 업데이트 날짜 2026년 10월 29일

Adobe Photoshop에서 브러시, 그레이디언트 및 기타 사전 설정을 컴퓨터 간에 전송하는 방법을 알아보세요.

사전 설정 동기화 기능은 Photoshop 25.0(2023년 9월)부터 지원이 종료되었습니다. 이제 사전 설정은 로컬에 저장되며 디바이스 간에 수동으로 전송해야 합니다.

Photoshop 25.0 이상으로 업그레이드한 후 사전 설정 복원

Photoshop 25.0 이상으로 업그레이드한 후 사전 설정이 다르게 표시된다면, 이전 Photoshop 설치에서 사전 설정 파일을 복원하세요.

Photoshop을 닫습니다.

이전 Photoshop 버전의 설정 폴더로 이동하세요:

  • macOS:
    /Users/[user name]/Library/Preferences/Adobe Photoshop [version] Settings
  • Windows:
    C:\Users\[user name]\AppData\Roaming\Adobe\Adobe Photoshop [version]\Adobe Photoshop [version] Settings

다음 파일을 복사하세요:

  • Brushes.psp
  • CustomShapes.psp
  • Gradients.psp
  • Patterns.psp
  • Styles.psp
  • Swatches.psp

파일을 Photoshop 2024 Settings 폴더에 붙여넣으세요:

  • macOS:
    /Users/[user name]/Library/Preferences/Adobe Photoshop 2024 Settings
  • Windows:
    C:\Users\[user name]\AppData\Roaming\Adobe\Adobe Photoshop 2024 Settings

Photoshop을 다시 실행합니다.

이 방법은 이전 설치에서 브러시, 그레이디언트, 패턴, 색상 견본, 모양 및 스타일을 복원합니다.

사전 설정 수동 내보내기 및 전송

Photoshop을 엽니다.

Window > Brushes, Window > Gradients 또는 내보내려는 사전 설정 유형의 패널을 선택하세요.

패널 메뉴를 열고 Export Selected Brushes 또는 Export Selected Gradients와 같은 적절한 내보내기 옵션을 선택하세요.

내보낸 파일을 USB 드라이브, 네트워크 위치 또는 클라우드 스토리지와 같이 다른 컴퓨터에서 액세스할 수 있는 위치에 저장하세요.

대상 컴퓨터에서 사전 설정 파일을 가져오세요.

패널 내보내기를 지원하지 않는 사전 설정 유형의 경우 Edit > Presets를 선택한 다음 Preset Manager를 선택하세요. 전송 가능한 사전 설정 파일을 만들려면 Save Set을 선택하세요.