인쇄 및 내보내기를 위한 이중톤 준비하기

마지막 업데이트 날짜 2026년 10월 29일

데스크톱의 Adobe Photoshop에서 필요한 형식으로 이중톤 이미지를 내보내고 인쇄용 분판 설정을 구성하는 방법을 알아보세요.

이중톤 이미지는 인쇄하거나 페이지 레이아웃 애플리케이션으로 가져올 때 정확한 색상을 재현할 수 있도록 특별한 처리가 필요합니다.표준 RGB 또는 CMYK 이미지와 달리 이중톤은 사용자 지정 잉크 색상을 사용하므로 적절한 형식 변환과 색상 관리 설정이 필요합니다.

이 절차는 이중톤 모드에서 이미 만든 이중톤, 삼중톤, 사중톤 이미지에 적용됩니다.회색 음영 이미지를 이중톤으로 먼저 변환해야 하는 경우, 진행하기 전에 잉크 색상과 커브를 설정했는지 확인하십시오.선택하는 내보내기 형식은 대상 애플리케이션과 이미지에 별색 채널이 포함되어 있는지 여부에 따라 달라집니다.

시작하기 전에 잉크 색상을 지정하여 이미지를 이중톤 모드로 변환하고, 대상 애플리케이션(페이지 레이아웃 소프트웨어 또는 직접 인쇄)을 확인한 다음, 인쇄 서비스 제공업체와 목표 인쇄기의 잉크 시퀀스를 확인하십시오.

인쇄 분판 설정 구성하기

상업용 인쇄를 위해 듀오톤을 준비할 때, 잉크 순서와 스크린 각도는 최종 출력물에 영향을 미칩니다.

이중톤 이미지를 연 상태에서 파일 > 인쇄를 선택하십시오.

인쇄 대화 상자에서 색상 관리 섹션을 찾으십시오.

개별 색상판을 인쇄하려면 프로필 메뉴에서 분판을 선택하십시오.

잉크의 하프톤 스크린 각도를 확인하려면 인쇄 서비스 제공업체에 문의하십시오.

필요한 경우 프린터의 RIP(래스터 이미지 프로세서)에서 이 값을 조정하십시오.

잉크가 인쇄되는 순서는 오버프린트 색상에 영향을 미칩니다.사용자 정의 잉크 색상을 유지하려면 이중톤 모드에서 직접 색상 분판을 생성하십시오.

페이지 레이아웃 애플리케이션으로 이중톤 내보내기

페이지 레이아웃 애플리케이션에서는 별색 정보를 유지하기 위해 EPS 또는 PDF 형식의 이중톤이 필요합니다.

파일 > 다른 이름으로 저장을 선택합니다.

형식 메뉴에서 Photoshop EPS 또는 Photoshop PDF를 선택하십시오.

가져오기 애플리케이션이 인식하는 색상 접미사를 포함한 파일 이름을 입력하십시오.

저장을 선택하고 대화상자에서 형식별 옵션을 구성하십시오.

추가 별색 채널이 있는 이미지의 경우

이미지 > 모드 > 멀티채널.을 선택하여 멀티채널 모드로 변환합니다.

DCS 2.0 형식으로 저장하십시오.

내보내기 설정을 완료하기 전에 서비스 제공업체 또는 애플리케이션 문서에서 명명 요구 사항을 확인하십시오.올바른 색상 분리를 위해 사용자 정의 색상 이름에는 대상 애플리케이션이 인식하는 접미사를 사용해야 합니다.