Photoshop에서 메모 사용하기

마지막 업데이트 날짜 2026년 10월 29일

이미지의 특정 영역에 주석을 추가하여 검토 댓글, 제작 메모, 팀 피드백을 기록하세요.

Photoshop의 메모는 개별 레이어가 아니라 캔버스의 특정 좌표에 연결됩니다.메모는 인쇄되지 않는 작은 아이콘으로 표시되며, 배치된 위치에서 모든 레이어에 걸쳐 계속 표시됩니다.

검토 워크플로, 제작 주석, 또는 특정 이미지 영역을 참조하는 문서 작업에 메모를 사용하세요.레이어 댓글과 달리 메모는 레이어를 병합하거나 평면화해도 그대로 유지되어 편집 과정 전체에서 맥락을 보존합니다.

메모 도구는 스포이드 도구와 같은 도구 모음 위치에 있습니다.공동 작업 프로젝트에서 검토자나 주석 유형을 구분할 수 있도록 각 메모에 이름과 색상을 지정해 맞춤화하세요.

메모 추가

도구 상자에서 스포이드 도구를 선택하고 누르고 있다가 메모 도구를 선택하십시오.

옵션 막대에서 작성자 필드에 이름을 입력하십시오.

색상 상자를 선택하여 색상 피커를 열고 메모 아이콘의 색상을 선택하십시오.

캔버스에서 주석을 배치할 위치를 선택하십시오.

표시되는 메모 패널에 댓글이나 주석 텍스트를 입력하십시오.

아이콘은 선택한 위치의 캔버스에 계속 표시됩니다.이미지 전체에 필요한 만큼 메모를 만들 수 있습니다.

메모 보기 및 편집하기

도구 상자에서 메모 도구를 선택하십시오.

메모 아이콘 을 더블클릭하면 메모 패널에서 편집할 수 있도록 열립니다.

또는 창 > 메모를 선택하여 메모 패널을 표시하십시오.

메모 패널의 앞으로/뒤로 화살표를 사용하여 문서의 모든 메모를 탐색하십시오.

패널에서 메모 텍스트를 직접 편집한 후 텍스트 영역 밖을 클릭하여 변경 사항을 저장하십시오.

메모 가시성 제어하기

보기 > 표시 > 메모를 선택하여 메모 가시성을 켜거나 끌 수 있습니다.

팁

보기 > 추가 기능을 사용하여 안내서, 격자, 선택 엣지와 같은 다른 캔버스 요소와 함께 메모를 펼치거나 숨길 수도 있습니다.

메모 삭제

도구 상자에서 메모 도구를 선택합니다.

제거하려는 메모 아이콘을 선택합니다.

메모 패널에서 삭제 아이콘을 선택합니다.

모든 메모를 한 번에 제거하려면 옵션 바에서 모두 지우기를 선택합니다.

메모 가져오기

파일 > 가져오기 > 메모를 선택합니다.

가져오려는 메모가 포함된 PDF 또는 FDF 파일을 찾아 선택합니다.

불러오기를 선택합니다.

가져온 메모는 원본 PDF에 저장된 위치와 동일한 위치에 표시됩니다.Photoshop에 액세스할 수 없는 검토자가 다중 레이어 디자인의 병합된 PDF 버전에 댓글을 추가한 경우에 유용합니다.원본 작업 파일의 맥락에서 해당 피드백을 확인할 수 있습니다.