사용 안내서 취소

Photoshop에서 텍스트를 추가하고 수정하는 방법

  1. Photoshop 사용 안내서
  2. Photoshop 소개
    1. 꿈을 꾸세요. 만들어 보세요.
    2. Photoshop의 새로운 기능
    3. 첫 사진 편집
    4. 문서 만들기
    5. Photoshop | 일반적인 질문
    6. Photoshop 시스템 요구 사항
    7. 사전 설정, 액션 및 설정 마이그레이션
    8. Photoshop에 대해 알아보기
  3. Photoshop 및 Adobe 서비스
    1. Photoshop 및 Adobe Stock
    2. Creative Cloud 라이브러리
    3. Photoshop의 Creative Cloud Libraries
    4. Photoshop에서 Touch Bar 사용
    5. Photoshop에서 Illustrator 아트워크 작업
    6. Photoshop의 Capture 앱 내 확장 프로그램 사용
    7. 격자 및 안내선
    8. 동작 만들기
    9. 실행 취소 및 작업 내역
    10. 기본 키보드 단축키
    11. 터치 기능 및 사용자 정의 가능 작업 영역
  4. iPad용 Photoshop
    1. iPad용 Photoshop | 일반적인 질문
    2. 작업 영역 알아보기
    3. 시스템 요구 사항 | iPad용 Photoshop
    4. 문서 만들기, 열기, 내보내기
    5. 사진 추가
    6. 레이어를 사용한 작업
    7. 브러시를 사용하여 그리기 및 페인팅
    8. 선택 및 마스크 추가
    9. 합성 이미지 재손질
    10. 조정 레이어를 사용하여 작업
    11. 커브를 사용하여 컴포지션의 톤수 조정
    12. 변환 작업 적용
    13. 합성 자르기 및 회전
    14. 캔버스 회전, 이동, 확대/축소 및 재설정
    15. 문자 레이어를 사용하여 작업
    16. Photoshop 및 Lightroom을 사용하여 작업
    17. iPad용 Photoshop에서 누락된 글꼴 받기
    18. iPad에서 Photoshop의 일본어 텍스트
    19. 앱 설정 관리
    20. 터치 바로 가기 키 및 제스처
    21. 키보드 단축키
    22. 이미지 크기 편집
    23. iPad에서 Photoshop으로 라이브 스트리밍
    24. 복구 브러시를 사용하여 결함 수정
    25. [캡처]에서 브러쉬를 만들어 Photoshop에서 사용
    26. Camera Raw 파일을 사용한 작업
    27. 고급 개체 만들기 및 작업
    28. 닷지 및 번으로 이미지의 노출 조정
  5. 웹용 Photoshop 베타
    1. 일반적인 질문 | 웹용 Photoshop 베타 
    2. 작업 영역 소개
    3. 시스템 요구 사항 | 웹용 Photoshop Beta
    4. 키보드 단축키 | 웹용 Photoshop 베타
    5. 지원되는 파일 형식 | Photoshop 웹 버전(베타)
    6. 클라우드 문서를 열고 작업하기
    7. 이해 관계자와 공동 작업
    8. 클라우드 문서에 제한된 편집 적용
  6. 클라우드 문서
    1. Photoshop 클라우드 문서 | 일반적인 질문
    2. Photoshop 클라우드 문서 | 작업 과정 질문
    3. Photoshop에서 클라우드 문서 관리 및 작업
    4. Photoshop용 클라우드 스토리지 업그레이드
    5. 클라우드 문서를 만들거나 저장할 수 없음
    6. Photoshop 클라우드 문서 오류 해결
    7. 클라우드 문서 동기화 로그 수집
    8. 클라우드 문서 액세스 공유 및 편집
    9. 파일 공유 및 인앱 주석
  7. 작업 영역
    1. 작업 영역 기본 사항
    2. 문서 만들기
    3. Photoshop에서 Touch Bar 사용
    4. Photoshop에서 Microsoft 다이얼 지원
    5. 도구 갤러리
    6. 성능 기본 설정
    7. 도구 사용
    8. 터치 제스처
    9. 터치 기능 및 사용자 정의 가능 작업 영역
    10. 기술 미리 보기
    11. 메타데이터 및 메모
    12. 생성한 내용 빠르게 공유
    13. 다른 응용 프로그램에 Photoshop 이미지 배치
    14. 환경 설정
    15. 기본 키보드 단축키
    16. 눈금자
    17. 인쇄되지 않는 표시자 표시 또는 숨기기
    18. 이미지의 열 지정
    19. 실행 취소 및 작업 내역
    20. 패널 및 메뉴
    21. 다른 응용 프로그램으로
    22. 스냅을 사용하여 요소 위치 지정
    23. 눈금자 도구를 사용하여 위치 지정
    24. 사전 설정
    25. 키보드 단축키 사용자 정의
    26. 격자 및 안내선
  8. 웹, 화면 및 앱 디자인
    1. 디자인용 Photoshop
    2. 대지
    3. 장치 미리 보기
    4. 레이어에서 CSS 복사
    5. 웹 페이지 분할
    6. 분할 영역에 대한 HTML 옵션
    7. 분할 영역 레이아웃 수정
    8. 웹 그래픽 작업
    9. 웹 포토 갤러리 만들기
  9. 이미지 및 색상 기본 사항
    1. 이미지 크기 조정 방법
    2. 래스터 및 벡터 이미지 작업
    3. 이미지 크기 및 해상도
    4. 카메라 및 스캐너에서 이미지 얻기
    5. 이미지 만들기, 열기 및 가져오기
    6. 이미지 보기
    7. 잘못된 JPEG 표시자 오류 | 이미지 열기
    8. 여러 이미지 보기
    9. 색상 피커 및 색상 견본 사용자 정의
    10. HDR(High Dynamic Range) 이미지
    11. 이미지의 색상 일치
    12. 색상 모드 간 변환
    13. 색상 모드
    14. 이미지의 일부 지우기
    15. 혼합 모드
    16. 색상 선택
    17. 인덱스 색상표 사용자 정의
    18. 이미지 정보
    19. 왜곡 필터를 사용할 수 없음
    20. 색상 정보
    21. 채널을 사용하여 색상 및 단색 조정
    22. 색상 및 색상 견본 패널에서 색상 선택
    23. 견본
    24. 색상 모드 또는 이미지 모드
    25. 색상 경향성
    26. 액션에 조건부 모드 변경 추가
    27. HTML CSS 및 SVG에서 색상 견본 추가
    28. 비트 심도 및 환경 설정
  10. 레이어
    1. 레이어 기본 정보
    2. 원본 이미지의 데이터 손실이 없는 비파괴 편집
    3. 레이어 및 그룹 생성 및 관리
    4. 레이어 선택, 그룹화 및 연결
    5. 프레임에 이미지 가져오기
    6. 레이어 불투명도 및 혼합
    7. 마스크 레이어
    8. 스마트 필터 적용
    9. 레이어 구성 요소
    10. 레이어 이동, 스택 및 잠금
    11. 벡터 마스크를 사용하여 레이어 마스크
    12. 레이어 및 그룹 관리
    13. 레이어 효과 및 스타일
    14. 레이어 마스크 편집
    15. 자산 추출
    16. 클리핑 마스크로 레이어 표시
    17. 레이어에서 이미지 자산 생성
    18. 고급 개체 사용
    19. 혼합 모드
    20. 여러 이미지를 결합하여 단체 사진 만들기
    21. 레이어 자동 혼합을 사용하여 이미지 결합
    22. 레이어 정렬 및 배분
    23. 레이어에서 CSS 복사
    24. 레이어 또는 레이어 마스크 경계에서 선택 영역 불러오기
    25. 녹아웃으로 다른 레이어의 내용 나타내기
    26. 레이어
    27. 병합
    28. 합성
    29. 배경
  11. 선택 영역
    1. 선택 및 마스크 작업 영역
    2. 빠른 선택 영역 만들기
    3. 선택 영역으로 시작
    4. 선택 윤곽 도구를 사용하여 선택
    5. 올가미 도구로 선택
    6. 이미지의 색상 범위 선택
    7. 픽셀 선택 조정
    8. 패스와 선택 영역 테두리 간 변환
    9. 채널 기본
    10. 선택한 픽셀 이동, 복사 및 삭제
    11. 임시 빠른 마스크 만들기
    12. 선택 영역 및 알파 채널 마스크 저장
    13. 초점이 되는 이미지 영역 선택
    14. 채널 복제, 분할 및 병합
    15. 채널 연산
    16. 선택 영역
    17. 테두리 상자
  12. 이미지 조정
    1. 원근 뒤틀기
    2. 카메라 흔들림 흐림 효과 감소
    3. 복구 브러시 예
    4. 색상 검색 테이블 내보내기
    5. 이미지 선명도 및 흐림 효과 조정
    6. 색상 조정 이해
    7. 명도/대비 조정 적용
    8. 어두운 영역과 밝은 영역의 세부 묘사 조정
    9. 수준 조정
    10. 색조 및 채도 조정
    11. 활기 조정
    12. 이미지 영역의 색상 채도 조정
    13. 빠른 톤 조정
    14. 이미지에 특수 색상 효과 적용
    15. 색상 균형 조정을 사용하여 이미지 향상
    16. HDR(High Dynamic Range) 이미지
    17. 막대 그래프와 픽셀 값 보기
    18. 이미지의 색상 일치
    19. 사진을 자른 후 똑바르게 하는 방법
    20. 컬러 이미지를 흑백으로 변환
    21. 조정 및 칠 레이어
    22. 곡선 조정
    23. 혼합 모드
    24. 인쇄업체로 보내기 위한 대상 이미지
    25. 수준 및 곡선 스포이드로 색상 및 색조 조정
    26. HDR 노출 및 토닝 조정
    27. 필터
    28. 흐림 효과
    29. 이미지 영역 닷지 또는 번
    30. 선택 색상 조정
    31. 개체 색상 대체
  13. Adobe Camera Raw
    1. Camera Raw 시스템 요구 사항
    2. Camera Raw의 새로운 기능
    3. Camera Raw 소개
    4. 파노라마 만들기
    5. 지원되는 렌즈
    6. Camera Raw의 비네팅, 그레인 및 안개 현상 제거 효과
    7. 기본 키보드 단축키
    8. Camera Raw의 자동 원근 교정
    9. Camera Raw에서 비파괴 편집을 수행하는 방법
    10. Camera Raw 방사형 필터
    11. Camera Raw 설정 관리
    12. Camera Raw에서 이미지 열기, 처리 및 저장
    13. Camera Raw의 향상된 별색 제거 도구를 사용하여 이미지 복구
    14. 회전, 자르기 및 이미지 조정
    15. Camera Raw에서 색상 렌더링 조정
    16. 기능 요약 | Adobe Camera Raw | 2018 릴리스
    17. 새로운 기능 요약
    18. Camera Raw의 프로세스 버전
    19. Camera Raw에서 로컬 조정 수행
  14. 이미지 복구 및 복원
    1. [내용 인식 채우기]로 사진에서 개체 제거하기
    2. 내용 인식 패치 및 이동
    3. 사진 손질 및 복구
    4. 이미지 왜곡 및 노이즈 교정
    5. 대부분의 문제를 수정할 수 있는 기본 문제 해결 단계
  15. 이미지 변형
    1. 개체 변형
    2. 자르기, 회전 및 캔버스 크기 조정
    3. 사진을 자른 후 똑바르게 하는 방법
    4. 파노라마 이미지 만들기 및 편집
    5. 이미지, 모양 및 패스의 뒤틀기
    6. 소실점
    7. 픽셀 유동화 필터 사용
    8. 내용 인식 크기 조절
    9. 이미지, 모양 및 패스 변환
    10. 뒤틀기
    11. 변형
    12. 파노라마
  16. 그리기 및 페인팅
    1. 대칭 패턴 페인트
    2. 사각형 그리기 및 획 옵션 수정
    3. 그리기 정보
    4. 모양 그리기 및 편집
    5. 페인팅 도구
    6. 브러시 만들기 및 수정
    7. 혼합 모드
    8. 패스에 색상 추가
    9. 패스 편집
    10. 혼합 브러시를 사용하여 페인트
    11. 브러시 사전 설정
    12. 그레이디언트
    13. 그레이디언트 보간
    14. 선택 영역, 레이어 및 패스 채우기 및 획 그리기
    15. 펜 도구를 사용하여 그리기
    16. 패턴 만들기
    17. 패턴 작성기를 사용하여 패턴 생성
    18. 패스 관리
    19. 패턴 라이브러리 및 사전 설정 관리
    20. 그래픽 태블릿으로 그리기 또는 페인트
    21. 텍스처 브러시 만들기
    22. 브러시에 움직임 요소 추가
    23. 그레이디언트
    24. 미술 작업 내역 브러시로 스타일화된 획 페인팅
    25. 패턴을 사용하여 페인트
    26. 여러 장치에서 사전 설정 동기화
  17. 텍스트
    1. OpenType SVG 글꼴을 사용한 작업
    2. 문자 서식 지정
    3. 단락 서식 지정
    4. 문자 효과를 만드는 방법
    5. 텍스트 편집
    6. 행과 문자 간격
    7. 아랍어 및 히브리어 문자
    8. 글꼴
    9. 글꼴 문제 해결
    10. 아시아 언어 문자
    11. 문자 만들기
    12. Photoshop에서 입력 도구를 사용하는 경우 발생하는 텍스트 엔진 오류 | Windows 8
    13. 아시아 스크립트용 세계 통용 작성기
    14. Photoshop에서 텍스트를 추가하고 편집하는 방법
  18. 비디오 및 애니메이션
    1. Photoshop에서 비디오 편집
    2. 비디오 및 애니메이션 레이어 편집
    3. 비디오 및 애니메이션 개요
    4. 비디오 및 애니메이션 미리 보기
    5. 비디오 레이어의 프레임 페인트
    6. 비디오 파일 및 이미지 시퀀스 가져오기
    7. 프레임 애니메이션 만들기
    8. Creative Cloud 3D 애니메이션(미리 보기)
    9. 타임라인 애니메이션 만들기
    10. 비디오용 이미지 만들기
  19. 필터 및 효과
    1. 픽셀 유동화 필터 사용
    2. 흐림 효과 갤러리 사용
    3. 필터 기본 정보
    4. 필터 효과 참고 자료
    5. 조명 효과 추가
    6. 응용 광각 필터 사용
    7. 유화 필터 사용
    8. 레이어 효과 및 스타일
    9. 특정 필터 적용
    10. 이미지 영역에 문지르기 효과 만들기
  20. 저장 및 내보내기
    1. Photoshop에서 파일 저장
    2. Photoshop에서 파일 내보내기
    3. 지원되는 파일 형식
    4. 그래픽 형식으로 파일 저장
    5. Photoshop과 Illustrator 간 디자인 이동
    6. 비디오 및 애니메이션 저장 및 내보내기
    7. PDF 파일 저장
    8. Digimarc 저작권 보호
  21. 인쇄
    1. 3D 개체 인쇄
    2. Photoshop에서 인쇄
    3. 색상 관리를 이용한 인쇄
    4. 밀착 인화 및 PDF 프레젠테이션
    5. 사진 패키지 레이아웃으로 사진 인쇄
    6. 별색 인쇄
    7. 이중톤
    8. 상업용 인쇄기로 이미지 인쇄
    9. Photoshop에서 색상 인쇄 개선
    10. 인쇄 문제 해결 | Photoshop
  22. 자동화
    1. 동작 만들기
    2. 데이터 기반 그래픽
    3. 스크립팅
    4. 파일 일괄 처리
    5. 액션 실행 및 관리
    6. 조건부 액션 추가
    7. 액션 및 액션 패널 정보
    8. 액션 중인 도구 기록
    9. 액션에 조건부 모드 변경 추가
    10. 플러그인 및 스크립트용 Photoshop UI 도구 키트
  23. 색상 관리
    1. 색상 관리의 이해
    2. 일관된 색상 유지
    3. 색상 설정
    4. 색상 프로파일 작업
    5. 온라인으로 보기 위한 문서 색상 관리
    6. 인쇄할 때 문서 색상 관리
    7. 가져온 이미지 색상 관리
    8. 색상 교정
  24. 콘텐츠 신뢰성
    1. 콘텐츠 자격 증명에 대해 알아보기
    2. NFT의 ID 및 출처
    3. 크리에이티브 속성을 위한 계정 연결
  25. 3D 및 전문 이미징
    1. Photoshop 3D | 중단된 3D 기능에 대한 일반적인 질문
    2. Creative Cloud 3D 애니메이션(미리 보기)
    3. 3D 개체 인쇄
    4. 3D 페인팅
    5. 3D 패널 향상 | Photoshop
    6. 기본 3D 개념 및 도구
    7. 3D 렌더링 및 저장
    8. 3D 개체 및 애니메이션 만들기
    9. 이미지 스택
    10. 3D 작업 과정
    11. 측정
    12. DICOM 파일
    13. Photoshop 및 MATLAB
    14. 이미지에 있는 개체 카운트
    15. 3D 개체 결합 및 변환
    16. 3D 텍스처 편집
    17. HDR 노출 및 토닝 조정
    18. 3D 패널 설정

Photoshop을 처음 사용하십니까? 문자 도구 사용 방법을 알아보시겠습니까? 최선을 다해 도와 드리겠습니다.

문자 도구에 대해 자주 묻는 질문에 대한 빠르고 쉬운 답변, 팁 및 비디오 자습서를 찾습니다.

Photoshop에서 텍스트를 추가하고 수정하는 방법

샘플 파일 및 글꼴을 다운로드하여 사용해 보십시오.

연습하고 작성하는 데 도움이 되도록 샘플 파일이 제공됩니다. 이 PSD를 다운로드하여 열고(ZIP, 1.35MB) 파일에 있는 모든 작업을 시도해 보십시오. 원하는 결과를 얻으려면 텍스트의 글꼴 크기, 글꼴 색상 및 배치를 사용하여 재생합니다.

샘플 파일에 사용된 글꼴이 없는 경우 기본 글꼴로 대체할 수 있습니다. 파일 - Nunito 및 Roboto에서 사용하는 글꼴을 가져올 수도 있습니다. 자세한 내용은 글꼴 활성화를 참조하십시오.

여기에 답변이 없는 질문이 있는 경우에는 댓글을 남기십시오!

텍스트 추가 또는 배치 방법

  1. 사진 또는 Photoshop 문서(PSD)를 엽니다.

  2. 도구 모음에서 문자 도구 를 선택하거나 "T"를 눌러 빠르게 선택합니다. 텍스트를 수평으로 추가할 수 있는 수평 문자 도구가 기본적으로 선택되어 있습니다. 텍스트를 수직으로 추가하려면 문자 도구를 다시 클릭하고 컨텍스트 메뉴에서 세로 문자 도구를 선택하십시오. 

    도구 모음에서 문자 도구 선택

  3. 제목과 같은 몇 개의 단어를 추가하시겠습니까? 캔버스의 아무 곳이나 클릭하여 입력하십시오. Photoshop에서는 이를 포인트 텍스트라고 합니다.

    Photoshop에서의 다른 유형의 텍스트를 단락 텍스트라고 합니다. 이름이 나타내듯이 단락을 입력할 때 사용됩니다. 캔버스에서 커서를 클릭하고 드래그하여 단락을 입력할 수 있는 테두리 상자를 작성합니다. 이렇게 하면 나중에 단락을 효율적으로 편집하고 정렬할 수 있습니다.

    포인트 텍스트를 사용하여 제목 추가
    포인트 텍스트를 사용하여 제목 추가

    단락 텍스트를 사용하여 단락 추가
    단락 텍스트를 사용하여 단락 추가

    참고:

    문자 레이어는 포인트 또는 단락 텍스트를 작성할 때 자동으로 작성되며, T 아이콘이 있는 레이어 패널에서 확인할 수 있습니다.

    레이어 패널의 문자 레이어
    레이어 패널의 문자 레이어

  4. 텍스트를 입력합니다. 변경 사항을 저장하려면 옵션 막대에서  아이콘을 클릭하거나 Esc 키를 누르면 됩니다.

    macOS의 Photoshop에 있는 옵션 막대
    macOS의 옵션 막대

    Windows의 Photoshop에 있는 옵션 막대
    Windows의 옵션 막대

참고:
  • 글꼴 크기 및 색상을 변경하려면 텍스트 크기를 조정하는 방법 및 텍스트 색상을 변경하는 방법을 참조하십시오.
  • 입력하는 동안 Lorem ipsum 텍스트가 마음에 들지 않습니까? 샘플 텍스트를 끌 수 있습니다. 편집 > 환경설정 > 문자를 선택하고 자리 표시자 텍스트로 새로운 문자 레이어 채우기를 선택 해제한 다음 [확인]을 클릭합니다.

텍스트를 선택하는 방법

  1. 편집하려는 텍스트가 있는 Photoshop 문서를 엽니다.

    참고:

    텍스트는 문자 레이어에 있어야 합니다. 문서에 문자 레이어가 표시되지 않습니까? 텍스트를 추가하는 방법의 2~3단계를 참조하십시오.

  2. 문자 레이어에서 텍스트 또는 단락 전체를 선택하려면 도구 모음에서 [이동] 도구 를 선택하고 선택하려는 텍스트를 두 번 클릭합니다.

    참고:

    이 단계를 수행할 수 없는 경우에는 최신 버전의 Photoshop이 설치되어 있지 않을 수 있습니다. 이 경우 도구 모음에서 문자 도구를 선택하고 선택하려는 텍스트를 클릭한 다음 메뉴 막대에서 선택 > 모두를 선택합니다.

  3. 문자 레이어에서 하나 이상의 문자를 선택하려면 도구 모음에서 문자 도구를 선택한 다음 선택하려는 문자 위로 커서를 클릭-드래그합니다. 

텍스트를 선택한 경우 텍스트를 편집하고, 텍스트 색상을 변경하고, 텍스트 크기를 조정하고, 텍스트를 복사하여 붙여넣기할 수 있습니다.

텍스트를 편집하는 방법

  1. 편집하려는 텍스트가 있는 Photoshop 문서를 엽니다.

    참고:

    텍스트는 문자 레이어에 있어야 합니다. 문서에 문자 레이어가 표시되지 않습니까? 텍스트를 추가하는 방법의 2~3단계를 참조하십시오.

  2. 도구 모음에서 [문자] 도구를 선택합니다.

  3. 편집할 텍스트를 선택합니다. 

  4. 상단에 있는 옵션 막대에는 글꼴 유형, 글꼴 크기, 글꼴 색상, 텍스트 정렬 및 텍스트 스타일을 편집하는 옵션이 있습니다. 자세한 내용은 비디오 자습서를 참조하십시오.

    macOS의 Photoshop에 있는 옵션 막대
    macOS의 Photoshop에 있는 옵션 막대

    A. 수평 텍스트를 수직 텍스트로 변경 및 반대로 변경 B. 글꼴 스타일 변경 C. 글꼴 크기 변경 D. 텍스트 가장자리 픽셀화 변경(앤티앨리어싱) E. 텍스트 정렬 변경 F. 텍스트 색상 변경  G. 텍스트 뒤틀기 H. 문자 및 단락 패널 보기 I. 변경 취소 J. 변경 내용 저장 

    Windows의 Photoshop에 있는 옵션 막대
    Windows의 Photoshop에 있는 옵션 막대

    A. 수평 텍스트를 수직 텍스트로 변경 및 반대로 변경 B. 글꼴 스타일 변경 C. 글꼴 크기 변경 D. 텍스트 가장자리 픽셀화 변경(앤티앨리어싱) E. 텍스트 정렬 변경 F. 텍스트 색상 변경  G. 변경 취소 H. 변경 내용 저장 

    문자 패널 및 단락 패널을 사용하여 텍스트를 추가로 편집할 수도 있습니다.

  5. 마지막으로 옵션 막대에서  아이콘을 클릭하여 편집 내용을 저장합니다.

텍스트를 복사하여 붙여넣는 방법

다른 문서에서 텍스트를 복사하여 Photoshop 문서(PSD)에 붙여넣을 수 있습니다. 예를 들어 Word 파일, PDF 파일, 웹 페이지 또는 다른 Photoshop 파일(PSD)에서 복사할 수 있습니다.

Photoshop 파일이 아닌 파일에서 텍스트를 복사하여 붙여넣기

  1. Word 파일, PDF 또는 웹 페이지와 같은 Photoshop 파일이 아닌 파일에서 커서를 클릭하고 텍스트 위로 드래그하여 선택합니다.

  2. 선택한 텍스트를 복사하려면 Command+C(macOS의 경우) 또는 Control+C(Windows)를 누릅니다.

  3. 복사한 텍스트를 붙여넣을 Photoshop 문서(PSD)를 연 다음 도구 막대에서 [문자 도구]를 선택합니다.

  4. 레이어 패널에서 텍스트를 붙여넣을 문자 레이어를 선택합니다. 문자 레이어가 없거나 다른 문자 레이어를 추가하려는 경우 텍스트를 추가하는 방법의 2~3단계를 참조하십시오.

  5. 편집 > 붙여넣기를 선택하거나 Command+V(macOS) 또는 Control+V(Windows)를 눌러 텍스트를 붙여넣기합니다. 실행 취소하려면 편집 > 텍스트 붙여넣기 실행 취소를 선택합니다.

다른 Photoshop 문서(PSD)에서 복사하여 붙여넣기

  1. 텍스트를 복사할 PSD를 엽니다. 

  2. 복사하려는 텍스트를 선택하고 편집 > 복사를 선택하거나 Command+C(macOS) 또는 Control+C(Windows)를 누릅니다.

  3. 텍스트를 붙여넣을 PSD를 열고 문자 레이어를 선택합니다. 문자 레이어가 없거나 다른 문자 레이어를 추가하려는 경우 텍스트를 추가하는 방법의 2~3단계를 참조하십시오.

  4. Choose편집 > 붙여넣기를 선택하여 캔버스 중앙에 텍스트를 붙여넣습니다. 편집 > 특수 붙여넣기> 제 자리에 붙여넣기를 선택하여 복사한 PSD에 있던 대로 텍스트를 배치할 수도 있습니다.

텍스트 크기를 조정하는 방법

텍스트 크기를 변경하는 데 문제가 있습니까? 쉽게 작업하는 방법은 다음과 같습니다.

문자 레이어에서 전체 텍스트 크기 조정

  1. 편집하려는 텍스트가 있는 Photoshop 문서를 엽니다.

    참고:

    텍스트는 문자 레이어에 있어야 합니다. 문서에 문자 레이어가 표시되지 않습니까? 텍스트를 추가하는 방법의 2~3단계를 참조하십시오.

  2. 도구 모음에서 [이동] 도구 를 선택합니다.

  3. 옵션 막대에서 다음을 수행합니다.

    (macOS 사용자) 자동 선택: 레이어 및 변형 컨트롤 표시를 선택했는지 확인합니다.

    macOS의 옵션 막대
    macOS에서 레이어 자동 선택 및 변형 컨트롤 표시 선택

    (Windows 사용자) 레이어 및  아이콘을 선택했는지 확인합니다.

    Windows의 옵션 막대
    Windows에서 강조 표시된 필드가 선택되었는지 확인합니다.

  4. 크기를 조정할 텍스트를 클릭하여 선택합니다.

  5. 표시되는 변형 상자에서 기준점 중 하나를 드래그하여 텍스트의 크기를 비례적으로 조정합니다. 기준점을 끌 때 다음을 수행할 수도 있습니다.

    • Shift 키를 길게 눌러 텍스트를 비례하지 않게 크기를 조정합니다.
    • 텍스트 크기를 조정할 때 Alt 키를 누른 채 텍스트의 중앙을 같은 위치에 유지합니다.
    • 텍스트 크기를 조정할 때 Command(macOS) 또는 Control(Windows) 키를 길게 눌러 기울어진 각도를 탐색합니다.
  6. 마지막으로 옵션 막대에서  아이콘을 클릭하여 편집 내용을 저장합니다.

다 됐습니다! 이제 전체 텍스트 크기가 조정됩니다.

문자 레이어에서 하나 이상의 문자 크기 조정

텍스트에 있는 특정 문자, 숫자 또는 단어의 크기를 변경하려면 다음을 수행합니다.

  1. 편집하려는 텍스트가 있는 Photoshop 문서를 엽니다.

    참고:

    텍스트는 문자 레이어에 있어야 합니다. 문서에 문자 레이어가 표시되지 않습니까? 텍스트를 추가하는 방법의 2~3단계를 참조하십시오.

  2. 도구 모음에서 [문자] 도구를 선택합니다.

  3. 크기를 조정할 텍스트를 선택합니다. 

  4. 옵션 막대의  필드에서 원하는 텍스트 크기 옵션을 선택합니다. 실시간으로 변경 사항을 볼 수 있습니다.

    참고:

    단락 텍스트가 있고 크기를 조정한 후 전체 단락을 볼 수 없는 경우 테두리 상자의 모서리를 드래그합니다.

  5. 옵션 막대에서 을 클릭하면 완료됩니다. 변경을 취소하려면 옵션 막대에서 을 클릭합니다.

이동 도구를 사용하거나 텍스트 크기 값을 지정하여 텍스트 크기 조정
이동 도구를 사용하거나 옵션 막대에서 텍스트 크기 값을 지정하여 텍스트 크기 조정

텍스트를 이동하는 방법

Photoshop 캔버스에서 텍스트를 이동하려면 다음을 수행합니다.

  1. 편집하려는 텍스트가 있는 Photoshop 문서를 엽니다.

    참고:

    텍스트는 문자 레이어에 있어야 합니다. 문서에 문자 레이어가 표시되지 않습니까? 텍스트를 추가하는 방법의 2~3단계를 참조하십시오.

  2. 이동할 텍스트가 있는 문자 레이어를 선택합니다.

  3. 도구 모음에서 [문자] 도구 를 선택합니다.

  4. 옵션 막대에서 레이어 자동 선택(macOS) 또는 레이어(Windows)가 선택되어 있는지 확인한 다음 이동할 텍스트를 클릭합니다. 그런 다음 어두운 화살표를 사용하여 변환 상자를 볼 수 있습니다.

  5. 변환 상자를 클릭하여 이동한 다음 원하는 위치에 텍스트를 배치합니다.

텍스트 색상을 변경하는 방법

전체 텍스트의 색상 변경

  1. 편집하려는 텍스트가 있는 Photoshop 문서를 엽니다.

    참고:

    텍스트는 문자 레이어에 있어야 합니다. 문서에 문자 레이어가 표시되지 않습니까? 텍스트를 추가하는 방법의 2~3단계를 참조하십시오.

  2. 도구 모음에서 [문자] 도구를 선택하고 색상을 변경할 텍스트를 클릭합니다. 문자 레이어의 전체 텍스트가 선택됩니다.

  3. 옵션 막대에서 색상 선택기(텍스트 색상) 아이콘을 클릭합니다.

    옵션 막대의 색상 선택기 아이콘
    옵션 막대에서 색상 선택기(텍스트 색상) 아이콘을 클릭합니다.

  4. 색상 슬라이더를 원하는 대로 이동하고 색상을 선택합니다. 다른 색상을 선택하면 실시간으로 텍스트 색상이 바뀌는 것을 볼 수 있습니다.

  5. 텍스트 색상에 만족하면 [확인]을 클릭합니다.

텍스트에서 하나 이상의 문자 색상 변경하기

  1. 편집하려는 텍스트가 있는 Photoshop 문서를 엽니다.

    참고:

    텍스트는 문자 레이어에 있어야 합니다. 문서에 문자 레이어가 표시되지 않습니까? 텍스트를 추가하는 방법의 2~3단계를 참조하십시오.

  2. 도구 모음에서 [문자] 도구를 선택합니다.

  3. 선택할 문자 위로 커서를 클릭-드래그합니다.

  4. 옵션 막대에서 색상 선택기(텍스트 색상) 아이콘을 클릭합니다.

    옵션 막대의 색상 선택기 아이콘
    옵션 막대에서 색상 선택기(텍스트 색상) 아이콘을 클릭합니다.

  5. 색상 슬라이더를 원하는 대로 이동하고 색상을 선택합니다. 다른 색상을 선택하면 실시간으로 텍스트 색상이 바뀌는 것을 볼 수 있습니다.

  6. 텍스트 색상에 만족하면 [확인]을 클릭합니다.

어떻습니까? 작업이 완료되었습니다.

텍스트를 정렬 및 강제 정렬하는 방법

텍스트를 적절하게 정렬할 수 없습니까? 텍스트를 정렬 및 강제 정렬하는 방법은 다음과 같습니다.

  1. 편집하려는 텍스트가 있는 Photoshop 문서를 엽니다.

    참고:

    텍스트는 문자 레이어에 있어야 합니다. 문서에 문자 레이어가 표시되지 않습니까? 텍스트를 추가하는 방법의 2~3단계를 참조하십시오.

  2. 레이어 패널에서 강제 정렬할 단락이 있는 문자 레이어를 선택합니다. 문자 레이어의 특정 단락을 강제 정렬하려면 해당 단락을 선택합니다.

    참고:

    한 단어나 여러 단어(포인트 텍스트)가 있는 경우에는 먼저 포인트 텍스트를 단락 텍스트로 변환해야 강제 정렬할 수 있습니다. 포인트 텍스트를 단락 텍스트로 변경하려면, 문자 레이어를 선택하고 메뉴 막대에서 문자 > 단락 텍스트로 변환을 선택합니다.

  3. 단락 패널을 보려면 창 > 단락을 선택합니다.

  4. 단락 패널에서 다양한 강제 정렬 옵션을 볼 수 있습니다. 변경 사항을 실시간으로 표시하는 옵션을 선택합니다.

    단락 패널에서 강제 정렬 옵션을 사용하여 단락 텍스트 정렬
    단락 패널에서 강제 정렬 옵션을 사용하여 단락 텍스트 정렬

  5. 강제 정렬 옵션을 적용한 후 옵션 막대에서 를 클릭하면 설정됩니다. 

텍스트를 회전하는 방법

텍스트를 특정 각도로 기울이거나 회전하시겠습니까? 이를 수행하는 방법은 다음과 같습니다.

  1. 편집하려는 텍스트가 있는 Photoshop 문서를 엽니다.

    참고:

    텍스트는 문자 레이어에 있어야 합니다. 문서에 문자 레이어가 표시되지 않습니까? 텍스트를 추가하는 방법의 2~3단계를 참조하십시오.

  2. 도구 모음에서 [이동] 도구 를 선택합니다.

  3. 옵션 막대에서 다음을 수행합니다.

    (macOS 사용자) 자동 선택: 레이어 및 변형 컨트롤 표시를 선택했는지 확인합니다.

    macOS의 옵션 막대
    macOS에서 레이어 자동 선택 및 변형 컨트롤 표시 선택

    (Windows 사용자) 레이어 및  아이콘을 선택했는지 확인합니다.

    Windows의 옵션 막대
    Windows에서 [레이어] 및 [변형 컨트롤 표시] 아이콘을 선택합니다.

  4. 회전할 텍스트를 클릭합니다. 그러면 텍스트 주위에 변형 상자가 표시됩니다.

  5. 변형 상자의 모서리 근처에 둡니다. 커서가 양면 화살표로 변경됩니다.

    변형 상자
    변형 상자 근처에 있는 양면 화살표

  6. 곡선 화살표를 클릭-드래그하여 텍스트를 원하는 방법로 회전합니다. 옵션 막대에서 값을 지정하여 보다 정확하게 회전할 수도 있습니다.

    옵션 막대에서 값을 입력하여 텍스트 회전하기
    옵션 막대에서 값을 입력하여 텍스트 회전하기

  7. 옵션 막대에서 를 클릭하면 완료됩니다. 

Adobe 로고

내 계정 로그인