Adobe Photoshop CC를 사용하는 동안 바로 가기 키를 사용하여 생산성을 더욱 높여 보십시오.

참고:

  • Photoshop에서 바로 가기 키를 사용자 정의할 수 있습니다. 바로 가기 키 사용자 지정을 참조하십시오.
  • [바로 가기 키] 대화 상자에서 바로 가기 키를 보고, 편집하고, 요약할 수 있습니다. Photoshop에서 이를 보려면, [편집] > [바로 가기 키]를 선택하거나 다음의 바로 가기 키를 사용하십시오.
    • Alt + Shift + Control + K(Windows)
    • Alt + Shift + Command + K(macOS)
  • 최신 MacBook Pro 모델에서 Touch Bar는 키보드 상단에 있는 기능 키를 대체합니다. 이 Apple 설명서를 참조하여 이러한 모델에서 기능 키를 사용하는 방법을 알아보십시오.

기능 키 사용

참고:

macOS의 경우, Fn 키를 누른 채 기능 키(F1-F12)와 함께 눌러 화면 밝기, 볼륨 등과 같은 기본 macOS 기능을 재정의합니다. Mac의 기능 키 동작에 대한 자세한 내용은 다음의 Apple 설명서를 참조하십시오.

결과

Windows

macOS

도움말 시작

F1 키

도움말 키

취소/다시 실행

 

F1 키

오리기

F2

F2

복사

F3

F3

붙여넣기

F4

F4

[브러시] 패널 표시/숨기기

F5 키

F5 키

[색상] 패널 표시/숨기기

F6

F6

[레이어] 패널 표시/숨기기

F7

F7

[정보] 패널 표시/숨기기

F8

F8

[액션] 패널 표시/숨기기

F9

Option + F9

되돌리기

F12

F12

채우기

Shift + F5

Shift + F5

선택 영역 페더

Shift + F6

Shift + F6

선택 영역 반전

Shift + F7

Shift + F7

도구 선택

키를 잠시 누른 채 있으면 도구가 활성화됩니다. 키를 다시 놓으면 이전 도구로 돌아갑니다.

참고:

여러 도구가 있는 행에서 동일한 단축키를 반복적으로 눌러 그룹 내 도구들 간에 전환합니다.

결과

Windows

macOS

동일한 단축키를 사용하여 다른 도구로 전환

Shift 키를 누른 상태로 단축키 누름([도구 전환에 Shift 키 사용] 환경 설정이 선택된 경우)

Shift 키를 누른 상태로 단축키 누름([도구 전환에 Shift 키 사용] 환경 설정이 선택된 경우)

숨겨진 도구 차례로 전환

Alt 키를 누른 상태에서 도구 클릭(기준점 추가, 기준점 삭제 및 포인트 도구 변환 제외)

Option 키를 누른 상태에서 도구 클릭(기준점 추가, 기준점 삭제 및 포인트 도구 변환 제외)

이동 도구

V

V

사각형 선택 윤곽 도구

원형 선택 윤곽 도구

M

M

올가미 도구

다각형 올가미 도구

자석 올가미 도구

L

L

자동 선택 도구

빠른 선택 도구

W

W

자르기 도구

분할 영역 도구

분할 영역 선택 도구

C

C

스포이드 도구

색상 샘플러 도구

눈금자 도구

노트 도구

I

I

스팟 복구 브러시 도구

복구 브러시 도구

패치 도구

적목 현상 도구

J

J

브러시 도구

연필 도구

색상 대체 도구

혼합 브러시 도구

B

B

복제 도장 도구

패턴 도장 도구

S

S

작업 내역 브러시 도구

미술 작업 내역 브러시 도구

Y

Y

지우개 도구

배경 지우개 도구

자동 지우개 도구

E

E

그레이디언트 도구

페인트 통 도구

G

G

닷지 도구

번 도구

스폰지 도구

O

O

펜 도구

자유 형태 펜 도구

P

P

수평 문자 도구

세로 문자 도구

수평 문자 마스크 도구

세로 문자 마스크 도구

T

T

패스 선택 도구

직접 선택 도구

디지털 카메라 이미지 센서에서 얻은 가공 및 압축되지 않은 회색 음영 사진 데이터와 해당 이미지가 캡처된 방식에 대한 정보(메타데이터)가

디지털 카메라 이미지 센서에서 얻은 가공 및 압축되지 않은 회색 음영 사진 데이터와 해당 이미지가 캡처된 방식에 대한 정보(메타데이터)가

사각형 도구

모서리가 둥근 사각형 도구

원형 도구

다각형 도구

선 도구

사용자 정의 모양 도구

U

U

손 도구

H

H

보기 회전 도구

R

R

돋보기 도구

Z

Z

기본 전경/배경 색상 D D
전경/배경 색상 전환 X X
표준/빠른 마스크 모드 전환 Q Q
내용 인식 이동 도구 J J
원근 자르기 도구 C C
대지 도구 V V
보기 회전 도구 R R
투명도 유지 전환 /(슬래시) / (슬래시)
브러시 경도 낮춤 { {
브러시 경도 높임 } }
이전 브러시 , ,
다음 브러시 . .
첫 번째 브러시 < <
최종 브러시 > >
픽셀 유동화에 동일한 단축키 사용

이미지 보기

이 부분 목록에는 메뉴 명령이나 도구 설명에 나타나지 않는 단축키가 있습니다.

결과

Windows

macOS

열린 문서 사이 순환

Ctrl + Tab

Ctrl + Tab

이전 문서로 전환

Shift + Ctrl + Tab

Shift + 명령 + `(억음 악센트 기호)

Photoshop에서 파일을 닫고 Bridge 열기

Shift-Control-W

Shift-Command-W

표준 모드와 빠른 마스크 모드 간 전환

Q

Q

표준 화면 모드, 메뉴 막대가 포함된 전체 화면 모드 및 전체 화면 모드 간 전환(앞으로)

F

F

표준 화면 모드, 메뉴 막대가 포함된 전체 화면 모드 및 전체 화면 모드 간 전환(뒤로)

Shift + F

Shift + F

캔버스 색상 전환(앞으로)

스페이스바 + F(또는 캔버스 배경을 마우스 오른쪽 단추로 클릭하고 색상 선택)

스페이스바 + F(또는 Control 키를 누른 상태에서 캔버스 배경을 클릭하고 색상 선택)

캔버스 색상 전환(뒤로)

스페이스바 + Shift + F

스페이스바 + Shift + F

창 크기에 이미지 맞추기

손 도구를 두 번 클릭

손 도구를 두 번 클릭

100%로 확대

돋보기 도구 두 번 클릭 또는

Ctrl+1

돋보기 도구 두 번 클릭 또는

Command+1

텍스트 편집 모드가 아닌 경우 손 도구로 전환

스페이스바

스페이스바

[손] 도구로 여러 문서를 동시에 이동

Shift + 드래그

Shift + 드래그

확대 도구로 전환

Ctrl + 스페이스바

Command + 스페이스바

축소 도구로 전환

Alt + 스페이스바

Option + 스페이스바

돋보기 도구로 드래그하는 동안 확대/축소 선택 윤곽 이동

스페이스바 + 드래그

스페이스바 + 드래그

확대/축소 비율을 적용하고 확대/축소 비율 상자를 활성으로 유지

[내비게이터] 패널의 확대/축소 비율 상자에서 Shift + Enter 누르기

[내비게이터] 패널의 확대/축소 비율 상자에서 Shift + Return 누르기

이미지의 특정 영역 확대

[내비게이터] 패널의 미리 보기에서 Control + 드래그

[내비게이터] 패널의 미리 보기에서 Command + 드래그

일시적으로 이미지 확대

H 키를 누르고 이미지를 클릭한 상태로 마우스 단추를 누르고 있습니다.

H 키를 누르고 이미지를 클릭한 상태로 마우스 단추를 누르고 있습니다.

손 도구로 이미지 스크롤

스페이스바 + 드래그 또는 [내비게이터] 패널에서 보기 영역 상자 드래그

스페이스바 + 드래그 또는 [내비게이터] 패널에서 보기 영역 상자 드래그

위/아래로 한 화면 스크롤

Page Up 또는 Page Down

Page Up 또는 Page Down

위/아래로 10단위 스크롤

Shift + Page Up 또는 Page Down

Shift + Page Up 또는 Page Down

왼쪽 위/오른쪽 아래 모퉁이로 보기 이동

Home 또는 End

Home 또는 End

레이어 마스크를 루비리스로 켬/끔 전환(레이어 마스크가 선택되어 있어야 함)

\(백슬래시)

\(백슬래시)

왼쪽(페이지 위로) 또는 오른쪽(페이지 아래로)으로 스크롤하려면 Ctrl 키(Windows) 또는 Command 키(macOS)를 누릅니다.

퍼펫 뒤틀기 사용

이 부분 목록에는 메뉴 명령이나 도구 설명에 나타나지 않는 단축키가 있습니다.

결과

Windows

macOS

완전히 취소

Esc 키

Esc 키

마지막 핀 조정 실행 취소

Ctrl+Z

Command + Z

모든 핀 선택

Ctrl+A

Command+A

모든 핀 선택 해제

Ctrl+D

Command + D

여러 핀 선택

Shift + 클릭

Shift + 클릭

선택된 여러 핀 이동

Shift + 드래그

Shift + 드래그

핀 일시적으로 숨기기

H

H

가장자리 다듬기 사용

결과

Windows

macOS

[가장자리 다듬기] 대화 상자 열기

Ctrl + Alt + R

Command + Option + R

미리 보기 모드 사이 순환(앞으로)

F

F

미리 보기 모드 사이 순환(뒤로)

Shift + F

Shift + F

원래 이미지와 선택 영역 미리 보기 간에 전환

X

X

원래 선택 항목과 다듬은 버전 간 전환

P

P

반경 미리 보기의 설정과 해제 간 전환

J

J

반경 다듬기 도구와 다듬기 지우기 도구 간 전환

Shift+E

Shift+E

픽셀 유동화 필터 사용

결과

Windows

macOS

뒤틀기 도구

W

W

재구성 도구

R

R

시계 방향 돌리기 도구

C

C

오목 도구

S

S

볼록 도구

B

B

왼쪽 밀기 도구

O

O

거울 도구

M

M

휘몰아치기 도구

T

T

마스크 고정 도구

F

F

마스크 고정 해제 도구

D

D

볼록, 오목, 왼쪽 밀기 및 거울 도구의 방향 반전

Alt + 도구

Option + 도구

연속적으로 왜곡 샘플링

 

재구성 도구, 변위, 최대한 비틀기 또는 연관 모드를 선택한 상태에서 미리 보기에서 Alt + 드래그

재구성 도구, 변위, 최대한 비틀기 또는 연관 모드를 선택하고 미리 보기에서 Option 키를 누른 상태에서 드래그

브러시 크기의 경우 2만큼, 조밀도, 압력, 비율, 휘몰아치기 지터의 경우 1만큼 감소/증가

브러시 크기, 조밀도, 압력, 비율 또는 휘몰아치기 지터 텍스트 상자의 아래쪽 화살표/위쪽 화살표

브러시 크기, 조밀도, 압력, 비율 또는 휘몰아치기 지터 텍스트 상자의 아래쪽 화살표/위쪽 화살표

브러시 크기의 경우 2만큼, 조밀도, 압력, 비율, 휘몰아치기 지터의 경우 1만큼 감소/증가

브러시 크기, 조밀도, 압력, 비율 또는 휘몰아치기 지터 슬라이더가 표시된 상태에서 왼쪽 화살표/오른쪽 화살표

브러시 크기, 조밀도, 압력, 비율 또는 휘몰아치기 지터 슬라이더가 표시된 상태에서 왼쪽 화살표/오른쪽 화살표

오른쪽 위에서부터 컨트롤 사이 순환

Tab

Tab

오른쪽 아래에서부터 컨트롤 사이 순환

Shift + Tab

Shift + Tab

취소를 재설정으로 변경

Alt

Option

10만큼 줄이거나 늘리려면 Shift 키를 누릅니다.

소실점 표시

결과

Windows

macOS

2x 확대(일시적으로)

X

X

확대

Control + +(더하기)

Command + +(더하기)

축소

Control + -(하이픈)

Command + -(하이픈)

보기에 맞게 조정

Control + 0(영), 손 도구 두 번 클릭

Command + 0(영), 손 도구 두 번 클릭

가운데로 100% 확대/축소

돋보기 도구 두 번 클릭

돋보기 도구 두 번 클릭

브러시 크기 증가(브러시, 도장 도구)

]

]

브러시 크기 감소(브러시, 도장 도구)

[

[

브러시 경도 증가(브러시, 도장 도구)

Shift + ]

Shift + ]

브러시 경도 감소(브러시, 도장 도구)

Shift + [

Shift + [

마지막 액션 취소

Control + Z

Command + Z

마지막 액션 다시 실행

Control + Shift + Z

Command + Shift + Z

모두 선택 해제

Control + D

Command + D

선택 영역 및 평면 숨기기

Control + H

Command + H

선택 영역을 1픽셀 이동

화살표 키

화살표 키

선택 영역을 10픽셀 이동

Shift + 화살표 키

Shift + 화살표 키

복사

Control + C

Command + C

붙여넣기

Control + V

Command + V

마지막 복제 및 이동 반복

Control + Shift + T

Command + Shift + T

현재의 선택 영역에서 유동 영역 만들기

Control + Alt + T

 

선택 영역을 포인터 아래의 이미지로 채우기

Control + 드래그

Command + 드래그

선택 영역의 복제본을 선택한 유동 영역으로 만들기

Control + Alt + 드래그

Command + Option + 드래그

선택 영역을 15° 회전으로 제한

Alt + Shift를 눌러 회전

Option + Shift를 눌러 회전

선택된 다른 평면 아래에 있는 평면 선택

Control 키를 누른 상태에서 평면 클릭

Command 키를 누른 상태에서 평면 클릭

상위 평면의 90도 평면 만들기

Control + 드래그

Command + 드래그

평면을 만드는 동안 마지막 노드 삭제

백스페이스

삭제

캔버스 평면 전체를 카메라에 맞추기

평면 만들기 도구를 두 번 클릭

평면 만들기 도구를 두 번 클릭

[Camera Raw] 대화 상자 사용

참고:

키를 잠시 누른 채 있으면 도구가 활성화됩니다. 키를 다시 놓으면 이전 도구로 돌아갑니다.

결과

Windows

macOS

돋보기 도구

Z

Z

손 도구

H

H

흰색 균형 도구

I

I

색상 샘플러 도구

S

S

자르기 도구

C

C

똑바르게 하기 도구

디지털 카메라 이미지 센서에서 얻은 가공 및 압축되지 않은 회색 음영 사진 데이터와 해당 이미지가 캡처된 방식에 대한 정보(메타데이터)가

디지털 카메라 이미지 센서에서 얻은 가공 및 압축되지 않은 회색 음영 사진 데이터와 해당 이미지가 캡처된 방식에 대한 정보(메타데이터)가

스팟 제거 도구

B

B

적목 현상 제거 도구

E

E

기본 패널

Ctrl+Alt+1

Command+Option+1

톤 곡선 패널

Ctrl+Alt+2

Command+Option+2

[세부 묘사]패널

Ctrl+Alt+3

Command+Option+3

[HSL/회색 음영] 패널

Ctrl+Alt+4

Command+Option+4

토닝 분할 패널

Ctrl+Alt+5

Command+Option+5

렌즈 교정 패널

Ctrl+Alt+6

Command+Option+6

카메라 보정 패널

Ctrl+Alt+7

Command+Option+7

[사전 설정] 패널

Ctrl+Alt+9

Command+Option+ 9(macOS Universal Access 확대/축소 단축키를 [시스템 환경 설정]에서 비활성화해야 함)

[스냅샷 열기] 패널

Ctrl+Alt+9

Command+Option+9

매개 변수 곡선 대상 조정 도구

Ctrl+Alt+Shift+T

Command+Option+Shift+T

색조 대상 조정 도구

Ctrl+Alt+Shift+H

Command+Option+Shift+H

채도 대상 조정 도구

Ctrl+Alt+Shift+S

Command+Option+Shift+S

광도 대상 조정 도구

Ctrl+Alt+Shift+L

Command+Option+Shift+L

회색 음영 혼합 대상 조정 도구

Ctrl+Alt+Shift+G

Command+Option+Shift+G

마지막 사용된 대상 조정 도구

T

T

조정 브러시 도구

K

K

점차적 필터 도구

G

G

브러시 크기 늘리기/줄이기

] / [

] / [

브러시 페더 늘리기/줄이기

Shift+] / Shift+[

Shift+] / Shift+[

10 증분 단위로 조정 브러시 도구 플로우 늘리기/줄이기

= (등호) / -(하이픈)

= (등호) / -(하이픈)

조정 브러시 도구에 대해 [추가] 모드를 [지우기] 모드로 일시적으로 전환하거나 [지우기] 모드를 [추가] 모드로 전환

Alt

Option

임시 조정 브러시 도구 크기 늘리기/줄이기

Alt+] / Alt+[

Option+] / Option+[

임시 조정 브러시 도구 페더 늘리기/줄이기

Alt+Shift+] / Alt+Shift+[

Option+Shift+] / Option+Shift+[

10 증분 단위로 임시 조정 브러시 도구 플로우 늘리기/줄이기

Alt + =(등호) / Alt + -(하이픈)

Option = (등호) / Option + -(하이픈)

[조정 브러시] 도구 또는 [점차적 필터]의 [추가] 또는 [지우기] 모드에서 [새로 만들기] 모드로 전환

N

N

조정 브러시 도구에 대한 [자동 마스크] 켜기/끄기

M

M

[조정 브러시] 도구에 대한 [마스크 표시] 켜기/끄기

Y

Y

조정 브러시 도구의 핀 사이 전환

V

V

점차적 필터, 스팟 제거 도구 또는 적목 현상 제거 도구의 오버레이를 전환합니다.

V

V

왼쪽으로 이미지 회전

L 또는 Ctrl+]

L 또는 Command+]

오른쪽으로 이미지 회전

R 또는 Ctrl+[

R 또는 Command+[

확대

Ctrl++(더하기)

Command + +(더하기)

축소

Ctrl+-(하이픈)

Command + -(하이픈)

[확대 도구]로 일시적 전환

([똑바르게 하기 도구]가 선택된 경우 제대로 작동하지 않습니다. [자르기 도구]가 활성화되어 있는 경우 일시적으로 [똑바르게 하기 도구]로 전환됩니다.)

Ctrl

Command

일시적으로 축소 도구로 전환하고 이미지 열기 단추를 [사본 열기]로 변경하고 [취소] 단추를 [다시 설정]으로 변경합니다.

Alt

Option

미리 보기 전환

P

P

전체 화면 모드

F

F

일시적으로 [흰색 균형] 도구를 활성화하고 [이미지 열기] 단추를 [오브젝트 열기]로 변경합니다.

(자르기 도구가 활성화된 경우 작동하지 않습니다)

Shift

Shift

[곡선] 패널에서 여러 점 선택

첫 번째 점을 클릭하고 Shift 키를 누른 상태에서 다른 점들을 클릭

첫 번째 점을 클릭하고 Shift 키를 누른 상태에서 다른 점들을 클릭

[곡선] 패널의 곡선에 점 추가

Control 키를 누른 상태에서 미리 보기 클릭

Command + 미리 보기 클릭

[곡선] 패널에서 선택한 점 이동(1단위)

화살표 키

화살표 키

[곡선] 패널에서 선택한 점 이동(10단위)

Shift 키를 누른 상태에서 화살표 키를 클릭

Shift 키를 누른 상태에서 화살표 키를 클릭

Bridge의 [Camera Raw] 대화 상자에서 선택한 이미지 열기

Ctrl+R

Command + R

[Camera Raw] 대화 상자를 생략하고 Bridge에서 선택한 이미지 열기

Shift + 이미지 두 번 클릭

Shift + 이미지 두 번 클릭

미리 보기에서 클리핑할 밝은 영역 표시

Alt 키를 누른 상태로 [노출], [복구] 또는 [검정] 슬라이더 드래그

Option 키를 누른 상태로 [노출], [복구] 또는 [검정] 슬라이더 드래그

밝은 영역 클리핑 경고

O

O

어두운 영역 클리핑 경고

U

U

(필름 스트립 모드) 1 - 5 별 등급 추가

Ctrl+1 - 5

Command+1 - 5

(필름 스트립 모드) 등급 늘리기/줄이기

Ctrl +. (마침표) / Ctrl+,(쉼표)

Command + . (마침표) / Command+,(쉼표)

(필름 스트립 모드) 빨강 레이블 추가

Ctrl+6

Command+6

(필름 스트립 모드) 노랑 레이블 추가

Ctrl+7

Command+7

(필름 스트립 모드) 녹색 레이블 추가

Ctrl+8

Command+8

(필름 스트립 모드) 파랑 레이블 추가

Ctrl+9

Command+9

(필름 스트립 모드) 자주 레이블 추가

Ctrl+Shift+0

Command+Shift+0

Camera Raw 환경 설정

Ctrl+K

Command+K

Adobe Camera Raw 환경 설정을 삭제합니다.

Ctrl + Alt(열린 상태)

Option + Shift(열린 상태)

[흑백] 대화 상자 사용

결과

Windows

macOS

[흑백] 대화 상자 열기

Shift + Ctrl + Alt + B

Shift + Command + Option+ B

선택한 값을 1%만큼 늘리기/줄이기

위쪽 화살표/아래쪽 화살표 키

위쪽 화살표/아래쪽 화살표 키

선택한 값을 10%만큼 늘리기/줄이기

Shift + 위쪽 화살표/아래쪽 화살표

Shift + 위쪽 화살표/아래쪽 화살표

가장 비슷한 색상 슬라이더 값 변경

이미지를 클릭한 상태에서 드래그

이미지를 클릭한 상태에서 드래그

곡선 사용

결과

Windows

macOS

[곡선] 대화 상자 열기

Ctrl + M

Command + M

곡선 위의 다음 점 선택

+(더하기)

+(더하기)

곡선 위의 이전 점 선택

-(빼기)

-(빼기)

곡선 위의 여러 점 선택

Shift + 점 클릭

Shift + 점 클릭

점 선택 해제

Control + D

Command + D

곡선 위의 점을 삭제하려면

점을 선택하고 Delete 키를 누릅니다

점을 선택하고 Delete 키를 누릅니다

선택한 점을 1단위 이동

화살표 키

화살표 키

선택한 점을 10단위 이동

Shift + 화살표 키

Shift + 화살표 키

클리핑할 밝은 영역과 어두운 영역 표시

Alt 키를 누른 상태로 검은 점/흰 점 슬라이더 드래그

Option 키를 누른 상태로 검은 점/흰 점 슬라이더 드래그

합성 곡선에 점 설정

Control 키를 누른 상태에서 이미지 클릭

Command 키를 누른 상태에서 이미지 클릭

채널 곡선에 점 설정

Shift + Ctrl을 누른 상태에서 이미지 클릭

Shift + Command를 누른 상태에서 이미지 클릭

격자 크기 전환

Alt 키를 누른 상태에서 필드 클릭

Option 키를 누른 상태에서 필드 클릭

개체 선택 및 이동

이 부분 목록에는 메뉴 명령이나 도구 설명에 나타나지 않는 단축키가 있습니다.

결과

Windows

macOS

선택하는 동안 선택 윤곽 위치 변경

선택 윤곽 도구(단일 열/행 도구 제외) + 스페이스바 + 드래그

선택 윤곽 도구(단일 열/행 도구 제외) + 스페이스바 + 드래그

선택 영역에 추가

선택 도구 + Shift + 드래그

선택 도구 + Shift + 드래그

선택 영역에서 빼기

선택 도구 + Alt + 드래그

선택 도구 + Option + 드래그

선택 영역 교차

선택 도구(빠른 선택 도구 제외) + Shift + Alt를 누른 상태로 드래그

선택 도구(빠른 선택 도구 제외) + Shift + Option 키를 누른 상태로 드래그

선택 윤곽을 정사각형 또는 원형으로 제한(다른 선택 영역이 활성화되지 않은 경우)

Shift + 드래그

Shift + 드래그

중앙부터 선택 윤곽 그리기(다른 선택 영역이 활성화되지 않은 경우)

Alt + 드래그

Option + 드래그

모양을 제한하고 중앙부터 선택 윤곽 그리기

Shift + Alt + 드래그

Shift + Option + 드래그

이동 도구로 전환

Control 키(손, 분할 영역, 패스, 모양 또는 펜 도구가 선택된 경우 제외)

Command 키(손, 분할 영역, 패스, 모양 또는 펜 도구가 선택된 경우 제외)

자석 올가미 도구에서 올가미 도구로 전환

Alt + 드래그

Option + 드래그

자석 올가미 도구에서 다각형 올가미 도구로 전환

Alt 키를 누른 상태에서 클릭

Option 키를 누른 상태에서 클릭

자석 올가미 도구 작업 적용/취소

Enter/Esc 키 또는 Ctrl + .(마침표)

Return/Esc 키 또는 Command + .(마침표)

선택 영역 사본 이동

이동 도구 + Alt 키를 누른 상태에서 선택 영역 드래그

이동 도구 + Option 키를 누른 상태에서 선택 영역 드래그‡

선택 영역을 1픽셀 이동

선택 영역 + 오른쪽 화살표, 왼쪽 화살표, 위쪽 화살표 또는 아래쪽 화살표

선택 영역 + 오른쪽 화살표, 왼쪽 화살표, 위쪽 화살표 또는 아래쪽 화살표

선택 영역을 1픽셀 이동

이동 도구 + 오른쪽 화살표, 왼쪽 화살표, 위쪽 화살표 또는 아래쪽 화살표†‡

이동 도구 + 오른쪽 화살표, 왼쪽 화살표, 위쪽 화살표 또는 아래쪽 화살표†‡

레이어에 선택된 항목이 없을 경우 레이어를 1픽셀 이동

Control + 오른쪽 화살표, 왼쪽 화살표, 위쪽 화살표 또는 아래쪽 화살표

Command+오른쪽 화살표, 왼쪽 화살표, 위쪽 화살표 또는 아래쪽 화살표

감지 폭 증가/감소

자석 올가미 도구 + [ 또는 ]

자석 올가미 도구 + [ 또는 ]

자르기 허용 또는 종료

자르기 도구 + Enter/Esc

자르기 도구 + Return/Esc

자르기 보호 켜기/끄기

/(슬래시)

/(슬래시)

각도기 만들기

눈금자 도구 + Alt 키를 누른 상태에서 끝점 드래그

눈금자 도구 + Option 키를 누른 상태에서 끝점 드래그

눈금자 격자로 안내선 스냅([보기] > [스냅]이 선택 해제된 경우 제외)

Shift 키를 누른 상태에서 안내선 드래그

Shift 키를 누른 상태에서 안내선 드래그

수평/수직 안내선 사이 전환

Alt 키를 누른 상태에서 안내선 드래그

Option 키를 누른 상태에서 안내선 드래그

10픽셀 이동하려면 Shift 키를 누릅니다.

모양 도구에 적용됩니다.

선택 영역, 선택 영역 테두리 및 패스 변형

이 부분 목록에는 메뉴 명령이나 도구 설명에 나타나지 않는 단축키가 있습니다.

결과

Windows

macOS

가운데부터 변형 또는 반사

Alt

Option

제한

Shift

Shift

왜곡

Control

Command

적용

Enter

Return

취소

Control + . (마침표) 또는 Esc

Command + . (마침표) 또는 Esc

복제 데이터를 사용하여 자유 변형

Control + Alt + T

Command + Option + T

복제 데이터를 사용하여 다시 변형

Control + Shift + Alt + T

Command + Shift + Option + T

패스 편집

이 부분 목록에는 메뉴 명령이나 도구 설명에 나타나지 않는 단축키가 있습니다.

결과

Windows

macOS

여러 기준점 선택

직접 선택 도구 + Shift + 클릭

직접 선택 도구 + Shift + 클릭

전체 패스 선택

직접 선택 도구 + Alt + 클릭

직접 선택 도구 + Option + 클릭

패스 복제

펜(모든 펜 도구), 패스 선택 또는 직접 선택 도구 + Control + Alt + 드래그

펜(모든 펜 도구), 패스 선택 도구 또는 직접 선택 도구 + Command + Option + 드래그

패스 선택, 펜, 기준점 추가, 기준점 삭제, 기준점 변환 도구에서 직접 선택 도구로 전환

Control

Command

포인터가 기준점이나 방향점 위에 있을 때 펜 도구 또는 자유 형태 펜 도구에서 기준점 변환 도구로 전환

Alt

Option

패스 닫기

자석 펜 도구 + 두 번 클릭

자석 펜 도구 + 두 번 클릭

직선 선분이 포함된 패스 닫기

자석 펜 도구 + Alt + 두 번 클릭

자석 펜 도구 + Option + 두 번 클릭

페인팅용

이 부분 목록에는 메뉴 명령이나 도구 설명에 나타나지 않는 단축키가 있습니다.

결과

Windows

macOS

색상 피커에서 전경색 선택

페인팅 도구 + Shift + Alt + 마우스 오른쪽 단추 클릭 후 드래그

페인팅 도구 + Control + 옵션 + 명령 후 드래그

스포이드 도구로 이미지에서 전경색 선택

페인팅 도구 + Alt 또는 모양 도구 + Alt(패스 옵션이 선택되어 있는 경우 제외)

페인팅 도구 + Option 또는 모양 도구 + Option(패스 옵션이 선택되어 있는 경우 제외)

배경색 선택

스포이드 도구 + Alt + 클릭

스포이드 도구 + Option + 클릭

색상 샘플러 도구

스포이드 도구 + Shift

스포이드 도구 + Shift

색상 샘플러 삭제

색상 샘플러 도구 + Alt + 클릭

색상 샘플러 도구 + Option + 클릭

페인팅 모드의 불투명도, 허용치, 강도, 노출 설정

페인팅 도구/편집 도구 + 숫자 키(예: 0 = 100%, 1 = 10%, 4와 5를 빠르게 연속하여 누름 = 45%)(에어브러시 옵션을 사용하는 경우 Shift + 숫자 키)

페인팅 도구/편집 도구 + 숫자 키(예: 0 = 100%, 1 = 10%, 4와 5를 빠르게 연속하여 누름 = 45%)(에어브러시 옵션을 사용하는 경우 Shift + 숫자 키)

페인팅 모드의 플로우 설정

페인팅 도구/편집 도구 + Shift + 숫자 키(예: 0 = 100%, 1 = 10%, 4와 5를 빠르게 연속하여 누름 = 45%)(에어브러시 옵션을 사용하는 경우 Shift 키를 누르지 않음)

페인팅 도구/편집 도구 + Shift + 숫자 키(예: 0 = 100%, 1 = 10%, 4와 5를 빠르게 연속하여 누름 = 45%)(에어브러시 옵션을 사용하는 경우 Shift 키를 누르지 않음)

[혼합 브러시]로 [혼합] 설정 변경

Alt+Shift+숫자

Option+Shift+숫자

[혼합 브러시]로 [축축함] 설정 변경

숫자 키

숫자 키

[혼합 브러시]로 [축축함] 및 [혼합] 설정을 0으로 변경

00

00

혼합 모드 사이 순환

Shift + + (플러스) 또는 -(마이너스)

Shift + + (플러스) 또는 -(마이너스)

배경 또는 표준 레이어에서 [채우기] 대화 상자 열기

백스페이스 키 또는 Shift + 백스페이스

Delete 키 또는 Shift + Delete

전경색 또는 배경색으로 채우기

Alt + 백스페이스 또는 Control + 백스페이스

Option + Delete 또는 Command + Delete

작업 내역에서 채우기

Control + Alt + 백스페이스

Command + Option + Delete

[채우기] 대화 상자 표시

Shift + 백스페이스

Shift + Delete

투명 픽셀 잠금 켜기/끄기

/(슬래시)

/(슬래시)

점을 직선으로 연결

페인팅 도구 + Shift + 클릭

페인팅 도구 + Shift + 클릭

투명도를 유지하려면 Shift 키를 누릅니다.

혼합 모드용

결과

Windows

macOS

혼합 모드 사이 순환

Shift + + (플러스) 또는 -(마이너스)

Shift + + (플러스) 또는 -(마이너스)

표준

Shift + Alt + N

Shift + Option + N

디졸브

Shift + Alt + I

Shift + Option + I

배경(브러시 도구 전용)

Shift + Alt + Q

Shift + Option + Q

지우기(브러시 도구 전용)

Shift + Alt + R

Shift + Option + R

어둡게 하기

Shift + Alt + K

Shift + Option + K

곱하기

Shift + Alt + M

Shift + Option + M

색상 번

Shift + Alt + B

Shift + Option + B

선형 번

Shift + Alt + A

Shift + Option + A

밝게 하기

Shift + Alt + G

Shift + Option + G

스크린

Shift + Alt + S

Shift + Option + S

색상 닷지

Shift + Alt + D

Shift + Option + D

선형 닷지

Shift + Alt + W

Shift + Option + W

오버레이

Shift + Alt + O

Shift + Option + O

소프트 라이트

Shift + Alt + F

Shift + Option + F

하드 라이트

Shift + Alt + H

Shift + Option + H

선명한 라이트

Shift + Alt + V

Shift + Option + V

선형 라이트

Shift + Alt + J

Shift + Option + J

핀 라이트

Shift + Alt + Z

Shift + Option + Z

하드 혼합

Shift + Alt + L

Shift + Option + L

차이

Shift + Alt + E

Shift + Option + E

제외

Shift + Alt + X

Shift + Option + X

색조

Shift + Alt + U

Shift + Option + U

[채도]

Shift + Alt + T

Shift + Option + T

[색상]

Shift + Alt + C

Shift + Option + C

광도

Shift + Alt + Y

Shift + Option + Y

채도 감소

스폰지 도구 + Shift + Alt + D

스폰지 도구 + Shift + Option + D

채도

스폰지 도구 + Shift + Alt + S

스폰지 도구 + Shift + Option + S

어두운 영역 닷지/번

닷지 도구/번 도구 + Shift + Alt + S

닷지 도구/번 도구 + Shift + Option + S

중간 색조 닷지/번

닷지 도구/번 도구 + Shift + Alt + M

닷지 도구/번 도구 + Shift + Option + M

밝은 영역 닷지/번

닷지 도구/번 도구 + Shift + Alt + H

닷지 도구/번 도구 + Shift + Option + H

혼합 모드를 한계값(비트맵 이미지) 또는 표준(나머지 모든 이미지)으로 설정

Shift + Alt + N

Shift + Option + N

텍스트 선택 및 편집

이 부분 목록에는 메뉴 명령이나 도구 설명에 나타나지 않는 단축키가 있습니다.

결과

Windows

macOS

이미지에서 문자 이동

문자 레이어가 선택된 경우 Control 키를 누른 상태에서 문자 드래그

문자 레이어가 선택된 경우 Command 키를 누른 상태에서 문자 드래그

1문자 왼쪽/오른쪽, 1줄 아래쪽/위쪽 또는 1단어 왼쪽/오른쪽 선택

Shift + 왼쪽 화살표/오른쪽 화살표, 아래쪽 화살표/위쪽 화살표 또는 Control + Shift + 왼쪽 화살표/오른쪽 화살표

Shift + 왼쪽 화살표/오른쪽 화살표, 아래쪽 화살표/위쪽 화살표 또는 Command + Shift + 왼쪽 화살표/오른쪽 화살표

삽입점에서 마우스 클릭 점까지 문자 선택

Shift + 클릭

Shift + 클릭

1문자 왼쪽/오른쪽, 1줄 아래쪽/위쪽 또는 1단어 왼쪽/오른쪽 이동

왼쪽 화살표/오른쪽 화살표, 아래쪽 화살표/위쪽 화살표 또는 Control + 왼쪽 화살표/오른쪽 화살표

왼쪽 화살표/오른쪽 화살표, 아래쪽 화살표/위쪽 화살표 또는 Command + 왼쪽 화살표/오른쪽 화살표

[레이어] 패널에서 텍스트 레이어를 선택했을 때 새 텍스트 레이어 만들기

Shift + 클릭

Shift + 클릭

단어, 줄, 단락 또는 전체 내용 선택

두 번 클릭, 세 번 클릭, 네 번 클릭 또는 다섯 번 클릭

두 번 클릭, 세 번 클릭, 네 번 클릭 또는 다섯 번 클릭

선택된 텍스트에서 선택 영역 표시/숨기기

Control + H

Command + H

텍스트를 편집할 때 변형 테두리 상자 표시 또는 커서가 테두리 상자 내부에 있을 때 이동 도구 활성화

Control

Command

테두리 상자 크기를 조정할 때 테두리 상자 내의 텍스트 비율 조정

Control 키를 누른 상태에서 테두리 상자 핸들 드래그

Command 키를 누른 상태에서 테두리 상자 핸들 드래그

텍스트 상자를 만들 때 텍스트 상자 이동

스페이스바 + 드래그

스페이스바 + 드래그

문자의 형식 지정

이 부분 목록에는 메뉴 명령이나 도구 설명에 나타나지 않는 단축키가 있습니다.

결과

Windows

macOS

왼쪽, 중앙 또는 오른쪽 맞춤

수평 문자 도구 + Control + Shift + L, C, R

수평 문자 도구 + Command + Shift + L, C, R

위쪽, 중앙 또는 아래쪽 맞춤

세로 문자 도구 + Control + Shift + L, C, R

세로 문자 도구 + Command + Shift + L, C, R

100% 수평 비율 선택

Control + Shift + X

Command + Shift + X

100% 수직 비율 선택

Control + Shift + Alt + X

Command + Shift + Option + X

자동 행간 선택

Control + Shift + Alt + A

Command + Shift + Option + A

자간으로 0 선택

Control + Shift + Q

Command + Control + Shift + Q

단락 강제 정렬, 마지막 줄 왼쪽 정렬

Control + Shift + J

Command + Shift + J

단락 강제 정렬, 모두 강제 정렬

Control + Shift + F

Command + Shift + F

단락 하이픈 넣기 켬/끔 전환

Control + Shift + Alt + H

Command + Control + Shift + Option + H

싱글라인/에브리라인 컴포저 켜기/끄기

Control + Shift + Alt + T

Command + Shift + Option + T

선택된 텍스트의 문자 크기를 2포인트 또는 2픽셀 감소/증가

Control + Shift + < 또는 >

Command + Shift + < 또는 >

행간을 2포인트 또는 2픽셀 감소/증가

Alt + 아래쪽 화살표 또는 위쪽 화살표††

Option + 아래쪽 화살표 또는 위쪽 화살표††

기준선 이동을 2포인트 또는 2픽셀 감소/증가

Shift + Alt + 아래쪽 화살표 또는 위쪽 화살표††

Shift + Option + 아래쪽 화살표 또는 위쪽 화살표††

커닝/자간 20/1000ems 감소/증가

Alt + 왼쪽 화살표 또는 오른쪽 화살표††

Option + 왼쪽 화살표 또는 오른쪽 화살표††

10만큼 줄이거나 늘리려면 Alt 키(Win) 또는 Option 키(macOS)를 누릅니다.

††10만큼 줄이거나 늘리려면 Ctrl 키(Windows) 또는 Command 키(macOS)를 누릅니다.

분할 및 최적화

결과

Windows

macOS

분할 영역 도구 및 분할 영역 선택 도구 간 전환

Control

Command

정사각형 분할 영역 그리기

Shift + 드래그

Shift + 드래그

중앙에서 바깥쪽으로 그리기

Alt + 드래그

Option + 드래그

중앙에서 바깥쪽으로 정사각형 분할 영역 그리기

Shift + Alt + 드래그

Shift + Option + 드래그

분할 영역을 만들면서 분할 영역 위치 바꾸기

스페이스바 + 드래그

스페이스바 + 드래그

상황에 맞는 메뉴 열기

분할 영역을 마우스 오른쪽 단추로 클릭

Control 키를 누른 상태에서 분할 영역 클릭

패널 사용

이 부분 목록에는 메뉴 명령이나 도구 설명에 나타나지 않는 단축키가 있습니다.

결과

Windows

macOS

새 항목에 대한 옵션 설정([액션], [애니메이션], [스타일], [브러시], [도구 사전 설정], [레이어 구성 요소] 패널 제외)

Alt 키를 누른 상태에서 새로 만들기 단추 클릭

Option 키를 누른 상태에서 새로 만들기 단추 클릭

확인하지 않고 삭제([브러시] 패널 제외)

Alt 키를 누른 상태로 삭제 단추 클릭

Option 키를 누른 상태로 삭제 단추 클릭

값을 적용하고 텍스트 상자를 계속 활성 상태로 유지

Shift + Enter

Shift + Return

모든 패널 표시/숨기기

Tab

Tab

도구 상자와 옵션 막대를 제외한 모든 패널 표시/숨기기

Shift + Tab

Shift + Tab

옵션 막대 선택

도구를 선택하고 Enter 키 누름

도구를 선택하고 Return 키 누름

선택한 값을 10만큼 늘리기/줄이기

Shift + 위쪽 화살표/아래쪽 화살표

Shift + 위쪽 화살표/아래쪽 화살표

[액션] 패널 사용

결과

Windows

macOS

명령을 켜고 나머지 다른 모든 명령 끄기 또는 모든 명령 켜기

Alt + 명령 옆에 있는 체크 표시 클릭

Option 키를 누른 상태에서 명령 옆에 있는 체크 표시 클릭

현재 모드 방식 컨트롤을 켜고 나머지 다른 모든 모드 방식 컨트롤 켜기/끄기

Alt 키를 누른 상태에서 클릭

Option 키를 누른 상태에서 클릭

액션 또는 액션 세트 옵션 변경

Alt 키를 누른 상태에서 액션 또는 액션 세트 두 번 클릭

Option 키를 누른 상태에서 액션 또는 액션 세트 두 번 클릭

기록된 명령의 [옵션] 대화 상자 표시

기록된 명령 두 번 클릭

기록된 명령 두 번 클릭

전체 액션 실행

Control 키를 누른 상태에서 액션 두 번 클릭

Command 키를 누른 상태에서 액션 두 번 클릭

모든 액션 구성 요소 축소/확장

Alt 키를 누른 상태에서 삼각형 클릭

Option 키를 누른 상태에서 삼각형 클릭

명령 재생

Control 키를 누른 상태에서 재생 단추 클릭

Command 키를 누른 상태에서 재생 단추 클릭

새 액션을 만들고 확인 없이 기록 시작

Alt 키를 누른 상태에서 새 액션 만들기 단추 클릭

Option 키를 누른 상태에서 새 액션 만들기 단추 클릭

같은 종류의 연속 항목 선택

Shift 키를 누른 상태에서 액션/명령 클릭

Shift 키를 누른 상태에서 액션/명령 클릭

같은 종류의 불연속 항목 선택

Control 키를 누른 상태에서 액션/명령 클릭

Command 키를 누른 상태에서 액션/명령 클릭

조정 레이어 사용

참고:

빨강에 Alt/Option + 1로 시작하는 채널 단축키를 사용하려면 [편집] > [바로 가기 키]를 선택한 다음 [레거시 채널 단축키 사용]을 선택합니다. 그런 다음 Photoshop을 다시 시작합니다.

결과

Windows

macOS

조정할 특정 채널 선택

Alt + 3(빨강), 4(녹색), 5(파랑)

Option + 3(빨강), 4(녹색), 5(파랑)

조정할 합성 채널 선택

Alt + 2

Option + 2

조정 레이어 삭제

Delete 또는 백스페이스 키

삭제

레벨 또는 곡선용 [자동] 옵션 정의

Alt 키를 누른 상태에서 [자동] 단추 클릭

Option 키를 누른 상태에서 [자동] 단추 클릭

프레임 모드에서 [애니메이션] 패널 사용

결과

Windows

macOS

여러 연속 프레임 선택/선택 해제

Shift 키를 누른 상태에서 두 번째 프레임 클릭

Shift 키를 누른 상태에서 두 번째 프레임 클릭

여러 불연속 프레임 선택/선택 해제

Control 키를 누른 상태에서 여러 프레임 클릭

Command 키를 누른 상태에서 여러 프레임 클릭

대화 상자를 표시하지 않고 이전 설정값을 사용하여 붙여넣기

Alt 키를 누른 상태에서 [패널] 팝업 메뉴의 프레임 붙여넣기 명령 클릭

Option 키를 누른 상태에서 [패널] 팝업 메뉴의 프레임 붙여넣기 명령 클릭

[브러시] 패널 사용

결과

Windows

macOS

브러시 삭제

Alt 키를 누른 상태에서 브러시 클릭

Option 키를 누른 상태에서 브러시 클릭

브러시 이름 변경

브러시 두 번 클릭

브러시 두 번 클릭

브러시 크기 변경

Alt + 마우스 오른쪽 단추 클릭 + 왼쪽 또는 오른쪽으로 드래그

Ctrl + Option + 왼쪽 또는 오른쪽으로 드래그

브러시 부드러움/경도 감소/증가

Alt + 마우스 오른쪽 단추 클릭 + 위 또는 아래로 드래그

Ctrl + Option + 위 또는 아래로 드래그

이전/다음 브러시 크기 선택

,(쉼표) 또는 .(마침표)

,(쉼표) 또는 .(마침표)

첫 번째/마지막 브러시 선택

Shift + ,(쉼표) 또는 .(마침표)

Shift + ,(쉼표) 또는 .(마침표)

브러시에 정밀 십자 커서 표시

Caps Lock 또는 Shift + Caps Lock

Caps Lock

에어브러시 옵션 전환

Shift + Alt + P

Shift + Option + P

[채널] 패널 사용

참고:

빨강에 Ctrl/Command + 1로 시작하는 채널 단축키를 사용하려면 [편집] > [바로 가기 키]를 선택한 다음 [레거시 채널 단축키 사용]을 선택합니다.

결과

Windows

macOS

개별 채널 선택

Ctrl + 3(빨강), 4(녹색), 5(파랑)

Command + 3(빨강), 4(녹색), 5(파랑)

합성 채널 선택

Ctrl + 2

Command + 2

채널을 선택 영역으로 불러오기

Control 키를 누른 상태에서 채널 축소판 클릭, 또는 Alt + Ctrl + 3(빨강), 4(녹색), 5(파랑)

Command 키를 누른 상태에서 채널 축소판 클릭, 또는 Option + Command + 3(빨강), 4(녹색), 5(파랑)

현재 선택 영역에 추가

Control + Shift 키를 누른 상태에서 채널 축소판 클릭

Command + Shift 키를 누른 상태에서 채널 축소판 클릭

현재 선택 영역에서 빼기

Control + Alt 키를 누른 상태에서 채널 축소판 클릭

Command + Option 키를 누른 상태에서 채널 축소판 클릭

현재 선택 영역과 교차

Control + Shift + Alt 키를 누른 상태에서 채널 축소판 클릭

Command + Shift + Option 키를 누른 상태에서 채널 축소판 클릭

[선택 영역을 채널로 저장] 단추에 대한 옵션 설정

Alt 키를 누른 상태에서 [선택 영역을 채널로 저장] 단추 클릭

Option 키를 누른 상태에서 [선택 영역을 채널로 저장] 단추 클릭

새 스팟 채널 만들기

Control 키를 누른 상태에서 새 채널 만들기 단추 클릭

Command 키를 누른 상태에서 새 채널 만들기 단추 클릭

여러 색상 채널 선택 영역 선택/해제

Shift 키를 누른 상태에서 색상 채널 클릭

Shift 키를 누른 상태에서 색상 채널 클릭

알파 채널 선택/해제 및 루비리스 오버레이로 표시/숨기기

Shift 키를 누른 상태에서 알파 채널 클릭

Shift 키를 누른 상태에서 알파 채널 클릭

채널 옵션 표시

알파 또는 스팟 채널 축소판 두 번 클릭

알파 또는 스팟 채널 축소판 두 번 클릭

빠른 마스크 모드에서 합성 및 회색 음영 마스크 전환

~(물결표)

~(물결표)

[복제 원본] 패널 사용

결과

Windows

macOS

복제 원본 표시(이미지 오버레이)

Alt + Shift

Option+Shift

복제 원본 소량 이동

Alt + Shift + 화살표 키

Option+Shift+화살표 키

복제 원본 회전

Alt + Shift + < 또는 >

Option + Shift + < 또는 >

복제 원본 비율 조정(크기 증가 또는 감소)

Alt + Shift + [ 또는 ]

Option + Shift + [ 또는 ]

[색상] 패널 사용

결과

Windows

macOS

배경색 선택

Alt 키를 누른 상태에서 색상 막대의 색상 클릭

Option 키를 누른 상태에서 색상 막대의 색상 클릭

색상 막대 메뉴 표시

마우스 오른쪽 단추로 색상 막대 클릭

Control 키를 누른 상태에서 색상 막대 클릭

색상 선택 순환

Shift + 색상 막대 클릭

Shift + 색상 막대 클릭

작업 내역 패널 사용

결과

Windows

macOS

새 스냅숏 만들기

Alt + 새 스냅숏

Option + 새 스냅숏

스냅숏 이름 변경

스냅숏 이름 두 번 클릭

스냅숏 이름 두 번 클릭

다음 단계 이미지 상태로 이동

Control + Shift + Z

Command + Shift + Z

이전 단계 이미지 상태로 이동

Control + Alt + Z

Command + Option + Z

현재 상태를 제외한 임의의 이미지 상태 복제

Alt 키를 누른 상태에서 이미지 상태 클릭

Option 키를 누른 상태에서 이미지 상태 클릭

영구적으로 작업 내역 지우기(취소 불가)

Alt 키를 누른 상태에서 작업 내역 [패널] 팝업 메뉴의 작업 내역 지우기 선택

Option 키를 누른 상태에서 작업 내역 [패널] 팝업 메뉴의 작업 내역 지우기 선택

정보 패널 사용

결과

Windows

macOS

색상 정보 모드 변경

스포이드 아이콘 클릭

스포이드 아이콘 클릭

측정 단위 변경

십자 아이콘 클릭

십자 아이콘 클릭

[레이어] 패널 사용

결과

Windows

macOS

레이어 투명도를 선택 영역으로 불러오기

Control 키를 누른 상태에서 레이어 축소판 클릭

Command 키를 누른 상태에서 레이어 축소판 클릭

현재 선택 영역에 추가

Control + Shift 키를 누른 상태에서 레이어 축소판 클릭

Command + Shift 키를 누른 상태에서 레이어 축소판 클릭

현재 선택 영역에서 빼기

Control + Alt 키를 누른 상태에서 레이어 축소판 클릭

Command + Option 키를 누른 상태에서 레이어 축소판 클릭

현재 선택 영역과 교차

Control + Shift + Alt 키를 누른 상태에서 레이어 축소판 클릭

Command + Shift + Option 키를 누른 상태에서 레이어 축소판 클릭

선택 영역으로 필터 마스크 불러오기

Control 키를 누른 상태에서 필터 마스크 축소판 클릭

Command 키를 누른 상태에서 필터 마스크 축소판 클릭

새 레이어 Control + Shift+ N Command+Shift+N
복사를 통해 새 레이어 만들기 Control + J Command+J
잘라내기를 통해 새 레이어 만들기 Shift + Control + J Shift + Command + J

레이어 그룹화

Control + G

Command + G

레이어 그룹 해제

Control + Shift + G

Command+Shift+G

클리핑 마스크 만들기/해제

Control + Alt + G

Command+Option+G

모든 레이어 선택

Control + Alt + A

Command + Option + A

보이는 레이어 병합

Control + Shift + E

Command + Shift + E

대화 상자를 표시하고 새 빈 레이어 만들기

Alt 키를 누른 상태에서 새 레이어 단추 클릭

Option 키를 누른 상태에서 새 레이어 단추 클릭

대상 레이어 아래에 새 레이어 만들기

Control 키를 누른 상태에서 새 레이어 단추 클릭

Command 키를 누른 상태에서 새 레이어 단추 클릭

맨 위의 레이어 선택

Alt + .(마침표)

Option + .(마침표)

맨 아래 레이어 선택

Alt + ,(쉼표)

Option + ,(쉼표)

[레이어] 패널에서 레이어 선택 영역에 추가

Shift + Alt + [ 또는 ]

Shift + Option + [ 또는 ]

아래/위 레이어 선택

Alt + [ 또는 ]

Option + [ 또는 ]

대상 레이어를 위로/아래로 이동

Control + [ 또는 ]

Command + [ 또는 ]

보이는 모든 레이어 사본을 대상 레이어로 병합

Control + Shift + Alt + E

Command + Shift + Option + E

레이어 병합

병합하려는 레이어를 강조 표시한 후 Control + E

병합하려는 레이어를 강조 표시한 후 Command + E

레이어를 맨 아래 또는 맨 위로 이동

Control + Shift + [ 또는 ]

Command + Shift + [ 또는 ]

현재 레이어를 아래 레이어로 복사

Alt 키를 누른 상태에서 [패널] 팝업 메뉴의 아래 레이어와 병합 명령 선택

Option 키를 누른 상태에서 [패널] 팝업 메뉴의 아래 레이어와 병합 명령 선택

보이는 모든 레이어를 현재 선택된 레이어 위에 새 레이어로 병합

Alt 키를 누른 상태에서 [패널] 팝업 메뉴의 보이는 레이어 병합 명령 선택

Option 키를 누른 상태에서 [패널] 팝업 메뉴의 보이는 레이어 병합 명령 선택

선택 레이어/레이어 그룹만 또는 모든 레이어/레이어 그룹 표시/숨기기

마우스 오른쪽 단추로 눈 모양 아이콘 클릭

Control 키를 누른 상태에서 눈 모양 아이콘 클릭

현재 보이는 다른 모든 레이어 표시/숨기기

Alt 키를 누른 상태에서 눈 모양 아이콘 클릭

Option 키를 누른 상태에서 눈 모양 아이콘 클릭

대상 레이어의 투명 픽셀 잠그기 또는 마지막으로 적용된 잠그기 전환

/(슬래시)

/(슬래시)

레이어 효과/스타일, 옵션 편집

레이어 효과/스타일 두 번 클릭

레이어 효과/스타일 두 번 클릭

레이어 효과/스타일 숨기기

Alt 키를 누른 상태에서 레이어 효과/스타일 두 번 클릭

Option 키를 누른 상태에서 레이어 효과/스타일 두 번 클릭

레이어 스타일 편집

레이어 두 번 클릭

레이어 두 번 클릭

벡터 마스크 사용 불가/사용 가능

Shift 키를 누른 상태에서 벡터 마스크 축소판 클릭

Shift 키를 누른 상태에서 벡터 마스크 축소판 클릭

[레이어 마스크 표시 옵션] 대화 상자 열기

레이어 마스크 축소판 두 번 클릭

레이어 마스크 축소판 두 번 클릭

레이어 마스크 켜기/끄기

Shift 키를 누른 상태에서 레이어 마스크 축소판 클릭

Shift 키를 누른 상태에서 레이어 마스크 축소판 클릭

필터 마스크 켬/끔 전환

Shift 키를 누른 상태에서 필터 마스크 축소판 클릭

Shift 키를 누른 상태에서 필터 마스크 축소판 클릭

레이어 마스크/합성 이미지 전환

Alt 키를 누른 상태에서 레이어 마스크 축소판 클릭

Option 키를 누른 상태에서 레이어 마스크 축소판 클릭

필터 마스크/합성 이미지 간 전환

Alt 키를 누른 상태에서 필터 마스크 축소판 클릭

Option 키를 누른 상태에서 필터 마스크 축소판 클릭

레이어 마스크에 대해 루비리스 모드 켜기/끄기

\(백슬래시) 또는 Shift + Alt + 클릭

\(백슬래시) 또는 Shift + Option + 클릭

모든 문자 선택, 일시적으로 문자 도구 선택

문자 레이어 축소판 두 번 클릭

문자 레이어 축소판 두 번 클릭

클리핑 마스크 만들기

Alt 키를 누른 상태에서 두 레이어 사이 구분선 클릭

Option 키를 누른 상태에서 두 레이어 사이 구분선 클릭

레이어 이름 변경

레이어 이름 두 번 클릭

레이어 이름 두 번 클릭

필터 설정 편집

필터 효과 두 번 클릭

필터 효과 두 번 클릭

필터 혼합 옵션 편집

필터 혼합 아이콘 두 번 클릭

필터 혼합 아이콘 두 번 클릭

현재 레이어/레이어 세트 아래에 새 레이어 그룹 만들기

Control 키를 누른 상태에서 [새 그룹] 단추 클릭

Command 키를 누른 상태에서 [새 그룹] 단추 클릭

대화 상자를 사용하여 새 레이어 그룹 만들기

Alt 키를 누른 상태에서 [새 그룹] 단추 클릭

Option 키를 누른 상태에서 [새 그룹] 단추 클릭

전체/선택 영역을 숨기는 레이어 마스크 만들기

Alt 키를 누른 상태에서 레이어 마스크 추가 단추 클릭

Option 키를 누른 상태에서 레이어 마스크 추가 단추 클릭

전체/경로 영역을 나타내는 벡터 마스크 만들기

Control 키를 누른 상태에서 레이어 마스크 추가 단추 클릭

Command 키를 누른 상태에서 레이어 마스크 추가 단추 클릭

전체를 숨기거나 경로 영역을 나타내는 벡터 마스크 만들기

Control + Alt + 레이어 마스크 추가 단추 클릭

Command + Option + 레이어 마스크 추가 단추 클릭

레이어 그룹 속성 표시

레이어 그룹을 마우스 오른쪽 단추로 클릭한 다음 [그룹 속성] 선택 또는 그룹을 두 번 클릭

Control 키를 누른 상태에서 레이어 그룹을 클릭한 다음 [그룹 속성] 선택 또는 그룹을 두 번 클릭

여러 연속 레이어 선택/해제

Shift + 클릭

Shift + 클릭

여러 불연속 레이어 선택/해제

Control 키를 누른 상태에서 클릭

Command 키를 누른 상태에서 클릭

참고:

Kotoeri를 일본어 입력 방법으로 사용하는 경우 '레이어 마스크에 대해 루비리스 모드 켜기/끄기' 단축키는 Kotoeri에서 액션을 시작합니다. 이 단축키를 사용하려면 다른 모드(예: “U.S.”)로 전환하십시오.

[레이어 구성 요소] 패널 사용

결과

Windows

macOS

[새 레이어 구성 요소] 상자 없이 새 레이어 구성 요소 만들기

Alt 키를 누른 상태에서 새 레이어 구성 요소 만들기 단추 클릭

Option 키를 누른 상태에서 새 레이어 구성 요소 만들기 단추 클릭

[레이어 구성 요소 옵션] 대화 상자 열기

레이어 구성 요소 두 번 클릭

레이어 구성 요소 두 번 클릭

인라인에서 이름 바꾸기

레이어 구성 요소 이름 두 번 클릭

레이어 구성 요소 이름 두 번 클릭

여러 연속 레이어 구성 요소 선택/선택 해제

Shift + 클릭

Shift + 클릭

여러 불연속 레이어 구성 요소 선택/선택 해제

Control 키를 누른 상태에서 클릭

Command 키를 누른 상태에서 클릭

[패스] 패널 사용

결과

Windows

macOS

패스를 선택 영역으로 불러오기

Control 키를 누른 상태에서 패스 이름 클릭

Command 키를 누른 상태에서 패스 이름 클릭

선택 영역에 패스 추가

Ctrl + Shift 키를 누른 상태에서 패스 이름 클릭

Command + Shift 키를 누른 상태에서 패스 이름 클릭

선택 영역에서 패스 빼기

Ctrl + Alt 키를 누른 상태에서 패스 이름 클릭

Command + Option 키를 누른 상태에서 패스 이름 클릭

패스의 교차 영역을 선택 영역으로 유지

Ctrl + Shift + Alt 키를 누른 상태에서 패스 이름 클릭

Command + Shift + Option 키를 누른 상태에서 패스 이름 클릭

패스 숨기기

Control + Shift + H

Command + Shift + H

전경색으로 패스 채우기 단추, 브러시로 패스 획 만들기 단추, 패스를 선택 영역으로 불러오기 단추, 선택 영역으로부터 작업 패스 만들기 단추 및 새 패스 만들기 단추에 대한 옵션 설정

Alt 키를 누른 상태에서 단추 클릭

Option 키를 누른 상태에서 단추 클릭

[색상 견본] 패널 사용

결과

Windows

macOS

전경색으로부터 새 색상 견본 만들기

패널의 빈 영역 클릭

패널의 빈 영역 클릭

색상 견본을 배경색으로 설정

Control 키를 누른 상태에서 색상 견본 클릭

Command 키를 누른 상태에서 색상 견본 클릭

색상 견본을 삭제합니다.

Alt 키를 누른 상태에서 색상 견본 클릭

Option 키를 누른 상태에서 색상 견본 클릭

추출 및 패턴 작성기 사용(선택적 플러그인)

결과(추출 및 패턴 작성기)

Windows

macOS

창에 맞추기

Control + 0

Command + 0

확대

Control + +(더하기)

Command + +(더하기)

축소

Control + -(하이픈)

Command + -(하이픈)

오른쪽 위에서부터 컨트롤 사이 순환

Tab

Tab

오른쪽 아래에서부터 컨트롤 사이 순환

Shift + Tab

Shift + Tab

일시적으로 손 도구 활성화

스페이스바

스페이스바

취소를 재설정으로 변경

Alt

Option

결과(추출에만 해당)

Windows

macOS

가장자리 밝게 하기 도구

B

B

채우기 도구

G

G

스포이드 도구

I

I

정리 도구

C

C

가장자리 손질 도구

T

T

가장자리 밝게 하기 도구와 지우개 도구를 번갈아 전환

Alt + [가장자리 밝게 하기 도구]/[지우개 도구]

Option + [가장자리 밝게 하기 도구]/[지우개 도구]

가장자리 밝게 하기(고급) 켜기/끄기

가장자리 밝게 하기 도구를 선택한 상태로 Control 키를 누름

가장자리 밝게 하기 도구를 선택한 상태로 Command 키를 누름

현재 밝게 한 영역 제거

Alt + Delete

Option + Delete

전체 이미지 밝게 하기

Control + Delete

Command + Delete

전경 영역을 채우고 추출 미리 보기

채우기 도구를 선택한 상태에서 Shift를 누르고 클릭

채우기 도구를 선택한 상태에서 Shift를 누르고 클릭

가장자리 손질 도구가 선택될 때 마스크 이동

Control + 드래그

Command + 드래그

정리 도구가 선택될 때 불투명도 추가

Alt + 드래그

Option + 드래그

미리 보기의 표시 메뉴 옵션에서 원본 표시와 추출 표시 간 전환

X

X

미리 보기 전 정리 도구 및 가장자리 손질 도구 활성화

Shift + X

Shift + X

미리 보기의 표시 메뉴 항목을 위에서 아래로 순환

F

F

미리 보기의 표시 메뉴 항목을 아래에서 위로 순환

Shift + F

Shift + F

브러시 크기를 1만큼 감소/증가

브러시 크기 텍스트 상자에서 아래쪽 화살표/위쪽 화살표

브러시 크기 텍스트 상자에서 아래쪽 화살표 또는 위쪽 화살표

브러시 크기를 1만큼 감소/증가

브러시 크기 슬라이더가 표시된 상태에서 왼쪽 화살표/오른쪽 화살표

브러시 크기 슬라이더가 표시된 상태에서 왼쪽 화살표/오른쪽 화살표

정리 또는 가장자리 손질 도구의 강도 설정

0–9

0–9

10만큼 줄이거나 늘리려면 Shift 키를 누릅니다.

결과(패턴 작성기에만 해당)

Windows

macOS

현재 선택 영역 삭제

Control + D

Command + D

선택 영역 이동 취소

Control + Z

Command + Z

생성 또는 다시 생성

Control + G

Command + G

현재 선택 영역과 교차

Shift + Alt + 선택

Shift + Option + 선택

보기 전환: 원본/생성 패턴

X

X

타일 작업 내역의 첫 번째 타일로 이동

Home

Home

타일 작업 내역의 마지막 타일로 이동

End

End

타일 작업 내역에서 이전 타일로 이동

왼쪽 화살표, Page Up

왼쪽 화살표, Page Up

타일 작업 내역에서 다음 타일로 이동

오른쪽 화살표, Page Down

오른쪽 화살표, Page Down

타일 작업 내역에서 현재 타일 삭제

삭제

삭제

원본 보기 상태에서 선택 영역 소량 이동

오른쪽 화살표, 왼쪽 화살표, 위쪽 화살표 또는 아래쪽 화살표

오른쪽 화살표, 왼쪽 화살표, 위쪽 화살표 또는 아래쪽 화살표

원본 보기 상태에서 선택 영역 소량 이동량 증가

Shift+오른쪽 화살표, 왼쪽 화살표, 위쪽 화살표 또는 아래쪽 화살표

Shift+오른쪽 화살표, 왼쪽 화살표, 위쪽 화살표 또는 아래쪽 화살표

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책