Photoshop에서는 레이어 내용 표현을 변경하지 않는 방법으로 그림자, 광선, 경사 등의 다양한 효과를 제공합니다. 레이어 효과는 레이어 내용과 연결되어 있습니다. 레이어 내용을 이동하거나 편집하면 수정된 내용에 동일한 효과가 적용됩니다. 예를 들어, 텍스트 레이어에 그림자 효과를 적용하고 새 텍스트를 추가하면 새 텍스트에 그림자가 자동으로 추가됩니다.

레이어 스타일은 레이어 또는 레이어 그룹에 적용되는 하나 이상의 효과입니다. Photoshop과 함께 제공되는 사전 설정 스타일 중 하나를 적용하거나 [레이어 스타일] 대화 상자를 사용하여 사용자 정의 스타일을 만들 수 있습니다. [레이어] 패널의 레이어 이름 오른쪽에 레이어 효과 아이콘 이 나타납니다. [레이어] 패널에서 스타일을 확장하여 해당 스타일을 구성하는 효과를 보거나 편집할 수 있습니다.

단일 레이어 스타일에 여러 효과를 적용할 수 있습니다. 또한 몇몇 효과를 가진 하나 이상의 인스턴스를 하나의 레이어 스타일로 구성할 수도 있습니다.

Photoshop 레이어 패널
여러 효과가 적용된 레이어를 보여 주는 레이어 패널

A. 레이어 효과 아이콘 B. 레이어 효과를 확장하거나 표시하려면 클릭 C. 레이어 효과 

사용자 정의 스타일을 저장하면 사전 설정된 스타일이 됩니다. 사전 설정 스타일은 [스타일] 패널에 나타나며 한 번의 클릭으로 레이어나 그룹에 적용할 수 있습니다.

사전 설정 스타일 적용

[스타일] 패널에서 사전 설정 스타일을 적용할 수 있습니다. Photoshop과 함께 제공되는 레이어 스타일은 기능에 따라 라이브러리로 그룹화되어 있습니다. 예를 들어, 웹 단추를 만드는 스타일이 포함된 라이브러리도 있고, 텍스트에 효과를 추가하는 스타일이 포함된 라이브러리도 있습니다. 이러한 스타일에 액세스하려면 적절한 라이브러리를 불러와야 합니다. 스타일 불러오기 및 저장에 대한 자세한 내용은 사전 설정 스타일 만들기 및 관리를 참조하십시오.

참고:

배경, 잠긴 레이어 또는 그룹에는 레이어 스타일을 적용할 수 없습니다.

스타일 패널 표시

  1. [창] > [스타일]을 선택합니다.

레이어에 사전 설정 스타일 적용

일반적으로 사전 설정 스타일을 적용하면 현재 레이어 스타일이 바뀝니다. 그러나 현재 스타일의 특성에 두 번째 스타일의 특성을 추가할 수 있습니다.

  1. 다음 중 하나를 수행합니다.
    • [스타일] 패널에서 스타일을 클릭하여 현재 선택된 레이어에 적용합니다.

    • 스타일을 [스타일] 패널에서 [레이어] 패널의 레이어로 드래그합니다.

    • [스타일] 패널에서 문서 창으로 스타일을 드래그하고, 스타일을 적용할 레이어 내용에 포인터가 놓이면 마우스 단추를 놓습니다.

      참고: Shift 키를 누른 상태에서 클릭하거나 드래그하면 대상 레이어의 기존 효과를 대체하지 않고 기존 효과에 스타일을 추가합니다.

    • [레이어] > [레이어 스타일] > [혼합 옵션]을 선택하고 [레이어 스타일] 대화 상자 왼쪽에 있는 목록의 맨 위 항목인 스타일을 클릭합니다. 적용할 스타일을 클릭하고 [확인]을 클릭합니다.

    • 모양 레이어 모드에서 [모양] 도구나 [펜] 도구를 사용할 때 모양을 그리기 전에 옵션 막대의 팝업 패널에서 스타일을 선택합니다.

    참고:

    일부 효과에 있는 + 아이콘은 레이어 스타일에 하나 이상을 적용할 수 있음을 의미합니다.

다른 레이어의 스타일 적용

  • [레이어] 패널에서 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 레이어 효과 목록의 스타일을 다른 레이어로 드래그하여 복사합니다.
  • [레이어] 패널에서 레이어 효과 목록의 스타일을 클릭하고 드래그하여 다른 레이어로 이동합니다.

사전 설정 스타일의 표시 방법 변경

  1. [스타일] 패널, [레이어 스타일] 대화 상자 또는 옵션 막대의 [레이어 스타일] 팝업 패널에서 삼각형을 클릭합니다.
  2. 패널 메뉴에서 표시 옵션을 선택합니다.
    • [텍스트 전용]을 선택하면 레이어 스타일이 목록으로 표시됩니다.

    • [작은 축소판] 또는 [큰 축소판]을 선택하면 레이어 스타일이 축소판으로 표시됩니다.

    • [작은 목록] 또는 [큰 목록]을 선택하면 레이어 스타일이 선택한 레이어 스타일의 축소판과 목록으로 함께 표시됩니다.

레이어 스타일 대화 상자 개요

[레이어 스타일] 대화 상자를 사용하여 레이어에 적용된 스타일을 편집하거나 새 스타일을 만들 수 있습니다.

Photoshop 레이어 스타일 대화 상자
레이어 스타일 대화 상자. 체크 상자를 클릭하면 효과의 옵션을 표시하지 않고 현재 설정이 적용됩니다. 효과 이름을 클릭하여 해당 옵션이 표시됩니다.

다음 효과 중 하나 이상을 사용하여 사용자 정의 스타일을 만들 수 있습니다.

 

    그림자 효과

    레이어 내용 뒤쪽에 그림자를 추가합니다.

     

    내부 그림자

    레이어가 움푹 들어가 보이도록 레이어 내용의 가장자리 바로 안쪽에 그림자를 추가합니다.

     

    외부 광선 및 내부 광선

    레이어 내용의 바깥 가장자리나 안쪽 가장자리에서 나오는 광선을 추가합니다.

     

    경사와 엠보스

    밝은 영역과 그림자를 다양하게 결합하여 레이어에 추가합니다.

     

    새틴

    매끈하게 윤이 나는 음영을 레이어 내부에 적용합니다.

     

    색상, 그레이디언트 및 패턴 오버레이

    색상, 그레이디언트 또는 패턴으로 레이어 내용을 칠합니다.

     

    색상, 그레이디언트 또는 패턴을 사용하여 현재 레이어의 개체에 윤곽선을 그립니다. 이 효과는 문자와 같이 가장자리가 선명한 모양에 특히 유용합니다.

 

 

사용자 정의 레이어 스타일 적용 또는 편집

참고:

배경 레이어, 잠긴 레이어 또는 그룹에는 레이어 스타일을 적용할 수 없습니다. 배경 레이어에 레이어 스타일을 적용하려면 먼저 배경 레이어를 일반 레이어로 변환합니다.

  1. [레이어] 패널에서 단일 레이어를 선택합니다.
  2. 다음 중 하나를 수행합니다.
    • 레이어 이름이나 축소판 외부의 레이어 영역을 두 번 클릭합니다.

    • [레이어] 패널 아래쪽에 있는 [레이어 스타일 추가] 아이콘 을 클릭하고 목록에서 효과를 선택합니다.

    • [레이어] > [레이어 스타일] 하위 메뉴에서 효과를 선택합니다.

    • 기존 스타일을 편집하려면 [레이어] 패널에서 레이어 이름 아래에 표시되는 효과를 두 번 클릭합니다. 스타일에 포함된 효과를 표시하려면 [레이어 스타일 추가] 아이콘  옆의 삼각형을 클릭합니다.

  3. [레이어 스타일] 대화 상자에서 효과 옵션을 설정합니다. 레이어 스타일 옵션을 참조하십시오.
  4. 원하는 경우 스타일에 다른 효과를 추가합니다. [레이어 스타일] 대화 상자에서 효과 이름 왼쪽의 체크 상자를 클릭하면 효과를 선택하지 않고 추가할 수 있습니다.

    참고:

    [레이어 스타일] 대화 상자를 닫지 않고도 여러 효과를 편집할 수 있습니다. 대화 상자 왼쪽에 있는 효과 이름을 클릭하면 해당 옵션이 표시됩니다.

스타일 기본값을 사용자 정의 값으로 변경

  1. [레이어 스타일] 대화 상자에서 설정을 원하는 대로 사용자 정의합니다.
  2. [기본값 설정]을 클릭합니다.

    다음에 대화 상자를 열면 사용자 정의 기본값이 자동으로 적용됩니다. 설정을 조정한 후 사용자 정의 기본값으로 되돌리려면 [기본값으로 재설정]을 클릭합니다.

    참고:

    Photoshop의 원래 기본값으로 되돌리려면 모든 환경 설정을 기본 설정으로 복원을 참조하십시오.

레이어 스타일 옵션

높이

[경사와 엠보스]에서 효과 광원 높이를 설정합니다. 설정 0은 바닥에 해당하고 90은 레이어 바로 위입니다.

각도

레이어에 적용할 효과의 조명 각도를 결정합니다. 문서 창에서 드래그하여 [그림자 효과], [내부 그림자] 또는 [새틴] 효과의 각도를 조정할 수 있습니다.

앤티 앨리어스

윤곽선이나 광택이 나는 윤곽선의 가장자리 픽셀을 혼합합니다. 이 옵션은 윤곽선이 복잡한 작고 어두운 영역에 가장 유용합니다.

혼합 모드

레이어 스타일을 밑에 있는 레이어와 혼합할 때 활성 레이어를 포함시킬지 여부를 결정합니다. 예를 들어, 내부 그림자 효과는 활성 레이어의 맨 위에 그려지므로 활성 레이어와 혼합되지만 그림자 효과는 활성 레이어 아래의 레이어와만 혼합됩니다. 대부분의 경우 각 효과의 기본 모드를 사용하는 것이 가장 좋습니다. 혼합 모드를 참조하십시오.

경계 감소

흐리게 하기 전에 [내부 그림자] 또는 [내부 광선]의 매트 경계를 축소합니다.

색상

그림자, 광선 또는 밝은 영역의 색상을 지정합니다. 색상 상자를 클릭하면 색상을 선택할 수 있습니다.

윤곽선

단색 광선을 사용할 경우 [윤곽선]을 사용하면 투명한 고리를 만들 수 있습니다. 그레이디언트 칠 광선을 사용할 경우 윤곽선을 사용하면 그레이디언트 색상과 불투명도를 반복해서 다양한 형태를 만들 수 있습니다. 경사와 엠보스에서 [윤곽선]을 사용하면 엠보스 프로세스에서 음영이 적용된 산등성이, 계곡 및 융기 부분의 요철을 만들 수 있습니다. 그림자를 사용할 경우 [윤곽선]을 사용하면 희미해지는 효과를 지정할 수 있습니다. 자세한 내용은 윤곽선으로 레이어 효과 수정을 참조하십시오.

거리

그림자 또는 새틴 효과의 오프셋 거리를 지정합니다. 문서 창에서 드래그하여 오프셋 거리를 조정할 수 있습니다.

심도

경사의 깊이를 지정합니다. 패턴의 깊이를 지정하기도 합니다.

전체 조명 사용

이 설정을 사용하면 음영을 사용하는 모든 레이어 효과에 사용 가능한 하나의 “마스터” 조명 각도를 설정할 수 있습니다. [그림자 효과], [내부 그림자], [경사와 엠보스] 등의 모든 레이어 효과에 사용 가능한 하나의 “마스터” 조명 각도를 설정할 수 있습니다. 이러한 효과에서 [전체 조명 사용]을 선택하고 조명 각도를 설정하면 해당 각도가 전체 조명 각도가 됩니다. [전체 조명 사용]이 선택된 다른 효과에는 자동으로 동일한 각도 설정이 상속됩니다. [전체 조명 사용]이 선택 해제된 경우 설정하는 조명 각도는 "국부" 각도이며 해당 효과에만 적용됩니다. [레이어 스타일] > [전체 조명]을 선택하여 전체 조명 각도를 설정할 수도 있습니다.

광택 윤곽선

광택이 있는 금속과 같은 형태를 표현하며 경사나 엠보스에 음영을 만든 후 적용합니다.

그레이디언트

레이어 효과의 그레이디언트를 지정합니다. 그레이디언트를 클릭하여 [그레이디언트 편집기]를 표시하거나, 반전 화살표를 클릭하고 팝업 패널에서 그레이디언트를 선택합니다. [그레이디언트 편집기]를 사용하여 그레이디언트를 편집하거나 새 그레이디언트를 만들 수 있습니다. [그레이디언트 편집기]에서 작업하는 것과 같은 방법으로 [그레이디언트 오버레이] 패널에서 색상이나 불투명도를 편집할 수 있습니다. 일부 효과의 경우에는 그레이디언트 옵션을 추가로 지정할 수 있습니다. [반전]에서 그레이디언트의 방향을 반대로 바꾸고, [레이어에 정렬]에서 레이어의 테두리 상자를 사용하여 그레이디언트 칠을 계산하고, [비율]에서 그레이디언트 적용 비율을 조정합니다. 이미지 창에서 마우스로 클릭하고 드래그하여 그레이디언트의 중심을 이동시킬 수도 있습니다. [스타일]에서는 그레이디언트의 모양을 지정합니다.

밝은 영역 또는 그림자 모드

경사나 엠보스의 밝은 영역 또는 그림자 혼합 모드를 지정합니다.

파형

그레이디언트의 색상과 불투명도를 다양하게 변형하여 적용합니다.

레이어 녹아웃 그림자

반투명 레이어의 그림자 효과 가시성을 조정합니다.

노이즈

광선이나 그림자의 불투명도에 임의로 분포시킬 요소의 수를 지정합니다. 값을 입력하거나 슬라이더를 드래그합니다.

불투명도

레이어 효과의 불투명도를 설정합니다. 값을 입력하거나 슬라이더를 드래그합니다.

패턴

레이어 효과의 패턴을 지정합니다. 팝업 패널을 클릭하고 패턴을 선택합니다. 현재 설정에 따라 새로운 사전 설정 패턴을 만들려면 [새 사전 설정] 단추 를 클릭합니다. [원본에 스냅]을 클릭하면 [레이어와 연결]이 선택되어 있는 경우에는 패턴의 원점을 문서의 원점과 같도록 배치하고, [레이어와 연결] 옵션이 선택 해제되어 있는 경우에는 패턴의 원점을 레이어의 왼쪽 위 모퉁이에 배치합니다. 레이어가 이동할 때 패턴을 레이어와 함께 이동하려면 [레이어와 연결]을 선택합니다. [비율] 슬라이더를 드래그하거나 값을 입력하여 패턴의 크기를 지정합니다. 레이어에서 패턴을 드래그하여 패턴의 위치를 조정할 수 있으며, [원본에 스냅] 단추를 사용하면 이 위치를 다시 설정할 수 있습니다. [패턴] 옵션은 불러온 패턴이 있는 경우에만 사용할 수 있습니다.

위치

획 효과의 위치를 [바깥쪽], [안쪽] 또는 [중앙]으로 지정합니다.

범위

윤곽선에 적용할 광선의 부분과 범위를 조정합니다.

크기

흐림 효과의 반경과 크기 또는 어두운 영역의 크기를 지정합니다.

부드럽게

음영 처리 결과를 흐리게 하여 원하지 않는 흠결이 보이는 것을 줄입니다.

소스

내부 광선의 광원을 지정합니다. 레이어 내용의 중앙에서 나오는 광선을 적용하려면 [중앙]을 선택하고, 레이어 내용의 안쪽 가장자리에서 나오는 광선을 적용하려면 [가장자리]를 선택합니다.

스프레드

흐림 효과를 적용하기 전에 매트의 경계를 확장합니다.

스타일

경사의 스타일을 지정합니다. [내부 경사]는 레이어 내용의 안쪽 가장자리에 경사를 만들고, [외부 경사]는 레이어 내용의 바깥쪽 가장자리에 경사를 만들며, [엠보스]는 밑에 있는 레이어에 대하여 레이어 내용의 엠보스 효과를 시뮬레이트하며, [쿠션 엠보스]는 레이어 내용의 가장자리를 밑에 있는 레이어에 찍어내는 효과를 시뮬레이트하고, [획 엠보스]는 엠보스를 레이어에 적용된 획 효과의 경계로 제한합니다. 레이어에 적용된 획이 없으면 [획 엠보스] 효과가 나타나지 않습니다.

기법

[매끄럽게], [거칠게 깎기] 및 [부드럽게 깎기]는 경사와 엠보스 효과에 사용할 수 있으며 [더 부드럽게]와 [정밀]은 [내부 광선] 및 [외부 광선] 효과에 적용됩니다.

매끄럽게

매트의 가장자리를 약간 흐리게 하는 효과로서, 가장자리가 부드럽거나 선명한 모든 유형의 매트에 유용합니다. 크기를 확대하면 세부 형태를 유지하지 못합니다.

거칠게 깎기

거리 측정 기법을 사용하며, 문자와 같은 앤티 앨리어스된 모양의 가장자리가 선명한 매트에 특히 유용합니다. 이 기법을 사용하면 [매끄럽게] 기법을 사용하는 것보다 세부 형태를 더 정확하게 유지할 수 있습니다.

부드럽게 깎기

수정된 거리 측정 기법을 사용하며 [거칠게 깎기]만큼 정확하지는 않지만 더 넓은 범위의 매트에서 좀더 유용합니다. 이 기법은 [매끄럽게] 기법보다 세부 형태가 더욱 잘 유지됩니다.

약하게

흐림 효과를 적용하며, 가장자리가 부드럽거나 선명한 모든 매트에 유용합니다. 이 기법은 크기가 큰 경우 세부 형태를 유지하지 못합니다.

정밀

거리 측정 기법을 사용하여 광선을 만들며 문자와 같이 앤티 앨리어스된 모양으로 만든 가장자리가 선명한 매트에 특히 유용합니다. 이 기법을 사용하면 [더 부드럽게]를 사용하는 것보다 형태를 더 정확하게 유지할 수 있습니다.

텍스처

텍스처를 적용합니다. [비율]에서 텍스처의 크기를 조정하고, 레이어가 이동할 때 텍스처를 레이어와 함께 이동시키려면 [레이어와 연결]을 선택하며, [반전]을 선택하면 텍스처가 반전됩니다. [깊이]에서는 텍스처의 적용 정도와 방향(위쪽/아래쪽)을 변경하고, [원본에 스냅]을 클릭하면 [레이어와 연결]이 선택 해제되어 있는 경우에는 패턴의 원점을 문서의 원점과 같도록 배치하고, [레이어와 연결] 옵션이 선택되어 있는 경우에는 패턴의 원점을 레이어의 왼쪽 위 모퉁이에 배치합니다. 레이어에서 패턴을 드래그하여 패턴의 위치를 조정할 수 있습니다.

윤곽선으로 레이어 효과 수정

사용자 정의 레이어 스타일을 만들 때 윤곽선을 사용하면 주어진 범위에서 [그림자 효과], [내부 그림자], [내부 광선], [외부 광선], [경사와 엠보스] 및 [새틴] 효과를 조정할 수 있습니다. 예를 들어, [그림자 효과]에 선형 윤곽선을 사용하면 선형으로 변환할 때 불투명도가 떨어지는 반면 [사용자 정의] 윤곽선을 사용하면 고유한 그림자 변환을 만들 수 있습니다.

[윤곽선] 팝업 패널과 [사전 설정 관리자]에서 윤곽선의 미리 보기를 선택, 다시 설정, 삭제 또는 변경할 수 있습니다.

Photoshop 그림자 효과의 레이어 스타일 대화 상자 세부 사항
그림자 효과의 레이어 스타일 대화 상자 세부 사항

A. 클릭하여 윤곽선 편집기 대화 상자 표시 B. 클릭하여 팝업 패널 표시 

사용자 정의 윤곽선 만들기

  1. [레이어 스타일] 대화 상자에서 [그림자 효과], [내부 그림자], [내부 광선], [외부 광선], [경사와 엠보스], [윤곽선] 또는 [새틴] 효과를 선택합니다.
  2. [레이어 스타일] 대화 상자에서 윤곽선 축소판을 클릭합니다.
  3. 윤곽선을 클릭하여 점을 추가하고 윤곽선을 드래그하여 조정하거나, [입력] 및 [출력] 값을 입력합니다.
  4. 매끄러운 곡선 대신 뾰족한 모퉁이를 만들려면 점을 선택하고 [모퉁이]를 클릭합니다.
  5. 윤곽선을 파일로 저장하려면 [저장]을 클릭하고 윤곽선에 이름을 지정합니다.
  6. 윤곽선을 사전 설정으로 저장하려면 [새로 만들기]를 클릭합니다.
  7. [확인]을 클릭합니다. 팝업 패널 아래쪽에 새 윤곽선이 추가됩니다.

윤곽선 불러오기

  1. [레이어 스타일] 대화 상자에서 윤곽선을 클릭하고 [윤곽선 편집기] 대화 상자에서 [불러오기]를 선택합니다. 불러오려는 윤곽선 라이브러리가 있는 폴더로 가서 [열기]를 클릭합니다.

윤곽선 삭제

  1. 현재 선택된 윤곽선 옆의 반전 화살표를 클릭하여 팝업 패널을 표시합니다. Alt 키(Windows) 또는 Option 키(Mac OS)를 누르고 삭제할 윤곽선을 클릭합니다.

모든 레이어의 전체 조명 각도 설정

전체 조명을 사용하면 이미지에 공통의 광원을 비추는 느낌을 줄 수 있습니다.

  1. 다음 중 하나를 수행합니다.
    • [레이어] > [레이어 스타일] > [전체 조명]을 선택합니다. [전체 조명] 대화 상자에서 값을 입력하거나 각도 반경을 드래그하여 각도와 높이를 설정하고 [확인]을 클릭합니다.

    • [그림자 효과], [내부 그림자] 또는 [경사]의 [레이어 스타일] 대화 상자에서 [전체 각도]를 선택합니다. [각도]에 값을 입력하거나 반경을 드래그하고 [확인]을 클릭합니다.

    전체 조명 각도를 사용하는 각 레이어 효과에 전체 조명이 적용됩니다.

레이어 스타일 표시 또는 숨기기

레이어에 적용된 스타일이 있으면 [레이어] 패널에서 해당 레이어 이름 오른쪽에 "fx" 아이콘 이 나타납니다.

이미지의 모든 레이어 스타일 숨기기 또는 표시

  1. [레이어] > [레이어 스타일] > [모든 효과 숨기기] 또는 [모든 효과 표시]를 선택합니다.

레이어 패널에서 레이어 스타일 확대 또는 축소

  1. 다음 중 하나를 수행합니다.
    • 해당 레이어에 적용된 레이어 효과의 목록을 확장하려면 [레이어 스타일 추가] 아이콘  옆의 삼각형 을 클릭합니다.

    • 레이어 효과의 목록을 축소하려면 삼각형을 클릭합니다.

    • 그룹 내에 적용된 모든 레이어 스타일을 확장하거나 축소하려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채로 그룹의 삼각형이나 거꾸로 된 삼각형을 클릭합니다. 그룹 내의 모든 레이어에 적용된 레이어 스타일도 함께 확장되거나 축소됩니다.

레이어 스타일 복사

스타일 복사 및 붙여넣기를 통해 여러 레이어에 같은 효과를 쉽게 적용할 수 있습니다.

레이어 간에 레이어 스타일 복사

  1. [레이어] 패널에서 복사할 스타일이 포함된 레이어를 선택합니다.
  2. [레이어] > [레이어 스타일] > [레이어 스타일 복사]를 선택합니다.
  3. 패널에서 대상 레이어를 선택하고 [레이어] > [레이어 스타일] > [레이어 스타일 붙여넣기]를 선택합니다.

    붙인 레이어 스타일이 대상 레이어의 기존 레이어 스타일을 대체합니다.

드래그로 레이어 간에 레이어 스타일 복사

  1. 다음 중 하나를 수행합니다.
    • [레이어] 패널에서 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 특정 레이어의 단일 레이어 효과를 다른 레이어로 드래그하여 레이어 효과를 복제하거나, 특정 레이어의 [효과] 막대를 다른 레이어로 드래그하여 레이어 스타일을 복제합니다.

    • [레이어] 패널에서 레이어 효과 하나 이상을 이미지로 드래그하여, 스타일을 적용할 대상 지점의 픽셀이 포함된 레이어 중 [레이어] 패널에서 가장 위에 있는 레이어에 결과 레이어 스타일을 적용합니다.

레이어 효과 비율 조정

레이어 스타일을 주어진 크기의 대상 해상도 및 형태를 가장 잘 표현할 수 있도록 세밀하게 조정한 후라면, [효과 비율 조정]을 사용하면 레이어 스타일이 적용된 개체의 비율을 조정하지 않고 레이어 스타일에 포함된 효과의 크기를 조정할 수 있습니다.

  1. [레이어] 패널에서 레이어를 선택합니다.
  2. [레이어] > [레이어 스타일] > [효과 비율 조정]을 선택합니다.
  3. 비율을 입력하거나 슬라이더를 드래그합니다.
  4. [미리 보기]를 선택하여 조정한 이미지를 미리 봅니다.
  5. [확인]을 클릭합니다.

레이어 효과 제거

레이어에 적용된 스타일에서 개별 효과를 제거하거나 레이어에서 전체 스타일을 제거할 수 있습니다.

스타일에서 효과 제거

  1. [레이어] 패널에서 해당 효과를 볼 수 있도록 레이어 스타일을 확장합니다.
  2. 효과를 [삭제] 아이콘으로 드래그합니다 .

레이어에서 스타일 제거

  1. [레이어] 패널에서 제거할 레이어 스타일이 포함된 레이어를 선택합니다.
  2. 다음 중 하나를 수행합니다.
    • [레이어] 패널의 [효과] 막대를 [삭제] 아이콘 으로 드래그합니다.

    • [레이어] > [레이어 스타일] > [레이어 스타일 지우기]를 선택합니다.

    • 레이어를 선택하고 [스타일] 패널 아래쪽에 있는 [스타일 지우기] 단추 를 클릭합니다.

이미지 레이어로 레이어 스타일 변환

레이어 스타일의 형태를 사용자 정의하거나 정밀하게 조정하려면 레이어 스타일을 일반 이미지 레이어로 변환합니다. 레이어 스타일을 이미지 레이어로 변환한 후 이 레이어에 페인트하거나 명령과 필터를 적용하여 향상시킬 수 있습니다. 그러나 원래 레이어의 레이어 스타일은 더 이상 편집할 수 없으며 원래 이미지 레이어를 변경해도 레이어 스타일은 더 이상 업데이트되지 않습니다.

참고:

이 과정에서 만들어진 레이어는 레이어 스타일을 사용하는 버전과 일치하지 않는 아트웍이 될 수도 있습니다. 새 레이어를 만들 때 경고가 표시될 수 있습니다.

  1. [레이어] 패널에서 변환하려는 레이어 스타일이 포함된 레이어를 선택합니다.
  2. [레이어] > [레이어 스타일] > [레이어 만들기]를 선택합니다.

    이제 일반 레이어와 같은 방법으로 새 레이어를 수정하고 다시 스택할 수 있습니다. [내부 광선] 등의 일부 효과는 클리핑 마스크 내의 레이어로 변환됩니다.

사전 설정 스타일 만들기 및 관리

사용자 정의 스타일을 만들어 사전 설정으로 저장하고 [스타일] 패널에서 사용할 수 있습니다. 라이브러리에 사전 설정 스타일을 저장하고 필요에 따라 [스타일] 패널에서 해당 스타일을 불러오거나 제거할 수 있습니다.

새 사전 설정 스타일 생성

  1. [레이어] 패널에서 사전 설정 스타일로 저장할 스타일이 있는 레이어를 선택합니다.
  2. 다음 중 하나를 수행합니다.
    • [스타일] 패널의 빈 영역을 클릭합니다.

    • [스타일] 패널의 아래쪽에 있는 [새 스타일 만들기] 단추를 클릭합니다.

    • [스타일] 패널 메뉴에서 [새 스타일]을 선택합니다.

    • [레이어] > [레이어 스타일] > [혼합 옵션]을 선택하고 [레이어 스타일] 대화 상자에서 [새 스타일]을 클릭합니다.

  3. 사전 설정 스타일의 이름을 입력하고 스타일 옵션을 설정한 다음 [확인]을 클릭합니다.

사전 설정 스타일 이름 바꾸기

  1. 다음 중 하나를 수행합니다.
    • [스타일] 패널에서 스타일을 두 번 클릭합니다. [스타일] 패널에 스타일이 축소판으로 표시되도록 설정된 경우 대화 상자에 새 이름을 입력하고 [확인]을 클릭합니다. 그렇지 않으면 [스타일] 패널에 직접 새 이름을 입력하고 Enter 키(Windows) 또는 Return 키(Mac OS)를 누릅니다.

    • [레이어 스타일] 대화 상자의 [스타일] 영역에서 스타일을 선택합니다. 그런 다음 팝업 메뉴에서 [스타일 이름 바꾸기]를 선택하고, 새 이름을 입력하고, [확인]을 클릭합니다.

    • [모양] 도구나 [펜]도구를 사용할 때 옵션 막대의 [스타일] 팝업 패널에서 스타일을 선택합니다. 그런 다음 팝업 패널 메뉴에서 [스타일 이름 바꾸기]를 선택합니다.

사전 설정 스타일 삭제

  1. 다음 중 하나를 수행합니다.
    • [스타일] 패널 아래쪽에 있는 [삭제] 아이콘 으로 스타일을 드래그합니다.

    • Alt 키(Windows) 또는 Option 키(Mac OS)를 누르고 [스타일] 패널에서 레이어 스타일을 클릭합니다.

    • [레이어 스타일] 대화 상자의 [스타일] 영역에서 스타일을 선택합니다. 자세한 내용은 사전 설정 스타일 적용을 참조하십시오. 그런 다음 팝업 메뉴에서 [스타일 삭제]를 선택합니다.

    • [모양] 도구나 [펜]도구를 사용할 때 옵션 막대의 [레이어 스타일] 팝업 패널에서 스타일을 선택합니다. 그런 다음 팝업 패널 메뉴에서 [스타일 삭제]를 선택합니다.

라이브러리로 사전 설정 스타일 세트 저장

  1. 다음 중 하나를 수행합니다.
    • [스타일] 패널 메뉴에서 [스타일 저장]을 선택합니다.

    • [레이어 스타일] 대화 상자 왼쪽에서 [스타일]을 선택합니다. 그런 다음 팝업 메뉴에서 [스타일 저장]을 선택합니다.

    • [모양] 도구나 [펜] 도구를 사용할 때 옵션 막대에서 레이어 스타일 축소판을 클릭합니다. 그런 다음 팝업 패널 메뉴에서 [스타일 저장]을 선택합니다.

  2. 스타일 라이브러리 위치를 선택하고 파일 이름을 입력한 다음 [저장]을 클릭합니다.

    라이브러리 저장 위치를 임의로 선택할 수 있습니다. 그러나 기본 사전 설정 위치의 [사전 설정]/[스타일] 폴더에 라이브러리 파일을 저장하면 응용 프로그램을 다시 시작할 때 해당 라이브러리 이름이 [스타일] 패널 메뉴 아래쪽에 나타납니다.

    참고:

    [사전 설정 관리자]를 사용하여 사전 설정 스타일 라이브러리의 이름을 바꾸고, 삭제하고, 저장할 수도 있습니다.

사전 설정 스타일 라이브러리 불러오기

  1. [스타일] 패널, [레이어 스타일] 대화 상자 또는 옵션 막대의 [레이어 스타일] 팝업 패널에서 삼각형을 클릭합니다.
  2. 다음 중 하나를 수행합니다.
    • 현재 목록에 라이브러리를 추가하려면 [스타일 불러오기]를 선택합니다. 그런 다음 사용할 라이브러리 파일을 선택하고 [불러오기]를 클릭하십시오.

    • [스타일 대체]를 선택하여 현재 목록을 다른 라이브러리로 대체합니다. 그런 다음 사용할 라이브러리 파일을 선택하고 [불러오기]를 클릭하십시오.

    • 패널 메뉴 아래쪽에 표시된 라이브러리 파일을 선택합니다. 그런 다음 [확인]을 클릭하여 현재 목록을 대체하거나, [첨부]를 클릭하여 현재 목록을 추가합니다.

  3. 사전 설정 스타일의 기본 라이브러리로 돌아가려면 [스타일 다시 설정]을 선택합니다. 현재 목록을 대체하거나 기본 라이브러리를 현재 목록에 첨부할 수 있습니다.

    참고:

    [사전 설정 관리자]를 사용하여 라이브러리를 불러오고 다시 설정할 수도 있습니다. 사전 설정 관리자 사용을 참조하십시오.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책