사용 안내서 취소

Photoshop에서 파일 저장

  1. Photoshop 사용 안내서
  2. Photoshop 소개
    1. 꿈을 꾸세요. 만들어 보세요.
    2. Photoshop의 새로운 기능
    3. 첫 사진 편집
    4. 문서 만들기
    5. Photoshop | 일반적인 질문
    6. Photoshop 시스템 요구 사항
    7. 사전 설정, 액션 및 설정 마이그레이션
    8. Photoshop에 대해 알아보기
  3. Photoshop 및 기타 Adobe 제품 및 서비스
    1. Photoshop에서 Illustrator 아트워크 작업
    2. InDesign에서 Photoshop 파일 작업
    3. Photoshop용 Substance 3D 재질
    4. Photoshop 및 Adobe Stock
    5. Photoshop의 Capture 앱 내 확장 프로그램 사용
    6. Creative Cloud 라이브러리
    7. Photoshop의 Creative Cloud Libraries
    8. Photoshop에서 Touch Bar 사용
    9. 격자 및 안내선
    10. 동작 만들기
    11. 실행 취소 및 작업 내역
  4. iPad용 Photoshop
    1. iPad용 Photoshop | 일반적인 질문
    2. 작업 영역 알아보기
    3. 시스템 요구 사항 | iPad용 Photoshop
    4. 문서 만들기, 열기, 내보내기
    5. 사진 추가
    6. 레이어를 사용한 작업
    7. 브러시를 사용하여 그리기 및 페인팅
    8. 선택 및 마스크 추가
    9. 합성 이미지 재손질
    10. 조정 레이어를 사용하여 작업
    11. 커브를 사용하여 컴포지션의 톤수 조정
    12. 변환 작업 적용
    13. 합성 자르기 및 회전
    14. 캔버스 회전, 이동, 확대/축소 및 재설정
    15. 문자 레이어를 사용하여 작업
    16. Photoshop 및 Lightroom을 사용하여 작업
    17. iPad용 Photoshop에서 누락된 글꼴 받기
    18. iPad에서 Photoshop의 일본어 텍스트
    19. 앱 설정 관리
    20. 터치 바로 가기 키 및 제스처
    21. 키보드 단축키
    22. 이미지 크기 편집
    23. iPad에서 Photoshop으로 라이브 스트리밍
    24. 복구 브러시를 사용하여 결함 수정
    25. [캡처]에서 브러쉬를 만들어 Photoshop에서 사용
    26. Camera Raw 파일을 사용한 작업
    27. 고급 개체 만들기 및 작업
    28. 닷지 및 번으로 이미지의 노출 조정
  5. 웹용 Photoshop 베타
    1. 일반적인 질문 | 웹용 Photoshop 베타 
    2. 작업 영역 소개
    3. 시스템 요구 사항 | 웹용 Photoshop 베타
    4. 키보드 단축키 | 웹용 Photoshop 베타
    5. 지원되는 파일 형식 | Photoshop 웹 버전(베타)
    6. 클라우드 문서를 열고 작업하기
    7. 이해 관계자와 공동 작업
    8. 클라우드 문서에 제한된 편집 적용
  6. 클라우드 문서
    1. Photoshop 클라우드 문서 | 일반적인 질문
    2. Photoshop 클라우드 문서 | 작업 과정 질문
    3. Photoshop에서 클라우드 문서 관리 및 작업
    4. Photoshop용 클라우드 스토리지 업그레이드
    5. 클라우드 문서를 만들거나 저장할 수 없음
    6. Photoshop 클라우드 문서 오류 해결
    7. 클라우드 문서 동기화 로그 수집
    8. 클라우드 문서 액세스 공유 및 편집
    9. 파일 공유 및 인앱 주석
  7. 작업 영역
    1. 작업 영역 기본 사항
    2. Photoshop [검색] 패널을 사용하여 더 빠르게 학습
    3. 문서 만들기
    4. Photoshop에서 Touch Bar 사용
    5. 도구 갤러리
    6. 성능 기본 설정
    7. 도구 사용
    8. 터치 제스처
    9. 터치 기능 및 사용자 정의 가능 작업 영역
    10. 기술 미리 보기
    11. 메타데이터 및 메모
    12. 기본 키보드 단축키
    13. 터치 기능 및 사용자 정의 가능 작업 영역
    14. 다른 응용 프로그램에 Photoshop 이미지 배치
    15. 환경 설정
    16. 기본 키보드 단축키
    17. 눈금자
    18. 인쇄되지 않는 표시자 표시 또는 숨기기
    19. 이미지의 열 지정
    20. 실행 취소 및 작업 내역
    21. 패널 및 메뉴
    22. 다른 응용 프로그램으로
    23. 스냅을 사용하여 요소 위치 지정
    24. 눈금자 도구를 사용하여 위치 지정
    25. 사전 설정
    26. 키보드 단축키 사용자 정의
    27. 격자 및 안내선
  8. 웹, 화면 및 앱 디자인
    1. 디자인용 Photoshop
    2. 대지
    3. 장치 미리 보기
    4. 레이어에서 CSS 복사
    5. 웹 페이지 분할
    6. 분할 영역에 대한 HTML 옵션
    7. 분할 영역 레이아웃 수정
    8. 웹 그래픽 작업
    9. 웹 포토 갤러리 만들기
  9. 이미지 및 색상 기본 사항
    1. 이미지 크기 조정 방법
    2. 래스터 및 벡터 이미지 작업
    3. 이미지 크기 및 해상도
    4. 카메라 및 스캐너에서 이미지 얻기
    5. 이미지 만들기, 열기 및 가져오기
    6. 이미지 보기
    7. 잘못된 JPEG 표시자 오류 | 이미지 열기
    8. 여러 이미지 보기
    9. 색상 피커 및 색상 견본 사용자 정의
    10. HDR(High Dynamic Range) 이미지
    11. 이미지의 색상 일치
    12. 색상 모드 간 변환
    13. 색상 모드
    14. 이미지의 일부 지우기
    15. 혼합 모드
    16. 색상 선택
    17. 인덱스 색상표 사용자 정의
    18. 이미지 정보
    19. 왜곡 필터를 사용할 수 없음
    20. 색상 정보
    21. 채널을 사용하여 색상 및 단색 조정
    22. 색상 및 색상 견본 패널에서 색상 선택
    23. 견본
    24. 색상 모드 또는 이미지 모드
    25. 색상 경향성
    26. 액션에 조건부 모드 변경 추가
    27. HTML CSS 및 SVG에서 색상 견본 추가
    28. 비트 심도 및 환경 설정
  10. 레이어
    1. 레이어 기본 정보
    2. 원본 이미지의 데이터 손실이 없는 비파괴 편집
    3. 레이어 및 그룹 생성 및 관리
    4. 레이어 선택, 그룹화 및 연결
    5. 프레임에 이미지 가져오기
    6. 레이어 불투명도 및 혼합
    7. 마스크 레이어
    8. 스마트 필터 적용
    9. 레이어 구성 요소
    10. 레이어 이동, 스택 및 잠금
    11. 벡터 마스크를 사용하여 레이어 마스크
    12. 레이어 및 그룹 관리
    13. 레이어 효과 및 스타일
    14. 레이어 마스크 편집
    15. 자산 추출
    16. 클리핑 마스크로 레이어 표시
    17. 레이어에서 이미지 자산 생성
    18. 고급 개체 사용
    19. 혼합 모드
    20. 여러 이미지를 결합하여 단체 사진 만들기
    21. 레이어 자동 혼합을 사용하여 이미지 결합
    22. 레이어 정렬 및 배분
    23. 레이어에서 CSS 복사
    24. 레이어 또는 레이어 마스크 경계에서 선택 영역 불러오기
    25. 녹아웃으로 다른 레이어의 내용 나타내기
    26. 레이어
    27. 병합
    28. 합성
    29. 배경
  11. 선택 영역
    1. 선택 및 마스크 작업 영역
    2. 빠른 선택 영역 만들기
    3. 선택 영역으로 시작
    4. 선택 윤곽 도구를 사용하여 선택
    5. 올가미 도구로 선택
    6. 이미지의 색상 범위 선택
    7. 픽셀 선택 조정
    8. 패스와 선택 영역 테두리 간 변환
    9. 채널 기본
    10. 선택한 픽셀 이동, 복사 및 삭제
    11. 임시 빠른 마스크 만들기
    12. 선택 영역 및 알파 채널 마스크 저장
    13. 초점이 되는 이미지 영역 선택
    14. 채널 복제, 분할 및 병합
    15. 채널 연산
    16. 선택 영역
    17. 테두리 상자
  12. 이미지 조정
    1. 원근 뒤틀기
    2. 카메라 흔들림 흐림 효과 감소
    3. 복구 브러시 예
    4. 색상 검색 테이블 내보내기
    5. 이미지 선명도 및 흐림 효과 조정
    6. 색상 조정 이해
    7. 명도/대비 조정 적용
    8. 어두운 영역과 밝은 영역의 세부 묘사 조정
    9. 수준 조정
    10. 색조 및 채도 조정
    11. 활기 조정
    12. 이미지 영역의 색상 채도 조정
    13. 빠른 톤 조정
    14. 이미지에 특수 색상 효과 적용
    15. 색상 균형 조정을 사용하여 이미지 향상
    16. HDR(High Dynamic Range) 이미지
    17. 막대 그래프와 픽셀 값 보기
    18. 이미지의 색상 일치
    19. 사진을 자른 후 똑바르게 하는 방법
    20. 컬러 이미지를 흑백으로 변환
    21. 조정 및 칠 레이어
    22. 곡선 조정
    23. 혼합 모드
    24. 인쇄업체로 보내기 위한 대상 이미지
    25. 수준 및 곡선 스포이드로 색상 및 색조 조정
    26. HDR 노출 및 토닝 조정
    27. 필터
    28. 흐림 효과
    29. 이미지 영역 닷지 또는 번
    30. 선택 색상 조정
    31. 개체 색상 대체
  13. Adobe Camera Raw
    1. Camera Raw 시스템 요구 사항
    2. Camera Raw의 새로운 기능
    3. Camera Raw 소개
    4. 파노라마 만들기
    5. 지원되는 렌즈
    6. Camera Raw의 비네팅, 그레인 및 안개 현상 제거 효과
    7. 기본 키보드 단축키
    8. Camera Raw의 자동 원근 교정
    9. Camera Raw에서 비파괴 편집을 수행하는 방법
    10. Camera Raw 방사형 필터
    11. Camera Raw 설정 관리
    12. Camera Raw에서 이미지 열기, 처리 및 저장
    13. Camera Raw의 향상된 별색 제거 도구를 사용하여 이미지 복구
    14. 회전, 자르기 및 이미지 조정
    15. Camera Raw에서 색상 렌더링 조정
    16. 기능 요약 | Adobe Camera Raw | 2018 릴리스
    17. 새로운 기능 요약
    18. Camera Raw의 프로세스 버전
    19. Camera Raw에서 로컬 조정 수행
  14. 이미지 복구 및 복원
    1. [내용 인식 채우기]로 사진에서 개체 제거하기
    2. 내용 인식 패치 및 이동
    3. 사진 손질 및 복구
    4. 이미지 왜곡 및 노이즈 교정
    5. 대부분의 문제를 수정할 수 있는 기본 문제 해결 단계
  15. 이미지 변형
    1. 개체 변형
    2. 자르기, 회전 및 캔버스 크기 조정
    3. 사진을 자른 후 똑바르게 하는 방법
    4. 파노라마 이미지 만들기 및 편집
    5. 이미지, 모양 및 패스의 뒤틀기
    6. 소실점
    7. 픽셀 유동화 필터 사용
    8. 내용 인식 크기 조절
    9. 이미지, 모양 및 패스 변환
    10. 뒤틀기
    11. 변형
    12. 파노라마
  16. 그리기 및 페인팅
    1. 대칭 패턴 페인트
    2. 사각형 그리기 및 획 옵션 수정
    3. 그리기 정보
    4. 모양 그리기 및 편집
    5. 페인팅 도구
    6. 브러시 만들기 및 수정
    7. 혼합 모드
    8. 패스에 색상 추가
    9. 패스 편집
    10. 혼합 브러시를 사용하여 페인트
    11. 브러시 사전 설정
    12. 그레이디언트
    13. 그레이디언트 보간
    14. 선택 영역, 레이어 및 패스 채우기 및 획 그리기
    15. 펜 도구를 사용하여 그리기
    16. 패턴 만들기
    17. 패턴 작성기를 사용하여 패턴 생성
    18. 패스 관리
    19. 패턴 라이브러리 및 사전 설정 관리
    20. 그래픽 태블릿으로 그리기 또는 페인트
    21. 텍스처 브러시 만들기
    22. 브러시에 움직임 요소 추가
    23. 그레이디언트
    24. 미술 작업 내역 브러시로 스타일화된 획 페인팅
    25. 패턴을 사용하여 페인트
    26. 여러 장치에서 사전 설정 동기화
  17. 텍스트
    1. 텍스트 추가 및 편집
    2. 통합 텍스트 엔진
    3. OpenType SVG 글꼴을 사용한 작업
    4. 문자 서식 지정
    5. 단락 서식 지정
    6. 문자 효과를 만드는 방법
    7. 텍스트 편집
    8. 행과 문자 간격
    9. 아랍어 및 히브리어 문자
    10. 글꼴
    11. 글꼴 문제 해결
    12. 아시아 언어 문자
    13. 문자 만들기
    14. Photoshop에서 입력 도구를 사용하는 경우 발생하는 텍스트 엔진 오류 | Windows 8
  18. 비디오 및 애니메이션
    1. Photoshop에서 비디오 편집
    2. 비디오 및 애니메이션 레이어 편집
    3. 비디오 및 애니메이션 개요
    4. 비디오 및 애니메이션 미리 보기
    5. 비디오 레이어의 프레임 페인트
    6. 비디오 파일 및 이미지 시퀀스 가져오기
    7. 프레임 애니메이션 만들기
    8. Creative Cloud 3D 애니메이션(미리 보기)
    9. 타임라인 애니메이션 만들기
    10. 비디오용 이미지 만들기
  19. 필터 및 효과
    1. 픽셀 유동화 필터 사용
    2. 흐림 효과 갤러리 사용
    3. 필터 기본 정보
    4. 필터 효과 참고 자료
    5. 조명 효과 추가
    6. 응용 광각 필터 사용
    7. 유화 필터 사용
    8. 레이어 효과 및 스타일
    9. 특정 필터 적용
    10. 이미지 영역에 문지르기 효과 만들기
  20. 저장 및 내보내기
    1. Photoshop에서 파일 저장
    2. Photoshop에서 파일 내보내기
    3. 지원되는 파일 형식
    4. 그래픽 형식으로 파일 저장
    5. Photoshop과 Illustrator 간 디자인 이동
    6. 비디오 및 애니메이션 저장 및 내보내기
    7. PDF 파일 저장
    8. Digimarc 저작권 보호
  21. 인쇄
    1. 3D 개체 인쇄
    2. Photoshop에서 인쇄
    3. 색상 관리를 이용한 인쇄
    4. 밀착 인화 및 PDF 프레젠테이션
    5. 사진 패키지 레이아웃으로 사진 인쇄
    6. 별색 인쇄
    7. 이중톤
    8. 상업용 인쇄기로 이미지 인쇄
    9. Photoshop에서 색상 인쇄 개선
    10. 인쇄 문제 해결 | Photoshop
  22. 자동화
    1. 동작 만들기
    2. 데이터 기반 그래픽
    3. 스크립팅
    4. 파일 일괄 처리
    5. 액션 실행 및 관리
    6. 조건부 액션 추가
    7. 액션 및 액션 패널 정보
    8. 액션 중인 도구 기록
    9. 액션에 조건부 모드 변경 추가
    10. 플러그인 및 스크립트용 Photoshop UI 도구 키트
  23. 색상 관리
    1. 색상 관리의 이해
    2. 일관된 색상 유지
    3. 색상 설정
    4. 색상 프로파일 작업
    5. 온라인으로 보기 위한 문서 색상 관리
    6. 인쇄할 때 문서 색상 관리
    7. 가져온 이미지 색상 관리
    8. 색상 교정
  24. 콘텐츠 신뢰성
    1. 콘텐츠 자격 증명에 대해 알아보기
    2. NFT의 ID 및 출처
    3. 크리에이티브 속성을 위한 계정 연결
  25. 3D 및 전문 이미징
    1. Photoshop 3D | 중단된 3D 기능에 대한 일반적인 질문
    2. Creative Cloud 3D 애니메이션(미리 보기)
    3. 3D 개체 인쇄
    4. 3D 페인팅
    5. 3D 패널 향상 | Photoshop
    6. 기본 3D 개념 및 도구
    7. 3D 렌더링 및 저장
    8. 3D 개체 및 애니메이션 만들기
    9. 이미지 스택
    10. 3D 작업 과정
    11. 측정
    12. DICOM 파일
    13. Photoshop 및 MATLAB
    14. 이미지에 있는 개체 카운트
    15. 3D 개체 결합 및 변환
    16. 3D 텍스처 편집
    17. HDR 노출 및 토닝 조정
    18. 3D 패널 설정

Photoshop에서 문서를 다양한 파일 형식으로 저장하는 방법을 살펴봅니다.

문서의 주제:

Photoshop의 파일 저장 옵션 소개

Photoshop의 [저장] 명령을 사용하여 사용할 형식이나 나중에 액세스하려는 방식에 따라 문서의 변경 내용을 저장할 수 있습니다.

이 비디오를 시청하여 Photoshop의 저장 옵션에 대해 빠르게 알아보십시오. 자세한 단계별 정보는 이 문서를 참조하십시오.

파일을 저장하려면 파일 메뉴로 이동하여 저장 명령 중 하나(저장, 다른 이름으로 저장 또는 사본 저장)를 선택합니다. 저장 명령을 선택하면 클라우드 문서 피커에 클라우드 문서에 저장 및 컴퓨터에 저장이 나타납니다.

Photoshop의 범용 자산 피커
Photoshop에서 파일을 Creative Cloud에 저장할 때의 이점 보기

컴퓨터 또는 클라우드 문서에 저장 창을 다시 표시하지 않으려면 다시 표시하지 않기 확인란을 선택하십시오. Photoshop은 마지막 세션의 저장 동작을 기억했다가 문서를 다시 저장하려고 할 때 동일한 경험을 제공합니다. 

저장

문서의 변경 내용을 저장하고 현재 형식으로 저장하려면 파일 > 저장을 선택합니다.

다른 이름으로 저장

다른 이름, 위치 또는 형식으로 파일을 저장하려면 다음과 같이 하십시오.

  1. 파일 > 다른 이름으로 저장을 선택합니다.

  2. 형식 메뉴에서 형식을 선택합니다.

  3. 파일 이름 및 위치를 지정합니다.
  4. 다른 이름으로 저장 대화 상자에서 저장 옵션을 선택합니다.
  5. 저장을 클릭합니다. 일부 이미지 형식으로 저장하는 경우에는 옵션 선택 대화 상자가 나타납니다.

참고:

이미지를 하드 디스크에 저장하지 않고 복사하려면 복제 명령을 사용합니다. 이미지의 임시 버전을 메모리에 저장하려면 작업 내역 패널을 사용하여 스냅숏을 만듭니다.

기본적으로 클라우드 문서로 저장

Photoshop 23.4에서 업데이트됨(2022년 6월 릴리스)

Photoshop 23.4 릴리스에서는 개선된 저장 워크플로우를 확인할 수 있습니다. 이번 업데이트로 새 문서에서 다른 이름으로 저장을 선택하면 파일을 Creative Cloud에 저장할 수 있는 클라우드 문서 피커 대화 상자가 표시됩니다. 로컬 컴퓨터에 저장하도록 대화 상자에서 선택할 수도 있습니다. 

기본 파일 위치를 내 컴퓨터에서로 선택하면 기존의 다른 이름으로 저장 동작으로 되돌아가고 아래 위치에서 새 문서를 만들 때 로컬 경로가 표시됩니다.

  • Windows: 편집 > 환경 설정 > 파일 처리
  • macOS: Photoshop > 환경 설정 > 파일 처리
Photoshop의 파일 위치 환경 설정

질문이 있거나 설정 관련 문제를 공유하려면 Adobe Photoshop 커뮤니티에서 알려주십시오. 고객님의 의견을 기다리고 있습니다!

기존 [다른 이름으로 저장] 옵션으로 되돌리기

Photoshop 22.4.2 릴리스에서는 기존 다른 이름으로 저장 프로세스로 되돌리거나 원할 경우 사본으로 저장할 때 추가된 “사본”을 생략할 수 있습니다. 

이러한 새 환경 설정 옵션을 찾으려면 다음 위치로 이동합니다. 

  • (macOS) Photoshop > 환경 설정 > 파일 처리 > 파일 저장 옵션
  • (Windows) 편집 > 환경 설정 > 파일 처리 > 파일 저장 옵션
Photoshop 데스크탑의 기존 [다른 이름으로 저장] 프로세스로 되돌리기

기존 "다른 이름으로 저장 활성화 환경 설정을 사용 설정하면 다음과 같습니다.
  • macOS: 다른 이름으로 저장 및 사본 저장 옵션 모두 Photoshop v22.3 이전 버전에서 사용 가능했던 다른 이름으로 저장 옵션(사본으로 확인란을 포함)을 제공하는 이전 [저장] 대화 상자를 엽니다. 이전 워크플로가 사용 가능한 상태에서 [사본 저장] 옵션을 사용하여 Photoshop 파일을 저장하는 경우 기본적으로 사본으로 확인란이 사용 설정됩니다. macOS의 환경 설정에서 이전 "다른 이름으로 저장" 사용 옵션을 선택하면 이전 다른 이름으로 저장 워크플로를 사용할 때 발생하는 파일을 덮어쓸 위험이 있다는 경고 대화 상자가 표시되므로 더 이상 "copy"가 파일 이름에 대화형으로 추가되지 않습니다. 이 때문에 이전 "다른 이름으로 저장" 사용 환경 설정을 선택하면 사본 저장 시 파일 이름에 "사본" 추가 안 함이 자동으로 활성화되고 이전 "다른 이름으로 저장" 사용 환경 설정이 해제되지 않으면 해제할 수 없습니다.
기존 다른 이름으로 저장에 대한 경고 대화 상자

  • Windows: 기존 "다른 이름으로 저장” 활성화 환경 설정을 하면 필요한 경우 파일 이름에 “사본”을 대화형으로 추가 등 기존의 다른 이름으로 저장 프로세스가 운영됩니다. 따라서 Windows에서 기존 환경 설정을 사용 설정하면 경고가 표시되지 않습니다. 또한, 기존 다른 이름으로 저장 프로세스는 파일 이름에 “사본”을 추가할 수 있으므로, 경고가 표시되지 않으며 사본을 저장할 때 파일 이름에 ‘사본’을 추가하지 않음 환경 설정 옵션은 필요에 따라 사용 설정 또는 사용 중지할 수 있습니다. 

사본을 저장할 때 파일 이름에 '사본'을 추가하지 않음

macOS 및 Windows: 사본 저장 시 파일 이름에 "사본" 추가 안 함 환경 설정은 사용자가 파일을 덮어쓸 위험에 노출되어 있는 경우 Photoshop 문서의 파일 이름에 "사본"을 추가할지 여부를 제어합니다. 이 환경 설정을 선택하면, 새 사본 저장 및 기존 다음으로 저장 (macOS 및 Windows) 옵션 모두에서 사본으로 저장할 때 파일 이름에 "사본"이란 용어가 추가되지 않습니다.

또한 이 환경 설정을 켜면 경고 대화 상자가 표시되어 macOS와 Windows의 파일 이름에 "사본"이 없는 경우 Photoshop 파일을 덮어쓸 수 있는 잠재적인 위험에 대한 경고 대화 상자가 표시됩니다. 

기존 다른 이름으로 저장에 대한 경고 대화 상자

사본 저장

레이어 파일을 플랫 파일로 저장하려면 문서의 새 버전을 만들어야 합니다. 또한 JPEG나 PNG와 같은 원하는 형식이 보이지 않으면 모든 형식에 대해 [사본 저장] 옵션을 사용하여 문서의 보존된 버전을 만드십시오.

이렇게 하려면 다음을 선택합니다.

  • 파일 > 사본 저장 
  • [다른 이름으로 저장] 대화 상자 아래 사본 저장 버튼
JPEG 또는 PNG와 같은 원하는 형식이 보이지 않습니까? 모든 형식의 문서를 사본으로 저장합니다.
JPEG 또는 PNG와 같은 원하는 형식이 보이지 않습니까? 모든 형식의 문서를 사본으로 저장합니다.

파일 저장 속성

다른 이름으로 저장사본 저장 대화 상자 아래에서 다양한 파일 저장 옵션을 설정할 수 있습니다. 저장하고 있는 파일과 선택한 파일 형식에 따라 사용할 수 있는 옵션이 달라집니다.

알파 채널

이미지와 함께 알파 채널 정보를 저장합니다. 이 옵션을 사용하지 않는 경우 저장된 이미지에서 알파 채널이 제거됩니다.

레이어

이미지의 모든 레이어를 유지합니다. 이 옵션을 사용할 수 없는 경우에는 보이는 모든 레이어가 선택한 형식에 따라 배경으로 또는 하나로 병합됩니다.

설명

이미지와 함께 메모를 저장합니다.

별색

이미지와 함께 별색 채널 정보를 저장합니다. 이 옵션을 사용하지 않는 경우 이미지에서 별색이 제거됩니다.

저해상도 인쇄 설정 사용, ICC 프로필(Windows) 또는 색상 프로필 포함(Mac OS)

색상 관리 문서를 만듭니다.

참고:

다음의 이미지 미리 보기 및 파일 확장자 옵션은 [파일 처리 기본 설정] 대화 상자에서 [이미지 미리 보기] 및 [파일 확장자 첨부](Mac OS) 옵션에 대해 [저장할 때 확인]을 선택한 경우에만 사용할 수 있습니다.

축소판(Windows)

파일에 대한 축소판 데이터를 저장합니다.

소문자 확장자 사용(Windows)

파일 확장자를 소문자로 지정

이미지 미리 보기 옵션(Mac OS)

파일에 대한 축소판 데이터를 저장합니다. [열기] 대화 상자에 축소판이 나타납니다.

파일 확장자 옵션(Mac OS)

파일 확장자에 대한 형식을 지정합니다. [첨부]를 선택하여 해당 포맷 확장자를 파일 이름에 추가하고 [소문자 사용]을 선택하여 확장자를 소문자로 지정합니다.

참고:

Photoshop CC 2015 릴리스부터 파일 > 웹용으로 저장 옵션은 새 내보내기 옵션과 함께 파일 > 내보내기 > 웹용으로 저장(레거시)으로 이동되었습니다. 이 새로운 내보내기 옵션에 대해 알아보려면 대지, 레이어 등 내보내기를 참조하십시오.

파일 저장 환경 설정

  1. 다음 중 하나를 수행합니다.
    • (Windows) [편집] > [환경 설정] > [파일 처리]를 선택합니다.

    • (macOS) [Photoshop] > [환경 설정] > [파일 처리]를 선택합니다.

  2. 다음 옵션을 설정합니다.

    이미지 미리 보기

    이미지 미리 보기 저장 옵션을 선택합니다. 미리 보기 없이 파일을 저장하려면 [저장 안함]을 선택하고, 지정된 미리 보기와 함께 파일을 저장하려면 [항상 저장]을 선택합니다. 또 저장할 때 파일별로 미리 보기를 할당하려면 [저장 시 확인]을 선택합니다. Mac OS에서는 미리 보기 유형을 하나 이상 선택할 수 있습니다. Mac OS 이미지 미리 보기 옵션을 참조하십시오.

    파일 확장자(Windows)

    파일 형식을 나타내는 3개 문자로 이루어진 파일 확장자 옵션을 선택합니다. 대문자를 사용하여 파일 확장자를 추가하려면 [대문자 사용]을 선택하고, 소문자를 사용하여 파일 확장자를 추가하려면 [소문자 사용]을 선택합니다.

    파일 확장자 첨부(Mac OS)

    Windows 시스템에서 사용하거나 Windows 시스템으로 전송할 파일에는 파일 확장자가 필요합니다. 파일 이름에 확장자를 추가할 옵션을 선택합니다. 확장자 없이 파일을 저장하려면 [안함]을, 파일 이름에 파일 확장자를 추가하려면 [항상]을, 파일에 따라 파일 확장자를 붙이려면 [저장 시 확인]을 선택합니다. 소문자를 사용하여 파일 확장자를 첨부하려면 [소문자 사용]을 선택합니다.

    원래 폴더에 다른 이름으로 저장

    기본적으로 이미지가 원래 생성된 폴더에 저장됩니다. 가장 최근에 파일을 저장한 폴더를 기본값으로 지정하려면 이 옵션을 선택 해제합니다.

    배경에 저장

    배경 저장을 사용하여 [저장] 명령을 선택한 후에도 Photoshop에서 계속 작업할 수 있습니다. Photoshop에서 파일 저장이 끝날 때까지 기다릴 필요가 없습니다.

    복구 정보 자동 저장

    Photoshop에서는 사용자가 지정한 간격으로 충돌 복구 정보를 자동으로 저장합니다. 충돌이 발생할 경우 사용자가 작업을 다시 시작하면 Photoshop에서 작업을 복구합니다.

macOS 이미지 미리 보기 옵션

macOS에서는 다음과 같은 미리 보기 유형 중 하나 이상을 선택할 수 있지만 파일 저장 속도를 높이고 파일 크기를 최소화하려면 필요한 미리 보기만 선택해야 합니다.

아이콘

데스크탑에서 파일 아이콘으로 미리 보기를 사용합니다.

전체 크기

저해상도 Photoshop 이미지만 열 수 있는 응용 프로그램에서 사용할 수 있도록 파일의 72ppi 버전을 저장합니다. 이 유형은 EPS 이외의 파일에서는 PICT 미리 보기로 표시됩니다.

Macintosh 축소판

[열기] 대화 상자에서 미리 보기를 표시합니다.

Windows 축소판

Windows 시스템에서 표시할 수 있는 미리 보기를 저장합니다.

대용량 문서 저장

Photoshop에서는 문서의 폭과 높이를 각각 30,000픽셀까지 지원하지만, 폭이나 높이가 30,000픽셀을 넘는 이미지가 포함된 문서도 저장할 수 있도록 세 가지 파일 형식을 제공합니다. Photoshop CS 이전 버전을 포함하여 대부분의 다른 응용 프로그램에서는 2GB가 넘는 파일 또는 폭과 높이가 30,000픽셀을 초과하는 이미지를 처리할 수 없습니다.

  1. 파일 > 다른 이름으로 저장을 선택하고 다음 파일 형식 중 하나를 선택합니다.

    대용량 문서 형식(PSB)

    파일 크기에 제한 없이 모든 문서를 지원합니다. 문서의 폭이나 높이가 30,000픽셀을 초과할 경우 일부 플러그인 필터를 사용할 수 없지만, 모든 Photoshop 기능이 PSB 파일에서 유지됩니다. 현재 PSB 파일은 Photoshop CS 이상에서만 지원됩니다.

    Photoshop Raw

    픽셀 치수나 파일 크기에 제한 없이 모든 문서를 지원하지만 레이어는 지원하지 않습니다. Photoshop Raw 형식으로 저장된 대용량 문서에 포함된 레이어는 병합됩니다.

    TIFF

    최대 4GB까지의 파일 크기를 지원합니다. 4GB보다 큰 문서는 TIFF 형식으로 저장할 수 없습니다.

레이어를 파일로 내보내기

PSD, BMP, JPEG, PDF, Targa, TIFF 등 다양한 형식을 사용하여 레이어를 개별 파일로 내보내거나 저장할 수 있습니다. 레이어는 저장되면서 자동으로 이름이 지정됩니다. 필요한 경우에는 이름 지정에 사용할 옵션을 설정할 수 있습니다.

  1. 파일 > 내보내기 > 레이어를 파일로 내보내기를 선택합니다.

  2. [레이어를 파일로 내보내기] 대화 상자의 [대상] 아래에서 [찾아보기]를 클릭하여 파일을 내보낼 대상을 선택합니다. 기본적으로 생성된 파일은 소스 파일과 동일한 폴더에 저장됩니다.
  3. [파일 이름 접두어] 텍스트 상자에 이름을 입력하여 파일에 사용할 공통 이름을 지정합니다.
  4. 레이어 패널에 가시성이 켜져 있는 레이어만을 내보내려면 [보이는 레이어만] 옵션을 선택합니다. 일부 레이어만 내보내려는 경우에 이 옵션을 사용하고, 내보내지 않을 레이어는 가시성을 끕니다.
  5. 파일 유형 메뉴에서 [파일 형식]을 선택합니다. 필요에 따라 옵션을 설정합니다.
  6. 내보내는 파일에 작업 영역 프로필을 포함하려면 [ICC 프로필 포함] 옵션을 선택합니다. 이는 색상 관리 작업 과정에 있어서 중요합니다.
  7. [실행]을 클릭합니다.
Adobe 로고

내 계정 로그인