Handboek Annuleren

Kleuren consistent houden

  1. Photoshop Handboek
  2. Inleiding tot Photoshop
    1. Dream it. Make it.
    2. Nieuwe functies in Photoshop
    3. Uw eerste foto bewerken
    4. Documenten maken
    5. Photoshop | Veelgestelde vragen
    6. Systeemvereisten voor Photoshop
    7. Voorinstellingen, handelingen en instellingen migreren
    8. Maak kennis met Photoshop
  3. Photoshop en Adobe-services
    1. Photoshop en Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries in Photoshop
    4. De Touch Bar gebruiken met Photoshop
    5. Werken met illustraties van Illustrator in Photoshop
    6. De Capture-in-app-extensie in Photoshop gebruiken
    7. Raster en hulplijnen
    8. Handelingen maken
    9. Ongedaan maken en historie
    10. Standaardsneltoetsen
    11. Aanraakfuncties en aanpasbare werkruimten
  4. Photoshop voor de iPad
    1. Photoshop op de iPad | Veelgestelde vragen
    2. Kennismaken met de werkruimte
    3. Systeemvereisten | Photoshop voor iPad
    4. Documenten maken, openen en exporteren
    5. Foto's toevoegen
    6. Werken met lagen
    7. Tekenen en schilderen met penselen
    8. Selecties maken en maskers toevoegen
    9. Uw composities retoucheren
    10. Werk met aanpassingslagen
    11. Pas de tonaliteit van uw compositie aan met Curven
    12. Transformatiebewerkingen toepassen
    13. Uw composities uitsnijden en roteren
    14. Canvas roteren, pannen, zoomen en opnieuw instellen
    15. Werk met tekstlagen
    16. Werk met Photoshop en Lightroom
    17. Vind ontbrekende lettertypen in Photoshop op de iPad
    18. Japanse tekens in Photoshop op de iPad
    19. App-instellingen beheren
    20. Aanraaksneltoetsen en bewegingen
    21. Sneltoetsen
    22. Afbeeldingsgrootte bewerken
    23. Livestreamen terwijl u in Photoshop werkt op de iPad
    24. Imperfecties corrigeren met het Retoucheerpenseel
    25. Penselen maken in Capture en gebruiken in Photoshop
    26. Werken met Camera Raw-bestanden
    27. Slimme objecten maken en ermee werken
    28. De belichting in uw afbeeldingen aanpassen met Tegenhouden en Doordrukken
  5. Photoshop op internet (bèta)
    1. Veelgestelde vragen | Photoshop op internet (bèta) 
    2. Kennismaken met de werkruimte
    3. Systeemvereisten | Photoshop op internet (bèta)
    4. Sneltoetsen | Photoshop op internet (bèta)
    5. Ondersteunde bestandstypen | Photoshop op internet (bèta)
    6. Clouddocumenten openen en bewerken
    7. Samenwerken met belanghebbenden
    8. Beperkte bewerkingen toepassen op uw clouddocumenten
  6. Clouddocumenten
    1. Photoshop-clouddocumenten | Algemene vragen
    2. Photoshop-clouddocumenten | Vragen over workflow
    3. Clouddocumenten beheren en bewerken in Photoshop
    4. Cloudopslag upgraden voor Photoshop
    5. Kan geen clouddocumenten maken of opslaan
    6. Fouten met Photoshop-clouddocumenten oplossen
    7. Synchronisatielogboeken voor clouddocumenten verzamelen
    8. Toegang delen en uw clouddocumenten bewerken
    9. Bestanden delen en opmerkingen in de app
  7. Werkruimte
    1. Basisbegrippen voor werkruimten
    2. Documenten maken
    3. De Touch Bar gebruiken met Photoshop
    4. Ondersteuning voor Microsoft Surface Dial in Photoshop
    5. Toolgalerieën
    6. Prestatievoorkeuren
    7. Tools gebruiken
    8. Aanraakbewegingen
    9. Aanraakfuncties en aanpasbare werkruimten
    10. Technology Previews
    11. Metagegevens en notities
    12. Snel uw creaties delen
    13. Photoshop-afbeeldingen in andere toepassingen opnemen
    14. Voorkeuren
    15. Standaardsneltoetsen
    16. Linialen
    17. Niet-afdrukbare extra's tonen of verbergen
    18. Het aantal kolommen voor een afbeelding opgeven
    19. Ongedaan maken en historie
    20. Deelvensters en menu's
    21. Bestanden plaatsen
    22. Elementen instellen met de functie Magnetisch
    23. Plaatsen met de liniaal
    24. Voorinstellingen
    25. Sneltoetsen aanpassen
    26. Raster en hulplijnen
  8. Ontwerp van websites, schermen en apps
    1. Ontwerpen in Photoshop
    2. Tekengebieden
    3. Apparaatvoorvertoning
    4. CSS kopiëren uit lagen
    5. Webpagina’s segmenteren
    6. HTML-opties voor segmenten
    7. De segmentlay-out wijzigen
    8. Werken met webafbeeldingen
    9. Webfotogalerieën maken
  9. Basisprincipes van afbeeldingen en kleuren
    1. Afbeeldingen vergroten/verkleinen
    2. Werken met raster-en vectorafbeeldingen
    3. Grootte en resolutie van afbeeldingen
    4. Afbeeldingen ophalen van camera's en scanners
    5. Afbeeldingen maken, openen en importeren
    6. Afbeeldingen weergeven
    7. Fout Ongeldige JPEG-markering | Afbeeldingen openen
    8. Meerdere afbeeldingen weergeven
    9. Kleurkiezers en -stalen aanpassen
    10. HDR-afbeeldingen (High Dynamic Range)
    11. Kleuren in uw afbeelding afstemmen
    12. Afbeeldingen omzetten in andere kleurmodi
    13. Kleurmodi
    14. Delen van een afbeelding wissen
    15. Overvloeimodi
    16. Kleuren kiezen
    17. Geïndexeerde-kleurentabellen aanpassen
    18. Informatie over afbeeldingen
    19. Vervormingsfilters zijn niet beschikbaar
    20. Informatie over kleur
    21. Kleuren en monochrome instellingen aanpassen aan de hand van kanalen
    22. Kleuren kiezen in de deelvensters Kleur en Stalen
    23. Monster
    24. Kleurmodus of Afbeeldingsmodus
    25. Kleurzweem
    26. Een voorwaardelijke moduswijziging toevoegen aan een handeling
    27. Stalen toevoegen uit HTML, CSS en SVG
    28. Bitdiepte en voorkeuren
  10. Lagen
    1. Basisbegrippen voor lagen
    2. Niet-destructieve bewerkingen
    3. Lagen en groepen maken en beheren
    4. Lagen selecteren, groeperen en koppelen
    5. Afbeeldingen in kaders plaatsen
    6. Laagdekking en overvloeien
    7. Lagen maskeren
    8. Slimme filters toepassen
    9. Laagsamenstellingen
    10. Lagen verplaatsen, stapelen en vergrendelen
    11. Lagen maskeren met vectormaskers
    12. Lagen en groepen beheren
    13. Laageffecten en laagstijlen
    14. Laagmaskers bewerken
    15. Middelen extraheren
    16. Lagen met uitknipmaskers tonen
    17. Afbeeldingsmiddelen genereren op basis van lagen
    18. Werken met slimme objecten
    19. Overvloeimodi
    20. Meerdere afbeeldingen combineren tot een groepsportret
    21. Afbeeldingen combineren met automatisch overvloeiende lagen
    22. Lagen uitlijnen en verdelen
    23. CSS kopiëren uit lagen
    24. Selecties uit een laag of grenzen van een laagmasker laden
    25. Uitnemen om inhoud van andere lagen zichtbaar te maken
    26. Laag
    27. Afvlakken
    28. Samengesteld
    29. Achtergrond
  11. Selecties
    1. Werkruimte Selecteren en maskeren
    2. Snelle selecties maken
    3. Aan de slag met selecties
    4. Selecties aanbrengen met de selectiekadertools
    5. Selecties maken met de lasso’s
    6. Een kleurbereik selecteren in een afbeelding
    7. Pixelselecties aanpassen
    8. Paden omzetten in selectiekaders en omgekeerd
    9. Basisbegrippen voor kanalen
    10. Geselecteerde pixels verplaatsen, kopiëren en verwijderen
    11. Een tijdelijk snelmasker maken
    12. Selecties en alfakanaalmaskers opslaan
    13. De afbeeldingsgebieden met de focus selecteren
    14. Kanalen dupliceren, splitsen en samenvoegen
    15. Kanaalberekeningen
    16. Selectie
    17. Selectiekader
  12. Afbeeldingsaanpassingen
    1. Perspectief verdraaien
    2. Vervaging door camerabeweging verminderen
    3. Voorbeelden van de tool Retoucheerpenseel
    4. Kleur-opzoektabellen exporteren
    5. De scherpte en vervaging van afbeeldingen aanpassen
    6. Kleuraanpassingen
    7. De aanpassing Helderheid/contrast toepassen
    8. Schaduwdetails en hooglichtdetails aanpassen
    9. Aanpassing Niveaus
    10. De kleurtoon en verzadiging aanpassen
    11. Levendigheid aanpassen
    12. De kleurverzadiging in afbeeldingsgebieden aanpassen
    13. Snel aanpassingen aanbrengen aan tinten
    14. Speciale kleureffecten toepassen op afbeeldingen
    15. Uw afbeelding verbeteren met aanpassingen in kleurbalans
    16. HDR-afbeeldingen (High Dynamic Range)
    17. Histogrammen en pixelwaarden bekijken
    18. Kleuren in uw afbeelding afstemmen
    19. Foto's uitsnijden en rechttrekken
    20. Een kleurenfoto omzetten in zwart-wit
    21. Aanpassings- en opvullagen
    22. Aanpassing Curven
    23. Overvloeimodi
    24. Afbeeldingen voorbereiden voor drukken
    25. De kleur en toon aanpassen met de pipetten Niveaus en Curven
    26. HDR-belichting en -kleurtinten aanpassen
    27. Filter
    28. Vervagen
    29. Afbeeldingsgebieden doordrukken of tegenhouden
    30. Selectieve kleuraanpassingen aanbrengen
    31. Objectkleuren vervangen
  13. Adobe Camera Raw
    1. Systeemvereisten voor Camera Raw
    2. Nieuwe functies in Camera Raw
    3. Kennismaken met Camera Raw
    4. Panorama's maken
    5. Ondersteunde lenzen
    6. Vignet-, korrel- en neveleffecten in Camera Raw
    7. Standaardsneltoetsen
    8. Automatische perspectiefcorrectie in Camera Raw
    9. Niet-destructieve bewerkingen uitvoeren in Camera Raw
    10. Radiaalfilter in Camera Raw
    11. Camera Raw-instellingen beheren
    12. Afbeeldingen openen, verwerken en opslaan in Camera Raw
    13. Repareer afbeeldingen met de verbeterde tool Vlekken verwijderen in Camera Raw
    14. Afbeeldingen roteren, uitsnijden en aanpassen
    15. Kleurweergave aanpassen in Camera Raw
    16. Functieoverzicht | Adobe Camera Raw | 2018-versies
    17. Overzicht van nieuwe functies
    18. Procesversies in Camera Raw
    19. Lokale aanpassingen aanbrengen in Camera Raw
  14. Afbeeldingen repareren en restaureren
    1. Objecten verwijderen uit uw foto's met Vullen met behoud van inhoud
    2. Repareren en verplaatsen met behoud van inhoud
    3. Foto's retoucheren en repareren
    4. Afbeeldingsvervorming en -ruis corrigeren
    5. Eenvoudige probleemoplossing voor de meest voorkomende problemen
  15. Afbeeldingen transformeren
    1. Objecten transformeren
    2. Uitsnijding, rotatie en canvasgrootte aanpassen
    3. Foto's uitsnijden en rechttrekken
    4. Panoramische afbeeldingen maken en bewerken
    5. Afbeeldingen, vormen en paden verdraaien
    6. Perspectiefpunt
    7. Het filter Uitvloeien gebruiken
    8. Schalen en de inhoud behouden
    9. Afbeeldingen, vormen en paden transformeren
    10. Verdraaien
    11. Transformeren
    12. Panorama
  16. Tekenen en verven
    1. Symmetrische patronen tekenen
    2. Rechthoeken tekenen en lijnopties wijzigen
    3. Tekenen
    4. Vormen tekenen en bewerken
    5. Tekentools
    6. Penselen maken en wijzigen
    7. Overvloeimodi
    8. Kleur toevoegen aan paden
    9. Paden bewerken
    10. Tekenen met het mixerpenseel
    11. Voorinstellingen voor penselen
    12. Verlopen
    13. Interpolatie met verloop
    14. Selecties, lagen en paden vullen en omlijnen
    15. Tekenen met de pentools
    16. Patronen maken
    17. Een patroon maken met de Patroonmaker
    18. Paden beheren
    19. Bibliotheken en voorinstellingen van patronen beheren
    20. Tekenen of verven met een grafisch tablet
    21. Structuurpenselen maken
    22. Dynamische elementen toevoegen aan penselen
    23. Verloop
    24. Gestileerde streken tekenen met het penseel Tekeninghistorie
    25. Tekenen met een patroon
    26. Voorinstellingen synchroniseren op meerdere apparaten
  17. Tekst
    1. Werken met OpenType SVG-lettertypen
    2. Tekens opmaken
    3. Alinea's opmaken
    4. Teksteffecten maken
    5. Tekst bewerken
    6. Regelafstand en tekenspatiëring
    7. Arabische en Hebreeuwse tekst
    8. Lettertypen
    9. Problemen met lettertypen oplossen
    10. Aziatische tekst
    11. Tekst maken
    12. Tekstenginefout met Typegereedschap in Photoshop | Windows 8
    13. World-Ready composer voor Aziatische scripts
    14. Tekst toevoegen en bewerken in Photoshop
  18. Video en animatie
    1. Video's bewerken in Photoshop
    2. Video- en animatielagen bewerken
    3. Overzicht van video en animatie
    4. Voorvertoningen van video en animaties weergeven
    5. Frames tekenen in videolagen
    6. Videobestanden en reeksen afbeeldingen importeren
    7. Frameanimaties maken
    8. Creative Cloud 3D-animatie (Preview)
    9. Tijdlijnanimaties maken
    10. Afbeeldingen maken voor video
  19. Filters en effecten
    1. Het filter Uitvloeien gebruiken
    2. De galerie Vervagen gebruiken
    3. Basisbeginselen van filters
    4. Overzicht van de filtereffecten
    5. Belichtingseffecten toevoegen
    6. Het filter Adaptief groothoek gebruiken
    7. Het filter Olieverf gebruiken
    8. Laageffecten en laagstijlen
    9. Specifieke filters toepassen
    10. Natte vinger gebruiken in afbeeldingsgebieden
  20. Opslaan en exporteren
    1. Uw bestanden opslaan in Photoshop
    2. Bestanden exporteren in Photoshop
    3. Ondersteunde bestandsindelingen
    4. Bestanden opslaan in grafische indelingen
    5. Ontwerpen verplaatsen tussen Photoshop en Illustrator
    6. Video en animaties opslaan en exporteren
    7. PDF-bestanden opslaan
    8. Digimarc-copyrightbescherming
  21. Afdrukken
    1. 3D-objecten afdrukken
    2. Afdrukken vanuit Photoshop
    3. Afdrukken met kleurbeheer
    4. Contactbladen en PDF-presentaties
    5. Foto's afdrukken in een figuurpakketlay-out
    6. Steunkleuren afdrukken
    7. Duotonen
    8. Afbeeldingen drukken op een professionele drukpers
    9. Kleurenafdrukken in Photoshop verbeteren
    10. Problemen met afdrukken oplossen | Photoshop
  22. Automatisering
    1. Handelingen maken
    2. Gegevensgestuurde afbeeldingen maken
    3. Scripts
    4. Een groep bestanden verwerken
    5. Handelingen afspelen en beheren
    6. Voorwaardelijke acties toevoegen
    7. Handelingen en het deelvenster Handelingen
    8. Tools opnemen in handelingen
    9. Een voorwaardelijke moduswijziging toevoegen aan een handeling
    10. Photoshop-gebruikersinterfacewerkset voor plug-ins en scripts
  23. Kleurbeheer
    1. Werken met kleurbeheer
    2. Kleuren consistent houden
    3. Kleurinstellingen
    4. Werken met kleurprofielen
    5. Kleurbeheer toepassen op documenten voor onlineweergave
    6. Kleurbeheer toepassen op documenten bij afdrukken
    7. Kleurbeheer toepassen op geïmporteerde afbeeldingen
    8. Kleuren controleren
  24. Content Authenticity
    1. Meer informatie over inhoudreferenties
    2. Identiteit en herkomst voor NFT's
    3. Accounts verbinden voor creatieve toewijzing
  25. 3D-beelden en technische beeldverwerking
    1. Photoshop 3D | Veelgestelde vragen over 3D-functies die niet meer beschikbaar zijn
    2. Creative Cloud 3D-animatie (Preview)
    3. 3D-objecten afdrukken
    4. Tekenen in 3D
    5. Verbeteringen in het 3D-deelvenster | Photoshop
    6. De belangrijkste 3D-concepten en -tools
    7. 3D renderen en opslaan
    8. 3D-objecten en -animaties maken
    9. Afbeeldingsstapels
    10. 3D-workflow
    11. Metingen
    12. DICOM-bestanden
    13. Photoshop en MATLAB
    14. Objecten in een afbeelding tellen
    15. 3D-objecten combineren en omzetten
    16. Structuren bewerken in 3D
    17. HDR-belichting en -kleurtinten aanpassen
    18. Instellingen van het 3D-deelvenster

Informatie over kleurbeheer in Adobe-toepassingen

Met het kleurbeheersysteem van Adobe kunt u de weergave van kleuren behouden wanneer u afbeeldingen gebruikt die afkomstig zijn van externe bronnen, documenten bewerkt en overbrengt tussen Adobe-toepassingen en voltooide composities afdrukt. Dit systeem is gebaseerd op conventies die zijn ontwikkeld door het International Color Consortium, een groep die verantwoordelijk is voor het standaardiseren van profielindelingen en procedures voor consistente en nauwkeurige kleuren in de volledige workflow.

Kleurbeheer is standaard ingeschakeld in Adobe-toepassingen die deze voorziening bieden. Als u Adobe Creative Suite hebt aangeschaft, worden de kleurinstellingen in de verschillende toepassingen gesynchroniseerd voor een consistente weergave van RGB- en CMYK-kleuren. Dit betekent dat de kleuren er in elke toepassing altijd hetzelfde uitzien. 

De Photoshop-kleurinstellingen voor Adobe Creative Suite worden centraal gesynchroniseerd met behulp van Adobe Bridge
De kleurinstellingen voor Adobe Creative Suite worden centraal gesynchroniseerd met behulp van Adobe Bridge.

Als u de standaardinstellingen wilt wijzigen, kunt u met behulp van eenvoudige voorinstellingen het kleurbeheer van Adobe aanpassen aan de algemene uitvoervoorwaarden. U kunt kleurinstellingen ook aan een bepaalde kleurenworkflow aanpassen.

Houd er wel rekening mee dat het gebruik van kleurbeheer afhankelijk is van het type afbeeldingen waarmee u werkt en van uw uitvoervereisten. Zo kunnen zich verschillende problemen voordoen met de consistentie van kleuren in een workflow voor het afdrukken van foto's in RGB-kleuren, een workflow voor het afdrukken van CMYK-kleuren op een drukpers, een workflow voor het digitaal afdrukken van gemengde RGB- en CMYK-kleuren en een workflow voor publicatie op internet.  

Basishandelingen voor het produceren van consistente kleur

1. Zorg er met uw (eventuele) productiepartners voor dat alle aspecten van uw kleurbeheerworkflow naadloos overeenkomen met hun kleurbeheerworkflows.

Bespreek hoe de kleurbeheerworkflow kan worden ingepast in uw werkgroepen en servicebureaus, hoe software en hardware moeten worden geconfigureerd voor integratie in het kleurbeheersysteem en op welk niveau kleurbeheer moet worden geïmplementeerd

2. Kalibreer de monitor en stel een monitorprofiel op.

Een monitorprofiel is het eerste profiel dat u moet maken. Een nauwkeurige weergave van kleuren is van cruciaal belang wanneer u moet beslissen over de kleuren in een document 

3. Voeg kleurprofielen aan uw systeem toe voor de invoer- en uitvoerapparaten die u wilt gebruiken, zoals scanners en printers.

Het kleurbeheersysteem weet dankzij de profielen hoe een apparaat kleuren produceert en wat de werkelijke kleuren in een document zijn. Apparaatprofielen worden vaak geïnstalleerd tijdens het toevoegen van het apparaat aan uw systeem. U kunt ook software en hardware van derden gebruiken om nauwkeurigere profielen voor bepaalde apparaten en voorwaarden te maken. Als uw document door een drukker wordt afgedrukt, moet u in overleg met hem het profiel voor het afdrukapparaat of de drukpers bepalen

4. Stel kleurbeheer in Adobe-toepassingen in.

De standaardkleurinstellingen voldoen voor de meeste gebruikers. U kunt de kleurinstellingen echter als volgt wijzigen:

  • Als u met meerdere Adobe-toepassingen werkt, kiest u met Adobe® Bridge een standaardkleurbeheerconfiguratie en synchroniseert u eerst de kleurinstellingen in de toepassingen voordat u met documenten gaat werken.

  • Als u maar met één Adobe-toepassing werkt of als u de opties voor geavanceerd kleurbeheer wilt aanpassen, kunt u de kleurinstellingen voor een bepaalde toepassing wijzigen

5. Bekijk eventueel een voorbeeld van de kleuren met behulp van een elektronische proefdruk.

Nadat u een document hebt gemaakt, kunt u met een elektronische proefdruk controleren hoe de kleuren eruitzien wanneer ze worden afgedrukt of weergegeven op een bepaald apparaat 

Opmerking:

Een elektronische proefdruk is niet voldoende om te zien hoe overdruk eruitziet wanneer er op een offsetdrukpers wordt afgedrukt. Als u met documenten werkt die overdruk bevatten, schakelt u voor een nauwkeurige weergave van overdrukken in een elektronische proefdruk de optie Voorvertoning overdruk in. Voor Acrobat wordt de optie Voorvertoning overdruk automatisch toegepast.

 

6. Gebruik kleurbeheer bij het afdrukken en opslaan van bestanden.

Het doel van kleurbeheer is een consistente weergave van de kleuren op alle apparaten in uw workflow. Laat de opties voor kleurbeheer ingeschakeld wanneer u documenten afdrukt, bestanden opslaat en bestanden voorbereidt voor weergave op het web 

Kleurinstellingen in Adobe-toepassingen synchroniseren

Als u Adobe Creative Suite gebruikt, kunt u de kleurinstellingen in alle toepassingen automatisch synchroniseren met Adobe Bridge. Dit leidt tot een consistente weergave van kleuren in alle Adobe-toepassingen met kleurbeheer.

Als de kleurinstellingen niet zijn gesynchroniseerd, verschijnt in elke toepassing een waarschuwing boven aan het dialoogvenster Kleurinstellingen. U kunt het beste de kleurinstellingen synchroniseren voordat u met bestaande of nieuwe documenten gaat werken.

  1. Open Bridge.
    Als u Bridge wilt openen vanuit een Creative Suite-toepassing, kiest u Bestand > Bladeren. Als u Bridge rechtstreeks wilt openen, kiest u Adobe Bridge in het menu Start (Windows) of dubbelklikt u op het pictogram van Adobe Bridge (Mac OS).
  2. Kies Bewerken > Creative Suite > Kleurinstellingen.
  3. Selecteer een kleurinstelling in de lijst en klik op Toepassen.
    Als geen enkele standaardinstelling aan uw eisen voldoet, kunt u andere instellingen bekijken. Selecteer hiervoor Uitgebreide lijst met bestanden voor kleurinstellingen weergeven. Als u een bestand met aangepaste instellingen wilt installeren, bijvoorbeeld een bestand dat u hebt ontvangen van een afdrukservicebureau, klikt u op Opgeslagen bestanden voor kleurinstellingen weergeven.

Kleurbeheer instellen

  1. Voer een van de volgende handelingen uit:
    • (Illustrator, InDesign, Photoshop) Kies Bewerken > Kleurinstellingen.

    • (Acrobat) Selecteer de categorie Kleurbeheer van het dialoogvenster Voorkeuren.

  2. Selecteer een kleurinstelling in het menu Instellingen en klik op OK.

    Op basis van de geselecteerde instelling wordt bepaald welke kleurwerkruimten door de toepassing worden gebruikt, wat er gebeurt wanneer u bestanden met ingesloten profielen opent en importeert en hoe kleuren door het kleurbeheersysteem worden omgezet. Voor een beschrijving van een instelling selecteert u de instelling en plaatst u de muisaanwijzer op de naam van de instelling. De beschrijving wordt onder in het dialoogvenster weergegeven.

Opmerking:

Acrobat-kleurinstellingen zijn een subset van de kleurinstellingen die beschikbaar zijn in InDesign, Illustrator en Photoshop.

In bepaalde situaties, bijvoorbeeld wanneer u een aangepast kleurprofiel ontvangt van uw servicebureau, kunt u specifieke opties aanpassen in het dialoogvenster Kleurinstellingen. Het is echter raadzaam dit aan ervaren gebruikers over te laten.

Opmerking:

Als u met meerdere Adobe-toepassingen werkt, verdient het aanbeveling om de kleurinstellingen in alle toepassingen te synchroniseren. (Zie Kleurinstellingen in Adobe-toepassingen synchroniseren.)

De weergave van CMYK-zwart wijzigen (Illustrator, InDesign)

Zuiver CMYK-zwart (K=100) wordt als helemaal zwart weergegeven op het scherm, afgedrukt op een niet-PostScript-printer of geëxporteerd naar een RGB-bestandsindeling. Als u bij afdrukken op een drukpers het verschil wilt zien tussen zuiver zwart en verzadigd zwart, wijzigt u de voorkeuren voor Vormgeving van zwart. Hierbij veranderen de kleurwaarden in een document niet.

  1. Kies Bewerken > Voorkeuren > Vormgeving van zwart (Windows) of [naam van toepassing] > Voorkeuren > Vormgeving van zwart (Mac OS).
  2. Kies een optie voor op het scherm:
    Alle zwarte tinten nauwkeurig weergeven        Hiermee wordt zuiver CMYK-zwart uitgevoerd als donkergrijs. Met deze instelling kunt u het verschil zien tussen zuiver zwart en verzadigd zwart.
    Alle zwarte tinten als verzadigd zwart weergeven        Hiermee wordt zuiver CMYK-zwart uitgevoerd als helemaal zwart (RGB=000). Deze instelling zorgt ervoor dat zuiver zwart en verzadigd zwart identiek op het scherm worden weergegeven.
  3. Kies een optie voor afdrukken/exporteren:
    Alle zwarte tinten nauwkeurig uitvoeren        Wanneer u afdrukt op een niet-PostScript-printer of exporteert naar een RGB-bestandsindeling, wordt zuiver CMYK-zwart uitgevoerd met de kleurnummers in het document. Met deze instelling kunt u het verschil zien tussen zuiver zwart en verzadigd zwart.
    Alle zwarte tinten als verzadigd zwart uitvoeren        Wanneer u afdrukt op een niet-PostScript-printer of exporteert naar een RGB-bestandsindeling, wordt zuiver CMYK-zwart uitgevoerd als helemaal zwart (RGB=000). Bij deze instelling worden zuiver zwart en verzadigd zwart identiek weergegeven.

Proceskleuren en steunkleuren beheren

Wanneer kleurbeheer is ingeschakeld, wordt door elke kleur die u toepast of maakt in een Adobe-toepassing met kleurbeheer automatisch een kleurprofiel gebruikt dat met het document overeenkomt. Schakelt u tussen kleurmodi, dan wordt de kleur door het kleurbeheersysteem met de desbetreffende profielen omgezet naar het nieuwe kleurmodel dat u hebt gekozen.

Houd rekening met de volgende richtlijnen voor het werken met proces- en steunkleuren:

  • Kies een CMYK-werkruimte die overeenkomt met de CMYK-uitvoervoorwaarden om ervoor te zorgen dat u proceskleuren nauwkeurig kunt definiëren en weergeven.
  • Selecteer kleuren in een kleurenbibliotheek. Bij Adobe-toepassingen worden diverse standaardkleurenbibliotheken geleverd, die u kunt laden via het menu van het deelvenster Stalen.
  • (Illustrator en InDesign) Schakel Voorvertoning overdruk in voor een nauwkeurige en consistente voorvertoning van steunkleuren.
  • (Acrobat, Illustrator en InDesign) Gebruik LAB-waarden (de standaardinstelling) om vooraf gedefinieerde steunkleuren (zoals kleuren uit de TOYO-, PANTONE-, DIC- en HKS-bibliotheken) weer te geven en om te zetten in proceskleuren. Met LAB-waarden worden kleuren in Creative Suite-toepassingen het meest nauwkeurig en consistent weergegeven. Als de weergave en uitvoer van deze kleuren moeten overeenkomen met eerdere versies van Illustrator of InDesign, gebruikt u CMYK-equivalente waarden in plaats van LAB-waarden. Voor instructies voor het schakelen tussen LAB-waarden en CMYK-waarden voor steunkleuren, raadpleegt u de Help van Illustrator of InDesign.
Opmerking:

Als u kleurbeheer toepast op steunkleuren, wordt een steunkleur op het testapparaat en de monitor zo nauwkeurig mogelijk weergegeven. Soms is het echter moeilijk een steunkleur op een monitor of testapparaat exact te reproduceren, omdat veel inkten voor steunkleuren buiten de kleuromvang van deze apparaten vallen.

Adobe-logo

Aanmelden bij je account