Handboek Annuleren

Kleurinstellingen

  1. Photoshop Handboek
  2. Inleiding tot Photoshop
    1. Dream it. Make it.
    2. Nieuwe functies in Photoshop
    3. Uw eerste foto bewerken
    4. Documenten maken
    5. Photoshop | Veelgestelde vragen
    6. Systeemvereisten voor Photoshop
    7. Voorinstellingen, handelingen en instellingen migreren
    8. Maak kennis met Photoshop
  3. Photoshop en Adobe-services
    1. Photoshop en Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries in Photoshop
    4. De Touch Bar gebruiken met Photoshop
    5. Werken met illustraties van Illustrator in Photoshop
    6. De Capture-in-app-extensie in Photoshop gebruiken
    7. Raster en hulplijnen
    8. Handelingen maken
    9. Ongedaan maken en historie
    10. Standaardsneltoetsen
    11. Aanraakfuncties en aanpasbare werkruimten
  4. Photoshop voor de iPad
    1. Photoshop op de iPad | Veelgestelde vragen
    2. Kennismaken met de werkruimte
    3. Systeemvereisten | Photoshop voor iPad
    4. Documenten maken, openen en exporteren
    5. Foto's toevoegen
    6. Werken met lagen
    7. Tekenen en schilderen met penselen
    8. Selecties maken en maskers toevoegen
    9. Uw composities retoucheren
    10. Werk met aanpassingslagen
    11. Pas de tonaliteit van uw compositie aan met Curven
    12. Transformatiebewerkingen toepassen
    13. Uw composities uitsnijden en roteren
    14. Canvas roteren, pannen, zoomen en opnieuw instellen
    15. Werk met tekstlagen
    16. Werk met Photoshop en Lightroom
    17. Vind ontbrekende lettertypen in Photoshop op de iPad
    18. Japanse tekens in Photoshop op de iPad
    19. App-instellingen beheren
    20. Aanraaksneltoetsen en bewegingen
    21. Sneltoetsen
    22. Afbeeldingsgrootte bewerken
    23. Livestreamen terwijl u in Photoshop werkt op de iPad
    24. Imperfecties corrigeren met het Retoucheerpenseel
    25. Penselen maken in Capture en gebruiken in Photoshop
    26. Werken met Camera Raw-bestanden
    27. Slimme objecten maken en ermee werken
    28. De belichting in uw afbeeldingen aanpassen met Tegenhouden en Doordrukken
  5. Photoshop op internet (bèta)
    1. Veelgestelde vragen | Photoshop op internet (bèta) 
    2. Kennismaken met de werkruimte
    3. Systeemvereisten | Photoshop op internet (bèta)
    4. Sneltoetsen | Photoshop op internet (bèta)
    5. Ondersteunde bestandstypen | Photoshop op internet (bèta)
    6. Clouddocumenten openen en bewerken
    7. Samenwerken met belanghebbenden
    8. Beperkte bewerkingen toepassen op uw clouddocumenten
  6. Clouddocumenten
    1. Photoshop-clouddocumenten | Algemene vragen
    2. Photoshop-clouddocumenten | Vragen over workflow
    3. Clouddocumenten beheren en bewerken in Photoshop
    4. Cloudopslag upgraden voor Photoshop
    5. Kan geen clouddocumenten maken of opslaan
    6. Fouten met Photoshop-clouddocumenten oplossen
    7. Synchronisatielogboeken voor clouddocumenten verzamelen
    8. Toegang delen en uw clouddocumenten bewerken
    9. Bestanden delen en opmerkingen in de app
  7. Werkruimte
    1. Basisbegrippen voor werkruimten
    2. Documenten maken
    3. De Touch Bar gebruiken met Photoshop
    4. Ondersteuning voor Microsoft Surface Dial in Photoshop
    5. Toolgalerieën
    6. Prestatievoorkeuren
    7. Tools gebruiken
    8. Aanraakbewegingen
    9. Aanraakfuncties en aanpasbare werkruimten
    10. Technology Previews
    11. Metagegevens en notities
    12. Snel uw creaties delen
    13. Photoshop-afbeeldingen in andere toepassingen opnemen
    14. Voorkeuren
    15. Standaardsneltoetsen
    16. Linialen
    17. Niet-afdrukbare extra's tonen of verbergen
    18. Het aantal kolommen voor een afbeelding opgeven
    19. Ongedaan maken en historie
    20. Deelvensters en menu's
    21. Bestanden plaatsen
    22. Elementen instellen met de functie Magnetisch
    23. Plaatsen met de liniaal
    24. Voorinstellingen
    25. Sneltoetsen aanpassen
    26. Raster en hulplijnen
  8. Ontwerp van websites, schermen en apps
    1. Ontwerpen in Photoshop
    2. Tekengebieden
    3. Apparaatvoorvertoning
    4. CSS kopiëren uit lagen
    5. Webpagina’s segmenteren
    6. HTML-opties voor segmenten
    7. De segmentlay-out wijzigen
    8. Werken met webafbeeldingen
    9. Webfotogalerieën maken
  9. Basisprincipes van afbeeldingen en kleuren
    1. Afbeeldingen vergroten/verkleinen
    2. Werken met raster-en vectorafbeeldingen
    3. Grootte en resolutie van afbeeldingen
    4. Afbeeldingen ophalen van camera's en scanners
    5. Afbeeldingen maken, openen en importeren
    6. Afbeeldingen weergeven
    7. Fout Ongeldige JPEG-markering | Afbeeldingen openen
    8. Meerdere afbeeldingen weergeven
    9. Kleurkiezers en -stalen aanpassen
    10. HDR-afbeeldingen (High Dynamic Range)
    11. Kleuren in uw afbeelding afstemmen
    12. Afbeeldingen omzetten in andere kleurmodi
    13. Kleurmodi
    14. Delen van een afbeelding wissen
    15. Overvloeimodi
    16. Kleuren kiezen
    17. Geïndexeerde-kleurentabellen aanpassen
    18. Informatie over afbeeldingen
    19. Vervormingsfilters zijn niet beschikbaar
    20. Informatie over kleur
    21. Kleuren en monochrome instellingen aanpassen aan de hand van kanalen
    22. Kleuren kiezen in de deelvensters Kleur en Stalen
    23. Monster
    24. Kleurmodus of Afbeeldingsmodus
    25. Kleurzweem
    26. Een voorwaardelijke moduswijziging toevoegen aan een handeling
    27. Stalen toevoegen uit HTML, CSS en SVG
    28. Bitdiepte en voorkeuren
  10. Lagen
    1. Basisbegrippen voor lagen
    2. Niet-destructieve bewerkingen
    3. Lagen en groepen maken en beheren
    4. Lagen selecteren, groeperen en koppelen
    5. Afbeeldingen in kaders plaatsen
    6. Laagdekking en overvloeien
    7. Lagen maskeren
    8. Slimme filters toepassen
    9. Laagsamenstellingen
    10. Lagen verplaatsen, stapelen en vergrendelen
    11. Lagen maskeren met vectormaskers
    12. Lagen en groepen beheren
    13. Laageffecten en laagstijlen
    14. Laagmaskers bewerken
    15. Middelen extraheren
    16. Lagen met uitknipmaskers tonen
    17. Afbeeldingsmiddelen genereren op basis van lagen
    18. Werken met slimme objecten
    19. Overvloeimodi
    20. Meerdere afbeeldingen combineren tot een groepsportret
    21. Afbeeldingen combineren met automatisch overvloeiende lagen
    22. Lagen uitlijnen en verdelen
    23. CSS kopiëren uit lagen
    24. Selecties uit een laag of grenzen van een laagmasker laden
    25. Uitnemen om inhoud van andere lagen zichtbaar te maken
    26. Laag
    27. Afvlakken
    28. Samengesteld
    29. Achtergrond
  11. Selecties
    1. Werkruimte Selecteren en maskeren
    2. Snelle selecties maken
    3. Aan de slag met selecties
    4. Selecties aanbrengen met de selectiekadertools
    5. Selecties maken met de lasso’s
    6. Een kleurbereik selecteren in een afbeelding
    7. Pixelselecties aanpassen
    8. Paden omzetten in selectiekaders en omgekeerd
    9. Basisbegrippen voor kanalen
    10. Geselecteerde pixels verplaatsen, kopiëren en verwijderen
    11. Een tijdelijk snelmasker maken
    12. Selecties en alfakanaalmaskers opslaan
    13. De afbeeldingsgebieden met de focus selecteren
    14. Kanalen dupliceren, splitsen en samenvoegen
    15. Kanaalberekeningen
    16. Selectie
    17. Selectiekader
  12. Afbeeldingsaanpassingen
    1. Perspectief verdraaien
    2. Vervaging door camerabeweging verminderen
    3. Voorbeelden van de tool Retoucheerpenseel
    4. Kleur-opzoektabellen exporteren
    5. De scherpte en vervaging van afbeeldingen aanpassen
    6. Kleuraanpassingen
    7. De aanpassing Helderheid/contrast toepassen
    8. Schaduwdetails en hooglichtdetails aanpassen
    9. Aanpassing Niveaus
    10. De kleurtoon en verzadiging aanpassen
    11. Levendigheid aanpassen
    12. De kleurverzadiging in afbeeldingsgebieden aanpassen
    13. Snel aanpassingen aanbrengen aan tinten
    14. Speciale kleureffecten toepassen op afbeeldingen
    15. Uw afbeelding verbeteren met aanpassingen in kleurbalans
    16. HDR-afbeeldingen (High Dynamic Range)
    17. Histogrammen en pixelwaarden bekijken
    18. Kleuren in uw afbeelding afstemmen
    19. Foto's uitsnijden en rechttrekken
    20. Een kleurenfoto omzetten in zwart-wit
    21. Aanpassings- en opvullagen
    22. Aanpassing Curven
    23. Overvloeimodi
    24. Afbeeldingen voorbereiden voor drukken
    25. De kleur en toon aanpassen met de pipetten Niveaus en Curven
    26. HDR-belichting en -kleurtinten aanpassen
    27. Filter
    28. Vervagen
    29. Afbeeldingsgebieden doordrukken of tegenhouden
    30. Selectieve kleuraanpassingen aanbrengen
    31. Objectkleuren vervangen
  13. Adobe Camera Raw
    1. Systeemvereisten voor Camera Raw
    2. Nieuwe functies in Camera Raw
    3. Kennismaken met Camera Raw
    4. Panorama's maken
    5. Ondersteunde lenzen
    6. Vignet-, korrel- en neveleffecten in Camera Raw
    7. Standaardsneltoetsen
    8. Automatische perspectiefcorrectie in Camera Raw
    9. Niet-destructieve bewerkingen uitvoeren in Camera Raw
    10. Radiaalfilter in Camera Raw
    11. Camera Raw-instellingen beheren
    12. Afbeeldingen openen, verwerken en opslaan in Camera Raw
    13. Repareer afbeeldingen met de verbeterde tool Vlekken verwijderen in Camera Raw
    14. Afbeeldingen roteren, uitsnijden en aanpassen
    15. Kleurweergave aanpassen in Camera Raw
    16. Functieoverzicht | Adobe Camera Raw | 2018-versies
    17. Overzicht van nieuwe functies
    18. Procesversies in Camera Raw
    19. Lokale aanpassingen aanbrengen in Camera Raw
  14. Afbeeldingen repareren en restaureren
    1. Objecten verwijderen uit uw foto's met Vullen met behoud van inhoud
    2. Repareren en verplaatsen met behoud van inhoud
    3. Foto's retoucheren en repareren
    4. Afbeeldingsvervorming en -ruis corrigeren
    5. Eenvoudige probleemoplossing voor de meest voorkomende problemen
  15. Afbeeldingen transformeren
    1. Objecten transformeren
    2. Uitsnijding, rotatie en canvasgrootte aanpassen
    3. Foto's uitsnijden en rechttrekken
    4. Panoramische afbeeldingen maken en bewerken
    5. Afbeeldingen, vormen en paden verdraaien
    6. Perspectiefpunt
    7. Het filter Uitvloeien gebruiken
    8. Schalen en de inhoud behouden
    9. Afbeeldingen, vormen en paden transformeren
    10. Verdraaien
    11. Transformeren
    12. Panorama
  16. Tekenen en verven
    1. Symmetrische patronen tekenen
    2. Rechthoeken tekenen en lijnopties wijzigen
    3. Tekenen
    4. Vormen tekenen en bewerken
    5. Tekentools
    6. Penselen maken en wijzigen
    7. Overvloeimodi
    8. Kleur toevoegen aan paden
    9. Paden bewerken
    10. Tekenen met het mixerpenseel
    11. Voorinstellingen voor penselen
    12. Verlopen
    13. Interpolatie met verloop
    14. Selecties, lagen en paden vullen en omlijnen
    15. Tekenen met de pentools
    16. Patronen maken
    17. Een patroon maken met de Patroonmaker
    18. Paden beheren
    19. Bibliotheken en voorinstellingen van patronen beheren
    20. Tekenen of verven met een grafisch tablet
    21. Structuurpenselen maken
    22. Dynamische elementen toevoegen aan penselen
    23. Verloop
    24. Gestileerde streken tekenen met het penseel Tekeninghistorie
    25. Tekenen met een patroon
    26. Voorinstellingen synchroniseren op meerdere apparaten
  17. Tekst
    1. Werken met OpenType SVG-lettertypen
    2. Tekens opmaken
    3. Alinea's opmaken
    4. Teksteffecten maken
    5. Tekst bewerken
    6. Regelafstand en tekenspatiëring
    7. Arabische en Hebreeuwse tekst
    8. Lettertypen
    9. Problemen met lettertypen oplossen
    10. Aziatische tekst
    11. Tekst maken
    12. Tekstenginefout met Typegereedschap in Photoshop | Windows 8
    13. World-Ready composer voor Aziatische scripts
    14. Tekst toevoegen en bewerken in Photoshop
  18. Video en animatie
    1. Video's bewerken in Photoshop
    2. Video- en animatielagen bewerken
    3. Overzicht van video en animatie
    4. Voorvertoningen van video en animaties weergeven
    5. Frames tekenen in videolagen
    6. Videobestanden en reeksen afbeeldingen importeren
    7. Frameanimaties maken
    8. Creative Cloud 3D-animatie (Preview)
    9. Tijdlijnanimaties maken
    10. Afbeeldingen maken voor video
  19. Filters en effecten
    1. Het filter Uitvloeien gebruiken
    2. De galerie Vervagen gebruiken
    3. Basisbeginselen van filters
    4. Overzicht van de filtereffecten
    5. Belichtingseffecten toevoegen
    6. Het filter Adaptief groothoek gebruiken
    7. Het filter Olieverf gebruiken
    8. Laageffecten en laagstijlen
    9. Specifieke filters toepassen
    10. Natte vinger gebruiken in afbeeldingsgebieden
  20. Opslaan en exporteren
    1. Uw bestanden opslaan in Photoshop
    2. Bestanden exporteren in Photoshop
    3. Ondersteunde bestandsindelingen
    4. Bestanden opslaan in grafische indelingen
    5. Ontwerpen verplaatsen tussen Photoshop en Illustrator
    6. Video en animaties opslaan en exporteren
    7. PDF-bestanden opslaan
    8. Digimarc-copyrightbescherming
  21. Afdrukken
    1. 3D-objecten afdrukken
    2. Afdrukken vanuit Photoshop
    3. Afdrukken met kleurbeheer
    4. Contactbladen en PDF-presentaties
    5. Foto's afdrukken in een figuurpakketlay-out
    6. Steunkleuren afdrukken
    7. Duotonen
    8. Afbeeldingen drukken op een professionele drukpers
    9. Kleurenafdrukken in Photoshop verbeteren
    10. Problemen met afdrukken oplossen | Photoshop
  22. Automatisering
    1. Handelingen maken
    2. Gegevensgestuurde afbeeldingen maken
    3. Scripts
    4. Een groep bestanden verwerken
    5. Handelingen afspelen en beheren
    6. Voorwaardelijke acties toevoegen
    7. Handelingen en het deelvenster Handelingen
    8. Tools opnemen in handelingen
    9. Een voorwaardelijke moduswijziging toevoegen aan een handeling
    10. Photoshop-gebruikersinterfacewerkset voor plug-ins en scripts
  23. Kleurbeheer
    1. Werken met kleurbeheer
    2. Kleuren consistent houden
    3. Kleurinstellingen
    4. Werken met kleurprofielen
    5. Kleurbeheer toepassen op documenten voor onlineweergave
    6. Kleurbeheer toepassen op documenten bij afdrukken
    7. Kleurbeheer toepassen op geïmporteerde afbeeldingen
    8. Kleuren controleren
  24. Content Authenticity
    1. Meer informatie over inhoudreferenties
    2. Identiteit en herkomst voor NFT's
    3. Accounts verbinden voor creatieve toewijzing
  25. 3D-beelden en technische beeldverwerking
    1. Photoshop 3D | Veelgestelde vragen over 3D-functies die niet meer beschikbaar zijn
    2. Creative Cloud 3D-animatie (Preview)
    3. 3D-objecten afdrukken
    4. Tekenen in 3D
    5. Verbeteringen in het 3D-deelvenster | Photoshop
    6. De belangrijkste 3D-concepten en -tools
    7. 3D renderen en opslaan
    8. 3D-objecten en -animaties maken
    9. Afbeeldingsstapels
    10. 3D-workflow
    11. Metingen
    12. DICOM-bestanden
    13. Photoshop en MATLAB
    14. Objecten in een afbeelding tellen
    15. 3D-objecten combineren en omzetten
    16. Structuren bewerken in 3D
    17. HDR-belichting en -kleurtinten aanpassen
    18. Instellingen van het 3D-deelvenster

Kleurinstellingen aanpassen

Voor de meeste workflows met kleurbeheer wordt aangeraden een vooraf ingestelde kleurinstelling te gebruiken die door Adobe is getest. Wijzig bepaalde opties alleen als u bekend bent met kleurbeheer en precies weet wat de consequenties van de wijzigingen zijn.

Nadat u de opties hebt aangepast, kunt u deze als een voorinstelling opslaan. Opgeslagen kleurinstellingen kunt u opnieuw gebruiken en delen met andere gebruikers of toepassingen.

  • Als u kleurinstellingen als een voorinstelling wilt opslaan, klikt u op Opslaan in het dialoogvenster Kleurinstellingen. Om er zeker van te zijn dat de naam van de instelling in het dialoogvenster Kleurinstellingen wordt weergegeven, slaat u het bestand op de standaardlocatie op. Als u het bestand op een andere locatie opslaat, moet u het bestand eerst laden voordat u de instelling kunt selecteren.
  • Als u een vooraf ingestelde kleurinstelling wilt laden die niet op de standaardlocatie is opgeslagen, klikt u op Laden in het dialoogvenster Kleurinstellingen. Vervolgens selecteert u het gewenste bestand en klikt u op Openen.
Opmerking:

In Acrobat is het niet mogelijk om aangepaste kleurinstellingen op te slaan. Als u aangepaste kleurinstellingen met Acrobat wilt delen, moet u het bestand maken in InDesign, Illustrator of Photoshop en het opslaan in de standaardmap Instellingen. Het bestand is nu beschikbaar in de categorie Kleurbeheer van het dialoogvenster Voorkeuren. U kunt instellingen ook handmatig toevoegen aan de standaardmap Instellingen.

Kleurruimten

Een werkruimte is een tussenliggende kleurruimte die wordt gebruikt voor het definiëren en bewerken van kleur in Adobe-toepassingen. Aan elk kleurmodel is een werkruimteprofiel gekoppeld. U kunt werkruimteprofielen kiezen in het dialoogvenster Kleurinstellingen.

Een werkruimteprofiel fungeert als het bronprofiel voor nieuwe documenten die gebruikmaken van het bijbehorende kleurmodel. Als bijvoorbeeld Adobe RGB (1998) het huidige RGB-werkruimteprofiel is, worden voor elk nieuw RGB-document de kleuren uit de kleuromvang Adobe RGB (1998) gebruikt. Werkruimten bepalen tevens de weergave van kleuren in niet-gelabelde documenten.

Als u een document opent met een ingesloten kleurprofiel dat niet overeenkomt met het werkruimteprofiel, bepaalt een kleurbeheerbeleid hoe de kleurgegevens worden verwerkt. Doorgaans is het behouden van het ingesloten profiel het standaardbeleid.

Opties voor de werkruimte

Als u werkruimteopties wilt weergeven in Photoshop, Illustrator en InDesign, kiest u Bewerken > Kleurinstellingen. Selecteer in Acrobat de categorie Kleurbeheer van het dialoogvenster Voorkeuren.

Opmerking:

Voor een beschrijving van een profiel selecteert u het profiel en plaatst u de muisaanwijzer op de naam van dat profiel. De beschrijving wordt onder in het dialoogvenster weergegeven.

RGB Hiermee wordt de RGB-kleurruimte van de toepassing bepaald. Doorgaans kunt u het beste Adobe RGB of sRGB kiezen en niet het profiel voor een bepaald apparaat (zoals een monitorprofiel).    sRGB wordt aanbevolen voor het voorbereiden van afbeeldingen voor het web, omdat hiermee de kleurruimte van de standaardmonitor wordt gedefinieerd waarmee de afbeeldingen op het web worden bekeken. sRGB is ook geschikt wanneer u werkt met foto's die met een niet-professionele digitale camera zijn gemaakt, omdat bij het merendeel van deze camera's sRGB als de standaardkleurruimte wordt gebruikt.

Adobe RGB wordt aanbevolen voor het voorbereiden van documenten voor afdrukken, omdat de Adobe RGB-kleuromvang bepaalde afdrukbare kleuren (vooral cyaan- en blauwtinten) bevat die niet met sRGB kunnen worden gedefinieerd. Adobe RGB is ook geschikt wanneer er wordt gewerkt met foto's die met een niet-professionele digitale camera zijn gemaakt, omdat bij het merendeel van deze camera's Adobe RGB als de standaardkleurruimte wordt gebruikt.

CMYK Hiermee wordt de CMYK-kleurruimte van de toepassing bepaald. Alle CMYK-werkruimten zijn apparaatafhankelijk. Dat wil zeggen dat ze zijn gebaseerd op de werkelijke inkt- en papiercombinaties. De CMYK-werkruimten van Adobe-benodigdheden zijn gebaseerd op standaarddrukwerkvoorwaarden van drukkers.

Grijs (Photoshop) of Grijswaarde (Acrobat)    Hiermee wordt de kleurruimte voor grijswaarden van de toepassing bepaald.

Spotlicht (Photoshop)    Hiermee wordt de puntvergroting aangegeven die wordt gebruikt voor de weergave van steunkleurkanalen en duotonen.

Opmerking:

In Acrobat kunt u voor weergave en afdrukken de kleurruimte in een ingesloten uitvoerintent gebruiken in plaats van een documentkleurruimte. Raadpleeg de Help van Acrobat voor meer informatie over uitvoerintents.

Adobe-toepassingen worden geleverd met een standaardset werkruimteprofielen die door Adobe worden aanbevolen en die zijn getest voor de meeste kleurbeheerworkflows. Standaard staan alleen deze profielen in de menu's van de werkruimte. Om aanvullende kleurprofielen weer te geven die u op het systeem hebt geïnstalleerd, selecteert u Geavanceerde modus (Illustrator en InDesign) of Meer opties (Photoshop). Een kleurprofiel moet bidirectioneel zijn (dat wil zeggen dat het specificaties bevat voor het omzetten in en van kleurruimten) om te worden weergegeven in de werkruimtemenu's.

Opmerking:

In Photoshop kunt u aangepaste werkruimteprofielen maken. Adobe raadt u echter aan een standaard werkruimteprofiel te gebruiken en geen aangepast werkruimteprofiel te maken. Raadpleeg de Photoshop-knowledgebase op www.adobe.com/support/products/photoshop.html voor meer informatie.

Informatie over ontbrekende en niet-overeenkomende kleurprofielen

Voor nieuwe documenten werkt de kleurenworkflow meestal transparant. Tenzij anders vermeld, worden kleuren in het document gemaakt en bewerkt met het werkruimteprofiel dat is gekoppeld aan de kleurmodus van het document.

Niet alle bestaande documenten maken echter gebruik van het door u opgegeven werkruimteprofiel of van kleurbeheer. In een workflow met kleurbeheer kunnen de volgende uitzonderingen optreden:

  • U opent een document of importeert kleurgegevens (bijvoorbeeld door kopiëren en plakken of door slepen en neerzetten) uit een document dat niet is gelabeld met een profiel. Dit is vaak het geval als u een document opent dat is gemaakt met een toepassing die geen kleurbeheer ondersteunt of waarvoor kleurbeheer is uitgeschakeld.
  • U opent een document of importeert kleurgegevens uit een document dat is gelabeld met een profiel dat verschilt van dat van de huidige werkruimte. Hiervan kan sprake zijn wanneer u een document opent dat is gemaakt met andere instellingen voor kleurbeheer of dat is gescand en gelabeld met een scannerprofiel.

In beide gevallen maakt de toepassing gebruik van een kleurbeheerbeleid voor het verwerken van de kleurgegevens in het document.

Als het profiel ontbreekt of niet overeenkomt met de werkruimte, kan er een waarschuwingsbericht worden weergegeven, afhankelijk van de opties die u in het dialoogvenster Kleurinstellingen hebt ingesteld. Profielwaarschuwingen zijn standaard uitgeschakeld, maar u kunt deze inschakelen om ervoor te zorgen dat per document het juiste kleurbeheer wordt gebruikt. De waarschuwingsberichten kunnen per toepassing verschillen, maar doorgaans kunt u het volgende doen:

  • Wijzig het document of de geïmporteerde kleurgegevens niet (de aanbevolen optie). U kunt bijvoorbeeld het eventuele ingesloten profiel gebruiken, het document zonder kleurprofiel (als dat het geval is) ongewijzigd laten of de nummers in geplakte kleurgegevens behouden.
  • Pas het document of de geïmporteerde kleurgegevens aan. Als u bijvoorbeeld een document met een ontbrekend kleurprofiel wilt openen, kunt u het huidige werkruimteprofiel of een ander profiel aan dat document toewijzen. Wanneer u een document met een niet-overeenkomend kleurprofiel opent, kunt u het profiel negeren of de kleuren omzetten in de huidige werkruimte. Tijdens het importeren van kleurgegevens kunt u de kleuren omzetten in de huidige werkruimte om de weergave ervan te behouden.

Beleidsopties voor kleurbeheer

Een kleurbeheerbeleid bepaalt hoe de toepassing kleurgegevens verwerkt bij het openen van een document of bij het importeren van een afbeelding. U kunt verschillende beleidsregels selecteren voor RGB- en CMYK-afbeeldingen en opgeven wanneer waarschuwingsberichten moeten worden weergegeven. Als u de opties voor kleurbeheerbeleid wilt weergeven, kiest u Bewerken > Kleurinstellingen.  

Opmerking:

Als u een beschrijving van een beleid wilt zien, selecteert u het beleid en plaatst u de muisaanwijzer op de naam van dat beleid. De beschrijving wordt onder in het dialoogvenster weergegeven.

RGB, CMYK en Grijs    (De optie Grijs is alleen beschikbaar in Photoshop.) Hiermee wordt aangegeven welk beleid wordt moet worden gehanteerd bij het overbrengen van kleuren naar de huidige werkruimte (door bestanden te openen of door afbeeldingen in het huidige document te importeren). Kies een van de volgende opties:

Ingesloten profielen behouden Ingesloten kleurprofielen worden altijd behouden bij het openen van bestanden. Dit is de aanbevolen optie voor de meeste workflows, omdat dit resulteert in consistent kleurbeheer. De enige uitzondering is wanneer u de CMYK-nummers wilt behouden. Selecteer in dat geval Nummers behouden (gekoppelde profielen negeren).

Omzetten in werkruimte Kleuren worden omgezet in het profiel van de huidige werkruimte wanneer bestanden worden geopend en afbeeldingen worden geïmporteerd. Selecteer deze optie als alle kleuren één profiel moeten gebruiken (het profiel van de huidige werkruimte).

Nummers behouden (gekoppelde profielen negeren)  Deze optie is beschikbaar voor CMYK in InDesign en Illustrator. Kleurnummers blijven behouden bij het openen van bestanden en het importeren van afbeeldingen, maar het gebruik van kleurbeheer voor het nauwkeurig weergeven van kleuren in Adobe-toepassingen is nog steeds mogelijk. Selecteer deze optie als u een veilige CMYK-workflow wilt gebruiken. In InDesign kunt u dit beleid per project overschrijven door Object > Kleurinstellingen afbeelding te kiezen.

Uit        Ingesloten kleurprofielen worden genegeerd bij het openen van bestanden of het importeren van afbeeldingen en er wordt geen werkruimteprofiel toegewezen aan nieuwe documenten. Selecteer deze optie als u door de maker van het document geleverde metagegevens van kleuren wilt negeren.

Profielen komen niet overeen: Vragen bij openen    Er wordt een bericht weergegeven wanneer u een document opent dat is gelabeld met een ander profiel dan de huidige werkruimte. U kunt dan het standaardgedrag van het beleid vervangen. Selecteer deze optie als u per document de kleuren op de juiste manier wilt beheren.

Profielen komen niet overeen: Vragen bij plakken    Er wordt een bericht weergegeven als een kleurprofiel niet overeenkomt wanneer kleuren in een document worden geïmporteerd door middel van plakken of slepen en neerzetten. U kunt dan het standaardgedrag van het beleid vervangen. Selecteer deze optie als u per document de geplakte kleuren op de juiste manier wilt beheren.

Ontbrekende profielen: Vragen bij openen    Er wordt een bericht weergegeven wanneer u een document opent dat niet is gelabeld. U kunt dan het standaardgedrag van het beleid vervangen. Selecteer deze optie als u per document de kleuren op de juiste manier wilt beheren.

Opties voor kleuromzetting

Met de opties voor kleuromzetting kunt u opgeven hoe de kleuren in een document worden verwerkt wanneer dit document naar een andere kleurruimte wordt verplaatst. Het wordt aangeraden deze opties alleen te wijzigen als u bekend bent met kleurbeheer en precies weet wat de consequenties van de wijzigingen zijn. Als u opties voor omzetting wilt weergeven, kiest u Bewerken > Kleurinstellingen en selecteert u Geavanceerde modus (Illustrator en InDesign) of Meer opties (Photoshop). Selecteer in Acrobat de categorie Kleurbeheer van het dialoogvenster Voorkeuren.

Engine Hiermee wordt de CMM (Color Management Module) aangegeven voor het toewijzen van de kleuromvang van de ene kleurruimte aan de omvang van een andere kleurruimte. Voor de meeste gebruikers voldoet de standaard Adobe-engine (ACE) aan alle behoeften op het gebied van omzetting.  

Opmerking:

Voor een beschrijving van een engine of intentoptie selecteert u de optie en plaatst u de aanwijzer op de optienaam. De beschrijving wordt onder in het dialoogvenster weergegeven.

Intent (Photoshop, Illustrator, InDesign) Hiermee wordt de rendering intent gespecificeerd die is gebruikt om één kleurruimte naar een ander te vertalen. De verschillen tussen rendering intents vallen alleen op als u een document afdrukt of omzet in een andere werkruimte.

Compensatie zwarte punten gebruiken Hiermee zorgt u ervoor dat de schaduwdetails in de afbeelding behouden blijven door het volledige dynamische bereik van het uitvoerapparaat te simuleren. Selecteer deze optie als u zwartpuntcompensatie wilt gebruiken bij het afdrukken (aanbevolen voor de meeste situaties).

Dithering gebruiken (Photoshop) Bepaalt of dithering wordt toegepast op kleuren wanneer afbeeldingen met 8 bits per kanaal worden omgezet tussen kleurruimten. Wanneer u de optie Dithering gebruiken hebt geselecteerd, mengt Photoshop kleuren in de doelkleurruimte om ontbrekende kleuren uit de bronruimte te simuleren. Hoewel dithering de blokkerige of gestreepte weergave van een afbeelding kan verminderen, resulteert het ook in een toename van de bestandsgrootte wanneer afbeeldingen worden gecomprimeerd voor weergave op het web.

Compenseren voor door scène gerenderde profielen (Photoshop) Maakt een vergelijking tussen videocontrasten bij het converteren van scène- naar uitvoerprofielen. Deze optie weerspiegelt het standaardkleurbeheer in After Effects.

Geavanceerde instellingen in Photoshop

Als u in Photoshop geavanceerde instellingen voor kleurbeheer wilt weergeven, kiest u Bewerken > Kleurinstellingen en selecteert u Meer opties.

Verzadiging monitorkleuren verminderen Hiermee kunt u de verzadiging van de kleuren die op de monitor worden weergegeven, verminderen met de opgegeven waarde. Als u deze optie inschakelt, krijgt u beter inzicht in het volledige bereik van kleurruimten met kleuromvangen die groter zijn dan die van de monitor. Dit gaat echter ten koste van de overeenkomst tussen de monitorweergave en de uitvoer. Wanneer u de optie uitschakelt, kunnen de afzonderlijke kleuren in de afbeelding worden weergegeven als één enkele kleur.

Gamma gebruiken bij overvloeien van RGB-kleuren Hiermee wordt bepaald hoe RGB-kleuren overvloeien voor samengestelde gegevens (wanneer u bijvoorbeeld lagen samenvoegt of verft in de modus Normaal). Wanneer de optie is ingeschakeld, vloeien RGB-kleuren over in de kleurruimte die overeenkomt met het opgegeven gamma. Een gamma van 1,00 wordt beschouwd als colorimetrisch correct en moet resulteren in het laagste aantal randartefacten. Wanneer de optie is uitgeschakeld, vloeien RGB-kleuren direct over in de kleurruimte van het document.  

Opmerking:

Als u Gamma gebruiken bij overvloeien van RGB-kleuren selecteert, zien documenten met lagen er in andere toepassingen anders uit dan in Photoshop.

Adobe-logo

Aanmelden bij je account