Lagen en groepen maken

Een nieuwe laag verschijnt boven de geselecteerde laag of binnen de geselecteerde groep in het deelvenster Lagen.

Een nieuwe laag of groep maken

  1. Voer een van de volgende handelingen uit:

    • Als u een nieuwe laag of groep wilt maken met gebruik van standaardopties, klikt u op de knop Een nieuwe laag maken  of Nieuwe groep maken  in het deelvenster Lagen.

    • Kies Laag > Nieuw > Laag of kies Laag > Nieuw > Laagset.

    • Kies Nieuwe laag of Nieuwe groep in het menu van het deelvenster Lagen.

    • Houd Alt (Windows) of Option (Mac OS) ingedrukt en klik op de knop Een nieuwe laag maken of Nieuwe groep maken in het deelvenster Lagen om het dialoogvenster Nieuwe laag weer te geven en de laagopties in te stellen.

    • Houd Ctrl (Windows) of Command (Mac OS) ingedrukt terwijl u in het deelvenster Lagen op de knop Een nieuwe laag maken of Nieuwe groep maken klikt om een laag toe te voegen onder de geselecteerde laag.

  2. Stel laagopties in en klik op OK:

    Naam

    Hiermee geeft u een naam op voor de laag of groep.

    Vorige laag gebruiken voor uitknipmasker

    Deze optie is niet beschikbaar voor groepen. (Zie Lagen maskeren met uitknipmaskers.)

    Kleur

    Hiermee wijst u een kleur toe aan de laag of de groep in het deelvenster Lagen.

    Modus

    Hiermee geeft u een overvloeimodus op voor de laag of groep. (Zie Overvloeimodi.)

    Dekking

    Hiermee geeft u een dekkingsniveau op voor de laag of de groep.

    Vullen met modus-neutrale kleur

    Hiermee vult u de laag met een vooraf ingestelde, neutrale kleur.

    Opmerking:

    Als u geselecteerde lagen wilt toevoegen aan een nieuwe groep, kiest u Laag > Lagen groeperen of houdt u Shift ingedrukt en klikt u op de knop Nieuwe groep onder aan het deelvenster Lagen.

Een laag maken van een bestaand bestand

  1. Sleep het bestandspictogram van Windows of Mac OS naar een geopende afbeelding in Photoshop.

  2. Verplaats, schaal of roteer de geïmporteerde afbeelding. (Zie Een bestand plaatsen in Photoshop.)

  3. Druk op Enter of Return.

    Standaard maakt Photoshop een laag met een slim object. Schakel Rasterafbeeldingen als slimme objecten plaatsen of slepen uit in de algemene voorkeuren als u standaardlagen wilt maken van gesleepte bestanden.

    Opmerking:

    Als het geplaatste bestand een afbeelding met meerdere lagen is, wordt een tot één laag samengevoegde versie weergegeven op de nieuwe laag. Als u afzonderlijke lagen in plaats daarvan wilt kopiëren, dupliceert u deze in een andere afbeelding. (Zie Lagen dupliceren.)

Een laag maken met effecten uit een andere laag

  1. Selecteer de bestaande laag in het deelvenster Lagen.

  2. Sleep de laag naar de knop Een nieuwe laag maken onder in het deelvenster Lagen. De nieuwe laag bevat alle effecten van de bestaande laag.

Een selectie in een nieuwe laag omzetten

  1. Maak een selectie.

  2. Voer een van de volgende handelingen uit:

    • Kies Laag > Nieuw > Laag via kopiëren om de selectie naar een nieuwe laag te kopiëren.

    • Kies Laag > Nieuw > Laag via knippen om de selectie te knippen en op een nieuwe laag te plakken.

    Opmerking:

    U dient slimme objecten of vormlagen om te zetten in pixels om deze opdrachten te kunnen gebruiken.

Lagen en groepen weergeven binnen een groep

  1. Voer een van de volgende handelingen uit om de groep te openen:
    • Klik op het driehoekje links naast het mappictogram .

    • Klik met de rechtermuisknop (Windows) of houd Command (Mac OS) ingedrukt en klik op het driehoekje links van het mappictogram. Kies vervolgens Deze groep openen.

    • Houd Alt (Windows) of Option (Mac OS) ingedrukt terwijl u op het driehoekje klikt om een groep en de daarin geneste groepen te openen of te sluiten.

Een laag, groep of stijl tonen of verbergen

Door lagen, groepen of stijlen te tonen of te verbergen kunt u uitsluitend bepaalde delen van uw afbeeldingen isoleren of weergeven, zodat u deze gemakkelijk kunt bewerken.

  1. Voer in het deelvenster Lagen een van de volgende handelingen uit:
    • Klik op het oogpictogram naast een laag, groep of laageffect om de inhoud ervan in het documentvenster te verbergen. Klik nogmaals in de kolom om de inhoud weer zichtbaar te maken. Klik op het pictogram Effecten in deelvenster onthullen  om het oogpictogram voor stijlen en effecten weer te geven.

    • Kies Lagen tonen of Lagen verbergen in het menu Lagen.

    • Houd Alt (Windows) of Option (Mac OS) ingedrukt terwijl u op een oogpictogram klikt om alleen de inhoud van de bijbehorende laag of groep weer te geven. Photoshop onthoudt de zichtbaarheidsstatus van alle lagen voordat deze worden verborgen. Als u de zichtbaarheid van een andere laag niet wijzigt, kunt u de oorspronkelijke zichtbaarheidsinstellingen herstellen door Alt (Windows) of Option (Mac OS) ingedrukt te houden en te klikken op hetzelfde oogpictogram.

    • Sleep door de oogkolom om de zichtbaarheid van meerdere items in het deelvenster Lagen te wijzigen.

    Opmerking:

    Alleen zichtbare lagen worden afgedrukt.

Lagen kopiëren en plakken

U kunt lagen nu kopiëren en plakken in Photoshop—binnen hetzelfde document en tussen verschillende documenten. Afhankelijk van de instellingen voor kleurbeheer en het kleurprofiel van het bestand (of de geïmporteerde gegevens) wordt u mogelijk gevraagd hoe u de kleurgegevens van de geïmporteerde gegevens wilt verwerken.

Let op:

Wanneer u een laag uit een document kopieert en deze plakt in een document met een andere resolutie, blijven de pixelafmetingen van de geplakte laag behouden. Daardoor kunnen de verhoudingen tussen het geplakte deel en de nieuwe afbeelding onjuist zijn. Gebruik de opdracht Afbeeldingsgrootte om dezelfde resolutie in te stellen voor de bronafbeeldingen en de doelafbeeldingen, voordat u gaat knippen en plakken of gebruik de opdracht Vrije transformatie om de grootte van de geplakte inhoud te wijzigen.

Opdrachten voor kopiëren en plakken

Kopiëren

(Bewerken > Kopiëren of Cmd/Ctrl+C) Hiermee kopieert u de geselecteerde lagen

Plakken

(Bewerken > Plakken of Cmd/Ctrl+V) Hiermee plakt u de gekopieerde lagen in het midden van het gekozen document. Als u een laag plakt, maakt u een duplicaatlaag, inclusief alle bitmap- en vectormaskers en laageffecten.

Op locatie plakken

(Bewerken > Plakken speciaal > Op locatie plakken of Cmd/Ctrl+Shift+V) Hiermee plakt u de gekopieerde lagen in het gewenste document, en wel in een relatieve positie ten opzichte van de positie in het originele document. Een laag met inhoud uit de rechterbenedenhoek van een groot document wordt bijvoorbeeld in de rechterbenedenhoek in het nieuwe document geplakt. In alle gevallen probeert Photoshop tenminste een gedeelte van de geplakte lagen zichtbaar te maken in het doeldocument, zodat u deze desgewenst kunt verplaatsen.

Opmerking:

Als u een laag kopieert en vervolgens een nieuw document maakt, kunt u gebruik maken van de optie Klembord in het dialoogvenster Nieuw document. Als u deze optie kiest, wordt een nieuw document gemaakt met de grootte van de lagen die u hebt gekopieerd. Vervolgens kunt u uw gekopieerde lagen gemakkelijk in het nieuwe document plakken

Opmerking:

Het geknipte gebied wordt grijs weergegeven wanneer u een of meerdere lagen selecteert. Verwijder lagen rechtstreeks in het deelvenster Lagen.

Overwegingen voor het kopiëren en plakken van lagen met paden

Kopieergedrag

  • Als u een laag met paden kopieert, bijvoorbeeld een vormlaag, maar geen paden hebt geselecteerd, wordt de laag naar het klembord gekopieerd. Als u lagen plakt, ontstaat een gedupliceerde vormlaag, inclusief alle bitmap- en vectormaskers en laageffecten.
  • Als u een laag met paden kopieert, bijvoorbeeld een vormlaag, en de paden hebt geselecteerd op het canvas, wordt het pad naar het klembord gekopieerd.
  • Als u een laag met een vectormasker kopieert, maar het vectormasker niet is geselecteerd, worden alle laaggegevens gekopieerd naar het klembord. Als u een laag plakt, maakt u een duplicaatlaag, inclusief alle bitmap- en vectormaskers en laageffecten.
  • Als u een laag met een vectormasker kopieert en het vectormasker is geselecteerd, worden de padgegevens gekopieerd naar het klembord. Plakken is contextafhankelijk.

Plakgedrag

  • Als u een laag selecteert die geen paden bevat, bijvoorbeeld een bitmaplaag, en de padgegevens plakt, ontstaat een nieuw vectormasker.
  • Als u een laag met paden selecteert, bijvoorbeeld een vormlaag, maar geen paden hebt geselecteerd, vervangt de geplakte inhoud de huidige vorm in de laag.
  • Als u een vormlaag en het pad selecteert en deze plakt, worden de padgegevens in de bestaande vormlaag geplakt en gecombineerd met het bestaande pad.
  • Als u een laag met een vectormasker selecteert, maar het vectormasker niet is geselecteerd, vervangen de geplakte padgegevens het pad van het vectormasker.
  • Als u een laag met een vectormasker selecteert en het vectormasker is geselecteerd, worden de padgegevens in het vectormasker geplakt en gecombineerd met het bestaande pad.

Verenigd kopiëren

Met deze opdracht maakt u een samengevoegde kopie van alle zichtbare lagen in het geselecteerde gebied.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid