Beheer lagen en groepen om het overzicht op uw projecten te behouden. U kunt de naam van lagen wijzigen, kleuren gebruiken om vergelijkbare lagen gemakkelijk te vinden, en lagen waar nodig verwijderen en exporteren.

De naam van een laag of laaggroep wijzigen

Wanneer u lagen of laaggroepen aan een afbeelding toevoegt, is het handig om deze een naam te geven die overeenstemt met de inhoud ervan. Met omschrijvende namen kunt u lagen in het deelvenster Lagengemakkelijker herkennen.

  1. Voer een van de volgende handelingen uit:
    • Dubbelklik in het deelvenster Lagen op de naam van de laag of de groep en voer een nieuwe naam in. Druk op Enter (Windows) of Return (Mac OS).
    • Selecteer de laag of groep en voer de volgende stappen uit:
      • Kies Laag > Laag hernoemen of Laag > Groep hernoemen.
      • Voer een nieuwe naam in voor de laag of groep in het deelvenster Lagen.
      • Druk op Enter (Windows) of Return (Mac OS).

Een kleur toewijzen aan een laag of groep

Door lagen en groepen te coderen met een kleur kunt u gemakkelijk verwante lagen vinden in het deelvenster Lagen. Klik met de rechtermuisknop op de laag of groep en kies een kleur.

Lagen omzetten in pixels

U kunt geen tekentools of filters gebruiken op lagen met vectorgegevens (zoals tekstlagen, vormlagen, vectormaskers of slimme objecten) en gegenereerde gegevens (zoals opvullagen). U kunt deze lagen echter omzetten in pixels, zodat de inhoud wordt omgezet in een platte pixelafbeelding.

  1. Selecteer de lagen die u wilt omzetten in pixels, kies Laag > Omzetten in pixels en kies een optie in het submenu:

    Tekst

    Hiermee zet u de tekst in een tekstlaag om in pixels. Hiermee worden geen andere vectorgegevens op de laag omgezet in pixels.

    Vorm

    Hiermee zet u een vormlaag om in pixels.

    Inhoud vulling

    Hiermee wordt de opvulling van een vormlaag omgezet in pixels, terwijl het vectormasker intact blijft.

    Vectormasker

    Hiermee wordt het vectormasker van een laag omgezet in pixels, waardoor het een laagmasker wordt.

    Slim object

    Hiermee zet u een slim object om in een pixellaag.

    Video

    Hiermee wordt het huidige videoframe omgezet in pixels in een afbeeldingslaag.

    3D (alleen Extended)

    Hiermee wordt de huidige weergave van 3D-gegevens omgezet in pixels in een platte pixellaag.

    Laag

    Hiermee zet u alle vectorgegevens op de geselecteerde lagen om in pixels.

    Alle lagen

    Hiermee worden alle lagen die vectorgegevens en gegenereerde gegevens bevatten, omgezet in pixels.

    Opmerking:

    Als u gekoppelde lagen wilt omzetten, selecteert u een gekoppelde laag, kiest u Laag > Gekoppelde lagen selecteren en zet u de geselecteerde lagen om in pixels.

Een laag of een groep verwijderen

Als u de lagen verwijdert die u niet meer nodig hebt, verkleint u de grootte van het afbeeldingsbestand.

Opmerking:

Kies Bestand > Scripts > Alle lege lagen verwijderen als u snel lege lagen wilt verwijderen.

  1. Selecteer een of meer lagen of groepen in het deelvenster Lagen.
  2. Voer een van de volgende handelingen uit:
    • Als u met een bevestigingsbericht wilt verwijderen, klikt u op het pictogram Verwijderen . U kunt ook Laag > Verwijderen > Laag kiezen, of Laag verwijderen of Groep verwijderen in het menu van het deelvenster Lagen.
    • Als u de laag of groep zonder bevestiging wilt verwijderen, sleept u de laag of groep naar het pictogram Verwijderen , houdt u Alt (Windows) of Option (Mac OS) ingedrukt en klikt u op het pictogram Verwijderen of drukt u op de Delete-toets.
    • Kies Laag > Verwijderen > Verborgen lagen om verborgen lagen te verwijderen.

    Opmerking:

    Als u gekoppelde lagen wilt verwijderen, selecteert u een gekoppelde laag, kiest u Laag > Geselecteerde lagen koppelen en verwijdert u de lagen.

Lagen exporteren

U kunt alle lagen of zichtbare lagen exporteren naar afzonderlijke bestanden.

  1. Kies Bestand > Scripts > Lagen exporteren naar bestanden.

Lagen samenvoegen

Wanneer u de inhoud van lagen hebt voltooid, kunt u deze samenvoegen en zo de grootte van de afbeeldingsbestanden verminderen. Wanneer u lagen samenvoegt, worden de gegevens op de onderste lagen die worden overlapt, vervangen door de gegevens op de bovenste lagen. De doorsnede van alle transparante gebieden in de samengevoegde lagen blijft transparant.

Opmerking:

U kunt een aanpassings- of opvullaag niet als doellaag bij samenvoegen gebruiken.

Naast het samenvoegen van lagen kunt u deze ook stempelen. Met stempelen verenigt u de inhoud van meerdere lagen op een doellaag terwijl de overige lagen intact blijven.

Opmerking:

Wanneer u een samengevoegd document opslaat, kunt u de toestand van voor het samenvoegen niet meer herstellen. De lagen zijn permanent verenigd.

Twee lagen of groepen samenvoegen

  1. Zorg dat de lagen en groepen die u wilt samenvoegen, zichtbaar zijn.
  2. Selecteer de lagen en groepen die u wilt samenvoegen.
  3. Kies Laag > Lagen samenvoegen.

Opmerking:

U kunt twee aangrenzende lagen of groepen samenvoegen door het bovenste item te selecteren en vervolgens Laag > Lagen samenvoegen te selecteren. U kunt gekoppelde lagen samenvoegen door Laag > Gekoppelde lagen selecteren te kiezen en vervolgens de geselecteerde lagen samen te voegen. U kunt twee 3D-lagen samenvoegen door Laag > Lagen samenvoegen te kiezen; de lagen zullen dezelfde scène delen en de bovenste laag zal de 3D-eigenschappen krijgen van de onderste laag (de cameraweergaven moeten hetzelfde zijn om dit in te schakelen).

De lagen in een uitknipmasker samenvoegen

  1. Verberg de lagen die u niet wilt samenvoegen.
  2. Selecteer de basislaag in het uitknipmasker. De basislaag moet een pixellaag zijn.
  3. Kies Uitknipmasker verenigen in het menu Laag of in het menu van het deelvenster Lagen.

Zie Lagen maskeren met uitknipmaskers voor meer informatie over uitknipmaskers.

Alle zichtbare lagen en groepen in een afbeelding samenvoegen

  1. Kies Verenigen; zichtbaar in het deelvenster Lagen of in het menu van het deelvenster Lagen. Alle lagen met een oogpictogram worden samengevoegd.

    Opmerking:

    Een zichtbare laag moet zijn geselecteerd om de opdracht Zichtbare lagen verenigen te kunnen gebruiken.

Meerdere lagen of gekoppelde lagen stempelen

Wanneer u meerdere geselecteerde lagen of gekoppelde lagen stempelt, wordt door Photoshop een nieuwe laag gemaakt die de samengevoegde inhoud bevat.

  1. Selecteer meerdere lagen.
  2. Druk op Ctrl+Alt+E (Windows) of Command+Option+E (Mac OS).

Als u alle zichtbare lagen wilt stempelen, doet u het volgende:

  1. Schakel de zichtbaarheid in voor alle lagen die u wilt samenvoegen.
  2. Druk op Shift+Ctrl+Alt+E (Windows) of Shift+Command+Option+E (Mac OS).

    Photoshop maakt een nieuwe laag met de samengevoegde inhoud.

Alle lagen afvlakken

U kunt alle zichtbare lagen in één laag samenvoegen in de achtergrond, waarbij de verborgen lagen worden verwijderd. De bestandsgrootte wordt hierdoor verminderd. Transparante gebieden die overblijven, worden gevuld met wit. Wanneer u een samengevoegd document opslaat, kunt u de toestand van voor het samenvoegen niet meer herstellen. De lagen zijn permanent verenigd.

Opmerking:

Bij de omzetting van een afbeelding naar bepaalde kleurmodi, worden de eventuele lagen in één laag samengevoegd. Sla een kopie op van het bestand met alle lagen intact, als u de oorspronkelijke afbeelding na de omzetting nog wilt kunnen bewerken.

  1. Zorg ervoor dat alle lagen die u wilt behouden, zichtbaar zijn.
  2. Kies Laag > Eén laag maken of kies Eén laag maken in het menu van het deelvenster Lagen.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid