Photoshop CC-versie van oktober 2017 (versie 19.0)
photoshop-109x104.png.adimg.mw.147

Photoshop CC-versie van oktober 2017 (versie 19.0) wordt geleverd met veelbelovende nieuwe functies voor ontwerpers, digitale fotografen en illustratoren. Lees verder voor een korte kennismaking met deze functies en voor koppelingen naar bronnen die meer informatie bieden.

Een overzicht van functies die in eerdere versies van Photoshop CC zijn geïntroduceerd, vindt u in Functieoverzicht | Eerdere versies.


Opmerking:

Als u een upgrade van een oudere versie van Photoshop CC uitvoert, raadpleegt u deze overwegingen en tips.

Penseelfuncties

Lijn vloeiend maken

 Nieuwe functies in de versie van oktober 2017

Photoshop kan nu uw penseelstreken op intelligente wijze vloeiend maken. Voer in de optiebalk een waarde (0-100) in voor Vloeiend maken wanneer u bezig bent met een van de volgende tools: Penseel, Potlood, Mixerpenseel of Gummetje. De waarde 0 werkt als de oudere manier van vloeiend maken in eerdere versies van Photoshop. Bij hogere waarden worden de lijnen op intelligente wijze steeds sterker vloeiend gemaakt.

Er zijn diverse modi om lijnen vloeiend te maken. Klik op het tandwieltje () om één of meer van de modi in te schakelen:

Modus Voorttrekken

Tekent alleen wanneer het touw gespannen staat. Cursorbewegingen binnen de straal waarin vloeiend maken werkzaam is, laten geen spoor achter.

Lijn bijtrekken

Laat de verf bijtrekken naar de cursor terwijl u deze even stilhoudt. Wanneer u deze modus uitschakelt, wordt er geen verf meer aangebracht zodra de cursor stopt met bewegen.

Bijtrekken op lijnuiteinde

De lijn wordt afgemaakt vanaf de laatste tekenpositie tot het punt waar u de muis/pen loslaat.

Aanpassen voor zoom

Voorkomt schokkerige lijnen door ze op de juiste manier vloeiend te maken. Minder sterk vloeiend wanneer u inzoomt op het document; sterker vloeiend wanneer u uitzoomt.

eraser_smoothing
Vloeiend maken: Gummetje

Wanneer u een lijn vloeiend maakt, kunt u de penseellijn weergeven, die de huidige tekenpositie verbindt met de huidige cursorpositie. Selecteer Preferences (Voorkeuren) > Cursors > Penseellijn tonen tijdens vloeiend maken. U kunt ook een kleur opgeven voor de penseellijn.

brush-leash
Voorkeuren Penseellijn

Penseelbeheer gestroomlijnd

 Verbeteringen in de versie van oktober 2017

Werken met penseelvoorinstellingen gaat veel gemakkelijker in deze versie van Photoshop. U kunt nu in het sterk gestroomlijnde deelvenster Penselen (eerder Penseelvoorinstellingen) penseelvoorinstellingen indelen in mappen, ook in onderliggende mappen.

U kunt nu in het deelvenster Penselen kiezen voor het werken met en het beheren van toolvoorinstellingen voor een penseel en de bijbehorende kenmerken. In eerdere versies van Photoshop zijn deze instellingen alleen toegankelijk vanuit de optiebalk. Iedere toolvoorinstelling voor penseel kan worden omgezet naar een penseelvoorinstelling. Alle bijbehorende kenmerken, zoals dekking, richting en overvloeimodus, blijven bewaard. Wanneer u toolvoorinstellingen voor een penseel hebt omgezet naar penseelvoorinstellingen kunt u deze verwijderen uit de lijst met toolvoorinstellingen.

convert_brush_toolpresetstobrushpresets
Toolvoorinstellingen voor een penseel omzetten naar penseelvoorinstellingen
v2_confirm_converttoolpresets
Verwijder of behoud toolvoorinstellingen voor penseel nadat u deze hebt omgezet naar penseelvoorinstellingen.

De gebruikerservaring van het deelvenster Penselen is sterk verbeterd met onder andere de volgende verbeteringen:

  • In het vervolgmenu van het deelvenster Penselen kunt u eenvoudig schakelen tussen de verschillende weergaven, zodat u iedere combinatie van penseelnaam, voorvertoning van penseelstreek en penseeluiteinde kunt bekijken.
v2_customize_informationbrushes
Deelvenster Penselen: bekijk alleen de informatie die u nodig hebt
  • Bekijk meerdere penselen in hetzelfde scherm met behulp van de zoomschuifregelaar.
  • Orden penseelvoorinstellingen door ze naar de gewenste locatie te slepen.
  • Geef alleen de penselen weer die u gebruikt door mappen samen of uit te vouwen.
  • Gebruik de optie 'Extra informatie voorinstelling weergeven' uit het vervolgmenu om de bijbehorende voorinstelling (bijvoorbeeld Gummetje) en de toegevoegde kleuren te bekijken.

Ga voor meer informatie hierover naar:

Aan de slag met geavanceerde, aangepaste penselen

Aan de slag met geavanceerde, aangepaste penselen
ftcxo8t3
Kyle T Webster

Toegang tot uw Lightroom-foto's in Photoshop

 Nieuwe functies in de versie van oktober 2017

U hebt nu rechtstreeks vanuit de Startwerkruimte in Photoshop toegang tot al uw gesynchroniseerde Lightroom-foto's. Klik in de Startwerkruimte op het tabblad Lr-foto's. Selecteer de afbeeldingen die u wilt openen en klik vervolgens op Geselecteerde importeren. Als u wijzigingen hebt aangebracht aan uw foto's of albums in een van de Lightroom-apps terwijl Photoshop wordt uitgevoerd, klikt u op de knop Vernieuwen om de wijzigingen te bekijken. Klik op Meer tonen om een raster van al uw foto's, gerangschikt op datum, weer te geven.

Naast de Startwerkruimte kunt u ook Lightroom-foto's zoeken, filteren, sorteren en importeren in Photoshop via de zoekervaring in de app.

Zie voor meer informatie:

200_lr-photos-in-ps
Lightroom-foto's in de Startwerkruimte van Photoshop

Variabele lettertypen

 Nieuwe functies in de versie van oktober 2017

Photoshop ondersteunt nu het variabele lettertype, een nieuwe OpenType-lettertype-indeling die aangepaste kenmerken ondersteunt zoals dikte, breedte, schuinte, optisch formaat, etc. Deze versie van Photoshop wordt geleverd met verschillende variabele lettertypen waarvan u de dikte, breedte en schuinte kunt aanpassen via handige schuifknoppen in het deelvenster Eigenschappen. Als u deze schuifknoppen verschuift, kiest Photoshop automatisch de lettertypestijl die de huidige instellingen het dichtst benadert. Als u bijvoorbeeld schuinte van een Standaard lettertype vergroot, verandert Photoshop dit automatisch in een variant van Cursief.

Zoek in het deelvenster Teken of de optiebalk in de lijst met lettertypen naar Variabele als u variabele lettertypen zoekt. U kunt ook zoeken naar het pictogram naast de naam van het lettertype.

Zie Lettertypen voor meer informatie.

font-slider-controls
Schuifknoppen om lettertypekenmerken aan te passen
some-variable-fonts
Lettertypelijst: Enkele variabele lettertypen

Snel uw creaties delen

 Nieuwe functies in de versie van oktober 2017

U kunt nu rechtstreeks vanuit Photoshop uw creaties mailen of delen via meerdere diensten. Wanneer u een document deelt via e-mail, verzendt Photoshop het originele document (.psd-bestand). Voor bepaalde diensten en social media-kanalen wordt het document automatisch omgezet naar de jpeg-indeling voordat het wordt gedeeld.

In Photoshop selecteert u Bestand > Nieuw. Of klik op het pictogram in de optiebalk.

Voor details, zie Snel delen.

quick-share
Opties voor delen in macOS
quick-share-windows
Opties voor delen in Windows

Opmerking:

De voorkeuren van uw besturingssysteem zijn bepalend voor de lijst diensten die wordt weergegeven in het deelvenster Delen. U kunt deze voorkeuren aanpassen. Bijvoorbeeld: In macOS kunt u diensten toevoegen aan/verwijderen uit het deelvenster Delen via Systeemvoorkeuren > Extensies > Menu Delen. Zie deze Apple documentatiepagina voor meer informatie.

Krommingspen

 Nieuwe functies in de versie van oktober 2017

Dankzij de krommingspen kunt u met evenveel gemak vloeiende rondingen en rechte lijnsegmenten tekenen. Verfijn moeiteloos uw foto's met aangepaste vormen of nauwkeurige paden, dankzij deze intuïtieve tool. Daarbij kunt u vloeiende punten en hoekpunten maken, hiertussen wisselen, ze bewerken, toevoegen of verwijderen zonder van tool te veranderen.

U opent deze nieuwe tool vanuit de Pen-toolgroep. Zie Krommingspen voor meer informatie over het gebruik hiervan.

Different-Pen-tools

Path-8 (1)
Met evenveel gemak tekent u vloeiende rondingen en rechte lijnsegmenten

Pad-opties

 Nieuwe functies in de versie van oktober 2017

Padlijnen en vloeiende rondingen zijn niet langer beperkt tot zwart en wit! U kunt nu de kleur en dikte van het pad naar believen instellen. Dit kan de zichtbaarheid ten goede komen.

Terwijl u een pad maakt – met de pen, bijvoorbeeld – klikt u op het tandwiel () in de optiebalk. Dan kunt u de kleur en dikte van de lijnen opgeven. En instellen of u een voorbeeldweergave wilt zien van padsegmenten terwijl u de muis verplaatst tussen het klikken (Elastiek-effect).

Zie Paden beheren voor meer nuttige informatie.

path-options
Padopties: dikte en kleur

Lagen kopiëren en plakken

 Nieuwe functies in de versie van oktober 2017

U kunt nu lagen kopiëren en plakken in Photoshop – binnen een document en van het ene document naar het andere – via de opdrachten Kopiëren, Plakken en Op locatie plakken.

Wanneer u een laag uit een document kopieert en deze plakt in een document met een andere resolutie, blijven de pixelafmetingen van de geplakte laag behouden. Afhankelijk van de instellingen voor kleurbeheer en het bijbehorende kleurprofiel wordt u mogelijk gevraagd hoe u de kleurgegevens in de geïmporteerde gegevens wilt verwerken.

Zie Lagen kopiëren en plakken voor meer informatie.

Uitgebreide knopinfo

 Nieuwe functies in de versie van oktober 2017

Uitzoeken wat Photoshop-tools doen is nu gemakkelijker dan ooit! Als u de muisaanwijzer op bepaalde tools in het deelvenster Tools plaatst, geeft Photoshop een beschrijving en een korte video van de betreffende tool in actie.

U kunt ervoor kiezen om de uitgebreide knopinfo niet weer te geven. Ga naar Voorkeuren > Tools > Uitgebreide knopinfo gebruiken om deze voorkeur te deselecteren.

v2_q-s-video
Uitgebreide knopinfo: Snelle selectie
v2_crop-tool-video
Uitgebreide knopinfo: Uitsnijden

Bolvormige panorama's bewerken in Photoshop

 Nieuwe functies in de versie van oktober 2017

U kunt nu in Photoshop afstandsgetrouwe bolvormige panorama's bewerken die zijn gemaakt met verschillende camera's. Importeer het panoramamiddel, selecteer de desbetreffende laag en activeer als volgt de panoramaviewer: kies 3D > Bolvormig panorama > Nieuwe panoramalaag van geselecteerde laag. U kunt ook rechtstreeks een bolvormig panorama laden in de viewer. Kies dan 3D > Bolvormig panorama > Panorama importeren.

Als u eenmaal een panorama hebt geopend in de viewer, kunt u er verschillende bewerkingen op uitvoeren:

  • De cameraweergave draaien
  • Het gezichtsveld aanpassen
  • Op het panorama tekenen met alle relevante Photoshop-tools en -filters

Verbeteringen in het deelvenster Eigenschappen

 Verbeteringen in de versie van oktober 2017

  • U kunt de regelafstand en tekstspatiëring voor tekstlagen nu aanpassen in het deelvenster Eigenschappen.
  • U kunt nu in het deelvenster Eigenschappen de instellingen, zoals kleur, lettertype en tekengrootte, aanpassen voor meerdere tekstlagen.
  • Werken met Adobe Stock-middelen in het deelvenster Eigenschappen:
    • Bekijk het middel op stock.adobe.com door op de id van het middel te klikken.
    • Koop rechtstreeks vanuit het deelvenster Eigenschappen een licentie voor de voorvertoonde afbeelding.
    • Zoek op stock.adobe.com naar vergelijkbare stockmiddelen voor een afbeelding.

Verbeteringen op het gebied van selecteren en maskeren

 Verbeteringen in de versie van oktober 2017

  • Verbeterd algoritme geeft meer nauwkeurige en realistische resultaten bij het verwijderen van de voorgrond in gevallen waarin de voor- en achtergrondkleuren op elkaar lijken.
  • Een betere overvloeiing van originele selectie en mattingresultaten
  • Instellingen voor de weergavemodus Transparant zijn nu losgekoppeld van de Snelmasker-weergavemodi. De transparantie-instellingen van Snelmasker en Selecteren en maskeren zijn niet langer hetzelfde.
  • Transparantie-instellingen voor de overlayweergave zijn nu losgekoppeld van de transparantie-instellingen Op wit en Op zwart.

Deelvenster Leren

 Nieuwe functies in de versie van oktober 2017

Er zijn nu rechtstreeks vanuit Photoshop stapsgewijze zelfstudies beschikbaar op het gebied van basisconcepten en -taken. In deze zelfstudies komen basisconcepten op het gebied van fotografie en grafische vormgeving aan de orde, evenals het retoucheren en combineren van afbeeldingen.

Selecteer Venster > Leren in Photoshop. 

Technology Preview-functies

Sommige Technology Preview-functies moet u voor gebruik mogelijk inschakelen in Voorkeuren > Technology Previews.

Voor informatie over deze functies, zie Technology Previews.

Ondersteuning voor Microsoft Surface Dial

 Nieuwe functies in de versie van oktober 2017

Standaardinstelling: Aan

Als u Microsoft Surface Dial gebruikt met Photoshop, kunt u toolinstellingen wijzen terwijl u uw ogen gericht houdt op het canvas. Met de schuifknop kunt u voor alle penseeltools aanpassingen doorvoeren in de maat, dekking, richting en vloeiendheid.

Photoshop ondersteunt Surface Dial op computers met Bluetooth-functionaliteit en de nieuwste versie van Windows 10.

Dial-1-1
Photoshop-instellingen openen: draai om het penseel te selecteren en druk vervolgens op de Dial.
Dial-2
Selecteer de instelling die u wilt aanpassen.
Dial-3
Normale aanpassingen of fijnafstellingen voor de instelling.

Upscalen met de optie Details handhaven 2.0

 Nieuwe functies in de versie van oktober 2017

Standaardinstelling: Aan

Photoshop biedt nu upscaling met kunstmatige intelligentie om zonder vervorming belangrijke details en structuren te behouden tijdens het vergroten/verkleinen. Naast huidtinten en haarstructuren blijven hiermee ook details met harde randen, zoals als tekst en logo's, behouden. Probeer het eens op soepen, salades, pizza's en andere onderwerpen waarvan de structuur beter bewaard moet blijven.

v2_AI_Upscale
AI-upscaling (links) versus het vroegere vergroten/verkleinen (rechts)

Symmetrisch tekenen

 Nieuwe functies in de versie van oktober 2017

Standaardinstelling: Uit

In Photoshop kunt u nu symmetrisch tekenen met een penseel, potlood of gummetje. Terwijl u bezig bent met deze tools, klikt u op het vlinderpictogram () in de optiebalk. Kies uit de verschillende soorten symmetrie. De tekenlijnen worden live gespiegeld over het hele symmetriepad, waardoor u gemakkelijker gezichten, auto's, dieren en meer schetst.

Als u deze functie wilt inschakelen, selecteert u Voorkeuren > Technology Previews > Symmetrisch tekenen inschakelen.

Pattern06 tile
Het is gemakkelijk om complexe patronen te maken met de functie Symmetrisch tekenen
v2_Ps-Paint-Symmetry
Verschillende soorten symmetrie

Camera Raw | Nieuwe functies

camera_raw_150dpi

Snelle selecties met bereikmaskers voor kleur en luminantie

Alleen beschikbaar voor leden van Creative Cloud

Met behulp van de nieuwe bereikmaskers Kleur en Luminantie maakt u snel een nauwkeurig maskergebied op uw foto waarop u lokale aanpassingen kunt toepassen. Deze nieuwe, nauwkeurige maskertools kunnen veranderingen in de belichting en contrasterende randen op basis van kleur en tint detecteren. U snel eerste maskerselecties maken met de Aanpassingspenselen of het Radiaalfilter/Gegradueerde filter. Verfijn vervolgens uw selectie met de bereikmaskers die u onder Automatisch masker in de toolopties van het Aanpassingspenseel kunt vinden.

Kleurbereikmasker

Nadat u een eerste selectiemasker op uw foto maakt met de Aanpassingspenselen of Radiaalfilter/Gegradueerde filters, kunt u met behulp van kleurbereikmaskers het selectiemasker verfijnen op basis van de kleuren die u hebt geselecteerd in het maskergebied.

color_mask_new_acr

Luminantiebereikmasker

Nadat u een eerste selectiemasker op uw foto maakt met de Aanpassingspenselen of Radiaalfilter/Gegradueerde filters, kunt u met behulp van het luminantiebereikmasker het maskergebied verfijnen op basis van het luminantiebereik van de selectie.

luminance_range_maskingnewacr

Zie voor Help-documentatie Lokale aanpassingen toepassen met de bereikmaskers Kleur of Luminantie.

Ga naar Overzicht van nieuwe functies voor meer informatie over nieuwe functies in Adobe Camera Raw.

Andere verbeteringen en oplossingen

  • Composer wisselen: u kunt nu de tekstcomposer per document wijzigen vanuit het deelvenster Alinea. Met deze functie kunt u middelen ook meerdere keren gebruiken bij talen die gebruikmaken van verschillende composers, bijvoorbeeld talen uit het Midden-Oosten en Oost-Azië.
  • Photoshop ondersteunt nu ook de HEIF-indeling (High Efficiency Image Format) van Apple. Photoshop kan dieptetoewijzingen in HEIF-afbeeldingsbestanden die met de iPhone 7 Plus en nieuwere toestellen gemaakt zijn, lezen naar een kanaal. Vervolgens kunt u een scherptediepte-effect maken in de afbeelding met Filter > Vervagen > Vage lens.
  • Verbeterde prestaties om het creëren van documenten te starten (Cmd/Ctrl+N)
  • Verbeterde gebruiksvriendelijkheid van deelvenster Eigenschappen
  • Verbeterde opstarttijd in Windows
  • Verbeterde prestaties van gemeenschappelijke overvloei- en compositiebewerkingen
  • Verbeterde prestaties van de filters Oppervlak vervagen en Ruis > Mediaan
  • Verbeterde nauwkeurigheid van Rand verfijnen in de taakruimte Selecteren en maskeren
  • Nieuwe voorkeur voor Windows 10: Voorkeuren > Werkruimte > UI uitlijnen volgens instellingen van besturingssysteem. Gebruik deze voorkeur om te voorkomen dat contextgevoelige elementen van de gebruikersinterface, zoals pop-upmenu's, onder uw hand verschijnen wanneer u rechtstreeks op het scherm tekent. Deze besturingssysteeminstelling wordt bestuurd via de Windows-systeemvoorkeuren Inkt & Digitale pen. Deze instelling is alleen beschikbaar op apparaten waaraan een digitale pen is gekoppeld.
  • Tijdens het plakken van tekst in tekstlagen, kunt u nu de nieuwe opdracht Bewerken > Plakken > Plakken zonder opmaak gebruiken. Als u deze opdracht kiest, worden de stijlkenmerken uit de brontekst verwijderd en aangepast aan de stijl van de doeltekstlaag.
  • Met de zoekervaring in de app kunt u nu ook uw Lightroom-foto's zoeken, filteren, sorteren, en importeren in Photoshop.
  • Verbeterde bescherming van gezichtdetails voor verplaatsen met behoud van inhoud, automatisch aanpassen van niveau, tint, helderheid, contrast, en kleurbereik huidtint
  • Opslaan als .png biedt nu veel betere compressie
  • Verbeterde kwaliteit aan randen, bij Uitsnijden met behoud van inhoud en Vullen met behoud van inhoud
  • Samengevouwen lettertypemenu: De lettertypelijsten in de optiebalk en verschillende deelvensters tonen nu alle lettertypen een familie samengevouwen in een vervolgmenu. Dit menu kunt u openen met de muis of het toetsenbord.
  • Intelligente gezichtsherkenning via grondige leertechnologie voor Gezicht uitvloeien
  • Opgelost: Probleem met Selecteren en maskeren waarbij gebruik van het penseel Rand verfijnen met zachte straal toch een harde rand opleverde.

Wat is er gewijzigd

  • Het deelvenster Penseel in eerdere versies van Photoshop heet nu Penseelinstellingen.
  • Het deelvenster Penseelvoorinstellingen in eerdere versies van Photoshop is gestroomlijnd en hernoemd tot Penselen. Zie voor meer informatie Omgaan met penseelvoorinstellingen gestroomlijnd.
  • Apparaatvoorvertoning is niet meer beschikbaar in deze versie. Daarnaast kan de iOS-app Preview CC niet langer worden gedownload en wordt de app niet meer onderhouden vanaf oktober 2017. U kunt eerder gedownloade versies van Preview CC op uw toestel als zodanig blijven gebruiken met eerdere versies van Photoshop.
  • Photoshop vraagt u niet langer om middelen te importeren naar Creative Cloud Libraries wanneer u een document opent. U kunt nog steeds alle middelen uit een geopend document automatisch importeren met behulp van de opdracht Nieuwe bibliotheek maken van document in het deelvenster Bibliotheken.
  • De instelling Voorkeuren > Algemeen > De werkruimte Recente bestanden tonen bij het openen van een bestand is niet langer beschikbaar.
  • Op macOS 10.13 (High Sierra) en nieuwer maakt Photoshop gebruik van een donkere titelbalk voor zwevende documentvensters als de helderheid van de interface is ingesteld op één van de twee donkere instellingen.
  • (MacBook Pro) Aan de Touch Bar gerelateerde wijzigingen:
    • De voorkeursoptie Schakel Geschiedenis scrubben in op de Touch Bar is niet langer beschikbaar. Als u het scrubben van de geschiedenis wilt onderdrukken, verwijdert u gewoon de bijbehorende knop van de lay-out van de Touch Bar.
    • U kunt het vloeiend maken van penselen nu ook regelen via de Touch Bar. Voeg dit besturingselement toe aan de Touch Bar via de gebruikersinterface Touch Bar aanpassen.
  • PNG-bestanden die zijn gemaakt met de optie Opslaan als worden nu beter gecomprimeerd. En de opties voor het opslaan van afbeeldingen als PNG-middelen zijn nu ook gebruiksvriendelijker:
png-export
Nieuwe opties voor het opslaan van afbeeldingen als PNG

Bekende problemen

  • Photoshop reageert soms niet meer wanneer u het penseel Rand verfijnen gebruikt in de werkruimte Selecteren en maskeren. Deselecteer deze optie als tijdelijke oplossing: Voorkeuren > Prestaties >Geavanceerdeinstellingen > OpenCL gebruiken.
  • (Alleen op MacBooks met een enkele GPU en besturingssysteem OS X 10.11) Bij gebruik van het penseel Randen verfijnen, merkt u mogelijk een zware afname langs de randen van de afbeeldingen die u retoucheert. Als tijdelijke oplossing, kunt u upgraden naar de nieuwste versie van macOS of OpenCL uitschakelen (deselecteer Voorkeuren > Prestaties > Geavanceerde instellingen > OpenCL gebruiken).
  • Photoshop reageert soms niet meer wanneer u 3D > Bolvormig panorama > Panorama importeren kiest om een panoramafoto te importeren. Installeer de toepassing op de standaardlocatie van uw systeem of verwijder alle gelokaliseerde tekens uit het installatiepad als tijdelijke oplossing.
  • Incidentele problemen bij het gebruik van de krommingspen:
    • Bij padbewerkingen kunnen onverwachtse problemen optreden. Gebruik de normale Pen als tijdelijke oplossing.
    • Het selecteren van meerdere punten met behulp van de toetsencombinatie Ctrl+Shift-klikken werkt niet altijd. Houd Shift ingedrukt en selecteer meerdere punten met behulp van de tool Direct selecteren of gebruik de normale Pen als tijdelijke oplossing.
  • Bruikbaarheid: Het pad van het selectiekader voor transformeren is soms moeilijk zichtbaar tegen donkere documentachtergronden. Selecteer bij vormen alleen de vormlaag zonder het pad als tijdelijke oplossing. Het selectiekader voor transformeren moet nu goed zichtbaar zijn.

Opgeloste problemen die door klanten gemeld zijn

Voor een lijst van opgeloste problemen in deze versie van Photoshop CC, raadpleegt u Opgeloste problemen.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid