Importante:
antes de instalar um pacote criado com a Adobe Creative Cloud Packager, leia este artigo. Siga as instruções neste artigo para garantir que as cargas de exceção sejam instaladas e configuradas corretamente. Se você está instalando o Adobe Acrobat, siga as instruções do artigo Implantar o Adobe Acrobat.

Pacotes de instalação

Ao criar um pacote de instalação, a Creative Cloud Packager apresenta uma lista de aplicativos e componentes que podem ser instalados para que você faça suas opções. Todas essas opções são gravadas no pacote.

Quando você cria um pacote para implantação corporativa, duas pastas são criadas:

  • A pasta Build contém o arquivo MSI (Windows) ou PKG (Mac OS) para implantação usando ferramentas de implantação corporativas, como Microsoft SCCM, Apple ARD ou JAMF Casper Suite.
  • A pasta Exceptions contém as cargas que devem ser instaladas separadamente.

Caso esteja instalando o Adobe Lightroom 5 ou anterior

No Windows, o Adobe Lightroom 5 e versões anteriores são disponibilizados na pasta Exceptions.

Se a única exceção for o Lightroom 5 ou uma versão anterior, execute as seguintes etapas:

  1. Implante e execute o arquivo Adobe Lightroom MSI usando o seguinte comando:
    msiexec /i Lightroom.msi TARGETDIR="C:\Program Files\Adobe"
  2. Execute o arquivo MSI principal para licenciar o aplicativo.
 

Se as únicas exceções forem o Lightroom 5 ou uma versão anterior e o Acrobat, execute o XDA no modo pré antes de implantar o Adobe Lightroom como descrito acima.

Se as exceções do pacote incluírem o Acrobat XI ou anterior, o Lightroom 5 ou anterior e outro aplicativo, como o Edge Reflow, faça o seguinte:

  1. Execute o XDA no modo pré.
  2. Execute o MSI principal.
  3. Execute o XDA no modo pós.
  4. Para suprimir o EULA, execute o seguinte comando:
    • adobe_prtk --tool=EULA --leid=V7{}Lightroom-55-Win-GM --eulasuppress
  5. Para suprimir a tela de login, execute o seguinte comando. Esta etapa não se aplica ao caso de licenças nomeadas.
    • adobe_prtk --tool=Register --leid=V7{}Lightroom-55-Win-GM --regsuppress=ss

Para obter informações sobre adobe_prtk, consulte Adobe Provisioning Toolkit Enterprise Edition.

Se a inicialização do Muse falhar após a instalação

Para funcionar, o Muse CC requer a versão 4.5.2 ou posterior do .NET Framework. Se o Muse estiver instalado em um computador e falhar ao iniciar, talvez seja necessário implantar o .NET Framework separadamente. Do Adobe® Muse™ CC (2015.2) em diante, as exceções (como .NET) são copiadas no local abaixo e você precisa instalá-las separadamente:

Program Files (x86)\Common Files\Adobe\Installers\Third Party\<Sapcode_do_App>\<nome_do_pacote>\

Nas versões do Muse anteriores à CC (2015.2), você precisa instalar o .NET Framework da pasta Exceptions.

Depois que você implantar um pacote com o Muse, siga as seguintes etapas para implantar o .NET Framework:

  1. Execute o exception deployer no modo pós.

    O .NET é instalado no computador cliente. Agora, o Muse deve iniciar quando você tentar abri-lo.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online