Guía del usuario Cancelar

Personalización de los métodos abreviados de teclado

  1. Guía del usuario de Illustrator
  2. Descubra Illustrator
    1. Introducción a Illustrator
      1. Novedades de Illustrator
      2. Preguntas habituales
      3. Requisitos del sistema de Illustrator
      4. Illustrator para Apple Silicon
    2. Espacio de trabajo
      1. Conceptos básicos del espacio de trabajo
      2. Creación de documentos
      3. Barra de herramientas
      4. Métodos abreviados de teclado predeterminados
      5. Personalizar métodos abreviados de teclado
      6. Introducción a las mesas de trabajo
      7. Organizar mesas de trabajo
      8. Personalizar el espacio de trabajo
      9. Panel Propiedades
      10. Configuración de preferencias
      11. Espacio de trabajo táctil
      12. Compatibilidad con Microsoft Surface Dial en Illustrator
      13. Recuperación, deshacer, historial y automatización
      14. Rotar vista
      15. Reglas, cuadrículas y guías
      16. Accesibilidad en Illustrator
      17. Modo seguro
      18. Modo de visualización de la ilustración
      19. Uso de Touch Bar con Illustrator
      20. Archivos y plantillas
    3. Herramientas en Illustrator
      1. Herramientas de un vistazo
      2. Selección de herramientas
        1. Selección
        2. Selección directa
        3. Selección de grupos
        4. Varita mágica
        5. Lazo
        6. Mesa de trabajo
      3. Herramientas de navegación
        1. Mano
        2. Rotar vista
        3. Zoom
      4. Herramientas de pintura
        1. Degradado
        2. Malla
        3. Creador de formas
      5. Herramientas de texto
        1. Texto
        2. Texto en trazado
        3. Texto vertical
      6. Herramientas de dibujo
        1. Pluma
        2. Añadir Punto de ancla
        3. Eliminar Puntos de ancla
        4. Punto de ancla
        5. Curvatura
        6. Segmento de línea
        7. Rectángulo
        8. Rectángulo redondeado
        9. Elipse
        10. Polígono
        11. Estrella
        12. Pincel
        13. Pincel de manchas
        14. Lápiz
        15. Shaper
        16. Sector
      7. Modificación de herramientas
        1. Rotar
        2. Reflejar
        3. Escala
        4. Distorsionar
        5. Anchura
        6. Transformación libre
        7. Cuentagotas
        8. Fusión
        9. Borrador
        10. Tijeras
  3. Illustrator para iPad
    1. Presentación de Illustrator para iPad
      1. Información general sobre Illustrator para iPad
      2. Preguntas frecuentes de Illustrator para iPad
      3. Requisitos del sistema | Illustrator para iPad
      4. Lo que puede o no puede hacer con Illustrator para iPad
    2. Espacio de trabajo
      1. Espacio de trabajo de Illustrator para iPad
      2. Métodos abreviados y gestos táctiles
      3. Métodos abreviados de teclado de Illustrator para iPad
      4. Ajustar la configuración de la aplicación
    3. Documentos
      1. Usar documentos en Illustrator para iPad
      2. Importar documentos de Photoshop y Fresco
    4. Seleccionar y organizar objetos
      1. Crear objetos repetidos
      2. Fusionar objetos
    5. Dibujo
      1. Dibujar y editar trazados
      2. Dibujar y editar formas
    6. Texto
      1. Trabajar con texto y fuentes
      2. Crear diseños de texto a lo largo de un trazado
      3. Añadir fuentes propias
    7. Uso de imágenes
      1. Vectorizar imágenes de trama
    8. Color
      1. Aplicar colores y degradados
  4. Documentos en la nube
    1. Conceptos básicos
      1. Trabajar con documentos en la nube de Illustrator
      2. Compartir documentos en la nube de Illustrator y colaborar en ellos
      3. Ampliar el almacenamiento en la nube de Adobe Illustrator
      4. Documentos en la nube de Illustrator | Preguntas habituales
    2. Solución de problemas
      1. Solución de problemas de creación o guardado de documentos en la nube de Illustrator
      2. Solucionar errores de documentos en la nube de Illustrator
  5. Añadir y editar contenido
    1. Dibujo
      1. Conceptos básicos de dibujo
      2. Editar trazados
      3. Dibujar ilustraciones con píxeles perfectos
      4. Dibujar con la herramienta Pluma, Curvatura o Lápiz
      5. Dibujar líneas y formas sencillas
      6. Calco de imagen
      7. Simplificar un trazado
      8. Definir cuadrículas de perspectiva
      9. Herramientas y conjuntos de símbolos
      10. Ajustar segmentos de trazado
      11. Diseñar una flor en cinco sencillos pasos
      12. Dibujo en perspectiva
      13. Símbolos
      14. Dibujar trazados con pixelado perfecto en flujos de trabajo web
    2. Efectos 3D y materiales de Adobe Substance
      1. Acerca de los efectos 3D en Illustrator
      2. Crear gráficos 3D
      3. Mapear ilustraciones en objetos 3D
      4. Crear objetos 3D
      5. Crear texto 3D
    3. Color
      1. Acerca del color
      2. Seleccionar colores
      3. Uso y creación de muestras
      4. Ajustar colores
      5. Uso del panel Temas de Adobe Color
      6. Grupos de colores (armonías)
      7. Panel Temas de color
      8. Volver a colorear la ilustración
    4. Pintura
      1. Acerca de la pintura
      2. Pintar con rellenos y trazos
      3. Grupos de pintura interactiva
      4. Degradados
      5. Pinceles
      6. Transparencia y modos de fusión
      7. Aplicar un trazo a un objeto
      8. Creación y edición de motivos
      9. Mallas
      10. Motivos
    5. Seleccionar y organizar objetos
      1. Seleccionar objetos
      2. Capas
      3. Agrupar y expandir objetos
      4. Mover, alinear y distribuir objetos
      5. Apilar objetos    
      6. Bloquear, ocultar y eliminar objetos
      7. Duplicar objetos
      8. Rotar y reflejar objetos
    6. Cambiar la forma de objetos
      1. Recortar imágenes
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir y recortar objetos
      5. Deformación de posición libre
      6. Escalar y distorsionar objetos
      7. Fusionar objetos
      8. Cambiar formas con envolventes
      9. Cambiar forma de objetos con efectos
      10. Crear nuevas formas con las herramientas Shaper y Creador de formas
      11. Uso de vértices interactivos
      12. Flujos de trabajo para cambiar de forma mejorados con compatibilidad táctil
      13. Editar máscaras de recorte
      14. Formas interactivas
      15. Crear formas mediante la herramienta Creador de formas
      16. Edición global
    7. Texto
      1. Añadir texto y trabajar con objetos tipográficos
      2. Crear listas numeradas y con viñetas
      3. Administrar área de texto
      4. Fuentes y tipografía
      5. Aplicación de formato al texto
      6. Importar y exportar texto
      7. Aplicación de formato a párrafos
      8. Caracteres especiales
      9. Crear texto en un trazado
      10. Estilos de carácter y de párrafo
      11. Tabulaciones
      12. Texto y tipografía
      13. Encontrar fuentes que faltan (flujo de trabajo de Typekit)
      14. Modificar texto en Illustrator 10
      15. Texto en árabe y hebreo
      16. Fuentes | Preguntas frecuentes y soluciones de problemas
      17. Crear efecto de texto 3D
      18. Diseños de tipografía creativos
      19. Ampliar y rotar texto
      20. Espaciado entre líneas y caracteres
      21. Separación de sílabas y saltos de línea
      22. Mejoras de texto
      23. Ortografía y diccionarios de idiomas
      24. Aplicación de formato de caracteres asiáticos
      25. Modos de composición de alfabetos asiáticos
      26. Crear diseños de texto con objetos de fusión
      27. Crear un póster con texto con Calco de imagen
    8. Crear efectos especiales
      1. Trabajar con efectos
      2. Estilos gráficos
      3. Crear una sombra paralela
      4. Atributos de apariencia
      5. Crear bosquejos y mosaicos
      6. Sombras paralelas, resplandor y desvanecimiento
      7. Resumen de efectos
    9. Gráficos web
      1. Métodos óptimos para crear gráficos web
      2. Gráficas
      3. SVG
      4. Crear animaciones
      5. Sectores y mapas de imágenes
  6. Importación, exportación y almacenamiento
    1. Importación
      1. Colocar varios archivos
      2. Administrar archivos vinculados e incrustados
      3. Información sobre enlaces
      4. Desincrustar imágenes
      5. Importar ilustraciones de Photoshop
      6. Importar imágenes de mapa de bits
      7. Importar archivos Adobe PDF
      8. Importar archivos EPS, DCS y de AutoCAD
    2. Bibliotecas Creative Cloud en Illustrator 
      1. Bibliotecas Creative Cloud en Illustrator
    3. Guardar
      1. Guardar ilustraciones
    4. Exportar
      1. Usar ilustraciones de Illustrator en Photoshop
      2. Exportar ilustraciones
      3. Recopilar recursos y exportar en lotes
      4. Empaquetado de archivos
      5. Creación de archivos de Adobe PDF
      6. Extraer CSS | Illustrator CC
      7. Opciones de Adobe PDF
      8. Información de archivo y metadatos
  7. Impresión
    1. Prepárese para imprimir
      1. Ajuste de los documentos para impresión
      2. Cambiar el tamaño y la orientación de la página
      3. Especificar marcas de recorte para separación o alineación
      4. Primeros pasos con un lienzo grande
    2. Impresión
      1. Sobreimprimir
      2. Imprimir mediante gestión del color
      3. Impresión PostScript
      4. Ajustes preestablecidos de impresión
      5. Marcas de impresora y sangrados
      6. Imprimir y guardar ilustraciones transparentes
      7. Reventado
      8. Impresión de separaciones de color
      9. Imprimir degradados, mallas y fusiones de color
      10. Sobreimpresión en blanco
  8. Automatizar tareas
    1. Combinar datos mediante el panel Variables
    2. Automatización con scripts
    3. Automatización con acciones
  9. Solución de problemas 
    1. Errores de bloqueo
    2. Recuperar archivos después de un cierre inesperado
    3. Problemas de archivos
    4. Formatos de archivo admitidos
    5. Problemas con controladores de dispositivos GPU
    6. Problemas con dispositivos Wacom
    7. Problemas con archivos DLL
    8. Problemas de memoria
    9. Problemas con archivos de preferencias
    10. Problemas de fuentes
    11. Problemas con la impresora
    12. Enviar informe de error a Adobe
    13. Mejora del rendimiento de Illustrator

Los métodos abreviados de teclado le permiten aumentar su productividad en Illustrator. Puede utilizar los métodos abreviados por defecto incluidos con Illustrator o añadir y personalizar métodos para que se adapten a sus necesidades.

Illustrator permite ver una lista de todos los métodos abreviados de teclado, así como editar o crear nuevos métodos. El cuadro de diálogo Métodos abreviados de teclado sirve también como editor e incluye todos los comandos que admiten métodos abreviados, algunos de los cuales no los tienen en el grupo de métodos abreviados por defecto.

Puede definir su propio grupo de métodos abreviados, cambiar métodos abreviados de forma individual dentro de un grupo y cambiar entre grupos de métodos abreviados. Por ejemplo, puede crear conjuntos para distintos espacios de trabajo seleccionados desde el menú Ventana > Espacio de trabajo.

Si anteriormente había guardado un conjunto de atajos de teclado distinto del predeterminado, los métodos abreviados se guardan en un archivo .kys en la carpeta de preferencias de Illustrator. Puede copiar este archivo en la misma ubicación (en la carpeta de preferencias de Ai) en el nuevo equipo. Luego podrá elegir este conjunto en el cuadro de diálogo Métodos abreviados de teclado de Illustrator.

Puede usar el mismo archivo .kys en distintas plataformas siempre y cuando los métodos abreviados modificados sean válidos para dichas plataformas.

A continuación, se muestran las ubicaciones predeterminadas donde se guardan los métodos abreviados de teclado personalizados de Illustrator:

Mac OS:

user/Library/Preferences/Illustrator CC Settings/[language]/mycustomshortcut.kys

Windows:

<rootdir>\Users\[user name]\AppData\Roaming\Adobe\Adobe Illustrator
CC Settings\[language]\mycustomshortcut.kys
Nota:

Además de utilizar métodos abreviados de teclado, puede acceder a muchos comandos empleando menús contextuales. Los menús contextuales muestran comandos relevantes para la herramienta, selección o panel activos. Para mostrar un menú contextual, haga clic con el botón derecho (Windows) o pulse la tecla Control y haga clic (Mac OS) en la ventana de documento o panel.

Definición de nuevos métodos abreviados de teclado

  1. Seleccione Edición > Métodos abreviados de teclado.

  2. Seleccione un grupo de métodos abreviados en el menú desplegable Grupo de la parte superior del cuadro de diálogo Métodos abreviados de teclado.
  3. Elija un tipo de método abreviado del menú que se encuentra sobre el método abreviado.

    Comandos de menú

    Permite personalizar los métodos abreviados de teclado para elementos de la barra de menús y de los menús del panel.

    Herramientas

    Permite personalizar los métodos abreviados de teclado para herramientas del cuadro de herramientas.

  4. Realice una de las siguientes acciones:
    • Para activar el grupo de métodos abreviados, haga clic en OK.

    • Para cambiar un método abreviado, haga clic en la columna Método abreviado de la lista desplazable y escriba el nuevo método. Si introduce un método abreviado que ya está asignado a otro comando o herramienta, aparece una alerta en la parte inferior del cuadro de diálogo. Haga clic en Deshacer para deshacer el cambio, o haga clic en Ir a para ir al otro comando o herramienta y asignarle un nuevo método abreviado. En la columna Símbolo, escriba el símbolo que aparecerá en el menú o información de herramientas del comando o herramienta. Puede utilizar cualquiera de los caracteres permitidos de la columna Método abreviado.

      Nota: MacOS no permite asignar Comando+Opción+8 como método abreviado de menú.

    • Para guardar los cambios en el grupo de métodos abreviados actual, haga clic en OK. (No puede guardar cambios en el grupo denominado Valores por defecto de Illustrator).

    • Para guardar un nuevo grupo de métodos abreviados, haga clic en Guardar. Introduzca un nombre para el nuevo grupo y haga clic en OK. El nuevo conjunto de teclas aparece en el menú emergente con el nuevo nombre.

    • Para exportar el conjunto de métodos abreviados visualizado a un archivo de texto, haga clic en Exportar texto. En el cuadro de diálogo Guardar archivo de conjunto de teclas como, escriba un nombre de archivo para el conjunto de teclas actual que va a guardar y haga clic en Guardar. Puede utilizar este archivo de texto para imprimir una lista de los métodos abreviados de teclado.

Ejemplo: creación de un método abreviado de teclado personalizado para Recortar imagen

  1. Seleccione Edición > Métodos abreviados de teclado.

  2. Seleccione Comandos de menú.

  3. Haga clic en Objeto > Recortar imagen.

  4. Escriba un método abreviado nuevo.

    Si el método abreviado de teclado ya está asignado a otro comando o herramienta del conjunto, aparece una alerta. Reasigne un método abreviado, haga clic en OK y en Ir al conflicto para asignar un nuevo método abreviado al otro comando o herramienta.

  5. Introduzca un nombre para el conjunto de teclado guardado.

  6. Haga clic en OK.

Borrado de métodos abreviados de un comando o herramienta

  1. Seleccione Edición > Métodos abreviados de teclado.

  2. En el cuadro de diálogo Métodos abreviados de teclado, seleccione el nombre del comando o herramienta cuyo método abreviado desea eliminar.

  3. Haga clic en Borrar.

  4. Haga clic en OK para salir del cuadro de diálogo.

Eliminación de un conjunto de métodos abreviados

  1. Seleccione Edición > Métodos abreviados de teclado.

  2. En la lista desplegable Conjunto, seleccione el conjunto de métodos abreviados que desee eliminar.

  3. Haga clic en el icono Eliminar () y, a continuación, en OK para salir del cuadro de diálogo.

Logotipo de Adobe

Inicia sesión en tu cuenta