Felhasználói útmutató Mégse

Perspektivikus rajzolás

  1. Illustrator felhasználói útmutató
  2. Az Illustrator megismerése
    1. Bevezetés az Illustrator programba
      1. Az Illustrator újdonságai
      2. Gyakori kérdések
      3. Az Illustrator rendszerkövetelményei
      4. Az Illustrator használata Apple Silicon processzorral ellátott számítógépeken
    2. Munkaterület
      1. A munkaterület alapjai
      2. Tanuljon gyorsabban az Illustrator Felfedezés panelje segítségével
      3. Dokumentumok létrehozása
      4. Eszköztár
      5. Alapértelmezett billentyűparancsok
      6. Billentyűparancsok testreszabása
      7. A rajztáblák bemutatása
      8. Rajztáblák kezelése
      9. Munkaterület testreszabása
      10. Tulajdonságok panel
      11. Beállítások megadása
      12. Érintés munkaterület
      13. Microsoft Surface Dial-támogatás az Illustrator alkalmazásban
      14. Szerkesztések visszavonása és a tervezési előzmények kezelése
      15. Nézet elforgatása
      16. Vonalzók, rácsok és segédvonalak
      17. Akadálymentesség az Illustrator alkalmazásban
      18. Biztonságos mód
      19. Grafika megtekintése
      20. Az Illustrator használata a Touch Barral
      21. Fájlok és sablonok
    3. Eszközök az Illustrator programban
      1. Az eszközök áttekintése
      2. Kijelölő eszközök
        1. Kijelölés
        2. Közvetlen kijelölés
        3. Csoport kijelölése
        4. Varázspálca
        5. Lasszó
        6. Rajztábla
      3. Navigációs eszközök
        1. Kéz
        2. Nézet elforgatása
        3. Kicsinyítés/nagyítás
      4. Festési eszközök
        1. Színátmenet
        2. Háló
        3. Alakzatformáló
      5. Szöveg eszközök
        1. Szöveg
        2. Görbére írt szöveg
        3. Függőleges szöveg
      6. Rajzeszközök
        1. Toll
        2. Szerkesztőpont hozzáadása
        3. Szerkesztőpont törlése
        4. Szerkesztőpont
        5. Görbület
        6. Vonalszegmens
        7. Téglalap
        8. Lekerekített téglalap
        9. Ellipszis
        10. Sokszög
        11. Csillag
        12. Ecset
        13. Pacaecset
        14. Ceruza
        15. Shaper
        16. Szelet
      7. Módosítás eszközök
        1. Forgatás
        2. Tükrözés
        3. Méretezés
        4. Nyírás
        5. Szélesség
        6. Szabad átalakítás
        7. Pipetta
        8. Keverés
        9. Radír
        10. Olló
    4. Gyorsműveletek
      1. Retro szöveg
      2. Neonfényű szöveg
      3. Régies szöveg
      4. Átszínezés
      5. Vázlat átalakítása vektorrá
  3. Az iPadhez készült Illustrator
    1. Az iPadhez készült Illustrator bemutatása
      1. Az iPadhez készült Illustrator áttekintése
      2. Az iPadhez készült Illustrator – GYIK
      3. Rendszerkövetelmények | Az iPadhez készült Illustrator
      4. Mit tehet vagy mit nem tehet az iPadhez készült Illustrator alkalmazásban
    2. Munkaterület
      1. iPadhez készült Illustrator munkaterülete
      2. Érintéses gyorsbillentyűk és ujjmozdulatok
      3. Billentyűparancsok az iPadhez készült Illustrator programban
      4. Az alkalmazásbeállítások kezelése
    3. Dokumentumok
      1. Dokumentumokkal végzett munka az iPadhez készült Illustratorban
      2. A Photoshop- és a Fresco-dokumentumok importálása
    4. Objektumok kiválasztása és elrendezése
      1. Ismétlődő objektumok létrehozása
      2. Objektumok keverése
    5. Rajzolás
      1. Görbék rajzolása és szerkesztése
      2. Alakzatok rajzolása és szerkesztése
    6. Szöveg
      1. Műveletek szöveggel és betűtípusokkal
      2. Szövegtervek létrehozása egy görbe mentén
      3. Saját betűtípusok hozzáadása
    7. Képekkel végzett munka
      1. Raszterképek vektorizálása
    8. Szín
      1. Színek és színátmenetek alkalmazása
  4. Felhőalapú dokumentumok
    1. Alapvető tudnivalók
      1. Az Illustrator felhőalapú dokumentumainak kezelése
      2. Illustrator felhőalapú dokumentumainak megosztása és együttműködés azokon
      3. Dokumentumok megosztása véleményezésre
      4. Felhőtárhely frissítése az Adobe Illustratorhoz
      5. Felhőalapú Illustrator-dokumentumok | Gyakori kérdések
    2. Hibaelhárítás
      1. Az Illustrator felhőalapú dokumentumainak létrehozásával vagy mentésével kapcsolatos hibák elhárítása
      2. Hibaelhárítás – Illustrator felhőalapú dokumentumokkal kapcsolatos hibái
  5. Tartalom hozzáadása és szerkesztése
    1. Rajzolás
      1. A rajzolás alapjai
      2. Görbék szerkesztése
      3. Képpont-tökéletes grafika rajzolása
      4. Rajzolás a Toll, a Görbület vagy a Ceruza eszközzel
      5. Egyszerű vonalak és formák rajzolása
      6. Képkontúrozás
      7. Görbe egyszerűsítése
      8. Perspektívarácsok meghatározása
      9. Szimbólumeszközök és szimbólumkészletek
      10. Görbeszegmensek módosítása
      11. Készítsen virágot 5 egyszerű lépéssel
      12. Perspektivikus rajzolás
      13. Szimbólumok
      14. Képpontra igazított görbék rajzolása internetes munkafolyamatokhoz
    2. 3D objektumok és anyagok
      1. Ismerje meg az Illustrator 3D-s hatásait
      2. 3D-s grafikák létrehozása
      3. Rajzelem leképezése 3D objektumokon
      4. 3D szöveg létrehozása
    3. Szín
      1. A színek ismertetése
      2. Színek kijelölése
      3. Színtárak használata és létrehozása
      4. Színek beállítása
      5. Az Adobe Color témák panel használata
      6. Színcsoportok (harmóniák)
      7. Színtémák panel
      8. Grafika átszínezése
    4. Festés
      1. Festés ismertetése
      2. Festés kitöltésekkel és ecsetvonásokkal
      3. Élő festési csoportok
      4. Színátmenetek
      5. Ecsetek
      6. Átlátszóság és keverési módok
      7. Ecsetvonás alkalmazása egy objektumon
      8. Mintázatok létrehozása és szerkesztése
      9. Hálók
      10. Mintázatok
    5. Objektumok kiválasztása és elrendezése
      1. Objektumok kijelölése
      2. Rétegek
      3. Objektumok csoportosítása és kibontása
      4. Objektumok mozgatása, igazítása és szétosztása
      5. Objektumok halmozása    
      6. Objektumok zárolása, elrejtése és törlése
      7. Objektumok másolása és megkettőzése
      8. Objektumok forgatása és tükrözése
      9. Tárgyak összefonása
    6. Objektumok átformálása
      1. Képek vágása
      2. Objektumok átalakítása
      3. Objektumok kombinálása
      4. Objektumok kivágása, felosztása és körülvágása
      5. Bábu hajlítása
      6. Objektumok méretezése, nyírása és torzítása
      7. Objektumok keverése
      8. Átformálás burkológörbék használatával
      9. Objektumok átformálása hatásokkal
      10. Új alakzatok készítése a Shaper és az Alakzatformáló eszközzel
      11. Élő sarkok használata
      12. Továbbfejlesztett újraformáló munkafolyamatok érintés támogatásával
      13. Vágómaszkok szerkesztése
      14. Élő alakzatok
      15. Alakzatok létrehozása az Alakzatformáló eszközzel
      16. Globális szerkesztés
    7. Szöveg
      1. Szöveg hozzáadása és a szövegobjektumokkal végzett munka
      2. Felsorolásjeles és számozott listák létrehozása
      3. A szövegterület kezelése
      4. Betűtípusok és tipográfia
      5. Szöveg formázása
      6. Szöveg importálása és exportálása
      7. Bekezdésformázás
      8. Speciális karakterek
      9. Görbére írt szöveg létrehozása
      10. Karakter- és bekezdésstílusok
      11. Tabulátorok
      12. Szöveg és típus
      13. Hiányzó betűtípusok keresése (Typekit munkafolyamat)
      14. Az Illustrator 10 verzióból származó szövegek frissítése
      15. Arab és héber szöveg
      16. Betűtípusok | GYIK és hibaelhárítási tippek
      17. 3D-s szöveghatás létrehozása
      18. Kreatív tipográfiai tervek
      19. Szöveg méretezése és elforgatása
      20. Sortávolság és karaktertérköz
      21. Elválasztás és sortörések
      22. Szöveg fejlesztések
      23. Helyesírás és nyelvi szótárak
      24. Ázsiai karakterek formázása
      25. Tördelők ázsiai típusú írásokhoz
      26. Szöveges tervek készítése objektumok keverésével
      27. Szöveges poszter létrehozása a Kép kontúrozása használatával
    8. Speciális effektusok létrehozása
      1. Hatásokkal való munka
      2. Grafikus stílusok
      3. Vetett árnyék létrehozása
      4. Megjelenési jellemzők
      5. Vázlatok és mozaikok létrehozása
      6. Vetett árnyékok, ragyogások és lágy perem
      7. Hatások összefoglalása
    9. Webgrafikák
      1. Gyakorlati tanácsok webgrafikák készítéséhez
      2. Diagramok
      3. SVG
      4. Animációk létrehozása
      5. Szeletek és képzónák
  6. Importálás, exportálás és mentés
    1. Importálás
      1. Több fájl elhelyezése
      2. Csatolt és beágyazott fájlok kezelése
      3. Hivatkozásinfó
      4. Képek beágyazásának megszüntetése
      5. Grafikák importálása a Photoshopból
      6. Bittérképek importálása
      7. Adobe PDF-fájlok importálása
      8. EPS-, DCS- és AutoCAD-fájlok importálása
    2. Creative Cloud Libraries az Illustrator alkalmazásban 
      1. Creative Cloud Libraries az Illustrator alkalmazásban
    3. Mentés
      1. Grafika mentése
    4. Exportálás
      1. Illustratorban készített tartalom használata a Photoshopban
      2. Grafika exportálása
      3. Kellékek összegyűjtése és exportálása kötegelve
      4. Csomagfájlok
      5. Adobe PDF fájlok létrehozása
      6. CSS kinyerése | Illustrator CC
      7. Adobe PDF-beállítások
      8. Fájlinformációk és -metaadatok
  7. Nyomtatás
    1. Előkészületek a nyomtatáshoz
      1. Dokumentumok beállítása nyomtatáshoz
      2. Az oldal méretének és tájolásának módosítása
      3. Vágójelek meghatározása körülvágáshoz és igazításhoz
      4. Első lépések nagyméretű rajzvászonnal
    2. Nyomtatás
      1. Felülnyomás
      2. Nyomtatás színkezeléssel
      3. PostScript-nyomtatás
      4. Nyomtatási készletek
      5. Nyomtatási jelek és kifutók
      6. Áttetsző grafikák nyomtatása és mentése
      7. Alátöltés
      8. Színkivonatok nyomtatása
      9. Színátmenetek, hálók és színkeverések nyomtatása
      10. Fehér felülnyomás
  8. Feladatok automatizálása
    1. Adategyesítés a Változók panel használatával
    2. Automatizálás parancsfájlokkal
    3. Automatizálás műveletekkel
  9. Hibaelhárítás 
    1. Összeomlási problémák
    2. Fájlok helyreállítása az összeomlás után
    3. Fájllal kapcsolatos problémák
    4. Támogatott fájlformátumok
    5. GPU-kártya eszközillesztővel kapcsolatos problémák
    6. Wacom eszközzel kapcsolatos problémák
    7. DLL-fájllal kapcsolatos problémák
    8. Memória-problémák
    9. Beállításfájl-problémák
    10. Betűtípus-problémák
    11. Nyomtatóproblémák
    12. Ossza meg az összeomlási jelentést az Adobe-bal
    13. Az Illustrator teljesítményjavítása

A perspektivikus rajzolás bemutatása

Az Illustrator alkalmazásban könnyen rajzolható, illetve jeleníthető meg perspektív grafika egy olyan eszközkészlettel, amely a perspektív rajzolás hagyományos törvényei szerint működik.

A Perspektíva használatával nagyjából úgy jelenítheti meg síkban a jelenetet, ahogyan azt a valóságban az emberi szem érzékeli. Egy sínpár vagy egy országút például a látóhatáron összeér, illetve eltűnik majd.

Az alábbi Illustrator-szolgáltatások segítik a perspektív rajzolást:

  • A dokumentumban az egy, két vagy három iránypontos perspektívát megadó és szerkesztő eszközök.

  • A perspektívát megadó paraméterek interaktívan változtathatók.

  • Objektumok hozhatók létre közvetlenül a perspektívában.

  • Meglévő objektumokat perspektívába lehet hozni.

  • Az egyes objektumok perspektívában alakíthatók át (áthelyezés és méretezés).

  • Merőleges síkon helyezhető át és másolható le egy objektum (merőleges mozgatás).

  • Tényleges objektumok adhatók meg, amelyek a perspektív ábrázoláskor a kiválasztott tényleges mértékegységekkel méretezhetők.

Perspektívarács-készlet

Az Illustrator tartalmaz készleteket egy, két és három iránypontos perspektívákra.

Perspektívarács-készlet
Perspektívarács-készletet

A. Egy iránypontos perspektíva B. Két iránypontos perspektíva C. Három iránypontos perspektíva 

Az egyik alapértelmezett perspektívarács-készlet kiválasztásához kattintson a Nézet > Perspektívarács menüelemre, majd válassza ki a kívánt készletet.

Rácskészlet definiálása

Rácsbeállítások megadásához kattintson a Nézet > Perspektívarács > Rács megadása menüelemre. A Perspektívarács megadása párbeszédpanelen a készlet alábbi jellemzői adhatók meg:

Név

Új készlet a Név legördülőmenü Egyéni menüelemének kiválasztása után menthető.

Szöveg

Válassza ki a készlet típusát: Egy iránypontos perspektíva, Két iránypontos perspektíva vagy Három iránypontos perspektíva.

Mértékegységek

Megadható a rács méretére érvényes mértékegység. Választható centiméter, hüvelyk, képpont és pont.

Méretezés

Kiválasztható a megjelenítendő rácsméretezés, illetve beállítható a rajztábla és a valóság méretaránya. A méretezés testreszabásához válassza az Egyéni funkciót. Az Egyéni méretezés párbeszédpanelen adja meg a rajztábla és a tényleges valóság méretarányát.

Rácsvonalak térköze

Ez a jellemző szabja meg a rácscellaméretet.

Nézeti szög

Képzeljen el egy kockát, amely olyan irányban áll, hogy egyik lapja sem párhuzamos a képsíkkal (amely jelen esetben a képernyő síkja). A nézeti szög az elképzelt kocka jobb oldali lapja és a képsík által bezárt szög. Így a nézeti szög kijelöli a bal és jobb iránypontok helyét a megfigyelőhöz viszonyítva. A 45°-os nézeti szög jelenti azt az állapotot, amikor a két iránypont éppen egyenlő távolságra helyezkedik el a megfigyelő nézeti vonalától. Ha 45°-nál nagyobb a nézeti szög, akkor a jobb oldali iránypont közelebb, míg a bal oldali iránypont távolabb helyezkedik el a nézeti vonaltól, és fordítva.

Nézeti távolság

A megfigyelő távolsága a jelenettől.

Horizontmagasság

Meghatározza a készlet horizontmagasságát (a megfigyelő szemmagasságát). A horizontvonal alapsíktól mért magassága megjelenik az intelligens segédvonalak adatkimenetében.

Harmadik iránypont

Ez a beállítás a három iránypontos perspektíva kiválasztásakor aktív. Az X és Y négyzetekben megadható a készlethez az x és y koordináta.

A bal oldali, jobb oldali és vízszintes rács színének megváltoztatásához válassza ki a megfelelő színt a Bal oldali rács, Jobb oldali rács és Vízszintes rács legördülőlistájából. Egyéni szín is megadható a Színválasztó használatával.

Az Opacitáscsúszkával módosítható a rács opacitása.

A rács készletkénti mentéséhez kattintson a Készlet mentése gombra.

Rácskészletek szerkesztése, törlése, importálása és exportálása

A rácskészlet szerkesztéséhez kattintson a Szerkesztés > Perspektívárács-készletek menüelemre. A Perspektívárács-készletek párbeszédpanelen válassza ki a szerkesztendő készletet, majd kattintson a Szerkesztés gombra.

Perspektívárács-készletek párbeszédpanel
Perspektívárács-készletek párbeszédpanel

A Perspektívárács-készletek párbeszédpanel szerkesztési módban nyílik meg. Adja meg az új rácsbeállításokat, majd kattintson az OK gombra az új rácsbeállítások mentéséhez.

Az előre megadott készletek nem törölhetők. Felhasználó által megadott készlet törléséhez kattintson a Perspektívárács-készletek párbeszédpanel Törlés gombjára.

Az Illustrator a felhasználó által megadott készletek importálását és exportálását is lehetővé teszi. Egy adott készlet exportálásához kattintson a Perspektívárács-készletek párbeszédpanel Exportálás gombjára. Készlet az Importálás gombra kattintva importálható.

Perspektívarács áthelyezése

Egy Illustrator dokumentumban az Illustrator csak egy rácsot képes létrehozni. A Perspektíva eszközt kiválasztva az Alapsík mellékeszközzel helyezhető át a rács a rajztáblák között, így helyezhető a rács a kívánt helyére.

Megjegyzés:

A Perspektívarács eszköznek azért kell kiválasztva lenni ehhez a művelethez, mert az Alapsík mellékeszköz nem jelenik meg, ha ez az eszköz nincs kiválasztva.

A perspektívarács áthelyezése az alábbiak szerint történik:

  1. Válassza ki a Perspektíva eszközt az Eszközök panelről, illetve használja a Shift+P gyorsbillentyűt.

  2. Húzza rá a jobb vagy bal oldali alapsík mellékeszközt a rácsra. A kurzor megváltozik, amikor az alapsíkpontra mutat: .

A perspektívarács rajztáblák közötti áthelyezése a bal oldali alapsík vezérlő használatával
A perspektívarács rajztáblák közötti áthelyezése a bal oldali alapsík mellékeszköz használatával („A” betű jelöli)

Iránypontok, rácssíkok, horizontmagasság, rácscellaméret és rácskiterjedés beállítása

A megfelelő mellékeszközzel manuálisan módosíthatók az iránypontok, a rácssíkmozgatók, a horizontmagasság és a cellaméret. Ezek a mellékeszközök viszont csak Perspektívarács eszköz kiválasztása esetén jelennek meg.

A jobb és bal távlatpont mozgatásához használja a jobb és bal távlatpont mellékeszközt. Megfigyelheti, hogy a kurzor kétirányú nyilas kurzorrá () változik, amikor az távlatpontokra mutat vele.

Megjegyzés:

A harmadik iránypont beállításakor a három iránypontos perspektívában, a Shift billentyű nyomva tartásával a mozgatás korlátozható a függőleges irányra.

A jobb iránypont mozgatása egy két iránypontos perspektívarácsban
A jobb iránypont mozgatása egy két iránypontos perspektívarácsban

Megjegyzés:

Onnantól, hogy zárolja az álláspontot a Nézet > Perspektívarács > Álláspont zárolása menüelemmel, a két iránypont csak együtt mozoghat.

Az álláspont zárolását követően a két iránypont csak együtt mozoghat.
Az álláspont zárolását követően a két iránypont csak együtt mozoghat.

A bal oldali, jobb oldali és vízszintes rácssíkok helyzetét a nekik megfelelő rácssíkmozgató mellékeszközökkel is változtathatja. A rácssíkmozgatókra mutatva a kurzor kétirányú nyilas kurzorrá (, ) változik.

A Shift billentyű nyomva tartásával a rácssíkok áthelyezése a cellaméretnek megfelelő lépésekre korlátozható.

A jobb és bal oldali rácssík helyzetének változtatása két iránypontos perspektívában
A jobb és bal oldali rácssík helyzetének változtatása két iránypontos perspektívában

Az alappont eltolása a vízszintes sík x és y koordinátáinak, valamint függőleges sík x koordinátájának megváltozását eredményezi. Bekapcsolt rács és kijelölt perspektivikus objektum esetén az Átalakítás és Információ panel által megjelenített x és y koordináta változik az alappont eltolásakor. A koordinátaértékek változása akkor is nyomon követhető, ha a megfelelő rácssík aktív állapota mellett objektumot rajzol a valamelyik téglalap vagy vonal eszközzel, és lenyomja a Shift billentyűt. A kurzor megváltozik, amikor az alappontra mutat: .

Megjegyzés:

A vonalzó alappontjának elmozdításakor előtűnik az álláspont.

Az álláspont előtűnése a vonalzó alappontjának elmozdításakor
Az álláspont előtűnése a vonalzó alappontjának elmozdításakor

A. Álláspont B. Vonalzó eltolt alappontja 

A horizontmagasság mozgatásával adható meg a megfigyelő szemmagassága. A kurzor függőleges kétirányú nyilas kurzorrá változik (), amikor a horizontvonalra mutat.

A horizontmagasság elmozdítása két iránypontos perspektívarácsban
A horizontmagasság elmozdítása két iránypontos perspektívarácsban

A rácskiterjedés módosításával szabható meg, hogy a síkokon meddig tartson a rácsozás. A kurzor megváltozik, amikor a rácskiterjedés vezérlőkre mutat: .

Megjegyzés:

A rácsvonalak csak ott jelennek meg a képernyőn, ahol a köztük lévő térköz eléri az 1 képpontnyi méretet. A képre egyre jobban ránagyítva, az irányponthoz közelebb eső, további rácsvonalak is megjelennek.

A jobb oldali rácskiterjedés távolabbra tolása az irányponttól egy két iránypontos perspektívarácsban
A jobb oldali rácskiterjedés távolabbra tolása az irányponttól egy két iránypontos perspektívarácsban

A rácskiterjedés mozgatásával a függőleges rácskiterjedés is növelhető, illetve csökkenthető.

A függőleges rácskiterjedés csökkentése a rácskiterjedés mozgatásával
A függőleges rácskiterjedés csökkentése a rácskiterjedés mozgatásával

A rácscellaméret értéke a rácscellaméret mellékeszközzel növelhető, illetve csökkenthető. A kurzor megváltozik, amikor a rácscellaméret vezérlőre mutat: .

Megjegyzés:

A rácscellaméret növelésekor csökken a cellák száma.

A rácscellaméret értékének növelése a rácscellaméret vezérlő elhúzásával
A rácscellaméret értékének növelése a rácscellaméret mellékeszköz elhúzásával

Új objektum rajzolás perspektívában

Perspektív objektumok rajzolásakor, bekapcsolt rács mellett használja valamelyik vonal vagy téglalap eszközt. Valamely téglalap vagy vonal eszköz használata közben a Cmd (Mac OS), illetve a Ctrl (Windows) billentyű lenyomásával átválthat Perspektíva kijelölése eszközre.

Akkor is válthat aktív síkot az 1 (bal), 2 (vízszintes) és 3 (jobb) gyorsbillentyűkkel, miközben ezek az eszközök ki vannak választva.

Megjegyzés:

A Fényfolt eszköz perspektívarácsban nem támogatott.

Perspektivikus objektum rajzolása közben az Intelligens segédvonalak használatával illeszthető az objektum más objektumokhoz. Az igazítás az objektumok perspektivikus geometriáján alapul. A segédvonalak akkor jelennek meg, amikor az objektumot más objektumok éléhez vagy szerkesztőpontjához közelíti.

Bármely téglalap vagy vonal eszköznél (kivéve Fényfolt eszköz) megadhat számértékeket. A normál rajzolási módhoz hasonlóan megadhatja az objektumot szélesség- és magasságértékekkel, csak most az objektum perspektívában rajzolódik meg. A megadható értékek most az objektum tényleges méretében értendők.

Megjegyzés:

Perspektív objektumok rajzolásakor is használhatók a megszokott gyorsbillentyűk, például Shift/Alt+elhúzás(Windows), illetve az Option+elhúzás(Mac OS).

Perspektivikus rajzolás közben az objektumok az aktív sík rácsvonalaihoz illeszthetők. Az objektumok a cellaméret 1/4 részének megfelelő távolságról igazodnak a rácsvonalakra.

A rácshoz igazodás be- és kikapcsolható a Nézet > Perspektívarács > Rácshoz igazítás menüelemmel. A beállítás alapértelmezés szerint be van kapcsolva.

Objektumok csatolása a perspektívához

Az Illustrator lehetővé teszi a már korábban megrajzolt objektumok hozzárendelését a perspektívarács aktív síkjához.

Objektum elhelyezése a jobb oldali, bal oldali vagy vízszintes rácson:

  1. Jelölje ki az aktív síkot, amelyre az objektumot helyezni kívánja. Az aktív sík kijelölhető az 1, 2, illetve 3 számbillentyűkkel, vagy a Perspektívarács mellékeszköz kockájának egyik lapjára rákattintva.

  2. Válassza az Objektum > Perspektíva > Aktív síkhoz rendelés menüelemet.

Megjegyzés:

Az Aktív síkhoz rendelés funkció nem változtatja meg az objektum megjelenését.

Objektum elengedése a perspektívából

Az objektum perspektív nézete véglegesíthető az Objektum > Perspektíva > Perspektíva feloldása menüparancsra kattintva. A kijelölt objektum ilyenkor függetlenné válik a hozzá tartozó perspektívasíktól, és normál grafikaként használható tovább.

Megjegyzés:

A Perspektíva feloldása funkció nem változtatja meg az objektum megjelenését.

Objektum perspektívába helyezése

Egy meglévő objektum vagy grafika perspektívába helyezésekor a kijelölt objektum megjelenése és méretezése megváltozik. Normál objektumok perspektívába helyezése az alábbiak szerint történik:

  1. Jelölje ki az objektumot a Perspektíva kijelölése eszközzel.

  2. A Síkváltó mellékeszközzel válasszon ki egy aktív síkot, amelyre az objektumot helyezni kívánja, vagy nyomja le az 1 (bal oldali sík), 2 (jobb oldali sík), illetve 3 (vízszintes sík) számbillentyűt.

  3. Húzza az objektumot a kívánt helyre.

Perspektív objektumok kijelölése

A Perspektivikus kijelölés eszközzel jelölhetők ki a perspektívában lévő objektumok. A Perspektivikus kijelölés eszköz az aktív sík beállításai alapján keretezést húz az objektumok kijelölésére.

Választhat a normál keretezés és a perspektivikus keretezés közül az elhúzás megkezdése után a Perspektíva kijelölése eszköz használatával, majd az 1, 2, 3 és 4 számbillentyűkkel váltva a különféle rácssíkok között.

Objektumok átalakítása

Objektumok áthelyezése

Az objektumok perspektív mozgatásához váltson át Perspektíva kijelölése eszközre (Shift+V), majd használja a nyíl billentyűket vagy az egeret az objektumok áthúzására.

Megjegyzés:

Az objektumok elhúzásának művelete alatt, a megfelelő gyorsbillentyűvel előidézett síkváltáskor az objektum síkját is meg lehet változtatni.

Az objektumok az aktuális helyzetükhöz képest merőleges irányban is áthelyezhetők. Ez az eljárás jól használható párhuzamos objektumok, például egy szoba falainak létrehozására. Ehhez az elmozdításhoz:

  1. Jelölje ki az objektumot a Perspektíva kijelölése eszközzel.

  2. Az 5 számbillentyű lenyomása mellett húzza az objektumot a kívánt helyére. Ezzel a művelettel az objektum párhuzamos áthelyezését lehet elérni. Ha mozgatás közben nyomva tartja az Alt (Windows), illetve Option (Mac OS) billentyűket az 5 számbillentyűvel együtt, akkor az objektum másolata jelenik meg az új helyen, míg az eredeti objektum változatlan marad. Mögérajzolás módban ez a művelet ez eredeti objektum mögött hozza létre az új objektumot.

    Egy téglalap áthelyezése kezdeti síkjára merőleges irányban
    Egy téglalap áthelyezése kezdeti síkjára merőleges irányban

    Megjegyzés:

    Az objektumok merőleges mozgatásakor a nyíl billentyűk nem működnek.

Alt+elhúzás (Windows), illetve Option+elhúzás (Mac OS) használatával másolható az objektum. Egy irányra korlátozott perspektív elmozgatáshoz tartsa lenyomva a Shift billentyűt elhúzás közben. Az objektum merőleges mozgatásakor a pontos célhely megadásához lásd: Pontos merőleges mozgatás.

Objektumok perspektivikus áthelyezése esetén is használható az Átalakítás megismétlése művelet (Objektum > Átalakítás > Átalakítás megismétlése), illetve a Ctrl+D (Windows), illetve Cmd+D (Mac OS) gyorsbillentyű. Ez a művelet az objektum merőlege áthelyezésekor is használható.

Megjegyzés:

Objektumok rajzolása és áthelyezése közben az 5 (merőleges mozgatás) és 1, 2, 3 (síkváltó) gyorsbillentyűk csak a főbillentyűzetről működnek, a számbillentyűzetről nem.

Pontos merőleges mozgatás

Az objektumok pontos merőleges áthelyezéséhez kattintson duplán a kívánt sík mellékeszközére a Perspektíva kijelölése eszköz használata közben. Kattintson duplán például a jobb oldali sík mellékeszközre, majd adja meg a beállításokat a Jobb iránysík párbeszédpanelen.

Az összes objektum merőleges áthelyezésének beállításai a kijelölt rácssíkra vonatkozóan
Az összes objektum merőleges áthelyezésének beállításai a kijelölt rácssíkra vonatkozóan

Az összes objektum pontos merőleges áthelyezéséhez:

  1. Adja meg a Hely mezőben azt a helyet ahová az objektumokat át kívánja helyezni. Alapértelmezés szerint az objektumok aktuális helye jelenik meg a párbeszédpanelen.

  2. Válasszon az alábbi áthelyezési lehetőségek közül:

    Nincs áthelyezés

    Ennek kiválasztása esetén az objektum nem mozdul el, amikor a rács elmozdul.

    Minden objektum áthelyezése

    Ennek kiválasztása esetén a sík összes objektuma mozdul, amikor a rács elmozdul.

    Minden objektum másolása

    Ennek kiválasztása esetén a sík összes objektuma másolódik a síkon.

    A kijelölt objektum pontos merőleges mozgatásához az objektum kijelölése után kattintson duplán a kívánt sík mellékeszközére. Ilyenkor az alábbi párbeszédpanel jelenik meg:

Merőleges mozgatás rácssíkok elhúzásával

Az egyes objektumok a rácssíknak a rácssíkmozgatóval történő elhúzásával is áthelyezhetők merőleges irányban. Objektum merőleges áthelyezésekor az objektum az aktuális helyzetével párhuzamos marad.

Objektum áthelyezése aktuális helyzetével párhuzamosan:

  1. Válassza ki a Perspektíva kijelölése eszközt az Eszközök panelről, illetve a Shift+V gyorsbillentyűvel.

  2. A Shift billentyű lenyomása mellett húzza az egyik rácssíkmozgatót, attól függően, melyik rácssíkon helyezkedik el az objektum.

    Egy téglalap párhuzamos áthelyezése a jobb oldali rácssík elhúzásával
    Egy téglalap párhuzamos áthelyezése a jobb oldali rácssík elhúzásával

Egy objektum aktuális helyzetével párhuzamos másolatának létrehozásához:

  1. Válassza ki a Perspektíva kijelölése eszközt az Eszközök panelről, illetve a Shift+V gyorsbillentyűvel.

  2. Az Alt (Windows), illetve Option (Mac OS) billentyű lenyomása mellett húzza a megfelelő rácssíkmozgatót aszerint, hogy melyik rácssíkon helyezkedik el az objektum.

Automatikus síkelhelyezés

Az automatikus síkelhelyezés szolgáltatással létrehozhatók objektumok magasságuknak és mélységüknek származtatásával. Egy kocka megrajzolásához például ismerni kell a kocka felső lapjának magasságát. Automatikus síkelhelyezés mellett a perspektívarács önműködően beállítja a vízszintes rácssíkot a kocka felső lapjának magassága szerint.

A kocka két lapja
A kocka két lapja

Vízszintes rácspanel a kocka bal lapjának magasságához igazítva
A vízszintes rácssík beáll a kocka bal oldallapjának magasságára, amikor a vízszintes rácssík kijelölése után a Perspektíva kijelölése eszközzel a Shift lenyomása mellett rámutat a szerkesztőpontra. A többi rácssíkok átmenetileg eltűnnek.

A rács az eredeti állapotába áll vissza
A kocka felső lapjának Téglalap eszközzel történő megrajzolását követően a rács visszaáll eredeti helyzetébe.

Az objektumok megrajzolása vagy elhelyezése előtt az objektummagasság származtatható:

  • Más objektumokból úgy, hogy egyik szerkesztőpontjára mutat (megszerzi a szerkesztőcímkét), majd megnyomja a Shift billentyűt, amely átmenetileg elrejti a többi síkot.

  • Rácsvonalakból úgy, hogy a metszéspontra mutat, majd megnyomja a Shift billentyűt. Ebben az állapotban a síkváltás hatására az a sík kerül a megadott eltolásra.

Mikor egy objektumot megrajzol vagy elhelyez, a származtatás módja és minden sík normál láthatósága visszaáll.

Az automatikus síkelhelyezés művelet használata közben átmenetileg kijelölheti és áthelyezheti az aktuális síkot, amikor a kurzorral rámutat a szerkesztőpontra vagy rácsvonal keresztezési pontjára a Shift billentyű lenyomása mellett.

Az automatikus síkelhelyezést a Perspektívarács beállításai párbeszédpanelen lehet beállítani. Ennek a párbeszédpanelnek a megjelenítéséhez duplán rá kell kattintani a Perspektívarács eszköz ikonjára az Eszközök panelen.

Az automatikus síkelhelyezés beállításai
Az automatikus síkelhelyezés beállításai

Sík objektumhoz illeszkedő áthelyezése

Ha egy meglévő objektummal megegyező mélységben vagy magassággal kíván objektumokat perspektivikusan megrajzolni vagy perspektívába hozni, akkor jelölje ki a meglévő perspektív objektumot, majd az Objektum > Perspektíva > Sík objektumhoz illeszkedő áthelyezése menüelemmel állítsa a megfelelő rácsot a kívánt magasságra vagy mélységre. Mostantól az új objektumok rajzolhatók perspektivikusan és perspektívába is helyezhetők.

Perspektív objektumok méretezése

Perspektív objektumok méretezésére a Perspektíva kijelölése eszköz szolgál. Perspektív objektumok méretezésének szabályai:

  • A méretezés az objektum síkján történik. Objektum méretezésekor a magasság vagy távolság az objektum síkja szerint méreteződik, nem az aktuális vagy aktív sík szerint.

  • Több objektum méretezése esetén a méretezés csak az egyazon síkon lévő objektumokon történik meg. Ha például a bal és jobb oldali síkon lévő, több objektumot jelöl ki, akkor azok csak az objektumok méreteződnek, amelyek egy síkon vannak a befoglalókereténél fogva éppen méretezett objektummal.

  • A merőlegesen áthelyezett objektumok méretezése a saját síkjuk szerint történik, és nem az aktuális vagy aktív sík szerint.

Szöveg és szimbólumok elhelyezése a perspektívában

A perspektívasíkon nem helyezhető el közvetlenül szöveg vagy szimbólum, amikor a rács látható. A szövegek és szimbólumok viszont perspektívába hozhatók, miután normál módban már létrehozza őket.

Szöveg és szimbólum perspektívába hozása az alábbiak szerint történik:

  1. Jelölje ki a meglévő szöveget vagy szimbólumot a Perspektíva kijelölése eszközzel, majd húzza őket a kívánt helyükre az aktív síkon, miközben a rács látható.

  2. A Szöveg szerkesztése művelet elérhető a Vezérlőpultról, és az Objektum > Perspektívamenü menüelemre kattintva. A szöveg elkülönítés módban is szerkeszthető, illetve a szöveges objektumra duplán rákattintva.

    Vezérlőpult Szöveg szerkesztése funkcióval
    Vezérlőpult Szöveg szerkesztése funkcióval

    A. Szöveg szerkesztése B. Perspektíva szerkesztése C. Kijelölt objektum elkülönítése 

    Az Szimbólum szerkesztése funkció a Vezérlőpultról is elérhető, valamint az Objektum > Perspektívamenü menüelemre kattintva. Emellett a szimbólumok elkülönítés módban is szerkeszthetők, vagy az objektumra duplán kattintva.

    Megjegyzés:

    Attól függően, hogy szimbólumot vagy szöveget szerkeszt, a Vezérlőpult funkciója Szimbólum szerkesztése vagy Szöveg szerkesztése.

A perspektívába helyezett szimbólumpéldány voltaképpen egy kibővített szimbólumpéldány. A szimbólum definíciója éppen úgy szerkeszthető, ahogy egy összeolvasztott szimbólumpéldány szimbólumdefiníciója. A szimbólumdefiníció nem tartalmazhat olyan grafikai típusokat, amelyek nem támogatottak perspektívában: raszter (képek), nem eredeti grafika, burkológörbe, korábbi szöveg vagy például színátmenetes háló.

Megjegyzés:

Egyes funkciók nem működnek a perspektívába helyezett szimbólumok esetén: szimbólum lecserélése, hivatkozás leválasztása a szimbólumpéldány kibővítésekor vagy például az átalakítások visszaállítása.

A szimbólumpéldány lecserélésére alternatív megoldást jelenthet az Alt (Windows) vagy Option (Mac OS) nyomva tartása mellett áthúzni a perspektívába helyezett szimbólumpéldányt, és elengedni a Szimbólumok panelben lévő szimbólum felett. A szimbólumpéldány lecserélése előtt készítsen másolatot a szimbólumból, mert a szimbólumpéldány áthúzásakor az előző szimbólumpéldány véglegesen törlődik a dokumentumból.

A szöveg ugyanúgy szerkeszthető és módosítható, mint normál mód esetén lenne. További tudnivalók: Szöveg létrehozása.

A perspektívarács beállításai

A perspektívarács beállításai a Nézet > Perspektívarács menüelemre kattintva adhatók meg. Az alábbiak szerepelnek a beállítások között:

Vonalzók megjelenítése

Ez a művelet csak az igazi magasságvonal mentén jeleníti meg a vonalzóosztásokat Minden rácsvonal egy vonalzóosztást határoz meg.

Rácshoz igazítás

Ez a beállítás lehetővé teszi perspektívába hozáskor, áthelyezéskor, méretezéskor és perspektív rajzoláskor a rácshoz igazítást.

Rács zárolása

Ez a beállítás korlátozza a rács áthelyezhetőségét és egyéb szerkeszthetőségét a Perspektívarács eszköz használata közben. Csak a láthatóság és a síkelhelyezés módosítható.

Álláspont zárolása

Amikor az Álláspont zárolása be van kapcsolva, az egyik iránypont mozgatása maga után vonja a másik iránypont ennek megfelelő elmozdulását is. Ha nincs kiválasztva, akkor a mozgás függetlenedik, és az álláspont is elmozdul.

Adobe logó

Bejelentkezés a fiókba