Az üresvászon-szindróma legyőzése. Dokumentum létrehozása közben a sablonok és készletek széles választéka és üres készletek állnak rendelkezésre az Adobe Stock szolgáltatásból.

Megjegyzés:

  Typekit is now called Adobe Fonts and is included with Creative Cloud and other subscriptions. Learn more.

Az Adobe Illustrator CC 2017 verzióban jelent meg

hero-image_new-file-document

Amikor létrehoz egy dokumentumot az Illustrator programban, egy üres vászonnal kezdés helyett választhat a sokféle sablon, így az Adobe Stock sablonjai közül. A sablonok között jogdíjmentes objektumok és illusztrációk is találhatók, amelyeket alapul vehet a projektek készítéséhez. Az Illustrator programban egy sablon megnyitásakor úgy dolgozhat azzal, mintha bármilyen más Illustrator-dokumentummal dolgozna (.ai).

A sablonok mellett létrehozhat egy dokumentumot úgy is, hogy kiválasztja az egyiket az Illustrator programban elérhető számos készletből.

Sablonok és készletek

Sablonok

gazdag, inspiráló és újból felhasználható tartalmat adnak dokumentumaihoz. Az Adobe Stock szolgáltatásból sablonok tölthetők le közvetlenül az Illustrator programban, melyek minőségi grafikákat és illusztrációkat tartalmaznak. Ezekre a sablonokra építkezve könnyen létrehozhatók dokumentumok, melyek megosztják a közös beállításokat és dizájnelemeket. Az Illustrator üres sablonokat is biztosít előre megadott méretekkel és beállításokkal a mindennapos feladatokhoz, mint például névjegykártyák vagy prospektusok tervezése. A sablonok .ai fájlokként nyílnak meg az Illustrator programban, és általában több rajztáblát tartalmaznak.

Üres dokumentum készletek

üres dokumentumok előre megadott méretekkel és beállításokkal. A készletek könnyebbé teszik a tervezést meghatározott eszközformátum elemekre. Például használható egy készlet iPad Pro eszközre történő tervezés gyors indításához. Az üres dokumentum készleteiben előre meghatározott méret, szín, mód, mértékegység, tájolás, helyzet, kifutás és felbontás beállítás van. Ezek a beállítások módosíthatók, mielőtt létrehozna egy dokumentumot a készlet alkalmazásával.

 

A sablonok és készletek a következő csoportokba vannak kategorizálva:

  • Mobil
  • Web
  • Nyomtatás
  • Film és videó
  • Grafika és illusztráció

Az Új dokumentum párbeszédpanel elérése

  1. Indítsa el az Illustrator programot.

  2. Tegye az alábbiak egyikét:

    • Válassza a Fájl > Új parancsot.
    • Kattintson az Új vagy Új kezdése elemre a Munkaterület indítása menüben.
    • Használja a következő billentyűparancsot:
      • (Mac) Cmd+N
      • (Windows) Ctrl+N
    • Egy megnyitott dokumentumra jobb gombbal kattintás után válassza az Új dokumentum elemet a helyi menüből.
    new-document_3

Áttekintés: Új dokumentum párbeszédpanel

Egyéb műveletek mellett az Új dokumentum párbeszédpanel lehetővé teszi:

  • Dokumentumok létrehozása az Adobe Stock szolgáltatásból kiválasztott sablonok felhasználásával különböző kategóriákban: Mobil, Web, Nyomtatás, Film és videó, valamint Grafika és illusztráció
  • Az Adobe Stock szolgáltatásban még több sablon kereshető és használatukkal dokumentumok hozhatók létre
  • Gyors hozzáférés a legutóbb használt fájlokhoz, sablonokhoz és elemekhez (Legutóbbiak fül)
  • Az Adobe Stock oldalról letöltött sablonhoz gyorsan hozzáférhet (Elmentett fül)
  • Dokumentumok létrehozása az Üres dokumentum készletekkel több kategóriában és eszközformátum elemekre. A készletek megnyitása előtt módosíthatja beállításaikat.
Új dokumentum párbeszédpanel
Mobil fül | Új dokumentum párbeszédpanel

Dokumentumok létrehozása készletek használatával

  1. Az Új dokumentum párbeszédpanelen kattintson a kategória fülre: Mobil, Web, Nyomtatás, Film és videó, vagy Grafika és illusztráció.

  2. Válasszon ki egy készletet.

  3. A kiválasztott készlet beállításai tetszőlegesen módosíthatók a jobb oldali Készlet részletei ablaktáblán. A részletekért tekintse meg a következőt: Készletek módosítása.

  4. Kattintson a Létrehozás gombra. Az Illustrator megnyit egy új dokumentumot, ami a készleten alapul.

Készletek módosítása

Egy készletet használó dokumentum megnyitása előtt módosíthatja annak beállításait a jobb oldali ablaktáblán.

  1. Dokumentum nevének meghatározása.

  2. A kiválasztott készlethez a következő lehetőségek határozhatók meg:

    Szélesség és magasság: A rajztábla méretének megadása. A mértékegység az előugró menüben választható ki.

    Tájolás: A dokumentum oldaltájolásának meghatározása: fekvő vagy álló

    Rajztábla: a dokumentumban lévő rajztáblák számának meghatározása

    Kifutás: A rajztábla oldalai mentén lévő kifutók helyének megadása. Ahhoz, hogy a különböző oldalakhoz más értéket lehessen használni, a lánc () ikonra kattintva meg kell szüntetni a kapcsolatot a méretek között.

    Színmód: dokumentum színmódjának megadása: RGB vagy CMYK. A színmód módosítása új színmódúra konvertálja a kijelölt új dokumentumprofil alapértelmezett tartalmait (a színmintákat, az ecseteket, a szimbólumokat és a grafikai stílusokat), ezzel a színek megváltozását okozza.

  3. Kattintson a További beállítások elemre további lehetőségek megadásához:

    400-more-settings_3

    Raszterhatások: a felbontás meghatározása a dokumentum raszterhatásaihoz. Különösen fontos, hogy Magas értékre állítsa a beállítást, ha a dokumentumot jó minőségű nyomtatón, nagy felbontásban kívánja nyomtatni. A Nyomtatás profil alapértelmezés szerint Magas értéket határoz meg ehhez a beállításhoz.

    Előnézet mód: a dokumentum alapértelmezett előnézeti módjának megadása:

    • Az Alapértelmezett beállítás a rajzelemet vektornézetben, teljes színmélységben jeleníti meg. A Nagyítás/Kicsinyítés parancs megőrzi a görbék simaságát.
    • A Képpont beállítás a rajzelemet raszterezve (képpontosított módon) jeleníti meg. Ténylegesen nem raszterezi a tartalmat, de egy szimulált előképen úgy jeleníti meg azt, mint ha raszterezett lenne.
    • A Felülnyomás beállítás „festékelőnézetet” biztosít, amely megjeleníti, hogy hogyan fog a keverés, az áttetszőség és a felülnyomás megjelenni a színekre bontott kimenetben.

    Megjegyzés: az Előnézet mód bármikor megváltoztatható a Nézet menüben.

  4. Kattintson a Dokumentum létrehozása gombra a készlet beállításaival ellátott dokumentum megnyitásához.

Megjegyzés:

A Több beállítás párbeszédpanel beállításai hasonlóak az Illustrator korábbi verzióiból örökölt Új dokumentum párbeszédpanel beállításaihoz. Ezekről a beállításokról bővebb információért lásd: Fájlok és sablonok.

Dokumentumok létrehozása a Stock szolgáltatás sablonjainak használatával

Az Illustrator az Adobe Stock különböző sablonjaival érkezik, így sablonok találhatók táblagép illusztrációihoz, mobilok illusztrációihoz, laptopok illusztrációihoz, fejlécekhez, borítékokhoz, névjegyekhez és még sok minden máshoz. A betűtípus rétegű sablonok az alap betűtípusokat használják, vagy olyan betűtípusokat, melyek szinkronizálhatók az Adobe Typekit segítségével.

Egy sablont használó dokumentum létrehozásához tegye a következők valamelyikét:

  1. Az Új dokumentum párbeszédpanelen kattintson a kategória fülre: Mobil, Web, Nyomtatás, Film és videó, vagy Grafika és illusztráció.

  2. Válasszon egy sablont.

  3. Kattintson az Előnézet látszódjon elemre a sablon előnézetének megtekintéséhez. Az előnézet a sablonnak egy olyan képi ábrázolása, amit átnézve el tudja dönteni, hogy akarja-e licencelni a sablont.

    see-preview_3a
    see-preview_3b
    Nézze meg a sablon előnézetét, mielőtt licenceli azt

  4. Kattintson a Letöltés gombra.

    Az Illustrator figyelmezteti, hogy az Adobe Stock sablonjait licencelje. Bővebb információért lásd az Adobe Stock Súgó weblapot a licencelésről és egyéb díjfizetési kötelezettségekről. Miután a sablont licencelte fiókjának objektumjogosultsága vagy kreditjei használatával, megnyithatja Illustrator (.ai) dokumentumként és dolgozhat vele.

    licensing_in_progress
    Sablon licencelése folyamatban

  5. Miután a sablon letöltődött, kattintson a Megnyitás gombra. A sablon megnyitása közben, amennyiben figyelmeztetést kap, hogy szinkronizálja a betűtípusokat a Typekit segítségével, kattintson az OK gombra.

A megnyitott dokumentummal ugyanúgy dolgozhat az Illustrator programban, mint bármely más .ai dokumentummal.

Megjegyzés:

A letöltött sablonok hozzáadódnak a Creative Cloud könyvtárhoz Stock sablonok névvel. Ez a könyvtár elérhető a Könyvtárak panelen.

Libraries-templates
Könyvtárak panel | Stock sablon könyvtár

Megjegyzés:

Az Illustrator sablonok az .ait fájlnév kiterjesztést használják. Egy sablon megnyitásakor annak egy példánya nyílik meg .ai kiterjesztésű dokumentumként. Az .ai dokumentumban végzett változtatásoknak nincs hatása az eredeti .ait sablonra.

Még több sablon keresése az Adobe Stockon

Az Adobe Stock előre kiválasztott sablonjai mellett számos egyéb, hasonló sablon között válogathat közvetlenül az Új dokumentum párbeszédpanelen.

  • Az Új dokumentum párbeszédpanelen írja be a keresendő szöveget a További Adobe Stock-sablonok keresése mezőbe. Vagy egyszerűen kattintson az Ugrás elemre a rendelkezésre álló sablonok böngészéséhez.

Az Illustrator az Adobe Stock weblapot egy új böngészőablakban nyitja meg a kereséshez. Licencelje és töltse le azt, amelyik a legjobban megfelel projektje követelményeinek. Az Adobe Stock használatáról lásd: Az Adobe Stock használata.

search for templates
v2_explore-license-stock-website
Sablonok böngészése és licencelése az Adobe Stock weblapján

Dokumentumok létrehozása üres sablonok használatával

Üres sablonokkal a gyakori tervezési feladatok, mint a brosúrák, névjegyek, CD-borítók és pólók könnyebbé válnak. Tegye a következőt egy dokumentum üres sablon használatával való létrehozásához:

  1. Válassza a Fájl > Új létrehozása sablonból elemet.

  2. Az Új létrehozása sablonból párbeszédpanelen nyissa meg az Üres sablonok mappát.

    Megjegyzés:

    Az Üres sablonok mappa megnyitható közvetlenül az Új dokumentum ablakból is. Az Új dokumentum párbeszédpanelen kattintson a További beállítások elemre, majd a Sablonok parancsra.

  3. Válasszon egy sablont; például Gift Certificate Pouchette.ait. Kattintson az Új gombra.

    Az Illustrator létrehoz egy dokumentumot a kiválasztott üres sablon alapján. Úgy dolgozhat ezzel, mintha bármilyen más .ai dokumentummal dolgozna.

Megjegyzés:

Az Illustrator sablonok az .ait fájlnév kiterjesztést használják. Egy sablon megnyitásakor annak egy példánya nyílik meg .ai kiterjesztésű dokumentumként. Az .ai dokumentumban végzett változtatásoknak nincs hatása az eredeti .ait sablonra.

Korábbi Új fájl felület használata

Ha szükséges, letilthatja a legújabb Új dokumentum funkciót, és visszatérhet az Illustrator CC 2015.3 és korábbi változataiban alapértelmezés szerinti felülethez.

  1. Kattintson a Szerkesztés > Beállítások > Általános menüpontra.

  2. Jelölje be a Korábbi Új fájl felület használata négyzetet. Kattintson az OK gombra.

    preferences_low
    Korábbi gyakorlat engedélyezése (nem ajánlott)

Megjegyzés:

A korábbi Új dokumentum párbeszédpanel beállításairól bővebb információért lásd: Fájlok és sablonok.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat