Felhasználói útmutató Mégse

Akadálymentesség az Illustrator alkalmazásban

  1. Illustrator felhasználói útmutató
  2. Az Illustrator megismerése
    1. Bevezetés az Illustrator programba
      1. Az Illustrator újdonságai
      2. Gyakori kérdések
      3. Az Illustrator rendszerkövetelményei
      4. Az Illustrator használata Apple Silicon processzorral ellátott számítógépeken
    2. Munkaterület
      1. A munkaterület alapjai
      2. Tanuljon gyorsabban az Illustrator Felfedezés panelje segítségével
      3. Dokumentumok létrehozása
      4. Eszköztár
      5. Alapértelmezett billentyűparancsok
      6. Billentyűparancsok testreszabása
      7. A rajztáblák bemutatása
      8. Rajztáblák kezelése
      9. Munkaterület testreszabása
      10. Tulajdonságok panel
      11. Beállítások megadása
      12. Érintés munkaterület
      13. Microsoft Surface Dial-támogatás az Illustrator alkalmazásban
      14. Szerkesztések visszavonása és a tervezési előzmények kezelése
      15. Nézet elforgatása
      16. Vonalzók, rácsok és segédvonalak
      17. Akadálymentesség az Illustrator alkalmazásban
      18. Biztonságos mód
      19. Grafika megtekintése
      20. Az Illustrator használata a Touch Barral
      21. Fájlok és sablonok
    3. Eszközök az Illustrator programban
      1. Az eszközök áttekintése
      2. Kijelölő eszközök
        1. Kijelölés
        2. Közvetlen kijelölés
        3. Csoport kijelölése
        4. Varázspálca
        5. Lasszó
        6. Rajztábla
      3. Navigációs eszközök
        1. Kéz
        2. Nézet elforgatása
        3. Kicsinyítés/nagyítás
      4. Festési eszközök
        1. Színátmenet
        2. Háló
        3. Alakzatformáló
      5. Szöveg eszközök
        1. Szöveg
        2. Görbére írt szöveg
        3. Függőleges szöveg
      6. Rajzeszközök
        1. Toll
        2. Szerkesztőpont hozzáadása
        3. Szerkesztőpont törlése
        4. Szerkesztőpont
        5. Görbület
        6. Vonalszegmens
        7. Téglalap
        8. Lekerekített téglalap
        9. Ellipszis
        10. Sokszög
        11. Csillag
        12. Ecset
        13. Pacaecset
        14. Ceruza
        15. Shaper
        16. Szelet
      7. Módosítás eszközök
        1. Forgatás
        2. Tükrözés
        3. Méretezés
        4. Nyírás
        5. Szélesség
        6. Szabad átalakítás
        7. Pipetta
        8. Keverés
        9. Radír
        10. Olló
        11. Dimenzió
    4. Generatív mesterséges intelligencia (a kontinentális Kínában nem érhető el)
      1. Vektorgrafika generálása szöveges utasítással
      2. Grafika átszínezése szöveges utasítással
    5. Gyorsműveletek
      1. Retro szöveg
      2. Neonfényű szöveg
      3. Régies szöveg
      4. Átszínezés
      5. Vázlat átalakítása vektorrá
  3. Webes Illustrator (béta)
    1. Illustrator webes (béta) verziójának áttekintése
    2. Illustrator webes (béta) verziójával kapcsolatok GYIK
    3. Problémák hibaelhárítása – GYIK
    4. Billentyűparancsok az Illustrator webes (béta) verziójához
    5. Alakzatok létrehozása és egyesítése a weben
    6. Szöveg hozzáadása és szerkesztése a weben
    7. Színek és színátmenetek alkalmazása a weben
    8. Görbék hozzáadása és szerkesztése a weben
    9. Közös munka felhőbeli dokumentumokon bárkivel a weben
    10. Közreműködők meghívása webes szerkesztéshez
  4. Az iPadhez készült Illustrator
    1. Az iPadhez készült Illustrator bemutatása
      1. Az iPadhez készült Illustrator áttekintése
      2. Az iPadhez készült Illustrator – GYIK
      3. Rendszerkövetelmények | Az iPadhez készült Illustrator
      4. Mit tehet vagy mit nem tehet az iPadhez készült Illustrator alkalmazásban
    2. Munkaterület
      1. iPadhez készült Illustrator munkaterülete
      2. Érintéses gyorsbillentyűk és ujjmozdulatok
      3. Billentyűparancsok az iPadhez készült Illustrator programban
      4. Az alkalmazásbeállítások kezelése
    3. Dokumentumok
      1. Dokumentumokkal végzett munka az iPadhez készült Illustratorban
      2. A Photoshop- és a Fresco-dokumentumok importálása
    4. Objektumok kiválasztása és elrendezése
      1. Ismétlődő objektumok létrehozása
      2. Objektumok keverése
    5. Rajzolás
      1. Görbék rajzolása és szerkesztése
      2. Alakzatok rajzolása és szerkesztése
    6. Szöveg
      1. Műveletek szöveggel és betűtípusokkal
      2. Szövegtervek létrehozása egy görbe mentén
      3. Saját betűtípusok hozzáadása
    7. Képekkel végzett munka
      1. Raszterképek vektorizálása
    8. Szín
      1. Színek és színátmenetek alkalmazása
  5. Felhőalapú dokumentumok
    1. Alapvető tudnivalók
      1. Az Illustrator felhőalapú dokumentumainak kezelése
      2. Illustrator felhőalapú dokumentumainak megosztása és együttműködés azokon
      3. Dokumentumok megosztása véleményezésre
      4. Felhőtárhely frissítése az Adobe Illustratorhoz
      5. Felhőalapú Illustrator-dokumentumok | Gyakori kérdések
    2. Hibaelhárítás
      1. Az Illustrator felhőalapú dokumentumainak létrehozásával vagy mentésével kapcsolatos hibák elhárítása
      2. Hibaelhárítás – Illustrator felhőalapú dokumentumokkal kapcsolatos hibái
  6. Tartalom hozzáadása és szerkesztése
    1. Rajzolás és méretezés
      1. A rajzolás alapjai
      2. Görbék szerkesztése
      3. Képpont-tökéletes grafika rajzolása
      4. Rajzolás a Toll, a Görbület vagy a Ceruza eszközzel
      5. Egyszerű vonalak és formák rajzolása
      6. Téglalaprácsok és poláris rácsok rajzolása
      7. Fényfoltok rajzolása és szerkesztése
      8. Képkontúrozás
      9. Görbe egyszerűsítése
      10. Szimbólumeszközök és szimbólumkészletek
      11. Görbeszegmensek módosítása
      12. Készítsen virágot 5 egyszerű lépéssel
      13. Perspektívarács létrehozása és szerkesztése
      14. Perspektívarácsban lévő objektumok rajzolása és módosítása
      15. Alkosson elemekből szimbólumokat ismétlődő használatra
      16. Képpontra igazított görbék rajzolása internetes munkafolyamatokhoz
      17. Dimenziók mérése és ábrázolása
    2. 3D objektumok és anyagok
      1. Ismerje meg az Illustrator 3D-s hatásait
      2. 3D-s grafikák létrehozása
      3. Rajzelem leképezése 3D objektumokon
      4. 3D szöveg létrehozása
      5. 3D objektumok létrehozása
    3. Szín
      1. A színek ismertetése
      2. Színek kijelölése
      3. Színtárak használata és létrehozása
      4. Színek beállítása
      5. Az Adobe Color témák panel használata
      6. Színcsoportok (harmóniák)
      7. Színtémák panel
      8. Grafika átszínezése
    4. Festés
      1. Festés ismertetése
      2. Festés kitöltésekkel és ecsetvonásokkal
      3. Élő festési csoportok
      4. Színátmenetek
      5. Ecsetek
      6. Átlátszóság és keverési módok
      7. Ecsetvonás alkalmazása egy objektumon
      8. Mintázatok létrehozása és szerkesztése
      9. Hálók
      10. Mintázatok
    5. Objektumok kiválasztása és elrendezése
      1. Objektumok kijelölése
      2. Rétegek
      3. Objektumok csoportosítása és kibontása
      4. Objektumok mozgatása, igazítása és szétosztása
      5. Objektumok halmozása    
      6. Objektumok zárolása, elrejtése és törlése
      7. Objektumok másolása és megkettőzése
      8. Objektumok forgatása és tükrözése
      9. Tárgyak összefonása
      10. Realisztikus grafikai vázlatok létrehozása
    6. Objektumok átformálása
      1. Képek vágása
      2. Objektumok átalakítása
      3. Objektumok kombinálása
      4. Objektumok kivágása, felosztása és körülvágása
      5. Bábu hajlítása
      6. Objektumok méretezése, nyírása és torzítása
      7. Objektumok keverése
      8. Átformálás burkológörbék használatával
      9. Objektumok átformálása hatásokkal
      10. Új alakzatok készítése a Shaper és az Alakzatformáló eszközzel
      11. Élő sarkok használata
      12. Továbbfejlesztett újraformáló munkafolyamatok érintés támogatásával
      13. Vágómaszkok szerkesztése
      14. Élő alakzatok
      15. Alakzatok létrehozása az Alakzatformáló eszközzel
      16. Globális szerkesztés
    7. Szöveg
      1. Szöveg hozzáadása és a szövegobjektumokkal végzett munka
      2. Felsorolásjeles és számozott listák létrehozása
      3. A szövegterület kezelése
      4. Betűtípusok és tipográfia
      5. A képeken belüli szöveg átalakítása szerkeszthető szöveggé
      6. Szöveg egyszerű formázása
      7. Szövegek speciális formázása
      8. Szöveg importálása és exportálása
      9. Bekezdésformázás
      10. Speciális karakterek
      11. Görbére írt szöveg létrehozása
      12. Karakter- és bekezdésstílusok
      13. Tabulátorok
      14. Hiányzó betűtípusok keresése (Typekit munkafolyamat)
      15. Arab és héber szöveg
      16. Betűtípusok | GYIK és hibaelhárítási tippek
      17. 3D-s szöveghatás létrehozása
      18. Kreatív tipográfiai tervek
      19. Szöveg méretezése és elforgatása
      20. Sortávolság és karaktertérköz
      21. Elválasztás és sortörések
      22. Helyesírás és nyelvi szótárak
      23. Ázsiai karakterek formázása
      24. Tördelők ázsiai típusú írásokhoz
      25. Szöveges tervek készítése objektumok keverésével
      26. Szöveges poszter létrehozása a Kép kontúrozása használatával
    8. Speciális effektusok létrehozása
      1. Hatásokkal való munka
      2. Grafikus stílusok
      3. Megjelenési jellemzők
      4. Vázlatok és mozaikok létrehozása
      5. Vetett árnyékok, ragyogások és lágy perem
      6. Hatások összefoglalása
    9. Webgrafikák
      1. Gyakorlati tanácsok webgrafikák készítéséhez
      2. Diagramok
      3. SVG
      4. Szeletek és képzónák
  7. Importálás, exportálás és mentés
    1. Importálás
      1. Több fájl elhelyezése
      2. Csatolt és beágyazott fájlok kezelése
      3. Hivatkozásinfó
      4. Képek beágyazásának megszüntetése
      5. Grafikák importálása a Photoshopból
      6. Bittérképek importálása
      7. Adobe PDF-fájlok importálása
      8. EPS-, DCS- és AutoCAD-fájlok importálása
    2. Creative Cloud Libraries az Illustrator alkalmazásban 
      1. Creative Cloud Libraries az Illustrator alkalmazásban
    3. Mentés
      1. Grafika mentése
    4. Exportálás
      1. Illustratorban készített tartalom használata a Photoshopban
      2. Grafika exportálása
      3. Kellékek összegyűjtése és exportálása kötegelve
      4. Csomagfájlok
      5. Adobe PDF fájlok létrehozása
      6. CSS kinyerése | Illustrator CC
      7. Adobe PDF-beállítások
      8. Dokumentum adatai panel
  8. Nyomtatás
    1. Előkészületek a nyomtatáshoz
      1. Dokumentumok beállítása nyomtatáshoz
      2. Az oldal méretének és tájolásának módosítása
      3. Vágójelek meghatározása körülvágáshoz és igazításhoz
      4. Első lépések nagyméretű rajzvászonnal
    2. Nyomtatás
      1. Felülnyomás
      2. Nyomtatás színkezeléssel
      3. PostScript-nyomtatás
      4. Nyomtatási készletek
      5. Nyomtatási jelek és kifutók
      6. Áttetsző grafikák nyomtatása és mentése
      7. Alátöltés
      8. Színkivonatok nyomtatása
      9. Színátmenetek, hálók és színkeverések nyomtatása
      10. Fehér felülnyomás
  9. Feladatok automatizálása
    1. Adategyesítés a Változók panel használatával
    2. Automatizálás parancsfájlokkal
    3. Automatizálás műveletekkel
  10. Hibaelhárítás 
    1. Ismert problémák
    2. Összeomlási problémák
    3. Fájlok helyreállítása az összeomlás után
    4. Fájllal kapcsolatos problémák
    5. Támogatott fájlformátumok
    6. GPU-kártya eszközillesztővel kapcsolatos problémák
    7. Wacom eszközzel kapcsolatos problémák
    8. DLL-fájllal kapcsolatos problémák
    9. Memória-problémák
    10. Beállításfájl-problémák
    11. Betűtípus-problémák
    12. Nyomtatóproblémák
    13. Ossza meg az összeomlási jelentést az Adobe-bal
    14. Az Illustrator teljesítményjavítása

Ismerje meg, hogyan használhatja az akadálymentességi funkciókat az Illustrator alkalmazásban, és hogyan készíthet akadálymentes grafikákat az Illustrator használatával.

A szoftverek akadálymentessége magában foglalja azokat a funkciókat, amelyek segítenek a látás-, hallás-, beszéd-, motoros, kognitív és mozgássérülteknek a használatban. Bővítésként magában foglalja a segítő technológiák, például a képernyőolvasók és a képernyőnagyítók használatát a szoftverrel.

Az Illustrator rendelkezik néhány akadálymentességi eszközzel és funkcióval. Lehetővé teszi akadálymentes grafikák készítését is.

Megjegyzés:

Az Illustrator nem nyújt akadálymentes hozzáférést a teljes látásvesztéssel elé személyek számára. Részben támogatja a korlátozott látású embereket. További tudnivalók a képernyőolvasókról.

Az Illustrator natív akadálymentességi funkciói

Ismerje meg az Illustrator natív akadálymentességi funkcióit.

Billentyűzet-támogatás

  • Az Illustrator néhány funkciója – például a menüopciók – a billentyűzet-interfészen keresztül működtethető. A legtöbb funkció azonban csak az egérrel hajtható végre. 
  • Az Illustratorban számos billentyűparancs áll rendelkezésre. Ha megnyom egy billentyűparancsot, azzal nem csak előhívja az eszközt, hanem ki is mondatja annak nevét (a VoiceOver macOS-segédprogramban).
  • A billentyűparancsokat felül lehet írni és át lehet helyezni, azonban ehhez egérre vagy érintésre van szükség az Illustrator programban. A billentyűparancsok felülírásához lépjen a Szerkesztés > Billentyűparancsok elemre az Illustrator munkaterületén.
Megjegyzés:

A korlátozott mozgással rendelkező felhasználók nem támaszkodhatnak kizárólag a billentyűzetre a felhasználói felületekkel való interakcióhoz. Habár rendelkezésre állnak kombinációk bizonyos funkciók végrehajtásához, más funkciók csak a billentyűzettel érhetők el.

Felhasználói felület személyre szabása

Fényerő

Az Illustrator felhasználói felületének fényerejét beállíthatja sötétre, közepesen sötétre, közepesen világosra vagy világosra. 

Lépjen a Szerkesztés > Beállítások > Felhasználói felület elemre. Válassza ki a megfelelő fényerő ikonját a Fényesség elem mellett, majd válassza az OK lehetőséget.

Nagy fülek

A dokumentumfülek méretének módosításához.

Lépjen a Szerkesztés > Beállítások > Felhasználói felület elemre. Jelölje be a Nagy fülek elemet, majd válassza az OK lehetőséget.

Kijelölés és szerkesztőpontok megjelenítése

Növelheti a kijelölőpontok, a szerkesztőpontok és a Bezier-vezérlők méretét.

Lépjen az Illustrator > Beállítások > Kijelölés és szerkesztőpontok megjelenítése lehetőségre, és mozgassa a Szerkesztőpont, fogópont és a határolókeret megjelenítése csúszkát a maximum értékre.

Felhasználói felület méretezése

A nagyobb felbontással rendelkező képernyők esetében méretezheti a felhasználói felületet is. 

Lépjen a Szerkesztés > Beállítások > Felhasználói felület elemre. Vigye a csúszkát a Felhasználói felület méretezése elemre a megfelelő méret kiválasztásához, majd válassza az OK lehetőséget.

Fekete megjelenése

A fekete színek megjelenítését beállíthatja Gazdag feketére az RGB- és a szürkeárnyalatos eszközökön a képernyőn való vagy nyomtatási/exportálási megjelenítéshez.

Lépjen a Szerkesztés Beállítások Fekete megjelenése elemre. Válassza a Gazdag fekete lehetőséget a Képernyőn  vagy Nyomtatás/exportálás elemet, majd válassza az OK lehetőséget.

Színkontraszt

Szöveg

A legtöbb szöveg megfelel a minimális kontrasztra vonatkozó követelményeknek, ha eszközök kiemelésekor a világosszürke háttéren megjelenő világoskék szövegnek nincs elegendő kontrasztja.

Nem szöveges elemek

A legtöbb értelmes nem szöveges tartalomelem kellő kontraszttal rendelkezik, kivéve egyes funkcióknál, ahol a vezérlők sötétszürke alapon sötétkék körvonallal rendelkeznek.

Tipp:

Az Illustrator nem támogatja teljes mértékben a Windows nagy kontrasztú módját. Az Illustrator nem alkalmazza a nagy kontrasztú módot a címsorok és menük kivételével.

Szöveg átméretezése

Az Illustrator lehetővé teszi az operációs rendszer képernyőméretezése által a szöveg átméretezését akár 200 százalékra, a tartalom és a funkcionalitás elvesztése nélkül a legtöbb funkcióhoz. Kivételek a következők:

  • A nyitóvideó vezérlői eltűnhetnek ezen a nagyítási szinten.

Wacom-támogatás

Az Illustrator támogatja a Wacom táblagépeket. A Wacom engedélyezéséhez lépjen a Szerkesztés > Beállítások > Eszközök elemre, és jelölje be A Wacom engedélyezése elemet.

A segítő technológiák támogatása

Fedezze fel a segítő technológiák kezelhetőségét az Illustratorban.

Képernyőolvasók

Az Illustrator legtöbb nem szöveges elemének nincsenek megfelelő szöveges alternatívái a képernyőolvasók számára. Például az ikonoknak, amelyek vizuálisan jelzik az eszközopciók állapotát. A képernyőolvasó használatához győződjön meg róla, hogy engedélyezte a VoiceOver (macOS) segédfunkciót és telepítette a JAWS klienst (Windows).

Kövesse az alábbi lépéseket a képernyőolvasó engedélyezéséhez:

macOS

  1. Lépjen a Rendszerbeállítások > Akadálymentesség elemre.

  2. Válassza ki a VoiceOver > A VoiceOver engedélyezése > A VoiceOver segédprogram megnyitása
    elemet

  3. Lépjen a Navigáció részre, és válassza A VoiceOver kurzorának mozgatása lehetőséget az Egérmutató legördülő listából.

  4. Indítsa el az Illustrator programot, és nyissa meg az Új dokumentum ablakot. A VoiceOver kurzor képes lesz az elemekre fókuszálni, és felolvasni a nevüket.

A kisegítő lehetőségek lap elérését, majd a VoiceOver segédprogram macOS rendszerben való alkalmazását bemutató képernyő
A VoiceOver segédprogram macOS rendszeren

Tipp:
  • Az eszköz előhívásához nyomja meg a billentyűparancsot, és a VoiceOver segédprogram kimondja az eszköz nevét.
  • Kimondja a rajztábla nevét is, ha a Bemutató módban (Shift+F) nyitja meg.

Windows

  1. Indítsa el a JAWS programot.

  2. Lépjen a Segédprogramok > Hangasszisztens > Beállítások elemre.

  3. Görgessen az aljára, és lépjen az Egér visszhangja elemre, és engedélyezze.

  4. Indítsa el az Illustrator programot és hozzon létre/ nyisson meg egy új dokumentumot. A JAWS képes lesz felolvasni az ahhoz az elemhez tartozó szöveget, amely fölé viszi az egérmutatót.

JAWS Windows rendszeren
JAWS Windows rendszeren

A képernyőolvasó a következő felhasználóifelület-elemek esetén támogatott:

  • Eszköztár, állapotsor, tulajdonságok panel, menüelemek, párbeszédpanel.
  • A panelek részben támogatottak. 

Képernyőnagyítók

Az Illustrator általában együttműködik a képernyőnagyítókkal.

Akadálymentes tartalom létrehozása az Illustrator alkalmazásban

Használhatja a színvakok számára készült színtémákat a tervezéséhez az Adobe Color használatával.  A létrehozás után ezeket az Ablak > Könyvtárak vagy Ablak > Színtémák elemnél érheti el. További információkért lásd: Adobe Color | Kisegítő eszközök.

Ha szeretné tudni, hogyan jelenik meg a grafika a daltonizmussal és zöldvaksággal rendelkező emberek számára, lépjen a Nézet > Nyomatszimuláció beállítása elemre, és válassza a Színvakság – Daltonizmus típusú lehetőséget vagy a Színvakság - Zöldvakság típusú lehetőséget. Ennek megfelelően beállíthatja a színeket a tervezéshez.

Tipp:

Az Illustrator nem nyújt szöveges alternatívákat a PDF-dokumentumok nem szöveges elemeihez. Szöveges alternatívák hozzáadhatók az Adobe Acrobat használatával.

Kérdése vagy ötlete van?

Kérdezzen a közösségtől

Ha kérdése van, vagy szeretne megosztani egy ötletet, jöjjön és vegyen részt az Adobe Illustrator-közösségben. Szeretnénk Öntől hallani.

 Adobe

Kapjon segítséget gyorsabban és könnyebben!

Új felhasználó?