Mintázatok ismertetése

Az Illustrator számos mintázatot tartalmaz, amelyeket a Színtárak panelen vagy az Illustrator CD-lemezén lévő Illustrator Extras mappából érhet el. A meglévő mintázatokat testreszabhatja, és az Illustrator eszközeivel teljesen új mintázatokat is tervezhet. Az objektumok kitöltésére szolgáló mintázatok (kitöltési mintázatok) terve és mozaikjai különböznek az Ecsetek panelen lévő, görbékre alkalmazható mintázatoktól (ecset mintázatok). A legjobb eredmény elérése érdekében a kitöltési mintázatokat objektumok kitöltésére, az ecset mintázatokat pedig objektumok körvonalazására használja.

A mintázatok tervezésekor célszerű figyelembe venni, hogy az Adobe Illustrator hogyan illeszti egymás mellé a mintázat mozaikjait:

  • Az alkalmazás minden mintázatmozaikot a vonalzó kezdőpontjától (alapértelmezés szerint a rajztábla bal alsó sarkától) számítva balról jobbra haladva helyez egymás mellé. A mozaikok elhelyezésének sorrendjét a vonalzó kezdőpontjának megváltoztatásával módosíthatja.

    Megjegyzés: A CS5 vonalzójának origója különbözik a CS4 verzióban megszokottól. Ez azt eredményezheti, hogy a CS4 objektumainak másolás-beillesztése esetén a mozaik mintázat megjelenése különbözni fog. Az ilyen objektumok mozaik mintázata az Átalakítás panel használatával átalakítható, hogy ne változzon meg a CS4 verzióban megszokott nézete.

  • A kitöltési mintázatok általában csak egy mozaikot tartalmaznak.

  • Az ecset mintázatok legfeljebb öt motívumot tartalmazhatnak: az oldalak, külső sarkok, belső sarkok, valamint a görbe kezdete és vége számára. A sarokmozaikok lehetővé teszik, hogy az ecset mintázat simán haladjon a sarkoknál is.

  • A kitöltési mintázatok elhelyezése az x tengelyre merőlegesen történik.

  • Az ecset mintázatok elhelyezése azonban a görbére merőlegesen történik, és a motívum teteje mindig kifelé fordul. A sarokmozaikok a görbe irányváltásakor 90°-kal az óramutató járásával megegyező irányban el is fordulnak.

  • A kitöltési mintázat csak a mintázat határolókeretén belüli grafikát töltik ki. Ez a határolókeret egy kitöltetlen és ecsetvonást nem tartalmazó téglalap a rajzelem mögött. A kitöltési mintázatok esetében a határolókeret maszkként működik.

  • Az ecset mintázatok a határolókereten belül lévő grafikát töltik ki, kinyúlnak abból, vagy egy csoportot alkotnak vele.

Mintázatmozaikok készítésének irányelvei

Mintázatmozaikok készítésénél kövesse ezeket az általános irányelveket:

  • Hogy a mintázat egyszerűbb legyen, és gyorsabban lehessen nyomtatni, a mintázat grafikájából távolítson el minden felesleges részletet, és csoportosítsa az azonos színnel kifestett objektumokat, hogy egymás mellé kerüljenek a halmozási sorrendben.

  • A mintázatmozaik létrehozásakor nagyítsa ki a rajzelemet, hogy az egyes elemeket pontosabban tudja illeszteni, majd a végső kijelölésnél kicsinyítse vissza.

  • Minél összetettebb a mintázat, annál kisebbnek kell lennie a létrehozásához használt kijelölésnek, viszont a kis kijelölés (és az általa létrehozott mozaik) miatt több mozaikpéldány kell a mintázat létrehozásához. Tehát egy 1 négyzethüvelyk méretű mozaik sokkal hatékonyabb, mint egy negyed négyzethüvelyk méretű. Ha egyszerű mintázatot hoz létre, az objektum több másolatát is felhasználhatja a mozaik kijelölésében.

  • Egyszerű vonalas mintázatok létrehozásához a különböző vastagságú és színű vonalakat helyezze egy rétegre, majd a mintázatmozaik létrehozásához adjon egy kitöltetlen, ecsetvonást nem tartalmazó határolókeretet a vonalak mögé.

  • Ha egy organikus vagy textúrázott mintázatott szabálytalanul szeretne kialakítani, kissé variálja a grafikát a realisztikusabb hatás érdekében. A Durvábbá tétel hatással állíthatja be a változatokat.

  • Sima mintázat biztosításához a mintázat beállítása előtt zárja be a görbéket.

  • A mintázat létrehozása előtt nagyítsa ki a rajzelemet, és ellenőrizze a hibákat.

  • Ha egy határolókeretet rajzol a grafika köré, győződjön meg arról, hogy a keret téglalap alakú, hogy ez a leghátsó objektum, és hogy nem tartalmaz kitöltést vagy ecsetvonást. Ha azt szeretné, hogy az Illustrator ezt a határolókeretet használja az ecset mintázat létrehozásához, ellenőrizze, hogy semmi nem lóg ki belőle.

Ecset mintázatok létrehozásakor vegye figyelembe a következő irányelveket is:

  • Ha lehetséges, a grafikát korlátozza egy festetlen határolókeretre, így meghatározhatja a mozaikok illesztésének módját.

  • Ahhoz, hogy a sarokmozaikok megfelelően illeszkedjenek a görbére, négyzetes alakúnak és ugyanolyan magasnak kell lenniük, mint az oldalsó mozaikok. Ha az ecset mintázatban sarokmozaikokat szeretne használni, a sarokmozaikban lévő objektumokat igazítsa vízszintesen az oldalmozaikokban lévő objektumokhoz a megfelelő illeszkedés biztosításához.

  • A sarokmozaikot tartalmazó ecset mintázatok esetében hozzon létre speciális sarokhatásokat.

Mintázattárak létrehozása

  1. Hozza létre a mintázatot alkotó rajzelemet.
  2. (Választható) A mintázat elemei közötti térköz beállításához, vagy a mintázat egyes részeinek kivágásához rajzoljon egy határolókeretet (egy kitöltetlen téglalapot) a mintázatként használni kívánt grafika köré. Válassza az Objektum > Rendezés > Hátraküldés parancsot, hogy a téglalap legyen a leghátsó objektum. Ha a téglalapot az ecset vagy a kitöltés mintázatának határolókereteként szeretné használni, a kitöltés és az ecsetvonás színét állítsa Üres értékűre.
  3. A Kijelölés eszközzel jelölje ki a grafikát és a határolókeretet (ha van ilyen), amelyek a mintázatmozaikot fogják alkotni.
  4. Tegye az alábbiak egyikét:
    • Válassza a Szerkesztés > Minta megadása menüpontot, az Új színminta párbeszédpanelen adjon meg egy nevet, és kattintson az OK gombra. A mintázat megjelenik a Színtárak panelen.

    • Húzza a rajzelemet a Színminta panelre.

Sima geometriai mintázatok létrehozása

  1. Győződjön meg arról, hogy az Intelligens segédvonalak beállítás be van kapcsolva, és hogy a Ponthoz igazítás lehetőség be van jelölve a Nézet menüben.
  2. Jelölje ki a geometriai objektumot. A pontos elhelyezéshez mozgassa a Közvetlen kijelölés eszközt az objektum szerkesztőpontjainak egyikére.
  3. Kezdje el függőleges irányban húzni az objektumot annak egyik szerkesztőpontjától, majd az objektum másolásához és mozgásának korlátozásához nyomja le az Alt+Shift (Windows), illetve az Option+Shift (Mac OS) billentyűkombinációt.
  4. Amikor az objektum másolata a helyére került, engedje fel az egér gombját, majd a billentyűket.
  5. A Csoportos kijelölés eszközzel a Shift billentyű lenyomva tartása mellett kattintson mindkét objektum kijelöléséhez, majd az egyik szerkesztőpontjuk húzásával mozgassa az objektumokat vízszintes irányban, végül az Alt+Shift (Windows), illetve az Option+Shift (Mac OS) billentyűkombináció lenyomásával hozza létre a másolatot, és korlátozza a mozgatást.
    Mindkét objektum kijelölése (balra) és egy másolat létrehozása húzással (jobbra)
    Mindkét objektum kijelölése (balra) és egy másolat létrehozása húzással (jobbra)

  6. Amikor az objektum másolata a helyére került, engedje fel az egér gombját, majd a billentyűket.
  7. Ismételje a 2-6. lépéseket addig, amíg el nem készül a kívánt mintázat.
  8. A Téglalap eszközzel  végezze el az alábbi műveletek egyikét:
    • Kitöltési minta esetén rajzoljon egy határolókeretet a bal felső objektum középpontjától a jobb alsó objektum középpontjáig.

    • Ecset mintázatok esetén rajzoljon egy olyan határolókeretet, amely magába foglalja az objektumokat, és egybeesik azok külső határvonalával. Ha a minta sarokmozaik lesz, a húzás közben tartsa nyomva a Shift billentyűt a határolókeret négyzet alakúra korlátozásához.

    Határolókeret kitöltési mintázathoz (balra) és ecsetmintázathoz (jobbra)
    Határolókeret kitöltési mintázathoz (balra) és ecsetmintázathoz (jobbra)

  9. A geometriai objektumokat fesse ki a kívánt színre.
  10. A geometriai objektumokat mentse mintázattár formájában.

Szabálytalan textúrájú mintázatok készítése

  1. Válassza a Nézet > Ponthoz igazítás parancsot.
  2. Rajzoljon egy határolókeretet. Ha ecset mintázatot készít, ugorjon a 13. lépésre.
  3. Rajzoljon egy textúrát, ahol az objektumok vagy vonalak csak a határolókeret bal oldalát metszik.
  4. A Közvetlen kijelölés eszközzel jelölje ki a textúrát és a téglalapot, majd mozgassa a mutatót a téglalap bal alsó sarkához.
  5. Húzza a téglalapot jobbra, majd az Alt+Shift (Windows), illetve az Option+Shift (Mac OS) billentyűkombináció lenyomásával hozzon létre egy másolatot, és korlátozza a mozgást.
    Textúra rajzolása a határolókeret bal oldalára (balra), majd a textúra és téglalap másolása (jobbra)
    Textúra rajzolása a határolókeret bal oldalára (balra), és a textúra és téglalap másolása (jobbra)

    Amikor a másolat bal felső sarka illeszkedik a határolókeret jobb felső sarkához, engedje fel az egér gombját és a billentyűket.

    Megjegyzés:

    Ha ismeri a határolókeret pontos méretét, elegendő, ha csak a textúrát jelöli ki, és a Mozgatás paranccsal megad egy vízszintes, a téglalap szélességének megfelelő mértékű mozgást. A Mozgatás párbeszédpanelen mindenképpen a Másolás gombra kattintson, ne az OK gombra.

  6. A téglalap kijelölésének megszüntetéséhez kattintson a téglalapon kívülre.
  7. Jelölje ki a jobb oldali téglalapot, és törölje azt.
  8. Folytassa a textúra rajzolását ott, ahol az objektumok vagy vonalak csak a határolókeret tetejét metszik.
  9. Ha végzett a felső résszel, jelölje ki a téglalap tetejét metsző vonalakat vagy objektumokat, valamint a határolókeretet, majd a másoláshoz és a mozgás korlátozásához az Alt+Shift (Windows), illetve az Option+Shift (Mac OS) billentyűkombináció lenyomva tartása mellett húzza a kijelölést lefelé.
    Textúra rajzolása a határolókeret felső részére (balra), majd a textúra és téglalap másolása (jobbra)
    Textúra rajzolása a határolókeret felső részére (balra), és a textúra és téglalap másolása (jobbra)

  10. Amikor a másolat bal felső sarka illeszkedik a határolókeret bal alsó sarkához, engedje fel az egér gombját és a billentyűket.
  11. Szüntesse meg az összes kijelölést.
  12. Jelölje ki az alsó téglalapot, és minden objektumot, amely nem metszi a téglalap tetejét, majd törölje azokat.
  13. A Ceruza eszközzel töltse ki a téglalap közepét a mintával. Vigyázzon, hogy közben a téglalap egyik szélét se keresztezze. Fesse ki a textúrát.
  14. A grafikát és a téglalapot mentse mintázattár formájában.
    Rajzelem és téglalap megadása mintázatként (balra), és egy terület kitöltése a mintázattal (jobbra)
    Rajzelem és téglalap megadása mintázatként (balra), és egy terület kitöltése a mintázattal (jobbra)

Mintázatecsetek sarokmotívumának létrehozása

Az ecset mintázatok alkalmazásakor a sarokmozaikok különleges sarokhatást eredményeznek. Létrehozhat sarokmozaikokat a kezdetektől, vagy a további belső és külső (–135°-kal tükrözött) sarokmozaikok tervezéséhez használhatja az ecset mintázat oldalmozaikját.

  1. Válassza a Fájl > Megnyitás menüpontot, keresse meg a használni kívánt ecset mintázatot tartalmazó fájlt (amelyet az Adobe Illustrator tartalmaz), és kattintson a Megnyitás gombra.
  2. Válassza az Ablak > Ecsetek menüpontot. Jelölje ki a használni kívánt mozaikot, és húzza a rajzelem közepére.
  3. Ha a mozaiknak nem négyzet alakú a határolókerete, készítsen egy olyan keretet, amely teljesen magába foglalja a grafikát, és aminek a magassága megegyezik az oldalmozaik magasságával. (Az oldalmozaikok lehetnek téglalap alakúak.) A keret kitöltése és ecsetvonása legyen Üres, majd válassza az Objektum > Rendezés > Hátraküldés parancsot, hogy a keret a rajzelem leghátsó objektuma legyen. (A határolókeret segít az új mozaik igazításában.)
  4. Jelölje ki a mozaikot és a határolókeretet.
  5. Egy külső sarokmozaik létrehozásához válassza az Elforgatás eszközt , majd 180°-kal forgassa el a mozaikot és a határolókeretet. Belső sarokmozaik létrehozásakor hagyja ki ezt a lépést.
    Beillesztett mozaik (balra) és ugyanez a mozaik 180°-kal elforgatva (jobbra)
    Beillesztett mozaik (balra) és ugyanez a mozaik 180°-kal elforgatva (jobbra)

  6. Az Elforgatás eszköz használatakor az Alt+Shift billentyűkombináció (Windows) vagy az Option+Shift billentyűkombináció (Mac OS) lenyomva tartása mellett kattintson a határolókeret bal alsó sarkára. Adja meg a 90° értéket, és kattintson a Másolás gombra egy másolat az eredeti mozaik bal oldalára történő létrehozásához. Ez a mozaik lesz a sarokmozaik.
  7. A Kijelölés eszközzel húzza a bal oldali mozaik jobb felső szerkesztőpontját, és az Alt+Shift (Windows), illetve Option+Shift (Mac OS) billentyűkombináció lenyomásával hozzon létre egy másolatot, és korlátozza a mozgást úgy, hogy a harmadik mozaik a második alá kerüljön. Amikor a másolat jobb felső szerkesztőpontja illeszkedik a sarokmozaik jobb alsó szerkesztőpontjához, engedje fel az egér gombját és az Alt+Shift (Windows), illetve az Option+Shift (Mac OS) billentyűket.

    A harmadik másolatot igazításhoz fogja használni.

    A bal oldali mozaik 90°-kal történő elforgatása és másolása (balra), majd a sarokmozaik húzása az Alt billentyű (Windows), illetve az Option billentyű (Mac OS) lenyomva tartása mellett a másolat eredeti mozaik alá történő létrehozásához (jobbra)
    A bal oldali mozaik másolása és elforgatása 90°-kal (balra), és a sarokmozaik húzása az Alt billentyű (Windows), illetve az Option billentyű (Mac OS) lenyomva tartása mellett a másolat eredeti mozaik alá történő létrehozásához (jobbra)

  8. Jelölje ki a jobb oldali mozaikban lévő rajzelemet. Húzza balra, és nyomja le az Alt+Shift (Windows), illetve az Option+Shift (Mac OS) billentyűkombinációt, hogy a jobb oldali mozaikban lévő rajzelem átfedje a sarokmozaikban lévő rajzelemet.
    A jobb felső mozaik másolása (balra) és mozgatása a sarokmozaikra (jobbra)
    A jobb felső mozaik másolása (balra) és mozgatása a sarokmozaikra (jobbra)

  9. Szerkessze a sarokmozaikot, hogy a benne lévő grafika függőlegesen és vízszintesen is igazodjon a mellette lévő mozaikokhoz. Jelölje ki és törölje a mozaik azon részeit, amelyeket nem kíván használni a sarokban, a meglévő rajzelemet pedig szerkessze a végleges külső sarokmozaik létrehozásához.
    Felesleges elemek törlése (balra) a végleges külső sarokmozaik elkészítéséhez (jobbra)
    Felesleges elemek törlése (balra), és így a végleges külső sarokmozaik elkészítése (jobbra).

  10. Jelölje ki a mozaik összes részét és a határolókeretet.
  11. Az új mintázatot mentse mintázattárként.
  12. A Színminta beállításai párbeszédpanel megnyitásához kattintson duplán az új mintázattárra, nevezze el a mozaikot az eredeti egyik változataként (például a „külső” utótaggal), és kattintson az OK gombra.

Mintázatok módosítása

  1. Ellenőrizze, hogy semmi nincs kijelölve a grafikában.
  2. A Színtárak panelen jelölje ki a szerkeszteni kívánt mintázattárat.
  3. Húzza a mintázattárat a rajztáblára, és ott szerkessze a mintázatmozaikot.
  4. Jelölje ki a mintázatmozaikot, majd az Alt billentyű (Windows) vagy az Option billentyű (Mac OS) lenyomva tartása közben húzza a módosított mintázatot a Színtárak panelen található régi mintázattárra.

    A Színtárak panelen lévő mintázat lecserélése megtörténik, és az az aktuális fájlban is frissül.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat