Objektumok áthelyezése

Az objektumok mozgatása lehetséges adott eszközökkel történő húzással, a billentyűzeten található nyílbillentyűkkel vagy pontos értékek egy panelen vagy párbeszédpanelen való megadásával.

Az igazítás segíthet az objektumok elhelyezésében azok mozgatása során. A mutatót például segédvonalakhoz és szerkesztőpontokhoz, az objektum határait pedig rácsvonalakhoz igazíthatja. Az Igazítás panelen is meghatározhatja az objektumok egymáshoz viszonyított helyzetét.

Ezután a Shift billentyűvel korlátozhatja egy vagy több objektum mozgását, hogy pontosan vízszintes, függőleges vagy átlós irányban mozogjanak az x és y tengelyek aktuális tájolásához képest. Emellett a Shift billentyűt lenyomva tartva elforgathatja az objektumokat úgy, hogy a forgatási szög 45° egész számú többszöröse legyen.

Objektumok áthelyezése
Tartsa lenyomva a Shift billentyűt a húzás közben, hogy a forgatás a legközelebbi 45° fokos szögben történjen.

Objektumok mozgatása és másolása beillesztéssel

  1. Jelöljön ki egy vagy több objektumot.

  2. Válassza a Szerkesztés > Kivágás parancsot a kijelölés mozgatásához, vagy válassza a Szerkesztés > Másolás parancsot a kijelölés másolásához.

  3. Ha az objektumot egy másik fájlba kívánja beilleszteni, nyissa meg a fájlt. (A rétegek közé történő beillesztést az Objektumok beillesztése rétegek közé című fejezet ismerteti.)

  4. Válassza az alábbi parancsok egyikét:

    Szerkesztés > Beillesztés

    Az objektumot az aktív ablak középpontjába illeszti be.

    Szerkesztés > Beillesztés előre

    Az objektumot közvetlenül a kijelölt objektum elé illeszti be.

    Szerkesztés > Beillesztés hátra

    Az objektumot közvetlenül a kijelölt objektum mögé illeszti be.

    Szerkesztés > Beillesztés azonos helyre

    A grafikát az aktív rajztáblába az eredeti rajztábláján elfoglalt helyével megegyező pozícióval másolja be.

    Szerkesztés > Beillesztés az összes rajztáblára

    Grafika beillesztése az összes rajztáblára azon a helyen, ahol a grafika az aktuális rajztáblán elhelyezkedik.

Objektumok mozgatása húzással

  1. Jelöljön ki egy vagy több objektumot.

  2. Húzza az objektumot egy eltérő helyre.

    Ha a kijelölt objektum kitöltött, az objektumot bárhol megfoghatja. Ha a kijelölt objektum nem kitöltött, ha a rajzelemet körvonalas ábrázolásban jeleníti meg, vagy ha az Objektumkijelölés csak görbe alapján beállítás be van kapcsolva, az objektum görbevonalát tudja húzni. (További információ: Kijelölés másolása húzással.)

    Megjegyzés:

    A Nézet menüben található Ponthoz igazítás parancs a mutatót egy szerkesztőponthoz vagy segédvonalhoz igazítja, ha húzás közben az objektum azokhoz 2 képponton belüli távolságra kerül.

Objektum mozgatása a nyílbillentyűkkel

  1. Jelöljön ki egy vagy több objektumot.

  2. Nyomja meg a kívánt mozgatás irányát jelölő nyílbillentyűt. A Shift billentyű és a nyílbillentyű együttes megnyomásával az objektumot tízszer akkor távolságra mozgathatja, mint a Billentyűzet növekménye beállítás értéke.

    Az objektum által a nyílbillentyű megnyomásakor megtett elmozdulást a Billentyűzet növekménye beállítás határozza meg. Az alapértelmezett távolság 1 pont (1/72 hüvelyk, vagyis 0,3528 milliméter). A Billentyűzet növekménye beállítás módosításához válassza a Szerkesztés > Beállítások > Általános (Windows) vagy az Illustrator > Beállítások > Általános (Mac OS) parancsot.

Objektum mozgatása adott távolságra

  1. Jelöljön ki egy vagy több objektumot.

  2. Válassza az Objektum > Alakítás > Áthelyezés parancsot.

    Megjegyzés:

    Ha egy objektum ki van jelölve, kattintson duplán a Kijelölés, Közvetlen kijelölés vagy Csoportos kijelölés eszközre az Áthelyezés párbeszédpanel megnyitásához.

  3. Végezze el a következő műveletek valamelyikét:

    • Az objektum balra, illetve jobbra történő mozgatásához írjon be egy negatív értéket (balra mozgatáshoz) vagy egy pozitív értéket (jobbra mozgatáshoz) a Vízszintes szövegmezőbe.

    • Az objektum felfelé, illetve lefelé mozgatásához írjon be negatív értéket (felfelé mozgatáshoz) vagy pozitív értéket (lefelé mozgatáshoz) a Függőleges szövegmezőbe.

    • Ha az objektumot az objektum x tengelyéhez mért szögben kívánja áthelyezni, írjon be egy pozitív szöget (az óramutató járásával ellentétes irányba mozgatáshoz) vagy egy negatív szöget (az óramutató járásával megegyező irányba mozgatáshoz) a Távolság vagy Szög szövegmezőbe. Megadhat 180° és 360° közötti értéket is, ezt a program automatikusan a megfelelő negatív értékké alakítja (például a 270°-ot -90°-ká konvertálja).

  4. Amennyiben az objektumok mintázatos kitöltéssel rendelkeznek, a mintázat mozgatásához jelölje be a Mintázatok jelölőnégyzetet. Amennyiben csak a mintázatot kívánja mozgatni, az objektumokat azonban nem, törölje az Objektumok jelölőnégyzet jelölését.

  5. Kattintson az OK gombra, vagy kattintson a Másolás gombra az objektumok egy másolatának mozgatásához.

    Az x tengelyhez viszonyított irányok
    Az x tengelyhez viszonyított irányok

Objektum mozgatása az x és y koordináták alapján

  1. Jelöljön ki egy vagy több objektumot.

  2. Az Alakítás panelen vagy a Vezérlőpulton adjon meg új értékeket az X és/vagy az Y szövegmezőben.

    A hivatkozási pont módosításához kattintson egy fehér négyzetre a hivatkozásipont-határozón az értékek megadása előtt.

Több objektum mozgatása egyszerre

  1. Jelöljön ki egy vagy több objektumot.

  2. Válassza az Objektum > Alakítás > Mindegyik alakítása parancsot.

  3. A párbeszédpanel Áthelyezés szakaszában állítsa be az objektumok áthelyezésének távolságát.

  4. Tegye az alábbiak egyikét:

    • Az objektumok adott mértékben történő áthelyezéséhez kattintson az OK gombra.

    • Az objektumok véletlenszerű (ám a megadott értékeket nem meghaladó mértékű) áthelyezéséhez válassza a Véletlenszerű beállítást. Ha például egy téglafal rajzolásakor a tégláknak egymástól egy kicsit eltolva kell megjelenniük a tökéletes illeszkedés helyett, használhatja a Véletlenszerű beállítást. Ezután kattintson az OK gombra.

Objektum beillesztése más objektumokhoz viszonyítva

  1. Jelölje ki a beilleszteni kívánt objektumot.

  2. Válassza a Szerkesztés > Másolás vagy a Szerkesztés > Kivágás parancsot.

  3. Jelölje ki az objektumot, amely elé vagy mögé be kíván illeszteni.

  4. Válassza a Szerkesztés > Beillesztés előre vagy a Szerkesztés > Beillesztés hátra parancsot.

    Ha több objektumot illeszt be, minden beillesztett objektum a kijelölt rajzelem elé vagy mögé kerül. Az egyenként beillesztett objektumok relatív sorrendje nem változik.

Objektumok beillesztése rétegek között

A Beillesztésnél a rétegek megjegyzése beállítás meghatározza, hogy a rajzelem hová kerüljön a rétegek hierarchiájában. Alaphelyzetben a Beillesztésnél a rétegek megjegyzése beállítás ki van kapcsolva, és a rajzelem a Rétegek panelen aktív rétegre kerül. Ha a Beillesztésnél a rétegek megjegyzése beállítás be van kapcsolva, a rajzelem arra a rétegre kerül, amelyről másolva lett, függetlenül a Rétegek panelen aktív rétegtől.

A beállítás bekapcsolásához jelölje be a Beillesztésnél a rétegek megjegyzése jelölőnégyzetet a Rétegek panel menüjében. Ha a beállítás be van kapcsolva, egy pipa jelenik meg.

Megjegyzés:

Kapcsolja be a Beillesztésnél a rétegek megjegyzése beállítást, ha dokumentumok között másol és illeszt be rajzelemeket, és azt szeretné, hogy automatikusan arra a rétegre kerüljenek, amelynek neve megegyezik a forrásrétegével. Ha a céldokumentum nem tartalmaz egy azonos nevű réteget, akkor az Illustrator létrehoz egy új réteget.

Beillesztés azonos helyre és Beillesztés minden rajztáblán

A Beillesztés azonos helyre művelet a grafikát az aktív rajtáblán illeszti be. Ez a művelet a Szerkesztés > Beillesztés azonos helyre menüpontból érhető el. A billentyűparancs Ctrl+Shift+V (Windows), illetve Cmd+Shift+V (Mac).

A Beillesztés az összes rajztáblára parancs a kijelölt rajzelemet minden rajztáblán beilleszti. A Beillesztés az összes rajztáblára parancs használata előtt mindenképpen az a rajztábla legyen az aktuális, amelyről az objektumot másolja.

A Beillesztés az összes rajztáblára parancs használatához kattintson a Szerkesztés > Beillesztés az összes rajztáblára elemre, amikor a rajzelemet kivágja vagy másolja.

Ha a rajzelemet másolja, majd beilleszti az összes rajztáblára, a szoftver ismét beilleszti a rajztáblára onnan, ahonnan másolja. (Ajánlott) Érdemes kivágni és aztán beilleszteni az objektumot, ha nem szükséges az eredeti objektumokat módosítani a Beillesztés az összes rajztáblára parancs használata előtt.

Megjegyzés:

A Beillesztés azonos helyre és Beillesztés az összes rajztáblára parancs a rajztáblának ugyanarra a helyére illeszti be az objektumot, ahol a kimásolt objektum volt az aktuális rajztáblán a kimásolás pillanatában.

Objektumok igazítása és elosztása

Az Igazítás panel (Ablak > Igazítás) és a Vezérlőpulton lévő igazítási beállítások segítségével a kijelölt objektumokat igazíthatja vagy eloszthatja a megadott tengely mentén. Referenciapontként az objektumok széleit vagy a szerkesztőpontokat használhatja, és kijelöléshez, rajztáblához vagy kulcsobjektumhoz igazíthatja. A kulcsobjektum egy több objektumot tartalmazó kijelölés kitüntetett objektuma.

Az Igazítás beállításai akkor jelennek meg a Vezérlőpulton, ha található kijelölt objektum. Ha a beállítások nem jelennek meg, válassza az Igazítás menüpontot a Vezérlőpult menüjéből.

Megjegyzés:

Alapértelmezés szerint az Illustrator az igazítást és elosztást az objektum görbevonalai alapján számítja ki. A különböző ecsetvonás-vastagságú objektumok esetén használható az ecsetvonások szegélye is az igazítás vagy elosztás számításához. Ehhez válassza az Előképhatárok használata menüpontot az Igazítás panel menüjéből.

Igazítás vagy elosztás az összes kijelölt objektum határolókeretéhez viszonyítva

  1. Jelölje ki az igazítani vagy elosztani kívánt objektumokat.

  2. Az Igazítás panelen vagy a Vezérlőpulton válassza a Kijelöléshez igazítás  parancsot, és kattintson a kívánt igazítási vagy szétosztási típus gombjára.

Igazítás vagy elosztás szerkesztőponthoz viszonyítva

  1. Kattintson a Közvetlen kijelölés eszközre, majd a Shift billentyű nyomva tartása közben jelölje ki az igazítani, illetve elosztani kívánt szerkesztőpontokat. A legutoljára kijelölt szerkesztőpont lesz a fő szerkesztőpont.

    A rendszer automatikusan kijelöli a Kulcs szerkesztőponthoz igazítás  parancsot az Igazítás panelen és a Vezérlőpulton.

  2. Az Igazítás panelen vagy a Vezérlőpulton kattintson a kívánt igazítás- vagy elosztástípus gombjára.

Igazítás vagy elosztás kulcsobjektumhoz viszonyítva

  1. Jelölje ki az igazítani vagy elosztani kívánt objektumokat.

  2. Kattintson ismét a kulcsobjektumként használni kívánt objektumra (ezúttal a kattintáskor nem kell lenyomva tartani a Shift billentyűt).

    A kulcsobjektum körül kék körvonal jelenik meg, és a rendszer automatikusan kijelöli a Kulcsobjektumhoz igazítás parancsot a Vezérlőpulton és az Igazítás panelen.

  3. Az Igazítás panelen vagy a Vezérlőpulton kattintson a kívánt igazítás- vagy elosztástípus gombjára.

    Megjegyzés:

    Az objektumhoz viszonyított igazítás és elosztás megszüntetéséhez kattintson ismét az objektumra a kék körvonal törléséhez, vagy a Kulcsobjektum visszavonása lehetőségre az Igazítás panelen.

Igazítás vagy elosztás rajztáblához viszonyítva

  1. Jelölje ki az igazítani vagy elosztani kívánt objektumokat.

  2. A Shift billentyű nyomva tartása közben a Kijelölés eszközzel a használni kívánt rajztáblára való kattintással aktiválja azt. Az aktív rajztábla sötétebb körvonallal rendelkezik, mint az inaktív táblák.

  3. Az Igazítás panelen vagy a Vezérlőpulton válassza a Rajztáblához igazítás  parancsot, és kattintson a kívánt igazítási vagy szétosztási típus gombjára.

Objektumok elosztása adott távolságban

Az objektumok elosztása során egymástól számított pontos távolságra helyezheti el az azokat alkotó görbevonalakat.

  1. Jelölje ki az elosztani kívánt objektumokat.

  2. A Kijelölés eszközzel  kattintson a görbére, amely mentén az objektumokat el kívánja osztani. A kijelölt objektum helye változatlan marad.

  3. Az Igazítás panelen adja meg az objektumok között alkalmazni kívánt távolságot az Elosztás térköze szövegmezőben.

    Ha az Elosztás térköze beállítások nem jelennek meg, a panel menüjéből válassza a Beállítások megjelenítése menüpontot.

  4. Kattintson a Térköz függőleges elosztásnál vagy a Térköz vízszintes elosztásnál gombra.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat