Felhasználói útmutató Mégse

Színátmenetek

  1. Illustrator felhasználói útmutató
  2. Az Illustrator megismerése
    1. Bevezetés az Illustrator programba
      1. Az Illustrator újdonságai
      2. Gyakori kérdések
      3. Az Illustrator rendszerkövetelményei
      4. Az Illustrator használata Apple Silicon processzorral ellátott számítógépeken
    2. Munkaterület
      1. A munkaterület alapjai
      2. Tanuljon gyorsabban az Illustrator Felfedezés panelje segítségével
      3. Dokumentumok létrehozása
      4. Eszköztár
      5. Alapértelmezett billentyűparancsok
      6. Billentyűparancsok testreszabása
      7. A rajztáblák bemutatása
      8. Rajztáblák kezelése
      9. Munkaterület testreszabása
      10. Tulajdonságok panel
      11. Beállítások megadása
      12. Érintés munkaterület
      13. Microsoft Surface Dial-támogatás az Illustrator alkalmazásban
      14. Szerkesztések visszavonása és a tervezési előzmények kezelése
      15. Nézet elforgatása
      16. Vonalzók, rácsok és segédvonalak
      17. Akadálymentesség az Illustrator alkalmazásban
      18. Biztonságos mód
      19. Grafika megtekintése
      20. Az Illustrator használata a Touch Barral
      21. Fájlok és sablonok
    3. Eszközök az Illustrator programban
      1. Az eszközök áttekintése
      2. Kijelölő eszközök
        1. Kijelölés
        2. Közvetlen kijelölés
        3. Csoport kijelölése
        4. Varázspálca
        5. Lasszó
        6. Rajztábla
      3. Navigációs eszközök
        1. Kéz
        2. Nézet elforgatása
        3. Kicsinyítés/nagyítás
      4. Festési eszközök
        1. Színátmenet
        2. Háló
        3. Alakzatformáló
      5. Szöveg eszközök
        1. Szöveg
        2. Görbére írt szöveg
        3. Függőleges szöveg
      6. Rajzeszközök
        1. Toll
        2. Szerkesztőpont hozzáadása
        3. Szerkesztőpont törlése
        4. Szerkesztőpont
        5. Görbület
        6. Vonalszegmens
        7. Téglalap
        8. Lekerekített téglalap
        9. Ellipszis
        10. Sokszög
        11. Csillag
        12. Ecset
        13. Pacaecset
        14. Ceruza
        15. Shaper
        16. Szelet
      7. Módosítás eszközök
        1. Forgatás
        2. Tükrözés
        3. Méretezés
        4. Nyírás
        5. Szélesség
        6. Szabad átalakítás
        7. Pipetta
        8. Keverés
        9. Radír
        10. Olló
    4. Gyorsműveletek
      1. Retro szöveg
      2. Neonfényű szöveg
      3. Régies szöveg
      4. Átszínezés
      5. Vázlat átalakítása vektorrá
  3. Az iPadhez készült Illustrator
    1. Az iPadhez készült Illustrator bemutatása
      1. Az iPadhez készült Illustrator áttekintése
      2. Az iPadhez készült Illustrator – GYIK
      3. Rendszerkövetelmények | Az iPadhez készült Illustrator
      4. Mit tehet vagy mit nem tehet az iPadhez készült Illustrator alkalmazásban
    2. Munkaterület
      1. iPadhez készült Illustrator munkaterülete
      2. Érintéses gyorsbillentyűk és ujjmozdulatok
      3. Billentyűparancsok az iPadhez készült Illustrator programban
      4. Az alkalmazásbeállítások kezelése
    3. Dokumentumok
      1. Dokumentumokkal végzett munka az iPadhez készült Illustratorban
      2. A Photoshop- és a Fresco-dokumentumok importálása
    4. Objektumok kiválasztása és elrendezése
      1. Ismétlődő objektumok létrehozása
      2. Objektumok keverése
    5. Rajzolás
      1. Görbék rajzolása és szerkesztése
      2. Alakzatok rajzolása és szerkesztése
    6. Szöveg
      1. Műveletek szöveggel és betűtípusokkal
      2. Szövegtervek létrehozása egy görbe mentén
      3. Saját betűtípusok hozzáadása
    7. Képekkel végzett munka
      1. Raszterképek vektorizálása
    8. Szín
      1. Színek és színátmenetek alkalmazása
  4. Felhőalapú dokumentumok
    1. Alapvető tudnivalók
      1. Az Illustrator felhőalapú dokumentumainak kezelése
      2. Illustrator felhőalapú dokumentumainak megosztása és együttműködés azokon
      3. Dokumentumok megosztása véleményezésre
      4. Felhőtárhely frissítése az Adobe Illustratorhoz
      5. Felhőalapú Illustrator-dokumentumok | Gyakori kérdések
    2. Hibaelhárítás
      1. Az Illustrator felhőalapú dokumentumainak létrehozásával vagy mentésével kapcsolatos hibák elhárítása
      2. Hibaelhárítás – Illustrator felhőalapú dokumentumokkal kapcsolatos hibái
  5. Tartalom hozzáadása és szerkesztése
    1. Rajzolás
      1. A rajzolás alapjai
      2. Görbék szerkesztése
      3. Képpont-tökéletes grafika rajzolása
      4. Rajzolás a Toll, a Görbület vagy a Ceruza eszközzel
      5. Egyszerű vonalak és formák rajzolása
      6. Képkontúrozás
      7. Görbe egyszerűsítése
      8. Perspektívarácsok meghatározása
      9. Szimbólumeszközök és szimbólumkészletek
      10. Görbeszegmensek módosítása
      11. Készítsen virágot 5 egyszerű lépéssel
      12. Perspektivikus rajzolás
      13. Szimbólumok
      14. Képpontra igazított görbék rajzolása internetes munkafolyamatokhoz
    2. 3D objektumok és anyagok
      1. Ismerje meg az Illustrator 3D-s hatásait
      2. 3D-s grafikák létrehozása
      3. Rajzelem leképezése 3D objektumokon
      4. 3D szöveg létrehozása
    3. Szín
      1. A színek ismertetése
      2. Színek kijelölése
      3. Színtárak használata és létrehozása
      4. Színek beállítása
      5. Az Adobe Color témák panel használata
      6. Színcsoportok (harmóniák)
      7. Színtémák panel
      8. Grafika átszínezése
    4. Festés
      1. Festés ismertetése
      2. Festés kitöltésekkel és ecsetvonásokkal
      3. Élő festési csoportok
      4. Színátmenetek
      5. Ecsetek
      6. Átlátszóság és keverési módok
      7. Ecsetvonás alkalmazása egy objektumon
      8. Mintázatok létrehozása és szerkesztése
      9. Hálók
      10. Mintázatok
    5. Objektumok kiválasztása és elrendezése
      1. Objektumok kijelölése
      2. Rétegek
      3. Objektumok csoportosítása és kibontása
      4. Objektumok mozgatása, igazítása és szétosztása
      5. Objektumok halmozása    
      6. Objektumok zárolása, elrejtése és törlése
      7. Objektumok másolása és megkettőzése
      8. Objektumok forgatása és tükrözése
      9. Tárgyak összefonása
    6. Objektumok átformálása
      1. Képek vágása
      2. Objektumok átalakítása
      3. Objektumok kombinálása
      4. Objektumok kivágása, felosztása és körülvágása
      5. Bábu hajlítása
      6. Objektumok méretezése, nyírása és torzítása
      7. Objektumok keverése
      8. Átformálás burkológörbék használatával
      9. Objektumok átformálása hatásokkal
      10. Új alakzatok készítése a Shaper és az Alakzatformáló eszközzel
      11. Élő sarkok használata
      12. Továbbfejlesztett újraformáló munkafolyamatok érintés támogatásával
      13. Vágómaszkok szerkesztése
      14. Élő alakzatok
      15. Alakzatok létrehozása az Alakzatformáló eszközzel
      16. Globális szerkesztés
    7. Szöveg
      1. Szöveg hozzáadása és a szövegobjektumokkal végzett munka
      2. Felsorolásjeles és számozott listák létrehozása
      3. A szövegterület kezelése
      4. Betűtípusok és tipográfia
      5. Szöveg formázása
      6. Szöveg importálása és exportálása
      7. Bekezdésformázás
      8. Speciális karakterek
      9. Görbére írt szöveg létrehozása
      10. Karakter- és bekezdésstílusok
      11. Tabulátorok
      12. Szöveg és típus
      13. Hiányzó betűtípusok keresése (Typekit munkafolyamat)
      14. Az Illustrator 10 verzióból származó szövegek frissítése
      15. Arab és héber szöveg
      16. Betűtípusok | GYIK és hibaelhárítási tippek
      17. 3D-s szöveghatás létrehozása
      18. Kreatív tipográfiai tervek
      19. Szöveg méretezése és elforgatása
      20. Sortávolság és karaktertérköz
      21. Elválasztás és sortörések
      22. Szöveg fejlesztések
      23. Helyesírás és nyelvi szótárak
      24. Ázsiai karakterek formázása
      25. Tördelők ázsiai típusú írásokhoz
      26. Szöveges tervek készítése objektumok keverésével
      27. Szöveges poszter létrehozása a Kép kontúrozása használatával
    8. Speciális effektusok létrehozása
      1. Hatásokkal való munka
      2. Grafikus stílusok
      3. Vetett árnyék létrehozása
      4. Megjelenési jellemzők
      5. Vázlatok és mozaikok létrehozása
      6. Vetett árnyékok, ragyogások és lágy perem
      7. Hatások összefoglalása
    9. Webgrafikák
      1. Gyakorlati tanácsok webgrafikák készítéséhez
      2. Diagramok
      3. SVG
      4. Animációk létrehozása
      5. Szeletek és képzónák
  6. Importálás, exportálás és mentés
    1. Importálás
      1. Több fájl elhelyezése
      2. Csatolt és beágyazott fájlok kezelése
      3. Hivatkozásinfó
      4. Képek beágyazásának megszüntetése
      5. Grafikák importálása a Photoshopból
      6. Bittérképek importálása
      7. Adobe PDF-fájlok importálása
      8. EPS-, DCS- és AutoCAD-fájlok importálása
    2. Creative Cloud Libraries az Illustrator alkalmazásban 
      1. Creative Cloud Libraries az Illustrator alkalmazásban
    3. Mentés
      1. Grafika mentése
    4. Exportálás
      1. Illustratorban készített tartalom használata a Photoshopban
      2. Grafika exportálása
      3. Kellékek összegyűjtése és exportálása kötegelve
      4. Csomagfájlok
      5. Adobe PDF fájlok létrehozása
      6. CSS kinyerése | Illustrator CC
      7. Adobe PDF-beállítások
      8. Fájlinformációk és -metaadatok
  7. Nyomtatás
    1. Előkészületek a nyomtatáshoz
      1. Dokumentumok beállítása nyomtatáshoz
      2. Az oldal méretének és tájolásának módosítása
      3. Vágójelek meghatározása körülvágáshoz és igazításhoz
      4. Első lépések nagyméretű rajzvászonnal
    2. Nyomtatás
      1. Felülnyomás
      2. Nyomtatás színkezeléssel
      3. PostScript-nyomtatás
      4. Nyomtatási készletek
      5. Nyomtatási jelek és kifutók
      6. Áttetsző grafikák nyomtatása és mentése
      7. Alátöltés
      8. Színkivonatok nyomtatása
      9. Színátmenetek, hálók és színkeverések nyomtatása
      10. Fehér felülnyomás
  8. Feladatok automatizálása
    1. Adategyesítés a Változók panel használatával
    2. Automatizálás parancsfájlokkal
    3. Automatizálás műveletekkel
  9. Hibaelhárítás 
    1. Összeomlási problémák
    2. Fájlok helyreállítása az összeomlás után
    3. Fájllal kapcsolatos problémák
    4. Támogatott fájlformátumok
    5. GPU-kártya eszközillesztővel kapcsolatos problémák
    6. Wacom eszközzel kapcsolatos problémák
    7. DLL-fájllal kapcsolatos problémák
    8. Memória-problémák
    9. Beállításfájl-problémák
    10. Betűtípus-problémák
    11. Nyomtatóproblémák
    12. Ossza meg az összeomlási jelentést az Adobe-bal
    13. Az Illustrator teljesítményjavítása

Ismerje meg, miként hozhat létre különböző típusú színátmeneteket az Illustrator programban.

A színátmenet két vagy több szín vagy árnyalat közötti fokozatos átkeverés. Használhat színátmeneteket színkeverések létrehozásához, hozzáadhat terjedelmet a vektorképekhez, valamint hozzáadhat fény- és árnyékhatásokat grafikáihoz. Az Illustratorban létrehozhat, alkalmazhat és módosíthat egy színátmenetet a Színátmenet panel, a Színátmenet eszköz vagy a Vezérlőpult használatával.

Színátmenettípusok

Az Illustratorban a színátmenetek következő három típusát hozhatja létre:

  • Lineáris
    Használja ezt a színátmenettípust a színek egyik ponttól a másikig való keveréséhez egy egyenes vonalban.
  • Sugaras
    Használja ezt a színátmenettípust a színek egyik ponttól a másikig való keveréséhez egy kör alakú mintában. 
  • Szabadkéz 
    Használja ezt a színátmenettípust színállomások fokozatos keveréséhez egy alakzaton belül, olyan rendezett vagy véletlenszerű sorrendben, mely természetes hatásúvá teszi a keverést. A szabadkézi színátmenet kétféleképpen alkalmazható:
    • Pontok: Használja ezt a módszert egy színállomás körüli terület árnyalásához.
    • Vonalak: Használja ezt a módszert egy vonal körüli terület árnyalásához.

Megjegyzés: A színállomás egy pont a színátmenet-magyarázón (lineáris és sugaras színátmenet esetén) vagy az objektumon (szabadkézi színátmenet esetén), mely a színátmenet színét szabályozza. Megváltoztathatja a színállomások színét egy színátmenet beállításához 

Példák a lineáris, sugaras és szabadkézi színátmenetekre, három különböző színkeverés alkalmazásával

A. Lineáris színátmenet  B. Sugaras színátmenet  C. Szabadkézi színátmenet (pontok) 

Megjegyzés:

A lineáris és sugaras színátmenetek alkalmazhatók egy objektum kitöltésén és ecsetvonásán. A szabadkézi színátmenet csak egy objektum kitöltésén alkalmazható.

Színátmenet eszköz és Színátmenet panel

A Színátmenet eszköz vagy Színátmenet panel használatával létrehozhat vagy módosíthat színátmeneteket. Használja a Színátmenet eszközt, ha közvetlenül a grafikában szeretné létrehozni vagy módosítani a színátmeneteket, és valós időben szeretné látni a módosításokat.

A Színátmenet eszköz megnyitásához kattintson az eszköztár Színátmenet eszköz lehetőségére.

A Színátmenet panel megnyitásához hajtsa végre az alábbi műveletek egyikét:

  • Válassza az Ablak > Színátmenet lehetőséget.
  • Kattintson duplán az eszköztár Színátmenet eszközére.

A Színátmenet panel megjelenik a vásznon.

A lineáris és sugaras színátmenetek lehetőséget (A-R) | A szabadkézi színátmenet lehetőségei (R-V)

A. Aktív vagy előzőleg használt színátmenet B. A meglévő színátmenetek legördülő listája C. Kitöltés színe D. Ecsetvonás színe E. Színátmenet megfordítása F. Színátmenet-magyarázó G. Színállomás H. Középpont I. Színválasztó J. Lehetőségek megjelenítése és elrejtése K. Színátmenettípusok L. Ecsetvonástípusok M. Szög N. Méretarány O. Állomás törlése P. Opacitás Q. Hely R. Kitöltés vagy ecsetvonás (színnel) S. Színállomás T. Szórás U. Szabadkézi színátmenet V. Szabadkézi színátmenet módok 

A Színátmenet eszköz és a Színátmenet panel számos közös lehetőséggel rendelkezik. Vannak azonban olyan feladatok, melyek kizárólag az eszközzel vagy panellel végezhetők el. A Színátmenet eszköz és a panel használatával megadhat több színállomást, azok helyét és kifutását. Emellett megadhatja azokat a szögeket, melyeknél bizonyos színek megjelennek, egy elliptikus színátmenet méretarányát, valamint az egyes színek opacitását.

Engedélyezze a Valós idejű rajz és szerkesztés funkciót az objektumok élőben megjelenítésének javításához, amikor rajtuk dolgozik. A funkció engedélyezése:

[Windows] Válassza a Szerkesztés > Beállítások > Teljesítmény > Valós idejű rajz és szerkesztés lehetőséget.

[macOS] Válassza az Illustrator > Beállítások > Teljesítmény > Valós idejű rajz és szerkesztés lehetőséget.

Színátmenet-magyarázó

Ha lineáris és sugaras színátmenettípusoknál a Színátmenet eszközre kattint az eszköztárban, megjelenik az objektum színátmenet-magyarázója. A színátmenet-magyarázó egy csúszka, mely megjeleníti a kezdő- és végpontot, a középpontot, valamint a kezdő- és végpont két színállomását.

Egy sugaras színátmenet színátmenet-magyarázója

A. Színátmenet-magyarázó B. Pontozott gyűrű C. A méretaránymódosítási pont  D. Elforgatás kurzor E. Sugaras színátmenet átméretezési pontja F. Végpont (nyíl alakú vég) G. Színállomás H. Középpont I. Kiválasztott színállomás J. Kezdőpont 

A színátmenet-magyarázón változtatható a lineáris színátmenet szöge, elhelyezkedése és kifutása; illetve a sugaras színátmenet fókuszpontja, origója és kifutása. Ha a színátmenet-magyarázó megjelenik az objektumban, a Színátmenet panel vagy Színátmenet eszköz segítségével megadhat új színállomásokat, megadhat új színeket az egyes színállomásokhoz, módosíthatja az opacitási beállításokat, és új helyre húzhatja a színállomásokat.

A színátmenet-magyarázó elrejtésére és megjelenítésére a Nézet > Színátmenet-magyarázó elrejtése, illetve a Nézet > Színátmenet-magyarázó megjelenítése menüpontokban van lehetőség.

A lineáris és sugaras színátmenet-magyarázók esetén a színátmenetcsúszka kör alakú végének (kezdőpont) elhúzásával áthelyezhető a színátmenet origója, a nyíl alakú vég (végpont) elhúzásával pedig növelhető vagy csökkenthető a színátmenet tartománya. Ha az egérmutatót a végpont fölé állítja, megjelenik az elforgatás kurzor, mellyel módosíthatja a színátmenet szögét.

Megjegyzés: A szabadkézi színátmenet segítségével bárhol elhelyezhet színállomásokat az objektumon belül. Ebből kifolyólag a szabadkézi színátmenethez nincs szükség színátmenet-magyarázóra.

Előre meghatározott színátmenet alkalmazása

Ha első alkalommal alkalmaz színátmenetet, és rákattint a Színátmenet eszközre, alapértelmezetten a Fehér, fekete színátmenet kerül alkalmazásra. Ha korábban már alkalmazott színátmeneteket, a legutóbb használt színátmenet kerül alkalmazásra alapértelmezetten az objektumon.

Az Illustrator továbbá egy sor előre meghatározott színátmenetet is kínál, melyeket a Színátmenet panel vagy a Színtárak panel használatával alkalmazhat. Emellett létrehozhat színátmeneteket, és elmentheti azokat a Színtárak panelen későbbi használatra. Egy előre meghatározott vagy mentett színátmenet alkalmazása a Színátmenet panelről:

  • Válassza ki az objektumot a vásznon, majd kattintson a Színátmenet panel Színátmenet legördülő menüjére.

Egy előre meghatározott színátmenet alkalmazása a színtárak könyvtárából:

  • A Színtárak panel megjelenítéséhez kattintson az Ablak > Színtárak lehetőségre.
  • A Színtárak panelen kattintson a jobb felső sarokban lévő legördülő menüre. A listából válassza ki a Színtárkönyvtár megnyitása > Színátmenetek lehetőséget, majd válassza ki az alkalmazni kívánt színátmenetet.
  • Ha a Színtárak panelen csak színátmeneteket kíván megjeleníteni, kattintson a Színmintafajták megjelenítése legördülő listára, és válassza ki a Színátmenetes színtárak megjelenítése lehetőséget. 
Egy előre meghatározott színátmenet kiválasztása a Színtárak könyvtárából

Lineáris, sugaras és szabadkézi színátmenetek létrehozása és alkalmazása

Igényeitől függően kiválaszthatja, hogy lineáris, sugaras vagy szabadkézi színátmenetet szeretne-e alkalmazni grafikáján.

Különböző színátmenettípusok alkalmazása

Lineáris színátmenet létrehozása és alkalmazása

Egy lineáris színátmenet létrehozásához tegye a következők valamelyikét:

  • Kattintson a Színátmenet eszközre, majd kattintson a vásznon lévő objektumra. Megjelennek a színátmenettípusok gombjai a Vezérlőpulton vagy a Tulajdonságok panelen. Ha az objektum ki van választva, kattintson a Lineáris színátmenet lehetőségre a lineáris színátmenet alkalmazásához az objektumon.
  • A Színátmenet panelen kattintson a Lineáris színátmenet lehetőségre.
  • A Tulajdonságok panelen kattintson a Színátmenet rész Lineáris színátmenet lehetőségére.

Sugaras színátmenet létrehozása és alkalmazása

Egy sugaras színátmenet létrehozásához vagy alkalmazásához tegye a következők valamelyikét:

  • Kattintson a Színátmenet eszközre, majd kattintson a vásznon lévő objektumra. Megjelennek a színátmenettípusok gombjai a Vezérlőpulton vagy a Tulajdonságok panelen. Ha az objektum ki van választva, kattintson a Sugaras színátmenet lehetőségre a sugaras színátmenet alkalmazásához az objektumon.
  • A Színátmenet panelen kattintson a Sugaras színátmenet lehetőségre.
  • A Tulajdonságok panelen kattintson a Színátmenet rész Sugaras színátmenet lehetőségére.

Szabadkézi színátmenet létrehozása és alkalmazása

Egy szabadkézi színátmenet létrehozásához és alkalmazásához tegye a következők valamelyikét:

  • Kattintson a Színátmenet eszközre, majd kattintson a vásznon lévő objektumra. Megjelennek a színátmenettípusok gombjai a Vezérlőpulton vagy a Tulajdonságok panelen. Ha az objektum ki van választva, kattintson a Szabadkézi színátmenet lehetőségre a szabadkézi színátmenet alkalmazásához az objektumon.
  • A Színátmenet panelen kattintson a Szabadkézi színátmenet lehetőségre.
  • A Tulajdonságok panelen kattintson a Színátmenet rész Szabadkézi színátmenet lehetőségére.

Miután rákattintott a Szabadkézi színátmenet lehetőségre, a következő két lehetőség válik elérhetővé:

  • Pontok: Válassza ezt a lehetőséget, ha szeretne létrehozni színállomásokat független pontokként az objektumon.
  • Vonalak: Válassza ezt a lehetőséget, ha szeretne színállomásokat létrehozni egy vonalszegmensben az objektumon.
Megjegyzés:

Ha egy szabadkézi színátmenetet szeretne átmásolni egyik objektumról a másikra, használja az eszköztár Színválasztó eszközét.

Szabadkézi színátmenet létrehozása a pontok módban

Szabadkézi színátmenetek pontok módban való létrehozásához, módosításához és törléséhez tegye a következők egyikét:

  • Egy vagy több színállomás hozzáadásához kattintson az objektum bármely területére.
  • A színállomások helyzetének módosításához húzza el azokat a kívánt helyzetbe.
  • A színállomás törléséhez húzza azt az objektum területén kívülre, vagy kattintson a Színállomás panel Törlés lehetőségére, vagy nyomja meg a Delete billentyűt.
Példa egy pontos színátmenet létrehozására, valamint színállomások hozzáadására és törlésére

Egy szabadkézi színátmenet kifutásának beállítása pontok módban

Beállíthatja a pontos szabadkézi színátmenet színállomásának kifutását. A kifutás a színállomás körüli kör alakú terület, melyen a színállomás alkalmazásra kerül. Egy színállomás kifutásának beállításához válassza ki a színállomást, és tegye a következők valamelyikét:

  • A Színállomás panelen válasszon ki vagy gépeljen be egy értéket a Kifutás legördülő listán.
  • Gépeljen be egy értéket a Kifutás legördülő listán a Vezérlőpulton, a Tulajdonságok panelen vagy a Színátmenet panelen. Emellett a Kifutás lehetőségre való rákattintás után megjelenő csúszkát is használhatja.

Alapértelmezetten a színállomások kifutásának értéke 0%.  

Egy vonalas szabadkézi színátmenet kifutásának módosítása

Megjegyzés:

A kifutás csak a pontok módban támogatott.

Szabadkézi színátmenet létrehozása a vonalak módban

Tegye a következők egyikét, ha színállomásokat szeretne hozzáadni egy vonalas szabadkézi színátmenethez:

  • Az első színállomás hozzáadásához kattintson az objektum bármely területére; ez lesz a vonalszegmens kezdőpontja.
  • Kattintson az objektum egy másik területére a következő színállomás létrehozásához. Megjelenik egy egyenes vonal, mely összeköti az első és második színállomást. 
  • További színállomások létrehozásához kattintson az objektum további területeire. Az egyenes vonalból ívelt vonal lesz. 

Létrehozhat több egyedi vonalszegmenst egy objektumon belül. Egy új vonalszegmens létrehozása:

  • Húzza az egérmutatót az objektumon kívülre, majd húzza vissza azt az objektumon belülre, és kattintson bárhová a vonalszegmens első színállomásának létrehozásához.

Megjegyzés: Ha szeretné, elhúzhatja a vonalszegmenseket, és összekötheti azokat.

A kiválasztott színállomások törlése:

  • Húzza a színállomásokat az objektum területén kívülre, vagy kattintson a Színállomás panel Törlés lehetőségére.

A színállomások helyzetének módosítása:

  • Húzza el a színállomást a kívánt helyre. Egy színállomás helyzetének megváltoztatásakor a vonalszegmens is rövidebb vagy hosszabb lesz. A további színállomások helyzete változatlan marad.
Példa egy vonalas színátmenet létrehozására, valamint színállomások hozzáadására és törlésére

Megjegyzés:

Egy színátmenet alkalmazásakor a program az alapértelmezett beállítást alkalmazza a kijelölt objektumon. A funkció letiltásához szüntesse meg a Tartalomérzékeny alapértelmezések engedélyezése lehetőség kijelölését a Szerkesztés > Beállítások > Általános (Windows) vagy az Illustrator > Beállítások > Általános (Mac OS) menüpont alatt. Ez a beállítás le van tiltva a 32 bites Windows rendszerrel rendelkező számítógépeken.

Színátmenetek módosítása

A Színátmenet eszköz, a Színátmenet panel, a Vezérlőpult vagy a Tulajdonságok panel segítségével módosíthatja egy színátmenet színét, origóját, opacitását, helyzetét és szögét. 

A színátmenetszerkesztési módnak a Színátmenet panelről való közvetlen eléréséhez jelölje ki az objektumot, majd kattintson a Színátmenet szerkesztése gombra. Ezután a szerkesztési lehetőségekkel módosíthatja a színállomásokat, a színt, a szöget, az opacitást, a helyzetet, a méretarányt stb.

Példa egy lineáris színátmenet módosítására

A. Ugyanazon szín árnyalatai B. Két különböző szín C. Módosított szög D. Átméretezett magyarázó E. Módosított helyzet 

Példa egy sugaras színátmenet módosítására

A. Két különböző szín B. Módosított origó a pontozott gyűrűn belül C. A színátmenet-magyarázó módosított helyzete D. Módosított méretarány E. A középpont módosított helyzete 

Színállomások hozzáadása és módosítása

Egy színállomás alkalmazása után hozzáadhat különböző színállomásokat a színátmenet-magyarázóval.

Színállomások hozzáadása:

  • Állítsa az egérmutatót a színátmenet-magyarázóra, és kattintson az egérrel, ha az egérmutató alatt megjelenik egy + szimbólum. 

A színállomás a kattintás helyén jelenik meg.

Egy színállomás törléséhez válassza ki a színállomást, és tegye a következők valamelyikét:

  • Nyomja meg a billentyűzet Delete gombját.
  • Kattintson a Színátmenet panel Törlés gombjára.

Több színállomás kijelöléséhez nyomja meg a Shift billentyűt, és kattintson a színállomásokra.

Az összes kijelölt színállomás törléséhez nyomja meg az Escape billentyűt.

MegjegyzésEgy színátmenet színállomásának kiválasztásakor a Vezérlőpulton és az eszköztáron megjelennek a színállomások módosítására szolgáló lehetőségek. Emellett a színekkel kapcsolatos lehetőségek is megjelennek a jobb oldali Szín lapon.

Szín módosítása

Egy színállomás színének módosításához végezze el a következő műveletek egyikét:

  • Kattintson duplán a színállomásra.
    Megjelenik a Szín panel, ahol kiválaszthatja az alkalmazni kívánt színt. A kiválasztott a szín az aktuálisan kiválasztott színállomás és a következő színállomás között lesz alkalmazva.

A. Színállomás B. Szórás C. Opacitás D. Szín E. Színtárak F. Színválasztó G. Színtárak színei 

  • Kattintson a Szín panel Színtárak gombjára egy szín kiválasztásához a rendelkezésre álló színtárakból. 
  • Kattintson a Szín panel Színválasztó lehetőségére egy szín kiválasztásához a vászonról, és annak bárhol történő alkalmazásához. A színválasztó módból való kilépéshez nyomja meg az Escape vagy az Enter billentyűt. A színválasztó lehetőség a Szín panelen, a Színátmenet panelen és a Tulajdonságok panelen érhető el.
  • Az Ablakok > Színtárak gombra kattintva nyissa meg a Színtárak panelt. A Színtárak panelen kattintson az objektum kitöltése lehetőségre. A kiválasztott szín a kijelölt színállomáson lesz alkalmazva.
Szín módosítása a Szín panel használatával

A színátmenet-magyarázó origójának módosítása, átméretezése és elforgatása

A színátmenet-magyarázó kezdőpontját origónak nevezik.

  • Az origó módosításához állítsa az egérmutatót a kezdőpontra, és húzza el azt.
  • A színátmenet-magyarázó átméretezéséhez húzza közelebb vagy távolabb a végpontot a kezdőponttól.

Megjegyzés: A színátmenet-magyarázó nem méretezhető át a kezdőpontnál (origó) fogva.

Egy lineáris vagy sugaras színátmenet origójának módosítása

Lineáris és sugaras színátmenetek magyarázóinak átméretezése

  • Egy lineáris színátmenet színátmenet-magyarázójának elforgatásához fogja meg a színátmenet-magyarázó végpontját. Amikor megjelenik egy kör alakú nyíl szimbólum, húzza el a magyarázót, és forgassa el azt egy tetszőleges irányba. A megjelenő pontozott négyzet jelzi a magyarázó új helyzetét.
  • Egy sugaras színátmenet színátmenet-magyarázójának elforgatásához állítsa az egérmutatót a színátmenet-magyarázó végpontjára, és húzza el a magyarázót, amikor megjelenik a kör alakú nyíl szimbólum.
    Ha az egérmutatót a sugaras színátmenet sugártartományán belülre viszi, megjelenik egy pontozott gyűrű. A sugaras színátmenet szögének módosítása érdekében elforgathatja ezt a gyűrűt annak tengelye mentén. Emellett két további pont jelenik meg a pontozott gyűrűn. Az egyik pontra kattintva módosíthatja a gyűrű alakját (méretarány), a másik pontra kattintva pedig módosíthatja a pontozott gyűrű méretét (színátmenet kifutása).

Helyzet módosítása

A színállomás helyzetének és középpontjainak módosítása:

  • Húzza el azokat a színátmenetcsúszka mentén.
  • Adja meg az értéket a Színátmenet panel Helyzet mezőjében. (példa egy színállomás helyzetének módosítására).

A középpont módosításával beállíthatja a két színállomás közötti színdivíziót. 

Szög módosítása

A színátmenet szögének módosítása:

  • Forgassa el az objektum színátmenet-magyarázóját.
  • Válasszon ki vagy gépeljen be egy értéket a Színátmenet panel Szög legördülő mezőjének használatával.

Opacitás módosítása

Egy színállomás opacitásának módosításához kattintson a színállomásra, és tegye a következők valamelyikét:

  • Válasszon ki vagy gépeljen be egy értéket a Színátmenet panel vagy a Vezérlőpult Opacitás mezőjének használatával. 
  • Mozdítsa el az opacitási csúszkát a Vezérlőpulton.

Ha egy színállomás opacitási értéke 100% alatti, a szín kockás formában jelenik meg a színátmenet-magyarázón.

Színátmenet megfordítása

Ha fordított sorrendben kívánja megjeleníteni a színeket a színátmenetben, kattintson a Színátmenet panelen megjelenő Fordított színátmenet gombra.

Színátmenetek mentése színtárakként

Az aktuális fájl új vagy módosított színátmenetének színtárként való mentéséhez tegye a következőket:

  • Kattintson a Színátmenet menü Hozzáadás a színtárakhoz gombjára.
  • A Színtárak panelen kattintson a Színtárak menüre, és válassza az Új színtár lehetőséget.
  • Húzza át a Színátmenetes kitöltés mezőt a Színátmenet panelről a Színtárak panelre. 
Megjegyzés:

A színátmenetek későbbi munkamenetek során való újbóli felhasználásához mentse el a színátmeneteket a Creative Cloud könyvtárba.

Színátmenetek alkalmazása az ecsetvonáson

Egy színátmenetnek az objektum ecsetvonásán való alkalmazásához jelölje ki az objektumot, és tegye a következőket:

  • Válasszon egy színátmenetet a Színátmenet panelen.
  • Válassza ki az Ecsetvonás(X) lehetőséget az eszköztáron, a Színtárak panelen, a Színátmenet panelen és a Tulajdonságok panelen.
  • Válassza ki az egyiket a következő ecsetvonásstílusok közül:
    • Színátmenet alkalmazása az ecsetvonáson belül
    • Színátmenet alkalmazása az ecsetvonás mentén
    • Színátmenet alkalmazása az ecsetvonáson keresztül

Színátmenetek alkalmazása több objektumon keresztül

Egy lineáris vagy sugaras színátmenet több objektumon való alkalmazásához tegye a következőket:

  • Alkalmazza a színátmenetet egy objektumon. Válassza ki a többi objektumot, melyeket ugyanazzal a színátmenettel szeretné kitölteni. Ehhez kattintson az eszköztár Kijelölés eszközére. Tartsa nyomva a Shift billentyűt, és kattintson rá azokra az objektumokra, melyeket ugyanazzal a színátmenettel szeretne kitölteni.
  • Válassza ki az eszköztár Színválasztó eszközét, és kattintson a színátmenetre. Ezután jelölje ki az objektumokat, melyeken szeretné alkalmazni a kiválasztott színátmenetet.
  • Kattintson a Színátmenet panel, az eszköztár vagy a Tulajdonságok panel Kitöltés ikonjára.

A Színátmenet eszközzel hajtsa végre a következő műveletek valamelyikét:

  • Egyetlen színátmenet-magyarázóval rendelkező színátmenet létrehozásához kattintson a vászon azon a pontjára, ahol szeretné indítani a színátmenetet, majd húzza a színátmenet kívánt végpontjáig az egérmutatót. 
  • Az összes kijelölt objektumhoz tartozó színátmenet-magyarázóval rendelkező színátmenet létrehozásához kattintson a rajztáblának arra a pontjára, ahol szeretné indítani a színátmenetet, majd az Alt (Windows), illetve Option (Mac OS) billentyűt nyomva tartva húzza a színátmenet kívánt végpontjáig az egérmutatót. Ezt követően módosíthatja az egyes objektumokhoz tartozó színátmenetek csúszkáit. (A program csak egyszerű görbékhez hoz létre több színátmenet-csúszkát.)

Megjegyzés:

Ha egy olyan többszínű objektumot kíván létrehozni, amelyen a színek különböző irányban folynak, használjon hálóobjektumot. Részletek: Hálók.

Adobe logó

Bejelentkezés a fiókba