Kezdje el iPhone vagy iPad készülékén, és finomítsa és fejezze be asztali számítógépén
Kezdje el iPhone vagy iPad készülékén, és finomítsa és fejezze be asztali számítógépén!

A tervezési munkát az iPad vagy iPhone készüléken végzett ötleteléssel, skicceléssel vagy prototípus-alkotással kezdi?

Akkor Önnek való az Adobe Illustrator Draw – az iPad és iPhone készülékeken használható alkalmazás. A rajzolási funkció a kedvenc vektorrajzoló eszközeit és funkcióit egy egyszerűsített, modern felhasználói felületben egyesíti. Lehetősége van vonalak, formák és tetszőleges formájú ábrázolások megrajzolására, tíz rajzréteg és egy fényképréteg segítségével. Amikor pedig visszatér asztali gépéhez, a Creative Cloud-csatlakoztathatósággal könnyen végrehajthatja a befejező műveleteket az Illustrator CC vagy Photoshop CC alkalmazásban.

Tudjon meg többet az Adobe Illustrator Draw alkalmazásról itt.

Töltse le a lenyűgöző Adobe Illustrator Draw alkalmazást az iTunes alkalmazásáruházból (iPhone és iPad készülékekhez).

A vektorképek ismertetése

A vektorképek (melyeket esetenként vektoralakzatnak vagy vektorobjektumnak is neveznek) olyan képek, amelyeknek minden alkotóelemét (vonalait és íveit) vektornak nevezett, képek geometriai jellemzőkkel történő leírására szolgáló matematikai objektumok definiálnak.

Szabadon mozgathatók vagy módosíthatók a vektorképek a részletesség vagy azélességelvesztésének kockázata nélkül, mivel függetlenek a felbontástól – vonalaik átméretezéskor, PostScript nyomtatón történő kinyomtatáskor, PDF-fájlba mentéskor vagy vektoralapú képfeldolgozó alkalmazásba importáláskor is megtartják eredeti élességüket. Ennek köszönhetően a vektorképek ideálisak olyan grafikák (például cégemblémák) készítéséhez,amelyeketkülönféle méretben és hordozómédián fognak használni.

Ilyen vektorképek például az Adobe Creative Cloud rajzoló- és alakzateszközeivel készített vektorobjektumok is. A vektorképeket a Másolás és Beillesztés parancsokkal átmásolhatjaaCreativeCloud egyik összetevőjéből egy másikba.

Görbék ismertetése

Amikor rajzol, görbének nevezett vonalakat hoz létre. Egy görbe egy vagy több egyenes vagy ívelt szegmensből épül fel. Az egyes szegmensek kezdő- és végpontját szerkesztőpontok jelölik, melyek úgy kezelhetők, mintha egy drótot rögzítő szögek lennének. Egy görbe lehet zárt (ilyen például a kör), vagy nyitott, amelyen határozottan elkülönülő végpontok helyezkednek el (ilyen például egy hullámos vonal).

Egy görbe alakját szerkesztőpontjainak, iránypontjainak (ezek a szerkesztőpontoknál látható irányszegmensek végén helyezkednek el), vagy akár magának a görbének a húzásával változtathatja meg.

A görbe alkotóelemei
A görbe alkotóelemei

A. Kijelölt (tömör színű) végpont B. Kijelölt szerkesztőpont C. Ki nem jelölt szerkesztőpont D. Ívelt görbeszegmens E. Irányszegmens F. Iránypont 

A görbéken kétféle szerkesztőpont fordulhat elő: sarokpontok és simított pontok. A sarokpontoknál a görbe hirtelen irányt vált (megtörik). A simított pontoknál a görbeszegmensek folytonos ívként kapcsolódnak össze. A görbék megrajzolásához tetszés szerinti kombinációban használhat sarokpontokat és simított pontokat. Ha valahol nem a megfelelő típusú pontot helyezte el, bármikor megváltoztathatja.

Egy görbén elhelyezkedő pontok
Egy görbén elhelyezkedő pontok

A. Négy sarokpont B. Négy simított pont C. Sarokpontok és simított pontok egyazon görbén 

Egy sarokpont bármilyen párosításban lévő egyenes vagy ívelt szegmenst összekapcsolhat, míg a simított pontok csak két ívelt szegmenst köthetnek össze.

A sarokpontok egyenes és ívelt szegmenseket is összekapcsolhatnak.
A sarokpontok egyenes és ívelt szegmenseket is összekapcsolhatnak.

Megjegyzés:

Fontos megjegyezni, hogy a sarokpontok és simított pontok fogalma nem azonos az egyenes és ívelt szegmensekével.

A görbét végigkövető vonalat körvonalnak nevezzük. A nyitott vagy zárt görbe által körülfoglalt területet betöltő tömör szín vagy színátmenet neve kitöltés. A körvonal különböző vastagságú, színű és mintájú lehet (Illustrator és InDesign), vagy akár adott stílusú vonalmintázattal is rendelkezhet (InDesign). Miután elkészített egy görbét vagy alakzatot, megváltoztathatja körvonalának és kitöltésének jellemzőit.

Az InDesign programban minden görbén látható egy középpont is, mely az alakzat középpontját jelöli, ám nem része magának a görbének. Ezzel a ponttal foghatja meg a görbét, ha más elemekhez szeretné igazítani, és ezzel a ponttal jelölheti ki egyszerre a görbe összes szerkesztőpontját. A középpont mindig látható marad, nem rejthető el és nem törölhető.

Irányvonalak és iránypontok ismertetése

Amikor olyan szerkesztőpontot jelöl ki, amely ívelt szegmenseket köt össze (vagy közvetlenül egy ilyen szegmenst jelöl ki), az összekötött szegmenseken irányfogantyúk jelennek meg: ezek olyan irányszegmensek, amelyeknek végén iránypont helyezkedik el. Az irányszegmensek szöge és hossza határozza meg az ívelt szegmensek alakját és méretét. Az ívek alakja az irányszegmensek mozgatásával változtatható. Az irányszegmensek nem lesznek láthatók a kép végleges megjelenítési formájában.

A simított pontoknak mindig két irányszegmensük van, melyek egyszerre, egyetlen összefüggő vonalként mozgathatók. Egy simított pont irányszegmenseinek mozgatása a ponton kapcsolódó két szegmens alakját egyszerre változtatja meg, mindvégig megtartva az ívek folytonosságát a szerkesztőponton.

Ezzel szemben a sarokpontokon lehet akár kettő, egy vagy nulla irányszegmens is, attól függően, hogy a ponton két vagy egy ívelt szegmens, illetve egyetlen ívelt szegmens sem kapcsolódik. A sarokpontokból kiinduló irányszegmensek az általuk bezárt szög változtatásával tartják meg a sarkot. Sarokponthoz tartozó irányszegmens elmozdításakor csak az az ívszegmens változik, amely a mozgatott irányszegmens felé esik.

A szerkesztőpont kijelölése (balra) után az ezen a szerkesztőponton kapcsolódó összes ívelt szegmensen irányszegmensek jelennek meg (jobbra).
A szerkesztőpont kijelölése (balra) után az ezen a szerkesztőponton kapcsolódó összes ívelt szegmensen irányszegmensek jelennek meg (jobbra).

Irányszegmensek elmozgatása simított ponton (balra) és sarokponton (jobbra)
Irányszegmensek elmozgatása simított ponton (balra) és sarokponton (jobbra)

Az irányszegmens mindig az ívelt szegmensnek az adott szerkesztőponton áthaladó érintője (vagyis az ottani sugarára merőleges). Az egyes irányszegmensek szöge határozza meg az ív lejtését, hossza pedig az ív magasságát, illetve mélységét.

Az ívek lejtése az irányszegmensek mozgatásával és átméretezésével változtatható.
Az ívek lejtése az irányszegmensek mozgatásával és átméretezésével változtatható.

Megjegyzés:

Az Illustrator programban a szerkesztőpontok, irányszegmensek és iránypontok elrejthetők és megjeleníthetők a Nézet > Szélek megjelenítése, illetve Szélek elrejtése paranccsal.

Az irányvonalak és iránypontok megjelenésének meghatározása

Amikor szerkesztőpontokkal és görbevonalakkal dolgozik, időnként szükség lehet az irányvonalak (fogantyúk) megjelenítésére, míg máskor útban lehetnek. Lehetősége van több kijelölt szerkesztőpont irányvonalának megjelenítésére és elrejtésére. Egyetlen szerkesztőpont esetében a vonalak mindig láthatók.

Lehetősége van az irányvonalak megjelenítésére vagy elrejtéséreelőzetes kiválasztással,vagy beállíthatja, hogyan szeretné megjeleníteni az irányvonalakat.

A kijelölt szerkesztőpontok irányvonalainak megjelenítése és elrejtése

  1. A Közvetlen kijelölés eszközzel kijelölheti a kívánt szerkesztőpontokat.

  2. A Vezérlőpulton kattintson az A kijelölt szerkesztőpontok fogantyúinak megjelenítése  > vagy az A kijelölt szerkesztőpontok fogantyúinak elrejtése elemre.

Szerkesztőpont, fogópont és a határolókeret megjelenítési méretének módosítása

  1. Válassza a Szerkesztés > Beállítások > Kijelölés és szerkesztőpontok megjelenítése (Windows) menüpontot, vagy válassza az Illustrator > Beállítások > Kijelölés és szerkesztőpontok megjelenítése (macOS) menüpontot.

  2. A Szerkesztőpontok és fogantyúk megjelenítése területen adja meg a következő beállítások bármelyikét:

    Méret

    Igazítsa úgy a csúszkát, hogy módosítsa a szerkesztőpontok, fogópontok és határolókeretek megjelenítési méretét.

    adjust-anchor-point-display-size_1

    Szerkesztőpontok kiemelése rámutatáskor

    Kijelöli a közvetlenül az egérmutató alatt található szerkesztőpontot.

    Fogópont stílusa

    Meghatározza a fogantyúk végpontjainak (iránypontoknak) a megjelenését:

    •  Az iránypontokat teli kék körként jeleníti meg.

    •  Az iránypontokat fehér körként jeleníti meg.

    Fogantyúk megjelenítése több szerkesztőpont kijelölésekor

    Az összes kijelölt szerkesztőpont irányvonalát megjeleníti, ha a Közvetlen kijelölés eszközzel vagy a Csoportos kijelölés eszközzel jelöl ki egy objektumot. Ha nem választja ki ezt a beállítást, a szerkesztőpontok irányvonalai csak akkor jelennek meg, ha kizárólag az adott szerkesztőpont van kijelölve egy görbén, vagy ha az irányvonal Bézier-szegmense ki van jelölve, de a szerkesztőpont, amelyből az irányvonal kiindul, nincs kijelölve.

Rajzolási módok

Az Illustrator az alábbi rajzolási módokat kínálja:

  • Normál rajzolás ()

  • Rajzolás mögé ()

  • Rajzolás belül ()

Egy pontozott nyitott téglalap jelenik meg, amikor egy objektumnál a Rajzolás belül mód aktív.
A C ábrán láthatóhoz hasonló, nyitott, pontozott négyzet jelenik meg, amikor az aktuális objektum lehetővé teszi a Belerajzolás módot.

Az alapértelmezés szerinti rajzolási mód a Normál rajzolás. A rajzolási mód az Eszközök panelről választható ki, a Színválasztó eszköz alatt.

Rajzolási módok panel
Rajzolási módok panel

A rajzolási mód változtatásához kattintson az Eszközök panel Rajzolási módok paneljére, és válassza ki a rajzolási módot. A Shift+D gyorsbillentyűvel is lehet váltani a következő rajzolási módba.

Megjegyzés:

A Beillesztés, a Beillesztés adott helyre és a Beillesztés az összes rajztáblára művelet a rajzolási módokra tekintettel van. A Beillesztés előre és a Beillesztés hátra műveleteket viszont a rajzolási mód nem érinti.

A különféle rajzolási módok használatáról szóló videó: www.adobe.com/go/lrvid5209_ai_hu.

Mögérajzolás mód

A Mögérajzolás mód alkalmazásával a kijelölt réteg összes objektuma mögé lehet rajzolni, ha nincs semmi grafika kijelölve. Ha van kijelölt grafika, akkor az új objektum közvetlenül a kijelölt objektum mögött jön létre.

A Mögérajzolás mód a következőkre tekintettel történik:

  • Új rétegek létrehozása

  • Szimbólumok behelyezése

  • Fájlok behelyezése a Fájl menüből

  • Objektumok lemásolása Alt+elhúzással

  • A Beillesztés adott helyre és Beillesztés az összes rajztáblára beállítások használata

Belerajzolás mód

A Belerajzolás mód használatával a kijelölt objektumba lehet belerajzolni. A Belerajzolás módnak köszönhetően nem szükséges több lépést végrehajtani, ha például a halmozási sorrendben akarunk rajzolni vagy a sorrendet módosítani, illetve ha vágómaszkot akarunk készíteni.

A belerajzolás mód csak akkor érhető el, ha egyetlen objektum van kiválasztva (görbe, összetett görbe vagy szöveg).

Ha a Belerajzolás mód használatával kíván vágómaszkot létrehozni, jelölje ki a görbét, amelybe belerajzolni kíván, majd váltson át Belerajzolás módba. Ha Belerajzolás üzemmódban rajzol, minden görbe a folyamat elején kijelölt görbe által körbe lesz vágva, míg át nem vált Normál rajzolás módba (Shift+D vagy dupla kattintás).

Megjegyzés:

A Belerajzolás alkalmazásával létrejövő vágómaszkok megőrzik eredeti megjelenésüket, ellentétben az Objektum > Vágómaszk > Létrehozás paranccsal létrehozott vágómaszkkal.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat