Felhasználói útmutató Mégse

A munkaterület alapjai

  1. Illustrator felhasználói útmutató
  2. Az Illustrator megismerése
    1. Bevezetés az Illustrator programba
      1. Az Illustrator újdonságai
      2. Gyakori kérdések
      3. Az Illustrator rendszerkövetelményei
      4. Az Illustrator használata Apple Silicon processzorral ellátott számítógépeken
    2. Munkaterület
      1. A munkaterület alapjai
      2. Tanuljon gyorsabban az Illustrator Felfedezés panelje segítségével
      3. Dokumentumok létrehozása
      4. Eszköztár
      5. Alapértelmezett billentyűparancsok
      6. Billentyűparancsok testreszabása
      7. A rajztáblák bemutatása
      8. Rajztáblák kezelése
      9. Munkaterület testreszabása
      10. Tulajdonságok panel
      11. Beállítások megadása
      12. Érintés munkaterület
      13. Microsoft Surface Dial-támogatás az Illustrator alkalmazásban
      14. Szerkesztések visszavonása és a tervezési előzmények kezelése
      15. Nézet elforgatása
      16. Vonalzók, rácsok és segédvonalak
      17. Akadálymentesség az Illustrator alkalmazásban
      18. Biztonságos mód
      19. Grafika megtekintése
      20. Az Illustrator használata a Touch Barral
      21. Fájlok és sablonok
    3. Eszközök az Illustrator programban
      1. Az eszközök áttekintése
      2. Kijelölő eszközök
        1. Kijelölés
        2. Közvetlen kijelölés
        3. Csoport kijelölése
        4. Varázspálca
        5. Lasszó
        6. Rajztábla
      3. Navigációs eszközök
        1. Kéz
        2. Nézet elforgatása
        3. Kicsinyítés/nagyítás
      4. Festési eszközök
        1. Színátmenet
        2. Háló
        3. Alakzatformáló
      5. Szöveg eszközök
        1. Szöveg
        2. Görbére írt szöveg
        3. Függőleges szöveg
      6. Rajzeszközök
        1. Toll
        2. Szerkesztőpont hozzáadása
        3. Szerkesztőpont törlése
        4. Szerkesztőpont
        5. Görbület
        6. Vonalszegmens
        7. Téglalap
        8. Lekerekített téglalap
        9. Ellipszis
        10. Sokszög
        11. Csillag
        12. Ecset
        13. Pacaecset
        14. Ceruza
        15. Shaper
        16. Szelet
      7. Módosítás eszközök
        1. Forgatás
        2. Tükrözés
        3. Méretezés
        4. Nyírás
        5. Szélesség
        6. Szabad átalakítás
        7. Pipetta
        8. Keverés
        9. Radír
        10. Olló
        11. Dimenzió
    4. Generatív mesterséges intelligencia (a kontinentális Kínában nem érhető el)
      1. Vektorgrafika generálása szöveges utasítással
      2. Grafika átszínezése szöveges utasítással
    5. Gyorsműveletek
      1. Retro szöveg
      2. Neonfényű szöveg
      3. Régies szöveg
      4. Átszínezés
      5. Vázlat átalakítása vektorrá
  3. Webes Illustrator (béta)
    1. Illustrator webes (béta) verziójának áttekintése
    2. Illustrator webes (béta) verziójával kapcsolatok GYIK
    3. Problémák hibaelhárítása – GYIK
    4. Billentyűparancsok az Illustrator webes (béta) verziójához
    5. Alakzatok létrehozása és egyesítése a weben
    6. Szöveg hozzáadása és szerkesztése a weben
    7. Színek és színátmenetek alkalmazása a weben
    8. Görbék hozzáadása és szerkesztése a weben
    9. Közös munka felhőbeli dokumentumokon bárkivel a weben
    10. Közreműködők meghívása webes szerkesztéshez
  4. Az iPadhez készült Illustrator
    1. Az iPadhez készült Illustrator bemutatása
      1. Az iPadhez készült Illustrator áttekintése
      2. Az iPadhez készült Illustrator – GYIK
      3. Rendszerkövetelmények | Az iPadhez készült Illustrator
      4. Mit tehet vagy mit nem tehet az iPadhez készült Illustrator alkalmazásban
    2. Munkaterület
      1. iPadhez készült Illustrator munkaterülete
      2. Érintéses gyorsbillentyűk és ujjmozdulatok
      3. Billentyűparancsok az iPadhez készült Illustrator programban
      4. Az alkalmazásbeállítások kezelése
    3. Dokumentumok
      1. Dokumentumokkal végzett munka az iPadhez készült Illustratorban
      2. A Photoshop- és a Fresco-dokumentumok importálása
    4. Objektumok kiválasztása és elrendezése
      1. Ismétlődő objektumok létrehozása
      2. Objektumok keverése
    5. Rajzolás
      1. Görbék rajzolása és szerkesztése
      2. Alakzatok rajzolása és szerkesztése
    6. Szöveg
      1. Műveletek szöveggel és betűtípusokkal
      2. Szövegtervek létrehozása egy görbe mentén
      3. Saját betűtípusok hozzáadása
    7. Képekkel végzett munka
      1. Raszterképek vektorizálása
    8. Szín
      1. Színek és színátmenetek alkalmazása
  5. Felhőalapú dokumentumok
    1. Alapvető tudnivalók
      1. Az Illustrator felhőalapú dokumentumainak kezelése
      2. Illustrator felhőalapú dokumentumainak megosztása és együttműködés azokon
      3. Dokumentumok megosztása véleményezésre
      4. Felhőtárhely frissítése az Adobe Illustratorhoz
      5. Felhőalapú Illustrator-dokumentumok | Gyakori kérdések
    2. Hibaelhárítás
      1. Az Illustrator felhőalapú dokumentumainak létrehozásával vagy mentésével kapcsolatos hibák elhárítása
      2. Hibaelhárítás – Illustrator felhőalapú dokumentumokkal kapcsolatos hibái
  6. Tartalom hozzáadása és szerkesztése
    1. Rajzolás és méretezés
      1. A rajzolás alapjai
      2. Görbék szerkesztése
      3. Képpont-tökéletes grafika rajzolása
      4. Rajzolás a Toll, a Görbület vagy a Ceruza eszközzel
      5. Egyszerű vonalak és formák rajzolása
      6. Téglalaprácsok és poláris rácsok rajzolása
      7. Fényfoltok rajzolása és szerkesztése
      8. Képkontúrozás
      9. Görbe egyszerűsítése
      10. Szimbólumeszközök és szimbólumkészletek
      11. Görbeszegmensek módosítása
      12. Készítsen virágot 5 egyszerű lépéssel
      13. Perspektívarács létrehozása és szerkesztése
      14. Perspektívarácsban lévő objektumok rajzolása és módosítása
      15. Alkosson elemekből szimbólumokat ismétlődő használatra
      16. Képpontra igazított görbék rajzolása internetes munkafolyamatokhoz
      17. Dimenziók mérése és ábrázolása
    2. 3D objektumok és anyagok
      1. Ismerje meg az Illustrator 3D-s hatásait
      2. 3D-s grafikák létrehozása
      3. Rajzelem leképezése 3D objektumokon
      4. 3D szöveg létrehozása
      5. 3D objektumok létrehozása
    3. Szín
      1. A színek ismertetése
      2. Színek kijelölése
      3. Színtárak használata és létrehozása
      4. Színek beállítása
      5. Az Adobe Color témák panel használata
      6. Színcsoportok (harmóniák)
      7. Színtémák panel
      8. Grafika átszínezése
    4. Festés
      1. Festés ismertetése
      2. Festés kitöltésekkel és ecsetvonásokkal
      3. Élő festési csoportok
      4. Színátmenetek
      5. Ecsetek
      6. Átlátszóság és keverési módok
      7. Ecsetvonás alkalmazása egy objektumon
      8. Mintázatok létrehozása és szerkesztése
      9. Hálók
      10. Mintázatok
    5. Objektumok kiválasztása és elrendezése
      1. Objektumok kijelölése
      2. Rétegek
      3. Objektumok csoportosítása és kibontása
      4. Objektumok mozgatása, igazítása és szétosztása
      5. Objektumok halmozása    
      6. Objektumok zárolása, elrejtése és törlése
      7. Objektumok másolása és megkettőzése
      8. Objektumok forgatása és tükrözése
      9. Tárgyak összefonása
      10. Realisztikus grafikai vázlatok létrehozása
    6. Objektumok átformálása
      1. Képek vágása
      2. Objektumok átalakítása
      3. Objektumok kombinálása
      4. Objektumok kivágása, felosztása és körülvágása
      5. Bábu hajlítása
      6. Objektumok méretezése, nyírása és torzítása
      7. Objektumok keverése
      8. Átformálás burkológörbék használatával
      9. Objektumok átformálása hatásokkal
      10. Új alakzatok készítése a Shaper és az Alakzatformáló eszközzel
      11. Élő sarkok használata
      12. Továbbfejlesztett újraformáló munkafolyamatok érintés támogatásával
      13. Vágómaszkok szerkesztése
      14. Élő alakzatok
      15. Alakzatok létrehozása az Alakzatformáló eszközzel
      16. Globális szerkesztés
    7. Szöveg
      1. Szöveg hozzáadása és a szövegobjektumokkal végzett munka
      2. Felsorolásjeles és számozott listák létrehozása
      3. A szövegterület kezelése
      4. Betűtípusok és tipográfia
      5. A képeken belüli szöveg átalakítása szerkeszthető szöveggé
      6. Szöveg egyszerű formázása
      7. Szövegek speciális formázása
      8. Szöveg importálása és exportálása
      9. Bekezdésformázás
      10. Speciális karakterek
      11. Görbére írt szöveg létrehozása
      12. Karakter- és bekezdésstílusok
      13. Tabulátorok
      14. Hiányzó betűtípusok keresése (Typekit munkafolyamat)
      15. Arab és héber szöveg
      16. Betűtípusok | GYIK és hibaelhárítási tippek
      17. 3D-s szöveghatás létrehozása
      18. Kreatív tipográfiai tervek
      19. Szöveg méretezése és elforgatása
      20. Sortávolság és karaktertérköz
      21. Elválasztás és sortörések
      22. Helyesírás és nyelvi szótárak
      23. Ázsiai karakterek formázása
      24. Tördelők ázsiai típusú írásokhoz
      25. Szöveges tervek készítése objektumok keverésével
      26. Szöveges poszter létrehozása a Kép kontúrozása használatával
    8. Speciális effektusok létrehozása
      1. Hatásokkal való munka
      2. Grafikus stílusok
      3. Megjelenési jellemzők
      4. Vázlatok és mozaikok létrehozása
      5. Vetett árnyékok, ragyogások és lágy perem
      6. Hatások összefoglalása
    9. Webgrafikák
      1. Gyakorlati tanácsok webgrafikák készítéséhez
      2. Diagramok
      3. SVG
      4. Szeletek és képzónák
  7. Importálás, exportálás és mentés
    1. Importálás
      1. Több fájl elhelyezése
      2. Csatolt és beágyazott fájlok kezelése
      3. Hivatkozásinfó
      4. Képek beágyazásának megszüntetése
      5. Grafikák importálása a Photoshopból
      6. Bittérképek importálása
      7. Adobe PDF-fájlok importálása
      8. EPS-, DCS- és AutoCAD-fájlok importálása
    2. Creative Cloud Libraries az Illustrator alkalmazásban 
      1. Creative Cloud Libraries az Illustrator alkalmazásban
    3. Mentés
      1. Grafika mentése
    4. Exportálás
      1. Illustratorban készített tartalom használata a Photoshopban
      2. Grafika exportálása
      3. Kellékek összegyűjtése és exportálása kötegelve
      4. Csomagfájlok
      5. Adobe PDF fájlok létrehozása
      6. CSS kinyerése | Illustrator CC
      7. Adobe PDF-beállítások
      8. Dokumentum adatai panel
  8. Nyomtatás
    1. Előkészületek a nyomtatáshoz
      1. Dokumentumok beállítása nyomtatáshoz
      2. Az oldal méretének és tájolásának módosítása
      3. Vágójelek meghatározása körülvágáshoz és igazításhoz
      4. Első lépések nagyméretű rajzvászonnal
    2. Nyomtatás
      1. Felülnyomás
      2. Nyomtatás színkezeléssel
      3. PostScript-nyomtatás
      4. Nyomtatási készletek
      5. Nyomtatási jelek és kifutók
      6. Áttetsző grafikák nyomtatása és mentése
      7. Alátöltés
      8. Színkivonatok nyomtatása
      9. Színátmenetek, hálók és színkeverések nyomtatása
      10. Fehér felülnyomás
  9. Feladatok automatizálása
    1. Adategyesítés a Változók panel használatával
    2. Automatizálás parancsfájlokkal
    3. Automatizálás műveletekkel
  10. Hibaelhárítás 
    1. Összeomlási problémák
    2. Fájlok helyreállítása az összeomlás után
    3. Fájllal kapcsolatos problémák
    4. Támogatott fájlformátumok
    5. GPU-kártya eszközillesztővel kapcsolatos problémák
    6. Wacom eszközzel kapcsolatos problémák
    7. DLL-fájllal kapcsolatos problémák
    8. Memória-problémák
    9. Beállításfájl-problémák
    10. Betűtípus-problémák
    11. Nyomtatóproblémák
    12. Ossza meg az összeomlási jelentést az Adobe-bal
    13. Az Illustrator teljesítményjavítása

A dokumentumokat és a fájlokat különféle elemekkel, például panelekkel, eszközsávokkal és ablakokkal hozhatja létre és kezelheti. Ezen elemek elrendezéseit nevezzük munkaterületnek. (A Creative Cloud programcsomagba tartozó különböző alkalmazások munkaterületei hasonlóan néznek ki, így gond nélkül átválthat egyik alkalmazásból a másikba.) A számos előre beállított munkaterület valamelyikének kiválasztásával, illetve egy egyéni munkaterület kialakításával a saját munkastílusához igazíthatja az Illustrator működését.

Kezdőképernyő

Az Illustrator elindításakor a Kezdőképernyő jelenik meg, amely a következőket tartalmazza:

  • Oktatóanyagok széles választéka, melyekkel gyorsan megtanulhatja és áttekintheti a program felépítését, munkafolyamatait, valamint a tippeket és trükköket 
  • Népszerű készletek, melyekkel gyorsan belekezdhet új dokumentumok létrehozásába
  • Legutóbbi dokumentumok
  • Az Illustrator újdonságai

A Kezdőképernyő tartalmát az Illustrator programmal kapcsolatos előismereteinek és Creative Cloud-tagsági előfizetési csomagjának megfelelően alakítottuk ki. 

A Kezdőképernyő felülete

A Kezdőképernyő bal oldalán a következő fülek és gombok jelennek meg:

  • Kezdőképernyő: Kattintson erre a fülre a Kezdőképernyő megjelenítéséhez.
  • Információ: Kattintson erre a fülre az Illustrator alap- és haladó ismereteket tartalmazó oktatóanyag-listájának megnyitásához; az oktatóanyagok segítenek az alkalmazás használatának kezdeti fázisaiban. 
  • Új létrehozása: Kattintson erre a gombra egy új dokumentum létrehozásához. Dokumentumot úgy hozhat létre, ha kiválaszt egyet az Illustratorban elérhető számos sablon és készlet közül. További információ: Dokumentumok létrehozása.
  • Megnyitás: Kattintson erre a gombra egy meglévő dokumentum megnyitásához az Illustratorban. 

Ezek mellett a következő ikonokkal navigálhat a dokumentum és a Kezdőképernyő között:

  • Kezdőképernyő: Megnyitja a Kezdőképernyőt a dokumentumból.
  • Vissza:  Megnyitja a dokumentumot a Kezdőképernyőről.
A Kezdőképernyő gomb
A Kezdőképernyő gomb

Vissza gomb
A Vissza gomb (nyíl)

A Kezdőképernyő megjelenítésének kikapcsolása, amikor nincs megnyitott dokumentum

  1. Válassza a Beállítások > Általános menüpontot.

  2. Szüntesse meg a Jelenjen meg a Kezdőképernyő, ha nincs megnyitott dokumentum lehetőség kijelölését.

Megjegyzés:

A billentyűparancsok használhatók fájlok megnyitásához (Ctrl/Cmd + O) vagy új dokumentumok kezdéséhez (Ctrl/Cmd + N).

Alkalmazásfejléc

app-header
Alkalmazásfejléc továbbfejlesztett lehetőségekkel

Amikor új dokumentumot hoz létre az Illustratorban, az alkalmazás fejléce a következő opciókat kínálja:

  • Dokumentum megosztása: Erre az ikonra kattintva gyorsan meghívhat másokat, hogy hozzáférjenek a dokumentumhoz. Meghívás előtt előbb mentse a dokumentumot felhőalapú dokumentumként. 
  • Keresés és felfedezés: A meglévő keresési lehetőségek mellett mostantól egy Felfedezés panel is megjelenik. A Felfedezés panel az aktuális tudásszintjének és tevékenységének megfelelő javaslatokkal szolgál. Ezek a javaslatok a többlépéses munkafolyamatok gyorsabb elvégzésével kapcsolatos tippeket és oktatóanyagokat is tartalmaznak. 
  • Dokumentum átrendezése: Erre az ikonra kattintva az összes megnyitott dokumentumot átrendezheti rácsok és csempék formátumban. 
  • Váltás a munkaterületek között: Erre az ikonra kattintva különböző típusú munkaterület-opciókat láthat. További információkért lásd alább A munkaterület áttekintése című részt. 

A munkaterület áttekintése

Az Illustrator tíz különböző munkaterületet biztosít, köztük az Érintés munkaterületet. Az alapértelmezett munkaterület az Alapok.

Munkaterületek

  • Az Alkalmazás kerete egyetlen, olyan integrált ablakba foglalja a munkaterület elemeit, amelyben egyetlen egységként kezelheti az alkalmazást. Az alkalmazás keretének, illetve annak valamelyik elemének áthelyezésekor és átméretezésekor a program úgy rendezi az abban található összes elemet, hogy azok ne takarják el egymást. A panelek akkor sem tűnnek el, amikor átvált egy alkalmazásról a másikra, illetve amikor véletlenül az alkalmazás területén kívülre kattint. Több alkalmazással való munkavégzés során egymás mellé helyezheti az alkalmazásokat a képernyőn, illetve akár több monitoron is. Ha jobban kedveli a hagyományos, szabad formájú felhasználói felületet, kapcsolja ki az Alkalmazás kerete beállítást. A keret ki- és bekapcsolásához az Ablak > Alkalmazás kerete parancsot használhatja.
  • A fent látható Alkalmazássávon található egy munkaterület-váltó, menük (csak Windows esetén), valamint egyéb alkalmazásvezérlők. Macintosh rendszerben az alkalmazássáv csak az alkalmazáskeret kikapcsolt állapotában érhető el. Ezt az Ablak menüben kapcsolhatja ki és be.
  • Az eszköztárban találhatók a képek, grafikák, oldalelemek stb. létrehozására és szerkesztésére szolgáló eszközök. Az egymáshoz kapcsolódó eszközök csoportokba vannak foglalva.
  • A Vezérlőpulton láthatók az éppen kijelölt objektumnál választható lehetőségek.
  • A dokumentumablakban látható a szerkesztés alatt álló fájl. A dokumentumablak lapokra osztható, a lapok esetenként csoportba foglalhatók, illetve rögzíthetők.
  • A paneleken keresztül követheti nyomon, illetve módosíthatja a munkáját. A panelek csoportosíthatók, egymás fölé halmozhatók és rögzíthetők.

Tulajdonságok panel

Az Illustrator Tulajdonságok panelével az aktuális feladat vagy munkafolyamat kontextusának megfelelő beállításokat és vezérlőket tekinthet meg. Az új panel az egyszerű felhasználást előtérbe helyezve készült el, hogy mindig elérhesse azokat a vezérlőket, amelyekre éppen szüksége van.

A Tulajdonságok panel alapértelmezésként az Alapok munkaterületen érhető el. Megtekintheti az Ablak > Tulajdonságok menüpontot választva.

Részletek: Tulajdonságok panel.

Ablakok és panelek kezelése

A panelek megjelenítése és elrejtése

  • Az összes panel – köztük az eszköztár és a Vezérlőpult – elrejtéséhez vagy megjelenítéséhez nyomja le a Tab billentyűt.

  • Az eszköztár, illetve a Vezérlőpult kivételével az összes panel elrejtéséhez vagy megjelenítéséhez nyomja le a Shift + Tab billentyűkombinációt.

    Tipp: Ha a Felhasználói felület beállításai között bejelöli a Rejtett panelek automatikus megjelenítése négyzetet, akkor ideiglenesen megjelenítheti a rejtett paneleket. Az Illustrator programban mindig be van kapcsolva ez a működési mód. Vigye az egérmutatót az alkalmazás ablakának széle felé (Windows®), illetve a monitor széle felé (Mac OS®), majd húzza a megjelenő sáv fölé.

Panelbeállítások megjelenítése

  1. Kattintson a panel jobb felső sarkában található panelmenü ikonra .

    Tipp: A panelmenük akkor is megnyithatók, ha az adott panel kis méretű.

A panel fényességének beállítása

  1. A felhasználói felület beállításainál testreszabhatja a felületet és választhat az optimális felhasználói élményre tervezett négy színbeállítás közül: SötétKözepesen sötét, Közepesen világos és Világos.

    Megjegyzés:

    Az Illustrator programban a vászon színe a felhasználói felület alapértelmezett fényerejéhez van beállítva. Fehér színű vászon beállításához válassza a Beállítások > Felhasználói felület > Vászon színe > Fehér elemet. 

Értékek megadása paneleken és párbeszédpaneleken

Az értékek megadásához ugyanazokat a módszereket kell alkalmazni minden panelen és párbeszédpanelen. Egyszerű matematikai műveleteket hajthat végre minden olyan dobozban, amely elfogad numerikus értékeket. Amennyiben a kijelölt objektumokat például 3 egységgel jobbra kívánja mozgatni az aktuális mértékegységekkel, nem kell kiszámolnia az új vízszintes pozíciót, csupán a +3 kifejezést kell az aktuális érték után írnia az Alakítás panelen.

Megjegyzés:

A Cmd/Ctrl gombot lenyomva tartva és a nyílgombokra kattintva egy tizeddel növelheti vagy csökkentheti számértéket. Ha például a Cmd/Ctrl gomb nyomva tartása mellett a Fel nyílra kattint az Ecsetvonás vastagsága elemnél, az érték 1 pontról 1,1 pontra nő. 

Értékek kiszámítása panelen vagy párbeszédpanelen

  1. A számértékek beírására használható szövegmezőkben tegye az alábbiak egyikét:
    • Amennyiben a jelenlegi értéket teljesen egy matematikai kifejezésre szeretné lecserélni, jelölje ki a teljes aktuális értéket.

    • Ha az aktuális értéket fel szeretné használni a matematikai kifejezésben, kattintson az aktuális érték elé, vagy mögé.

  2. Írjon be egy egyszerű matematikai kifejezést egyetlen matematikai operátorral, például + (plusz), - (mínusz), x (szorzás), / (osztás) vagy % (százalék).

    Példák: 0p0 + 3 vagy 5mm + 4. Hasonlóan: 3cm * 50% egyenlő 3 cm szorozva 50%-kal, azaz 1,50 cm-rel, és 50pt + 25% egyenlő 50 pont plusz az 50 pont 25 százalékával, azaz 62,5 ponttal.

  3. A számítás végrehajtásához nyomja le az Enter, illetve Return billentyűt.

A Vezérlőpult áttekintése

A Vezérlőpult biztosítja az objektumokhoz kapcsolódó beállítások gyors elérését. A Vezérlőpult alapértelmezés szerint a munkaterület tetején helyezkedik el.

A Vezérlőpulton megjelenített beállítások a kijelölt objektum vagy eszköz típusa szerint változnak. Ha például egy szövegobjektumot jelöl ki, a Vezérlőpult az objektumok szín-, elhelyezkedés- és méretbeállításai mellett megjeleníti a szövegformázási beállításokat is. Ha egy kijelölési eszköz aktív, a Dokumentum beállítása és a Beállítások parancsot a Vezérlőpultról érheti el.

Vezérlőpult
Vezérlőpult

A. Rejtett beállítások B. Hivatkozás másik panelre C. Panel menü 

Ha a Vezérlőpulton egy szöveg kéken és aláhúzottan jelenik meg, a szövegre kattintva megjeleníthet egy kapcsolódó panelt vagy párbeszédpanelt. Kattintson például az Ecsetvonás szóra az Ecsetvonás panel megjelenítéséhez.

A Vezérlőpulton megjelenő vezérlők típusának módosítása

  1. Jelölje be a beállításokat, vagy törölje azok jelölését a Vezérlőpult menüjében.

Panel vagy párbeszédpanel megnyitása vagy bezárása a Vezérlőpulton

  1. A kapcsolódó panel vagy párbeszédpanel megnyitásához kattintson a kék színű aláhúzott szóra.
  2. Kattintson bárhova a panelen vagy párbeszédpanelen kívül annak bezárásához.

A Vezérlőpult rögzítése a munkaterület alján

  1. Válassza ki Dokkolás alulra parancsot a Vezérlőpult menüjéből.

A Vezérlőpult átalakítása lebegő panellé

  1. Húzza (a panel baloldali szegélyén található) fogósávot egy új helyre.

    A Vezérlőpult újbóli dokkolásához húzza a fogósávot az alkalmazásablak (Windows) vagy a képernyő (Mac OS) tetejéhez vagy aljához.

Környezetfüggő feladatsáv

A Környezetfüggő feladatsáv egy lebegő sáv, amely a kijelölt objektumhoz leginkább kapcsolódó következő műveleteket biztosítja az objektum közelében. A Környezetfüggő feladatsáv biztosítja, hogy a fókusz a szerkesztés alatt álló objektumon maradjon.

A Környezetfüggő feladatsáv tetszés szerint áthelyezhető másik helyre. A pozíciót visszaállíthatja alaphelyzetbe is, rögzítheti, illetve elrejtheti, ha kiválasztja a További beállítások   lehetőséget. Ha elrejtés után újra engedélyezni szeretné, keresse fel az Ablak > Környezetfüggő feladatsáv lehetőséget. További tudnivalók a Környezetfüggő feladatsávról.

Megjegyzés:

A Környezetfüggő feladatsáv jelenleg csak korlátozott objektumtípusokhoz érhető el.

A szövegobjektum környezetfüggő feladatsávja
A környezetfüggő feladatsávon érheti el a leggyakoribb soron következő műveleteket.

Képernyőmódok módosítása

Az illusztrációs ablak és a menüsáv láthatóságát az eszköztár alján található üzemmód-beállításokkal módosíthatja. Ha Teljes képernyőmódban szeretné megnyitni a paneleket, helyezze a kurzort a képernyő bal vagy jobb oldali szélére, és a panelek automatikusan megjelennek. Amennyiben a paneleket áthelyezte az alapértelmezés szerinti helyükről, akkor az Ablak menüből érheti el őket.

A következő módok közül választhat:

  • A Prezentációs mód prezentációként jeleníti meg a grafikát, az alkalmazásmenü, a panelek, a segédvonalak és a keretszegélyek elrejtésével.
  • A Normál képernyőmód  a rajzelemet normál méretű ablakban jeleníti meg, amelynek felső részén menüsáv, az oldalán pedig görgetősáv látható.

  • A Teljes képernyő mód menüsávval  menüsávval és görgetősávokkal rendelkező teljes méretű ablakban jeleníti meg a grafikát.

  • A Teljes képernyő mód  teljes méretű ablakban jeleníti meg a grafikát, de címsáv és menüsáv nélkül.

A képernyőmódok között az F gombbal válthat.

Az állapotsor használata

Az állapotsor az Illustrator ablak bal alsó részén jelenik meg. Normál képernyőmódban a következő értékek jelenhetnek meg:

  • aktuális nagyítási szint

  • aktuálisan használt eszköz

  • aktuálisan használt rajztábla

  • navigációs vezérlők több rajztáblához

A Súgó témaköreinek és az Adobe súgó, valamint az Adobe Stock objektumainak keresése közvetlenül az Illustrator munkaterületéről. Válasszon az Alkalmazássáv jobb oldalán a keresés mező legördülő menüjéből egyet az alábbi lehetőségek közül:

  • Adobe Stock
  • Adobe súgó

Adobe Stock-kellékek keresése

Kereshet a kiváló minőségű, gondozott, jogdíjmentes Stock illusztrációk és vektorgrafikák közül összes kreatív projektjéhez az Illustrator programból.

  1. Írja be a munkaterület jobb felső sarkában található keresőmezőbe a keresendő elem nevét.

  2. Nyomja meg az Enter billentyűt.

Megjegyzés:

Emellett a Fájl > Keresés az Adobe Stockon elem választásával is lehet keresni Stock-kellékeket.

Minden Adobe Stock keresési eredményben elérhető kellék egy külön böngészőablakban jelenik meg.

Keresés az Adobe súgóban

Használja a Keresés a súgóban mezőt a Súgó témaköreiben és online tartalmaiban való kereséshez. Aktív internetkapcsolat esetén a Közösségi segítségnyújtás webhelyen található összes tartalomhoz hozzá tud férni. Ha aktív internetkapcsolat nélkül keres segítséget, akkor a program csak az Illustratoron belüli súgótartalomban keres.

  1. A keresés mezőben adja meg annak az elemnek a nevét, amellyel kapcsolatban szeretne keresni (például egy funkció, egy alkalmazás vagy egy eszköz nevét).

  2. Nyomja meg az Enter billentyűt.

Egy külön böngészőablakban megjelenik az összes olyan témakör, amelyhez a Közösségi segítségnyújtási központban hozzá lehet férni.

Az AEM eszközökben tárolt tartalmakhoz közvetlenül hozzáférhet anélkül, hogy be kellene jelentkeznie az AEM Assets szolgáltatásba. Az Adobe Asset Link kiterjesztésként van telepítve az Illustrator alkalmazásban. Az informatikai rendszergazdának konfigurálnia és telepítenie kell a panelt. A telepítés és konfigurálás után a panel megnyitásához tegye a következőket:

  • Válassza a Windows > Bővítmények > Adobe Asset Link lehetőséget.

A könnyebb hozzáférés érdekében konfigurálhatja a munkaterületet, hogy tartalmazza az Adobe Asset Link panelt. További részletekért kattintson az alábbi hivatkozásokra:

Az Illustrator használata a Touch Barral MacBook Pro számítógépen

Az Illustrator támogatja a MacBook Pro billentyűzetének felső részén található többérintéses Touch Bar-kijelzőt. A Touch Bar közvetlenül a kezdőképernyőről, az aktuális feladatai közben is elérhetővé teszi az Illustrator funkcióit. A Touch Bar a már jól ismert mozdulatokkal működik: koppintás, húzás és csúsztatás. További részletek: Az Illustrator használata a Touch Barral.

Az Illustrator használata a Microsoft Diallal

Az Illustrator mostantól támogatja a Microsoft Dial eszközt Windows 10 Anniversary kiadásban és újabb rendszereken, valamint közvetlenül a Surface Studio számítógépen. A Dial segítségével módosíthatja az Illustrator dokumentumainak beállításait és paramétereit.

Az Illustrator használata közben a Dialt hosszan lenyomva tartva a következő lehetőségeket érheti el:

  • Visszavonás/Ismét
  • Elrendezés
  • Kicsinyítés/nagyítás
  • Rajztáblák közötti navigáció
  • Eszközök, pl. Elforgatás, Méretezés, Ecset, Pacaecset és Radír.

Részletek: Microsoft Dial támogatás az Illustrator alkalmazásban.

 Adobe

Kapjon segítséget gyorsabban és könnyebben!

Új felhasználó?