Műveletek – ismertető

A műveletek olyan feladatsorok, amelyeket egy fájlon vagy fájlkötegen futtathat – menüparancsok, panelbeállítások, eszközműveletek és így tovább. Létrehozhat például egy olyan műveletet, amely módosítja a kép méretét, adott hatással látja azt el, majd a kívánt formátumban menti a fájlt.

A műveletekbe nem rögzíthető tevékenységeknek megfelelő lépések is beiktathatók (például használhatja valamelyik festőeszközt). A műveletekbe modális vezérlőket is felvehet, amelyek lehetővé teszik, hogy a művelet futtatása közben egy párbeszédpanelen értékeket adjon meg.

A Photoshop alkalmazásban a műveletek alkotják a feldolgozó programok alapját; ezek minialkalmazások, amelyek automatikusan feldolgozzák az ikonjukra húzott fájlokat.

A Photoshop és az Illustrator előre definiált műveleteket tartalmaz, amelyek segítséget nyújtanak a gyakori feladatok elvégzéséhez. Ezeket a műveleteket felhasználhatja jelenlegi formájukban, testreszabhatja őket, vagy új műveleteket készíthet. A műveleteket a program készletekben tárolja, hogy megkönnyítse rendszerezésüket.

A műveleteket rögzítheti, szerkesztheti, testreszabhatja és kötegekben feldolgozhatja, továbbá műveletkészletek révén műveletcsoportokat kezelhet.

A Műveletek panel áttekintése

Műveleteket a Műveletek panel (Ablak menü, Műveletek parancs) használatával rögzíthet, szerkeszthet, játszhat le és törölhet. Ugyancsak ezen a panelen metheti és töltheti be a műveleti fájlokat.

A Photoshop Műveletek panelje
A Photoshop Műveletek panelje

A. Műveletkészlet B. Művelet C. Rögzített parancsok D. Felvett parancsok E. Modális vezérlő (ki- és bekapcsolás) 

Készletek, műveletek és parancsok kibontása és összecsukása

  1. A Műveletek panelen kattintson a megfelelő készlet, művelet vagy parancs bal szélén lévő háromszögre. Adott készletben lévő összes művelet, illetve műveletben lévő összes parancs kibontásához és összecsukásához az Alt (Windows), illetve az Option (Mac OS) billentyűt lenyomva kattintson a háromszögre.

Csak a műveletnevek megjelenítése

  1. Válassza a Gomb mód lehetőséget a Műveletek panel menüjében. A lista módba való visszatéréshez válassza ismét a Gomb mód lehetőséget.

    Megjegyzés:

    Gomb módban az egyes parancsok vagy készletek nem jeleníthetők meg.

Műveletek kijelölése a Műveletek panelen

  1. Kattintson a kívánt művelet nevére. A Shift billentyű nyomva tartásával kattintva több egymás mellett lévő, a Ctrl (Windows), illetve Command (Mac OS) billentyű nyomva tartásával kattintva több, nem egymás mellett lévő műveletet jelölhet ki.

Művelet lejátszása fájlon

A művelet lejátszásakor a program a benne rögzített parancsokat végrehajtja az aktív dokumentumon. (Egyes műveletek lejátszásához előbb ki kell jelölni legalább egy objektumot; másokat teljes fájlokon lehet futtatni.) A műveletből kihagyhat bizonyos parancsokat, vagy egy-egy parancsot külön is lejátszhat. Ha a művelet modális vezérlőt tartalmaz, párbeszédpaneleken értékeket definiálhat vagy eszközöket használhat, amikor a program felfüggeszti a művelet futtatását.

Megjegyzés:

Ha Gomb módban egy gombra kattint, a program a teljes műveletet lejátssza attól függetlenül, hogy korábban kizárt-e belőle parancsokat, vagy sem.

  1. Szükség esetén jelölje ki azokat az objektumokat, amelyeken a műveletet futtatni szeretné, vagy nyisson meg egy fájlt.
  2. Tegye az alábbiak egyikét:
    • (Illustrator) Műveletkészlet lejátszásához jelölje ki a készlet nevét, és a Műveletek panelen kattintson a Lejátszás gombra , vagy a panel menüjében válassza a Lejátszás parancsot.

    • Ha egy teljes önálló műveletet le szeretne játszani, jelölje ki a művelet nevét, és a Műveletek panelen kattintson a Lejátszás gombra, vagy a panel menüjében válassza a Lejátszás parancsot.

    • Ha a művelethez billentyűparancsot rendelt, a billentyűk lenyomásával automatikusan lejátszhatja a műveletet.

    • Ha egy műveletnek csak egy részletét szeretné lejátszani, jelölje ki azt a parancsot, amelytől a lejátszást indítani szeretné, és a Műveletek panelen kattintson a Lejátszás gombra, vagy a panel menüjében válassza a Lejátszás parancsot.

    • Ha mindössze egy parancsot szeretne lejátszani, jelölje ki, majd a Műveletek panelen a Ctrl (Windows), illetve a Command (Mac OS) billentyűt nyomva tartva kattintson a Lejátszás gombra. Ugyanezt az eredményt érheti el, ha a Ctrl (Windows), illetve a Command (Mac OS) billentyű nyomva tartásával duplán kattint a megfelelő parancsra.

Tipp: A Photoshop alkalmazásban a műveletek visszavonásához készítsen egy pillanatképet az Előzmények panelen, mielőtt lejátszaná az adott műveletet. A művelet visszavonásához jelölje ki a pillanatképet.

Művelet rögzítése

Új művelet létrehozásakor a program a rögzítés leállításáig használt parancsokat és eszközöket a művelethez adja.

Tipp: A hibák kivédése érdekében egy másolaton dolgozzon: a művelet kezdetén, mielőtt bármilyen más parancsot futtatna, rögzítse a Fájl menü Másolat mentése parancsát (Illustrator), vagy rögzítse a Fájl > Mentés másként parancsot, és válassza a Másolatként lehetőséget (Photoshop). Más megoldásként a Photoshop Előzmények panelén kattintson az Új pillanatkép gombra, így a művelet rögzítése előtt pillanatképet készíthet a képről.

  1. Fájl megnyitása.
  2. A Műveletek panelen kattintson az Új művelet létrehozása gombra , illetve a panel menüjében válassza az Új művelet parancsot.
  3. Írja be a művelet nevét, jelöljön ki egy műveletkészletet, és adja meg a további beállításokat:

    Funkcióbillentyű

    Itt a művelethez billentyűparancsot rendelhet. A funkcióbillentyűk bármilyen kombinációját megadhatja a Ctrl (Windows), illetve a Command (Mac OS) vagy a Shift billentyűvel (például Ctrl+Shift+F3) a következők kivételével: a Windows rendszerben nem használhatja az F1 billentyűt, sem a Ctrl billentyűvel az F4 vagy az F6 billentyűt.

    Megjegyzés: Ha egy művelethez olyan billentyűkombinációt rendel, amely egy paranccsal van társítva, a billentyűkombináció a műveletet (nem a parancsot) fogja végrehajtani.

    Szín

    Itt színt rendelhet a művelethez a Gomb módban való megjelenítéshez.

  4. Kattintson a Felvétel indítása gombra. A Műveletek panelen vörösre változik a Felvétel indítása gomb .

    Megjegyzés:

    A Mentés másként parancs rögzítésekor ne módosítsa a fájlnevet. Ha új fájlnevet ad meg, a program azt rögzíti és használja a művelet futtatásakor. Ha mentés előtt egy másik mappába lép, a fájlnév megadása nélkül új helyet választhat.

  5. Végezze el a rögzíteni kívánt feladatokat és parancsokat.

    A műveletekben nem minden feladat rögzíthető automatikusan; ennek ellenére a legtöbb nem rögzíthető feladatot a Műveletek panel menüjében található parancsokkal beszúrhatja a műveletbe.

  6. A felvétel leállításához kattintson a Lejátszás/felvétel leállítása gombra, vagy a Műveletek panel menüjében válassza a Felvétel leállítása parancsot. (A Photoshop alkalmazásban erre a célra az Esc billentyűt is használhatja.)

Megjegyzés:

A művelet rögzítésének folytatásához a Műveletek panel menüjében válassza a Felvétel indítása parancsot.

Nem felvehető feladatok beillesztése műveletsorokba

A műveletsorokba nem minden feladat vehető fel közvetlenül. Nem vehetők fel például a Hatás és a Nézet menükben található parancsok, a panelek elrejtésére vagy megjelenítésére szolgáló parancsok, valamint a Kijelölés, Toll, Ecset, Ceruza, Színátmenet, Rácsvonal, Pipetta, Élő festékesvödör és az Olló eszköz használata.

A Műveletsor panelről megtudhatja, hogy mely műveletek nem vehetők fel. Ha a parancs vagy eszköz neve nem jelenik meg a feladat végrehajtása után, előfordulhat, hogy hozzáadhatja a feladatot a Műveletsor panel menüjében lévő parancsokkal.

Megjegyzés:

Művelet létrehozása után egy nem felvehető parancs beszúrásához jelölje ki a művelet azon elemét, amely után a feladatot be kívánja szúrni. Ezután válassza a Műveletsor panel menüjében a megfelelő parancsot.

Nem felvehető menüparancs beszúrása

  1. Válassza a Menüelem beszúrása lehetőséget a Műveletek paletta menüjében.

  2. Indítsa el a parancsot a menüjéből, vagy kezdje el beírni a parancs nevét a szövegmezőbe, és kattintson a Keresés gombra. Ezután kattintson az OK gombra.

Görbevonal beillesztése

  1. Jelölje ki a görbevonalat, és válassza a Görbeválasztás beszúrása parancsot a Műveletsor panel menüjében.

Objektum kijelölésének beillesztése

  1. A felvétel előtt a Jellemzők panelen található Jegyzet mezőben adja meg az objektum nevét. (A Jegyzet mező megjelenítéséhez a Jellemzők panel menüjében válassza a Megjegyzés megjelenítése parancsot.)

  2. A műveletsor felvételekor a Műveletsor panel menüjéből válassza az Objektum kijelölése parancsot.

  3. Adja meg az objektum nevét, és kattintson az OK gombra.

Több szelet optimalizálási beállításainak felvétele a Mentés webre párbeszédpanelen

  1. A művelet felvétele előtt adja meg a szelet optimalizálási beállításait. Ezután nyomja meg az Alt (Windows) vagy az Option (Mac OS) billentyűt, és kattintson az Emlékezzen elemre a Mentés webre párbeszédpanelen.

    Műveletsor felvételekor az Illustrator emlékezni fog a beállításokra.

Szünet beszúrása

A műveletekbe szüneteket iktathat be, amelyekben nem rögzíthető tevékenységeket végezhet (például használhatja valamelyik festőeszközt). A feladat elvégzése után a Műveletek panel Lejátszás gombjára kattintva fejezheti be a műveletet.

Amikor a művelet a szünethez ér, egy rövid üzenetet is megjeleníthet mintegy emlékeztetőül arra, hogy a művelet folytatása előtt mit kell elvégeznie. Akár egy műveletfolytatási gombot is elhelyezhet az üzenetben arra az esetre, ha nincs más végrehajtandó feladat.

  1. A szünet helyének kijelöléséhez végezze el az alábbiak egyikét:
    • Ha egy művelet után szünetet szeretne beszúrni, jelölje ki a nevét.

    • Ha egy parancs után szünetet szeretne beszúrni, jelölje ki a nevét.

  2. A Műveletek panel menüjében válassza a Szünet beszúrása parancsot.
  3. Írja be a megjelenítendő üzenet szövegét.
  4. Ha azt szeretné, hogy a beállítás hatására a program szünet nélkül folytassa a műveletet, válassza a Folytatás engedélyezése lehetőséget.
  5. Kattintson az OK gombra.

Megjegyzés:

A szünetek beszúrhatók a műveletsor felvétele során, illetve utána is.

Beállítások módosítása a művelet lejátszásakor

Alapértelmezés szerint a program a műveleteket a felvételükkor eredetileg rögzített értékekkel futtatja le. Ha egy művelet valamelyik parancsának beállításait módosítani szeretné, erre a célra modális vezérlőt szúrhat be. A modális vezérlő felfüggeszti a műveletet, hogy a felhasználó párbeszédpaneleken értékeket adhasson meg, vagy modális eszközöket használhasson. (A modális eszközökkel végzett módosítások véglegesítéséhez le kell nyomni az Enter, illetve a Return billentyűt; a művelet ezután folytatja a feladatok végrehajtását.)

A modális vezérlőt egy ikon  jelzi a Műveletek panelen az adott parancs, művelet vagy készlet mellett. Vörös ikon  jelzi azokat a műveleteket vagy készleteket, amelyben néhány modális parancs található, bár nem mindegyik parancs az. Gomb módban nem állíthat be modális vezérlőt.

  1. Tegye az alábbiak egyikét:
    • Ha egy művelet egyik parancsához modális vezérlőt szeretne engedélyezni, kattintson a parancs nevétől balra látható mezőbe. Ismét a mezőbe kattintva letilthatja a modális vezérlőt.

    • Ha egy művelet összes parancsához szeretne modális vezérlőt engedélyezni (vagy letiltani), kattintson a művelet nevétől balra látható mezőbe.

    • Ha egy készlet összes műveletéhez szeretne modális vezérlőt engedélyezni (vagy letiltani), kattintson a készlet nevétől balra látható mezőbe.

Parancsok kihagyása a műveletből

Ha bizonyos parancsokat nem szeretne a rögzített művelet részeként futtatni, kihagyhatja azokat. Gomb módban nem hagyhat ki parancsokat.

  1. Szükség esetén bontsa ki a műveletbe foglalt parancsok listáját (a Műveletek panelen kattintson a művelet nevétől balra látható háromszögre).
  2. Tegye az alábbiak egyikét:
    • Egyetlen parancs kihagyásához kattintással törölje a parancs nevétől balra látható jelet. Ismét a mezőbe kattintva újra felveheti a parancsot.

    • Adott művelet összes parancsának (vagy egy készlet összes műveletének) engedélyezéséhez, illetve letiltásához kattintással állítsa be (vagy törölje) a művelet (készlet) nevétől balra látható jelet.

    • Ha a kijelölt parancs kivételével az összes parancsot ki szeretné hagyni (vagy fel szeretné venni), az Alt (Windows), illetve az Option (Mac OS) billentyű lenyomásával kattintson a kijelölt parancs neve melletti jelre.

      Annak jelzésére, hogy egy művelet bizonyos parancsai ki vannak hagyva a végrehajtásból, a szülőművelet „pipa” jele a Photoshop alkalmazásban vörösre változik, az Illustrator alkalmazásban elhalványítva jelenik meg.

A lejátszás sebességének meghatározása

A műveletek lejátszási sebességét módosíthatja, illetve fel is függesztheti a lejátszást, ami megkönnyíti a hibaelhárítást.

  1. A Műveletek panel menüjében válassza a Lejátszás beállításai parancsot.
  2. Adja meg az alábbi sebességbeállítások egyikét, és kattintson az OK gombra:

    Gyorsabb

    Ezt a lehetőséget választva a program normál sebességgel játssza le a műveletet (ez az alapértelmezett beállítás).

    Megjegyzés: Ha egy műveletet gyorsabb sebességgel játszik le, a képernyő nem mindig abban az ütemben frissül, ahogyan a művelet fut; előfordulhat, hogy fájlokat anélkül nyit meg, módosít, ment, majd zár be a program, hogy azok megjelennének a képernyőn, így a művelet gyorsabban végrehajtható. Ha a műveletek végrehajtását követni szeretné a képernyőn, adja meg inkább a Lépésről lépésre beállítást.

    Lépésről lépésre

    Ezt a lehetőséget választva a program az egyes parancsok végrehajtása után újrarajzolja a képet, mielőtt a művelet következő parancsát elindítaná.

    Szünet: X másodperc/Léptetés

    Ezt a lehetőséget választva megadhatja, hogy az alkalmazás mennyi szünetet tartson a művelet egyes parancsainak végrehajtása között.

Műveletsorok szerkesztése és újrafelvétele

A műveletsorok szerkesztése és testreszabása egyszerű. A műveletsorokban található parancsok bármelyikének módosíthatja a beállításait, parancsokat adhat hozzá a meglévő műveletsorhoz, vagy végighaladhat egy teljes műveletsoron, és módosíthatja akár az összes beállítást is.

Parancs felvétele a műveletbe

  1. Tegye az alábbiak egyikét:
    • Ha a parancsot egy művelet után szeretné beszúrni, jelölje ki a megfelelő művelet nevét.

    • Ha a parancsot a művelet egy parancsa után szeretné beszúrni, jelölje ki a megfelelő parancs nevét.

  2. Kattintson a Felvétel indítása gombra, vagy a Műveletek panel menüjében válassza a Felvétel indítása parancsot.
  3. Rögzítse a további parancsokat.
  4. Amikor végzett, kattintson a Lejátszás/felvétel leállítása gombra, vagy a Műveletek panel menüjében válassza a Felvétel leállítása parancsot.

Parancsok átrendezése a műveletben

  1. A Műveletek panelen húzza a kívánt parancsot az új helyére, akár ugyanabban a műveletben, akár egy másikban. Amikor egy vastag vonal jelenik meg a kívánt helyen, engedje fel az egér gombját.

Művelet ismételt rögzítése

  1. Jelöljön ki egy műveletet, majd a Műveletek panel menüjében válassza az Ismételt felvétel parancsot.
  2. Ha megjelenik egy modális eszköz, használja tetszés szerint, majd nyomja le az Enter, illetve a Return billentyűt; vagy egyszerűen az Enter, illetve a Return billentyű lenyomásával hagyja meg a meglévő beállításokat.
  3. Ha megjelenik egy párbeszédpanel, módosítsa az értékeket tetszés szerint, majd kattintson az OK gombra; vagy egyszerűen az OK gombra kattintva hagyja meg a meglévő értékeket.

Egyetlen feladat újbóli felvétele

  1. Válasszon egy, az újból felvenni kívánt műveletsorhoz tartozóval megegyező típusú objektumot. Ha például a feladat csak vektorobjektumokra értelmezhető, az újbóli felvételhez ki kell jelölnie egy vektorobjektumot.

  2. A Műveletsor panelen kattintson duplán a parancsra.

  3. Adja meg az új értékeket, és kattintson az OK gombra.

Műveletkészletek kezelése

Létrehozhat és rendszerezhet feladatorientált műveletsorokat, majd lemezre mentheti, és más számítógépekre viheti át őket.

Megjegyzés:

A program a Műveletek panelen automatikusan listázza az összes létrehozott műveletet. Ha azonban egy műveletet valóban menteni szeretne, és a beállításfájlnak (Illustrator) vagy a Műveletek panel fájljának (Photoshop) törlése esetén nem szeretné elveszíteni, műveletkészletként kell mentenie.

Műveletkészlet mentése

  1. Jelölje ki a kívánt készletet.

    Megjegyzés:

    Ha egyetlen műveletet szeretne menteni, hozzon létre egy műveletkészletet, és helyezze át a műveletet az új készletbe.

  2. A Műveletek panel menüjében válassza a Műveletek mentése parancsot.
  3. Írja be a készlet nevét, adja meg a mentési helyét, és kattintson a Mentés gombra.

    A fájl tetszőleges helyre menthető. A Műveletek panel készletei csak teljes egészükben menthetők, külön a műveletek mentésére nincs lehetőség.

    Megjegyzés:

    (Csak Photoshop) Ha a műveletkészletfájlt a Presets/Actions mappába menti, az alkalmazás újraindítása után a készlet a Műveletek panel menüjének alján fog megjelenni.

    Megjegyzés:

    (Csak Photoshop) Ha a műveleteket szövegfájlba szeretné menteni, a Ctrl+Alt (Windows), illetve a Command+Option (Mac OS) billentyűkombinációt lenyomva kattintson a Műveletek mentése parancsra. A fájl segítségével áttekintheti és kinyomtathatja a művelet tartalmát. A szövegfájlt azonban nem töltheti be ismét a Photoshop alkalmazásba.

Műveletkészlet betöltése

Alapértelmezés szerint a Műveletek panel az előre definiált (az alkalmazással szállított) és a felhasználó által létrehozott műveleteket jeleníti meg. A panelre további műveletek is betölthetők.

  1. Tegye az alábbiak egyikét:
    • Kattintson a Műveletek panel menüjének Műveletek betöltése parancsára. Keresse meg és jelölje ki a műveletkészletfájlt, majd kattintson a Betöltés (Photoshop) vagy a Megnyitás (Illustrator) gombra.

    • (Csak Photoshop) A Műveletek panel menüjének alján válasszon egy műveletkészletet.

    A Photoshop műveletkészletfájljainak kiterjesztése .atn; az Illustrator műveletkészletfájljainak kiterjesztése .aia.

Az alapértelmezett műveletkészlet alaphelyzetbe állítása

  1. Kattintson a Műveletek panel menüjének Műveletek visszaállítása parancsára.
  2. Ha a Műveletek panelen lévő aktuális műveleteket le szeretné cserélni az alapértelmezett készlettel, kattintson az OK gombra; ha az alapértelmezett műveleteket az aktuális műveletekhez szeretné fűzni, kattintson a Csatol (Photoshop) vagy a Hozzáfűzés (Illustrator) gombra.

Műveletkészletek rendszerezése

A műveletek rendszerezéséhez létrehozhat és lemezre menthet műveletkészleteket. A műveletkészleteket különféle típusú munkákhoz (például nyomtatott, illetve online közzétételhez) rendszerezheti, és más számítógépekre átviheti.

  • Új műveletkészlet létrehozásához a Műveletek panelen kattintson az Új készlet létrehozása gombra , vagy a paletta menüjében válassza az Új készlet parancsot. Írja be a készlet nevét, és kattintson az OK gombra.

    Megjegyzés: Ha létrehozásukkor az új műveleteket új készletbe szeretné helyezni, először a készletet hozza létre. Amikor ezután létrehozza az új műveletet, az új készlet meg fog jelenni a készleteket tartalmazó legördülő menüben.

  • Ha egy műveletet másik készletbe szeretne helyezni, húzza át abba. Amikor egy vastag vonal jelenik meg a kívánt helyen, engedje fel az egér gombját.

  • Ha egy műveletkészletet át szeretne nevezni, a Műveletek panelen kattintson duplán a készlet nevére, vagy a panel menüjében válassza a Készletbeállítások (Photoshop) vagy a Készlet beállításai (Illustrator) parancsot. Írja be a készlet új nevét, és kattintson az OK gombra.

  • Ha a Műveletek panelen lévő összes műveletet le szeretné cserélni az új készlettel, a panel menüjében válassza a Műveletek cseréje (Photoshop) vagy a Műveletsorok cseréje (Illustrator) parancsot. Jelölje ki a műveletkészletfájlt, majd kattintson a Betöltés (Photoshop) vagy a Megnyitás (Illustrator) gombra.

    Megjegyzés: A Műveletek cseréje parancs az összes műveletkészletet lecseréli az aktuális dokumentumban. A parancs használata előtt ellenőrizze, hogy a Műveletek mentése paranccsal mentette-e a meglévő műveletkészleteket.

Műveletsor kötegelt végrehajtása fájlokon

A Köteg parancs lehetővé teszi, hogy egy műveletet egy mappa összes fájlján és almappáján végrehajtson. A Köteg paranccsal adat alapú grafikák sablonját is feltöltheti különböző adatkészletekkel.

  1. A Műveletsor panel menüjében válassza a Köteg parancsot.

  2. A Lejátszás területen adja meg a lejátszani kívánt műveletsort.

  3. A Forrás területen válasszon egy mappát, amelyen végre kívánja hajtani a műveletsort, vagy válassza az Adatkészletek beállítást, ha a műveletsort az aktuális fájl összes adatkészletén végre kívánja hajtani.

    Ha kijelöl egy mappát, további beállításokat is megadhat a műveletsor lejátszásához.

  4. A Cél területen adja meg, hogy mit kíván tenni a feldolgozott fájlokkal. Nyitva hagyhatja a fájlt a változtatások mentése nélkül (Nincs), mentheti a jelenlegi helyre és bezárhatja a fájlt (Mentés és bezárás), vagy a fájlokat egy másik helyre mentheti (Mappa).

    A választott Cél beállítástól függően további fájlmentési beállításokat is megadhat.

  5. Adja meg, hogy az Illustrator hogyan kezelje a kötegelt feldolgozás során felmerülő hibákat. Ha a Hibák naplózása fájlban beállítást választja, kattintson a Mentés másként parancsra, és nevezze el a hibafájlt.

  6. Kattintson az OK gombra.

    Megjegyzés:

    A Köteg parancs beállításaival mentett fájlokat a program mindig az eredeti fájlokéval megegyező formátumban menti. Ha olyan kötegelt feldolgozási folyamatot szeretne létrehozni, amely új formátumba menti a fájlokat, az eredeti műveletsor részeként vegye fel a Mentés másként vagy a Másolat mentése, majd a Bezárás parancsot. Ezután a Cél beállítást állítsa Nincs értékűre a kötegelt feldolgozás beállításakor.

    Megjegyzés:

    Ha a kötegelt feldolgozás során több műveletsort szeretne végrehajtani, hozzon létre egy új műveletsort, és vegye fel a Köteg parancsot minden használni kívánt műveletsor esetében. Ezzel a módszerrel több mappát is feldolgozhat egyetlen kötegben. Több mappa kötegelt feldolgozásához hozzon létre a feldolgozandó mappákra utaló álneveket egy mappában.

Kötegbeállítások

Ha a Forrás beállításnál a Mappa lehetőséget választja, a következő beállításokat adhatja meg:

A műveletsor „megnyitási” parancsainak felülbírálása

Megnyitja a megadott mappában lévő fájlokat, és figyelmen kívül hagyja az eredeti műveletsorban található Megnyitás parancsokat.

Almappákkal együtt

A megadott mappán belül minden fájlt és mappát feldolgoz.

Ha a műveletsor tartalmaz bármilyen mentési vagy exportálási parancsot, a következő beállításokat adhatja meg:

A műveletsor „Mentés” parancsának felülbírálása

A feldolgozott fájlokat a megadott célmappába, és nem a műveletsorban felvett helyre menti. A Válasszon gombra kattintva kijelölhető a célmappa.

A műveletsor „Exportálás” parancsainak felülbírálása

A feldolgozott fájlokat a megadott célmappába, és nem a műveletsorban felvett helyre exportálja. A Válasszon gombra kattintva kijelölhető a célmappa.

Ha a Forrás beállításnál az Adatkészletek lehetőséget választja, megadhatja a fájlnevek generálásának módját a mentési és exportálási parancsok felülbírálásakor:

Fájl + szám

A program a fájlnév generálásakor az eredeti dokumentum fájlnevét használja, eltávolítja a kiterjesztést, majd hozzáfűz egy háromjegyű, az adatkészletnek megfelelő számot.

Fájl + adatkészlet neve

A program a fájlnév generálásakor az eredeti dokumentum fájlnevét használja, eltávolítja a kiterjesztést, majd kiegészíti a nevet egy aláhúzás karakterrel és az adatkészlet nevével.

Adatkészlet neve

A program a fájlnév generálásakor az adatkészlet nevét használja.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat