Felhasználói útmutató Mégse

Speciális karakterek

  1. Illustrator felhasználói útmutató
  2. Az Illustrator megismerése
    1. Bevezetés az Illustrator programba
      1. Az Illustrator újdonságai
      2. Gyakori kérdések
      3. Az Illustrator rendszerkövetelményei
      4. Az Illustrator használata Apple Silicon processzorral ellátott számítógépeken
    2. Munkaterület
      1. A munkaterület alapjai
      2. Dokumentumok létrehozása
      3. Eszköztár
      4. Alapértelmezett billentyűparancsok
      5. Billentyűparancsok testreszabása
      6. A rajztáblák bemutatása
      7. Rajztáblák kezelése
      8. Munkaterület testreszabása
      9. Tulajdonságok panel
      10. Beállítások megadása
      11. Érintés munkaterület
      12. Microsoft Surface Dial-támogatás az Illustrator alkalmazásban
      13. Helyreállítás, visszavonás, előzmények és automatizálás
      14. Nézet elforgatása
      15. Vonalzók, rácsok és segédvonalak
      16. Akadálymentesség az Illustrator alkalmazásban
      17. Biztonságos mód
      18. Grafika megtekintése
      19. Az Illustrator használata a Touch Barral
      20. Fájlok és sablonok
    3. Eszközök az Illustrator programban
      1. Kijelölés eszközök
        1. Kijelölés
        2. Közvetlen kijelölés
        3. Csoport kijelölése
        4. Varázspálca
        5. Lasszó
        6. Rajztábla
      2. Navigációs eszközök
        1. Kéz
        2. Nézet elforgatása
        3. Kicsinyítés/nagyítás
      3. Festési eszközök
        1. Színátmenet
        2. Háló
        3. Alakzatformáló
      4. Szöveg eszközök
        1. Szöveg
        2. Görbére írt szöveg
        3. Függőleges szöveg
      5. Rajzeszköz
        1. Toll
        2. Szerkesztőpont hozzáadása
        3. Szerkesztőpont törlése
        4. Szerkesztőpont
        5. Görbület
        6. Vonalszegmens
        7. Téglalap
        8. Lekerekített téglalap
        9. Ellipszis
        10. Sokszög
        11. Csillag
        12. Ecset
        13. Pacaecset
        14. Ceruza
        15. Shaper
        16. Szelet
      6. Módosítás eszköz
        1. Forgatás
        2. Tükrözés
        3. Méretezés
        4. Nyírás
        5. Szélesség
        6. Szabad átalakítás
        7. Pipetta
        8. Keverés
        9. Radír
        10. Olló
  3. Az iPadhez készült Illustrator
    1. Az iPadhez készült Illustrator bemutatása
      1. Az iPadhez készült Illustrator áttekintése
      2. Az iPadhez készült Illustrator – GYIK
      3. Rendszerkövetelmények | Az iPadhez készült Illustrator
      4. Mit tehet vagy mit nem tehet az iPadhez készült Illustrator alkalmazásban
    2. Munkaterület
      1. iPadhez készült Illustrator munkaterülete
      2. Érintéses gyorsbillentyűk és ujjmozdulatok
      3. Billentyűparancsok az iPadhez készült Illustrator programban
      4. Az alkalmazásbeállítások kezelése
    3. Dokumentumok
      1. Dokumentumokkal végzett munka az iPadhez készült Illustratorban
      2. A Photoshop- és a Fresco-dokumentumok importálása
    4. Objektumok kiválasztása és elrendezése
      1. Ismétlődő objektumok létrehozása
      2. Objektumok keverése
    5. Rajzolás
      1. Görbék rajzolása és szerkesztése
      2. Alakzatok rajzolása és szerkesztése
    6. Szöveg
      1. Műveletek szöveggel és betűtípusokkal
      2. Szövegtervek létrehozása egy görbe mentén
      3. Saját betűtípusok hozzáadása
    7. Képekkel végzett munka
      1. Raszterképek vektorizálása
    8. Szín
      1. Színek és színátmenetek alkalmazása
  4. Felhőalapú dokumentumok
    1. Alapvető tudnivalók
      1. Az Illustrator felhőalapú dokumentumainak kezelése
      2. Illustrator felhőalapú dokumentumainak megosztása és együttműködés azokon
      3. Felhőtárhely frissítése az Adobe Illustratorhoz
      4. Felhőalapú Illustrator-dokumentumok | Gyakori kérdések
    2. Hibaelhárítás
      1. Az Illustrator felhőalapú dokumentumainak létrehozásával vagy mentésével kapcsolatos hibák elhárítása
      2. Hibaelhárítás – Illustrator felhőalapú dokumentumokkal kapcsolatos hibái
  5. Tartalom hozzáadása és szerkesztése
    1. Rajzolás
      1. A rajzolás alapjai
      2. Görbék szerkesztése
      3. Képpont-tökéletes grafika rajzolása
      4. Rajzolás a Toll, a Görbület vagy a Ceruza eszközzel
      5. Egyszerű vonalak és formák rajzolása
      6. Képkontúrozás
      7. Görbe egyszerűsítése
      8. Perspektívarácsok meghatározása
      9. Szimbólumeszközök és szimbólumkészletek
      10. Görbeszegmensek módosítása
      11. Készítsen virágot 5 egyszerű lépéssel
      12. Perspektivikus rajzolás
      13. Szimbólumok
      14. Képpontra igazított görbék rajzolása internetes munkafolyamatokhoz
    2. 3D-s hatások és Adobe Substance-anyagok
      1. Ismerje meg az Illustrator 3D-s hatásait
      2. 3D-s grafikák létrehozása
      3. Rajzelem leképezése 3D objektumokon
      4. 3D objektumok létrehozása
      5. 3D szöveg létrehozása
    3. Szín
      1. A színek ismertetése
      2. Színek kijelölése
      3. Színtárak használata és létrehozása
      4. Színek beállítása
      5. Az Adobe Color témák panel használata
      6. Színcsoportok (harmóniák)
      7. Színtémák panel
      8. Grafika átszínezése
    4. Festés
      1. Festés ismertetése
      2. Festés kitöltésekkel és ecsetvonásokkal
      3. Élő festési csoportok
      4. Színátmenetek
      5. Ecsetek
      6. Átlátszóság és keverési módok
      7. Ecsetvonás alkalmazása egy objektumon
      8. Mintázatok létrehozása és szerkesztése
      9. Hálók
      10. Mintázatok
    5. Objektumok kiválasztása és elrendezése
      1. Objektumok kijelölése
      2. Rétegek
      3. Objektumok csoportosítása és kibontása
      4. Objektumok mozgatása, igazítása és szétosztása
      5. Objektumok halmozása    
      6. Objektumok zárolása, elrejtése és törlése
      7. Objektumok megkettőzése
      8. Objektumok forgatása és tükrözése
    6. Objektumok átformálása
      1. Képek vágása
      2. Objektumok átalakítása
      3. Objektumok kombinálása
      4. Objektumok kivágása, felosztása és körülvágása
      5. Bábu hajlítása
      6. Objektumok méretezése, nyírása és torzítása
      7. Objektumok keverése
      8. Átformálás burkológörbék használatával
      9. Objektumok átformálása hatásokkal
      10. Új alakzatok készítése a Shaper és az Alakzatformáló eszközzel
      11. Élő sarkok használata
      12. Továbbfejlesztett újraformáló munkafolyamatok érintés támogatásával
      13. Vágómaszkok szerkesztése
      14. Élő alakzatok
      15. Alakzatok létrehozása az Alakzatformáló eszközzel
      16. Globális szerkesztés
    7. Szöveg
      1. Szöveg hozzáadása és a szövegobjektumokkal végzett munka
      2. Felsorolásjeles és számozott listák létrehozása
      3. A szövegterület kezelése
      4. Betűtípusok és tipográfia
      5. Szöveg formázása
      6. Szöveg importálása és exportálása
      7. Bekezdésformázás
      8. Speciális karakterek
      9. Görbére írt szöveg létrehozása
      10. Karakter- és bekezdésstílusok
      11. Tabulátorok
      12. Szöveg és típus
      13. Hiányzó betűtípusok keresése (Typekit munkafolyamat)
      14. Az Illustrator 10 verzióból származó szövegek frissítése
      15. Arab és héber szöveg
      16. Betűtípusok | GYIK és hibaelhárítási tippek
      17. 3D-s szöveghatás létrehozása
      18. Kreatív tipográfiai tervek
      19. Szöveg méretezése és elforgatása
      20. Sortávolság és karaktertérköz
      21. Elválasztás és sortörések
      22. Szöveg fejlesztések
      23. Helyesírás és nyelvi szótárak
      24. Ázsiai karakterek formázása
      25. Tördelők ázsiai típusú írásokhoz
      26. Szöveges tervek készítése objektumok keverésével
      27. Szöveges poszter létrehozása a Kép kontúrozása használatával
    8. Speciális effektusok létrehozása
      1. Hatásokkal való munka
      2. Grafikus stílusok
      3. Vetett árnyék létrehozása
      4. Megjelenési jellemzők
      5. Vázlatok és mozaikok létrehozása
      6. Vetett árnyékok, ragyogások és lágy perem
      7. Hatások összefoglalása
    9. Webgrafikák
      1. Gyakorlati tanácsok webgrafikák készítéséhez
      2. Diagramok
      3. SVG
      4. Animációk létrehozása
      5. Szeletek és képzónák
  6. Importálás, exportálás és mentés
    1. Importálás
      1. Grafikai fájlok importálása
      2. Bittérképek importálása
      3. Grafikák importálása a Photoshopból
      4. Több fájl elhelyezése
      5. Képek beágyazásának megszüntetése
      6. Adobe PDF-fájlok importálása
      7. EPS-, DCS- és AutoCAD-fájlok importálása
      8. Hivatkozásinfó
    2. Creative Cloud Libraries az Illustrator alkalmazásban 
      1. Creative Cloud Libraries az Illustrator alkalmazásban
    3. Mentés
      1. Grafika mentése
    4. Exportálás
      1. Illustratorban készített tartalom használata a Photoshopban
      2. Grafika exportálása
      3. Kellékek összegyűjtése és exportálása kötegelve
      4. Csomagfájlok
      5. Adobe PDF fájlok létrehozása
      6. CSS kinyerése | Illustrator CC
      7. Adobe PDF-beállítások
      8. Fájlinformációk és -metaadatok
  7. Nyomtatás
    1. Előkészületek a nyomtatáshoz
      1. Dokumentumok beállítása nyomtatáshoz
      2. Az oldal méretének és tájolásának módosítása
      3. Vágójelek meghatározása körülvágáshoz és igazításhoz
      4. Első lépések nagyméretű rajzvászonnal
    2. Nyomtatás
      1. Felülnyomás
      2. Nyomtatás színkezeléssel
      3. PostScript-nyomtatás
      4. Nyomtatási készletek
      5. Nyomtatási jelek és kifutók
      6. Áttetsző grafikák nyomtatása és mentése
      7. Alátöltés
      8. Színkivonatok nyomtatása
      9. Színátmenetek, hálók és színkeverések nyomtatása
      10. Fehér felülnyomás
  8. Feladatok automatizálása
    1. Adategyesítés a Változók panel használatával
    2. Automatizálás parancsfájlokkal
    3. Automatizálás műveletekkel
  9. Hibaelhárítás 
    1. Összeomlási problémák
    2. Fájlok helyreállítása az összeomlás után
    3. Fájllal kapcsolatos problémák
    4. Támogatott fájlformátumok
    5. GPU-kártya eszközillesztővel kapcsolatos problémák
    6. Wacom eszközzel kapcsolatos problémák
    7. DLL-fájllal kapcsolatos problémák
    8. Memória-problémák
    9. Beállításfájl-problémák
    10. Betűtípus-problémák
    11. Nyomtatóproblémák
    12. Ossza meg az összeomlási jelentést az Adobe-bal

Karakterkészletek és karakterjel-változatok ismertetése

A betűkészletek a billentyűzeten látható karaktereken kívül sok más karaktert tartalmaznak. A betűtípustól függően ezek a karakterek lehetnek ligatúrák, törtek, kacskaringósak, díszítettek, sorszámok, címszedéshez használhatók, stiláris változatok, felső és alsó indexek, kurrens és verzál számok. A karakterjel egy speciális karakterforma. Egyes betűtípusokban például a nagy „A” betű többféle alakban megtalálható, egyebek mellett kacskaringókkal ellátva és kiskapitális formában.

A karakterjel-változatok háromféleképpen illeszthetők be:

  • A Kiválasztás helyi menüben lehetővé teszi az elérhető karakterjel-változatok megtekintését és beszúrását a kijelölt szövegbe.
  • A Karaktertábla panel segítségével megtekinthet és beilleszthet karakterjeleket bármely betűkészletből.
  • Az OpenType panel segítségével megadhatja a karakterjelek használatának szabályait. Megadhatja például, hogy szeretne-e ligatúrákat, címsorkaraktereket vagy törteket használni egy adott szövegblokkban. Az OpenType panel használata egyszerűbb, mint ha egyesével illesztené be a karaktereket, és sokkal konzisztensebb eredményt biztosít. A panel viszont csak OpenType betűtípusok esetében használható.

Karakter lecserélése vásznon megjelenő alternatív karakterjelekre

Az Illustrator CC 2017 verzióban jelent meg

Szövegobjektumon dolgozva kiválaszthat egy karaktert, hogy gyorsan megtekintse a karakterjel-változat alternatíváit, melyek a helyi menüben mellette találhatók. Egyszerűen csak kattintson a karakterjel-változatra, hogy lecserélje vele a karaktert.

Kontextusfüggő karakterjel-változat

Megjegyzés:

Az Illustrator maximálisan öt karakterjel-változat alternatívát képes megjeleníteni a rajzvászon egy kiválasztott karakteréhez. Amennyiben ötnél több karakterjel-változat alternatíva áll rendelkezésre, az Illustrator az alábbi  ikont jeleníti meg jobbra az alternatívák mellett. A karakterjel-változat panel megnyitásához kattintson az  ikonra, hogy további alternatívákat tekinthessen meg.

Karakterjelek panel áttekintése

A Karaktertábla panelen (Ablak > Szöveg > Karaktertábla) tekintheti meg a betűtípusban lévő karakterjeleket, és így illeszthet be egyes karakterjeleket a dokumentumba.

Alapértelmezés szerint a Karaktertábla panel a kijelölt betűtípus minden karakterjelét megjeleníti. A betűtípus módosításához jelöljön ki egy másik betűcsaládot és stílust a panel alsó részén. Ha a dokumentumban vannak kijelölve karakterek, megjelenítheti a karakterváltozatokat a panel felső részén lévő Megjelenítés menü Aktuális kijelölés változatai parancsával.

Karaktertábla panel
Karaktertábla panel

A. Megjelenítés menü B. Betűcsalád C. Betűstílus D. Kicsinyítés/nagyítás gombok 

Amikor a Karaktertábla panelen egy OpenType betűtípust jelöl ki, a panelt korlátozhatja, hogy csak bizonyos karakterjel-típusokat jelenítsen meg. Ehhez válasszon egy kategóriát a Megjelenítés menüből. A karakterjel mező jobb alsó sarkában lévő háromszögre kattintva megjelenítheti a karakterjel-változatok listáját egy legördülő menüben.

Karakterjel-változatokat tartalmazó legördülő menü
Karakterjel-változatokat tartalmazó legördülő menü

Karakter beszúrása vagy cseréje a Karakterjel panellel

  1. Karakter beszúrásához a szöveg eszközzel kattintson a kívánt beszúrási helyre, majd a Karakterjel panelen duplán kattintson a beszúrni kívánt karakterre.
  2. Karaktercseréhez a Megjelenítés menüben válassza az Aktuális kijelölés változatai lehetőséget, majd a szöveg eszközzel jelölje ki a dokumentumban az adott karaktert. Ha a Karakterjel panelen található karakterjel, kattintson rá duplán.
    Megjegyzés:

    Az ázsiai karakterjelek cseréjéhez további beállítások is tartoznak.

OpenType panel áttekintése

Az OpenType (Ablak > Szöveg > OpenType) panelen határozhatja meg, hogyan szeretné alkalmazni a karakterváltozatokat az OpenType betűtípusokban. Meghatározhatja például, hogy szabványos ligatúrát szeretne-e alkalmazni az új vagy meglévő szövegekben.

Ne felejtse el, hogy az OpenType betűtípusok funkciói nem egységesek, tehát az OpenType panel beállításai közül nem mind jelenik meg minden betűtípusnál. A betűtípusban lévő karakterek a Karaktertábla panelen tekinthetők meg.

OpenType panel
OpenType panel

A. Szabványos ligatúrák B. Környezetfüggő változatok C. Tetszés szerinti ligatúrák D. Hajlítás E. Stílusváltozatok F. Címváltozatok G. Sorszámok H. Törtek I. Stíluskészlet J. Panel menü K. Ábra típusa L. Karakterpozíció 

Megjegyzés:

Az ázsiai OpenType betűtípusok esetében további funkciók is elérhetők lehetnek.

Az OpenType panel jobb felső sarkában lévő menüben további parancsok és beállítások találhatók. 

Alternatív karakterjelek kiemelése a szövegben

  1. Kattintson a Fájl > Dokumentum beállítása elemre.
  2. Kapcsolja be a „Helyettesített karakterjelek kiemelése” beállítást, majd kattintson az OK gombra. A program kiemeli a szövegben a behelyettesített karaktereket.

Ligatúrák és környezetfüggő változatok használata

A ligatúrák bizonyos betűpároknál használt tipográfiai cserekarakterek. A standard betűpárokra (fi, fl, ff, ffi és ffl) a legtöbb betűtípus tartalmaz ligatúrákat. Egyes betűtípusok emellett tetszés szerinti ligatúrákat is tartalmaznak, például a ct, st és ft betűpárokra. Bár látszólag a ligatúrákat alkotó betűk össze vannak kapcsolva, azok továbbra is szerkeszthetőek, és a helyesírás-ellenőrző sem jelez helyesírási hibát miattuk.

A környezetfüggő változatok olyan alternatív karakterek néhány kézírásjellegű betűcsaládban, amelyek lehetővé teszik a betűk jobb összekötését. Ha például a környezetfüggő változatok engedélyezése után a Caflisch Script Pro betűtípussal ír, a „bl” karakterpár a „blokád” szóban összekapcsolódik, ami kézírás benyomását kelti.

  1. Jelölje ki azokat a karaktereket vagy szövegobjektumokat, amelyekre a beállítást alkalmazni szeretné. Ha nem jelöl ki szöveget, a beállítás csak az új szövegekre érvényesül.
  2. Ellenőrizze, hogy egy OpenType betűtípust jelölt-e ki.
  3. Végezze el a következő műveletek valamelyikét az OpenType panelen:
    • Kattintson a Szabványos ligatúrák gombra a ligatúrák engedélyezéséhez vagy letiltásához szabványos betűpárok esetében (például fi, fl, ff, ffi és ffl).

    • Kattintson a Tetszés szerinti ligatúrák gombra opcionális ligatúrák engedélyezéséhez és letiltásához (ha ez létezik az aktuális betűtípus esetében).

    • Kattintson a Környezetfüggő változatok gombra környezetfüggő változatok engedélyezéséhez és letiltásához (ha ez létezik az aktuális betűtípus esetében).

Stíluskészletek használata

A stíluskészletek karakterjel-változatok csoportjai, melyeket kijelölt szövegrészekre alkalmazhat. Mikor stíluskészletet alkalmaz, a készletben meghatározott karakterjelek felváltják a betűtípus alapértelmezett karakterjeleit a kijelölt szövegben. A betűtípus fejlesztője által a stíluskészletek adott név több helyen is megjelenik az Illustrator alkalmazásban. Egyes betűtípusok esetén az Illustrator „Készlet 1”, „Készlet 2” stb. néven jeleníti meg a stíluskészleteket. Adott szövegre több stíluskészletet is alkalmazhat.

  1. Jelölje ki a szövegdobozt vagy szövegrészletet, melyre stíluskészletet szeretne alkalmazni.

  2. Tegye az alábbiak egyikét:

    • Válassza az Ablak > Szöveg > OpenType menüpontot az OpenType panel megnyitásához. Most tegye az alábbiak egyikét:
      • Kattintson a Stíluskészletek ikonra () a panel alsó részén, majd válassza ki a kívánt készletet.
      • Válassza a Stíluskészletek lehetőséget a panel menüjéből, majd válassza ki a kívánt készletet.
    Stíluskészletek alkalmazása az OpenType panel segítségével

    A. Kattintson a panel alsó részén lévő ikonra B. Válassza ki a kívánt stíluskészletet a panel menüjéből 

    • Válassza a Szöveg Karakterjelek menüpontot a Karakterjelek panel megnyitásához. Válasszon stíluskészletet a Karakterjelek panel Megjelenítés legördülő listájából.
    Stíluskészletek alkalmazása a Karaktertábla panel segítségével

Megjegyzés:

A szövegrészletekre alkalmazott stíluskészleteket eltávolíthatja, ha törli a kijelölésüket az OpenType panelen vagy a Karaktertábla panelen.

Stíluskészletek hozzáadása karakterstílushoz vagy bekezdésstílusokhoz

  1. Az Ablak > Szöveg > Karakterstílusok/ Bekezdésstílusok menüpontot választva nyissa meg a Karakterstílusok vagy a Bekezdésstílusok panelt.

  2. Válassza a panelmenü Új karakter/ Bekezdésstílus lehetőségét.

  3. Válassza az Új karakter / Bekezdésstílus párbeszédpanel bal oldalán lévő OpenType funkciók lapot.

  4. Kattintson a  elemre, majdválassza ki a listából a kívánt stíluskészletet.

    Stíluskészletek hozzáadása karakterstílushoz

  5. Kattintson az OK gombra.

Díszes kezdőbetűk, címsorváltozatok és stílusváltozatok használata

Több OpenType betűtípus is tartalmaz stilizált karaktereket, amelyekkel dekoratív elemek adhatók a szöveghez. A díszes kezdőbetűk bonyolult kacskaringós betűk. A címsorváltozatok olyan karakterek (általában csupa nagybetűsek), amelyek nagyméretű szöveghez, például címekhez készültek. A stílusváltozatok stilizált karakterek, amelyek csupán esztétikai funkciókkal rendelkeznek.

  1. Jelölje ki azokat a karaktereket vagy szövegobjektumokat, amelyekre a beállítást alkalmazni szeretné. Ha nem jelöl ki szöveget, a beállítás csak az új szövegekre érvényesül.
  2. Ellenőrizze, hogy egy OpenType betűtípust jelölt-e ki.
  3. Végezze el a következő műveletek valamelyikét az OpenType panelen:
    • Kattintson a Hajlítás gombra a díszes kezdőbetűk engedélyezéséhez és letiltásához (ha ez létezik az aktuális betűtípus esetében).

    • Kattintson a Stílusváltozatok gombra stílusváltozatok engedélyezéséhez és letiltásához (ha ez létezik az aktuális betűtípus esetében).

    • Kattintson a Címsorváltozatok gombra címsorváltozatok engedélyezéséhez és letiltásához (ha ez létezik az aktuális betűtípus esetében).

Szimbólumok, elválasztójelek, kötőjelek és idézőjelek beszúrása

Az Adobe Illustrator CC 2017 verzióban jelent meg

  1. Helyezze a Beszúrási pontot oda, ahová egy karaktert szeretne beszúrni a Szöveg eszközzel.

  2. Tegye az alábbiak egyikét:

    • Válassza a Szöveg > Speciális karakter beszúrása elemet
    • Jobb egérkattintás után válassza a Speciális karakter beszúrása elemet a helyi menüből.
  3. Válassza a következő lehetőségek egyikét: Szimbólumok, Elválasztójelek és kötőjelek vagy Idézőjelek. 

  4. Válassza ki a megfelelő karaktert az Illustrator által kínált számos lehetőség közül.

Üres karakterek beszúrása

Az Adobe Illustrator CC 2017 verzióban jelent meg

  1. Helyezze a Beszúrási pontot oda, ahová egy szóköz karaktert szeretne beszúrni a Szöveg eszközzel.

  2. Tegye az alábbiak egyikét:

    • Válassza a Szöveg > Szóköz karakter beszúrása parancsot.
    • Jobb egérkattintás után válassza a Szóköz karakter beszúrása elemet a helyi menüből.
  3. Válasszon a következő beállítások közül:

    Kvirtes szóköz

    A szóköz azonos a szöveg méretével. Például 12 pontos betűméret esetén egy kvirtes szóköz 12 pont széles.

    Félkvirtes szóköz

    A szóköz a kvirt szélességének fele. Például 12 pontos betűméret esetén egy félkvirtes szóköz 6 pont széles.

    Hajszál szóköz

    A szóköz a kvirtes szóköz szélességének fele. Például 12 pontos betűméret esetén egy félkvirtes szóköz 0,5 pont széles.

    Keskeny szóköz

    A szóköz a kvirtes szóköz szélességének egynyolcada. Például 12 pontos betűméret esetén egy vékony szóköz 1,5 pont széles.

Megjegyzés:

Az üres karaktereket jelző szimbólumok a Szöveg > Rejtett karakterek megjelenítése parancsára kattintva jeleníthetők meg.

Töréskarakter beszúrása

Az Adobe Illustrator CC 2017 verzióban jelent meg

Töréskarakter beszúrható egy új sor elkezdéséhez új bekezdés létrehozása nélkül.

  1. Helyezze a Beszúrási pontot oda, ahová egy töréskaraktert szeretne beszúrni a Szöveg eszközzel.

  2. Tegye az alábbiak egyikét:

    • Válassza a Szöveg > Töréskarakter beszúrása > Szándékos sortörés parancsot.
    • Jobb egérkattintás után válassza a Töréskarakter beszúrása > Szándékos sortörés parancsot.

Töréskarakter eltávolításához válassza a Szöveg > Rejtett karakterek megjelenítése elemet a nem nyomtatható karakterek mutatásához. Így kijelölheti és törölheti a töréskaraktert.

Nem nyomtatható karakterek megjelenítése és elrejtése

Nem nyomtatható karakterek például a sortörések, tabulátorok, szóközök, nem törhető szóközök, kétbájtos karakterek (beleértve a szóközöket), lágy elválasztójelek és a szöveg végét jelző karakterek.

A szöveg szerkesztésekor és formázásakor a karakterek megjelenítéséhez használja a Szöveg > Rejtett karakterek megjelenítése parancsot. Egy pipa jelöli, hogy a nem nyomtatható karakterek láthatók.

Adobe logó

Bejelentkezés a fiókba