Requisitos de sistema

Os requisitos de sistema a seguir se aplicam ao Adobe Sign (anteriormente conhecido como Adobe Document Cloud eSign ou Adobe EchoSign).

Navegador

  • Microsoft Windows 10 usando o Microsoft Edge, o Internet Explorer 11, uma versão atual do Firefox ou o Chrome
  • Microsoft Windows 8 usando o Internet Explorer 11 ou posterior, uma versão atual do Firefox ou o Chrome
  • Mac OS X v10.9 ou posterior usando o Safari 7 ou posterior, uma versão atual do Firefox ou o Chrome

Observação:

O navegador Microsoft Edge não oferece suporte nativo à criptografia AES de 256 bits de arquivos PDF.

Se você estiver usando o navegador Edge, verifique se está executando a versão mais recente do Adobe Reader.

Aplicativo para dispositivos móveis

Versões em outros idiomas

Inglês (Estados Unidos)

Inglês (Reino Unido)

Francês

Alemão

Espanhol

Catalão

Basco

Português do Brasil

Português

Japonês

Chinês (simplificado)

Chinês (tradicional)

Coreano

Indonésio

Malaio

Tailandês

Vietnamita


Croata

Tcheco

Polonês 

Romeno

Russo

Esloveno

Eslovaco 

Turco

Ucraniano

Dinamarquês

Holandês

Finlandês

Húngaro

Islandês

Italiano

Norueguês

Sueco



Formatos de documento suportados para assinatura

  • Adobe PDF (.pdf)
  • Microsoft Word (.doc e .docx)
  • Microsoft Excel (.xls e .xlsx)
  • Microsoft PowerPoint (.ppt e .pptx)
  • Texto (.txt)
  • Rich Text (.rtf)
  • Gráficos (.tif, .jpg, .jpeg, .gif, .bmp e .png)
  • Web (.htm ou .html)

Software necessário para exibir um documento assinado

  • Adobe Reader 9.0 ou posterior para documentos protegidos com criptografia AES de 128 bits ou inferior
  • Adobe Reader 10 ou posterior para documentos protegidos com criptografia AES de 256 bits

Os serviços online da Adobe estão disponíveis somente para usuários com 13 anos ou mais e exigem aceitação dos termos adicionais de uso e a Política de privacidade da Adobe. Os serviços online não estão disponíveis em todos os países ou idiomas, podem exigir o registro do usuário e podem ser suspensos ou modificados, no todo ou em parte, sem prévio aviso. Taxas adicionais ou encargos de assinatura podem ser aplicadas.

Intervalos de IP para adicionar à lista branca

Se você adiciona endereços da sua rede explicitamente à lista branca, acrescente os intervalos de IPs abaixo ao seu firewall:

América do Norte:

  • 52.71.63.224/27 
  • 52.35.253.64/27 
  • 40.67.155.147/32
  • 40.67.154.249/32
  • 40.67.155.185/32
  • 40.67.155.112/32

Europa:

  • 52.48.127.160/27 
  • 52.58.63.192/27 

Japão:

  • 52.196.191.224/27 

Austrália:

  • 52.65.255.192/27 

Índia:

  • 13.126.23.0/27


Intervalos de IP para retransmissores de email

Se sua organização tem listas de permissões de endereços IP para gerenciar a conexão com os servidores de email de entrada, adicione os seguintes endereços IP à sua lista de permissões:

  • 40.67.157.141/32
  • 40.67.154.24/32
  • 40.67.158.131/32
  • 52.205.63.172/30
  • 52.41.255.236/30
  • 52.208.255.252/30
  • 52.59.244.0/30
  • 52.197.127.252/30
  • 52.65.63.248/30
  • 13.126.23.32/30

Requisitos SSL/TLS

Transport Layer Security (TLS) é o protocolo de segurança mais implantado atualmente em navegadores da Web e outros aplicativos que exigem a troca segura de dados por uma rede. As conexões com o Adobe Sign requerem o uso do TLS 1.2, além de suporte a ao menos um dos pacotes de codificação abaixo.  Esses requisitos aplicam-se tanto para o tráfego de entrada dos servidores do Sign (navegadores, API) quanto para o de saída do Sign para servidores do cliente (retornos de chamada da API usados para recuperação de documentos de origem do contrato, status de retorno e webhooks).

 

Para navegadores: desde que você cumpra com os requisitos do SO/navegador, você não terá problemas relacionados ao navegador. Todos esses SO/navegadores cumprem com os nossos requisitos TLS.

 

Para aplicativos que usam a API do Sign, essas estruturas suportam TIS 1,2:

  • Java: use Java 8 ou posterior
  • .NET: use .NET 4.6 ou posterior
  • OpenSSL: use o OpenSSL 1.0.1 ou posterior

 

Para os servidores que costumavam receber solicitações de retornos de chamada o de webhook do Sign:

  • Suporte TIS 1.2 e pelo menos um dos pacotes de codificação abaixo
  • Ter um certificado TLS válido e incluir todos os certificados intermediários.

Os clientes que desejam testar se seu servidor é compatível podem usar uma variedade de ferramentas gratuitas ou comerciais, incluindo o Qualys SSLLabs Server Test, para garantir que seu servidor aceite TLSv1.2, ofereça suporte a ao menos um dos pacotes de codificação abaixo e tenha um certificado válido.

 

Os pacotes de codificação TLS obrigatórios:

TLS_ECDHE_ECDSA_WITH_AES_128_CBC_SHA

TLS_ECDHE_ECDSA_WITH_AES_128_CBC_SHA256

TLS_ECDHE_ECDSA_WITH_AES_128_GCM_SHA256

TLS_ECDHE_ECDSA_WITH_AES_256_CBC_SHA

TLS_ECDHE_ECDSA_WITH_AES_256_CBC_SHA384

TLS_ECDHE_ECDSA_WITH_AES_256_GCM_SHA384

TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA

TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA256

TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256

TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA

TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384

TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384

TLS_RSA_WITH_AES_128_CBC_SHA256

TLS_RSA_WITH_AES_128_GCM_SHA256

TLS_RSA_WITH_AES_256_CBC_SHA256

TLS_RSA_WITH_AES_256_GCM_SHA384

Autoridade de certificação/Certificados SSL (Data de ativação: 2 de maio de 2018)

O Adobe Sign está mudando para um novo certificado SSL em 2 de maio de 2018. Não há nenhuma alteração a chave pública, protocolos criptográfico subjacentes ou ao esquema.

Somente o Certificado do Adobe Sign (listado abaixo) está sendo alterado. A Public Key, o Root CA e o Intermediate CA permanecerão os mesmos.

Entre em contato com o Suporte ao cliente com dúvidas.

Download

Download

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online