Brugerhåndbog Annuller

Diffusering

  1. Brugerhåndbog til Illustrator
  2. Lær Illustrator at kende
    1. Introduktion til Illustrator
      1. Nyheder i Illustrator
      2. Almindelige spørgsmål
      3. Systemkrav til Illustrator
      4. Illustrator til Apple silicon
    2. Arbejdsrum
      1. Grundlæggende om arbejdsrum
      2. Opret dokumenter
      3. Værktøjslinje
      4. Standardtastaturgenveje
      5. Tilpas tastaturgenveje
      6. Introduktion til tegnebrætter
      7. Administrer tegnebrætter
      8. Tilpas arbejdsrummet
      9. Panelet Egenskaber
      10. Angive indstillinger
      11. Touch-arbejdsrum
      12. Understøttelse af Microsoft Surface Dial i Illustrator
      13. Gendannelse, fortrydelse, historik og automatisering
      14. Roter visning
      15. Linealer, gitre og hjælpelinjer
      16. Tilgængelighed i Illustrator
      17. Sikker tilstand
      18. Vis illustrationer
      19. Brug Touch Bar med Illustrator
      20. Filer og skabeloner
    3. Værktøjer i Illustrator
      1. Et overblik over værktøjer
      2. Vælg værktøjer
        1. Valg
        2. Direkte markering
        3. Gruppemarkering
        4. Tryllestav
        5. Lasso
        6. Tegnebræt
      3. Navigeringsværktøjer
        1. Hånd
        2. Roter visning
        3. Zoom
      4. Maleværktøjer
        1. Forløb
        2. Maske
        3. Opret form
      5. Tekstværktøjer
        1. Tekst
        2. Tekst på en kurve
        3. Lodret tekst
      6. Tegneværktøjer
        1. Pen
        2. Tilføj ankerpunkt
        3. Slet ankerpunkt
        4. Ankerpunkt
        5. Krumning
        6. Stregsegment
        7. Rektangel
        8. Afrundet rektangel
        9. Ellipse
        10. Polygon
        11. Stjerne
        12. Pensel
        13. Klatpensel
        14. Blyant
        15. Shaper
        16. Udsnit
      7. Ændringsværktøjer
        1. Roter
        2. Spejling
        3. Skaler
        4. Vridning
        5. Bredde
        6. Fri transformering
        7. Pipette
        8. Bland
        9. Viskelæder
        10. Saks
  3. Illustrator på iPad
    1. Nu kommer Illustrator på iPad
      1. Oversigt over Illustrator på iPad
      2. Ofte stillede spørgsmål om Illustrator på iPad
      3. Systemkrav | Illustrator på iPad
      4. Hvad du kan og ikke kan gøre med Illustrator på iPad
    2. Arbejdsrum
      1. Illustrator-arbejdsrum på iPad
      2. Touchgenveje og -bevægelser
      3. Genvejstaster til Illustrator på iPad
      4. Administrer dine appindstillinger
    3. Dokumenter
      1. Arbejde med dokumenter i Illustrator på iPad'en
      2. Importér Photoshop- og Fresco-dokumenter
    4. Markér og arranger objekter
      1. Opret gentagelsesobjekter
      2. Blandede objekter
    5. Tegning
      1. Tegn og rediger kurver
      2. Tegn og rediger former
    6. Tekst
      1. Arbejd med tekst og skrifttyper
      2. Opret tekstdesign langs en kurve 
      3. Tilføj dine egne skrifttyper
    7. Arbejd med billeder
      1. Vektoriser rasterbilleder
    8. Farve
      1. Anvend farver og farveforløb
  4. Cloud-dokumenter
    1. Grundlæggende
      1. Arbejd med Illustrator-cloud-dokumenter
      2. Del og samarbejd i Illustrator-cloud-dokumenter
      3. Opgrader cloud-lagring til Adobe Illustrator
      4. Illustrator-cloud-dokumenter | Almindelige spørgsmål
    2. Fejlfinding
      1. Fejlfinding af problemer med at oprette eller gemme cloud-dokumenter i Illustrator
      2. Fejlfinding af problemer med cloud-dokumenter i Illustrator
  5. Tilføj og rediger indhold
    1. Tegning
      1. Grundlæggende om tegning
      2. Redigering af kurver
      3. Tegn pixel-perfekte illustrationer
      4. Tegning med penne-, krumnings- eller blyantsværktøjet
      5. Tegning af enkle linjer og former
      6. Billedvektor
      7. Forenkl en kurve
      8. Definition af perspektivgitre
      9. Symbolismeværktøjer og symbolsæt
      10. Justering af kurvesegmenter
      11. Design en blomst i 5 enkle trin
      12. Perspektivtegning
      13. Symboler
      14. Tegning af pixeljusterede kurver til webarbejdsforløb
    2. 3D -effekter og Adobe Substance-materialer
      1. Om 3D-effekter i Illustrator
      2. Opret 3D-grafik
      3. Knyt illustrationer til 3D-objekter
      4. Opret 3D-objekter
      5. Opret 3D-tekst
    3. Farve
      1. Om farver
      2. Vælg farver
      3. Brug og opret farveprøver
      4. Juster farver
      5. Brug panelet med Adobe Color-temaer
      6. Farvegrupper (harmonier)
      7. Panelet Farvetemaer
      8. Skift farve på din illustration
    4. Maling
      1. Om maling
      2. Mal med fyld og streger
      3. Dynamisk maling-grupper
      4. Forløb
      5. Pensler
      6. Gennemsigtighed og blandingstilstande
      7. Anvend streg på et objekt
      8. Opret og rediger mønstre
      9. Masker
      10. Mønstre
    5. Markér og arranger objekter
      1. Markér objekter
      2. Lag
      3. Grupper og udvid objekter
      4. Flyt, juster og fordel objekter
      5. Stabling af objekter    
      6. Lås, skjul og slet objekter
      7. Dubler objekter
      8. Roter og spejl objekter
    6. Omform objekter
      1. Beskær billeder
      2. Transformer objekter
      3. Kombiner objekter
      4. Klip, opdel og beskær objekter
      5. Fordrej som marionetdukke
      6. Skaler, vrid og forvræng objekter
      7. Blandede objekter
      8. Omformning med hylstre
      9. Omformning af objekter ved hjælp af effekter
      10. Opret nye former med værktøjerne Shaper og Opret form
      11. Arbejde med live-hjørner
      12. Berøringsunderstøttelse forbedrer dine arbejdsforløb
      13. Rediger udsnitsmasker
      14. Live-former
      15. Opret former med værktøjet Opret form
      16. Global redigering
    7. Tekst
      1. Tilføj tekst og arbejd med tekstobjekter
      2. Opret opstillinger med punkttegn og tal/bogstaver
      3. Styr tekstområde
      4. Skrifttyper og typografi
      5. Formater tekst
      6. Import og eksport af tekst
      7. Formater afsnit
      8. Specialtegn
      9. Opret tekst på en kurve
      10. Tegn- og afsnitstyper
      11. Faner
      12. Tekster
      13. Find manglende skrifttyper (Typekit-arbejdsforløb)
      14. Opdater tekst fra Illustrator 10
      15. Arabisk og hebraisk tekst
      16. Skrifttyper | Ofte stillede spørgsmål og tips om fejlfinding
      17. Opret 3D-teksteffekt
      18. Kreative typografiske design
      19. Skaler og roter tekst
      20. Linje- og tegnafstand
      21. Orddeling og linjeskift
      22. Tekstforbedringer
      23. Stave- og sprogordbøger
      24. Formater asiatiske tegn
      25. Ombryder til asiatiske skriftarter
      26. Opret tekstdesign med blandede objekter
      27. Opret en tekstplakat ved hjælp af Billedvektor
    8. Opret specialeffekter
      1. Arbejde med effekter
      2. Grafikformater
      3. Opret en skyggeeffekt
      4. Attributter for udseende
      5. Opret skitser og mosaikker
      6. Skyggeeffekter, skær og udtynding
      7. Oversigt over effekter
    9. Webgrafik
      1. Bedste fremgangsmåder for oprettelse af webgrafik
      2. Diagrammer
      3. SVG
      4. Opret animationer
      5. Udsnit og grafikobjekter
  6. Importere, eksportere og gemme
    1. Importér
      1. Placer flere filer
      2. Administrer sammenkædede og integrerede filer
      3. Kædeoplysninger
      4. Fjern integrering af billeder
      5. Import af illustrationer fra Photoshop
      6. Import af bitmapbilleder
      7. Import af Adobe PDF-filer
      8. Import af EPS-, DCS- og AutoCAD-filer
    2. Creative Cloud Libraries i Illustrator 
      1. Creative Cloud Libraries i Illustrator
    3. Gem
      1. Gem illustration
    4. Eksportér
      1. Brug Illustrator-illustrationer i Photoshop
      2. Eksportér illustration
      3. Hent aktiver, og eksportér i batches
      4. Pakkefiler
      5. Opret Adobe PDF-filer
      6. Udtræk CSS | Illustrator CC
      7. Adobe PDF-indstillinger
      8. Filoplysninger og metadata
  7. Udskrivning
    1. Forbered til udskrivning
      1. Konfigurer dokumenter til udskrivning
      2. Skift sidestørrelse og -retning
      3. Angiv skæremærker til beskæring eller justering
      4. Kom i gang med stort lærred
    2. Udskrivning
      1. Overprint
      2. Udskrivning med farvestyring
      3. PostScript-udskrivning
      4. Printerforudindstillinger
      5. Printermærker og beskæringer
      6. Udskriv og gem gennemsigtige illustrationer
      7. Diffusering
      8. Udskrive farveseparationer
      9. Udskrivning af farveforløb, masker og farveblandinger
      10. Hvid overprint
  8. Automatiser opgaver
    1. Datafletning ved hjælp af panelet Variabler
    2. Automatisering med scripts
    3. Automatisering med handlinger
  9. Fejlfinding 
    1. Problemer med, at programmet går ned
    2. Gendan filer efter nedbrud
    3. Filproblemer
    4. Understøttede filformater
    5. Problemer med GPU-enhedsdriver
    6. Problemer med Wacom-enhed
    7. Problemer med DLL-fil
    8. Problemer med hukommelse
    9. Problemer med indstillingsfil
    10. Problemer med skrifttyper
    11. Problemer med printer
    12. Del nedbrudsrapport med Adobe
    13. Optimering af ydeevnen i Illustrator

Om diffusering

Hvis farver, der udskrives fra separate plader, overlapper eller ligger ved siden af hinanden, kan fejlregistrering ved trykning forårsage mellemrum mellem farverne på det endelige output. Trykkerier kompenserer for potentielle huller mellem farver i illustrationer ved at benytte en teknik, der kaldes diffusering, til at oprette et lille overlappende område (diffuseringen) mellem to farver, der ligger ved siden af hinanden. Du kan bruge et separat, dedikeret diffuseringsprogram til at oprette diffuseringer automatisk, eller du kan bruge Illustrator til at oprette diffuseringer manuelt.

Der er to typer diffusering: bredning, hvor et lyst objekt overlapper en mørkere baggrund og ser ud, som om det breder sig ind i baggrunden, og smalning, hvor en lysere baggrund overlapper et mørkere objekt, der falder ind i baggrunden og ser ud til at presse eller formindske objektet.

Spredning (objekt overlapper baggrund) sammenlignet med undertryk (baggrund overlapper objekt)

Hvis overlappende malede objekter har en fælles farve, er diffusering muligvis ikke nødvendig, hvis objekternes fælles farve opretter en automatisk diffusering. Hvis to overlappende objekter f.eks. indeholder cyan som en del af deres CMYK-værdier, dækkes ethvert hul mellem dem af det cyan indhold i objektet nedenunder.

Diffusering af tekst kan give særlige problemer. Undgå at anvende blandede procesfarver eller toner af procesfarver på tekst med små punktstørrelser, da en fejlregistrering kan gøre teksten svær at læse. På samme måde kan diffusering af tekst med små punktstørrelser gøre teksten svær at læse. Som ved tonereduktion bør du kontakte trykkeriet, før du diffuserer denne type tekst. Hvis du f.eks. udskriver sort tekst på en farvet baggrund, vil det muligvis være tilstrækkeligt blot at overprinte teksten på baggrunden.

Oprettelse af en diffusering

Kommandoen Diffuser opretter diffusering til simple objekter ved at identificere den del af illustrationen, der indeholder de lyseste farver – uanset om det er objektet eller baggrunden – og overprinte (diffusere) den ind i den mørkere del af illustrationen. Du kan anvende kommandoen Diffuser på panelet Kurvefinder eller som en effekt. Fordelen ved at bruge diffuseringseffekten er, at du altid kan ændre indstillingerne for diffusering.

A. Område af overprint B. Udskæringsområde C. Baggrundsfarve D. Forgrundsfarve
Effekten af kommandoen Diffusering

A. Område med overprint B. Udskæringsområde C. Baggrundsfarve D. Forgrundsfarve 

I nogle tilfælde kan det øverste og det nederste objekt have samme farvetæthed, så den ene farve ikke er klart mørkere end den anden. I dette tilfælde fastsætter kommandoen Diffuser diffuseringen ud fra små forskelle i farverne. Hvis diffuseringen i dialogboksen Diffuser ikke er tilfredsstillende, kan du bruge indstillingen Omvend diffusering til at ændre den måde, kommandoen diffuserer de to objekter på.

  1. Hvis dokumentet er i RGB-tilstand, skal du vælge Filer > Dokumentfarvetilstand > CMYK-farve for at konvertere det til CMYK-tilstand.
  2. Marker to eller flere objekter.
  3. Benyt en af følgende fremgangsmåder:
    • Vælg Vindue > Kurvefinder, og vælg Diffuser i panelmenuen, hvis du vil anvende kommandoen direkte på objekterne.

    • Vælg Effekt > Kurvefinder > Diffuser for at anvende kommandoen som en effekt. Vælg Vis, hvis du vil se en forhåndsvisning af effekten.

  4. Angiv indstillinger for diffusering, og klik på OK.

Diffuseringsindstillinger

Tykkelse

Angiver en stregtykkelse på mellem 0,01 og 5000 punkter. Spørg trykkeriet, hvilken værdi du skal anvende.

Højde/bredde

Angiver diffuseringen af vandrette streger som en procentdel af diffuseringen af lodrette streger. Du kan kompensere for tryktekniske uregelmæssigheder, f.eks. papirelasticitet, ved at angive forskellige værdier for vandret og lodret diffusering. Kontakt trykkeriet for at få hjælp til at bestemme denne værdi. Standardværdien på 100 % giver samme diffuseringsbredde på vandrette streger og lodrette streger. Indstil Højde/bredde til en værdi, der er større end 100 %, for at øge diffuseringstykkelsen på vandrette linjer uden at ændre den lodrette diffusering. Indstil Højde/bredde til en værdi, der er mindre end 100 %, for at reducere diffuseringstykkelsen på vandrette linjer uden at ændre den lodrette diffusering.

Højde/Bredde indstillet til 50 % (venstre) sammenlignet med 200 % (højre)
Højde/Bredde indstillet til 50 % (venstre) sammenlignet med 200 % (højre)

Tonereduktion

Reducerer værdierne af de lysere farver i diffuseringen. De mørkere farveværdier er fortsat 100% Denne indstilling er nyttig, når du diffuserer to objekter med lyse farver, hvor diffuseringslinjen kan ses gennem den mørkeste af de to farver, hvilket giver en grim mørk kant. Hvis du f.eks. diffuserer et lysegult objekt ind i et lyseblåt objekt, vil man kunne se en klar grøn ramme på det sted, hvor diffuseringen oprettes. Kontakt trykkeriet for at finde frem til, hvilken farvetone der er mest hensigtsmæssig til den trykpresse, de trykfarver, det papir, osv., der anvendes i processen.

Tonereduktion, værdi
Tonereduktion på 100 % (diffuseringen indeholder 100 % lysere farve) sammenlignet med tonereduktion på 50 % (diffuseringen indeholder 50 % lysere farve)

Diffuseringer med procesfarve

Konverterer staffagefarvediffuseringer til tilsvarende procesfarver. Denne indstilling opretter et objekt ud fra de lyseste staffagefarver og overprinter det.

Omvend diffuseringer

Diffuserer mørkere farver til lysere farver. Denne indstilling fungerer ikke med dybsort, dvs. sort, der indeholder flere CMY-trykfarver.

Præcision (kun som effekt)

Påvirker, hvor præcist et objekts kurve beregnes. Jo mere præcis beregningen er, desto mere nøjagtig bliver tegningen, og desto mere tid kræves der for at oprette kurven.

Fjern overflødige punkter (kun som effekt)

Fjerner overflødige punkter.

Oprettelse af en bredning eller smalning

Hvis du vil opnå en mere præcis styring af diffuseringen, og hvis du diffuserer komplekse objekter, kan du oprette en diffuseringseffekt ved at optegne objektet og definere stregen til overprint.

  1. Marker det øverste af de to objekter, der skal diffuseres ind i hinanden.
  2. Vælg en af følgende fremgangsmåder i boksen Streg på værktøjspanelet eller på kontrolpanelet:
    • Opret en bredning ved at indtaste de samme farveværdier for Streg, som vises i boksen Fyld. Du kan ændre stregens farveværdier ved at markere stregen og derefter justere dens farveværdier på panelet Farve. Denne metode forstørrer objektet ved at optegne dets grænser med den samme farve som objektets fyld.

    Objekt optegnet med fyldfarve
    Objekt optegnet med fyldfarve

    • Opret en smalning ved at indtaste de samme farveværdier for Streg, som vises på den lyseste baggrund (igen ved hjælp af panelet Farve). Værdierne for Streg og Fyld vil derefter være forskellige. Denne metode reducerer det mørkere objekt ved at optegne dets grænser med den lysere baggrundsfarve.

  3. Vælg Vindue > Streg.
    Objekt optegnet med baggrundsfarve
    Objekt optegnet med baggrundsfarve

    A. Overprintet streg opretter smalningsdiffusering B. Fyld opretter udskæring C. Diffuseringsområde D. Udskæringsområde 

  4. Indtast en stregbredde på mellem 0,01 og 1000 punkter i tekstboksen Tykkelse. Spørg trykkeriet, hvilken værdi du skal anvende.

    En stregtykkelse på 0,6 punkt opretter f.eks. en diffusering på 0,3 punkt. En stregtykkelse på 2,0 punkter opretter en diffusering på 1,0 punkt.

  5. Vælg Vindue > Attributter.
  6. Vælg Overprint streg.

Diffusere en streg

  1. Marker den streg, der skal diffuseres.
  2. Giv stregen en hvid farve i boksen Streg på værktøjspanelet eller på panelet Farve.
  3. Vælg den ønskede stregtykkelse på panelet Streg.
  4. Kopier stregen, og vælg Rediger > Sæt ind forrest. Kopien bruges til at oprette en diffusering.
  5. Optegn kopien med den ønskede farve i boksen Streg på værktøjspanelet eller på panelet Farve.
  6. Vælg en stregtykkelse, som er bredere end den nederste streg, på panelet Streg.
  7. Vælg Vindue > Attributter.
  8. Vælg Overprint streg for den øverste streg.
    Kopi af streg brugt til bredningsdiffusering
    Kopi af streg brugt til bredningsdiffusering

    A. Øverste overprintede streg opretter bredningsdiffusering B. Nederste streg opretter udskæring C. Udskæringsområde D. Diffuseringsområde 

Diffusere en del af et objekt

  1. Tegn en streg langs den eller de kanter, du vil diffusere. Hvis objektet er komplekst, skal du bruge værktøjet til direkte markering til at markere de kanter, der skal diffuseres. Kopiér dem derefter, og vælg Rediger > Sæt ind forrest for at indsætte kopien direkte oven på originalen.
    Slagskygge med diffusering (venstre) er baseret på den streg, der er tegnet det sted, hvor objektet og slagskyggen mødes (højre).
    Slagskygge med diffusering (venstre) er baseret på den streg, der er tegnet det sted, hvor objektet og slagskyggen mødes (højre).

  2. Hvis du vil oprette en bredning eller en smalning, skal du vælge en farveværdi for Streg i boksen Streg på værktøjspanelet eller på panelet Farve.
  3. Vælg Vindue > Attributter.
  4. Vælg Overprint streg.
Adobe-logo

Log ind på din konto