Brugerhåndbog Annuller

Optimer ydeevnen i Illustrator

  1. Brugerhåndbog til Illustrator
  2. Lær Illustrator at kende
    1. Introduktion til Illustrator
      1. Nyheder i Illustrator
      2. Almindelige spørgsmål
      3. Systemkrav til Illustrator
      4. Illustrator til Apple silicon
    2. Arbejdsrum
      1. Grundlæggende om arbejdsrum
      2. Lær hurtigere med panelet Opdag i Illustrator
      3. Opret dokumenter
      4. Værktøjslinje
      5. Standardtastaturgenveje
      6. Tilpas tastaturgenveje
      7. Introduktion til tegnebrætter
      8. Administrer tegnebrætter
      9. Tilpas arbejdsrummet
      10. Panelet Egenskaber
      11. Angive indstillinger
      12. Touch-arbejdsrum
      13. Understøttelse af Microsoft Surface Dial i Illustrator
      14. Fortryd redigeringer og administrer designhistorik
      15. Roter visning
      16. Linealer, gitre og hjælpelinjer
      17. Tilgængelighed i Illustrator
      18. Sikker tilstand
      19. Vis illustrationer
      20. Brug Touch Bar med Illustrator
      21. Filer og skabeloner
    3. Værktøjer i Illustrator
      1. Et overblik over værktøjer
      2. Vælg værktøjer
        1. Valg
        2. Direkte markering
        3. Gruppemarkering
        4. Tryllestav
        5. Lasso
        6. Tegnebræt
      3. Navigeringsværktøjer
        1. Hånd
        2. Roter visning
        3. Zoom
      4. Maleværktøjer
        1. Forløb
        2. Maske
        3. Opret form
      5. Tekstværktøjer
        1. Tekst
        2. Tekst på en kurve
        3. Lodret tekst
      6. Tegneværktøjer
        1. Pen
        2. Tilføj ankerpunkt
        3. Slet ankerpunkt
        4. Ankerpunkt
        5. Krumning
        6. Stregsegment
        7. Rektangel
        8. Afrundet rektangel
        9. Ellipse
        10. Polygon
        11. Stjerne
        12. Pensel
        13. Klatpensel
        14. Blyant
        15. Shaper
        16. Udsnit
      7. Ændringsværktøjer
        1. Roter
        2. Spejling
        3. Skaler
        4. Vridning
        5. Bredde
        6. Fri transformering
        7. Pipette
        8. Bland
        9. Viskelæder
        10. Saks
        11. Dimension
    4. Generativ AI (ikke tilgængelig i det kinesiske hovedland)
      1. Generer vektorgrafik ved hjælp af en tekstinstruktion
      2. Farv dit kunstværk igen ved hjælp af en tekstinstruktion
    5. Hurtige handlinger
      1. Retro-tekst
      2. Neonskær-tekst
      3. Old school-tekst
      4. Skift farve
      5. Konverter skitse til vektor
  3. Illustrator på web (beta)
    1. Oversigt over Illustrator på web (beta)
    2. Ofte stillede spørgsmål om Illustrator på web (beta)
    3. Ofte stillede spørgsmål om fejlfinding
    4. Genvejstaster til Illustrator på web (beta)
    5. Opret og kombiner former på web
    6. Tilføj og rediger tekst på web
    7. Anvend farver og farveforløb på web
    8. Tegn og rediger kurver på web
    9. Arbejd med cloud-dokumenter på web
    10. Inviter samarbejdspartnere til at redigere på web
  4. Illustrator på iPad
    1. Nu kommer Illustrator på iPad
      1. Oversigt over Illustrator på iPad
      2. Ofte stillede spørgsmål om Illustrator på iPad
      3. Systemkrav | Illustrator på iPad
      4. Hvad du kan og ikke kan gøre med Illustrator på iPad
    2. Arbejdsrum
      1. Illustrator-arbejdsrum på iPad
      2. Touchgenveje og -bevægelser
      3. Genvejstaster til Illustrator på iPad
      4. Administrer dine appindstillinger
    3. Dokumenter
      1. Arbejde med dokumenter i Illustrator på iPad'en
      2. Importér Photoshop- og Fresco-dokumenter
    4. Markér og arranger objekter
      1. Opret gentagelsesobjekter
      2. Blandede objekter
    5. Tegning
      1. Tegn og rediger kurver
      2. Tegn og rediger former
    6. Tekst
      1. Arbejd med tekst og skrifttyper
      2. Opret tekstdesign langs en kurve 
      3. Tilføj dine egne skrifttyper
    7. Arbejd med billeder
      1. Vektoriser rasterbilleder
    8. Farve
      1. Anvend farver og farveforløb
  5. Cloud-dokumenter
    1. Grundlæggende
      1. Arbejd med Illustrator-cloud-dokumenter
      2. Del og samarbejd om Illustrator-cloud-dokumenter
      3. Del dokumenter til gennemgang
      4. Opgrader cloud-lagring til Adobe Illustrator
      5. Illustrator-cloud-dokumenter | Almindelige spørgsmål
    2. Fejlfinding
      1. Fejlfinding af problemer med at oprette eller gemme cloud-dokumenter i Illustrator
      2. Fejlfinding af problemer med cloud-dokumenter i Illustrator
  6. Tilføj og rediger indhold
    1. Tegning og dimensionering
      1. Grundlæggende om tegning
      2. Redigering af kurver
      3. Tegn pixel-perfekte illustrationer
      4. Tegning med penne-, krumnings- eller blyantsværktøjet
      5. Tegn enkle streger og former
      6. Tegn rektangulære og polære gitre
      7. Tegn og rediger overstrålinger
      8. Billedvektor
      9. Forenkl en kurve
      10. Symbolismeværktøjer og symbolsæt
      11. Juster kurvesegmenter
      12. Design en blomst i 5 enkle trin
      13. Opret og rediger et perspektivgitter
      14. Tegn og rediger objekter på et perspektivgitter
      15. Brug objekter som symboler til gentagen brug
      16. Tegn pixeljusterede kurver til webarbejdsforløb
      17. Mål og plot dimensioner
    2. 3D-objekter og materialer
      1. Om 3D-effekter i Illustrator
      2. Opret 3D-grafik
      3. Knyt illustrationer til 3D-objekter
      4. Opret 3D-tekst
      5. Opret 3D-objekter
    3. Farve
      1. Om farver
      2. Vælg farver
      3. Brug og opret farveprøver
      4. Juster farver
      5. Brug panelet med Adobe Color-temaer
      6. Farvegrupper (harmonier)
      7. Panelet Farvetemaer
      8. Skift farve på din illustration
    4. Maling
      1. Om maling
      2. Mal med fyld og streger
      3. Dynamisk maling-grupper
      4. Forløb
      5. Pensler
      6. Gennemsigtighed og blandingstilstande
      7. Anvend streg på et objekt
      8. Opret og rediger mønstre
      9. Masker
      10. Mønstre
    5. Markér og arranger objekter
      1. Markér objekter
      2. Lag
      3. Grupper og udvid objekter
      4. Flyt, juster og fordel objekter
      5. Stabling af objekter    
      6. Lås, skjul og slet objekter
      7. Kopiér og dubler objekter
      8. Roter og spejl objekter
      9. Sammenflet objekter
      10. Opret realistiske illustrationsmodeller
    6. Omform objekter
      1. Beskær billeder
      2. Transformer objekter
      3. Kombiner objekter
      4. Klip, opdel og beskær objekter
      5. Fordrej som marionetdukke
      6. Skaler, vrid og forvræng objekter
      7. Blandede objekter
      8. Omformning med hylstre
      9. Omformning af objekter ved hjælp af effekter
      10. Opret nye former med værktøjerne Shaper og Opret form
      11. Arbejde med live-hjørner
      12. Berøringsunderstøttelse forbedrer dine arbejdsforløb
      13. Rediger udsnitsmasker
      14. Live-former
      15. Opret former med værktøjet Opret form
      16. Global redigering
    7. Tekst
      1. Tilføj tekst og arbejd med tekstobjekter
      2. Opret opstillinger med punkttegn og tal/bogstaver
      3. Styr tekstområde
      4. Skrifttyper og typografi
      5. Konverter tekst i billeder til redigerbar tekst
      6. Føj grundlæggende formatering til tekst
      7. Føj avanceret formatering til tekst
      8. Import og eksport af tekst
      9. Formater afsnit
      10. Specialtegn
      11. Opret tekst på en kurve
      12. Tegn- og afsnitstyper
      13. Faner
      14. Find manglende skrifttyper (Typekit-arbejdsforløb)
      15. Arabisk og hebraisk tekst
      16. Skrifttyper | Ofte stillede spørgsmål og tips om fejlfinding
      17. Opret 3D-teksteffekt
      18. Kreative typografiske design
      19. Skaler og roter tekst
      20. Linje- og tegnafstand
      21. Orddeling og linjeskift
      22. Stave- og sprogordbøger
      23. Formater asiatiske tegn
      24. Ombryder til asiatiske skriftarter
      25. Opret tekstdesign med blandede objekter
      26. Opret en tekstplakat ved hjælp af Billedvektor
    8. Opret specialeffekter
      1. Arbejde med effekter
      2. Grafikformater
      3. Attributter for udseende
      4. Opret skitser og mosaikker
      5. Skyggeeffekter, skær og udtynding
      6. Oversigt over effekter
    9. Webgrafik
      1. Bedste fremgangsmåder for oprettelse af webgrafik
      2. Diagrammer
      3. SVG
      4. Udsnit og grafikobjekter
  7. Importere, eksportere og gemme
    1. Importér
      1. Placer flere filer
      2. Administrer sammenkædede og integrerede filer
      3. Kædeoplysninger
      4. Ophæv integrering af billeder
      5. Importér illustrationer fra Photoshop
      6. Import af bitmapbilleder
      7. Import af Adobe PDF-filer
      8. Import af EPS-, DCS- og AutoCAD-filer
    2. Creative Cloud Libraries i Illustrator 
      1. Creative Cloud Libraries i Illustrator
    3. Gem
      1. Gem illustration
    4. Eksportér
      1. Brug Illustrator-illustrationer i Photoshop
      2. Eksportér illustration
      3. Hent aktiver, og eksportér i batches
      4. Pakkefiler
      5. Opret Adobe PDF-filer
      6. Udtræk CSS | Illustrator CC
      7. Adobe PDF-indstillinger
      8. Panelet Dokumentinfo
  8. Udskrivning
    1. Forbered til udskrivning
      1. Konfigurer dokumenter til udskrivning
      2. Skift sidestørrelse og -retning
      3. Angiv skæremærker til beskæring eller justering
      4. Kom i gang med stort lærred
    2. Udskrivning
      1. Overprint
      2. Udskrivning med farvestyring
      3. PostScript-udskrivning
      4. Printerforudindstillinger
      5. Printermærker og beskæringer
      6. Udskriv og gem gennemsigtige illustrationer
      7. Diffusering
      8. Udskrive farveseparationer
      9. Udskrivning af farveforløb, masker og farveblandinger
      10. Hvid overprint
  9. Automatiser opgaver
    1. Datafletning ved hjælp af panelet Variabler
    2. Automatisering med scripts
    3. Automatisering med handlinger
  10. Fejlfinding 
    1. Kendte problemer
    2. Problemer med, at programmet går ned
    3. Gendan filer efter nedbrud
    4. Filproblemer
    5. Understøttede filformater
    6. Problemer med GPU-enhedsdriver
    7. Problemer med Wacom-enhed
    8. Problemer med DLL-fil
    9. Problemer med hukommelse
    10. Problemer med indstillingsfil
    11. Problemer med skrifttyper
    12. Problemer med printer
    13. Del nedbrudsrapport med Adobe
    14. Optimering af ydeevnen i Illustrator

Find ud af, hvordan du får Illustrator til at køre hurtigt og effektivt på Windows og macOS.

Der er flere faktorer, som påvirker, hvor effektivt Adobe Illustrator kører, for eksempel dit operativsystem, din hardwarekonfiguration, dine arbejdsforløb og dine valgte indstillinger. Hvis du lægger mærke til, at Illustrator kører langsommere end normalt, kan du prøve at bruge de angivne teknikker til ikke bare at optimere Illustrators ydeevne, men også ydeeven af dine andre apps.

Hero-billedet er en visuel gengivelse af optimering af operativsystem og hardware og effektivt arbejde på Illustrator med tegn, der fungerer på systemet, farvetemaer og konturvisning

Inden du starter, skal du sørge for, at du har installeret den nyeste version af Illustrator.

Opdater Illustrator

Klik på fanerne nedenfor for at se og følge de angivne trin med henblik på at forbedre dine resultater i Illustrator.

Ved at konfigurere dit operativsystem til at køre effektivt øger du den mængde hukommelse, som kan bruges af dine apps, hvilket er en hjælp til, at de kan køre stabilt. Her er nogle trin til at optimere Windows og macOS og forbedre Illustrators ydeevne.

Administrer skrifttyper

Gør følgende:

  • Installer kun de skrifttyper, du har brug for, for at forbedre systemets ydeevne samt ydeevnen for apps, der anvender skrifttyper.
  • Brug et hjælpeværktøj til administration af skrifttyper til at håndtere mange skrifttyper.

Brug en PostScript-printerdriver

Ikke-PostScript-printerdrivere kan være i strid med Illustrator. Adobe anbefaler derfor, at du vælger en PostScript-printerdriver som standardprinter i macOS. PostScript-printeren skal være forbundet direkte med computeren eller via et netværk, for at du kan udføre følgende trin.

1. trin. Indstil en PostScript-printer som standardprinteren

  1. I Apple-menuen skal du vælge Systemindstillinger og derefter klikke på Printere og scannere.

  2. Hvis der ikke er opført nogen PostScript-printer, skal du klikke på +, finde frem til en PostScript-printer og klikke på Tilføj.

  3. Vælg en PostScript-printer i pop op-menuen Standardprinter.

2. trin. Sådan konfigureres Illustrator til at udskrive til en ikke-standardprinter

  1. Åbn et vilkårligt dokument i Illustrator, og tryk på Filer > Udskriv.

  2. I dialogboksen Udskriv skal du vælge Adobe PostScript-fil eller navnet på printeren via menuen Printer  og klikke på Gem.

 Hvis grænsefladen er brugerdefineret, kan enkelte procedurer eventuelt variere. For eksempel kan stien til Kontrolpanel variere. Vælg Start > Indstillinger > Kontrolpanel eller Start > Kontrolpanel, afhængigt af hvilken version af Windows du har. 

Øg den tilgængelige hukommelse

For at øge ydeevnen skal du vælge den rigtige størrelse for sidefilen (det område af harddisken, hvor den virtuelle hukommelse gemmes). Vælg en harddisk, der ikke bruges til Illustrators arbejdsdisk, for at få den bedste ydeevne. Du skal have administratorrettigheder for at ændre størrelsen af sidefilen. Illustrator fungerer bedst, når sidefilstørrelsen er ca. tre gange så stor som mængden af installeret RAM.

  1. Afslut alle apps.

  2. Skriv Kontrolpanel i Windows Søg i proceslinjen.

  3. Vælg System > Avancerede systemindstillinger.

  4. I dialogboksen Egenskaber for system skal du vælge fanen Avanceret.

  5. Klik på Indstillinger under Ydeevne, og vælg derefter fanen Avanceret.

  6. Klik på Rediger i sektionen Virtuel hukommelse.

  7. Fjern markeringen af afkrydsningsfeltet Administrer automatisk sidefilstørrelse for alle drev.

  8. Fra listen over drev skal du vælge en harddisk, som har mindst tre gange mængden af computerens installerede RAM. Hvis din computer for eksempel har 64 MB RAM, skal du vælge en harddisk, der har mindst 192 MB ledig plads.

Deaktivering af driverfunktioner

Nogle videokortdrivere har avancerede indstillinger til acceleration eller ændring af den grafiske visning. Disse indstillinger kan sommetider have en negativ indflydelse på skærmens ydeevne i Illustrator. Deaktiver driverspecifikke funktioner for at afgøre, hvilke der er de bedste indstillinger til brugen af Illustrator. Der er yderligere oplysninger i dokumentationen til videokortet.

Administrer skrifttyper

Gør følgende:

  • Installer kun de skrifttyper, du har brug for, for at forbedre systemets ydeevne samt ydeevnen for apps, der anvender skrifttyper. 
  • Brug et hjælpeværktøj til administration af skrifttyper til at håndtere mange skrifttyper.

Begræns startapps

De apps, der automatisk startes sammen med Windows, konkurrerer med Illustrator om den tilgængelige RAM.

 Gør følgende for at forhindre apps i at starte automatisk:

  1. Afslut alle apps.

  2. Start Windows Stifiner.
  3. Deaktiver startapps ved at flytte alle ikoner og genveje fra startmappen (OSDisk\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp) til en anden mappe.

  4. Genstart Windows.

Du lukker programmer, der er angivet til at starte automatisk i registreringsdatabasen, ved at gøre følgende:

  1. Genstart Windows, og tryk på Ctrl+Skift+Esc.

  2. Klik på fanen Processer. Vælg et appnavn, og klik derefter på Afslut opgave.

  3. Genstart Illustrator. Hvis ydeevnen for Illustrator forbedres, kan du kontakte appens producent for at finde ud af, hvordan du permanent kan forhindre den i at starte automatisk. 

  4. Gentag trin 2-5 for hvert af de resterende startapps.

Efter genstart skal du tjekke, om ydeevnen i Illustrator er forbedret eller ej, og genaktivere genveje og ikoner. Du kan finde flere oplysninger under Få kontrol over din Windows-opstart

Genaktiver genveje og ikoner

Hvis ydeevnen i Illustrator ikke er forbedret, efter du har begrænset startapps og genstartet, skal du gøre følgende:

  1.  Tilføj ikonerne og genvejene i Startup-mappen igen, og genaktiver dem i Windows Stifinder.

  2. Isoler problemet til et eller flere programmer, og genaktiver deres ikoner og genveje ved at placere dem i Startup-mappen vha. Windows Stifinder og genaktivere deres ikoner og genveje.

Hvis ydeevnen i Illustrator er forbedret, efter at du har genstartet Windows, skal du gøre følgende:

  1. Genstart computeren, efter at du har genaktiveret hvert sæt af ikoner og genveje og testet ydeevnen i Illustrator.

  2. Gentag denne procedure, indtil Illustrators ydeevne bliver forringet. 

  3. Isoler det ikon eller den genvej, der forårsager ydeevneproblemet, og fjern dette element igen. Kontakt producenten af programmet for at undersøge, om der findes en opdatering.

Den anvendte hardware påvirker Illustrators ydeevne: jo hurtigere processoren eller harddisken arbejder, jo hurtigere kan Illustrator behandle information. Andre hardwareforbedringer, som f.eks. at installere mere RAM, bruge et multiprocessorsystem eller optimering og defragmentering af drev, kan også forbedre ydeevnen.

Vælg dit operativsystem, og prøv nedenstående trin for at optimere hardwaren:

Brug en hurtigere processor

Hastigheden for computerens processor (CPU eller Central Processing Unit) har indflydelse på, hvor hurtigt Illustrator kører. Eftersom Illustrator behandler store mængder af data og udfører mange beregninger, er hastigheden afhængig af processorens hastighed. Overvej at bruge en computer med en hurtigere processor.

Installer mere RAM

Hvis Illustrator ikke har tilstrækkeligt med RAM, bruger programmet harddiskplads (virtuel hukommelse, arbejdsdisk eller begge dele) til at behandle informationer. Illustrator fungerer hurtigst, når programmet kan behandle informationer i hukommelsen uden at benytte en harddisk.

Optimer diskpladsen

Optimer diskpladsen på følgende måde:

  • Se efter fejl eller defragmenterede filer på harddisken ved hjælp af et diskværktøj fra en tredjepart (f.eks. Norton Utilities). Hvis du kører macOS, skal drevet repareres med et diskværktøj fra en tredjepart.
  • Gem filerne på drev med højere adgangshastighed. Du kan f.eks. bruge en intern harddisk i stedet for en netværksserver eller et eksternt drev.

Brug en hurtigere processor

Hastigheden for computerens processor (CPU eller Central Processing Unit) har indflydelse på, hvor hurtigt Illustrator kører. Eftersom Illustrator behandler store mængder af data og udfører mange beregninger, er hastigheden afhængig af processorens hastighed. Overvej at bruge en computer med en hurtigere processor.

Installer mere RAM

Hvis Illustrator ikke har tilstrækkeligt med RAM, bruger programmet harddiskplads (virtuel hukommelse, arbejdsdisk eller begge dele) til at behandle informationer. Illustrator fungerer hurtigst, når programmet kan behandle data i hukommelsen uden at benytte en harddisk.

Optimer diskpladsen

Optimer diskpladsen på følgende måde:

  • Kontrollér din harddisk for fejl, defragmenter filerne, og udnyt den tilgængelige plads på harddisken bedst muligt ved at bruge programmerne CHKDSK.exe og Diskdefragmentering. Du kan finde flere oplysninger om Windows i Øg ydeevnen for Windows.
  • Gem filerne på drev med højere adgangshastighed. Du kan f.eks. bruge en intern harddisk i stedet for en netværksserver eller et eksternt drev.
  • Hvis du vil gemme en fil på et netværk eller et eksternt drev, skal du gemme filen på en intern harddisk. Herefter skal du lukke filen og bruge Windows Stifinder til at kopiere den til netværket eller det eksterne drev.

Brug en PostScript-printer

Du får det bedste resultat, hvis du bruger en PostScript-printer, når du udskriver fra Illustrator. De fleste ikke-PostScript-printere er afhængige af skærmoplysninger, ressourcer fra værtscomputeren samt printerdrivere for at kunne videresende udskrivningsoplysninger til printeren. De kan derfor være meget længere om at udskrive end en PostScript-printer.

Den måde, du arbejder på i Illustrator – især den måde, du ser illustrationer på – kan påvirke Illustrators ydeevne. Her er nogle måder til at bruge Illustrators funktioner effektivt.

Første halvdel af billedet viser illustrationen i normal visning med farver, og den anden halvdel viser billedet i konturvisning.
Konturvisning

Konturvisning skjuler farveattributter og viser illustrationer som ikke udfyldte kurver. Hvis du arbejder i konturvisning, kan det øge hastigheden af visningen for komplekse illustrationer, der indeholder farveforløb eller mønstre. Konturvisning gør det også nemmere at redigere objekter, der er skjult bag andre udfyldte objekter.

Hvis du vil se et Illustrator-dokument i Konturvisning, skal du vælge Vis > Kontur. Du kan få mere at vide i Vis illustrationer.

Du kan oprette brugerdefinerede visninger af dit dokument. Med brugerdefinerede visninger kan du hurtigt ændre visningstilstanden, forstørrelsen, scrollepositionen og lagindstillingerne.

Du opretter en brugerdefineret visning af et Illustrator-dokument ved at indstille de visningsattributter, du ønsker at gemme. Vælg Visning > Ny visning, og skriv et navn i dialogboksen Ny visning

Du kan ændre opløsningen på rastereffekter og således optimere Illustrators ydeevne. Gør følgende for at ændre opløsningen for rastereffekter: 

  1. Vælg Effekt > Indstillinger for dokumentrastereffekter

  2. I pop op-menuen Opløsning skal du udføre en af følgende handlinger:

    • Vælg Skærm, hvis du redigerer filer, og klik på OK. Illustrator øger skærmhastigheden ved at bruge en opløsning på 72 ppi til rastereffekter.
    • Vælg Høj, hvis du udskriver filer, og klik på OK. Illustrator bruger en opløsning på 300 ppi til rastereffekter, der sænker udskrivningshastigheden, men øger udskrivningskvaliteten.

Du kan finde flere oplysninger under Om rastereffekter.

Brug panelet Lag til at organisere og ændre illustrationen. Når du skjuler lag og miniaturebilleder, som indeholder komplekse illustrationer eller bitmapbilleder i høj opløsning, opdaterer Illustrator skærmbilledet hurtigere.

Hvis du vil skjule et lag, skal du klikke på ikonet   til venstre for lagets navn. For at skjule alle lag undtagen det valgte lag skal du trykke på Alt og klikke (Windows) eller trykke på Option og klikke (macOS) på  -ikonet.

Panelet Lag kan vise miniaturebilleder af de øverste lag, indlejrede lag, grupper og objekter. Vælg Panelindstillinger i menuen for panelet Lag, og reducer antallet af miniaturebilleder. 

Du kan finde flere oplysninger i Skjul lag.

Det første billede viser, hvordan du åbner panelindstillinger via menuen i panelet Lag. Det andet billede viser en liste over indstillinger i panelet Lag.
Indstillinger i panelet Lag

Skærmversion af overprint viser et "trykfarveeksempel", der omtrent viser, hvordan blanding, gennemsigtighed og overprint ser ud på farvesepareret output. For at forbedre ydeevnen skal du undgå at bruge Skærmversion af overprint.

Vælg Vis > Skærmversion af overprint for at aktivere eller deaktivere Skærmversion af overprint. Du kan finde flere oplysninger under Om overprint.

Tegnebrætter repræsenterer de områder, der kan indeholde illustrationer, som kan udskrives. Du kan slette ubrugte eller unødvendige tegnebrætter for at optimere ydelsen.

Du kan administrere Tegnebrætter ved at gå ind i Vindue > Tegnebrætter. Vælg et tegnebræt, som du vil fjerne, og klik på Slet. Du kan finde flere oplysninger under Slet tegnebræt.

Når du arbejder med et integreret bitmapbillede, og dit system ikke har tilstrækkelig RAM, bruger Illustrator harddiskplads til at oprette en arbejdsdisk. Det tager længere tid at få adgang til oplysninger på en harddisk sammenlignet med hukommelsen. Hvis en del af harddisken bruges som virtuel hukommelse, kan det derfor forringe ydelsen. Adobe anbefaler at du installerer mere RAM, hvis du har brug for mere hukommelse for at kunne arbejde i Illustrator.

Som standard bruger Illustrator systemdrevet som sin primære arbejdsdisk. Vælg din hurtigste harddisk som Illustrators primære arbejdsdisk.

Du ændrer arbejdsdiskindstillingerne ved at vælge dit operativsystem og gøre følgende:

  1. Vælg Rediger > Indstillinger > Plugins og arbejdsdisk.

  2. Vælg en harddisk i pop-up-menuen Primær. Hvis du arbejder med store billeder og har mere end én harddisk, skal du vælge en anden disk i pop-up-menuen Sekundær.

  3. Klik på OK, og genstart Illustrator.

  1. Vælg Illustrator > Indstillinger > Plugins og arbejdsdisk.

  2. Vælg en harddisk i pop-up-menuen Primær. Hvis du arbejder med store billeder og har mere end én harddisk, skal du vælge en anden disk i pop-up-menuen Sekundær.

  3. Klik på OK, og genstart Illustrator.

Illustrator-dokumentprofiler indeholder standardmønstre, farveforløb, diagramdesign, farver, farvebiblioteker og pensler, der optræder i nye Illustrator-dokumenter. Disse filer bestemmer også zoomniveau, vinduesstørrelse, visningsindstillinger og rulleposition for nye dokumenter. For at minimere filstørrelsen på nye dokumenter skal du fjerne unødvendige farveprøver og pensler fra Illustrators nye dokumentprofiler.

Ved hjælp af skabeloner kan du oprette dokumenter, som deler fælles indstillinger og designelementer. Du kan minimere filstørrelsen på de nye dokumenter ved at fjerne unødvendige farveprøver, symboler, grafiktyper og pensler fra skabelonerne.

Der er en vejledning i at oprette skabeloner i Filer og skabeloner.

Integrerede bitmapbilleder (for eksempel TIFF, BMP eller Photoshop EPS) kan øge størrelsen på et Illustrator-dokument betydeligt og nedsætte ydeevnen. Du kan forbedre ydeevnen ved at aktivere Link-indstillingen, når du indsætter et bitmapbillede. Link-indstillingen henviser til det indsatte billede på harddisken.

  1. Vælg Filer > Indsæt.

  2. I dialogboksen Indsæt skal du vælge Kæde.

Hvis et servicebureau kræver integrerede billeder, kan du gemme en kopi af filerne. Vælg Inkluder sammenkædede filer i dialogboksen Illustrators originalformatindstillinger eller EPS-formatindstillinger. Du kan få flere oplysninger under Importér illustrationsfiler.

Hvis et dokument indeholder sammenkædede EPS-billeder med visninger i høj opløsning, vil Illustrator opdatere skærmbilledet langsomt, mens du redigerer illustrationen. Du skal bruge forhåndsvisninger med lav opløsning, hvis Illustrator skal kunne opdatere skærmen hurtigere. Vælg dit operativsystem, og gør følgende:

  1. Vælg Rediger > Indstillinger > Filhåndtering og udklipsholder.

  2. Vælg Brug lav opløsnings-proxy til sammenkædede EPS-filer, og klik på OK.

  1. Vælg Illustrator > Indstillinger > Filhåndtering og udklipsholder.

  2. Vælg Brug lav opløsnings-proxy til sammenkædede EPS-filer, og klik på OK.

Dialogboksen Link-panelindstillinger indeholder en indstilling for Vis interaktioner for DCS-gennemsigtighed. Hvis denne indstilling er valgt, viser Linkpanelet et gult ikon til at identificere linket DCS EPS-grafik, der er gennemsigtig eller overlapper gennemsigtige objekter. Da denne indstilling tvinger Illustrator til jævnligt at afgøre, om sammenlænkede EPS-filer interagerer med gennemsigtighed, kan det reducere ydeevnen.

Du kan deaktivere indstillingen Vis interaktioner for DCS-gennemsigtighed ved at gøre følgende:

  1. Vælg Windows > Link. Åbn menuen i panelet Links, og vælg Panelindstillinger.

  2. Fravælg indstillingen Vis DCS-interaktioner for gennemsigtighed, og klik på OK.

Navigatorpanelet indeholder en miniaturebilledvisning af dine nuværende illustrationer for at lette navigationen. Behandlingstiden til at opdatere miniaturebilleder, hver gang du ændrer dokumentet, afhænger af billedets kompleksitet. Du kan forbedre skærmbilledets opdateringshastighed i et komplekst dokument ved at skjule navigatorpanelet. Vælg Windows, og fravælg Navigator

Du kan konfigurere brugerdefinerede visninger, så du bedre kan zoome ind på bestemte områder af dit dokument. For mere information, se Vis illustrationer.

Med indstillingen Kantudjævnet illustration udglattes tekst og grafik ved at blande farven på et objekts kant-pixel med farven på de tilstødende pixel. Dette kan imidlertid bevirke, at skærmen opdateres langsomt. For at deaktivere denne indstilling skal du vælge dit operativsystem og gøre følgende:

Billeder af den samme illustration, der viser, hvordan designet ser ud, når kantudjævnet illustration deaktiveres og aktiveres.

A. Deaktivering af kantudjævnet illustration B. Aktivering af kantudjævnet illustration 

  1. Vælg Rediger > Indstillinger > Generelt.

  2. Fravælg Kantudjævnet illustration , og klik på OK.

Billeder af den samme illustration, der viser, hvordan designet ser ud, når kantudjævnet illustration deaktiveres og aktiveres.

A. Deaktivering af kantudjævnet illustration B. Aktivering af kantudjævnet illustration 

  1. Vælg Illustrator > Indstillinger > Generelt.

  2. Fravælg Kantudjævnet illustration , og klik på OK.

Kommandoen Forenkling reducerer antallet af forankringspunkter på stier og stiformer, og reducerer derved filstørrelsen og øger ydeevnen. Du kan anvende kommandoen Forenkling ved at vælge den ønskede kurve eller det ønskede objekt og derefter vælge Objekt > Kurve > Forenkling.

Få mere at vide om kommandoen Forenkling i afsnittet Redigering af kurver.

Med autohjælpelinjer kan du oprette, justere, redigere og transformere Illustrator-objekter i forhold til andre objekter. Hvis du har flere objekter i dine illustrationer, skal Illustrator bruge mere tid til at vise autohjælpelinjerne. Du kan deaktivere Autohjælpelinjer ved at vælge Vis og fjerne markeringen af Autohjælpelinjer.

Der er flere oplysninger om autohjælpelinjer i Linealer, linjenet og hjælpelinjer.

Relaterede ressourcer

Ud over at optimere operativsystemet og hardwaren og bruge Illustrator på en effektiv måde kan du også korrigere GPU-ydeevne for at øge ydeevnen i Illustrator. Se disse artikler for at få mere at vide om andre relaterede problemer:

Deltag i samtalen

Hvis du har et spørgsmål eller en god idé, så kom og deltag i Adobe Illustrator Community. Vi vil meget gerne høre fra dig.

 Adobe

Få hjælp hurtigere og nemmere

Ny bruger?

Adobe MAX 2024

Adobe MAX
kreativitetskonferencen

14-16. oktober i Miami Beach og online

Adobe MAX

Kreativitetskonferencen

14-16. oktober i Miami Beach og online

Adobe MAX 2024

Adobe MAX
kreativitetskonferencen

14-16. oktober i Miami Beach og online

Adobe MAX

Kreativitetskonferencen

14-16. oktober i Miami Beach og online