Brugerhåndbog Annuller

Arbejde med effekter

  1. Brugerhåndbog til Illustrator
  2. Lær Illustrator at kende
    1. Introduktion til Illustrator
      1. Nyheder i Illustrator
      2. Almindelige spørgsmål
      3. Systemkrav til Illustrator
      4. Illustrator til Apple silicon
    2. Arbejdsrum
      1. Grundlæggende om arbejdsrum
      2. Lær hurtigere med panelet Opdag i Illustrator
      3. Opret dokumenter
      4. Værktøjslinje
      5. Standardtastaturgenveje
      6. Tilpas tastaturgenveje
      7. Introduktion til tegnebrætter
      8. Administrer tegnebrætter
      9. Tilpas arbejdsrummet
      10. Panelet Egenskaber
      11. Angive indstillinger
      12. Touch-arbejdsrum
      13. Understøttelse af Microsoft Surface Dial i Illustrator
      14. Fortryd redigeringer og administrer designhistorik
      15. Roter visning
      16. Linealer, gitre og hjælpelinjer
      17. Tilgængelighed i Illustrator
      18. Sikker tilstand
      19. Vis illustrationer
      20. Brug Touch Bar med Illustrator
      21. Filer og skabeloner
    3. Værktøjer i Illustrator
      1. Et overblik over værktøjer
      2. Vælg værktøjer
        1. Valg
        2. Direkte markering
        3. Gruppemarkering
        4. Tryllestav
        5. Lasso
        6. Tegnebræt
      3. Navigeringsværktøjer
        1. Hånd
        2. Roter visning
        3. Zoom
      4. Maleværktøjer
        1. Forløb
        2. Maske
        3. Opret form
      5. Tekstværktøjer
        1. Tekst
        2. Tekst på en kurve
        3. Lodret tekst
      6. Tegneværktøjer
        1. Pen
        2. Tilføj ankerpunkt
        3. Slet ankerpunkt
        4. Ankerpunkt
        5. Krumning
        6. Stregsegment
        7. Rektangel
        8. Afrundet rektangel
        9. Ellipse
        10. Polygon
        11. Stjerne
        12. Pensel
        13. Klatpensel
        14. Blyant
        15. Shaper
        16. Udsnit
      7. Ændringsværktøjer
        1. Roter
        2. Spejling
        3. Skaler
        4. Vridning
        5. Bredde
        6. Fri transformering
        7. Pipette
        8. Bland
        9. Viskelæder
        10. Saks
    4. Hurtige handlinger
      1. Retro-tekst
      2. Neonskær-tekst
      3. Old school tekst
      4. Skift farve
      5. Konverter skitse til vektor
  3. Illustrator på iPad
    1. Nu kommer Illustrator på iPad
      1. Oversigt over Illustrator på iPad
      2. Ofte stillede spørgsmål om Illustrator på iPad
      3. Systemkrav | Illustrator på iPad
      4. Hvad du kan og ikke kan gøre med Illustrator på iPad
    2. Arbejdsrum
      1. Illustrator-arbejdsrum på iPad
      2. Touchgenveje og -bevægelser
      3. Genvejstaster til Illustrator på iPad
      4. Administrer dine appindstillinger
    3. Dokumenter
      1. Arbejde med dokumenter i Illustrator på iPad'en
      2. Importér Photoshop- og Fresco-dokumenter
    4. Markér og arranger objekter
      1. Opret gentagelsesobjekter
      2. Blandede objekter
    5. Tegning
      1. Tegn og rediger kurver
      2. Tegn og rediger former
    6. Tekst
      1. Arbejd med tekst og skrifttyper
      2. Opret tekstdesign langs en kurve 
      3. Tilføj dine egne skrifttyper
    7. Arbejd med billeder
      1. Vektoriser rasterbilleder
    8. Farve
      1. Anvend farver og farveforløb
  4. Cloud-dokumenter
    1. Grundlæggende
      1. Arbejd med Illustrator-cloud-dokumenter
      2. Del og samarbejd om Illustrator-cloud-dokumenter
      3. Del dokumenter til gennemgang
      4. Opgrader cloud-lagring til Adobe Illustrator
      5. Illustrator-cloud-dokumenter | Almindelige spørgsmål
    2. Fejlfinding
      1. Fejlfinding af problemer med at oprette eller gemme cloud-dokumenter i Illustrator
      2. Fejlfinding af problemer med cloud-dokumenter i Illustrator
  5. Tilføj og rediger indhold
    1. Tegning
      1. Grundlæggende om tegning
      2. Redigering af kurver
      3. Tegn pixel-perfekte illustrationer
      4. Tegning med penne-, krumnings- eller blyantsværktøjet
      5. Tegning af enkle linjer og former
      6. Billedvektor
      7. Forenkl en kurve
      8. Definition af perspektivgitre
      9. Symbolismeværktøjer og symbolsæt
      10. Justering af kurvesegmenter
      11. Design en blomst i 5 enkle trin
      12. Perspektivtegning
      13. Symboler
      14. Tegning af pixeljusterede kurver til webarbejdsforløb
    2. 3D-objekter og materialer
      1. Om 3D-effekter i Illustrator
      2. Opret 3D-grafik
      3. Knyt illustrationer til 3D-objekter
      4. Opret 3D-tekst
    3. Farve
      1. Om farver
      2. Vælg farver
      3. Brug og opret farveprøver
      4. Juster farver
      5. Brug panelet med Adobe Color-temaer
      6. Farvegrupper (harmonier)
      7. Panelet Farvetemaer
      8. Skift farve på din illustration
    4. Maling
      1. Om maling
      2. Mal med fyld og streger
      3. Dynamisk maling-grupper
      4. Forløb
      5. Pensler
      6. Gennemsigtighed og blandingstilstande
      7. Anvend streg på et objekt
      8. Opret og rediger mønstre
      9. Masker
      10. Mønstre
    5. Markér og arranger objekter
      1. Markér objekter
      2. Lag
      3. Grupper og udvid objekter
      4. Flyt, juster og fordel objekter
      5. Stabling af objekter    
      6. Lås, skjul og slet objekter
      7. Kopiér og dubler objekter
      8. Roter og spejl objekter
      9. Sammenflet objekter
    6. Omform objekter
      1. Beskær billeder
      2. Transformer objekter
      3. Kombiner objekter
      4. Klip, opdel og beskær objekter
      5. Fordrej som marionetdukke
      6. Skaler, vrid og forvræng objekter
      7. Blandede objekter
      8. Omformning med hylstre
      9. Omformning af objekter ved hjælp af effekter
      10. Opret nye former med værktøjerne Shaper og Opret form
      11. Arbejde med live-hjørner
      12. Berøringsunderstøttelse forbedrer dine arbejdsforløb
      13. Rediger udsnitsmasker
      14. Live-former
      15. Opret former med værktøjet Opret form
      16. Global redigering
    7. Tekst
      1. Tilføj tekst og arbejd med tekstobjekter
      2. Opret opstillinger med punkttegn og tal/bogstaver
      3. Styr tekstområde
      4. Skrifttyper og typografi
      5. Formater tekst
      6. Import og eksport af tekst
      7. Formater afsnit
      8. Specialtegn
      9. Opret tekst på en kurve
      10. Tegn- og afsnitstyper
      11. Faner
      12. Tekster
      13. Find manglende skrifttyper (Typekit-arbejdsforløb)
      14. Opdater tekst fra Illustrator 10
      15. Arabisk og hebraisk tekst
      16. Skrifttyper | Ofte stillede spørgsmål og tips om fejlfinding
      17. Opret 3D-teksteffekt
      18. Kreative typografiske design
      19. Skaler og roter tekst
      20. Linje- og tegnafstand
      21. Orddeling og linjeskift
      22. Tekstforbedringer
      23. Stave- og sprogordbøger
      24. Formater asiatiske tegn
      25. Ombryder til asiatiske skriftarter
      26. Opret tekstdesign med blandede objekter
      27. Opret en tekstplakat ved hjælp af Billedvektor
    8. Opret specialeffekter
      1. Arbejde med effekter
      2. Grafikformater
      3. Opret en skyggeeffekt
      4. Attributter for udseende
      5. Opret skitser og mosaikker
      6. Skyggeeffekter, skær og udtynding
      7. Oversigt over effekter
    9. Webgrafik
      1. Bedste fremgangsmåder for oprettelse af webgrafik
      2. Diagrammer
      3. SVG
      4. Opret animationer
      5. Udsnit og grafikobjekter
  6. Importere, eksportere og gemme
    1. Importér
      1. Placer flere filer
      2. Administrer sammenkædede og integrerede filer
      3. Kædeoplysninger
      4. Fjern integrering af billeder
      5. Import af illustrationer fra Photoshop
      6. Import af bitmapbilleder
      7. Import af Adobe PDF-filer
      8. Import af EPS-, DCS- og AutoCAD-filer
    2. Creative Cloud Libraries i Illustrator 
      1. Creative Cloud Libraries i Illustrator
    3. Gem
      1. Gem illustration
    4. Eksportér
      1. Brug Illustrator-illustrationer i Photoshop
      2. Eksportér illustration
      3. Hent aktiver, og eksportér i batches
      4. Pakkefiler
      5. Opret Adobe PDF-filer
      6. Udtræk CSS | Illustrator CC
      7. Adobe PDF-indstillinger
      8. Filoplysninger og metadata
  7. Udskrivning
    1. Forbered til udskrivning
      1. Konfigurer dokumenter til udskrivning
      2. Skift sidestørrelse og -retning
      3. Angiv skæremærker til beskæring eller justering
      4. Kom i gang med stort lærred
    2. Udskrivning
      1. Overprint
      2. Udskrivning med farvestyring
      3. PostScript-udskrivning
      4. Printerforudindstillinger
      5. Printermærker og beskæringer
      6. Udskriv og gem gennemsigtige illustrationer
      7. Diffusering
      8. Udskrive farveseparationer
      9. Udskrivning af farveforløb, masker og farveblandinger
      10. Hvid overprint
  8. Automatiser opgaver
    1. Datafletning ved hjælp af panelet Variabler
    2. Automatisering med scripts
    3. Automatisering med handlinger
  9. Fejlfinding 
    1. Problemer med, at programmet går ned
    2. Gendan filer efter nedbrud
    3. Filproblemer
    4. Understøttede filformater
    5. Problemer med GPU-enhedsdriver
    6. Problemer med Wacom-enhed
    7. Problemer med DLL-fil
    8. Problemer med hukommelse
    9. Problemer med indstillingsfil
    10. Problemer med skrifttyper
    11. Problemer med printer
    12. Del nedbrudsrapport med Adobe
    13. Optimering af ydeevnen i Illustrator

Illustrator indeholder en lang række effekter, som du kan anvende på et objekt, en gruppe eller et lag for at ændre egenskaberne.

Når du har anvendt en effekt på et objekt, vises effekten i panelet Udseende. Du kan redigere effekten, flytte den, dublere den, slette den eller gemme den som en del af et grafikformat. Når du bruger en effekt, skal du udvide objektet, inden du kan få adgang til de nye punkter.

Effekterne i den øverste halvdel af menuen Effekter er vektoreffekter. Du kan kun anvende disse effekter på vektorobjekter eller på et bitmapobjekts fyld eller streg i panelet Udseende. Følgende effekter og effektkategorier fra den øverste del er undtagelser til denne regel og kan anvendes på både vektor- og bitmapobjekter: 3D-effekter, SVG-filtre, fordrejningseffekter, transformeringseffekter, skyggeeffekt, fjer, indvendigt skær og udvendigt skær.

Effekterne i den nederste halvdel af menuen Effekter er rastereffekter. Du kan anvende dem på enten vektor- eller bitmapobjekter.

Anvendelse af en effekt

  1. Markér objektet eller gruppen (eller Markér et lag i panelet Lag).

    Hvis du vil anvende en effekt på en bestemt attribut for et objekt, f.eks. dets fyld eller streg, skal du markere objektet og derefter vælge attributten i panelet Udseende.

  2. Benyt en af følgende fremgangsmåder:

    • Vælg en kommando i menuen Effekter.

    • Klik på Tilføj ny effekt  i panelet Udseende, og vælg en effekt.

  3. Hvis der vises en dialogboks, skal du vælge de ønskede indstillinger og derefter klikke på OK.

    Bemærk:

    Du kan anvende de senest benyttede effekter og indstillinger ved at vælge Effekt > Anvend [navnet på effekten]. Hvis du vil anvende den senest benyttede effekt og angive dens indstillinger, skal du vælge Effekt > [navnet på effekten].

Om rastereffekter

Rastereffekter er effekter, som genererer pixel frem for vektordata. Rastereffekter indeholder SVG-filtre, alle effekterne i nederste del af menuen Effekt samt kommandoerne for skygge, indvendigt skær, udvendigt skær og udtynding i undermenuen Effekt > Effekter.

Med funktionaliteten til opløsningsuafhængige effekter i Illustrator kan du gøre følgende:

  • Når opløsningen i Dokumentets indstillinger for rastereffekter ændres, fortolkes parametrene i effekten med en anden værdi, så der kun er minimal eller ingen ændring i effektens udseende. De nye ændrede parameterværdier afspejles i dialogboksen Effekt.

  • For effekter med mere end én parameter genfortolker Illustrator kun de parametre, som er relateret til dokumentets opløsningsindstilling for rastereffekter.

    Der er f.eks. forskellige parametre i dialogboksen Halvtonemønster. Det er dog kun værdien Størrelse, som ændres, når Dokumentets indstillinger for rastereffekter ændres.

Halvtonemønstereffekt før og efter ændring af opløsningsværdien fra 300 ppi til 150 ppi
Halvtonemønstereffekt før og efter ændring af opløsningsværdien fra 300 ppi til 150 ppi

Halvtonemønstereffekt før og efter ændring af opløsningsværdien fra 300 ppi til 150 ppi
Halvtonemønstereffekt før og efter ændring af opløsningsværdien fra 300 ppi til 150 ppi

Du angiver rasteriseringsindstillinger for et dokument ved at vælge Effekt > Dokumentets indstillinger for rastereffekter. (Se Rasteriseringsindstillinger.)

Bemærk:

Hvis en effekt ser godt ud på skærmen, men mister detaljer eller ser kantet ud, når den udskrives, kan du øge dokumentets rastereffektopløsning.

Staffagefarver og gennemsigtighed i CS2, CS3 og senere

Når du bruger staffagefarver og gennemsigtighed, manipulerer Illustrator nogle gange filindholdet for at bevare illustrationens udseende i PostScript og andre processer, hvor der udflades områder med gennemsigtighed. Når Illustrator manipulerer indhold under udfladningsprocessen, kan staffagefarver i specifikke gennemsigtighedsscenarier kræve konvertering, før farverne kan behandles. Mens disse tilfælde er blevet sjældnere og sjældnere med hver ny version af Illustrator, håndterer følgende elementer de resterende begrænsninger for bevarelse af staffagefarver eller interaktion med gennemsigtighed i Illustrator CS3 og senere og CS2.

Rastereffekter

I Illustrator CS2 konverterer Illustrator objektets farve til enten dokumentets procesfarverum, gråtoner eller bitmap, når du anvender rasterbaserede effekter (f.eks. Rasterisering og Gaussian Blur) på objektet, gruppen eller lagniveauet for objekter, der indeholder flere forskellige staffagefarver eller en kombination af staffage- og procesfarver. Du kan vælge en af disse indstillinger i dialogboksen Indstillinger for rastereffekt. F.eks. konverteres staffagefarveudfyldningen til en procesfarve i et simpelt rektangel med en staffagefarveudfyldning og et processort strøg. Men hvis alle attributterne for et objekt, en gruppe eller et lag er farvet med en enkelt staffagefarve, så bevares staffagefarven, uanset hvor du anvender effekten. Illustrator CS3 og nyere bevarer staffagefarven i alle ovennævnte scenarier.

Afkrydsningsfelterne Bevar staffagefarver, når det er muligt (CS2) og Bevar staffagefarver (CS3 og nyere) i dialogboksen Indstillinger for rastereffekter vælges ikke som standard, når du åbner Illustrator-filer, der er oprettet i versioner, som er ældre end CS2. Denne indstilling sikrer, at udskrivningen af filerne er i overensstemmelse med udskrivningen i tidligere versioner af Illustrator. Markeringen i afkrydsningsfeltet Bevar staffagefarver, når det er muligt i Illustrator CS2-filer, bevares, når filen genåbnes.

Farveforløb og forløbsmasker

Illustrator CS3 og senere og CS2 (eller CS2 og senere) bevarer staffagefarve-til-staffagefarve-udfyldninger og staffagefarve-til-procesfarve-udfyldninger i både gennemsigtige og uigennemsigtige scenarier. Hvis du vil udskrive og eksportere staffagefarver i farveforløbsscenarier, skal du vælge Staffagefarver i dialogboksen Objekt > Udflad gennemsigtighed.

Når forløbsmasker indeholder mere end én staffagefarve eller en procesfarve og en staffagefarve i Illustrator CS2, konverterer Illustrator masken til dokumentets procesfarverum. Illustrator CS3 og nyere bevarer staffagefarven i begge de foregående forløbsmaskescenarier.

Staffage-til-staffage-blandinger

Når du opretter en blanding af to forskellige staffagefarveobjekter, konverterer Illustrator alle de mellemliggende trin til dokumentets farverum.

Rasterisering

I Illustrator CS2 kan du konvertere alle staffagefarver til dokumentets procesfarverum, gråtone eller bitmap med kommandoen Objekt > Rasteriser. Staffagefarver bevares ikke, når de rasteriseres. Kommandoen Effekter > Rasteriser er underlagt de effektbegrænsninger, der forklares i Rastereffekter (herover), og indstillingen "Bevar staffagefarver, når det er muligt", vil være gældende, hvis du vælger den i dialogboksen Indstillinger for rastereffekter.

Illustrator CS3 og senere giver dig mulighed for at bevare staffagefarver, når du bruger både Objekt > Rasteriser og kommandoen Effekter >Rasteriser ved at vælge indstillingen Bevar staffagefarver i henholdsvis dialogboksen Objekt > Rasteriser og dialogboksen Effekter > Indstillinger for dokumentrastereffekter.

Rasteriseringsindstillinger

Du kan angive følgende indstillinger for alle rastereffekter i et dokument, eller når du rasteriserer et vektorobjekt.

Farvemodel

Bestemmer, hvilken farvemodel der benyttes under rasterisering. Du kan oprette et RGB- eller et CMYK-farvebillede (afhængigt af dokumentets farvetilstand), et gråtonebillede eller et 1-bit billede (der kan være sort-hvidt eller sort-gennemsigtigt alt efter den valgte baggrundsindstilling).

Løsning

Bestemmer antallet af pixel pr. tomme (ppi) i det rasteriserede billede. Når du rasteriserer et vektorobjekt, skal du vælge Anvend dokumentets opløsning til rastereffekter, hvis du vil bruge globale opløsningsindstillinger.

Baggrund

Bestemmer, hvordan gennemsigtige områder i vektorgrafikken konverteres til pixel. Vælg Hvid for at udfylde gennemsigtige områder med hvide pixel, eller vælg Gennemsigtig for at gøre baggrunden gennemsigtig. Hvis du vælger Gennemsigtig, opretter du en alfakanal (dog ikke for 1-bit-billeder). Alfakanalen bevares, hvis illustrationen eksporteres til Photoshop (denne indstilling giver en bedre kantudjævning end indstillingen Opret udsnitsmaske).

Kantudjævning

Anvender kantudjævning for at udjævne takkede kanter i det rasteriserede billede. Når du vælger rasteriseringsindstillinger for et dokument, skal du fravælge denne indstilling for at bevare skarpheden i tynde streger og tekst i lille størrelse.

Når du rasteriserer et vektorobjekt, skal du vælge Ingen for ikke at anvende kantudjævning og bevare hårde kanter i streggrafik, når den rasteriseres. Vælg Illustrationen er optimeret for at anvende kantudjævning, der egner sig bedst til illustrationer uden tekst. Vælg Tekstoptimeret for at anvende kantudjævning, der egner sig bedst til tekst.

Opret udsnitsmaske

Opretter en maske, der får det rasteriserede billedes baggrund til at fremstå gennemsigtig. Du behøver ikke at oprette en udsnitsmaske, hvis du valgte Gennemsigtig som baggrund.

Tilføj omkring objekt

Tilføjer en margen eller ramme omkring det rasteriserede billede med det angivne antal pixel. Det efterfølgende billedes dimensioner vises som de oprindelige dimensioner plus værdien for indstillingen Tilføj omkring objekt. Du kan bruge denne indstilling til f.eks. at oprette en snapshoteffekt: Angiv en værdi for indstillingen Tilføj omkring objekt, vælg Hvid baggrund, og vælg ikke Opret udsnitsmaske. Den hvide grænse, der er føjet til det oprindelige objekt, ændres til en synlig ramme på billedet. Du kan derefter anvende effekten Skyggeeffekt eller Udvendigt skær for at få den oprindelige illustration til at ligne et fotografi.

Importerede rasterformater

Metoder til tilpasning af staffagefarver importeret fra rasterformater er yderligere forbedret i Illustrator CS3 og senere og CS2 i forhold til tidligere versioner. Illustrator CS2 bevarer staffagefarver i indlejrede oprindelige Photoshop-filer som en rasteropacitetsmaske over et rektangel, der er fyldt med staffagefarven og angivet til overprint, og i Illustrator CS3 og senere konverterer det billedet til et deviceN-rasterobjekt (alle staffage- og procesfarver bevares sammen i et NChannel-format). Illustrator CS3 og senere, CS2 (eller CS og senere) bevarer staffagefarver i indlejrede PDF-filer som udskrivningsegnede ikke-originale illustrationer. De eneste væsentlige begrænsninger i rasterformat, der er tilbage, er anført herunder og er alle rettet i Illustrator CS3 og senere.

  • TIFF: Illustrator CS2 importerer ikke staffagefarver i TIFF-filer. Kun CMYK, RGB eller gråtone-dele importeres. Illustrator CS3 og nyere importerer staffagefarver i TIFF-filer eksporteret fra Photoshop.
  • PSD Duotone: Du kan ikke linke eller indlejre PSD Duotone i Illustrator CS2. Disse handlinger medfører en fejlmeddelelse, og funktionen Indsæt mislykkes. Du kan tilknytte og indlejre PSD Duotone-filer i Illustrator CS3, og staffagefarverne bliver bevaret.
  • EPS Duotone: Illustrator CS2 konverterer staffagefarver i indlejrede EPS Duotone-fil til procesfarver. Illustrator CS3 og nyere bevarer staffagefarver i indlejrede EPS Duotone-filer.
  • DCS 2.0 EPS: Illustrator CS2 understøtter ikke staffagefarver eller højopløsningsdata, der er indeholdt i DCS EPS-filer, når DCS EPS interagerer med gennemsigtighed. I dette tilfælde bevares kun sammensatte data. Illustrator CS2 understøtter kun DCS EPS i ikke-gennemsigtige adskilte arbejdsgange. Illustrator CS3 understøtter DCS 2.0 EPS-filer og bevarelsen af staffagefaver i både værtsseparerede arbejdsforløb med gennemsigtig og ikke-gennemsigtig. DCS 1.0 EPS-filer er stadig begrænset til værtsseparerede arbejdsforløb med ikke-gennemsigtig i både Illustrator CS3 og CS2 (CS2 og senere).

Bemærk: Du kan finde flere oplysninger om ikke-originale illustrationer under "Import af monotone, duotone og tritone billeder fra Adobe PDF-filer" i hjælpen til Illustrator CS3 og CS2.

Alfakanalgennemsigtighed

Illustrator CS2 og nyere versioner bevarer staffagefarver, som interagerer med alfakanalgennemsigtighed (f.eks. opacitetsmasker, liverastereffekter og gennemsigtighedsbilleder). Tidligere versioner af Illustrator konverterer staffagefarver til procesfarver i disse scenarier.

Anvendelse af effekter på bitmapbilleder

Med effekter kan du føje særlige effekter til såvel bitmapbilleder som vektorobjekter. Du kan f.eks. give dem et impressionistisk udseende, anvende lyseffekter, forvrænge billeder og skabe mange andre spændende, visuelle effekter.

Hav følgende oplysninger i tankerne, når du anvender effekter specifikt på bitmapobjekter:

  • Effekter fungerer ikke sammen med sammenkædede bitmapobjekter. Hvis du anvender en effekt på et sammenkædet bitmapobjekt, anvendes den på en integreret kopi af bitmapobjektet i stedet for originalen. Hvis du vil anvende effekten på originalen, skal du integrere den originale bitmap i dokumentet.

  • Adobe Illustrator understøtter ekstramoduleffekter fra Adobe-produkter, f.eks. Adobe Photoshop, og fra tredjepartssoftwareudviklere. Når de er installeret, vises de fleste ekstramoduleffekter i menuen Effekt, og de fungerer på samme måde som indbyggede effekter.

  • Nogle effekter kan kræve meget hukommelse, især når de anvendes på et bitmapbillede med høj opløsning.

Forbedring af ydeevnen af effekter

Nogle effekter kræver meget hukommelse. Du kan benytte følgende fremgangsmåder til at forbedre ydeevnen, når du bruger disse effekter:

  • Vælg indstillingen Eksempel i effektdialogboksene for at spare tid og undgå uønskede resultater.

  • Rediger indstillingerne. Nogle kommandoer, f.eks. Glas, kræver utrolig meget hukommelse. Prøv andre indstillinger for at forøge deres hastighed.

  • Hvis du planlægger at udskrive på en gråtoneprinter, skal du konvertere en kopi af bitmapbilledet til gråtoner, før du anvender effekter. Du skal imidlertid være opmærksom på, at brug af en effekt på et farvebitmapbillede og efterfølgende konvertering til gråtoner ikke altid giver det samme resultat som brug af samme effekt på en gråtoneversion af billedet.

Ændre eller slette en effekt

Du redigerer eller sletter en effekt fra panelet Udseende.

  1. Marker det objekt eller den gruppe (eller marker det lag i panelet Lag), der bruger effekten.

  2. Benyt en af følgende fremgangsmåder:

    • Hvis du vil ændre effekten, skal du klikke på dens blå understregede navn i panelet Udseende. Foretag de ønskede ændringer i effektens dialogboks, og klik derefter på OK.

    • Hvis du vil slette effekten, skal du markere effekten i panelet Udseende og klikke på knappen Slet.

Live Trace-værktøj

Illustrator CS3 og senere og CS2 bevarer staffagefarver i gråtonerasterobjekter, når staffagefarven er blevet anvendt i Illustrator. Staffagefarver i alle andre rasterformatfiler, uanset om de er tilknyttede eller indlejrede, bliver konverteret til procesfarver eller ignoreret, når du bruger kommandoen Live Trace.

SVG-filtre

Hvis du anvender et SVG-filter i Illustrator CS2, konverteres staffagefarver til dokumentets procesfarverum.

Ældre formater

Når du gemmer filer i Illustrator version 8 eller ældre versioner og vælger Bevar udseende og overprint i dialogboksen Gem, bliver alle staffagefarveobjekter konverteret til procesfarveobjekter.

Mere som dette

Har du et spørgsmål eller en idé?

Spørg i fællesskabet

Hvis du har et spørgsmål eller en god idé, så kom og deltag i Adobe Illustrator Community. Vi vil meget gerne høre fra dig og se dine kreationer.

Adobe-logo

Log ind på din konto