Når du gemmer en Illustrator-fil i visse formater, bevares de oprindelige oplysninger om gennemsigtighed. Hvis du f.eks. gemmer en fil i EPS-format i Illustrator CS (eller nyere), indeholder filen både oprindelige Illustrator-data og EPS-data. Hvis du åbner filen igen i Illustrator, læses de oprindelige (ikke-samkopierede) data. Hvis du placerer filen i et andet program, læses EPS-dataene (samkopierede).

Om samkopiering

Hvis dokumentet eller illustrationen indeholder gennemsigtighed, skal det normalt gennem en proces, der kaldes samkopiering, for at blive udlæst. Samkopiering deler gennemsigtighed i illustrationen i vektorbaserede områder og rasterinddelte områder. Jo mere kompleks en illustration bliver (billeder, vektorer, tekst, staffagefarver osv. blandes), jo mere kompleks bliver samkopieringen og resultatet af den.

Samkopiering kan være nødvendig, når du udskriver, eller når du gemmer eller eksporterer til andre formater, som ikke understøtter gennemsigtighed. Hvis du vil bevare gennemsigtighed uden samkopiering, når du opretter PDF-filer, skal du gemme din fil som Adobe PDF 1.4 (Acrobat 5.0) og nyere.

Du kan angive indstillinger for samkopiering og derefter gemme og anvende dem som forudindstillinger for samkopiering. Gennemsigtige objekter samkopieres efter indstillingerne i den valgte forudindstilling for samkopiering.

Bemærk:

Sammenkopiering af gennemsigtighed kan ikke fortrydes, efter at filen er blevet gemt.

Overlappende illustrationer, der opdeles, når de samkopieres
Overlappende illustrationer opdeles, når de samkopieres.

Bemærk:

Du kan finde flere oplysninger om problemer ved udskrivning af gennemsigtighed på siden Print Service Provider Resources (kun på engelsk) i Adobe Solutions Network (ASN) på Adobes websted.

Filformater, der bevarer gennemsigtighed

Når du gemmer en Illustrator-fil i visse formater, bevares de oprindelige oplysninger om gennemsigtighed. Hvis du f.eks. gemmer en fil i EPS-format i Illustrator CS (eller nyere), indeholder filen både oprindelige Illustrator-data og EPS-data. Hvis du åbner filen igen i Illustrator, læses de oprindelige (ikke-samkopierede) data. Hvis du placerer filen i et andet program, læses EPS-dataene (samkopierede).

Hvis det er muligt, skal du holde filen i et format, hvor de oprindelige oplysninger om gennemsigtighed bevares, så du kan redigere dem efter behov.

Oprindelige oplysninger om gennemsigtighed bevares, når du gemmer i følgende formater:

  • AI9 og nyere

  • AI9 EPS og nyere

  • PDF 1.4 og nyere (hvis indstillingen Bevar redigeringsmuligheder i Illustrator er valgt)

Illustrator udjævner illustrationen, når du gør følgende:

  • Udskriver en fil, som indeholder gennemsigtighed.

  • Gemmer en fil, som indeholder gennemsigtighed i et ældre format, f.eks. Illustrator 8 og tidligere, Illustrator 8 EPS og tidligere, eller PDF 1.3-format. (Til Illustrator- og Illustrator EPS-formater kan du vælge at kassere gennemsigtighed i stedet for at udjævne det).

  • Eksporterer en fil, som indeholder gennemsigtighed til et vektorformat, som ikke genkender gennemsigtighed (f.eks. EMF eller WMF).

  • Kopierer og indsætter gennemsigtige illustrationer fra Illustrator i et andet program, idet både afkrydsningsfelterne AICB og Bevar udseende er markeret (i området Filhåndtering og udklipsholder i dialogboksen Indstillinger).

  • Eksporter i SWF (Flash), eller brug kommandoen Samkopier gennemsigtighed, hvor indstillingen Bevar alfagennemsigtighed er valgt. Med denne kommando kan du se, hvordan illustrationen ser ud, når den eksporteres i SWF.

Bemærk:

Yderligere oplysninger om oprettelse og udskrivning af gennemsigtighed finder du i hvidbogen Transparency i mappen Adobe Technical Info/White Papers på cd'en med Illustrator. Der er yderligere oplysninger om udskrivning og udjævning af filer med gennemsigtighed i Adobe Illustrators brugerforum. Det er et offentligt forum, som tilbyder et væld af tip og svar på ofte stillede spørgsmål, og kan findes på www.adobe.com/support/forums.

Angive indstillinger for samkopiering af gennemsigtighed ved udskrivning

  1. Vælg Filer > Udskriv.
  2. Vælg Avanceret i venstre side af dialogboksen Udskriv.
  3. Vælg en forudindstilling for samkopiering i menuen Forudindstilling, eller klik på Brugerdefineret for at angive specifikke indstillinger for samkopiering.
  4. Hvis illustrationen indeholder overprintede objekter, der fungerer sammen med gennemsigtige objekter, skal du vælge en indstilling i menuen Overprint. Du kan bevare, simulere eller kassere overprint.

    Bemærk:

    Hvis illustrationen ikke indeholder gennemsigtighed, samkopieres dokumentet ikke, og indstillingerne for samkopiering er ikke relevante. Brug panelet Vis samkopiering til at bestemme, hvilke områder af illustrationen der indeholder gennemsigtighed.

Indstillinger for samkopiering af gennemsigtighed

Du kan angive indstillinger for samkopiering af gennemsigtighed, når du opretter, redigerer eller viser forudindstillinger for samkopiering i Illustrator, InDesign eller Acrobat.

Fremhævelsesindstillinger (visning)

Ingen (Vis farver)

Deaktiverer visning.

Komplekse rasterområder

Fremhæver de områder, der bliver rasteriseret, for at opnå en bedre skærmvisning (som indstillet med raster-/vektorskyderen). Husk på, at der er større risiko for, at det fremhævede områdes grænser forårsager problemer med ujævne farvegrænser (afhængigt af printerdriverindstillingerne og rasteriseringsopløsningen). Vælg Klip komplekse områder for at minimere problemer med syninger.

Gennemsigtige objekter

Fremhæver de objekter, der er kilde til gennemsigtighed, f.eks. objekter med delvis opacitet (herunder billeder med alfakanaler), objekter med blandingstilstande og objekter med opacitetsmasker. Derudover kan typografier og effekter indeholde gennemsigtighed, og overprintede objekter kan behandles, som om de forårsager gennemsigtighed, hvis de er en del af gennemsigtigheden, eller hvis der er brug for at samkopiere overprintet.

Alle påvirkede objekter

Fremhæver alle objekter, der har med gennemsigtighed at gøre, herunder gennemsigtige objekter samt objekter, der overlappes af gennemsigtige objekter. De fremhævede objekter vil blive påvirket af samkopieringsprocessen – deres streger eller mønstre vil blive udvidet, dele af dem kan blive rasteriseret osv.

Påvirkede sammenkædede EPS-filer (kun Illustrator)

Fremhæver alle sammenkædede EPS-filer, der berøres af gennemsigtigheden.

Påvirket grafik (kun InDesign)

Fremhæver alt placeret indhold, der er påvirket af gennemsigtighed eller gennemsigtighedseffekter. Denne indstilling praktisk for serviceudbydere, som har brug for at se på grafik, der kræver særlig opmærksomhed for at blive trykt korrekt.

Udvidede mønstre (Illustrator og Acrobat)

Fremhæver alle de mønstre, der bliver udvidet, hvis de bliver en del af gennemsigtigheden.

Streger med kontur

Fremhæver de linjer, der vil blive tegnet op, hvis de bliver en del af noget gennemsigtigt, eller fordi Konverter alle strøg til konturer er valgt.

Tekst med kontur (Illustrator og InDesign)

Fremhæver den tekst, der vil blive tegnet op, hvis den bliver en del af noget gennemsigtigt, eller fordi Konverter alle tekst til konturer er valgt.

note: I det endelige output kan streger og tekst med kontur se lidt anderledes ud end i deres oprindelige format, især meget tynde streger og meget lille tekst. Vis samkopiering fremhæver dog ikke dette ændrede udseende.

Rasterudfyldt tekst og strøg (kun InDesign)

Fremhæver tekst og streger, der har fået rasterfyld som følge af samkopiering.

Alle rasteriserede områder (Illustrator og InDesign)

Fremhæver objekter og skæringer mellem objekter, der vil blive rasteriseret, fordi de ikke kan repræsenteres på anden måde i PostScript, eller fordi de er mere komplekse end den tærskel, der er angivet med raster-/vektorskyderen. Skæringen mellem to gennemsigtige forløb rasteriseres f.eks. altid, selvom raster-/vektorværdien er 100. Indstillingen Alle rastererede områder viser også rastergrafik (f.eks. Photoshop-filer), der har med gennemsigtighed at gøre, og rastereffekter som f.eks. skyggeeffekter og udtynding. Bemærk, at denne indstilling tager længere tid at behandle end de andre.

Forudindstillinger for samkopiering af gennemsigtighed

Navn/forudindstilling

Angiver forudindstillingens navn. Alt afhængigt af dialogboksen kan du indtaste et navn i tekstboksen Navn eller acceptere standardnavnet. Du kan indtaste navnet på en eksisterende forudindstilling for at redigere den pågældende forudindstilling. Du kan dog ikke redigere standardforudindstillingerne.

Raster-/vektorbalance

Angiver den mængde vektoroplysning, der bevares. Ved en høj indstilling bevares flere vektorobjekter, mens en lav indstilling rasteriserer flere vektorobjekter. En indstilling midt imellem bevarer enkle områder i vektorform og rasteriserer komplekse områder. Vælg den laveste indstilling for at rasterisere hele illustrationen.

Bemærk: Mængden af rasterisering afhænger af sidens kompleksitet og typen af de overlappende objekter.

Streggrafik og tekstopløsning

Rasteriserer alle objekter, herunder billeder, vektorillustrationer, tekst og forløb, med den angivne opløsning. Acrobat og InDesign tillader maksimalt 9600 pixel pr. tomme (ppi) for streggrafik og 1200 ppi for forløbsmaske. Illustrator tillader maksimalt 9600 ppi for både streggrafik og forløbsmaske. Opløsningen har indvirkning på præcisionen i skæringspunkterne ved samkopiering. Streggrafik og tekstopløsning bør generelt indstilles til 600-1200 for at give rasterisering i høj kvalitet, især for serif eller tekst med lille punktstørrelse.

Farveforløb og maskeopløsning

Angiver opløsningen for forløb og Illustrator-maskeobjekter, der er rasteriseret som følge af samkopiering, fra 72 til 2400 ppi. Opløsningen har indvirkning på præcisionen i skæringspunkterne ved samkopiering. Forløbs- og maskeopløsningen bør generelt indstilles til mellem 150 og 300 ppi, da kvaliteten af forløb, skyggeeffekter og udtyndinger ikke forbedres med en højere opløsning, hvorimod udskriftstiden og filstørrelsen forøges.

Konverter al tekst til konturer

Konverterer alle tekstobjekter (punkttekst, områdetekst og kurvetekst) til konturer og annullerer alle oplysninger om tekstglyffer på sider med gennemsigtighed. Denne funktion sikrer, at tekstens bredde forbliver ensartet under samkopiering. Bemærk, at hvis du aktiverer denne funktion, kommer små skrifttyper til at se lidt tykkere ud, når du kigger på dem i Acrobat eller udskriver dem på skrivebordsprintere med en lav opløsning. Det påvirker ikke tekstens kvalitet, hvis den udskrives på højopløsningsprintere eller fotosættere.

Konverter alle strøg til konturer

Konverterer alle streger til simple fyldte kurver på sider med gennemsigtighed. Denne funktion sikrer, at stregernes bredde forbliver ensartet under samkopiering. Vær opmærksom på, at aktivering af denne indstilling får tynde strøg til at fremstå en smule tykkere, og samkopieringen foregår måske heller ikke helt så enkelt.

Klip komplekse områder

Dette sikrer, at grænserne mellem vektorgrafik og rasteriseret grafik findes langs objektkurverne. Denne indstilling mindsker risikoen for ujævne farvegrænseartifakter, der opstår som følge af, at en del af et objekt bliver rasteriseret, mens en anden del af objektet forbliver i vektorform. Hvis du vælger denne funktion, kan det dog medføre, at der fremkommer kurver, som er så komplekse, at printeren ikke kan håndtere dem.

Bemærk: Nogle printerdrivere behandler raster- og vektorgrafik forskelligt og medfører undertiden ujævne farvegrænser. Du vil muligvis kunne reducere problemerne med ujævne farvegrænser ved at deaktivere nogle af de printerdriverspecifikke farvestyringsindstillinger. Disse indstillinger varierer fra printer til printer, og du se i den dokumentation, der fulgte med din printer.

Farvegrænser, hvor raster og vektorer mødes
Farvegrænser, hvor raster og vektorer mødes.

(Kun Illustrator) Vælg Bevar alfagennemsigtighed (kun i dialogboksen Samkopier gennemsigtighed)

Bevarer de samkopierede objekters generelle uigennemsigtighed. Med denne indstilling går blandingstilstande og overprint tabt, men deres udseende bevares i den behandlede illustration sammen med graden af alfagennemsigtighed (på samme måde, som når du rasteriserer illustrationer ved hjælp af en gennemsigtig baggrund). Bevar alfagennemsigtighed kan være velegnet, hvis du eksporterer til SWF eller SVG, fordi de to formater understøtter alfagennemsigtighed.

(Kun Illustrator) Vælg Bevar staffagefarver og overprint (kun i dialogboksen Samkopier gennemsigtighed)

Bevarer generelt staffagefarverne. Bevarer også overprint for objekter, der ikke har med gennemsigtigheden at gøre. Vælg denne indstilling, når du udskriver separationer, hvis dokumentet indeholder staffagefarver og overprintede objekter. Fravælg denne indstilling, når du gemmer filer, der skal bruges til sidelayoutprogrammer. Når indstillingen er valgt, samkopieres overprintede områder, der interagerer med gennemsigtighed, mens overprint i andre områder bevares. Resultatet er uforudsigeligt, når filen udskrives fra et sidelayoutprogram.

Bevar overprint (kun Acrobat)

Blander farven fra gennemsigtige illustrationer eller grafik med baggrundsfarven, så det giver indtryk af overprint.

Visning af et eksempel på, hvilke områder i illustrationen der samkopieres

Anvend indstillingerne i Vis sammenkopiering til at fremhæve de områder, der påvirkes af samkopieringen. Du kan benytte disse farvekodede oplysninger til at justere indstillingerne for samkopiering.

Bemærk:

Formålet med Vis sammenkopiering er ikke at opnå en præcis visning af specialfarver, overprint og blandingstilstande. Brug i stedet Skærmversion af overprint til disse formål.

  1. Åbn panelet Vis sammenkopiering (eller dialogboksen):
    • Vælg Vindue > Vis sammenkopiering i Illustrator.

    • Vælg Værktøjer > Produktion til udskrivning > Vis sammenkopiering i Acrobat.

    • Vælg Vindue > Output > Vis sammenkopiering i InDesign.

  2. Vælg de områder, som du vil fremhæve, i menuen Fremhæv. De indstillinger, der er til rådighed, afhænger af, hvad illustrationerne indeholder.
  3. Vælg de indstillinger for samkopiering, du vil benytte: Vælg en forudindstilling eller eventuelle specifikke indstillinger.

    Bemærk:

    (Illustrator) Hvis samkopieringsindstillingerne ikke er synlige, skal du vælge Vis indstillinger i panelmenuen for at få vist dem.

  4. Hvis illustrationen indeholder overprintede objekter, der fungerer sammen med gennemsigtige objekter, skal du i Illustrator vælge en indstilling i menuen Overprint. Du kan bevare, simulere eller kassere overprint. Vælg Bevar overprint i Acrobat for at blande farven fra gennemsigtige illustrationer med baggrundsfarven, så det giver indtryk af overprint.
  5. Du kan til enhver tid klikke på Opdater for at få vist en ajourført version baseret på dine indstillinger. Afhængigt af kompleksiteten i illustrationen skal du muligvis vente et par sekunder, inden eksempelbilledet vises. Du kan også vælge Opdater fremhæv. auto. i InDesign.

    Bemærk:

    Klik i eksempelområdet for at forstørre visningen i Illustrator og Acrobat. Hold Alt (Windows) eller Alternativ (Mac OS) nede, og klik på eksempelområdet for at zoome ud. Hold mellemrumstasten nede, og træk i eksempelområdet for at panorere hen over eksempelområdet.

Oversigt over panelet Vis samkopiering

Du bruger visningsindstillingerne på panelet Vis samkopiering til at fremhæve de områder, der påvirkes af samkopiering af illustrationen. Du kan bruge disse oplysninger til at justere indstillingerne for samkopiering, og du kan endda bruge panelet til at gemme forudindstillinger for samkopiering. Vælg Vindue > Vis samkopiering for at få vist panelet Vis samkopiering.

Vis samkopiering, panel
Vis samkopiering, panel

A. Panelmenu B. Knappen Opdater C. Menuen Fremhæv D. Menuen Overprint E. Indstillinger for samkopiering af gennemsigtighed F. Eksempelområde 

Du kan kontrollere visningsbilledets hastighed og kvalitet ved at vælge en indstilling i panelmenuen. Vælg Hurtig visning for at beregne den hurtigste visning. Vælg Detaljeret visning for at tilføje indstillingen Alle rasteriserede områder i pop op-menuen Fremhæv (denne indstilling er mere ydelseskrævende at beregne).

Bemærk:

Husk, at panelet Vis samkopiering ikke er beregnet til præcis visning af staffagefarver, overprint, blandingstilstande og billedopløsning. Brug tilstanden Skærmversion af overprint i Illustrator til at se staffagefarver, overprint og blandingstilstande, som de vil se ud på en udskrift.

Om forudindstillinger til samkopiering af gennemsigtighed

Hvis du jævnligt udskriver eller eksporterer dokumenter, der indeholder gennemsigtighed, kan du automatisere samkopieringsprocessen ved at gemme samkopieringsindstillingerne i en forudindstilling til samkopiering af gennemsigtighed. Du kan derefter anvende disse indstillinger til udskrivning samt til at gemme og eksportere filer til PDF 1.3 (Acrobat 4.0) og EPS- og PostScript-formater. I Illustrator kan du derudover anvende dem, når filer gemmes i tidligere versioner af Illustrator eller ved kopiering til Udklipsholder. I Acrobat kan du også anvende dem ved optimering af PDF-filer.

Disse indstillinger styrer også den måde, samkopieringen udføres på, når der eksporteres til formater, som ikke understøtter gennemsigtighed.

Du kan vælge en forudindstilling for samkopiering i panelet Avanceret i dialogboksen Udskriv eller i den formatspecifikke dialogboks, som åbnes efter den første dialogboks Eksporter eller Gem som. Du kan oprette dine egne forudindstillinger for samkopiering eller vælge blandt de standardindstillinger, der følger med softwaren. Indstillingerne for hver af disse standarder er beregnet til at matche samkopieringens kvalitet og hastighed med de rasteriserede gennemsigtige områders opløsning afhængigt af dokumentets påtænkte anvendelse:

Høj opløsning

Bruges til endelige trykoutput og til korrektur i høj kvalitet, som f.eks. separationsbaserede farvekorrekturer.

Mellemhøj opløsning

Bruges til desktopkorrekturer og dokumenter til udskrivning efter behov på PostScript-farveprintere.

Lav opløsning

Bruges til hurtige korrekturudskrifter, som udskrives på sort-hvide skrivebordsprintere og til dokumenter, der skal udgives på internettet eller eksporteres til SVG.

Oprettelse eller redigering af en forudindstilling for samkopiering af gennemsigtighed

Du kan arkivere forudindstillinger for samkopiering i en separat fil, så de er lette at sikkerhedskopiere og gøre tilgængelige for servicebureauer, kunder eller andre i din arbejdsgruppe. I InDesign har filer med forudindstillinger for samkopiering af gennemsigtighed filtypenavnet .flst.

  1. Vælg Rediger > Samkopieringsformater.
  2. Benyt en af følgende fremgangsmåder:
    • Klik på Ny for at oprette en ny forudindstilling.

    • Du kan basere en forudindstilling på en foruddefineret forudindstilling ved at vælge én på listen og klikke på Ny.

    • Vælg forudindstillingen, og klik på Rediger for at redigere en eksisterende forudindstilling.

    Bemærk:

    Du kan ikke redigere standardforudindstillingerne for samkopiering.

  3. Vælg indstillinger for sammenkopiering.
  4. Klik på OK for at gå tilbage til dialogboksen Forudindstillinger for samkopiering af gennemsigtighed, og klik på OK igen.

Eksport og import af en brugerdefineret forudindstilling for samkopiering af gennemsigtighed

Du kan eksportere og importere forudindstillinger for samkopiering af gennemsigtighed for at stille dem til rådighed for trykkeri, kunder og andre i arbejdsgruppen.

  1. Vælg Rediger > Samkopieringsformater.
  2. Vælg en forudindstilling på listen.
  3. Benyt en af følgende fremgangsmåder:
    • Hvis du vil eksportere en forudindstilling til en separat fil, skal du klikke på Gem (InDesign) eller Eksporter (Illustrator), angive et navn og en placering og derefter klikke på Gem.

      Overvej at gemme forudindstillingen et andet sted end i programmets mappe med indstillinger. På denne måde mister du den ikke, hvis du sletter dine indstillinger.

    • Klik på Indlæs (InDesign) eller Importer (Illustrator) for at importere forudindstillinger fra en fil. Find og marker filen med den forudindstilling, du vil indlæse, og klik på Åbn.

Omdøbning eller sletning af en brugerdefineret forudindstilling for samkopiering af gennemsigtighed

  1. Vælg Rediger > Samkopieringsformater.
  2. Vælg en forudindstilling på listen.
  3. Benyt en af følgende fremgangsmåder:
    • Klik på Rediger, skriv et nyt navn, og klik derefter på OK for at omdøbe en eksisterende forudindstilling.

    • Hvis du vil slette en forudindstilling, skal du klikke på Slet og derefter på OK for at bekræfte sletningen.

      Bemærk: Du kan ikke slette standardforudindstillingerne.

Samkopiere gennemsigtighed for individuelle objekter

Med kommandoen Samkopier gennemsigtighed kan du se, hvordan din illustration ser ud, når den samkopieres. Hvis du f.eks. bruger denne kommando, inden du gemmer filen i SWF (Flash)-format, eller hvis du har problemer med at udskrive ældre grafik, hvor gennemsigtigheden kan være den skyldige.

  1. Marker objektet.
  2. Vælg Objekt > Samkopier gennemsigtighed.
  3. Vælg de ønskede indstillinger for samkopiering, enten ved at vælge en forudindstilling eller angive specifikke indstillinger.
  4. Klik på OK.

    Bemærk:

    Hvis du vil gemme indstillingerne for samkopiering til brug med andre objekter og dokumenter i den aktuelle session, skal du klikke på Gem forudindstilling. Hvis du vil oprette en permanent forudindstilling, skal du i stedet vælge Rediger > Forudindstillinger for samkopiering af gennemsigtighed.

Rasterisering af alle illustrationer under udskrivning

Når du udskriver til en printer med en lav opløsning eller en printer, der ikke er PostScript, f.eks. skrivebordsinkjetprinter, skal du vælge at rasterisere alle illustrationer under udskrivning. Denne indstilling er praktisk ved udskrivning af dokumenter, der indeholder komplekse objekter (f.eks. objekter med udjævnede skygger eller farveforløb), fordi den reducerer risikoen for fejl.

  1. Vælg Filer > Udskriv.
  2. Vælg Avanceret i venstre side af dialogboksen Udskriv.
  3. Vælg Udskriv som bitmap.

    Denne indstilling er kun tilgængelig, hvis printerdriveren til den pågældende printer understøtter bitmapudskrivning.

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online