Brugerhåndbog Annuller

Dynamiske former

  1. Brugerhåndbog til Illustrator
  2. Lær Illustrator at kende
    1. Introduktion til Illustrator
      1. Nyheder i Illustrator
      2. Almindelige spørgsmål
      3. Systemkrav til Illustrator
      4. Illustrator til Apple silicon
    2. Arbejdsrum
      1. Grundlæggende om arbejdsrum
      2. Lær hurtigere med panelet Opdag i Illustrator
      3. Opret dokumenter
      4. Værktøjslinje
      5. Standardtastaturgenveje
      6. Tilpas tastaturgenveje
      7. Introduktion til tegnebrætter
      8. Administrer tegnebrætter
      9. Tilpas arbejdsrummet
      10. Panelet Egenskaber
      11. Angive indstillinger
      12. Touch-arbejdsrum
      13. Understøttelse af Microsoft Surface Dial i Illustrator
      14. Fortryd redigeringer og administrer designhistorik
      15. Roter visning
      16. Linealer, gitre og hjælpelinjer
      17. Tilgængelighed i Illustrator
      18. Sikker tilstand
      19. Vis illustrationer
      20. Brug Touch Bar med Illustrator
      21. Filer og skabeloner
    3. Værktøjer i Illustrator
      1. Et overblik over værktøjer
      2. Vælg værktøjer
        1. Valg
        2. Direkte markering
        3. Gruppemarkering
        4. Tryllestav
        5. Lasso
        6. Tegnebræt
      3. Navigeringsværktøjer
        1. Hånd
        2. Roter visning
        3. Zoom
      4. Maleværktøjer
        1. Forløb
        2. Maske
        3. Opret form
      5. Tekstværktøjer
        1. Tekst
        2. Tekst på en kurve
        3. Lodret tekst
      6. Tegneværktøjer
        1. Pen
        2. Tilføj ankerpunkt
        3. Slet ankerpunkt
        4. Ankerpunkt
        5. Krumning
        6. Stregsegment
        7. Rektangel
        8. Afrundet rektangel
        9. Ellipse
        10. Polygon
        11. Stjerne
        12. Pensel
        13. Klatpensel
        14. Blyant
        15. Shaper
        16. Udsnit
      7. Ændringsværktøjer
        1. Roter
        2. Spejling
        3. Skaler
        4. Vridning
        5. Bredde
        6. Fri transformering
        7. Pipette
        8. Bland
        9. Viskelæder
        10. Saks
        11. Dimension
    4. Generativ AI (ikke tilgængelig i det kinesiske hovedland)
      1. Generer vektorgrafik ved hjælp af en tekstinstruktion
      2. Farv dit kunstværk igen ved hjælp af en tekstinstruktion
    5. Hurtige handlinger
      1. Retro-tekst
      2. Neonskær-tekst
      3. Old school-tekst
      4. Skift farve
      5. Konverter skitse til vektor
  3. Illustrator på web (beta)
    1. Oversigt over Illustrator på web (beta)
    2. Ofte stillede spørgsmål om Illustrator på web (beta)
    3. Ofte stillede spørgsmål om fejlfinding
    4. Genvejstaster til Illustrator på web (beta)
    5. Opret og kombiner former på web
    6. Tilføj og rediger tekst på web
    7. Anvend farver og farveforløb på web
    8. Tegn og rediger kurver på web
    9. Arbejd med cloud-dokumenter på web
    10. Inviter samarbejdspartnere til at redigere på web
  4. Illustrator på iPad
    1. Nu kommer Illustrator på iPad
      1. Oversigt over Illustrator på iPad
      2. Ofte stillede spørgsmål om Illustrator på iPad
      3. Systemkrav | Illustrator på iPad
      4. Hvad du kan og ikke kan gøre med Illustrator på iPad
    2. Arbejdsrum
      1. Illustrator-arbejdsrum på iPad
      2. Touchgenveje og -bevægelser
      3. Genvejstaster til Illustrator på iPad
      4. Administrer dine appindstillinger
    3. Dokumenter
      1. Arbejde med dokumenter i Illustrator på iPad'en
      2. Importér Photoshop- og Fresco-dokumenter
    4. Markér og arranger objekter
      1. Opret gentagelsesobjekter
      2. Blandede objekter
    5. Tegning
      1. Tegn og rediger kurver
      2. Tegn og rediger former
    6. Tekst
      1. Arbejd med tekst og skrifttyper
      2. Opret tekstdesign langs en kurve 
      3. Tilføj dine egne skrifttyper
    7. Arbejd med billeder
      1. Vektoriser rasterbilleder
    8. Farve
      1. Anvend farver og farveforløb
  5. Cloud-dokumenter
    1. Grundlæggende
      1. Arbejd med Illustrator-cloud-dokumenter
      2. Del og samarbejd om Illustrator-cloud-dokumenter
      3. Del dokumenter til gennemgang
      4. Opgrader cloud-lagring til Adobe Illustrator
      5. Illustrator-cloud-dokumenter | Almindelige spørgsmål
    2. Fejlfinding
      1. Fejlfinding af problemer med at oprette eller gemme cloud-dokumenter i Illustrator
      2. Fejlfinding af problemer med cloud-dokumenter i Illustrator
  6. Tilføj og rediger indhold
    1. Tegning og dimensionering
      1. Grundlæggende om tegning
      2. Redigering af kurver
      3. Tegn pixel-perfekte illustrationer
      4. Tegning med penne-, krumnings- eller blyantsværktøjet
      5. Tegn enkle streger og former
      6. Tegn rektangulære og polære gitre
      7. Tegn og rediger overstrålinger
      8. Billedvektor
      9. Forenkl en kurve
      10. Symbolismeværktøjer og symbolsæt
      11. Juster kurvesegmenter
      12. Design en blomst i 5 enkle trin
      13. Opret og rediger et perspektivgitter
      14. Tegn og rediger objekter på et perspektivgitter
      15. Brug objekter som symboler til gentagen brug
      16. Tegn pixeljusterede kurver til webarbejdsforløb
      17. Mål og plot dimensioner
    2. 3D-objekter og materialer
      1. Om 3D-effekter i Illustrator
      2. Opret 3D-grafik
      3. Knyt illustrationer til 3D-objekter
      4. Opret 3D-tekst
      5. Opret 3D-objekter
    3. Farve
      1. Om farver
      2. Vælg farver
      3. Brug og opret farveprøver
      4. Juster farver
      5. Brug panelet med Adobe Color-temaer
      6. Farvegrupper (harmonier)
      7. Panelet Farvetemaer
      8. Skift farve på din illustration
    4. Maling
      1. Om maling
      2. Mal med fyld og streger
      3. Dynamisk maling-grupper
      4. Forløb
      5. Pensler
      6. Gennemsigtighed og blandingstilstande
      7. Anvend streg på et objekt
      8. Opret og rediger mønstre
      9. Masker
      10. Mønstre
    5. Markér og arranger objekter
      1. Markér objekter
      2. Lag
      3. Grupper og udvid objekter
      4. Flyt, juster og fordel objekter
      5. Stabling af objekter    
      6. Lås, skjul og slet objekter
      7. Kopiér og dubler objekter
      8. Roter og spejl objekter
      9. Sammenflet objekter
      10. Opret realistiske illustrationsmodeller
    6. Omform objekter
      1. Beskær billeder
      2. Transformer objekter
      3. Kombiner objekter
      4. Klip, opdel og beskær objekter
      5. Fordrej som marionetdukke
      6. Skaler, vrid og forvræng objekter
      7. Blandede objekter
      8. Omformning med hylstre
      9. Omformning af objekter ved hjælp af effekter
      10. Opret nye former med værktøjerne Shaper og Opret form
      11. Arbejde med live-hjørner
      12. Berøringsunderstøttelse forbedrer dine arbejdsforløb
      13. Rediger udsnitsmasker
      14. Live-former
      15. Opret former med værktøjet Opret form
      16. Global redigering
    7. Tekst
      1. Tilføj tekst og arbejd med tekstobjekter
      2. Opret opstillinger med punkttegn og tal/bogstaver
      3. Styr tekstområde
      4. Skrifttyper og typografi
      5. Konverter tekst i billeder til redigerbar tekst
      6. Føj grundlæggende formatering til tekst
      7. Føj avanceret formatering til tekst
      8. Import og eksport af tekst
      9. Formater afsnit
      10. Specialtegn
      11. Opret tekst på en kurve
      12. Tegn- og afsnitstyper
      13. Faner
      14. Find manglende skrifttyper (Typekit-arbejdsforløb)
      15. Arabisk og hebraisk tekst
      16. Skrifttyper | Ofte stillede spørgsmål og tips om fejlfinding
      17. Opret 3D-teksteffekt
      18. Kreative typografiske design
      19. Skaler og roter tekst
      20. Linje- og tegnafstand
      21. Orddeling og linjeskift
      22. Stave- og sprogordbøger
      23. Formater asiatiske tegn
      24. Ombryder til asiatiske skriftarter
      25. Opret tekstdesign med blandede objekter
      26. Opret en tekstplakat ved hjælp af Billedvektor
    8. Opret specialeffekter
      1. Arbejde med effekter
      2. Grafikformater
      3. Attributter for udseende
      4. Opret skitser og mosaikker
      5. Skyggeeffekter, skær og udtynding
      6. Oversigt over effekter
    9. Webgrafik
      1. Bedste fremgangsmåder for oprettelse af webgrafik
      2. Diagrammer
      3. SVG
      4. Udsnit og grafikobjekter
  7. Importere, eksportere og gemme
    1. Importér
      1. Placer flere filer
      2. Administrer sammenkædede og integrerede filer
      3. Kædeoplysninger
      4. Ophæv integrering af billeder
      5. Importér illustrationer fra Photoshop
      6. Import af bitmapbilleder
      7. Import af Adobe PDF-filer
      8. Import af EPS-, DCS- og AutoCAD-filer
    2. Creative Cloud Libraries i Illustrator 
      1. Creative Cloud Libraries i Illustrator
    3. Gem
      1. Gem illustration
    4. Eksportér
      1. Brug Illustrator-illustrationer i Photoshop
      2. Eksportér illustration
      3. Hent aktiver, og eksportér i batches
      4. Pakkefiler
      5. Opret Adobe PDF-filer
      6. Udtræk CSS | Illustrator CC
      7. Adobe PDF-indstillinger
      8. Panelet Dokumentinfo
  8. Udskrivning
    1. Forbered til udskrivning
      1. Konfigurer dokumenter til udskrivning
      2. Skift sidestørrelse og -retning
      3. Angiv skæremærker til beskæring eller justering
      4. Kom i gang med stort lærred
    2. Udskrivning
      1. Overprint
      2. Udskrivning med farvestyring
      3. PostScript-udskrivning
      4. Printerforudindstillinger
      5. Printermærker og beskæringer
      6. Udskriv og gem gennemsigtige illustrationer
      7. Diffusering
      8. Udskrive farveseparationer
      9. Udskrivning af farveforløb, masker og farveblandinger
      10. Hvid overprint
  9. Automatiser opgaver
    1. Datafletning ved hjælp af panelet Variabler
    2. Automatisering med scripts
    3. Automatisering med handlinger
  10. Fejlfinding 
    1. Problemer med, at programmet går ned
    2. Gendan filer efter nedbrud
    3. Filproblemer
    4. Understøttede filformater
    5. Problemer med GPU-enhedsdriver
    6. Problemer med Wacom-enhed
    7. Problemer med DLL-fil
    8. Problemer med hukommelse
    9. Problemer med indstillingsfil
    10. Problemer med skrifttyper
    11. Problemer med printer
    12. Del nedbrudsrapport med Adobe
    13. Optimering af ydeevnen i Illustrator

Lær, hvordan du opretter og arbejder med live-former i Illustrator.

Brug de kraftfulde formværktøjer til hurtig udformning af vektorformer. De fleste former er levende, hvilket betyder, at du kan justere dem dynamisk uden at skifte værktøjet ved hjælp af styringswidgets på formen eller de kontrolelementer, der er tilgængelige i panelet Transformer.

Dynamiske former

Opret og modificer levende former

  1. Tegn en levende form ved hjælp af et af de ​​følgende værktøjer:

    • Rektangel, værktøj ()
    • Afrundet rektangel, værktøj ()
    • Ellipseværktøj ()
    • Polygonværktøj ()
    • Shaper-værktøj ()
    • Værktøjet Stregsegment ()
    Bemærk:
    • Hvis du vil have vist afgrænsningsrammen, når du vælger et objekt, skal du sikre, at indstillingen er sat til at vise afgrænsningsrammen (Vis > Vis afgrænsningsramme).
    • For at vise styringswidgets på skærmen, når du vælger en form, skal du vælge et tegneværktøj til live-former og sikre, at det er indstillet til Vis formwidgets () i kontrolpanelet.
  2. Brug følgende styringswidgets på formen til at ændre live-former:

    Skaler live-former

    Roter live-former

    Hvis du vil skalere en live-form, skal du trække i et af de otte afgrænsningsrammehåndtag.

    Hvis du vil rotere, skal du flytte markøren væk fra et hjørne, indtil du ser rotationsikonet () og derefter trække.

    Flyt live-former

    Opret cirkelformer

    Hvis du vil flytte live-formen, skal du bruge midtpunktswidgeten til at trække den til det ønskede område.

    For en ellipse skal du trække i en cirkelwidget for at skabe en cirkelform.

    Tilføj eller fjern sider fra polygoner

    Skift hjørneradius for levende former

    Hvis du vil ændre nummeret på siderne af en polygon, skal du trække dens sidewidget.

    Træk i en hjørnewidget for at ændre hjørneradius for live-formen.

    Bemærk:
    • Når du trækker live-hjørner-widgets til den maksimalt mulige grænse, vises eksemplet på de afrundede hjørner med rødt.
    • Hvis du vil bladre gennem hjørnetyper, f.eks. Afrundet, Omvendt afrundet og Skrå kant, skal du holde Alt nede og klikke (Windows) eller holde Alternativ nede og klikke (macOS) på hjørnewidgeten eller trykke på pil op eller pil ned, mens du trækker i widgeten.
    • Hvis du vil åbne en hjørnemenu for at tilpasse udseendet og afrundingsattributterne, skal du dobbeltklikke på widgeten ved hjælp af Værktøjet Direkte markering. Se flere oplysninger under Arbejd med live-hjørner.
    • Hvis du vil redigere et hjørne individuelt, skal du bruge Værktøjet Direkte markering og klikke på ankerpunktet for det hjørne, der skal ændres.
  3. Du kan ændre formerne ved hjælp af kontrolpanelet, panelet Egenskaber eller panelet Transformer (Vindue > Transformer). Du kan finde flere oplysninger under genskaber for live-former.

    Bemærk:
    • Du kan åbne panelet Transformer ved at dobbeltklikke på en hvilken som helst hjørnewidget.
    • Når der vælges former af samme type, vil redigeringsegenskaberne i panelet Transformer redigere den valgte illustration, uanset hvilket værktøj der er valgt.

Angiv indstillinger for live-form

Hvis du vil se eller redigere listen over live-former, kan du gøre ét af følgende:

  • Åbn panelet Transformer ved at dobbeltklikke på en hvilken som helst hjørnewidget eller vælge Vindue > Transformer.
  • I afsnittet Transformer i panelet Egenskaber (Vindue > Egenskaber), skal du klikke på knappen Flere indstillinger ().
Angiv indstillinger for live-form
Angiv indstillinger for live-form

A. Panelet Transformer B. Panelet Egenskaber 

Rektangel/afrundet rektangel

Egenskaber for live-form | Rektangel og Afrundet rektangel

  • Bredde/højde: Angiver rektangels højde eller bredde. Hjørnerne bevares, og radierne ændres ikke.
  • Rektangeldrejning: Roter rektanglet ved hjælp af widgetten Skalér/roter.
  • Hjørnetype: Angiver hjørnetypen på et eller flere hjørner på rektanglet.
  • Hjørneradier: Brug trinbetjeningen, eller indtast en absolut værdi i panelet Transformer for hvert hjørne på rektanglet.
  • Begræns bredde- og højdeproportioner: Markér afkrydsningsfeltet Skalér hjørne for at sikre, at hjørneradier øges eller mindskes direkte proportionelt med objektets transformation.

Ellipse

Egenskaber for live-form | Ellipse

  • Bredde/højde: Angiver bredden og højden på ellipsen. Når disse er ens, er ellipsen en cirkel.
  • Ellipsedrejning: Angiver den drejning, med hvilken ellipsen er placeret på lærredet.
  • Lagkages start-/slutdrejning: Brug widgetten for Lagkage (til højre for en nyligt tegnet Ellipseform) til at vise formen som et lagkagediagram.
  • Begræns lagkagedrejning: Angiver, om forskellen i lagkagens start- og slutdrejninger skal bevares, når værdierne ændres ved hjælp af panelet Transformer.
  • Inverter lagkage: Angiver, når lagkagens start- og slutdrejninger skal byttes rundt. Brug dette til at generere en grafisk visning af et "udsnit".

Polygon

Egenskaber for live-form | Polygon

  • Sideantal for polygon: Angiver antallet af sider, som polygonen vil have. 
    • Du kan ændre dette til mellem 3 og 11 ved hjælp af widgeten på skærmen
    • Brug skydeknappen til at ændre værdien mellem 3 og 20. 
    • Hvis du vil have en værdi mellem 3 og 1000, skal værdien indtastes manuelt.
  • Polygondrejning: Angiver den vinkel, med hvilken polygonen tegnes eller placeres i forhold til lærredet.
  • Hjørnetype: Angiver den type hjørne, du vil have til polygonen (rundt, omvendt rundt hjørne eller skrå kant).
  • Polygonradius: Angiver den nøjagtige radius for den tegnede polygon. Brug widgeten på skærmen  for at ændre radiussen.
  • Sidelængde for polygon: Angiver længden af hver side for polygonen.
  • Hjørneradius: Angiver radierne for polygonens hjørner.
  • Gør sider lige lange: Hvis live-formen mister proportionerne eller symmetri, når du ændrer en polygon, skal du bruge knappen Gør sider lige lange for at gøre polygonens sider ensartede.

Streg

Egenskaber for live-former | Streg

  • Linjelængde: Angiver længden af den tegnede linje.
  • Linjedrejning: Angiver den drejning, med hvilken linjen tegnes i forhold til lærredet.

Skjul afgrænsningsramme og styringswidgets

Når du bruger formværktøjet, kan du vælge at vise eller skjule afgrænsningsrammen. Benyt en af følgende fremgangsmåder:

  • For at skifte mellem de to muligheder skal du trykke på (Windows) Shift+Ctrl+B eller (macOS) Shift+Cmd+B .
  • Vælg Vis > Skjul afgrænsningsramme eller Vis > Vis afgrænsningsramme.

Du kan også vælge at skjule eller vise formwidgets på skærmen ved at vælge et tegneværktøj til live-former og klikke på knappen Skjul/vis formwidgets () i kontrolpanelet.

Du kan aktivere funktionen til You can enable the tegning og redigering i realtid for at forbedre live-visningen af objekter, mens du arbejder på dem. Sådan aktiveres denne funktion:

[Windows] Vælg Rediger > Præferencer > Ydeevne > Tegning og redigering i realtid.

[macOS] Vælg Illustrator > Indstillinger > Ydeevne > Tegning og redigering i realtid.

Vælg live-former

Panelet Lag

Live-former vises som en anden objekttype i panelet Lag. Når du f.eks. tegner et live-rektangel, kaldes laget <Rektangel> i panelet Lag. Det hjælper med at identificere de tilgængelige live-former, som kan vælges og modificeres.

Live-rektangel og -ellipse i panelet Lag
Eksempel: Live-rektangel og -ellipse i panelet Lag. Andre live-former markeres tilsvarende i panelet Lag.

Vælg menuen

Hvis du ønsker at vælge alle de tilgængelige live-former i dit dokument, skal du vælge Markér > Samme > Form.

Konvertér former

Konvertér kurver til live-former

  • Når du åbner et dokument, der er gemt i en ældre version af Illustrator, kan formerne i dette dokument ikke automatisk redigeres som live-former. Du kan konvertere en kurve til en live-form ved at vælge den og derefter klikke på Objekt > Form > Konverter til form.

Konvertér live-former til kurver

  • Du kan konvertere en live-form til en kurve ved at vælge live-formen og derefter klikke på Objekt > Form > Udvid form.

Hvad er næste skridt?

Du er nu kommet godt i gang med at oprette og ændre live-former. Tag det næste skridt, og lær, hvordan du transformerer objekterarbejder med live-hjørner og tegner enkle linjer og former i Illustrator.

Har du et spørgsmål eller en idé?

Spørg i fællesskabet

Hvis du har et spørgsmål eller en god idé, så kom og deltag i Adobe Illustrator Community. Vi vil meget gerne høre fra dig.

 Adobe

Få hjælp hurtigere og nemmere

Ny bruger?