למד מה ניתן לעשות כדי לסייע ל-Illustrator לפעול בצורה מהירה ויעילה יותר ב-MacOS.

קיימים כמה גורמים המשפיעים על מידת המהירות והיעילות של פעולת Adobe Illustrator, לדוגמה, התצורה של מערכת ההפעלה והחומרה, תהליכי העבודה שלך, אפשרויות שאתה בוחר. אם Illustrator מתחיל לעבוד לאט מהרגיל, יש כמה שיטות שעשויות לשפר לא רק את הביצועים של Illustrator, אלא גם את הביצועים של יתר היישומים.

השיפור בביצועים יהיה ניכר יותר בעת עבודה עם קבצים גדולים.

לפני שתתחיל

לפני ביצוע המשימות להלן, ודא כי ברשותך הגרסה העדכנית ביותר של Illustrator וכי בוצעו העדכונים הדרושים בגרסה שאתה משתמש בה. רבים מעדכוני תוכנה כוללים תיקונים או שיפורים הקשורים לביצועים.

אם אתה משתמש ב-Illustrator CC, באפשרותך לעדכן את Illustrator באמצעות יישום שולחן העבודה של Creative Cloud.

מיטוב macOS

כאשר מגדירים את מערכת ההפעלה לפעול ביעילות, גדלה כמות הזיכרון הזמינה ליישומים, וכך הם יכולים לפעול בצורה חלקה יותר. נסה את השיטות הבאות כדי לשפר את MacOS באופן מרבי ולשפר את ביצועי Illustrator.

ניהול גופנים

כל גופן שמותקן אצלך מגדיל את כמות ה-RAM שמערכת MacOS צורכת. התקן רק את הגופנים הדרושים לך, כדי לשפר את ביצועי המערכת ואת ביצועי היישומים הניגשים לגופנים. השתמש בכלי שירות לניהול גופנים שיעזור לך לנהל כמות גופנים גדולה.

שימוש במנהל התקן של מדפסת PostScript

מנהלי התקן של מדפסות שאינן מסוג PostScript עלולים ליצור התנגשות עם Illustrator. לכן Adobe ממליצה להגדיר מנהל התקן של מדפסת PostScript כמדפסת ברירת המחדל ב-MacOS.

שלב 1. הגדר מדפסת PostScript כמדפסת ברירת המחדל

הערה:

כדי להשלים את ההליך, ודא שיש מדפסת PostScript המחוברת למחשב בחיבור ישיר או דרך הרשת.

  1. בתפריט Apple, בחר System Preferences ולחץ על Printers & Scanners.

  2. אם מדפסת PostScript מסוימת אינה מופיעה, לחץ על +, נווט למדפסת PostScript ולחץ על Add.

  3. בחר מדפסת PostScript מהתפריט הקופץ Default Printer.

שלב 2. הגדרת Illustrator לשלוח הדפסות למדפסת שאינה מוגדרת כברירת מחדל

  1. פתח מסמך כלשהו ב-Illustrator ובחר File > Print.

  2. בתיבת הדו-שיח Print, בחר Adobe PostScript File או בשם המדפסת מתוך התפריט Printer.

  3. לחץ על Save.

שפר את תצורת החומרה

החומרה שאתה משתמש בה משפיעה על ביצועי Illustrator: ככל שהמעבד או הכונן הקשיח מהירים יותר, כך גדלה המהירות שבה Illustrator יכול לעבד מידע. שיפורי חומרה נוספים, כגון התקנת זיכרון RAM נוסף, שימוש במערכת מרובת מעבדים או אופטימיזציה ואיחוי כוננים, יכולים גם הם לשפר את הביצועים. להלן כמה משימות שתוכל לנסות כדי לשפר את תצורת החומרה ואת ביצועי Illustrator.

שימוש במעבד מהיר יותר

מהירות יחידת העיבוד המרכזית (CPU) של המחשב שלך משפיעה על מהירות הפעולה של Illustrator. מאחר ש-Illustrator מטפל בכמויות גדולות של נתונים ומבצע חישובים רבים, מהירותו תלויה במהירות המעבד. שקול להשתמש במחשב עם מעבד מהיר יותר.

התקנת זיכרון RAM נוסף

אם ל-Illustrator יש כמות זיכרון RAM מספקת, הוא משתמש בשטח של הדיסק הקשיח (כלומר בדיסק לאחסון משני) כדי לעבד מידע. פעולת Illustrator היא המהירה ביותר כשהוא יכול לעבד מידע בזיכרון, מבלי להשתמש בדיסק קשיח.

ניצול אופטימלי של שטח הדיסק

להלן כמה דרכים לנצל את שטח הדיסק באופן אופטימלי:

  • בדוק אם יש שגיאות או קובצי איחוי בדיסק הקשיח בעזרת כלי שירות של צד שלישי לבדיקת דיסקים (למשל הכלים של Norton). אם אתה מפעיל את MacOS, אין צורך לאחות את הכונן אך ייתכן כי יהיה צורך לתקן אותו בעזרת כלי שירות של צד שלישי לטיפול בדיסקים.
  • שמור את הקבצים בכוננים בעלי מהירות גישה גבוהה יותר. לדוגמה, השתמש בכונן קשיח פנימי במקום בשרת רשת (כונן רשת) או בכונן חיצוני.

שימוש יעיל בתכונות של Illustrator

אופן העבודה עם Illustrator, בייחוד אופן הצגת היצירה, יכול להשפיע על ביצועי Illustrator. להלן כמה דרכים להשתמש בתכונות Illustrator שיכולות לעזור ל-Illustrator לפעול בצורה חלקה.

עבודה בתצוגת Outline

תצוגת Outline מסתירה מאפייני צביעה ומציגה את היצירה כנתיבים ללא מילוי. עבודה בתצוגת Outline יכולה להציג יצירות מורכבות מהר יותר, למשל אובייקטים המכילים מילויים של מעברי צבע או דוגמאות. תצוגת Outline מאפשרת גם לערוך ביתר קלות אובייקטים המוסתרים מאחורי אובייקטים אחרים עם מילוי צבע.

כדי להציג מסמך Illustrator בתצוגת Outline, בחר View ‏> Outline.

יצירת תצוגות מותאמות אישית

באפשרותך ליצור תצוגות מותאמות אישית של המסמך. תצוגות מותאמות אישית מאפשרות לשנות במהירות את מצב התצוגה, את ההגדלה, את מיקום הגלילה ואת אפשרויות השכבה.

כדי ליצור תצוגה מותאמת אישית של מסמך Illustrator, הגדר את מאפייני התצוגה שברצונך לשמור. לאחר מכן בחר View ‏> New View והזן שם בתיבת הדו-שיח New View. התצוגה המותאמת אישית מופיעה בתפריט View.

שינוי ההגדרות של אפקטי רסטר

באפשרותך לשנות את הרזולוציה של אפקטי רסטר כדי לשפר את ביצועי Illustrator באופן אופטימלי.

כדי לשנות את הרזולוציה של אפקטי רסטר, בחרEffect >‏ Document Raster Effects Settings, בחר אחת מהאפשרויות הבאות מהרשימה הנפתחת Resolution :

  • אם אתה עורך קבצים, לחץ על Screen. Illustrator משתמש ברזולוציה של ‎72 ppi עבור אפקטי רסטר, מה שמאיץ את מהירות ההצגה.
  • אם אתה מדפיס קבצים, לחץ על High. Illustrator משתמש ברזולוציה של ‎300 ppi עבור אפקטי רסטר, מה שמאט את מהירות ההדפסה אך משפר את האיכות שלה.

לאחר מכן, לחץ על OK.

הסתרת שכבות והסרת תמונות ממוזערות

Illustrator מצייר מחדש את המסך מהר יותר כשאתה מסתיר שכבות המכילות יצירות מורכבות או תמונות של מפות סיביות ברזולוציה גבוהה.

כדי להסתיר שכבה, לחץ על סמל העין משמאל לשם השכבה, נקה את סימון האפשרות Show Layer ולחץ על OK. כדי להסתיר הכול מלבד השכבה שנבחרה, לחץ על סמל העין תוך כדי לחיצה על מקש Alt.

החלונית Layers יכולה להציג תמונות ממוזערות עבור שכבות ברמה העליונה, שכבות מקוננות, קבוצות ואובייקטים. כדי להקטין את מספר התמונות הממוזערות ולאפשר ל-Illustrator לצייר את המסך מהר יותר, בחר Panel Options בתפריט החלונית Layers ולאחר מכן הקטן את מספר התמונות הממוזערות.

  • כדי להסיר את כל התמונות הממוזערות מהחלונית Layers, בחר Small במקטע Row Size ולחץ על OK.
  • כדי להסיר תמונות ממוזערות של רכיבים ספציפיים בחלונית Layers, בטל את בחירת האפשרות Layers‏, Groups או Objects במקטע Thumbnails ולחץ על OK.

השבתת האפשרות Overprint Preview

האפשרות Overprint Preview מספקת "תצוגה מקדימה של צבע דיו", המדמה בקירוב כיצד המיזוג, השקיפות והדפסת הרכב יוצגו בפלט עם הפרדות צבע. כדי לשפר את הביצועים, הימנע משימוש ב-Overprint Preview.

כדי להפעיל ולהשבית את Overprint Preview, בחר View ‏> Overprint Preview.

מחיקת משטחי יצירה (Artboard) שאינם בשימוש

משטחי יצירה מייצגים את האזורים היכולים לכלול גרפיקה הניתנת להדפסה. כדי ליהנות מביצועים אופטימליים, שקול למחוק משטחי יצירה שאינם בשימוש או שאינם נחוצים.

כדי לנהל את משטחי היצירה, בחר Window ‏> Artboards. לאחר מכן, בחר משטח יצירה שברצונך להסיר ולחץ על Delete.

שינוי העדפות דיסק אחסון משני

כשאתה עובד עם תמונה מוטבעת של מפת סיביות ולמערכת אין מספיק שטח פנוי בזיכרון RAM‏, ‏Illustrator משתמש בשטח הדיסק הקשיח כדיסק אחסון משני. דרוש זמן רב יותר כדי לגשת למידע בדיסק קשיח מאשר למידע בזיכרון. לכן שימוש בחלק מהדיסק הקשיח כזיכרון וירטואלי עשוי לפגוע בביצועים. אם אתה זקוק לזיכרון גדול יותר כדי לעבוד עם Illustrator, נסה להגדיל את זיכרון ה-RAM.

כברירת מחדל, Illustrator משתמש בכונן המערכת כדיסק הראשי לאחסון זמני. שנה את הגדרת הדיסק הראשי לאחסון זמני ש-Illustrator משתמש בו לכונן הקשיח המהיר ביותר שברשותך.

כדי לשנות את ההעדפה של דיסק האחסון המשני, בצע את הפעולות הבאות:

  1. בחר Illustrator ‏> Preferences > ‏Plug-ins & Scratch Disk.

  2. בחר דיסק קשיח מהתפריט הקופץ Primary. אם אתה מתכוון לעבוד עם תמונות גדולות ויש לך יותר מדיסק קשיח אחד, בחר דיסק אחר מהתפריט הקופץ Secondary.
  3. לחץ על OK והפעל מחדש את Illustrator.

הסר רכיבים שאינם בשימוש מפרופילי מסמכים

פרופילי המסמכים של Illustrator מכילים את הדוגמאות, המילויים של מעברי צבע, עיצובי הגרפים, הצבעים, ספריות הצבעים והמברשות המוגדרים כברירת מחדל שמופיעים במסמכי Illustrator חדשים. הקבצים הללו קובעים גם את רמת הזום, את גודל החלון, את העדפות התצוגה ואת מיקום הגלילה במסמכים חדשים. הקטן את גודל הקובץ של מסמכים חדשים על-ידי הסרת דוגמיות ומברשות מיותרות מפרופילי המסמכים החדשים של Illustrator.

להוראות המסבירות כיצד ליצור פרופילי מסמכים מותאמים אישית, ראה פרופילי הפעלה: כלי מצוין להתאים אישית מסמכים חדשים.

הסר רכיבים שאינם בשימוש מתבניות

תבניות מאפשרות ליצור מסמכים בעלי הגדרות ורכיבי עיצוב משותפים. באפשרותך להקטין את גודל הקובץ של מסמכים חדשים על-ידי הסרת דוגמיות, סמלים, סגנונות גרפיקה ומברשות מיותרים מתבניות.

להוראות המסבירות כיצד ליצור קובצי תבניות, ראה קבצים ותבניות.

הפעלת האפשרות ליצור קישורים לתמונות

תמונות מוטבעות של מפות סיביות (לדוגמה, TIFF‏, BMP או Photoshop EPS) יכולות להגדיל באופן משמעותי את הגודל של מסמך Illustrator ולגרום להאטה בביצועים. כדי לשפר את הביצועים, הפעל את האפשרות Link כשאתה ממקם תמונה של מפת סיביות. האפשרות Link מכילה הפניה לתמונה הממוקמת בדיסק הקשיח.

  • עבור אל File ‏> Place. בתיבת הדו-שיח Place, בחר Link.

אם לשכת שירות מסוימת דורשת תמונות מוטבעות, שמור עותק של הקבצים. בחר Include Linked Files בתיבת הדו-שיח Illustrator Native Format Options או EPS Format Options.

השתמש בתצוגות מקדימות של EPS ברזולוציה נמוכה

אם מסמך מכיל תמונות EPS מקושרות בעלות תצוגות מקדימות ברזולוציה גבוהה, Illustrator מצייר מחדש את המסך לאט יותר בזמן שאתה עורך יצירות. כדי לאפשר ל-Illustrator לצייר מחדש את המסך מהר יותר, השתמש בתצוגות מקדימות של EPS ברזולוציה נמוכה. בצעו את הפעולות הבאות:

  1. בחר Illustrator ‏> Preferences ‏> File Handling & Clipboard.

  2. סמן את האפשרות Use Low Resolution Proxy For Linked EPS ולחץ על OK.

השבתת האפשרות Show DCS Transparency Interactions

תיבת הדו-שיח Links Panel Options מכילה את האפשרות Show DCS Transparency Interactions. כאשר אפשרות זו נבחרת, החלונית Links מציגה סמל צהוב לזיהוי רכיבי גרפיקת EPS של DCS שהנם שקופים או חופפים לאובייקטים שקופים. מאחר שאפשרות זו מאלצת את Illustrator להחליט בכל פעם אם קובצי EPS מקושרים מקיימים אינטראקציה בצורה שקופה, הביצועים עלולים להיפגע עקב כך.

כדי להשבית את האפשרות Show Transparency Interactions, בצע את הפעולות הבאות:

  1. בחר Window ‏> Links. מתפריט החלונית Links, בחר Panel Options.

  2. בטל את הבחירה באפשרות Show DCS Transparency Interactions ולחץ על OK.

הסתרת החלונית Navigator

החלונית Navigator מציגה תצוגת תמונה ממוזערת של היצירה הנוכחית כדי שתוכל לנווט ביתר קלות. זמן העיבוד הדרוש כדי לעבד את התמונה הממוזערת בכל פעם שאתה עורך שינויים במסמך תלוי במורכבות היצירה. כדי לשפר את המהירות והביצועים של פעולת הציור מחדש של המסך במסמך מורכב, הסתר אתה חלונית Navigator.

  • מתחת לתפריט Window, בטל את הבחירה באפשרות Navigator.

באפשרותך להגדיר תצוגות מותאמות אישית כדי להתמקד בעזרת זום באזורים ספציפיים במסמך בצורה יעילה יותר.

השבתת האפשרות Anti-aliased Artwork

האפשרות Anti-alias Artwork מעניקה מראה חלק יותר לטקסט ולגרפיקה בכך שהיא ממזגת את צבע הפיקסלים בקצוות האובייקט עם צבע הפיקסלים הסמוכים. אך תהליך זה עשוי להאט את פעולת הציור מחדש של המסך. כדי להשבית אפשרות זו , בצע את הפעולות הבאות:

  1. בחר Illustrator ‏> Preferences‏ > General.

  2. בטל את הבחירה באפשרות Anti-aliased Artwork ולחץ על OK.

החלת הפקודה Simplify

הפקודה Simplify מצמצמת את כמות נקודות העיגון בנתיבים ובצורות הנתיבים, כדי להקטין את גודל הקובץ ולשפר את הביצועים. כדי להחיל את הפקודה Simplify, בחר את הנתיב או האובייקט הרצויים ולאחר מכן בחר Object‏ > ‏Path‏ > Simplify.

למידע נוסף על הפקודה Simplify, ראה עריכת נתיבים.

השבתת קווי עזר חכמים

קווי עזר חכמים מאפשרים לך ליצור, ליישר, לערוך ולשנות אובייקטים של Illustrator ביחס לאובייקטים אחרים. אם היצירה שלך מכילה אובייקטים מרובים, דרוש זמן רב יותר ל-Illustrator כדי להציג קווי עזר חכמים.

  • כדי להשבית קווי עזר חכמים, לחץ על התפריט View ובטל את סימון האפשרות Smart Guides.

לקבלת מידע נוסף על קווי עזר חכמים.

עבודה זו בוצעה ברישיון של Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  הודעות המתפרסמות ב- Twitter™‎ ו- Facebook אינן מכוסות בתנאי Creative Commons.

הצהרות משפטיות   |   מדיניות פרטיות מקוונת