사용 안내서 취소

Dynamic Link

  1. Adobe Premiere Pro 사용 안내서
  2. Beta 릴리스
    1. Beta 프로그램 개요
    2. Premiere Pro Beta 홈
    3. Beta 기능
      1. Frame.io를 통해 검토용으로 공유
      2. 프로젝트를 함께 편집할 공동 작업자 초대
  3. 시작하기
    1. Adobe Premiere Pro 시작하기
    2. Premiere Pro의 새로운 기능
    3. Premiere Pro 업데이트 모범 사례
    4. Premiere Pro의 키보드 단축키
    5. Premiere Pro의 액세스 가능성
    6. 자주 하는 질문
    7. 릴리스 정보
  4. 하드웨어 및 운영 체제 요구 사항
    1. 하드웨어 권장 사항
    2. 시스템 요구 사항
    3. GPU 및 GPU 드라이버 요구 사항
    4. GPU 가속 렌더링 및 하드웨어 인코딩/디코딩
  5. 프로젝트 만들기
    1. 새 프로젝트 만들기
    2. 프로젝트 열기
    3. 프로젝트 이동 및 삭제
    4. 여러 개의 오픈 프로젝트에서 작업하는 방법
    5. 프로젝트 바로 가기 작업
    6. Premiere Pro 프로젝트와 이전 버전 간 호환성
    7. Premiere Pro에서 Premiere Rush 프로젝트 열기 및 편집
    8. 모범 사례: 프로젝트 템플릿 직접 만들기
  6. 작업 영역 및 워크플로우
    1. 작업 영역
    2. 가져오기 및 내보내기 FAQ
    3. 패널을 사용하여 작업
    4. Windows 터치 및 제스처 제어
    5. 듀얼 모니터 환경에서 Premiere Pro 사용
  7. Frame.io
    1. Frame.io 설치 및 활성화
    2. Frame.io를 Premiere Pro 및 After Effects와 함께 사용하기
    3. Adobe Workfront와 Frame.io 통합
    4. 자주 하는 질문
  8. 미디어 가져오기
    1. 가져오기
      1. 파일 전송
      2. 스틸 이미지 가져오기
      3. 디지털 오디오 가져오기
    2. Avid 또는 Final Cut에서 가져오기
      1. Avid Media Composer에서 AAF 프로젝트 파일 가져오기
      2. Final Cut Pro 7 및 Final Cut Pro X에서 XML 프로젝트 파일 가져오기
    3. 파일 형식
      1. 지원되는 파일 형식
      2. Blackmagic RAW 지원
    4. 시간 코드 작업
  9. 편집
    1. 비디오 편집
    2. 시퀀스
      1. 시퀀스 만들기 및 변경
      2. 소스 모니터에서 시작 지점 및 종료 지점 설정
      3. 시퀀스에 클립 추가
      4. 클립 재정렬 및 이동
      5. 시퀀스에서 클립 찾기, 선택, 그룹화
      6. 시퀀스에서 클립 제거
      7. 시퀀스 설정 변경
      8. 소스 모니터로 로드한 시퀀스에서 편집
      9. 시퀀스 단순화
      10. 시퀀스 렌더링 및 미리 보기
      11. 마커 작업
      12. 소스 패치 및 트랙 대상 지정
      13. 장면 편집 감지
    3. 클립 잘라내기 및 트리밍
      1. 클립 분할 또는 잘라내기
      2. 클립 트리밍
      3. 트림 모드에서 편집
      4. J컷 및 L컷 편집
      5. 클립 만들기 및 재생
      6. 트리밍 및 재생 환경 설정 조정
    4. 비디오
      1. 클립 병합을 통한 오디오와 비디오 동기화
      2. 미디어 렌더링 및 바꾸기
      3. 실행 취소, 작업 내역 및 이벤트
      4. 프레임 고정
      5. 종횡비 작업
    5. 오디오
      1. Premiere Pro 오디오 개요
      2. 소스 모니터에서 오디오 클립 편집
      3. 오디오 트랙 믹서
      4. 볼륨 레벨 조절
      5. 기본 사운드 패널을 사용하여 오디오 편집, 복구 및 개선
      6. 음성 강화
      7. 음성 강화 FAQ
      8. 오디오 범주 태그 지정
      9. 오디오 자동 더킹
      10. 오디오 리믹스
      11. 오디오 클립 믹서를 사용한 클립 볼륨 및 팬 모니터링
      12. 오디오 균형 조정 및 패닝
      13. 고급 오디오 - 서브믹스, 다운믹싱, 라우팅
      14. 오디오 효과 및 전환
      15. 오디오 전환 작업
      16. 오디오에 효과 적용
      17. 음향 강도 레이더 효과를 사용한 오디오 측정
      18. 오디오 믹스 기록
      19. 타임라인에서 오디오 편집
      20. Premiere Pro의 오디오 채널 매핑
      21. Premiere Pro에서 Adobe Stock 오디오 사용
    6. 텍스트 기반 편집
      1. 텍스트 기반 편집
      2. 텍스트 기반 편집 FAQ
    7. 고급 편집
      1. 멀티 카메라 편집 워크플로우
      2. Premiere Pro에서 몰입형 비디오를 위한 머리 장착형 디스플레이 설정 및 사용
      3. VR 편집
    8. 모범 사례
      1. 모범 사례: 더 빠른 오디오 믹싱
      2. 모범 사례: 효율적인 편집
      3. 장편 영화를 위한 편집 워크플로우
  10. 비디오 효과 및 전환
    1. 비디오 효과 및 전환 개요
    2. 효과
      1. Premiere Pro의 효과 유형
      2. 효과 적용 및 제거
      3. 효과 사전 설정
      4. Premiere Pro의 메타데이터 효과
      5. 다양한 소셜 미디어 채널에서 비디오를 자동으로 리프레임하기
      6. 색상 교정 효과
      7. Effects Manager
      8. 클립의 지속 시간 및 속도 변경
      9. 조정 레이어
      10. 푸티지 안정화
    3. 전환
      1. Premiere Pro에서 전환 적용
      2. 전환 수정 및 사용자 정의
      3. 형태 잘라내기
  11. 제목, 그래픽 및 캡션
    1. 기본 그래픽 패널 개요
    2. 그래픽 및 타이틀
      1. 타이틀 만들기
      2. 연결된 스타일 및 트랙 스타일
      3. 스타일 브라우저 사용 작업
    3. 그래픽
      1. 모양 만들기
      2. 펜 도구를 사용하여 그리기
      3. 개체 정렬 및 분포
      4. 텍스트 및 모양의 형태 변경
      5. 그라디언트 적용
      6. 그래픽에 반응형 디자인 기능 추가하기
      7. 모션 그래픽 템플릿 설치 및 사용
      8. 모션 그래픽 템플릿에서 이미지 또는 비디오 바꾸기
      9. 데이터 기반 모션 그래픽 템플릿 사용
    4. 캡션
      1. 음성을 텍스트로 변환
      2. 받아쓰기용 언어 팩 다운로드
      3. 캡션 작업
      4. 맞춤법 검사와 찾기 및 바꾸기
      5. 텍스트 내보내기
      6. 음성을 텍스트로 변환 FAQ
    5. 모범 사례: 더 빠른 그래픽 워크플로우
    6. 레거시 타이틀러 지원 종료 FAQ
    7. 레거시 타이틀을 소스 그래픽으로 업그레이드하기
  12. 글꼴 및 이모지
    1. 색상 글꼴
    2. 이모티콘
  13. 애니메이션 및 키프레임
    1. 키프레임 추가, 탐색 및 설정
    2. 애니메이션 효과
    3. 모션 효과를 사용하여 클립 편집 및 애니메이션화
    4. 키프레임 자동화 최적화
    5. 키프레임 이동 및 복사
    6. 효과와 키프레임 보기 및 조정
  14. 합성
    1. 합성, 알파 채널, 클립 불투명도 조정
    2. 마스크 및 추적
    3. 혼합 모드
  15. 색상 교정 및 그레이딩
    1. 개요: Premiere Pro의 색상 워크플로우
    2. 색상 설정
    3. 자동 색상
    4. Lumetri 색상으로 색상을 창의적으로 사용하기
    5. RGB 및 색조 채도 곡선을 사용하여 색상 조정
    6. 샷 간의 색상 교정 및 일치
    7. [Lumetri 색상] 패널에서 HSL 보조 컨트롤 사용
    8. 비네트 만들기
    9. Looks와 LUT
    10. Lumetri 범위
    11. 디스플레이 색상 관리
    12. 타임라인 톤 매핑
    13. 방송 제작자용 HDR
    14. DirectX HDR 지원 활성화
  16. 미디어 내보내기
    1. 비디오 내보내기
    2. 내보내기 사전 설정 관리자
    3. 내보내기 워크플로우 및 개요
    4. 빠른 내보내기
    5. 웹 및 모바일 디바이스용으로 내보내기
    6. 스틸 이미지 내보내기
    7. 다른 애플리케이션용으로 프로젝트 내보내기
    8. Pro Tools용 OMF 파일 내보내기
    9. Panasonic P2 형식으로 내보내기
    10. 내보내기 설정
      1. 내보내기 설정 참조
      2. 기본 비디오 설정
      3. 인코딩 설정
    11. 모범 사례: 더 빠르게 내보내기
  17. 공동 편집
    1. Premiere Pro의 공동 작업
    2. 비디오 공동 편집 시작
    3. Team Projects 만들기
    4. Team Projects 미디어 추가 및 관리
    5. 공동 작업자 초대 및 관리
    6. Team Projects 협력자와 변경 내용 공유 및 관리
    7. 자동 저장 및 팀 프로젝트 버전 보기
    8. 팀 프로젝트 관리
    9. 연결된 Team Projects
    10. 자주 하는 질문
  18. 롱폼 및 에피소드 워크플로우
    1. 긴 형식 및 에피소드 작업 과정 안내서
    2. 프로덕션 사용
    3. 프로덕션 시 프로젝트에서 클립이 작동하는 방식
    4. 모범 사례: 프로덕션 작업
  19. 기타 Adobe 애플리케이션을 사용하여 작업
    1. After Effects 및 Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  20. Assets 구성 및 관리
    1. 프로젝트 패널에서 작업
    2. 프로젝트 패널에서 에셋 구성
    3. 에셋 재생
    4. 에셋 검색
    5. Creative Cloud Libraries
    6. Premiere Pro의 동기화 설정
    7. 프로젝트 통합, 코드 변환 및 보관
    8. 메타데이터 관리
    9. 모범 사례
      1. 모범 사례: 방송 제작으로부터 배우기
      2. 모범 사례: 기본 포맷으로 작업하기
  21. 성능 개선 및 문제 해결
    1. 환경 설정 구성
    2. 환경 설정 재설정 및 복원
    3. 복구 모드
    4. 프록시를 사용하여 작업
      1. 프록시 개요
      2. 수집 및 프록시 워크플로우
    5. 시스템이 Premiere Pro와 호환되는지 확인합니다.
    6. Apple Silicon용 Premiere Pro
    7. 깜박임 제거
    8. 인터레이스 및 필드 순서
    9. 스마트 렌더링
    10. 컨트롤 표면 지원
    11. 모범 사례: 기본 포맷으로 작업
    12. 기술 자료
      1. 알려진 문제
      2. 해결된 문제
      3. Premiere Pro 충돌 문제 해결
      4. Premiere Pro를 업데이트한 후에 설정을 마이그레이션할 수 없음
      5. Premiere Pro 또는 Premiere Rush의 녹색 및 핑크 비디오
      6. Premiere Pro에서 미디어 캐시를 관리하려면 어떻게 해야 하나요?
      7. 렌더링 또는 내보낼 때 오류 수정
      8. Premiere Pro의 재생 및 성능과 관련된 문제 해결
  22. 확장 프로그램 및 플러그인
    1. Premiere Pro에서 플러그인 및 확장 프로그램 설치
    2. 서드파티 개발자의 최신 플러그인
  23. 비디오 및 오디오 스트리밍
    1. SRT(Secure Reliable Transport)
  24. 에셋 및 오프라인 미디어 모니터링
    1. 에셋 모니터링
      1. 소스 모니터 및 프로그램 모니터 사용
      2. 참조 모니터 사용
    2. 오프라인 미디어
      1. 오프라인 클립을 사용한 작업
      2. 오프라인 편집용 클립 만들기
      3. 오프라인 미디어 다시 연결

Dynamic Link 작업 과정을 사용하여 Premiere Pro와 After Effects 간에 미디어 에셋을 신속하게 공유하는 방법에 대해 알아보십시오.

After Effects와 Premiere Pro 간에 Dynamic Link를 만들어 이 두 애플리케이션 간에 미디어 에셋을 공유할 수 있습니다. Dynamic Link를 만들려면 다른 유형의 에셋을 가져오기만 하면 됩니다. 동적으로 연결된 에셋은 식별하기 쉽도록 고유의 아이콘과 레이블 색상으로 표시됩니다. 동적 링크는 관련 응용 프로그램에서 생성된 프로젝트에 저장됩니다.

알림:

Dynamic Link를 만들기 전에 사용하는 Premiere Pro와 After Effects의 버전이 같은지 확인합니다. 주 버전 번호가 일치하지 않는 경우 Dynamic Link가 작동하지 않습니다. 

Character Animator에 Dynamic Link를 사용할 때에도 동일합니다.

단, 버전 23.x에서 Dynamic Link를 사용하는 경우 모든 앱 버전(Premiere Pro, After Effects 또는 AME)을 23.5 이상으로 설치하는 것이 좋습니다. 단, Character Animator에는 23.5 버전이 없으므로 이 경우는 특수한 사례로 볼 수 있습니다. Character Animator 23.1에서 Dynamic Link를 사용하는 경우 다른 앱의 버전은 23.5이면 안 됩니다. 23.0, 23.1, 23.2, 23.3 또는 23.4여야 합니다.

연결된 클립이 복잡한 소스 컴포지션을 참조할 수 있습니다. 복잡한 소스 컴포지션에 대한 작업을 수행할 때는 추가 처리 시간이 필요합니다. 이러한 시간은 After Effects에서 해당 작업을 적용하고 Adobe Premiere Pro에 최종 데이터를 제공하는 데 필요합니다. 일부 경우에는 이러한 추가 처리 시간으로 인해 미리 보기 또는 재생이 지연될 수 있습니다.

재생 지연을 줄이려면 다음 작업 중 하나를 수행합니다.

  • 연결된 컴포지션을 오프라인으로 전환

  • 연결된 클립을 비활성화하여 컴포지션 참조를 임시로 중단

  • 컴포지션을 렌더링하고 동적으로 연결된 컴포지션을 렌더링된 파일과 바꾸기. 일부 Premiere Pro 클립(예: 리소스가 많이 사용된 VFX 푸티지가 포함된 클립)으로 작업하는 경우 클립이 매끄럽게 재생되지 않을 수 있습니다. 클립이 제대로 재생되지 않았는지 확인하는 경우 [클립] > [렌더링 및 바꾸기] 명령을 사용하여 성능을 개선하십시오. 렌더링 및 바꾸기 기능에 대해 자세히 알아보려면 컴포지션 렌더링 및 바꾸기를 참조하세요.

복잡한 소스 컴포지션을 자주 사용하는 경우에는 RAM을 추가하거나 더 빠른 프로세서를 사용해 보세요.

참고:

연결된 After Effects 컴포지션은 [여러 프레임을 동시에 렌더링] 다중 처리를 지원하지 않습니다. 메모리, 캐시 및 다중 처리 설정을 최적화하여 성능 개선을 참조하세요.

Adobe Premiere Pro에서 After Effects 컴포지션을 만들어 동적으로 연결할 수 있습니다. Adobe Premiere Pro의 기존 After Effects 컴포지션으로 동적으로 연결할 수도 있습니다.

Adobe Premiere Pro의 클립에서 컴포지션 만들기

Adobe Premiere Pro에서 선택한 클립을 해당 클립 기반의 동적으로 연결된 After Effects 컴포지션으로 바꿀 수 있습니다. 새 컴포지션은 Adobe Premiere Pro의 시퀀스 설정을 상속받습니다.

  1. 시퀀스에서 해당 컴포지션의 원하는 클립을 선택합니다.
  2. 선택한 클립 중 하나를 마우스 오른쪽 버튼으로 클릭합니다.
  3. [After Effects 컴포지션으로 바꾸기]를 선택합니다.

Adobe Premiere Pro에서 동적으로 연결된 컴포지션 만들기

Adobe Premiere Pro에서 동적으로 연결된 컴포지션을 새로 만들면 After Effects가 실행됩니다.그런 다음 After Effects에서 원래 프로젝트의 크기, 픽셀 종횡비, 프레임 속도 및 오디오 샘플 속도를 사용하여 프로젝트와 컴포지션을 만듭니다. After Effects가 이미 실행 중인 경우에는 현재 프로젝트에 컴포지션이 만들어집니다. 새 컴포지션의 이름은 Adobe Premiere Pro 또는 Encore 프로젝트 이름을 기준으로 뒤에 Linked Comp [x]가 붙습니다.

  1. Adobe Premiere Pro에서 파일 > Adobe Dynamic Link > 새 After Effects 컴포지션을 선택합니다.

  2. After Effects > 다른 이름으로 저장 대화 상자가 나타나면 After Effects 프로젝트의 이름과 위치를 입력하고 [저장]을 클릭합니다.

    참고:

    동적으로 연결된 After Effects 컴포지션을 만들 때 컴포지션 지속 시간은 30초로 설정됩니다. 이 지속 시간을 변경하려면 After Effects에서 해당 컴포지션을 선택한 후 [컴포지션] > [컴포지션 설정]을 선택합니다. 그런 다음 [기본] 탭을 클릭하고 [지속 시간]에 새 값을 지정합니다.

After Effects 컴포지션에 연결하는 데 문제가 있나요? Adobe의 전문가가 만든 비디오를 확인해 보세요.

최상의 결과를 얻으려면 크기, 픽셀 종횡비, 프레임 속도 등의 컴포지션 설정을 Adobe Premiere Pro 프로젝트의 설정과 동일하게 합니다.

  1. 다음 중 하나를 수행합니다.
    • Adobe Premiere Pro에서 [파일] > [Adobe Dynamic Link] > [After Effects 컴포지션 가져오기]를 선택합니다. 그리고 After Effects 프로젝트 파일(.aep)을 선택한 다음 한 개 이상의 컴포지션을 선택합니다.

    • Adobe Premiere Pro에서 After Effects 프로젝트 파일을 선택하고 [열기]를 클릭합니다. 그런 다음 표시된 대화 상자에서 컴포지션을 선택하고 [확인]을 클릭합니다.

    • After Effects [프로젝트] 패널에서 한 개 이상의 컴포지션을 Adobe Premiere Pro 또는 Encore의 [프로젝트] 패널로 드래그합니다.

    • After Effects 프로젝트 파일을 Adobe Premiere Pro [프로젝트] 패널로 드래그합니다. After Effects 프로젝트 파일에 여러 개의 컴포지션이 들어 있으면 컴포지션 가져오기 대화 상자가 열립니다.

참고:

단일 Adobe Premiere Pro 프로젝트에서 한 개의 After Effects 컴포지션에 여러 번 연결할 수 있습니다. 

동적으로 연결된 컴포지션 또는 클립 삭제

프로젝트에서 연결된 컴포지션이 사용되는 경우라도 언제든지 Adobe Premiere Pro 프로젝트에서 해당 컴포지션을 삭제할 수 있습니다. 또한 언제든지 Adobe Premiere Pro 시퀀스의 타임라인에서 연결된 클립을 삭제할 수도 있습니다.

  1. Adobe Premiere Pro에서 연결된 컴포지션 또는 클립을 선택하고 Delete 키를 누릅니다.

After Effects에서 동적으로 연결된 컴포지션 수정

Adobe Premiere Pro에서 원본 편집 명령을 사용하여 연결된 After Effects 컴포지션을 수정할 수 있습니다. 컴포지션을 After Effects에서 연 후에는 [원본 편집] 명령을 다시 사용하지 않고도 컴포지션을 변경할 수 있습니다.

  1. Adobe Premiere Pro의 [프로젝트] 패널에서 After Effects 컴포지션을 선택하거나 타임라인에서 연결된 클립을 선택한 다음 편집 > 원본 편집을 선택합니다.

  2. After Effects에서 컴포지션을 변경합니다. 그런 다음 다시 Adobe Premiere Pro로 전환하여 변경 내용을 확인합니다.

After Effects에서 변경한 내용이 Adobe Premiere Pro에 나타납니다. Adobe Premiere Pro에서는 변경 이전에 해당 클립에 대해 렌더링한 미리 보기 파일이 더 이상 사용되지 않습니다.

참고:

Adobe Premiere Pro에서 동적 링크를 만든 후 After Effects에서 해당 컴포지션의 이름을 변경할 수 있습니다. Adobe Premiere Pro는 [프로젝트] 패널의 연결된 컴포지션 이름을 업데이트하지 않습니다. 하지만 Adobe Premiere Pro는 동적 링크를 유지합니다.

Premiere Pro의 클립에서 After Effects 컴포지션 만들기

Premiere Pro의 시퀀스에서 선택한 클립을 해당 클립에 기반한 After Effects 컴포지션으로 바꿀 수 있습니다. 이 컴포지션에는 Premiere Pro의 시퀀스 설정이 상속되고 After Effects에 대한 동적 링크가 그대로 유지됩니다. Premiere Pro 또는 After Effects에서 컴포지션을 편집할 수 있습니다.

  1. 시퀀스에서 해당 컴포지션의 원하는 클립을 선택합니다.
  2. 선택한 클립 중 하나를 마우스 오른쪽 버튼으로 클릭합니다.
  3. [After Effects 구성으로 바꾸기]를 선택합니다.

Adobe Premiere Pro에서는 다음과 같은 경우에 동적으로 연결된 컴포지션을 오프라인으로 표시합니다.

  • 컴포지션이 포함된 After Effects 프로젝트를 이동 또는 삭제했거나 이름을 바꾼 경우.

  • 컴포지션을 일부러 오프라인 상태로 전환한 경우.

  • Adobe Premiere Pro 프로젝트 관리자로 트리밍한 프로젝트를 작업하는 경우. 프로젝트 관리자는 After Effects 소스 컴포지션을 트리밍된 프로젝트 폴더로 이동하지 않으므로 컴포지션을 수동으로 이동해야 합니다.

오프라인 컴포지션은 Adobe Premiere Pro [프로젝트] 패널에서 오프라인 아이콘 과 함께 나타납니다. 오프라인 컴포지션을 사용하여 작업하는 경우, 이를 원본 After Effects 컴포지션에 다시 연결할 수 있습니다. 또한 연결된 컴포지션을 다른 소스 컴포지션에 다시 연결하도록 선택할 수도 있습니다.

동적으로 연결된 컴포지션을 오프라인으로 전환

재생이 자연스럽지 않을 경우 동적으로 연결된 컴포지션을 오프라인으로 전환할 수 있습니다. 컴포지션을 오프라인으로 전환하면 After Effects와의 Dynamic Link가 끊어지고 [프로젝트] 패널에서 연결된 컴포지션이 오프라인 컴포지션으로 대체됩니다.

참고:

클립을 선택하고 [클립] > [사용]을 선택하여 Adobe Premiere Pro에서 연결된 클립을 임시로 무시할 수 있습니다. 클립을 다시 연결하려면 [클립] > [사용]을 다시 선택하면 됩니다 이 명령 옆에 확인 표시가 있으면 해당 클립이 활성화되었음을 나타냅니다.

  1. Premiere Pro의 [프로젝트] 패널에서 컴포지션을 선택합니다.
  2. [프로젝트] > [오프라인 상태로 만들기]를 클릭합니다.

Adobe Premiere Pro에서 컴포지션을 마우스 오른쪽 버튼으로 클릭하고 미디어 연결을 선택합니다. 표시된 대화 상자에서 After Effects 프로젝트를 선택합니다. 그러면 컴포지션이 자동으로 다시 연결됩니다.

 

 Adobe

쉽고 빠르게 지원 받기

신규 사용자이신가요?