사용 안내서 취소

메타데이터 관리

  1. Adobe Premiere Pro 사용 안내서
  2. Beta 릴리스
    1. Beta 프로그램 개요
    2. Premiere Pro Beta 홈
  3. 시작하기
    1. Adobe Premiere Pro 시작하기
    2. Premiere Pro의 새로운 기능
    3. 릴리스 정보 | Premiere Pro
    4. Premiere Pro의 키보드 단축키
    5. Premiere Pro의 액세스 가능성
    6. 긴 형식 및 에피소드 작업 과정 안내서
  4. 하드웨어 및 운영 체제 요구 사항
    1. 하드웨어 권장 사항
    2. 시스템 요구 사항
    3. GPU 및 GPU 드라이버 요구 사항
    4. GPU 가속 렌더링 및 하드웨어 인코딩/디코딩
  5. 프로젝트 만들기
    1. 새 프로젝트 만들기
    2. 프로젝트 열기
    3. 프로젝트 이동 및 삭제
    4. 여러 개의 오픈 프로젝트에서 작업하는 방법
    5. 프로젝트 바로 가기 작업
    6. Premiere Pro 프로젝트와 이전 버전 간 호환성
    7. Premiere Pro에서 Premiere Rush 프로젝트 열기 및 편집
    8. 모범 사례: 프로젝트 템플릿 직접 만들기
  6. 작업 영역 및 워크플로우
    1. 작업 영역
    2. FAQ | Premiere Pro의 가져오기 및 내보내기
    3. 패널을 사용하여 작업
    4. Windows 터치 및 제스처 제어
    5. 듀얼 모니터 환경에서 Premiere Pro 사용
  7. 캡처 및 가져오기
    1. 캡처
      1. 푸티지 캡처 및 디지털화
      2. HD, DV, HDV 비디오 캡처
      3. 일괄 캡처 및 다시 캡처
      4. HD, DV 또는 HDV 캡처에 맞게 시스템 설정
    2. 가져오기
      1. 파일 전송
      2. 스틸 이미지 가져오기
      3. 디지털 오디오 가져오기
    3. Avid 또는 Final Cut에서 가져오기
      1. Avid Media Composer에서 AAF 프로젝트 파일 가져오기
      2. Final Cut Pro 7 및 Final Cut Pro X에서 XML 프로젝트 파일 가져오기
    4. 지원하는 파일 형식
    5. 아날로그 비디오 디지타이징
    6. 시간 코드 작업
  8. 편집
    1. 시퀀스
      1. 시퀀스 만들기 및 변경
      2. 시퀀스에 클립 추가
      3. 시퀀스에서 클립 다시 정렬
      4. 시퀀스에서 클립 찾기, 선택 및 그룹화
      5. 소스 모니터로 로드한 시퀀스에서 편집
      6. 시퀀스 단순화
      7. 시퀀스 렌더링 및 미리 보기
      8. 마커 작업
      9. 소스 패치 및 트랙 대상 지정
      10. 장면 편집 감지
    2. 비디오
      1. 클립 만들기 및 재생
      2. 클립 트리밍
      3. 클립 병합을 통한 오디오와 비디오 동기화
      4. 미디어 렌더링 및 바꾸기
      5. 실행 취소, 작업 내역 및 이벤트
      6. 프레임 고정
      7. 종횡비 작업
    3. 오디오
      1. Premiere Pro 오디오 개요
      2. 오디오 트랙 믹서
      3. 볼륨 레벨 조절
      4. 기본 사운드 패널을 사용하여 오디오 편집, 복구 및 개선
      5. 오디오 자동 더킹
      6. 오디오 리믹스
      7. 오디오 클립 믹서를 사용한 클립 볼륨 및 팬 모니터링
      8. 오디오 균형 조정 및 패닝
      9. 고급 오디오 - 서브믹스, 다운믹싱, 라우팅
      10. 오디오 효과 및 전환
      11. 오디오 전환 작업
      12. 오디오에 효과 적용
      13. 음향 강도 레이더 효과를 사용한 오디오 측정
      14. 오디오 믹스 기록
      15. 타임라인에서 오디오 편집
      16. Premiere Pro의 오디오 채널 매핑
      17. Premiere Pro에서 Adobe Stock 오디오 사용
    4. 고급 편집
      1. 멀티 카메라 편집 워크플로우
      2. Premiere Pro에서 몰입형 비디오를 위한 머리 장착형 디스플레이 설정 및 사용
      3. VR 편집
    5. 모범 사례
      1. 모범 사례: 더 빠른 오디오 믹싱
      2. 모범 사례: 효율적인 편집
      3. 장편 영화를 위한 편집 워크플로우
  9. 비디오 효과 및 전환
    1. 비디오 효과 및 전환 개요
    2. 효과
      1. Premiere Pro의 효과 유형
      2. 효과 적용 및 제거
      3. 효과 사전 설정
      4. 다양한 소셜 미디어 채널에서 비디오를 자동으로 리프레임하기
      5. 색상 교정 효과
      6. 클립의 지속 시간 및 속도 변경
      7. 조정 레이어
      8. 푸티지 안정화
    3. 전환
      1. Premiere Pro에서 전환 적용
      2. 전환 수정 및 사용자 정의
      3. 형태 잘라내기
  10. 그래픽, 제목, 애니메이션
    1. 그래픽 및 타이틀
      1. [기본 그래픽] 패널 개요
      2. 제목 만들기
      3. 모양 만들기
      4. 텍스트와 모양 정렬 및 분포
      5. 맞춤법 검사와 찾기 및 바꾸기
      6. 텍스트 및 모양에 그라디언트 적용
      7. 그래픽에 반응형 디자인 기능 추가하기
      8. 타이틀에 모션 그래픽 템플릿 사용하기
      9. 모션 그래픽 템플릿에서 이미지 또는 비디오 바꾸기
      10. 데이터 기반 모션 그래픽 템플릿 사용
      11. 모범 사례: 더 빠른 그래픽 워크플로우
      12. 캡션 작업
      13. 음성을 텍스트로 변환
      14. Premiere Pro의 [음성 텍스트 변환] | 자주하는 질문
      15. 레거시 타이틀을 소스 그래픽으로 업그레이드하기
    2. 애니메이션 및 키프레임
      1. 키프레임 추가, 탐색 및 설정
      2. 애니메이션 효과
      3. 모션 효과를 사용하여 클립 편집 및 애니메이션화
      4. 키프레임 자동화 최적화
      5. 키프레임 이동 및 복사
      6. 효과와 키프레임 보기 및 조정
  11. 합성
    1. 합성, 알파 채널, 클립 불투명도 조정
    2. 마스크 및 추적
    3. 혼합 모드
  12. 색상 교정 및 그레이딩
    1. 개요: Premiere Pro의 색상 워크플로우
    2. 자동 색상
    3. Lumetri 색상으로 색상을 창의적으로 사용하기
    4. RGB 및 색조 채도 곡선을 사용하여 색상 조정
    5. 샷 간의 색상 교정 및 일치
    6. [Lumetri 색상] 패널에서 HSL 보조 컨트롤 사용
    7. 비네트 만들기
    8. Looks와 LUT
    9. Lumetri 범위
    10. 디스플레이 색상 관리
    11. 방송 제작자용 HDR
    12. DirectX HDR 지원 활성화
  13. 미디어 내보내기
    1. 비디오 내보내기
    2. 내보내기 사전 설정 관리자
    3. 내보내기 워크플로우 및 개요
    4. 빠른 내보내기
    5. 웹 및 모바일 디바이스용으로 내보내기
    6. 스틸 이미지 내보내기
    7. 다른 애플리케이션용으로 프로젝트 내보내기
    8. Pro Tools용 OMF 파일 내보내기
    9. Panasonic P2 형식으로 내보내기
    10. 내보내기 설정 참조 자료
    11. 모범 사례: 더 빠르게 내보내기
  14. 공동 작업: Frame.io, 프로덕션, Team Projects
    1. Premiere Pro의 공동 작업
    2. Frame.io
      1. Frame.io 설치 및 활성화
      2. Frame.io를 Premiere Pro 및 After Effects와 함께 사용하기
      3. 자주 하는 질문
    3. 프로덕션
      1. 프로덕션 사용
      2. 프로덕션 시 프로젝트에서 클립이 작동하는 방식
      3. 모범 사례: 프로덕션 작업
    4. Team Projects
      1. Team Projects의 새로운 기능
      2. Team Projects 시작
      3. 팀 프로젝트 만들기
      4. 팀 프로젝트에서 미디어 추가 및 관리
      5. Team Projects 공동 작업
      6. Team Projects 공동 작업자와 변경 내용 공유 및 관리
      7. 팀 프로젝트 아카이빙, 복원 또는 삭제
  15. 기타 Adobe 애플리케이션을 사용하여 작업
    1. After Effects 및 Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  16. Assets 구성 및 관리
    1. 프로젝트 패널에서 작업
    2. 프로젝트 패널에서 에셋 구성
    3. 에셋 재생
    4. 에셋 검색
    5. Creative Cloud Libraries
    6. Premiere Pro의 동기화 설정
    7. 프로젝트 통합, 코드 변환 및 보관
    8. 메타데이터 관리
    9. 모범 사례
      1. 모범 사례: 방송 제작으로부터 배우기
      2. 모범 사례: 기본 포맷으로 작업하기
  17. 성능 개선 및 문제 해결
    1. 환경 설정 구성
    2. 환경 설정 재설정
    3. 프록시를 사용하여 작업
      1. 프록시 개요
      2. 수집 및 프록시 워크플로우
    4. 시스템이 Premiere Pro와 호환되는지 확인합니다.
    5. Apple Silicon용 Premiere Pro
    6. 깜박임 제거
    7. 인터레이스 및 필드 순서
    8. 스마트 렌더링
    9. 컨트롤 표면 지원
    10. 모범 사례: 기본 포맷으로 작업
    11. 기술 자료
      1. 알려진 문제
      2. 해결된 문제
      3. Premiere Pro 또는 Premiere Rush의 녹색 및 핑크 비디오
      4. Premiere Pro에서 미디어 캐시를 관리하려면 어떻게 해야 하나요?
      5. 렌더링 또는 내보낼 때 오류 수정
      6. Premiere Pro의 재생 및 성능과 관련된 문제 해결
  18. 에셋 및 오프라인 미디어 모니터링
    1. 에셋 모니터링
      1. 소스 모니터 및 프로그램 모니터 사용
      2. 참조 모니터 사용
    2. 오프라인 미디어
      1. 오프라인 클립을 사용한 작업
      2. 오프라인 편집용 클립 만들기
      3. 오프라인 미디어 재연결

Premiere Pro에서 클립 및 파일 메타데이터를 효과적으로 관리하는 방법에 대해 알아보십시오. [메타데이터] 패널을 사용하여 메타데이터를 보고, 편집하고, 공유하고, 검색하는 방법도 확인해 보십시오.

메타데이터 패널 및 XMP 정보

XMP 메타데이터를 사용하여 워크플로의 효율을 높이고 파일을 구성할 수 있습니다. 메타데이터는 파일에 대한 일련의 설명 정보입니다. 비디오 및 오디오 파일에는 날짜, 재생 시간 및 파일 유형과 같은 기본 메타데이터 속성이 자동으로 포함됩니다. 속성과 함께 위치, 작성자, 저작권 등의 세부 사항을 추가할 수 있습니다.

메타데이터 패널을 사용하여 Adobe 비디오 및 오디오 애플리케이션 전체에서 이러한 에셋 정보를 공유할 수 있습니다. 한 애플리케이션의 프로젝트 또는 파일 패널로만 제한되는 일반 클립 속성과 달리 메타데이터 속성은 소스 파일에 포함되므로 데이터는 다른 애플리케이션에서 자동으로 표시됩니다. 이러한 메타데이터 공유 방식으로 제작 작업 과정 내내 비디오 에셋을 손쉽게 추적하고 관리할 수 있습니다.

참고:

메타데이터 패널의 속성은 Adobe Bridge에도 표시되어 추가 세부 사항을 제공하므로 에셋을 신속하게 찾아보는 데 도움이 됩니다.

스키마 및 속성 정보

메타데이터 스키마는 지정된 작업 과정과 관련된 속성의 모음입니다. 예를 들어 Dynamic Media 스키마에는 디지털 비디오 프로젝트에 이상적인 장면 및 샷 위치와 같은 속성이 포함됩니다. 이와 달리 EXIF 스키마에는 [노출 시간] 및 [애퍼처 값]과 같은 디지털 사진과 관련된 속성이 포함됩니다. 날짜 및 제목과 같이 보다 일반적인 속성은 Dublin Core 스키마에 나타납니다. 다른 속성을 표시하려면 메타데이터 표시 또는 숨기기를 참조하십시오.

참고:

특정 스키마 및 속성에 대한 자세한 내용을 보려면 메타데이터 패널에서 스키마 또는 속성 위에 포인터를 놓습니다. 대부분의 항목에 대한 툴 설명이 자세하게 표시됩니다.

XMP 표준 정보

Adobe 애플리케이션에서는 XMP(Extensible Metadata Platform)를 사용하여 메타데이터를 저장합니다. XMP는 XML에서 기본으로 제공되며 다양한 애플리케이션 및 게시 작업 과정에서 메타데이터를 쉽게 교환할 수 있습니다. 대부분의 다른 포맷의 메타데이터(예: EXIF, GPS 및 TIFF)는 자동으로 XMP로 전송되어 보다 손쉽게 확인하고 관리할 수 있습니다.

대부분의 경우 XMP 메타데이터는 소스 파일에 직접 저장됩니다. 그러나 특정 파일 포맷이 XMP를 지원하지 않는 경우에는 메타데이터는 별도의 사이드카 파일에 저장됩니다.

해당 파일이 없는 프로젝트 에셋은 XMP를 지원하지 않습니다. Adobe Premiere Pro의 예로는 막대 및 톤, 유니버설 카운팅 리더, 색상 매트, 제목, 검정 비디오 및 투명 비디오가 있습니다.

참고:

메타데이터의 작성 및 교환을 사용자 정의하려면 XMP Software Development Kit를 사용합니다. XMP에 대한 자세한 내용은 Extensible Metadata Platform을 참조하십시오.

Premiere Pro의 메타데이터 패널

[메타데이터] 패널에는 선택한 에셋에 대해 클립 인스턴스 메타데이터와 XMP 파일 메타데이터가 모두 표시됩니다. [클립] 머리글 아래의 필드에 클립 인스턴스 메타데이터, 즉 [프로젝트] 패널 또는 시퀀스에서 선택한 클립에 대한 정보가 표시됩니다. 클립 인스턴스 메타데이터는 클립에서 가리키는 파일이 아니라 Premiere Pro 프로젝트 파일에 저장됩니다. 클립 인스턴스 메타데이터는 Premiere Pro로만 읽을 수 있습니다. 그러나 Premiere Pro에서 일부 클립 데이터 필드를 XMP 메타데이터 필드와 연결할 수 있습니다. 이 옵션을 사용하면 Premiere Pro 이외의 애플리케이션에서 XMP 필드를 통해 클립 기반 메타데이터를 액세스할 수 있습니다.

하위 클립을 사용하지 않고 마스터 클립의 여러 인스턴스를 가져오지 않으면 프로젝트의 각 클립은 고유합니다. [XMP 파일] 속성을 단독으로 사용할 수 있으므로 모든 메타데이터가 소스 파일에 기록되어 다른 애플리케이션에서 표시할 수 있습니다. 또는 일반적인 [클립] 속성을 사용할 수도 있지만 모든 해당 데이터에 대해 연결을 사용할 수 있도록 설정해야 합니다. 이렇게 설정한 시점부터 Premiere Pro에서 클립 데이터를 일치하는 XMP 속성으로 자동으로 복사합니다.

메타로그 작업 영역

메타로그 작업 영역은 Premiere Pro로 미디어를 가져오거나 캡처하거나 디지타이징한 후 메타데이터를 입력하는 데 사용됩니다. 메타데이터를 쉽게 입력할 수 있도록 프로젝트 패널과 메타데이터 패널이 최대화됩니다.

메타로그 작업 영역을 활성화하려면 [창] > [작업 영역] > [메타로그]를 선택합니다.

파일, 클립 및 프로젝트 XMP 메타데이터 정보

Adobe 비디오 및 오디오 애플리케이션에서는 대부분의 경우 XMP 메타데이터를 매우 비슷하게 처리합니다. 그러나 각 애플리케이션에서 해결하는 고유한 작업 과정 단계를 반영하는 데 몇 가지 작은 차이가 있습니다. 애플리케이션을 번갈아 가며 사용할 경우 이러한 차이점을 이해하고 작업하면 메타데이터를 최대한 활용하는 데 도움이 될 수 있습니다.

Adobe Premiere ProAdobe After Effects에서는 에셋 유형에 따라 메타데이터 패널을 별도의 섹션으로 나눕니다.

Adobe Premiere Pro

메타데이터가 다음과 같은 섹션으로 구분됩니다.

클립

[프로젝트] 패널 또는 [타임라인] 패널에서 선택한 클립 인스턴스의 속성을 표시합니다. 이 메타데이터는 프로젝트 파일에 저장되므로 Adobe Premiere Pro에서만 나타납니다.

파일

[프로젝트] 패널에서 선택한 소스 파일의 속성을 표시합니다. 이 메타데이터는 소스 파일에 직접 저장되므로 Adobe Bridge를 포함한 다른 애플리케이션에 나타납니다.

After Effects

메타데이터가 다음과 같은 섹션으로 구분됩니다.

프로젝트

전체 프로젝트의 속성을 표시합니다. [출력 모듈 설정] 대화 상자에 [소스 XMP 메타데이터 포함]을 선택한 경우 이 정보는 [렌더링 대기열]에서 출력한 파일에 포함됩니다.

파일

[프로젝트] 패널에서 선택한 소스 파일의 속성을 표시합니다. 프록시를 선택한 경우 실제 파일의 속성이 나타납니다.

After Effects의 경우 [프로젝트] 및 [파일] 속성 모두 파일에 직접 저장되므로 Adobe Bridge에서 이 메타데이터에 액세스할 수 있습니다.

클립 메타데이터 및 파일 메타데이터 사용

XMP 파일 메타데이터는 소스 파일에 대한 정보로, 소스 파일에 저장됩니다. 클립 메타데이터는 클립에 대한 정보로, Premiere Pro 프로젝트 파일에 저장됩니다. Premiere Pro에서는 동일한 소스 파일을 가리키는 클립의 수에 제한이 없습니다. 예를 들어 시작점과 종료 지점이 각각 다른 하위 클립 그룹이 동일한 소스 파일을 가리킬 수 있습니다. 또한 한 파일을 두 번 가져오지만 가져온 각 파일에 서로 다른 이름을 지정하는 경우 두 클립은 동일한 소스 파일을 가리킵니다.

XMP 메타데이터 필드를 사용하면 소스 파일에 적용되는 데이터 및 해당 소스 파일을 가리키는 모든 클립 인스턴스를 저장할 수 있습니다. 클립 메타데이터 필드를 사용하면 고유한 각 클립별 데이터를 저장할 수 있습니다. 클립 메타데이터가 소스 파일에 복사되도록 하려면 클립 메타데이터 필드를 XMP 메타데이터 필드에 연결합니다. 그러나 동일한 소스 파일을 가리키는 2개 이상의 클립에 대해서는 클립 메타데이터 필드를 XMP 메타데이터 필드에 연결하지 마십시오.

XMP 메타데이터 편집

Adobe 비디오 애플리케이션에는 이름이 비슷한 속성들이 메타데이터 및 프로젝트 패널에 연결되어 있습니다. 그러나 메타데이터 패널에서 더 많은 속성을 제공하고 여러 파일의 속성을 동시에 편집할 수 있습니다.

  1. 원하는 파일 또는 클립을 선택합니다.

  2. [메타데이터] 패널에서 필요에 따라 텍스트를 편집하거나 값을 조정합니다.

    여러 항목을 선택한 경우 패널은 다음과 같이 속성을 표시합니다.

    • 모든 항목에 대해 속성이 일치하는 경우 일치 항목이 표시됩니다.

    • 속성이 다른 경우 <여러 값>이 표시됩니다. 일치하는 값을 적용하려면 텍스트 상자를 클릭하고 입력합니다.

XMP 메타데이터 검색

  1. 검색할 파일 또는 클립을 선택합니다.

  2. [메타데이터] 패널 맨 위에 있는 검색 상자에 찾으려는 텍스트를 입력합니다.

    메타데이터의 목록은 축소되어 검색 문자열을 포함하는 속성만 표시합니다.

  3. (Adobe Premiere Pro만 해당) 검색 결과에서 이동하려면 검색 상자 오른쪽에 있는 [이전] 및 [다음] 버튼  을 클릭하거나 Tab 키를 누릅니다.

  4. 검색 모드를 종료하고 메타데이터의 전체 목록으로 돌아가려면 검색 상자 오른쪽에 있는 [닫기] 버튼 을 클릭합니다.

검색하기 전 모든 속성 표시
검색하기 전 모든 속성 표시

검색 후 검색 문자열을 포함한 속성만 표시. Adobe Premiere Pro의 경우 [이전] 및 [다음] 버튼을 사용하여 검색 결과 내에서 이동합니다.
검색 후 검색 문자열을 포함한 속성만 표시. Adobe Premiere Pro의 경우 [이전] 및 [다음] 버튼을 사용하여 검색 결과 내에서 이동합니다.

XMP 메타데이터 표시 또는 숨기기

[메타데이터] 패널을 작업 과정에 맞게 최적화하려면 전체 스키마 또는 개별 속성을 표시하거나 숨겨 필요한 항목만 표시합니다.

  1. [메타데이터] 패널의 옵션 메뉴 에서 [메타데이터 표시]를 선택합니다.

  2. 스키마 또는 속성을 표시하거나 숨기려면 목록에서 선택 또는 선택 해제합니다.

메타데이터 세트 저장, 전환 또는 삭제

각각 다른 설정의 메타데이터를 표시해야 하는 여러 작업 과정을 사용하는 경우 설정을 저장하고 설정 간에 전환할 수 있습니다.

  1. [메타데이터] 패널의 옵션 메뉴 에서 [메타데이터 표시]를 선택합니다.

  2. 다음 중 하나를 수행합니다.

    • 표시된 메타데이터의 사용자 정의된 설정을 저장하려면 [설정 저장]을 클릭합니다. 그런 다음 이름을 입력하고 [확인]을 클릭합니다.

    • 이전에 저장한 메타데이터 설정을 표시하려면 메뉴에서 해당 설정을 선택합니다.

    • 이전에 저장한 메타데이터 설정을 삭제하려면 메뉴에서 해당 설정을 선택하고 [설정 삭제]를 클릭합니다.

스키마 및 속성 만들기

기본 메타데이터 옵션에서 해결되지 않는 고유한 사용자 정의 작업 과정이 있으면 사용자 고유의 스키마 및 속성을 만듭니다.

  1. [메타데이터] 패널의 옵션 메뉴 에서 [메타데이터 표시]를 선택합니다.

  2. [새 스키마]를 클릭하고 이름을 입력합니다.

  3. 목록에서 스키마 이름의 오른쪽에 있는 [속성 추가]를 클릭합니다.

  4. 속성 이름을 입력하고 [유형]에서 다음 중 하나를 선택합니다.

    정수

    드래그하거나 클릭하여 바꿀 정수를 표시합니다.

    실수

    드래그하거나 클릭하여 바꿀 분수를 표시합니다.

    텍스트

    [위치]와 비슷한 속성의 텍스트 상자를 표시합니다.

    부울

    [켬] 또는 [끔] 속성의 확인란을 표시합니다.

메타데이터 패널에서 클립 데이터 보기

다른 모든 메타데이터와 마찬가지로, [메타데이터] 패널에서 클립 정보를 표시하거나 숨길 수 있습니다. Premiere Pro는 Premiere 프로젝트 메타데이터(Premiere Project Metadata)라는 스키마로 클립 정보를 저장합니다.

메타데이터 표시 또는 숨기기 스키마에 대한 자세한 내용은 XMP 메타데이터 표시 또는 숨기기를 참조하십시오.

  1. 필요한 경우 다음 중 하나를 수행합니다.
    • [메타데이터] 패널이 열려 있지 않은 경우 [창] > [메타데이터]를 클릭합니다.

    • [메타데이터] 패널의 콘텐트가 다른 패널의 뒤에 숨겨져 있으면 [메타데이터] 탭을 클릭하여 패널을 맨 앞으로 가져옵니다.

  2. [메타데이터] 패널에서 패널 메뉴 버튼을 클릭한 다음 [메타데이터 표시]를 선택합니다.
  3. 모든 클립 정보 필드를 보려면 Premiere 프로젝트 메타데이터 옆에 있는 삼각형을 클릭합니다.
  4. 다음 중 하나를 수행합니다.
    • 모든 클립 정보를 표시하려면 Premiere 프로젝트 메타데이터 상자를 선택합니다.

    • 표시하려는 클립 정보 필드의 이름 근처에 있는 상자만 선택합니다.

  5. [확인]을 클릭합니다.

클립 데이터를 XMP 메타데이터에 연결

[메타데이터] 패널에서 [클립] 속성 값 필드는 내부 필드입니다. 해당 필드는 Premiere Pro 프로젝트 파일 내부에 있으며 Premiere Pro만 읽을 수 있습니다. 그러나 [클립] 섹션의 속성 값 필드 중 일부는 해당 필드 옆에 연결 옵션 상자가 있습니다. 연결 옵션을 선택하면 이후부터 사용자가 [클립] 값 필드에 입력하는 정보가 자동으로 해당 XMP 필드에 입력됩니다.

연결 옵션을 선택하면 메타데이터 패널이 클립 데이터 필드를 스키마 중 하나의 XMP 메타데이터 필드에 연결합니다. 이 옵션을 선택하더라도 기존 클립 데이터는 XMP 필드에 복사되지 않습니다. Premiere Pro에서는 연결이 이루어진 후 추가된 모든 클립 데이터만 연결된 XMP 필드에 복사합니다. 대부분의 경우 XMP 필드에는 해당 필드에 연결된 클립 데이터 필드와 동일한 이름이 지정됩니다. 아래의 두 경우에서는 XMP 필드에 해당 필드와 연결된 클립 데이터 필드와 다른 이름이 지정되어 있습니다.

클립 데이터 필드 이름

XMP 필드 이름

이름

제목(더블린 코어 스키마)

로그 메모

로그 주석 (동적 미디어 스키마)

  1. [메타데이터] 패널에서 [클립] 머리글 아래에 있는 스크롤 막대를 오른쪽에 빈 연결 버튼이 있는 필드가 표시될 때까지 아래쪽으로 드래그합니다.
  2. XMP 메타데이터에 연결하려는 필드 근처에 있는 연결 버튼을 클릭합니다.

    연결된 필드의 연결 버튼 에 체인 아이콘이 나타납니다.

Adobe 로고

내 계정 로그인

[Feedback V2 Badge]