Benutzerhandbuch Abbrechen

Photoshop-Werkzeuge, Optionen und Taskleisten

  1. Photoshop-Benutzerhandbuch
  2. Einführung in Photoshop
    1. Erst ist es ein Traum. Dann Realität.
    2. Neuerungen in Photoshop
    3. Bearbeite dein erstes Foto
    4. Erstellen von Dokumenten
    5. Photoshop | Häufige Fragen
    6. Photoshop – Systemanforderungen
    7. Einsatzmöglichkeiten von Photoshop
  3. Photoshop und andere Adobe-Produkte und -Dienste
    1. Arbeiten mit Illustrator-Grafiken in Photoshop
    2. Arbeiten mit Photoshop-Dateien in InDesign
    3. Substance 3D-Materialien für Photoshop
    4. Verwenden der Erweiterung „Capture in-App“ in Photoshop
  4. Photoshop auf dem iPad (nicht verfügbar in Festlandchina)
    1. Photoshop auf dem iPad | Häufige Fragen
    2. Kennenlernen des Arbeitsbereichs
    3. Systemanforderungen | Photoshop auf dem iPad
    4. Erstellen, Öffnen und Exportieren von Dokumenten
    5. Fotos hinzufügen
    6. Arbeiten mit Ebenen
    7. Zeichnen und Malen mit Pinseln
    8. Eine Auswahl treffen und Masken hinzufügen
    9. Retuschieren deiner Kompositionen
    10. Arbeiten mit Korrekturebenen
    11. Die Tonalität deiner Komposition mit Kurven anpassen
    12. Anwenden von Transformationsoperationen
    13. Kompositionen zuschneiden und drehen
    14. Drehen, Verschieben, Zoomen und Zurücksetzen der Arbeitsfläche
    15. Arbeiten mit Textebenen
    16. Arbeiten mit Photoshop und Lightroom
    17. Erhalte fehlende Schriftarten in Photoshop auf dem iPad
    18. Japanischer Text in Photoshop auf dem iPad
    19. App-Einstellungen verwalten
    20. Touch-Shortcuts und Gesten
    21. Tastaturbefehle
    22. Bearbeiten der Bildgröße
    23. Livestream beim Erstellen in Photoshop auf dem iPad
    24. Makel mit dem Reparatur-Pinsel beheben
    25. Pinsel in Capture erstellen und in Photoshop auf dem iPad verwenden
    26. Arbeiten mit Camera Raw Dateien
    27. Erstellen und Arbeiten mit Smartobjekten
    28. Korrigiere die Belichtung in deinen Bildern mit Abwedler und Nachbelichter
    29. Befehle für die automatische Korrektur in Photoshop auf dem iPad
    30. Verwischen von Bildbereichen in Photoshop auf dem iPad
    31. Erhöhen oder Verringern der Sättigung von Bildern mit dem Schwamm-Werkzeug
    32. Inhaltsbasierte Füllung für iPads
  5. Web-Version von Photoshop (nicht verfügbar in Festlandchina)
    1. Häufige Fragen
    2. Systemanforderungen
    3. Tastaturbefehle
    4. Unterstützte Dateitypen
    5. Einführung in den Arbeitsbereich
    6. Cloud-Dokumente öffnen und bearbeiten
    7. Generative KI-Funktionen
    8. Grundlegende Konzepte der Bildbearbeitung
    9. Schnellaktionen
    10. Arbeiten mit Ebenen
    11. Retuschieren von Bildern und Beseitigen von Bilddefekten
    12. Schnelles Auswählen von Bereichen
    13. Bildverbesserungen mit Korrekturebenen
    14. Verschieben, Transformieren und Zuschneiden von Bildern
    15. Zeichnen und malen
    16. Arbeiten mit Textebenen
    17. Arbeite mit beliebigen anderen Personen im Internet zusammen
    18. App-Einstellungen verwalten
    19. Bild generieren
    20. Hintergrund generieren
    21. Referenzbild
  6. Photoshop (Beta) (nicht verfügbar in Festlandchina)
    1. Erste Schritte mit Beta-Apps in der Creative Cloud
    2. Photoshop (Beta) auf dem Desktop
    3. Generieren eines Bildes mit beschreibenden Texteingaben
    4. Generieren eines Hintergrunds mit beschreibenden Texteingaben
  7. Generative KI (nicht verfügbar in Festlandchina)
    1. Häufige Fragen zu generativer KI in Photoshop
    2. Generatives Füllen in Photoshop auf dem Desktop
    3. Generatives Erweitern in Photoshop auf dem Desktop
    4. Generatives Füllen in Photoshop auf dem iPad
    5. Generatives Erweitern in Photoshop auf dem iPad
    6. Generative KI-Funktion in der Web-Version von Photoshop
  8. Content Authenticity (nicht verfügbar in Festlandchina)
    1. Inhaltsurhebernachweise in Photoshop
    2. Identität und Herkunft für NFTs
    3. Konten für die kreative Zuordnung verknüpfen
  9. Cloud-Dokumente (nicht verfügbar in Festlandchina)
    1. Photoshop-Cloud-Dokumente | Häufige Fragen
    2. Photoshop Cloud-Dokumente | Häufige Fragen
    3. Verwalten und Bearbeiten von Cloud-Dokumenten in Photoshop
    4. Aktualisiere den Cloud-Speicher für Photoshop
    5. Cloud-Dokument kann nicht erstellt oder gespeichert werden
    6. Behebe Fehler in Photoshop Cloud-Dokumenten
    7. Erfassen von Cloud-Dokumentsynchronisierungsprotokollen
    8. Andere zum Bearbeiten deiner Cloud-Dokumente einladen
    9. Dateien freigeben und kommentieren in der App
  10. Arbeitsbereich
    1. Arbeitsbereich – Grundlagen
    2. Voreinstellungen
    3. Schnelleres Lernen mit dem Photoshop „Entdecken“-Bedienfeld
    4. Erstellen von Dokumenten
    5. Einfügen von Dateien
    6. Standard-Tastaturbefehle
    7. Tastaturbefehle anpassen
    8. Werkzeuggalerien
    9. Leistungsvoreinstellungen
    10. Verwenden von Werkzeugen
    11. Presets
    12. Raster und Hilfslinien
    13. Touch-Gesten
    14. Die Touch Bar in Photoshop
    15. Touch-Funktionen und benutzerdefinierte Arbeitsbereiche
    16. Technologievorschau
    17. Metadaten und Anmerkungen
    18. Touch-Funktionen und benutzerdefinierte Arbeitsbereiche
    19. Einfügen von Photoshop-Bildern in andere Anwendungen
    20. Lineale
    21. Anzeigen oder Ausblenden nicht druckbarer Extras
    22. Festlegen von Spalten für ein Bild
    23. Befehl „Rückgängig“ und Protokollbedienfeld
    24. Bedienfelder und Menüs
    25. Positionieren von Elementen durch Ausrichten
    26. Positionieren mit dem Linealwerkzeug
  11. Web-, Bildschirm- und App-Design
    1. Photoshop für Design
    2. Zeichenflächen
    3. Gerätevorschau
    4. Kopieren von CSS aus Ebenen
    5. Slicen von Webseiten
    6. HTML-Optionen für Slices
    7. Ändern des Slice-Layouts
    8. Arbeiten mit Webgrafiken
    9. Erstellen von Web-Fotogalerien
  12. Bilder und Farben – Grundlagen
    1. So skalierst du Bilder
    2. Arbeiten mit Raster- und Vektorbildern
    3. Bildgröße und Auflösung
    4. Importieren von Bildern von Kameras und Scannern
    5. Erstellen, Öffnen und Importieren von Bildern
    6. Anzeigen von Bildern
    7. Ungültiger JPEG-Markerfehler | Bild öffnen
    8. Anzeigen mehrerer Bilder
    9. Anpassen von Farbwählern und Farbfeldern
    10. Bilder mit hohem dynamischem Bereich
    11. Abgleichen von Farben in deinem Bild
    12. Konvertieren zwischen Farbmodi
    13. Farbmodi
    14. Entfernen von Teilen eines Bildes
    15. Füllmethoden
    16. Auswählen von Farben
    17. Anpassen von indizierten Farbtabellen
    18. Bildinformationen
    19. Verzerrungsfilter sind nicht verfügbar
    20. Wissenswertes zu Farbe
    21. Farb- und Monochromkorrekturen über Kanäle
    22. Auswählen von Farben im Farb- und Farbfeldbedienfeld
    23. Aufnehmen
    24. Farbmodus oder Bildmodus
    25. Farbstich
    26. Hinzufügen einer bedingten Modusänderung zu einer Aktion
    27. Hinzufügen von Farbfeldern aus HTML, CSS und SVG
    28. Bittiefe und Voreinstellungen
  13. Ebenen
    1. Ebenen – Grundlagen
    2. Nicht-destruktive Bearbeitung
    3. Erstellen und Verwalten von Ebenen und Gruppen
    4. Auswählen, Gruppieren und Verbinden von Ebenen
    5. Platzieren von Bildern in Rahmen
    6. Deckkraft und Mischmodus einer Ebene
    7. Maskieren von Ebenen
    8. Anwenden von Smartfiltern
    9. Ebenenkompositionen
    10. Verschieben, Stapeln und Fixieren von Ebenen
    11. Maskieren von Ebenen mit Vektormasken
    12. Verwalten von Ebenen und Gruppen
    13. Ebeneneffekte und -stile
    14. Bearbeiten von Ebenenmasken
    15. Elemente extrahieren
    16. Anzeigen von Ebenen mit Schnittmasken
    17. Erzeugen von·Bildelementen aus Ebenen
    18. Die Arbeit mit Smartobjekten
    19. Füllmethoden
    20. Kombinieren mehrerer Bilder zu einem Gruppenporträt
    21. Kombinieren von Bildern mit automatisch überblendeten Ebenen
    22. Ausrichten und Verteilen von Ebenen
    23. Kopieren von CSS aus Ebenen
    24. Laden der Auswahl aus einer Ebene oder den Begrenzungen der Ebenenmaske
    25. Aussparen von Bereichen, um Inhalt von anderen Ebenen zu sehen
  14. Auswahl
    1. Erste Schritte mit der Auswahl
    2. Treffen von Auswahlen in deinem Composite
    3. Arbeitsbereich „Auswählen und maskieren“
    4. Auswählen mit den Auswahlwerkzeugen
    5. Auswählen mit den Lasso-Werkzeugen
    6. Einstellen einer Pixelauswahl
    7. Verschieben, Kopieren und Löschen ausgewählter Pixel
    8. Erstellen einer temporären Maskierung
    9. Auswählen eines Farbbereichs in einem Bild
    10. Konvertieren von Pfaden in Auswahlbegrenzungen (und umgekehrt)
    11. Kanäle – Grundlagen
    12. Speichern der Auswahl und Alphakanalmasken
    13. Auswahl der Bildbereiche im Fokus
    14. Duplizieren, Teilen und Zusammenfügen von Kanälen
    15. Kanalberechnungen
  15. Bildkorrekturen
    1. Ersetzen von Objektfarben
    2. Perspektivische Verformung
    3. Bildstabilisierung zum Ausgleichen des Wackelns der Kamera
    4. Reparatur-Pinsel-Beispiele
    5. Exportieren von Color Lookup-Tabellen
    6. Anpassen der Bildschärfe und Weichzeichnung
    7. Farbkorrekturen
    8. Anwenden einer Helligkeits-/Kontrastkorrektur
    9. Anpassen der Details von Tiefen und Lichtern
    10. Tonwertkorrektur
    11. Anpassen von Farbton und Sättigung
    12. Anpassen der Lebendigkeit
    13. Anpassen der Farbsättigung in Bildbereichen
    14. Durchführen schneller Farbtonkorrekturen
    15. Anwenden von speziellen Farbeffekten auf Bilder
    16. Verbessere dein Bild mit der Farbbalancekorrektur
    17. Bilder mit hohem dynamischem Bereich
    18. Anzeigen von Histogrammen und Pixelwerten
    19. Abgleichen von Farben in deinem Bild
    20. Freistellen und gerades Ausrichten von Fotos
    21. Konvertieren eines Farbbildes in Schwarzweiß
    22. Einstellungs- und Füllebenen
    23. Gradationskurvenkorrektur
    24. Füllmethoden
    25. Anpassen von Bildern für die Ausgabe auf Druckmaschinen
    26. Korrigieren von Farbe und Tonwert mit Tonwertkorrektur- und Gradations-Pipetten
    27. Anpassen von HDR-Belichtung und -Tonung
    28. Abwedeln oder Nachbelichten von Bildbereichen
    29. Vornehmen von selektiven Farbkorrekturen
  16. Adobe Camera Raw
    1. Camera Raw – Systemanforderungen
    2. Neuerungen in Camera Raw
    3. Wissenswertes zu Camera Raw
    4. Erstellen von Panoramen
    5. Unterstützte Objektive
    6. Vignettierung, Körnungs- und Dunstentfernungseffekte in Camera Raw
    7. Standard-Tastaturbefehle
    8. Automatische Perspektivkorrektur in Camera Raw
    9. Radial-Filter in Camera Raw
    10. Verwalten von Camera Raw-Einstellungen
    11. Öffnen, Bearbeiten und Speichern von Bildern in Camera Raw
    12. Reparieren von Bildern mit dem erweiterten Bereichsreparaturwerkzeug in Camera Raw
    13. Drehen, Freistellen und Anpassen von Bildern
    14. Einstellen des Farbrenderings in Camera Raw
    15. Verarbeitungsversionen in Camera Raw
    16. Durchführen lokaler Korrekturen in Camera Raw
  17. Reparieren und Wiederherstellen von Bildern
    1. Entfernen von Objekten aus deinen Fotos mit der Funktion Inhaltsbasierte Füllung
    2. Inhaltsbasiertes Ausbessern und Verschieben
    3. Retuschieren und Reparieren von Fotos
    4. Korrigieren von Bildverzerrung und Rauschen
    5. Grundlegende Schritte zur Fehlerbehebung, die die meisten Probleme beheben
  18. Bildoptimierung und -transformation
    1. Himmel auf deinen Bildern ersetzen
    2. Transformieren von Objekten
    3. Anpassen der Funktionen für Freistellen, Drehen und Arbeitsfläche
    4. So stellst du Fotos frei und richtest sie gerade aus
    5. Erstellen und Bearbeiten von Panoramabildern
    6. Verformen von Bildern, Formen und Pfaden
    7. Fluchtpunkt
    8. Inhaltsbasiertes Skalieren
    9. Transformieren von Bildern, Formen und Pfaden
  19. Zeichnen und Malen
    1. Malen symmetrischer Muster
    2. Zeichne Rechtecke und ändere Konturoptionen
    3. Zeichnen
    4. Zeichnen und Bearbeiten von Formen
    5. Malwerkzeuge
    6. Erstellen und Bearbeiten von Pinseln
    7. Füllmethoden
    8. Hinzufügen von Farbe zu Pfaden
    9. Bearbeiten von Pfaden
    10. Malen mit dem Misch-Pinsel
    11. Pinselvorgaben
    12. Verläufe
    13. Interpolation für Verläufe
    14. Füllen und Zuweisen von Kontur für Auswahlbereiche, Ebenen und Pfade
    15. Zeichnen mit den Zeichenstift-Werkzeugen
    16. Erstellen von Mustern
    17. Erstellen eines Musters mit dem Mustergenerator
    18. Verwalten von Pfaden
    19. Verwalten von Musterbibliotheken und -vorgaben
    20. Zeichnen oder Malen mit einem Grafiktablett
    21. Erstellen von strukturierten Pinseln
    22. Hinzufügen von dynamischen Elementen zu Pinseln
    23. Verlauf
    24. Malen stilisierter Striche mit dem Kunst-Protokollpinsel
    25. Malen mit einem Muster
    26. Synchronisieren von Vorgaben auf mehreren Geräten
    27. Vorgaben, Aktionen und Einstellungen migrieren
  20. Text
    1. Hinzufügen und Bearbeiten von Text
    2. Unified Text Engine
    3. Arbeiten mit OpenType SVG-Schriftarten
    4. Formatieren von Zeichen
    5. Formatieren von Absätzen
    6. Erstellen von Texteffekten
    7. Bearbeiten von Text
    8. Zeilen- und Zeichenabstand
    9. Arabische und hebräische Schrift
    10. Schriften
    11. Fehlerbehebung bei Schriftarten
    12. Asiatische Schrift
    13. Erstellen von Text
  21. Filter und Effekte
    1. Verwendung der Weichzeichnergalerie
    2. Filter – Grundlagen
    3. Filtereffektereferenz
    4. Hinzufügen von Beleuchtungseffekten
    5. Verwenden des adaptiven Weitwinkelkorrekturfilters
    6. Verwenden des Ölfarbenfilters
    7. Verwenden des Verflüssigen-Filters
    8. Ebeneneffekte und -stile
    9. Anwenden spezifischer Filter
    10. Verwischen von Bildbereichen
  22. Speichern und Exportieren
    1. Speichern deiner Dateien in Photoshop
    2. Exportieren deiner Dateien in Photoshop
    3. Unterstützte Dateiformate
    4. Speichern von Dateien in Grafikformaten
    5. Designs zwischen Photoshop und Illustrator verschieben
    6. Speichern und Exportieren von Videos und Animationen
    7. Speichern von PDF-Dateien
    8. Digimarc-Copyrightschutz
  23. Farbmanagement
    1. Farbmanagement
    2. Gewährleisten konsistenter Farben
    3. Farbeinstellungen
    4. Duplexbilder
    5. Arbeiten mit Farbprofilen
    6. Farbmanagement für Dokumente zur Onlineanzeige
    7. Farbmanagement für Dokumente beim Drucken
    8. Farbmanagement für importierte Bilder
    9. Prüfen von Farben
  24. Web-, Bildschirm- und App-Design
    1. Photoshop für Design
    2. Zeichenflächen
    3. Gerätevorschau
    4. Kopieren von CSS aus Ebenen
    5. Slicen von Webseiten
    6. HTML-Optionen für Slices
    7. Ändern des Slice-Layouts
    8. Arbeiten mit Webgrafiken
    9. Erstellen von Web-Fotogalerien
  25. Video und Animation
    1. Videobearbeitung in Photoshop
    2. Bearbeiten von Video- und Animationsebenen
    3. Videos und Animationen – Übersicht
    4. Anzeigen einer Vorschau von Videos und Animationen
    5. Malen auf Frames in Videoebenen
    6. Importieren von Videodateien und Bildsequenzen
    7. Erstellen von Frame-Animationen
    8. Creative Cloud 3D Animation (Vorschau)
    9. Erstellen von Zeitleistenanimationen
    10. Erstellen von Bildern für Videos
  26. Drucken
    1. Drucken von 3D-Objekten
    2. Drucken aus Photoshop
    3. Drucken mit Farbmanagement
    4. Kontaktabzüge und PDF-Präsentationen
    5. Drucken von Fotos in einem Bildpaket-Layout
    6. Drucken von Volltonfarben
    7. Drucken von Bildern auf einer kommerziellen Druckmaschine
    8. Verbessern der Farbdrucke von Photoshop
    9. Beheben von Problemen beim Drucken | Photoshop
  27. Automatisierung
    1. Erstellen von Aktionen
    2. Erstellen von auf dynamischen Daten basierenden Grafiken
    3. Skripting
    4. Gleichzeitiges Verarbeiten mehrerer Dateien
    5. Abspielen und Verwalten von Aktionen
    6. Hinzufügen von bedingten Aktionen
    7. Aktionen und das Aktionenbedienfeld
    8. Aufzeichnen von Werkzeugen in Aktionen
    9. Hinzufügen einer bedingten Modusänderung zu einer Aktion
    10. Photoshop UI-Toolkit für Zusatzmodule und Skripten
  28. Fehlerbehebung
    1. Behobene Probleme
    2. Bekannte Probleme
    3. Optimieren der Leistung von Photoshop
    4. Grundlagen zur Fehlerbehebung
    5. Fehlerbehebung bei Abstürzen oder Einfrieren
    6. Fehlerbehebung bei Programmfehlern
    7. Beheben von Fehlern bei vollem Arbeitsvolume
    8. Fehlerbehebung bei GPU- und Grafiktreiberproblemen
    9. Fehlende Werkzeuge finden
    10. Photoshop – Häufig gestellte Fragen zu eingestellten 3D-Funktionen

Erfahre mehr über das Werkzeugbedienfeld und seine Optionen, von denen einige in der kontextabhängigen Optionsleiste angezeigt werden.

Themen in diesem Artikel:

Das Werkzeugbedienfeld wird auf der linken Seite des Photoshop-Anwendungsbildschirms angezeigt.

Einige Werkzeuge verfügen über mehr Optionen, die in der kontextsensitiven Optionsleiste angezeigt werden. Klicke auf das kleine Dreieck unten rechts im Werkzeugsymbol, um auf diese Optionen zuzugreifen. 

Zeige deren Namen und andere Informationen an, indem du den Mauszeiger darüber bewegst. Photoshop-Werkzeuge

Werkzeugbedienfeld in Photoshop mit ausgeblendetem Werkzeugdreieck markiert
Werkzeugbedienfeld in Photoshop

Aktives Werkzeug in Photoshop
Auswahlrechteck

Eine bebilderte Übersicht über die verschiedenen Werkzeuge in Photoshop findest du unter Werkzeuggalerien.

Auswählen und Anzeigen von Werkzeugen

Auswählen eines Werkzeugs

Führe einen der folgenden Schritte durch:

  • Klicke im Werkzeugbedienfeld auf ein Werkzeug. Wenn unten rechts am Werkzeug ein kleines Dreieck angezeigt wird, halte die Maustaste gedrückt, um die Werkzeuge einzublenden, und klicke dann auf das Werkzeug, mit dem du arbeiten möchtest.

Oder,

  • Verwende den Tastaturbefehl für das Werkzeug. Der Tastaturbefehl wird in der QuickInfo des Werkzeugs angezeigt. So kannst du z. B. das Verschieben-Werkzeug auswählen, indem du „V“ drückst.

Weitere Informationen zu den Tastaturbefehlen von Photoshop findest du hier.

Hinweis:

Durch Gedrückthalten der entsprechenden Taste kannst du vorübergehend zu einem anderen Werkzeug wechseln. Wenn du die Taste loslässt, aktiviert Photoshop wieder das Werkzeug, das du vor dem Einsatz des Tastaturbefehls verwendet hast.

Durch ausgeblendete Werkzeuge navigieren

Standardmäßig navigierst du durch verborgene Werkzeuge, indem du bei gedrückter Umschalttaste wiederholt den Kurzbefehl für ein Werkzeug drückst.

Wenn du die Navigation durch Werkzeuge ohne gedrückte Umschalttaste bevorzugst, deaktiviere diese Voreinstellung.

  1. Wähle Bearbeiten > Voreinstellungen > Allgemein (Windows) bzw. Photoshop > Voreinstellungen > Allgemein (macOS).

  2. Deaktiviere die Option Umschalttaste für anderes Werkzeug.

Ändern von Werkzeugzeigern

Jeder Standardzeiger verfügt über einen anderen aktiven Punkt (Hotspot), an dem ein Effekt oder eine Aktion im Bild beginnt. Du kannst bei den meisten Werkzeugen auf einen „präzisen“ Zeiger umschalten. Dieser besitzt die Form eines Fadenkreuzes, in dessen Mitte sich der Hotspot befindet.

In den meisten Fällen entspricht der Zeiger eines Werkzeugs dem Symbol dieses Werkzeugs. Der Zeiger wird nach Auswahl des Werkzeugs sichtbar. Der Standardzeiger für die Auswahlwerkzeuge ist der Fadenkreuzzeiger, der Standardzeiger für die Textwerkzeuge ist die Einfügemarke und die Zeiger für Malwerkzeuge werden als Pinselsymbol angezeigt.

  1. Wähle Bearbeiten > Voreinstellungen > Zeigerdarstellung (Windows) bzw. Photoshop > Voreinstellungen > Zeigerdarstellung (macOS).

  2. Wähle eine der folgenden Werkzeugzeiger-Einstellungen unter Malwerkzeuge oder Andere Werkzeuge, und klicke auf OK.

    • Standard: Zeigt die Zeiger als Werkzeugsymbole an.
    • Präzise: Zeigt die Zeiger als Fadenkreuze an.
    • Normale Pinselspitze: Die Kontur des Zeigers entspricht etwa 50 % des Bereichs, auf den sich das Werkzeug auswirkt. Diese Option zeigt die Pixel, die am deutlichsten betroffen sind
    • Pinselspitze in voller Größe: Die Kontur des Zeigers entspricht annähernd 100 % des Bereichs, auf den sich das Werkzeug auswirkt, bzw. fast allen betroffenen Pixeln.
    • Pinselspitze mit Fadenkreuz anzeigen: Zeigt in der Mitte der Pinselform ein Fadenkreuz an.
    • Beim Malen nur Fadenkreuz anzeigen: Verbessert die Leistung bei großen Pinseln.

    Mit den Optionen unter „Malwerkzeuge“ wird die Zeigerform für die folgenden Werkzeuge gesteuert:

    • Radiergummi
    • Buntstift
    • Pinsel
    • Reparatur-Pinsel
    • Kopierstempel
    • Musterstempel
    • Schnellauswahl
    • Wischfinger-Werkzeug
    • Weichzeichnen
    • Scharfzeichnungsfilter
    • Abwedeln
    • Nachbelichten
    • Schwamm

    Mit den Optionen unter „Andere Werkzeuge“ wird die Zeigerform für die folgenden Werkzeuge gesteuert:

    • Auswahlrechteck
    • Lasso-Werkzeug
    • Polygon-Lasso-Werkzeug
    • Zauberstab
    • Zuschneiden
    • Slice
    • Ausbessern
    • Pipette
    • Zeichenstift
    • Verlauf
    • Line
    • Füllwerkzeug
    • Magnetisches-Lasso-Werkzeug
    • Magnetischer Zeichenstift
    • Freiform-Zeichenstift
    • Messwerkzeug
    • Farbaufnehmer
Hinweis:

Verwende die Feststelltaste auf deiner Tastatur, um zwischen Standard- und präzisen Cursorn in einigen Werkzeugzeigern umzuschalten.

Ändern der Größe oder Härte (Kantenschärfe) von Malwerkzeugen

Du kannst die Größe und Härte von Malwerkzeugen durch Ziehen im Bild ändern. Während des Ziehens zeigt der Malzeiger die Änderungen als Vorschau an. (Für die Vorschau ist OpenGL erforderlich.)

Wenn du die Größe eines Malwerkzeugs ändern möchtest, klicke bei gedrückter Alt-Taste mit der rechten Maustaste (Windows) bzw. klicke bei gedrückter Ctrl- und Wahltaste (macOS), und ziehe dann nach links oder rechts. Um die Härte zu ändern, ziehe nach oben oder unten.

Optionsleiste für das Werkzeug

Die Werkzeugoptionsleiste wird am oberen Rand des Arbeitsbereichs unter der Menüleiste angezeigt. Die Optionsleiste ist kontextsensitiv, d. h. sie ändert sich je nach ausgewähltem Werkzeug. Einige Einstellungen in der Optionsleiste (wie z. B. Malmodi und Deckkraft) gelten für mehrere Werkzeuge, andere gelten nur für ein Werkzeug.

Du kannst die Optionsleiste mithilfe der Griffleiste an eine beliebige Stelle des Arbeitsbereichs ziehen oder sie am oberen oder unteren Bildschirmrand andocken. Wenn du den Zeiger einen Moment über einem Werkzeugsymbol positionierst, wird eine QuickInfo mit erläuternden Informationen zur jeweiligen Schaltfläche angezeigt. Zum Ein- oder Ausblenden der Optionsleiste wähle Fenster > Optionen.

Optionsleiste für das Auswahlrechteck-Werkzeug in Photoshop
Optionsleiste für das Auswahlrechteck-Werkzeug in Photoshop mit aktivierter neuer Auswahl

Wenn du die Standardeinstellung eines Werkzeugs wiederherstellen möchtest, klicke mit der rechten Maustaste (Windows) bzw. klicke bei gedrückter Strg-Taste (macOS) in der Optionsleiste auf das Werkzeugsymbol, und wähle dann aus dem Kontextmenü die Option Werkzeug zurücksetzen oder Alle Werkzeuge zurücksetzen aus.

Weitere Informationen zum Einstellen der Optionen eines bestimmten Werkzeugs findest du in der Photoshop-Hilfe unter dem Namen des jeweiligen Werkzeugs.

Informationen zu weiteren Themen findest du im Photoshop „Entdecken“-Bedienfeld.

Kontextbezogene Taskleiste in Photoshop

Aktualisiert in Photoshop 25.0 (Version September 2023)

Die kontextbezogene Taskleiste ist ein schwebendes Menü, das die relevantesten nächsten Schritte in deinem Arbeitsablauf anzeigt.

Wenn du zum Beispiel ein Objekt auswählst, wird die kontextbezogene Taskleiste auf der Arbeitsfläche mit relevanten Optionen für den nächsten Schritt angezeigt, z. B. Auswählen und maskieren, Weiche Kante, Umkehren, Korrekturebene erstellen oder Auswahl füllen.

Gehe zu Fenster > Kontextbezogene Taskleiste, um diese Funktion zu deaktivieren (sie ist standardmäßig aktiviert). 

Derzeit kannst du diese Leisten anzeigen und für die folgenden Workflows verwenden:

Kontextbezogene Taskleiste „Transformieren“

Verwende die kontextbezogene Taskleiste Transformieren, um gegen den Uhrzeigersinn und im Uhrzeigersinn zu drehen, wenn die Transformieren-Leiste aktiv ist.

Kontextbezogene Taskleiste „Transformieren“ in Photoshop. Bietet die Option für zusätzliche Funktionen zum Drehen im Uhrzeigersinn und gegen den Uhrzeigersinn
Kontextbezogene Taskleiste „Transformieren“

Arbeitsablauf für neue Dokumente

Diese Leiste wird angezeigt, wenn du ein neues, leeres Dokument über den Photoshop-Startbildschirm oder über Datei > Neu öffnest.

Arbeitsablauf für neue Dokumente – Kontextbezogene Taskleiste

Arbeitsablauf für das Öffnen eines Bildes/einer Datei

Diese Leiste wird angezeigt, wenn du ein Bild oder eine Datei (d. h. kein neues, leeres Dokument) vom Startbildschirm oder über Datei > Öffnen öffnest.

Motiv auswählen und Hintergrund entfernen – Kontextbezogene Taskleiste in Photoshop

Textwerkzeug-Arbeitsablauf

Diese Leiste wird angezeigt, wenn du das Textwerkzeug in der Symbolleiste auswählst und ein Textfeld auf der Arbeitsfläche zeichnest.

Textwerkzeug – Kontextbezogene Taskleiste in Photoshop

Arbeitsablauf für Auswahlen

Diese Leiste enthält Optionen zum Verfeinern einer Auswahl oder zum Erstellen einer Maske, nachdem du eine Auswahl getroffen hast. Photoshop-Werkzeuge

Nachdem du eine Auswahl vorgenommen hast, kannst du die Funktion Generative Füllung verwenden.

Arbeitsablauf für Auswahlen – Kontextbezogene Taskleiste in Photoshop

Menü „Weitere Optionen“

Wähle das Drei-Punkte-Symbol aus, um auf das Menü mit den zusätzlichen Optionen zum Ausblenden, Zurücksetzen und Anheften der Taskleisten zuzugreifen. Diese Aktionen werden auf alle Leisten angewendet, sodass durch das Anheften einer Leiste auch zukünftige Leisten in deinem Workflow angeheftet werden. Wenn du eine Leiste ausblendest, bleiben alle Leisten ausgeblendet, bis sie wieder geöffnet werden.

Menü „Weitere Optionen“ – Kontextbezogene Taskleiste in Photoshop

  • Leiste ausblenden: Entferne alle kontextbezogenen Taskleisten vom Bildschirm. Du kannst sie erneut öffnen, indem du zu Fenster > Kontextbezogene Taskleiste navigierst.
  • Leistenposition zurücksetzen: Die kontextbezogene Taskleiste bewegt sich mit dir während der Arbeit auf der Arbeitsfläche, damit du die relevanten Werkzeuge immer griffbereit hast. Verwende das Menü „Weitere Optionen“, um die Position der Leiste zurückzusetzen.
  • Leistenposition fixieren: Fixiere und löse jede beliebige kontextbezogene Taskleiste über das Menü „Weitere Optionen“. Durch das Fixieren wird die Leiste (und alle nachfolgenden Leisten) an der Position angeheftet, an der sie platziert wurde. Um die Fixierung einer Leiste aufzuheben, deaktiviere die Option Leistenposition fixieren im Menü „Weitere Optionen“.

In der Photoshop Version 25.0 erhältst du neue Ergänzungen zur kontextbezogenen Taskleiste, die deine Workflows für Maskierungen und Generatives Erweitern erheblich vereinfachen. 

Arbeitsablauf zum Maskieren

Diese Leiste wird immer dann angezeigt, wenn du den Arbeitsbereich Auswählen und maskieren öffnest, eine Maske aus einer Auswahl erstellst oder eine Ebenenmaskenminiatur auswählst.

Verwende diese Leiste, um deine Maske zu verbessern, indem du etwas zu deinem maskierten Bereich hinzufügst oder entfernst, Modusoptionen anzeigst und Optionen für Dichte und weiche Kante änderst. 

Arbeitsablauf zum Maskieren – Kontextbezogene Taskleiste in Photoshop

Arbeitsablauf für generatives Erweitern

Diese Leiste wird angezeigt, wenn das Zuschneiden-Werkzeug verwendet wird. Sie bietet Optionen zum Begradigen und Anpassen des Verhältnisses.

Du hast auch die Möglichkeit, die Funktion Generatives Erweitern zu verwenden, wenn die Arbeitsfläche erweitert und nicht zugeschnitten wird. 

Arbeitsablauf für das Zuschneiden – Kontextabhängige Taskleiste in Photoshop

Arbeiten mit mehr Textbearbeitungsfunktionen direkt über die kontextbezogene Taskleiste

Aktualisiert in Photoshop 25.5 (Version von Februar 2024)

Vereinfache und optimiere deine kreativen Workflows mit den erweiterten Textbearbeitungsfunktionen von Photoshop, die direkt über die Kontextbezogene Taskleiste aufgerufen werden können. 

Du kannst die Schrifteigenschaften (Typ, Größe und Farbe) sowie die Textausrichtung, den Zeilenabstand und den Abstand über Kontextbezogene Taskleiste bearbeiten.

Du kannst sogar Schriftstile (fett, kursiv und unterstrichen) direkt in der Kontextbezogenen Taskleiste anpassen.

Arbeiten mit mehr Textbearbeitungsfunktionen direkt über die kontextbezogene Taskleiste in Photoshop
Arbeiten mit mehr Textbearbeitungsfunktionen direkt über die kontextbezogene Taskleiste

Werkzeug-Presets

Mit Werkzeug-Presets kannst du Werkzeugeinstellungen speichern und wiederverwenden. Über die Auswahl für Werkzeugvoreinstellungen in der Optionsleiste, im Werkzeug-Presets-Bedienfeld und im Presets-Manager kannst du Bibliotheken mit Werkzeug-Presets laden, bearbeiten und erstellen.

Zum Auswählen eines Werkzeug-Presets klicke in der Optionsleiste auf die Auswahl für Werkzeug-Presets und wähle dann im Popup-Bedienfeld ein Preset aus. Du kannst auch Fenster > Werkzeug-Presets wählen und im Werkzeug-Presets-Bedienfeld ein Preset auswählen.

Erstellen eines Werkzeug-Presets

  1. Wähle ein Werkzeug aus, und stelle in der Optionsleiste die Optionen ein, die als Werkzeug-Vorlage gespeichert werden sollen.
  2. Führe einen der folgenden Schritte aus:
    • Klicke am linken Rand der Optionsleiste auf die Schaltfläche Werkzeug-Preset.

    Oder,

    • Wähle Fenster > Werkzeug-Presets, um das Werkzeug-Presets-Bedienfeld anzuzeigen.
  3. Führe einen der folgenden Schritte aus:
    • Klicke auf die Schaltfläche Neues Werkzeug-Preset erstellen .

    Oder,

    • Wähle Neues Werkzeug-Preset aus dem Bedienfeldmenü.
  4. Gib einen Namen für das Werkzeug-Preset ein und klicke auf OK.

Ändern der Liste der Werkzeug-Presets

Klicke auf das Dreieck, um das Menü des Popup-Bedienfelds Werkzeug-Presets zu öffnen, und wähle eine der folgenden Optionen:

  • Alle Werkzeug-Presets anzeigen: Zeigt alle geladenen Presets an.
  • Nach Werkzeug sortieren: Sortiert die Presets nach Werkzeug.
  • Aktuelle Werkzeug-Presets anzeigen: Zeigt nur die geladenen Presets für das aktive Werkzeug an. Du kannst im Popup-Bedienfeld „Werkzeug-Presets“ auch die Option „Nur aktuelles Werkzeug“ auswählen.
  • Nur Text, Kleine Liste oder Große Liste: Legt fest, wie Presets im Popup-Bedienfeld angezeigt werden.

Informationen zum Erstellen, Laden und Verwalten von Bibliotheken mit Werkzeug-Presets findest du unter Verwenden des Presets-Managers.

Federunterstützte Tasten zum schnellen Umschalten zwischen Werkzeugen

Aktualisiert in Photoshop 23.4 (Juni 2022)

Nutze federunterstützte Tasten, um mit den Tastaturbefehlen für Werkzeuge schnell Änderungen in Photoshop vorzunehmen.

Mit den federunterstützten Tasten kannst du vorübergehend zu einem anderen Werkzeug wechseln, solange du den entsprechenden Tastaturbefehl gedrückt hältst (um das Verschieben-Werkzeug als federunterstützte Taste zu verwenden, klicke und halte die V-Taste auf der Tastatur gedrückt). Die Standardeinstellung ist 200 Millisekunden, du kannst die Zeiteinstellung jedoch unter Voreinstellungen > Werkzeuge anpassen.

Tasten zum Laden von Federn in Photoshop
Tasten zum Laden von Federn in Photoshop

Sobald du die Änderungen vorgenommen hast, lass die Taste los, und du kannst mit dem Werkzeug, das du zuvor verwendet hast, weiterarbeiten.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online