Guida utente Annulla

Flusso di lavoro di assimilazione e basato su proxy in Adobe Premiere Pro

  1. Guida utente di Adobe Premiere Pro
  2. Versioni beta
    1. Panoramica del programma beta
    2. Pagina home di Premiere Pro Beta
  3. Guida introduttiva
    1. Guida introduttiva di Adobe Premiere Pro
    2. Novità di Premiere Pro
    3. Note sulla versione | Premiere Pro
    4. Scelte rapide da tastiera in Premiere Pro
    5. Accessibilità in Premiere Pro
    6. Guida al flusso di lavoro continuativo ed occasionale
  4. Requisiti di hardware e sistema operativo
    1. Consigli sull’hardware
    2. Requisiti di sistema
    3. Requisiti del driver GPU e GPU
    4. Rendering con accelerazione GPU e codifica/decodifica hardware
  5. Creazione di progetti
    1. Crea nuovo progetto
    2. Apertura di progetti
    3. Spostare ed eliminare i progetti
    4. Operazioni con più progetti aperti
    5. Utilizzo dei collegamenti ai progetti
    6. Compatibilità dei progetti Premiere Pro con versioni precedenti
    7. Aprire e modificare i progetti Premiere Rush in Premiere Pro
    8. Best practice: creare i modelli di progetto personalizzati
  6. Spazi di lavoro e flussi di lavoro
    1. Spazi di lavoro
    2. Domande frequenti | Importazione ed esportazione in Premiere Pro
    3. Utilizzo dei pannelli
    4. Controlli touch e gesti di Windows
    5. Usare Premiere Pro in una configurazione con due monitor
  7. Acquisizione e importazione
    1. Acquisizione
      1. Acquisizione e digitalizzazione del metraggio
      2. Acquisizione di video HD, DV o HDV
      3. Acquisizione in batch e riacquisizione
      4. Configurazione del sistema per l’acquisizione HD, DV o HDV
    2. Importazione
      1. Trasferire i file
      2. Importazione di immagini fisse
      3. Importazione di audio digitale
    3. Importazione da Avid o Final Cut
      1. Importazione di file di progetto AAF da Avid Media Composer
      2. Importazione di file di progetto XML da Final Cut Pro 7 e Final Cut Pro X
    4. Formati di file supportati
    5. Digitalizzazione di un video analogico
    6. Utilizzo del codice di tempo
  8. Montaggio
    1. Sequenze
      1. Creare e modificare le sequenze
      2. Aggiungere clip alle sequenze
      3. Ridisporre le clip in una sequenza
      4. Trovare, selezionare e raggruppare le clip in una sequenza
      5. Montaggio di sequenze caricate nel monitor Sorgente
      6. Semplificare le sequenze
      7. Rendering e anteprima delle sequenze
      8. Lavorare con i marcatori
      9. Patching sorgente e definizione delle tracce di destinazione
      10. Rilevamento modifiche scena
    2. Video
      1. Creazione e riproduzione delle clip
      2. Taglio delle clip
      3. Sincronizzazione di audio e video con Unisci clip
      4. Eseguire il rendering e sostituire i file multimediali
      5. Annulla, cronologia ed eventi
      6. Fermare e bloccare i fotogrammi
      7. Operazioni con le proporzioni
    3. Audio
      1. Panoramica dell’audio in Premiere Pro
      2. Mixer tracce audio
      3. Regolazione dei livelli del volume
      4. Modificare, riparare e migliorare l’audio mediante il pannello Audio essenziale
      5. Attenuazione automatica dell’audio
      6. Remix audio
      7. Controllare il volume e il panning della clip con Mixer clip audio
      8. Bilanciamento e panning audio
      9. Audio avanzato: submix, downmix e indirizzamento
      10. Effetti e transizioni audio
      11. Operazioni con transizioni audio
      12. Applicare effetti all’audio
      13. Misurazione dell’audio con l’effetto Radar volume
      14. Registrazione di mix audio
      15. Montaggio dell’audio nella timeline
      16. Mappatura dei canali audio in Premiere Pro
      17. Usare l’audio Adobe Stock in Premiere Pro
    4. Montaggio avanzato
      1. Flusso di lavoro per montaggio multicamera
      2. Configurare e utilizzare il visore HMD (Head Mounted Display) per i video immersivi in Premiere Pro
      3. Montaggio di file VR
    5. Best practice
      1. Best practice: mixare più velocemente l’audio
      2. Best practice: montaggio efficiente
      3. Flussi di lavoro per il montaggio di lungometraggi
  9. Effetti video e Transizioni
    1. Panoramica effetti video e transizioni
    2. Effetti
      1. Tipi di effetti in Premiere Pro
      2. Applicare e rimuovere effetti
      3. Predefiniti degli effetti
      4. Applicare il reframe automatico ai video per adattarli a diversi canali di social media
      5. Effetti per correzione colore
      6. Modificare la durata e velocità delle clip
      7. Livelli di regolazione
      8. Stabilizzare le riprese
    3. Transizioni
      1. Applicazione delle transizioni in Premiere Pro
      2. Modifica e personalizzazione delle transizioni
      3. Taglio morphing
  10. Grafica, titoli e animazione
    1. Grafica e titoli
      1. Panoramica del pannello grafica essenziale
      2. Creare un titolo
      3. Creare una forma
      4. Allineare e distribuire testo e forme
      5. Controllo ortografia e Trova e Sostituisci
      6. Applicare sfumature a testo e forme
      7. Aggiungere funzionalità di grafica reattiva agli elementi grafici
      8. Usare modelli di grafica animata per i titoli
      9. Sostituire immagini o video nei modelli di grafica animata
      10. Usare i modelli di grafica animata basati su dati
      11. Best practice: flussi di lavoro grafici più veloci
      12. Utilizzo dei sottotitoli
      13. Discorso in testo
      14. Funzione “Discorso in testo” in Premiere Pro | Domande frequenti
      15. Rimozione della precedente funzione Titolazione di Premiere Pro | Domande frequenti
      16. Convertire i titoli precedenti in Grafica sorgente
    2. Animazione e fotogrammi chiave
      1. Aggiunta, navigazione e impostazione di fotogrammi chiave
      2. Effetti di animazione
      3. Usare l’effetto Movimento per modificare e animare le clip
      4. Ottimizzare l’automazione dei fotogrammi chiave
      5. Spostamento e copia dei fotogrammi chiave
      6. Visualizzazione e regolazione di effetti e fotogrammi chiave
  11. Composizione
    1. Composizione, canali alfa, e regolazione dell’opacità delle clip
    2. Mascheratura e tracciamento
    3. Metodi di fusione
  12. Correzione e gradazione del colore
    1. Panoramica: flussi di lavoro del colore in Premiere Pro
    2. Colore automatico
    3. Usare il colore in modo creativo con i look Lumetri
    4. Regolare il colore utilizzando le Curve RGB e le Curve saturazione tinta
    5. Correggere e abbinare i colori tra le riprese
    6. Utilizzo dei controlli secondari HSL nel pannello Colore Lumetri
    7. Creare un effetto vignettatura
    8. Looks e LUT
    9. Oscilloscopi Lumetri
    10. Gestione del colore per visualizzazione
    11. HDR per le emittenti
    12. Abilitare il supporto per DirectX HDR
  13. Esportazione di file multimediali
    1. Esporta video
    2. Gestione dei predefiniti di esportazione
    3. Flusso di lavoro e panoramica dell’esportazione
    4. Esportazione rapida
    5. Esportazione per il web e per dispositivi mobili
    6. Esportare un’immagine fissa
    7. Esportazione di progetti per altre applicazioni
    8. Esportazione di file OMF per Pro Tools
    9. Esportare in formato Panasonic P2
    10. Impostazioni di esportazione
      1. Riferimento delle impostazioni di esportazione
      2. Impostazioni video di base
      3. Impostazioni di codifica
    11. Procedure consigliate: esportare più velocemente
  14. Collaborazione: Frame.io, produzioni e Team Projects
    1. Collaborazione in Premiere Pro
    2. Frame.io
      1. Installare e attivare Frame.io
      2. Utilizzare Frame.io con Premiere Pro e After Effects
      3. Domande frequenti
    3. Produzioni
      1. Utilizzo delle Produzioni
      2. Funzionamento delle clip tra progetti in una Produzione
      3. Best practice: lavorare con le produzioni
    4. Team Projects
      1. Novità di Team Projects
      2. Introduzione a Team Projects
      3. Creare nuovo progetto team
      4. Aggiungere e gestire i file multimediali in Team Projects
      5. Collaborazione con Team Projects
      6. Condivisione e gestione delle modifiche con i collaboratori del Team Projects
      7. Archiviare, ripristinare o eliminare i progetti team
  15. Utilizzo di altre applicazioni Adobe
    1. After Effects e Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  16. Organizzazione e gestione delle risorse
    1. Utilizzo del pannello Progetto
    2. Organizzare le risorse nel pannello Progetto
    3. Riproduzione delle risorse
    4. Cercare le risorse
    5. Creative Cloud Libraries
    6. Sincronizzare le impostazioni in Premiere Pro
    7. Consolidare, transcodificare e archiviare i progetti
    8. Gestione dei metadati
    9. Procedure consigliate
      1. Best practice: imparare dalla produzione broadcast
      2. Best practice: utilizzo dei formati nativi
  17. Miglioramento delle prestazioni e risoluzione dei problemi
    1. Impostare le preferenze
    2. Reimpostare le preferenze
    3. Utilizzo dei proxy
      1. Panoramica sui proxy
      2. Assimilazione e flusso di lavoro dei proxy
    4. Verifica se il sistema è compatibile con Premiere Pro
    5. Premiere Pro per Apple silicon
    6. Eliminare lo sfarfallio
    7. Interlacciamento e ordine dei campi
    8. Rendering avanzato
    9. Supporto delle superfici di controllo
    10. Best practice: utilizzo dei formati nativi
    11. Knowledge base
      1. Problemi noti
      2. Problemi risolti
      3. Correggere i problemi di arresto anomalo in Premiere Pro
      4. Video verde e rosa in Premiere Pro o Premiere Rush
      5. Come si gestisce la cache multimediale in Premiere Pro?
      6. Correzione degli errori durante il rendering o l’esportazione
      7. Risoluzione dei problemi relativi alla riproduzione e alle prestazioni di Premiere Pro
  18. Monitoraggio delle risorse e dei supporti offline
    1. Monitoraggio delle risorse
      1. Utilizzo dei monitor Sorgente e Programma
      2. Utilizzo del monitor di riferimento
    2. File multimediali offline
      1. Operazioni con clip non in linea
      2. Creazione di clip per il montaggio non in linea
      3. Ricollegare oggetti multimediali non in linea

Scopri il funzionamento dei flussi di lavoro di assimilazione e basati su proxy in Premiere Pro e come creare predefiniti personali per assimilazione e proxy.

Le nuove funzionalità di gestione dei file multimediali in Premiere Pro e Adobe Media Encoder offrono un maggiore controllo sulla gestione dei file durante il processo di assimilazione, consentendo inoltre una maggiore flessibilità quando si lavora con file multimediali di grandi dimensioni. Puoi impostare Premiere Pro per copiare i file multimediali in un percorso specifico sul computer durante l’importazione e persino iniziare immediatamente la fase di montaggio mentre questi vengono copiati in background. Se il flusso di lavoro richiede una transcodifica, puoi impostare facilmente Premiere Pro o Adobe Media Encoder per gestire anche questo passaggio.

Questa versione di Premiere Pro offre anche supporto per un maggior numero di formati nativi, tra cui i file 6K e 8K della videocamera RED Weapon, ideale per quando devi lavorare con file multimediali particolarmente difficili da gestire da parte del computer. Ad esempio, se vuoi lavorare su un dispositivo portatile leggero, ora puoi generare i proxy al momento dell’assimilazione, associandoli automaticamente al file multimediale nativo ad alta risoluzione. Un singolo clic ti consente di alternare tra clip ad alta risoluzione e proxy.

Impostazioni di assimilazione e Browser multimediale

Il pannello Browser multimediale di Premiere Pro ti consente di assimilare automaticamente i file multimediali in background mentre inizi a lavorare al montaggio. 

Una casella di controllo di assimilazione disponibile nel pannello Browser multimediale attiva o disattiva l’assimilazione automatica. Un pulsante delle impostazioni situato accanto alla casella di controllo consente di aprire la finestra di dialogo Impostazioni progetto, da dove è possibile regolare le impostazioni di assimilazione. Una casella di controllo di assimilazione simile si trova anche nella finestra di dialogo Impostazioni progetto ed è sincronizzata con l’impostazione del pannello Browser multimediale. Quando è attivata, puoi scegliere tra le quattro operazioni seguenti da eseguire automaticamente all’importazione dei file nel progetto. Mentre il processo di assimilazione avanza in background, puoi continuare a modificare il progetto.

Copia 

I file multimediali vengono copiati così come sono in un nuovo percorso. Questa opzione è utile, ad esempio, per trasferire le riprese realizzate con videocamera dal supporto rimovibile al disco rigido locale. Il percorso di trasferimento viene specificato dall’opzione Destinazione principale, disponibile nelle Impostazioni di assimilazione. Una volta che i file sono stati copiati, le clip nel progetto sono collegate a tali copie sul disco.

Transcodifica 

I file multimediali vengono transcodificati in un formato e salvati in un nuovo percorso. Questa opzione è utile, ad esempio, per transcodificare le riprese originali realizzate con fotocamera in un formato specifico utilizzato in uno studio di postproduzione. Il percorso del file è specificato dall’opzione Destinazione principale, disponibile nelle Impostazioni. Il formato è specificato dal predefinito scelto. Una volta eseguita la transcodifica dei file multimediali, le clip nel progetto sono collegate alle copie transcodificate sul disco. 

Crea proxy 

Utilizza questa opzione per creare e allegare proxy ai file multimediali. Questo è utile, ad esempio, per creare clip a bassa risoluzione che permettono di migliorare le prestazioni durante il montaggio, per tornare poi ai file originali ad alta risoluzione per l’output finale. Il percorso del file in cui vengono generati i proxy è specificato dall’opzione Destinazione proxy, disponibile nelle Impostazioni. Il formato è specificato dal predefinito scelto. Una volta generati i proxy, questi vengono allegati automaticamente alle clip del progetto.

Copia e crea proxy 

Questa opzione copia i file multimediali e crea i proxy come indicato per le precedenti opzioni. 

Importazione del supporto dei predefiniti

Queste quattro opzioni sono fornite con un set di predefiniti preinstallati con destinazione “Come progetto”. In alternativa, puoi scegliere un percorso personalizzato o la tua cartella File di Creative Cloud per sincronizzare automaticamente i file nel cloud. Potete inoltre creare nuovi predefiniti di assimilazione con Adobe Media Encoder.

Informazioni di riepilogo

Il riepilogo fornisce informazioni dettagliate su percorso di destinazione, predefiniti utilizzati e dettagli sui predefiniti.

Suggerimenti specifici e flusso di lavoro

  • I predefiniti proxy forniti sono compatibili con le sorgenti di determinate dimensioni di fotogrammi standard. Consulta la sezione di riepilogo della finestra di dialogo Impostazioni di assimilazione per visualizzare le dimensioni dei fotogrammi sorgente compatibili. Per le sorgenti con altre dimensioni di fotogrammi, crea il tuo predefinito di assimilazione con dimensioni di fotogramma divisibili in parti uguali. Ad esempio, con le clip sorgente 4K da 3840x2160 dovresti creare un predefinito di assimilazione che esegue il rendering su una dimensione di fotogramma 960x540 in Adobe Media Encoder, quindi importare tale predefinito di assimilazione nella finestra di dialogo Impostazioni di assimilazione di Premiere Pro. Consulta la sezione seguente per scoprire come creare un proprio predefinito di assimilazione. 
  • Quando si crea un predefinito di assimilazione in Adobe Media Encoder, il contrassegno della dimensione e della frequenza dei fotogrammi “Come sorgente” viene classificato come predefinito di Transcodifica. Se la dimensione del fotogramma o la frequenza fotogrammi non è contrassegnata Come sorgente, il predefinito viene classificato come predefinito Proxy per la generazione di proxy. 
  • Assicurati che le strutture delle cartelle della videocamera sorgente siano posizionate all’interno di una cartella principale con un nome univoco quando copi queste sorgenti utilizzando le impostazioni di assimilazione. Se esegui l’assimilazione (copia) direttamente da una scheda di fotocamera per la quale non è possibile avere una cartella principale con un nome univoco, assicurati di designare una cartella di destinazione univoca per ogni scheda di fotocamera. La mancata osservanza di queste linee guida provoca conflitti durante la copia dei file multimediali con la struttura della cartella della fotocamera nella destinazione prescelta, causando errori di assimilazione o sovrascrittura dei file (con conseguente perdita di dati).
  • Durante un’operazione di Copia e crea proxy, i file proxy vengono generati dai file multimediali ad alta risoluzione sorgente (non da quelli copiati), quindi assicurati di monitorare sul pannello di avanzamento lo stato di completamento sia dei processi di copia che di quelli proxy prima di disconnettere il supporto sorgente dal sistema. Tutte le operazioni di assimilazione vengono sospese durante la riproduzione.

Creare un predefinito di assimilazione

Puoi creare e utilizzare un predefinito personale per il flusso di lavoro di assimilazione e proxy. Assimilazione e proxy funzionano solo con i predefiniti di assimilazione creati in Adobe Media Encoder.

Creare un nuovo predefinito di assimilazione

1. Avvia Adobe Media Encoder e crea un nuovo predefinito di Adobe Media Encoder con le impostazioni di output desiderate, ad esempio codec video e dimensioni di fotogramma. Questo passaggio è facoltativo: seguilo se disponi di un formato e di impostazioni di output specifici che non sono coperti dai predefiniti di Adobe Media Encoder incorporati. Le impostazioni audio nei predefiniti di Adobe Media Encoder vengono ignorate durante la transcodifica o la creazione di proxy tramite assimilazione.

2. Nel Browser predefiniti in Adobe Media Encoder, fai clic sul segno più (+) e seleziona Crea predefinito di assimilazione oppure seleziona Predefinito > Crea predefinito di assimilazione. Questo passaggio apre la finestra di dialogo Impostazioni del predefinito di assimilazione.

3. Sotto Nome predefinito, assegna un nome al predefinito. Sotto Commenti, aggiungi eventuali altre informazioni che desideri.

4. Per copiare il metraggio assimilato su un nuovo percorso sul disco (o spostare un file da un supporto esterno al disco rigido locale), abilita l’opzione Trasferisci. Quindi, seleziona un percorso per i nuovi file da inserire nel menu a discesa Destinazione. Puoi scegliere di verificare il file copiato abilitando Verifica e selezionando il tipo di verifica nel menu a discesa Verifica.

NOTA: se nel predefinito di assimilazione è abilitata l’opzione Copia, nella finestra di dialogo Impostazioni di assimilazione di Premiere Pro questo diventa disponibile nelle opzioni Copia e Copia e Crea proxy, non nelle opzioni Transcodifica e Crea proxy.

5. Per transcodificare o creare proxy durante l’assimilazione del metraggio in un progetto Premiere Pro, abilita l’opzione Transcodifica file nella destinazione. Quindi, seleziona un percorso per i nuovi file da inserire nel menu a discesa Destinazione. Puoi quindi selezionare il tipo di output nel menu a discesa Formato. L’elenco dei predefiniti di codifica disponibili è visualizzato nel menu a discesa Predefinito, inclusi eventuali predefiniti di codifica personalizzati creati.

NOTA: se nel predefinito di assimilazione è abilitata l’opzione Transcodifica file nella destinazione, nella finestra di dialogo Impostazioni di assimilazione di Premiere Pro questo diventa disponibile nelle opzioni Transcodifica e Crea proxy, non nelle opzioni Copia e Copia e crea proxy.

6. Completate tutte le sezioni della finestra di dialogo Predefiniti di assimilazione, premi OK per salvarle in Adobe Media Encoder.

7. Per utilizzare il predefinito di assimilazione appena creato nella finestra di dialogo Impostazione di assimilazione o Crea proxy di Premiere Pro, esporta il predefinito da Adobe Media Encoder sul disco. A tale scopo, fai clic con il pulsante destro del mouse (WIN) o Ctrl-clic (Mac OS) sul predefinito desiderato nel Browser predefiniti di Adobe Media Encoder e seleziona Esporta predefinito. Seleziona un percorso sul disco per il file .epr. Puoi anche selezionare un predefinito nel Browser predefiniti di Adobe Media Encoder e selezionare Predefinito > Esporta.

Per utilizzare Metadati file e Rinomina file

Puoi aggiungere metadati ai file che vengono transcodificati o a nuovi proxy e rinominare i file durante l’assimilazione tramite copia o transcodifica (il nome file dei proxy viene sempre ereditato dal file sorgente). Rinomina non funziona con i file in formato fotocamera (ad esempio, strutture di cartelle P2).

Aggiunta di metadati ai file

1. Quando crei un predefinito di assimilazione, abilita Aggiungi metadati file facendo clic sulla casella di controllo. Nel menu a discesa a destra, seleziona Nuovo predefinito. 

2. Fai clic sul segno + e sulla coppia chiave e valore metadati. Puoi aggiungere altre coppie di chiave e valore facendo clic sul segno più (+).

3. Al termine dell’immissione delle coppie, premi il pulsante Salva per salvare il predefinito per i metadati. Viene visualizzata una finestra di dialogo in cui viene chiesto il nome per un predefinito. Immetti il nome e salva.

Azione Aggiungi ridenominazione file

1. Quando crei un predefinito di assimilazione, abilita “Aggiungi ridenominazione file” facendo clic sulla casella di controllo. Nel menu a discesa a destra, seleziona Nuovo predefinito. 

2. Fai clic sul segno + e seleziona il tipo di azione di ridenominazione da aggiungere. Puoi aggiungere altre azioni di ridenominazione facendo clic sul segno più (+).

3. Dopo aver aggiunto le azioni di ridenominazione, premi il pulsante Salva per salvare il predefinito di ridenominazione. Viene visualizzata una finestra di dialogo in cui viene chiesto il nome per un predefinito, inserisci il nome e salva.

NOTA: Metadati file e Rinomina file sono memorizzati come predefiniti su disco. Quando si sposta un predefinito di assimilazione in un nuovo computer, è necessario spostare anche i predefiniti per metadati e di ridenominazione. Se i predefiniti Metadati file e Rinomina file non vengono spostati nel nuovo computer, il predefinito di assimilazione non funziona correttamente. Per eseguire questa operazione:

a. Seleziona il predefinito per metadati o di ridenominazione desiderato dal menu a discesa, quindi seleziona il secondo menu a discesa a destra del menu a discesa di selezione.

b. Scegli il comando Salva con nome e salva il predefinito Metadati file o Rinomina file in un nuovo percorso sul disco.

c. Sul nuovo computer secondario, apri la finestra di dialogo Impostazioni del predefinito di assimilazione e seleziona il menu a discesa Metadati file o Rinomina file, quindi seleziona Importa predefinito.

Crea proxy

È possibile creare proxy direttamente dagli elementi nel pannello Progetto. 

  1. Scegli Crea proxy dal menu di scelta rapida del pannello Progetto per aprire la finestra di dialogo Crea proxy.

    La voce di menu è abilitata quando nel pannello sono selezionati uno o più elementi che possono essere attivati come proxy. Premiere Pro può creare proxy per gli elementi del progetto di clip master se contengono video, non hanno sottotitoli e non sono file con dimensione in crescita. Inoltre il file multimediale deve essere online.

  2. Nella finestra di dialogo Crea proxy, utilizza il predefinito preimpostato ProRes Medium Resolution Proxy o scegli qualsiasi altra impostazione predefinita incorporata.

    È inoltre possibile aggiungere predefiniti creati in Adobe Media Encoder facendo clic sul pulsante Aggiungi predefinito di assimilazione. Puoi anche scegliere di creare proxy in una directory Proxy accanto al file multimediale originale o in un percorso personalizzato.

    Crea proxy
    Crea proxy

  3. Per identificare facilmente i file proxy nel monitor Programma, seleziona Aggiungi filigrana.

  4. Fai clic su OK.

    Premiere Pro presenta una finestra di dialogo sullo stato di avanzamento durante la preparazione dei processi di creazione del proxy da inviare ad Adobe Media Encoder.

    Un processo proxy viene quindi creato in Adobe Media Encoder per ciascuno degli elementi di progetto scelti che possono essere scaricati in versione proxy e un proxy offline è collegato a ciascun elemento del progetto. Puoi monitorare l’avanzamento di questi processi nel pannello Avanzamento di Premiere Pro o in Adobe Media Encoder.

    Processo proxy in Adobe Media Encoder
    Processo proxy in Adobe Media Encoder

    Coda
    Coda

  5. Durante l’elaborazione dei processi, puoi continuare a lavorare con gli elementi di progetto ad alta risoluzione corrispondenti in Premiere Pro. Quando i processi proxy sono completi, Premiere Pro passa automaticamente alla visualizzazione del video proxy nella timeline se l’opzione Attiva proxy è abilitata nel pannello Preferenze oggetto multimediale.

Nota:

Premiere Pro non deve rimanere aperto durante l’elaborazione dei processi proxy in Adobe Media Encoder. Se esci da Premiere Pro prima che tutti i processi siano completi, eventuali proxy creati durante l’esecuzione di Premiere Pro vengono allegati all’avvio di Premiere Pro e alla riapertura del documento.

Come si identificano i file proxy nel progetto?

Ci sono molti modi per capire se stai lavorando con i proxy o con i file originali.

Il pulsante Attiva/disattiva proxy sul monitor Programma consente di attivare e disattivare i proxy. Ma indica anche se stai lavorando con i proxy. Se questo pulsante è blu, significa che i proxy sono abilitati, se è grigio, non lo sono.

Nella sequenza ci sono anche dei badge che indicano lo stato: sia sulla linea temporale che sul pannello Progetto. 

Se questa icona è di colore rosso, indica che i file proxy non sono in linea. Premiere Pro non è in grado di trovarle perché sono state spostate o eliminate.

Se hai selezionato Ggiungi filigrana durante la creazione di proxy, Premiere Pro visualizza una filigrana in basso a sinistra dei file nel monitor Programma. Questi sono anche masterizzati nel file su disco.

Pannello e finestra di dialogo di avanzamento

Assimilare e creare proxy

Durante la transcodifica o la creazione di proxy, il rendering in Adobe Media Encoder viene visualizzato nel pannello di avanzamento. Per visualizzare la finestra di dialogo, scegli Finestra > Avanzamento...” Vengono visualizzate voci separate per Stato processi proxy e Stato processi di assimilazione. Lo stato può essere In attesa..., Completato, In corso (o una barra di avanzamento), Annullato e corrispondere a un messaggio di errore se il processo non è riuscito.

Quando crei proxy da file esistenti nel pannello Progetto, puoi annullare l’intera operazione mentre è aperta la finestra di dialogo “Creazione di processi proxy”.

NOTA: durante la transcodifica o la creazione di proxy in Adobe Media Encoder, puoi mettere in pausa e riavviare la coda di rendering, senza annullare la connessione a Premiere Pro. In questo modo i proxy potranno continuare a essere allegati tra Premiere Pro e Adobe Media Encoder. Se interrompi la coda di rendering in Adobe Media Encoder, qualsiasi connessione tra proxy e file originali viene perduta e i proxy non vengono allegati automaticamente. Se la coda in Adobe Media Encoder viene interrotta, è necessario ricreare tutti i processi di transcodifica o proxy.

Allegare proxy, ricollegare file ad alta risoluzione e attivare/disattivare i proxy

Queste due opzioni vengono utilizzate per allegare in modo manuale file multimediali proxy o ad alta risoluzione. Queste opzioni sono utili se si creano file multimediali proxy al di fuori del flusso di lavoro Crea proxy (ad esempio, file multimediali creati tramite software di terze parti, hardware o una combinazione di entrambi) o se si desidera allegare i file multimediali proxy o ad alta risoluzione non in linea. Il flusso di lavoro supportato consente di allegare proxy con altre combinazioni di dimensioni fotogramma e proporzioni pixel purché siano divisibili per i valori della clip ad alta risoluzione. Ad esempio, file ad alta risoluzione da 1920x1080 e proporzioni pixel 1,0 con file proxy da 960x540 e proporzioni pixel 1,0 oppure da 1440x1080 e proporzioni pixel 1,33. Tuttavia gli altri parametri come ordine dei campi, frequenza fotogrammi, durata e canali audio devono essere uguali. I canali audio non corrispondenti generano messaggi di avviso e non sono consentiti, ma altri parametri video non corrispondenti non vengono bloccati e causano problemi.

Supporto multimediale: le opzioni Allega proxy e File ad alta risoluzione sono disponibili solo per clip video, A/V e clip non in linea nel pannello Progetto. Altri tipi di file (ad esempio, solo audio, immagini fisse, sequenze di immagini) non sono supportati. Fai clic con il pulsante destro del mouse (WIN) o Ctrl-clic (Mac OS) sulle clip nel pannello Progetto e scegli Proxy > Allega proxy o Ricollega file ad alta risoluzione. Puoi anche assegnare tasti di scelta rapida per ciascuna opzione nella finestra di dialogo Scelte rapide da tastiera.

  • Allega proxy avvia la finestra di dialogo Allega proxy, che è simile alla finestra di dialogo Collega file multimediale. Per allegare la clip proxy alle clip ad alta risoluzione nel pannello Progetto puoi scegliere tra la finestra di dialogo Browser multimediale o quella del sistema operativo. Allega proxy dispone anche del comando Annulla.
  • Ricollega file ad alta risoluzione avvia la finestra di dialogo omonima, che è identica alla finestra di dialogo Allega proxy, a eccezione del fatto che allega clip ad alta risoluzione. Quando si utilizza questa opzione, la clip selezionata si sposta nella posizione Proxy e la clip selezionata nella finestra di dialogo Ricollega file ad alta risoluzione diventa la nuova clip ad alta risoluzione. Se un proxy è già stato allegato alla clip, mantiene la clip Proxy e viene sostituita solo la parte ad alta risoluzione. L’operazione Ricollega file ad alta risoluzione non può essere annullata, ma è possibile utilizzare questa opzione per allegare un’altra clip.

Nota: le opzioni Allega proxy e Ricollega file ad alta risoluzione sono sempre abilitate per le clip supportate. Se decidi di modificare l’impostazione alta risoluzione o il proxy di una clip, puoi scegliere nuovamente l’opzione e allegare una clip diversa.

Attiva/disattiva proxy: per visualizzare la clip proxy o ad alta risoluzione, è sufficiente utilizzare il pulsante Attiva/disattiva proxy nel monitor Sorgente o Monitor programma. Questo pulsante è disponibile nell’Editor pulsanti (il segno più (+) nella parte inferiore destra di entrambi i monitor), che è possibile aggiungere nell’area dei controlli trasporto. Questa impostazione è una preferenza globale del computer, quindi può essere impostata anche tramite Preferenze > Oggetto multimediale > Attiva proxy. Questi pulsanti e le Preferenze sono collegati, quindi ovunque venga effettuata l’impostazione si riflette globalmente. La preferenza Attiva/disattiva proxy si applica a tutti i progetti creati in tale sistema. Se trasferisci il progetto a un altro sistema, questa preferenza viene determinata dall’impostazione corrente del sistema, non dal progetto. Quando è impostato, il pulsante diventa blu, indicando che nei monitor Sorgente e Programma si sta visualizzando il proxy. Puoi anche impostare una scelta rapida per attivare e disattivare i proxy in Scelte rapide da tastiera.

Nota: gli altri pannelli non aggiornano automaticamente le miniature in base allo stato Attiva/disattiva proxy. In questo caso le miniature non seguono l’impostazione Attiva/disattiva proxy, ma ciò riduce alcuni problemi di prestazioni.

Colonna Proxy: nei pannelli Progetto e Metadati, è disponibile un’opzione in Visualizzazione metadati > Metadati progetti di Premiere Pro per la colonna Proxy. Facendo clic sulla casella di controllo si aggiunge una colonna Proxy al pannello in Visualizzazione a elenco. La colonna è vuota se non è allegato alcun proxy, indica Allegato se un proxy è allegato a una clip e indica Non in linea se un proxy allegato è mancante o non in linea.

Nota: il pannello Metadati e le colonne del pannello Progetto riportano solo le informazioni relative alla clip ad alta risoluzione. Vi sono due punti in cui è possibile visualizzare le informazioni della clip proxy: Proprietà e pannello Informazioni.

Proprietà: quando si ottengono le proprietà di una clip con proxy allegato, la parte superiore contiene informazioni per la clip ad alta risoluzione e sotto elenca le informazioni per la clip proxy.

Pannello Informazioni: quando il proxy è allegato a una clip A/V, il pannello Informazioni elenca le informazioni audio e video di base sotto le informazioni sulla clip ad alta risoluzione. Il pannello informazioni non riporta, tuttavia, le informazioni sul proxy per le clip solo video.

Nota: tutte le altre aree di Premiere Pro riportano solo le informazioni sull’alta risoluzione.

Non in linea e ricollega/allega: la finestra di dialogo Collega file multimediale non è stata aggiornata per limitare le funzionalità per le clip proxy. Nella finestra di dialogo Collega file multimediale, assicurati di ricollegare solo gli stessi file ed evita formati non supportati, e così via (la finestra di dialogo Allega limita le scelte ai soli formati supportati). Nel caso in cui i file ad alta risoluzione o proxy fossero Non in linea, sono disponibili opzioni leggermente diverse per ricollegare o allegare.

  • Alta risoluzione: (le clip sono state impostate su Non in linea durante la chiusura del progetto). Durante l’apertura del progetto, viene visualizzata automaticamente la finestra di dialogo Collega file multimediale, utilizzata per il ricollegamento alle clip ad alta risoluzione. Se preferisci utilizzare la finestra di dialogo Ricollega file ad alta risoluzione o mantenere i file ad alta risoluzione non in linea, puoi fare clic su Tutto non in linea o Annulla. Una volta aperto il progetto, nel menu di scelta rapida sono disponibili le opzioni per Collega file multimediale e Ricollega file ad alta risoluzione. Se la clip ad alta risoluzione diventa non in linea mentre stai lavorando su un progetto, viene visualizzata la finestra di dialogo Collega file multimediale.
  • Proxy: (le clip sono state impostate non in linea durante la chiusura del progetto). Durante l’apertura del progetto, viene visualizzata automaticamente la finestra di dialogo Collega file multimediale che viene utilizzata per il ricollegamento alle clip proxy. Se preferisci utilizzare la finestra di dialogo Allega proxy o mantenere i proxy non in linea, puoi fare clic su Tutto non in linea o Annulla. Se vuoi disporre dell’opzione Collega file multimediale all’apertura del progetto, utilizza il pulsante Annulla. Procedere in questo modo è importante perché se scegli Non in linea o Tutto non in linea e salvi il progetto, la finestra di dialogo Collega file multimediale non viene visualizzata alla chiusura e alla riapertura del progetto. Una volta aperto il progetto, l’opzione Allega proxy diventa disponibile solo in un menu di scelta rapida (Collega file multimediale è disattivato per le clip con solo proxy non in linea). Se una clip proxy diventa non in linea mentre si sta lavorando a un progetto, la finestra di dialogo Collega file multimediale non si apre. Se chiudi e riapri il progetto, viene avviata la finestra di dialogo Collega file multimediale. Nota: la finestra di dialogo Collega file multimediale presenta solo le informazioni sulla colonna Nome file e Percorso file per i proxy.

Nota: se i file proxy e ad alta risoluzione sono entrambi non in linea, quando viene visualizzata automaticamente la finestra di dialogo Collega file multimediale durante l’apertura di un progetto e si desidera ricollegare solo alcune clip, è possibile fare clic tenendo premuti i tasti Maiusc o Comando/Ctrl sulle clip desiderate nella finestra di dialogo Collega file multimediale.

Elementi e suggerimenti noti

• Per monitorare facilmente lo stato non in linea/in linea delle clip, imposta il pannello Progetto su Visualizzazione a elenco e attiva la colonna Proxy, spostandola accanto alla colonna Stato esistente (riporta lo stato di alta risoluzione). Vedi la schermata seguente per un esempio.

• Quando esegui il rendering di anteprime, esporti i file multimediali o utilizzi determinati effetti di analisi (Stabilizzatore alterazione, Riparazione scansione lineare, Taglio morphing), Premiere Pro utilizza e visualizza sempre i file ad alta risoluzione, indipendentemente dall’impostazione Attiva/disattiva proxy. L’unica eccezione è quando il file ad alta risoluzione non è in linea, mentre il proxy è in linea; in questo caso viene utilizzato il proxy. Per forzare Premiere Pro a utilizzare i proxy per l’esportazione, seleziona la casella di controllo Usa proxy in modalità Esporta.

Nota: alcune combinazioni di risoluzioni e codec possono essere di qualità abbastanza buona da rendere difficile distinguere eventuali differenze visive tra le clip proxy e quelle ad alta risoluzione. Per evitare questo problema, seleziona Aggiungi filigrana quando crei un proxy.

• Se riscontri problemi di funzionamento con Attiva/disattiva proxy o con i suggerimenti, esci da Premiere Pro ed elimina le preferenze. Puoi anche possibile eliminare le preferenze premendo i tasti Maiusc + Opzione/Alt durante l’avvio di Premiere Pro.

• Il flusso di lavoro Proxy consigliato include l’aggiunta di “_Proxy” al nome delle clip Proxy (ad esempio, scene01_Proxy.mxf) e l’inserimento di clip proxy (su disco) in una cartella denominata “Proxies” che si trova accanto alle clip ad alta risoluzione. Questo agevola il ricollegamento delle clip. L’impostazione di destinazione predefinita della finestra di dialogo Crea proxy gestisce entrambe queste condizioni. Se si imposta una destinazione personalizzata, è necessario aggiungere la cartella Proxy alla destinazione. Per impostazione predefinita, qualsiasi azione Crea proxy aggiunge automaticamente _Proxy al nome della clip.

• Le clip ad alta risoluzione o proxy con lo stesso nome (ad esempio, C0001.mxf, C0001.mxf, C0001.mxf) o più versioni con lo stesso nome e un numero aggiunto (ad esempio, MyClip_Proxy.mxf, MyClip_1_Proxy.mxf, MyClip_2_Proxy.mxf) possono causare confusione con le finestre di dialogo Allega e Collega file multimediale quando sono impostate su Ricollega altri automaticamente. Ciò può fare in modo che le clip vengano allegate o ricollegate automaticamente ai file sbagliati. Per evitare problemi, puoi deselezionare questa opzione e allegare o ricollegare le clip interessate una alla volta.

• Il flusso di lavoro Proxy non è supportato per le opzioni di interscambio come Project Manager, Esegui rendering e sostituisci, AAF, Final Cut Pro XML, EDL, OMF e così via. Per queste funzioni si perde l’allegato proxy. Anche le funzioni di interoperabilità After Effects e Audition non sono attualmente supportate con il flusso di lavoro Proxy.

• Non sono inoltre supportati per i flussi di lavoro proxy Modifica > Canali audio e Interpreta metraggio.

• I formati con le impostazioni sorgente di effetti clip master (ad esempio, R3D, ARRI, DPX e così via) sono supportati per le clip ad alta risoluzione. Tuttavia, i formati con impostazioni sorgente di effetti clip master non sono supportati per l’utilizzo come clip proxy. ad esempio: R3D ad alta risoluzione e H.264 Proxy sono supportati. R3D ad alta risoluzione e DPX Proxy non sono supportati.

1) Pulsante Attiva/disattiva proxy

2) Pannello Informazioni con video proxy e informazioni audio per la clip selezionata

3) Colonna Stato per lo stato dei file ad alta risoluzione

4) Colonna Proxy per lo stato dei proxy

Scollega proxy

È possibile scollegare un proxy qualora non sia più necessario o se desideri crearne uno nuovo.

Per scollegare i proxy dalle clip, fai clic con il pulsante destro del mouse sulla clip nel pannello Progetto e seleziona Proxy > Scollega proxy.

Nota:

Quando si scollega un proxy, Premiere Pro non ne elimina il file su disco, per evitare che vengano eliminati file o proxy a cui possono fare riferimento altri progetti. Puoi scegliere se mantenere o eliminare i file proxy.

Scollega proxy
Scollega proxy

 Puoi assegnare una scelta rapida da tastiera per scollegare i proxy. Passa a Modifica > Tasti di scelta rapida (Windows) o Premiere Pro > Tasti di scelta rapida (macOS), cerca Scollega proxy e assegna un tasto di scelta rapida.

Esportazione con i proxy

Premiere Pro utilizza i file multimediali a piena risoluzione durante l’esportazione, anche se sono stati abilitati i proxy in Preferenze > Preferenze file multimediali, o utilizzando il pulsante Attiva/disattiva proxy nel monitor Programma.

Se l’esportazione non richiede il supporto a piena risoluzione e se vuoi esportare rapidamente, seleziona la casella di controllo Usa proxy nella finestra di dialogo Impostazioni di esportazione.

Attivazione di proxy in modalità di esportazione
Attivazione di proxy in modalità di esportazione

 Se selezioni Usa anteprime in combinazione con Usa proxy nella finestra di dialogo Impostazioni di esportazione, Premiere Pro utilizza le anteprime renderizzate se una sezione della timeline ha sia un’anteprima renderizzata che un file proxy. Questo accelera ulteriormente il processo di esportazione.

Logo Adobe

Accedi al tuo account