Guida utente Annulla

Domande frequenti | Importazione ed esportazione in Premiere Pro

  1. Guida utente di Adobe Premiere Pro
  2. Versioni beta
    1. Panoramica del programma beta
    2. Pagina home di Premiere Pro Beta
  3. Guida introduttiva
    1. Guida introduttiva di Adobe Premiere Pro
    2. Novità di Premiere Pro
    3. Note sulla versione | Premiere Pro
    4. Scelte rapide da tastiera in Premiere Pro
    5. Accessibilità in Premiere Pro
    6. Guida al flusso di lavoro continuativo ed occasionale
  4. Requisiti di hardware e sistema operativo
    1. Consigli sull’hardware
    2. Requisiti di sistema
    3. Requisiti del driver GPU e GPU
    4. Rendering con accelerazione GPU e codifica/decodifica hardware
  5. Creazione di progetti
    1. Crea nuovo progetto
    2. Apertura di progetti
    3. Spostare ed eliminare i progetti
    4. Operazioni con più progetti aperti
    5. Utilizzo dei collegamenti ai progetti
    6. Compatibilità dei progetti Premiere Pro con versioni precedenti
    7. Aprire e modificare i progetti Premiere Rush in Premiere Pro
    8. Best practice: creare i modelli di progetto personalizzati
  6. Spazi di lavoro e flussi di lavoro
    1. Spazi di lavoro
    2. Domande frequenti | Importazione ed esportazione in Premiere Pro
    3. Utilizzo dei pannelli
    4. Controlli touch e gesti di Windows
    5. Usare Premiere Pro in una configurazione con due monitor
  7. Acquisizione e importazione
    1. Acquisizione
      1. Acquisizione e digitalizzazione del metraggio
      2. Acquisizione di video HD, DV o HDV
      3. Acquisizione in batch e riacquisizione
      4. Configurazione del sistema per l’acquisizione HD, DV o HDV
    2. Importazione
      1. Trasferire i file
      2. Importazione di immagini fisse
      3. Importazione di audio digitale
    3. Importazione da Avid o Final Cut
      1. Importazione di file di progetto AAF da Avid Media Composer
      2. Importazione di file di progetto XML da Final Cut Pro 7 e Final Cut Pro X
    4. Formati di file supportati
    5. Digitalizzazione di un video analogico
    6. Utilizzo del codice di tempo
  8. Montaggio
    1. Sequenze
      1. Creare e modificare le sequenze
      2. Aggiungere clip alle sequenze
      3. Ridisporre le clip in una sequenza
      4. Trovare, selezionare e raggruppare le clip in una sequenza
      5. Montaggio di sequenze caricate nel monitor Sorgente
      6. Semplificare le sequenze
      7. Rendering e anteprima delle sequenze
      8. Lavorare con i marcatori
      9. Patching sorgente e definizione delle tracce di destinazione
      10. Rilevamento modifiche scena
    2. Video
      1. Creazione e riproduzione delle clip
      2. Taglio delle clip
      3. Sincronizzazione di audio e video con Unisci clip
      4. Eseguire il rendering e sostituire i file multimediali
      5. Annulla, cronologia ed eventi
      6. Fermare e bloccare i fotogrammi
      7. Operazioni con le proporzioni
    3. Audio
      1. Panoramica dell’audio in Premiere Pro
      2. Mixer tracce audio
      3. Regolazione dei livelli del volume
      4. Modificare, riparare e migliorare l’audio mediante il pannello Audio essenziale
      5. Attenuazione automatica dell’audio
      6. Remix audio
      7. Controllare il volume e il panning della clip con Mixer clip audio
      8. Bilanciamento e panning audio
      9. Audio avanzato: submix, downmix e indirizzamento
      10. Effetti e transizioni audio
      11. Operazioni con transizioni audio
      12. Applicare effetti all’audio
      13. Misurazione dell’audio con l’effetto Radar volume
      14. Registrazione di mix audio
      15. Montaggio dell’audio nella timeline
      16. Mappatura dei canali audio in Premiere Pro
      17. Usare l’audio Adobe Stock in Premiere Pro
    4. Montaggio avanzato
      1. Flusso di lavoro per montaggio multicamera
      2. Configurare e utilizzare il visore HMD (Head Mounted Display) per i video immersivi in Premiere Pro
      3. Montaggio di file VR
    5. Best practice
      1. Best practice: mixare più velocemente l’audio
      2. Best practice: montaggio efficiente
      3. Flussi di lavoro per il montaggio di lungometraggi
  9. Effetti video e Transizioni
    1. Panoramica effetti video e transizioni
    2. Effetti
      1. Tipi di effetti in Premiere Pro
      2. Applicare e rimuovere effetti
      3. Predefiniti degli effetti
      4. Applicare il reframe automatico ai video per adattarli a diversi canali di social media
      5. Effetti per correzione colore
      6. Modificare la durata e velocità delle clip
      7. Livelli di regolazione
      8. Stabilizzare le riprese
    3. Transizioni
      1. Applicazione delle transizioni in Premiere Pro
      2. Modifica e personalizzazione delle transizioni
      3. Taglio morphing
  10. Titoli, elementi grafici e sottotitoli
    1. Panoramica del pannello Grafica essenziale
    2. Titoli
      1. Creare un titolo
    3. Grafica
      1. Creare una forma
      2. Allineare e distribuire gli oggetti
      3. Applicare le sfumature
      4. Aggiungere funzionalità di grafica reattiva agli elementi grafici
      5. Installare e utilizzare i Modelli di grafica animata
      6. Sostituire immagini o video nei modelli di grafica animata
      7. Usare i modelli di grafica animata basati su dati
    4. Sottotitoli
      1. Discorso in testo
      2. Utilizzo dei sottotitoli
      3. Controllo ortografia e Trova e Sostituisci
      4. Esportare testo
      5. Discorso in testo in Premiere Pro | Domande frequenti
    5. Procedure consigliate: flussi di lavoro di grafica più veloci
    6. Rimozione della precedente funzione Titolazione di Premiere Pro | Domande frequenti
    7. Convertire i titoli precedenti in Grafica sorgente
  11. Animazione e fotogrammi chiave
    1. Aggiunta, navigazione e impostazione di fotogrammi chiave
    2. Effetti di animazione
    3. Usare l’effetto Movimento per modificare e animare le clip
    4. Ottimizzare l’automazione dei fotogrammi chiave
    5. Spostamento e copia dei fotogrammi chiave
    6. Visualizzazione e regolazione di effetti e fotogrammi chiave
  12. Composizione
    1. Composizione, canali alfa, e regolazione dell’opacità delle clip
    2. Mascheratura e tracciamento
    3. Metodi di fusione
  13. Correzione e gradazione del colore
    1. Panoramica: flussi di lavoro del colore in Premiere Pro
    2. Colore automatico
    3. Usare il colore in modo creativo con i look Lumetri
    4. Regolare il colore utilizzando le Curve RGB e le Curve saturazione tinta
    5. Correggere e abbinare i colori tra le riprese
    6. Utilizzo dei controlli secondari HSL nel pannello Colore Lumetri
    7. Creare un effetto vignettatura
    8. Looks e LUT
    9. Oscilloscopi Lumetri
    10. Gestione del colore per visualizzazione
    11. HDR per le emittenti
    12. Abilitare il supporto per DirectX HDR
  14. Esportazione di file multimediali
    1. Esporta video
    2. Gestione dei predefiniti di esportazione
    3. Flusso di lavoro e panoramica dell’esportazione
    4. Esportazione rapida
    5. Esportazione per il web e per dispositivi mobili
    6. Esportare un’immagine fissa
    7. Esportazione di progetti per altre applicazioni
    8. Esportazione di file OMF per Pro Tools
    9. Esportare in formato Panasonic P2
    10. Impostazioni di esportazione
      1. Riferimento delle impostazioni di esportazione
      2. Impostazioni video di base
      3. Impostazioni di codifica
    11. Procedure consigliate: esportare più velocemente
  15. Collaborazione: Frame.io, produzioni e Team Projects
    1. Collaborazione in Premiere Pro
    2. Frame.io
      1. Installare e attivare Frame.io
      2. Utilizzare Frame.io con Premiere Pro e After Effects
      3. Domande frequenti
    3. Produzioni
      1. Utilizzo delle Produzioni
      2. Funzionamento delle clip tra progetti in una Produzione
      3. Best practice: lavorare con le produzioni
    4. Team Projects
      1. Introduzione a Team Projects
      2. Creare nuovo progetto team
      3. Aggiungere e gestire i file multimediali in Team Projects
      4. Collaborazione con Team Projects
      5. Condivisione e gestione delle modifiche con i collaboratori del Team Projects
      6. Archiviare, ripristinare o eliminare i progetti team
  16. Utilizzo di altre applicazioni Adobe
    1. After Effects e Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. Organizzazione e gestione delle risorse
    1. Utilizzo del pannello Progetto
    2. Organizzare le risorse nel pannello Progetto
    3. Riproduzione delle risorse
    4. Cercare le risorse
    5. Creative Cloud Libraries
    6. Sincronizzare le impostazioni in Premiere Pro
    7. Consolidare, transcodificare e archiviare i progetti
    8. Gestione dei metadati
    9. Procedure consigliate
      1. Best practice: imparare dalla produzione broadcast
      2. Best practice: utilizzo dei formati nativi
  18. Miglioramento delle prestazioni e risoluzione dei problemi
    1. Impostare le preferenze
    2. Reimpostare le preferenze
    3. Utilizzo dei proxy
      1. Panoramica sui proxy
      2. Assimilazione e flusso di lavoro dei proxy
    4. Verifica se il sistema è compatibile con Premiere Pro
    5. Premiere Pro per Apple silicon
    6. Eliminare lo sfarfallio
    7. Interlacciamento e ordine dei campi
    8. Rendering avanzato
    9. Supporto delle superfici di controllo
    10. Best practice: utilizzo dei formati nativi
    11. Knowledge base
      1. Problemi noti
      2. Problemi risolti
      3. Correggere i problemi di arresto anomalo in Premiere Pro
      4. Video verde e rosa in Premiere Pro o Premiere Rush
      5. Come si gestisce la cache multimediale in Premiere Pro?
      6. Correzione degli errori durante il rendering o l’esportazione
      7. Risoluzione dei problemi relativi alla riproduzione e alle prestazioni di Premiere Pro
  19. Monitoraggio delle risorse e dei supporti offline
    1. Monitoraggio delle risorse
      1. Utilizzo dei monitor Sorgente e Programma
      2. Utilizzo del monitor di riferimento
    2. File multimediali offline
      1. Operazioni con clip non in linea
      2. Creazione di clip per il montaggio non in linea
      3. Ricollegare oggetti multimediali non in linea

Premiere Pro versione 22.3 introduce un nuovo flusso di lavoro per l’importazione e l’esportazione e una barra di intestazione unificata. 

Le nuove funzioni di importazione, esportazione e barra di intestazione sono pensate per snellire i flussi di lavoro chiave in Premiere Pro e facilitare il passaggio da una all’altra. 

Nuovo flusso di lavoro di importazione

Il nuovo flusso di lavoro di importazione semplifica il processo di creazione di nuovi progetti o l’aggiunta di file multimediali a quelli esistenti. Si tratta di un flusso di lavoro più visivo, orientato ai file multimediali e progettato per semplificare la ricerca delle risorse e passare rapidamente al lavoro sulla timeline.

Il nuovo flusso di lavoro di importazione rende il processo di scelta dei file multimediali per progetti video più visivo, intuitivo ed efficiente. Per i nuovi utenti, sarà più facile iniziare a utilizzare Premiere Pro; per gli utenti esperti, la nuova modalità di importazione offre un nuovo modo di pensare ai file multimediali: un approccio visivo per contenuti visivi.

Per prima cosa nomina il tuo progetto poi scegli una posizione. Scegli le risorse che desideri includere e fai clic su Crea. Premiere Pro importa i file multimediali come una sequenza, pronta per la modifica.

Puoi scegliere il flusso di lavoro di importazione migliore per le tue esigenze: importa i tuoi file multimediali come sequenza (impostazione predefinita) o disattiva Crea sequenza per aggiungere semplicemente i file multimediali al pannello Progetto.

Se hai requisiti di importazione più specifici, puoi assegnare un nome al progetto, scegliere una posizione e fare clic su Crea. In questo modo si ha un progetto vuoto ed è possibile utilizzare il flusso di lavoro preferito per l’aggiunta di file multimediali.

Con la nuova modalità Importa, puoi raccogliere file multimediali provenienti da diverse fonti e dalle posizioni preferite più utilizzate per un accesso più rapido.

La navigazione nelle schede Videocamera è semplice e le strutture delle cartelle delle videocamere vengono visualizzate come normali file multimediali. Quando importi i file multimediali da schede di videocamera o da unità esterne, puoi copiare le risorse selezionate in background anche mentre stai già modificando il progetto.

Prima di importare, puoi creare un raccoglitore per le tue risorse. Le risorse selezionate vengono raccolte in un’area di selezione nella parte inferiore della finestra per fornirti un primo riferimento visivo della storia.

Tutte le funzioni di Premiere Pro esistenti sono ancora disponibili; tuttavia, la nuova modalità di importazione non supporta ancora tutti i flussi di lavoro di importazione del settore. Nelle prossime versioni, ulteriori funzionalità verranno aggiunte alla nuova modalità Importa.

Per ulteriori informazioni, consulta Opzioni del flusso di lavoro di importazione

Il doppio clic sulle miniature per un’anteprima a dimensioni intere non è attualmente supportato. Contiamo di aggiungere al più presto questa funzionalità.

Questa funzione non è attualmente supportata. È possibile aggiungere punti di attacco/stacco dopo l’importazione nel pannello Progetto o nel monitor Sorgente. La possibilità di impostare i punti di attacco e stacco prima dell’importazione è una delle funzioni che contiamo di aggiungere a breve.

Nella vista miniature, i codici temporali sono stati troncati per poter scorrere più facilmente le miniature. Per visualizzare il codice di tempo completo, puoi passare il puntatore del mouse sulla miniatura della clip oppure fare clic sull’icona della vista Elenco in alto a destra nella finestra Importa.

Sì. Puoi ordinare i file multimediali in base al nome, al tipo di file e alla data di creazione nella vista Elenco. Altre opzioni di ordinamento verranno aggiunte nei prossimi aggiornamenti.

Passa all’unità o cartella che vuoi inserire nei preferiti e fai clic sull’icona Stella alla fine del percorso del file. Il percorso del file viene visualizzato in alto a sinistra sopra la finestra di importazione. 

È inoltre possibile impostare le unità e le cartelle come preferite (o non preferite) dal Browser multimediale al momento dell’apertura del progetto.

Sì. La modalità Importa consente di copiare i file multimediali, compresa l’opzione di utilizzare la verifica del checksum MD5.

L’opzione Crea sequenza consente di trasformare le selezioni in una sequenza. Con l’opzione Crea sequenza attivata, quando crei un nuovo progetto, Premiere Pro si apre con i file multimediali già inseriti nella timeline.

Attualmente, la modalità di importazione applica le impostazioni di sequenza in base alla prima clip selezionata. È possibile modificare le impostazioni di sequenza in modalità Modifica dopo l’importazione.

Se i fotogrammi non vengono visualizzati correttamente, è probabile che questo sia dovuto alle impostazioni di sequenza. Per modificare le impostazioni di sequenza, come dimensioni fotogramma, frequenza fotogrammi, spazio cromatico, ecc., seleziona il pannello Timeline e scegli Sequenza > Impostazioni di sequenza.

Sì. Nel pannello a destra, puoi attivare l’opzione per importare i file multimediali in un raccoglitore e assegnargli un nome.

Opzioni del flusso di lavoro di importazione

La possibilità di importare le strutture delle cartelle non è attualmente disponibile nella nuova modalità di importazione. 

Per importare cartelle contenenti sottocartelle, apri la modalità di importazione, assegna un nome al progetto e scegli una posizione. Quindi fai clic su Crea per creare un progetto vuoto. In modalità Modifica, puoi aggiungere le cartelle dei file multimediali tramite il Finder OS, File > Import o utilizzando il Browser multimediale.

Puoi visualizzare l’anteprima dell’audio nel Finder OS o dopo l’importazione.

Dopo l’importazione, utilizza Monitor sorgente o la vista a Forma libera nel pannello Progetto per aggiungere attacchi e stacchi alle clip.

La riproduzione con fotogrammi pieni non è attualmente disponibile in modalità Importa. Per una revisione dettagliata delle clip, puoi importarle e quindi utilizzare il monitor Sorgente in modalità Modifica.

Per ulteriori opzioni di ordinamento, puoi utilizzare il pannello Progetto dopo l’importazione.

Per i progetti più semplici, puoi ripetere il processo di importazione per ogni raccoglitore che desideri avere. In alternativa Per i progetti più grandi, puoi creare una struttura di cartelle utilizzando il Finder del sistema operativo (o copiarne una esistente), inserirvi i file multimediali e importare utilizzando File > Importa o il Browser multimediale

In modalità Modifica, utilizza il Browser multimediale per importare i file. pproj o .aep (o parti di essi).

Usa File > Importa per importare i formati di interscambio.

La nuova barra di intestazione

La nuova barra di intestazione offre una navigazione centralizzata all’interno di Premiere Pro, che collega le fasi principali del processo di modifica video: Importa, Modifica ed Esporta. Inoltre permette di accedere direttamente alle funzioni utilizzate più frequentemente, come Esportazione rapida, Rapporto di compatibilità sistema e gli spazi di lavoro di modifica.

La nuova barra di intestazione semplifica la navigazione in Premiere Pro. Sul lato sinistro della barra di intestazione, puoi accedere alle aree principali del processo di creazione del video tramite le schede Importa, Modifica ed Esporta. Il nome del progetto corrente viene visualizzato al centro della barra di intestazione. In modalità Modifica, gli spazi di lavoro sono disponibili tramite un menu a discesa personalizzabile e Esportazione rapida comprende ora la Gestione predefiniti.

In modalità Modifica, puoi accedere agli spazi di lavoro di modifica (ad esempio, Modifica, Audio, Colore e così via) dal menu a discesa sul lato destro della barra di intestazione.  

Puoi personalizzare il menu Spazi di lavoro in modo che il nome dello spazio di lavoro corrente venga visualizzato nella barra di intestazione o che tutti gli spazi di lavoro siano visualizzati per poter fare clic su ciascuno di essi per aprirlo.

Puoi anche accedere agli spazi di lavoro dal menu Finestra o mediante le scelte rapide da tastiera.

Esportazione rapida include ora la funzione Gestione predefiniti che consente di personalizzare e salvare tra i preferiti i formati di output utilizzati più spesso per l’esportazione rapida durante la modifica.

Nuovo flusso di lavoro di esportazione

Il nuovo flusso di lavoro di esportazione semplifica il processo di distribuzione dei video completati concentrandosi sulle destinazioni del contenuto. Vengono presentate le impostazioni di rendering ottimizzate per le piattaforme social più diffuse come YouTube, Facebook e Twitter, e le impostazioni avanzate sono facilmente accessibili.

La nuova modalità Esporta semplifica il processo di esportazione cominciando dalle destinazioni target per il video finale e dà la possibilità di pubblicare i video direttamente su piattaforme online. Attiva le destinazioni in cui desideri esportare. Seleziona ogni destinazione per visualizzare i predefiniti di esportazione consigliati. Quando sei pronto, fai clic su Esporta. Utilizza Gestione predefiniti per trovare altre opzioni di esportazione predefiniti o personalizzare e salvare le tue.

Seleziona la destinazione in cui vuoi pubblicare; verrà visualizzata un’opzione di accesso nella scheda Pubblica, a destra di ogni piattaforma social. Inserisci i dati per il tuo canale o account. Quando esegui l’esportazione per tale piattaforma, puoi scegliere se far caricare a Premiere Pro il video completato. Seleziona Privato per verificare i video prima di renderli pubblici sul canale scelto.

Tutti i predefiniti di esportazione di Premiere Pro sono ancora disponibili nel nuovo flusso di lavoro. Apri il menu a discesa Predefiniti e scegli Gestione predefiniti per visualizzare l’elenco completo dei predefiniti di esportazione.

In Gestione predefiniti, puoi impostare i preferiti per determinare quali predefiniti visualizzare nel menu a discesa (e in Esportazione rapida).

Il caricamento automatico consente di risparmiare tempo e riduce i passaggi del flusso di lavoro. Puoi eliminare il file di esportazione una volta caricato. per risparmiare spazio sull’unità locale.

Non è necessario caricare automaticamente le esportazioni. Se preferisci visualizzare in anteprima il video sul dispositivo, puoi esportare localmente i video ottimizzati per la piattaforma e caricarli manualmente in seguito. Un’altra opzione è quella di caricare il video privatamente e rivederlo sulla piattaforma.

Attualmente, puoi esportare direttamente su Behance, Creative Cloud, Facebook, YouTube, Vimeo e siti FTP. Per altre piattaforme, esporta localmente (File multimediale) e carica manualmente. 

Apri Gestione predefiniti dal menu a discesa di Predefiniti per ogni destinazione.

Apri Gestione predefiniti per salvare i predefiniti personalizzati. Puoi anche cercare i predefiniti esistenti, modificarli e salvarli come predefiniti personalizzati.

Fai clic sulla stella per inserire i predefiniti tra i preferiti e aggiungerli ai menu a discesa in modalità Esportazione e in Esportazione rapida.

Sì. Apri Gestione predefiniti e scegli l’opzione desiderata nella parte inferiore della finestra Gestione predefiniti.

Hai domande o idee?

Se hai domande sulle nuove funzioni di importazione, esportazione e barra di intestazione, chiedi nella nostra community Premiere Pro. Saremo felici di aiutarti.

Ulteriori informazioni

Logo Adobe

Accedi al tuo account