Guida utente Annulla

Risoluzione di problemi relativi alla riproduzione e alle prestazioni

  1. Guida utente di Adobe Premiere Pro
  2. Versioni beta
    1. Panoramica del programma beta
    2. Pagina home di Premiere Pro Beta
  3. Guida introduttiva
    1. Guida introduttiva di Adobe Premiere Pro
    2. Novità di Premiere Pro
    3. Note sulla versione | Premiere Pro
    4. Scelte rapide da tastiera in Premiere Pro
    5. Accessibilità in Premiere Pro
    6. Guida al flusso di lavoro continuativo ed occasionale
  4. Requisiti di hardware e sistema operativo
    1. Consigli sull’hardware
    2. Requisiti di sistema
    3. Requisiti del driver GPU e GPU
    4. Rendering con accelerazione GPU e codifica/decodifica hardware
  5. Creazione di progetti
    1. Crea nuovo progetto
    2. Apertura di progetti
    3. Spostare ed eliminare i progetti
    4. Operazioni con più progetti aperti
    5. Utilizzo dei collegamenti ai progetti
    6. Compatibilità dei progetti Premiere Pro con versioni precedenti
    7. Aprire e modificare i progetti Premiere Rush in Premiere Pro
    8. Best practice: creare i modelli di progetto personalizzati
  6. Spazi di lavoro e flussi di lavoro
    1. Spazi di lavoro
    2. Domande frequenti | Importazione ed esportazione in Premiere Pro
    3. Utilizzo dei pannelli
    4. Controlli touch e gesti di Windows
    5. Usare Premiere Pro in una configurazione con due monitor
  7. Acquisizione e importazione
    1. Acquisizione
      1. Acquisizione e digitalizzazione del metraggio
      2. Acquisizione di video HD, DV o HDV
      3. Acquisizione in batch e riacquisizione
      4. Configurazione del sistema per l’acquisizione HD, DV o HDV
    2. Importazione
      1. Trasferire i file
      2. Importazione di immagini fisse
      3. Importazione di audio digitale
    3. Importazione da Avid o Final Cut
      1. Importazione di file di progetto AAF da Avid Media Composer
      2. Importazione di file di progetto XML da Final Cut Pro 7 e Final Cut Pro X
    4. Formati di file supportati
    5. Digitalizzazione di un video analogico
    6. Utilizzo del codice di tempo
  8. Montaggio
    1. Sequenze
      1. Creare e modificare le sequenze
      2. Aggiungere clip alle sequenze
      3. Ridisporre le clip in una sequenza
      4. Trovare, selezionare e raggruppare le clip in una sequenza
      5. Montaggio di sequenze caricate nel monitor Sorgente
      6. Semplificare le sequenze
      7. Rendering e anteprima delle sequenze
      8. Lavorare con i marcatori
      9. Patching sorgente e definizione delle tracce di destinazione
      10. Rilevamento modifiche scena
    2. Video
      1. Creazione e riproduzione delle clip
      2. Taglio delle clip
      3. Sincronizzazione di audio e video con Unisci clip
      4. Eseguire il rendering e sostituire i file multimediali
      5. Annulla, cronologia ed eventi
      6. Fermare e bloccare i fotogrammi
      7. Operazioni con le proporzioni
    3. Audio
      1. Panoramica dell’audio in Premiere Pro
      2. Mixer tracce audio
      3. Regolazione dei livelli del volume
      4. Modificare, riparare e migliorare l’audio mediante il pannello Audio essenziale
      5. Attenuazione automatica dell’audio
      6. Remix audio
      7. Controllare il volume e il panning della clip con Mixer clip audio
      8. Bilanciamento e panning audio
      9. Audio avanzato: submix, downmix e indirizzamento
      10. Effetti e transizioni audio
      11. Operazioni con transizioni audio
      12. Applicare effetti all’audio
      13. Misurazione dell’audio con l’effetto Radar volume
      14. Registrazione di mix audio
      15. Montaggio dell’audio nella timeline
      16. Mappatura dei canali audio in Premiere Pro
      17. Usare l’audio Adobe Stock in Premiere Pro
    4. Montaggio avanzato
      1. Flusso di lavoro per montaggio multicamera
      2. Configurare e utilizzare il visore HMD (Head Mounted Display) per i video immersivi in Premiere Pro
      3. Montaggio di file VR
    5. Best practice
      1. Best practice: mixare più velocemente l’audio
      2. Best practice: montaggio efficiente
      3. Flussi di lavoro per il montaggio di lungometraggi
  9. Effetti video e Transizioni
    1. Panoramica effetti video e transizioni
    2. Effetti
      1. Tipi di effetti in Premiere Pro
      2. Applicare e rimuovere effetti
      3. Predefiniti degli effetti
      4. Applicare il reframe automatico ai video per adattarli a diversi canali di social media
      5. Effetti per correzione colore
      6. Modificare la durata e velocità delle clip
      7. Livelli di regolazione
      8. Stabilizzare le riprese
    3. Transizioni
      1. Applicazione delle transizioni in Premiere Pro
      2. Modifica e personalizzazione delle transizioni
      3. Taglio morphing
  10. Grafica, titoli e animazione
    1. Grafica e titoli
      1. Panoramica del pannello grafica essenziale
      2. Creare un titolo
      3. Creare una forma
      4. Allineare e distribuire testo e forme
      5. Controllo ortografia e Trova e Sostituisci
      6. Applicare sfumature a testo e forme
      7. Aggiungere funzionalità di grafica reattiva agli elementi grafici
      8. Usare modelli di grafica animata per i titoli
      9. Sostituire immagini o video nei modelli di grafica animata
      10. Usare i modelli di grafica animata basati su dati
      11. Best practice: flussi di lavoro grafici più veloci
      12. Utilizzo dei sottotitoli
      13. Discorso in testo
      14. Funzione “Discorso in testo” in Premiere Pro | Domande frequenti
      15. Rimozione della precedente funzione Titolazione di Premiere Pro | Domande frequenti
      16. Convertire i titoli precedenti in Grafica sorgente
    2. Animazione e fotogrammi chiave
      1. Aggiunta, navigazione e impostazione di fotogrammi chiave
      2. Effetti di animazione
      3. Usare l’effetto Movimento per modificare e animare le clip
      4. Ottimizzare l’automazione dei fotogrammi chiave
      5. Spostamento e copia dei fotogrammi chiave
      6. Visualizzazione e regolazione di effetti e fotogrammi chiave
  11. Composizione
    1. Composizione, canali alfa, e regolazione dell’opacità delle clip
    2. Mascheratura e tracciamento
    3. Metodi di fusione
  12. Correzione e gradazione del colore
    1. Panoramica: flussi di lavoro del colore in Premiere Pro
    2. Colore automatico
    3. Usare il colore in modo creativo con i look Lumetri
    4. Regolare il colore utilizzando le Curve RGB e le Curve saturazione tinta
    5. Correggere e abbinare i colori tra le riprese
    6. Utilizzo dei controlli secondari HSL nel pannello Colore Lumetri
    7. Creare un effetto vignettatura
    8. Looks e LUT
    9. Oscilloscopi Lumetri
    10. Gestione del colore per visualizzazione
    11. HDR per le emittenti
    12. Abilitare il supporto per DirectX HDR
  13. Esportazione di file multimediali
    1. Esporta video
    2. Gestione dei predefiniti di esportazione
    3. Flusso di lavoro e panoramica dell’esportazione
    4. Esportazione rapida
    5. Esportazione per il web e per dispositivi mobili
    6. Esportare un’immagine fissa
    7. Esportazione di progetti per altre applicazioni
    8. Esportazione di file OMF per Pro Tools
    9. Esportare in formato Panasonic P2
    10. Impostazioni di esportazione
      1. Riferimento delle impostazioni di esportazione
      2. Impostazioni video di base
      3. Impostazioni di codifica
    11. Procedure consigliate: esportare più velocemente
  14. Collaborazione: Frame.io, produzioni e Team Projects
    1. Collaborazione in Premiere Pro
    2. Frame.io
      1. Installare e attivare Frame.io
      2. Utilizzare Frame.io con Premiere Pro e After Effects
      3. Domande frequenti
    3. Produzioni
      1. Utilizzo delle Produzioni
      2. Funzionamento delle clip tra progetti in una Produzione
      3. Best practice: lavorare con le produzioni
    4. Team Projects
      1. Novità di Team Projects
      2. Introduzione a Team Projects
      3. Creare nuovo progetto team
      4. Aggiungere e gestire i file multimediali in Team Projects
      5. Collaborazione con Team Projects
      6. Condivisione e gestione delle modifiche con i collaboratori del Team Projects
      7. Archiviare, ripristinare o eliminare i progetti team
  15. Utilizzo di altre applicazioni Adobe
    1. After Effects e Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  16. Organizzazione e gestione delle risorse
    1. Utilizzo del pannello Progetto
    2. Organizzare le risorse nel pannello Progetto
    3. Riproduzione delle risorse
    4. Cercare le risorse
    5. Creative Cloud Libraries
    6. Sincronizzare le impostazioni in Premiere Pro
    7. Consolidare, transcodificare e archiviare i progetti
    8. Gestione dei metadati
    9. Procedure consigliate
      1. Best practice: imparare dalla produzione broadcast
      2. Best practice: utilizzo dei formati nativi
  17. Miglioramento delle prestazioni e risoluzione dei problemi
    1. Impostare le preferenze
    2. Reimpostare le preferenze
    3. Utilizzo dei proxy
      1. Panoramica sui proxy
      2. Assimilazione e flusso di lavoro dei proxy
    4. Verifica se il sistema è compatibile con Premiere Pro
    5. Premiere Pro per Apple silicon
    6. Eliminare lo sfarfallio
    7. Interlacciamento e ordine dei campi
    8. Rendering avanzato
    9. Supporto delle superfici di controllo
    10. Best practice: utilizzo dei formati nativi
    11. Knowledge base
      1. Problemi noti
      2. Problemi risolti
      3. Correggere i problemi di arresto anomalo in Premiere Pro
      4. Video verde e rosa in Premiere Pro o Premiere Rush
      5. Come si gestisce la cache multimediale in Premiere Pro?
      6. Correzione degli errori durante il rendering o l’esportazione
      7. Risoluzione dei problemi relativi alla riproduzione e alle prestazioni di Premiere Pro
  18. Monitoraggio delle risorse e dei supporti offline
    1. Monitoraggio delle risorse
      1. Utilizzo dei monitor Sorgente e Programma
      2. Utilizzo del monitor di riferimento
    2. File multimediali offline
      1. Operazioni con clip non in linea
      2. Creazione di clip per il montaggio non in linea
      3. Ricollegare oggetti multimediali non in linea

Durante l’utilizzo di Premiere Pro, è possibile che si verifichino dei problemi relativi alla riproduzione e alle prestazioni. Ecco un elenco di alcuni problemi comuni che possono verificarsi, accompagnati dai passaggi per la risoluzione.

Perché si verifica riproduzione instabile e le prestazioni sono insoddisfacenti?

Molti problemi relativi alla riproduzione e alle prestazioni sono collegati alla Cache multimediale e al Database della cache multimediale. La cache multimediale contiene i file .CFA e .PEK generati da Premiere Pro quando le clip vengono importate per la prima volta nel contenitore del progetto. Eliminare i file della cache può contribuire a risolvere questi problemi.

Guarda il video o leggi le istruzioni.

Tempo di visualizzazione: 2 minuti 21 secondi

  1. Seleziona:
    • Modifica > Preferenze > Cache multimediale (Windows). 
    • Premiere Pro > Preferenze > Cache multimediale (macOS).
  2. Fai clic sul pulsante Elimina accanto a Rimuovi file cache multimediale.
Opzione per rimuovere i file della cache multimediale
Opzione per rimuovere i file della cache multimediale

Vai alla posizione dei file della cache multimediale e del database della cache multimediale, quindi elimina i file manualmente. Dopo aver eliminato i file, svuota il Cestino. Per ulteriori informazioni su come liberare spazio sul disco rigido rimuovendo file multimediali nella cache, consulta Gestione del database della cache multimediale.

Posizioni predefinite dei file della cache multimediale:

  • Windows: \Users\<username>\AppData\Roaming\Adobe\Common
  • macOS: /Users/Library/Application Support/Adobe/Common

 Se hai personalizzato il percorso della cache multimediale, è necessario accedere al percorso personalizzato ed eliminare da tale cartella i file della cache multimediale.

Perché il rendering è lento?

Se hai problemi di lentezza del rendering, prova a modificare lo strumento di rendering.  

Seleziona File > Impostazioni progetto > Generale > Rendering e modifica l’impostazione su Accelerazione GPU Mercury Playback Engine

Modifica delle impostazioni di rendering
Modifica delle impostazioni di rendering

Nota:

Se l’opzione Accelerazione GPU Mercury Playback Engine non è disponibile, controlla se sono disponibili aggiornamenti per i driver GPU.

Perché la timeline non mostra alcuna anteprima video?

Elimina i file di anteprima e verifica se l’anteprima funziona correttamente. Puoi eliminare i file di rendering in Premiere Pro oppure accedendo alla cartella in cui sono stati salvati ed eliminandoli da quella posizione.

Se hai problemi con le anteprime, prova a eliminare i file di anteprima. 

Seleziona la sequenza e fai clic su Sequenza > Elimina file di rendering.

Nota:

Questa opzione potrebbe non essere disponibile se non viene eseguito il rendering della timeline.

Eliminazione dei file di rendering
Eliminazione dei file di rendering

Fai clic su File > Impostazioni progetto > Dischi di memoria virtuale. Cerca la posizione specificata per le anteprime audio/video. Apri la posizione in MacOS Finder o Windows Explorer ed elimina i file di anteprima da quella posizione.

Eliminazione dei file di anteprima dai dischi di memoria virtuale
Eliminazione dei file di anteprima dai dischi di memoria virtuale

Nota:

Se elimini le anteprime, devi ricostruirle manualmente (Sequenza > Rendering da attacco a stacco), altrimenti la riproduzione potrebbe diventare instabile. 

Nota:

Se svuoti la cache, Premiere Pro rigenererà questi file di cache quando apri il progetto dopo aver svuotato la cache. Mentre vengono generati questi file cache e pek, Premiere Pro potrebbe impiegare del tempo per rispondere correttamente durante la riproduzione o la visualizzazione di anteprime.

Come si possono ottimizzare le prestazioni di riproduzione?

Le prestazioni potrebbero risultare ridotte a causa di due problemi:

Continua a leggere per capire come identificare la causa del problema e ottenere indicazioni per la risoluzione.

Individuazione di problemi relativi a un effetto applicato

Per verificare se un effetto è responsabile della riduzione delle prestazioni, disabilita gli effetti audio/video applicati su una sequenza per facilitare il carico di elaborazione. Potrai abilitare nuovamente questi effetti al momento dell’esportazione.

Utilizza il pulsante Global fx nel monitor Programma per disabilitare tutti gli effetti contemporaneamente. In alternativa, disabilita i singoli effetti dal pannello Controlli effetti.

Disabilitazione di tutti gli effetti contemporaneamente
Disabilitazione di tutti gli effetti contemporaneamente

Disabilitazione di singoli effetti
Disabilitazione di singoli effetti

Per ulteriori informazioni, consulta Rimozione degli effetti audio/video in Premiere Pro. 

Individuazione di problemi relativi ai plug-in

  1. Controlla la cartella MediaCore per verificare se i plug-in installati sono compatibili con Premiere Pro.

    Su Windows, i file si trovano in:

    C:\Programmi\Adobe\Common\Plug-ins\7.0\MediaCore.

    Su macOS, i file si trovano in:

    Macintosh HD⁩/Libreria⁩/⁨Application Support⁩/Adobe⁩/⁨Common⁩/⁨Plug-ins⁩/⁨7.0⁩/MediaCore.

  2. Sposta temporaneamente i plug-in da questa posizione a qualsiasi altra cartella e controlla se Premiere Pro funziona correttamente senza i plug-in di terze parti. Se il problema viene risolto, aggiorna i plug-in o contatta il fornitore del plug-in per ottenere una versione compatibile.

Penso che la mia configurazione hardware non sia ottimale. Cosa posso fare?

  1. Controlla il Rapporto sulla compatibilità del sistema (Guida > Rapporto sulla compatibilità del sistema) in Premiere Pro e verifica se vi sono problemi di compatibilità hardware. In alternativa, controlla la pagina dei requisiti di sistema di Premiere Pro.

  2. Se il sistema non è in grado di elaborare i contenuti multimediali e gli effetti applicati in tempo reale, le prestazioni potrebbero risultare ridotte. In casi come questo, prova a sfruttare il flusso di lavoro di proxy in Premiere Pro per utilizzare la funzionalità proxy e passare dal formato nativo a quello proxy (e viceversa) per ottenere una maggiore velocità.

Nota:

L’archiviazione rapida è fondamentale per la produzione di video. Utilizza l’archiviazione solid-state NVMe o SSD. Per maggiori informazioni su come ottimizzare il tuo sistema, consulta Ottimizzazione del sistema per Premiere Pro e After Effects.

Perché la riproduzione audio continua a bloccarsi?

A volte potresti riscontrare problemi per cui la riproduzione non funziona dopo aver premuto il relativo pulsante. Di solito tali problemi si verificano a causa di hardware audio non configurato correttamente.

  1. Seleziona Modifica > Preferenze > Hardware audio per verificare il dispositivo audio del computer e le relative impostazioni, comprese le impostazioni di ASIO e MME (per Windows) o quelle di CoreAudio (per macOS) utilizzate da Premiere Pro per la riproduzione e la registrazione di audio. Per ulteriori informazioni, consulta Preferenze hardware audio.

    Impostazione delle preferenze dell’hardware audio
    Impostazione delle preferenze dell’hardware audio

  2. Verifica i dispositivi audio esterni nell’ingresso o uscita predefiniti e cerca di disattivarli. Ad esempio, puoi disattivare il microfono esterno, la webcam, i dispositivi di riproduzione audio di terze parti come AJA o BlackMagic, i microfoni USB o gli altoparlanti dei monitor.

    Su Windows, prova a disattivare tutti i dispositivi elencati sotto Audio nel Pannello di controllo ad eccezione di Realtek. 

    Su macOS, prova a creare un dispositivo aggregato selezionando i dispositivi di ingresso/uscita integrati. Successivamente seleziona il dispositivo aggregato come dispositivo di ingresso/uscita predefinito nelle preferenze di hardware audio di Premiere Pro.

  3. Una volta disattivati i dispositivi audio e le interfacce di terze parti, verifica se la riproduzione viene ripristinata.

Come posso ottenere prestazioni migliori con file multimediali h.264/h.265?

Premiere Pro supporta l’utilizzo di Intel® Quick Sync, che sfrutta le capacità di elaborazione multimediale dedicate di Intel® Graphics Technology per eseguire più rapidamente la codifica/decodifica di file multimediali h.264/h.265. 

Se utilizzi file multimediali h.264/h.265, abilita la codifica/decodifica con accelerazione hardware per ottenere prestazioni di riproduzione migliori e tempi di esportazione più brevi. 

Abilita decodifica con accelerazione hardware per ottenere prestazioni di riproduzione migliori:

  1. Seleziona ModificaPreferenze > File multimediali
  2. Seleziona Attiva decodifica con accelerazione hardware (richiede il riavvio).
  3. Riavviate Premiere Pro.

Abilita la codifica con accelerazione hardware per ridurre i tempi di esportazione:

  1. Scegli File > Esporta > File multimediali
  2. Nell’elenco a discesa Formato, seleziona H.264 o HEVC (H.265).
  3. Nella scheda Video, vai su Impostazioni codifica e imposta le Prestazioni su Codifica hardware.

 Per poter utilizzare la codifica e la decodifica con accelerazione hardware è richiesta una CPU Intel® con supporto di Intel® Quick Sync. Per ulteriori informazioni, consulta i Requisiti di sistema e Rendering e codifica hardware accelerati con GPU.

Logo Adobe

Accedi al tuo account