Príručka používateľa Zrušiť

Zlúčenie priehľadností (Acrobat Pro)

  1. Príručka používateľa Acrobat
  2. Úvod do aplikácie Acrobat
    1. Získajte prístup k aplikácii Acrobat z počítača, mobilu a webu
    2. Čo je nové v aplikácii Acrobat
    3. Klávesové skratky
    4. Systémové požiadavky
  3. Pracovná plocha
    1. Základy používania pracovnej plochy
    2. Otváranie a zobrazovanie dokumentov PDF
      1. Otváranie dokumentov PDF
      2. Navigácia na stranách dokumentu PDF
      3. Zobrazovanie predvolieb dokumentov PDF
      4. Úpravy zobrazenia PDF
      5. Povoliť náhľad miniatúr dokumentov PDF
      6. Zobrazenie dokumentu PDF v prehliadači
    3. Práca s účtami online úložiska
      1. Prístup k súborom zo služby Box
      2. Prístup k súborom z úložiska Dropbox
      3. Prístup k súborom z úložiska OneDrive
      4. Prístup k súborom z platformy SharePoint
      5. Prístup k súborom z úložiska Google Drive
    4. Acrobat a macOS
    5. Upozornenia aplikácie Acrobat
    6. Mriežky, vodidlá a meranie v súboroch PDF
    7. Text v ázijských jazykoch, azbuke a text sprava doľava v dokumentoch PDF
  4. Vytváranie dokumentov PDF
    1. Prehľad vytvárania dokumentov PDF
    2. Vytvorenie dokumentov PDF v aplikácii Acrobat
    3. Vytvorenie dokumentov PDF pomocou súčasti PDFMaker
    4. Používanie tlačiarne Adobe PDF
    5. Prevod webových stránok do PDF
    6. Vytváranie PDF pomocou aplikácie Acrobat Distiller
    7. Nastavenie prevodu Adobe PDF
    8. Písma v súboroch PDF
  5. Úpravy dokumentov PDF
    1. Úprava textu v dokumentoch PDF
    2. Úprava obrázkov alebo objektov v súbore PDF
    3. Otáčanie, presúvanie, odstraňovanie a prečíslovanie strán súboru PDF
    4. Úprava naskenovaných dokumentov PDF
    5. Vylepšenie fotografií v dokumente nasnímaných pomocou fotoaparátu na mobilnom zariadení
    6. Optimalizácia súborov PDF
    7. Vlastnosti a metadáta dokumentu PDF
    8. Odkazy a prílohy v dokumentoch PDF
    9. Vrstvy dokumentu PDF
    10. Miniatúry strán a záložky v dokumentoch PDF
    11. Sprievodca akciami (Acrobat Pro)
    12. Dokumenty PDF prevedené na webové stránky
    13. Nastavenie dokumentov PDF na prezentáciu
    14. Články v dokumentoch PDF
    15. Geopriestorové dokumenty PDF
    16. Aplikovanie akcií a skriptov na dokumenty PDF
    17. Zmeňte predvolené písmo na pridávanie textu
    18. Odstránenie strán zo súboru PDF
  6. Skenovanie a funkcia OCR
    1. Skenovanie dokumentov do formátu PDF
    2. Vylepšenie fotografií v dokumente
    3. Riešenie problémov so skenerom pri skenovaní pomocou aplikácie Acrobat
  7. Formuláre
    1. Základy práce s formulármi PDF
    2. Vytvorenie formulára od začiatku v aplikácii Acrobat
    3. Vytváranie a rozosielanie formulárov PDF
    4. Vypĺňanie formulárov PDF
    5. Vlastnosti poľa formulára v dokumentoch PDF
    6. Vypĺňanie a podpisovanie formulárov PDF
    7. Nastavenia tlačidiel akcií vo formulároch PDF
    8. Publikovanie interaktívnych webových formulárov PDF
    9. Základy práce s poľami formulára PDF
    10. Polia formulárov PDF s čiarovými kódmi
    11. Zhromažďovanie a správa údajov z formulárov PDF
    12. Informácie o sledovaní formulárov
    13. Pomocník s formulármi PDF
    14. Odosielanie formulárov PDF príjemcom pomocou e-mailu alebo interného servera
  8. Kombinovanie súborov
    1. Spojenie alebo zlúčenie súborov do jedného dokumentu PDF
    2. Otáčanie, presúvanie, odstraňovanie a prečíslovanie strán súboru PDF
    3. Pridanie hlavičiek, piat a číslovania Batesovými číslami do dokumentov PDF
    4. Orezanie strán súboru PDF
    5. Pridávanie vodoznakov do dokumentov PDF
    6. Pridávanie pozadí do dokumentov PDF
    7. Práca s čiastkovými súbormi v portfóliu PDF
    8. Publikovanie a zdieľanie portfólií PDF
    9. Prehľad portfólií PDF
    10. Vytváranie a prispôsobenie portfólií PDF
  9. Zdieľanie, recenzovanie a pridávanie poznámok
    1. Zdieľanie a sledovanie súborov PDF online
    2. Vyznačenie úprav textu
    3. Príprava na recenziu dokumentu PDF
    4. Začatie recenzie dokumentu PDF
    5. Hosťovanie zdieľaných recenzií na lokalitách SharePoint alebo Office 365
    6. Účasť na recenzii súboru PDF
    7. Pridávanie poznámok do dokumentov PDF
    8. Pridanie pečiatky do dokumentu PDF
    9. Pracovné postupy schvaľovania
    10. Správa poznámok | prezerať, odpovedať, tlačiť
    11. Import a export poznámok
    12. Sledovanie a správa recenzií dokumentov PDF
  10. Ukladanie a exportovanie dokumentov PDF
    1. Ukladanie dokumentov PDF
    2. Prevod súboru PDF do formátu Word
    3. Prevod súboru PDF do formátu JPG
    4. Prevedenie alebo exportovanie súborov PDF do súborov iných formátov
    5. Možnosti formátu súborov pre export dokumentu PDF
    6. Opakované použitie obsahu súboru PDF
  11. Zabezpečenie
    1. Nastavenie zvýšeného zabezpečenia pre súbory PDF
    2. Zabezpečovanie súborov PDF heslom
    3. Spravujte digitálne identifikátory
    4. Zabezpečovanie súborov PDF certifikátmi
    5. Otváranie zabezpečených dokumentov PDF
    6. Odstránenie citlivého obsahu z dokumentov PDF
    7. Nastavenie zásad zabezpečenia pre súbory PDF
    8. Výber metódy zabezpečenia  pre súbory PDF
    9. Upozornenie zabezpečenia pri otvorení súboru PDF
    10. Zabezpečenie súborov PDF pomocou servera Adobe Experience Manager
    11. Funkcia chráneného zobrazenia pre dokumenty PDF
    12. Prehľad zabezpečenia v aplikácii Acrobat a dokumentoch PDF
    13. JavaScripty v súboroch PDF ako riziko pre zabezpečenie
    14. Prílohy ako riziko zabezpečenia
    15. Povoľte alebo zablokujte odkazy v súboroch PDF
  12. Elektronické podpisy
    1. Podpis dokumentov PDF
    2. Nasnímajte svoj podpis do mobilného zariadenia a používajte ho kdekoľvek
    3. Odosielanie dokumentov na elektronické podpisy
    4. O podpisoch certifikátov
    5. Certifikované podpisy
    6. Overovanie digitálnych podpisov
    7. Zoznam dôveryhodných certifikátov schválených spoločnosťou Adobe
    8. Správa dôveryhodných identít
  13. Tlač
    1. Základné tlačové úlohy dokumentov PDF
    2. Tlač brožúr a portfólií PDF
    3. Ďalšie nastavenia tlače dokumentov PDF
    4. Tlač do PDF
    5. Tlač farebných dokumentov PDF (Acrobat Pro)
    6. Tlač dokumentov PDF s vlastnou veľkosťou
  14. Uľahčenie prístupu, tagy a preformátovanie
    1. Vytvorenie a overenie prístupnosti dokumentu PDF
    2. Funkcie na uľahčenie prístupu v dokumentoch PDF
    3. Nástroj Poradie čítania pre dokumenty PDF
    4. Čítanie dokumentov PDF s preformátovaním a uľahčenie prístupu
    5. Úprava štruktúry dokumentu pomocou panelov Obsah a Tagy
    6. Vytváranie prístupných PDF
  15. Prehľadávanie a indexovanie
    1. Vytváranie indexov PDF
    2. Prehľadávanie dokumentov PDF
  16. Multimédiá a 3D modely
    1. Pridávanie zvuku, videí a interaktívnych objektov do súborov PDF
    2. Pridávanie 3D modelov do súborov PDF (Acrobat Pro)
    3. Zobrazenie 3D modelov v súboroch PDF
    4. Interakcia s 3D modelmi
    5. Meranie 3D modelov v súboroch PDF
    6. Nastavenie 3D pohľadov v súboroch PDF
    7. Povolenie obsahu 3D v dokumente PDF
    8. Pridávanie multimediálneho obsahu do dokumentov PDF
    9. Vytváranie poznámok k 3D dizajnom v súboroch PDF
    10. Prehrávanie formátov videa, zvuku a multimédií v dokumentoch PDF
    11. Pridávanie poznámok k videám
  17. Nástroje produkcie tlače (Acrobat Pro)
    1. Prehľad nástrojov produkcie tlače
    2. Tlačové značky a vlasové čiary
    3. Náhľad výstupu
    4. Zlúčenie priehľadností
    5. Prevod farieb a správa tlačových farieb
    6. Presahy tlačových farieb
  18. Kontrola pred výstupom (Acrobat Pro)
    1. Súbory vyhovujúce štandardu PDF/X, PDF/A a PDF/E
    2. Profily kontroly pred výstupom
    3. Rozšírené kontroly pred výstupom
    4. Správy kontroly pred výstupom
    5. Zobrazenie výsledkov kontroly pred výstupom, objektov a zdrojov
    6. Výstupné zámery v dokumentoch PDF
    7. Opravenie problémových oblastí pomocou nástroja Kontrola pred výstupom
    8. Automatizácia analýzy dokumentu pomocou dropletov alebo činností kontroly pred výstupom
    9. Analýza dokumentov pomocou nástroja Kontrola pred výstupom
    10. Ďalšie kontroly pomocou nástroja Kontrola pred výstupom
    11. Knižnice kontroly pred výstupom
    12. Premenné kontroly pred výstupom
  19. Správa farieb
    1. Zachovanie zhodných farieb
    2. Nastavenia farieb
    3. Správa farieb v dokumentoch
    4. Práca s profilmi farieb
    5. Princípy správy farieb

O zlúčení

Ak sa vo vašom dokumente alebo kresbe nachádza priehľadnosť, na vytvorenie výstupu je väčšinou potrebné vykonať postup, ktorý sa nazýva zlúčenie. Pri zlúčení sa priehľadná kresba rozdelí na vektorové oblasti a rastrované oblasti. Čím je dielo komplexnejšie (miešanie obrázkov, vektorov, typu, priamych farieb, predtlače a podobne), tým je komplexnejšie aj zlúčenie a jeho výsledky.

Zlúčenie môže byť nevyhnutné, keď tlačíte alebo ukladáte, prípadne exportujete do iných formátov, ktoré nepodporujú priehľadnosť. Ak chcete pri vytváraní súborov PDF zachovať priehľadnosť bez zlúčenia , uložte súbory vo formáte Adobe PDF 1.4 (Acrobat 5.0) alebo novšom.

Môžete určiť nastavenia zlúčenia a potom ich uložiť a aplikovať ako prednastavenia zlúčenia priehľadností. Priehľadné objekty sa zlúčia na základe nastavení vo vybratom prednastavení zlúčenia.

Poznámka:

Po uložení súboru nie je možné vrátiť zlúčenie priehľadností naspäť.

Presahujúce rámy
Presahujúce rámy sa pri zlúčení rozdelia.

Poznámka:

Ďalšie informácie o problémoch s výstupom priehľadnosti nájdete na Stránke zdrojov pre poskytovateľov tlačových služieb v sieti Adobe Solutions Network (ASN) (len v angličtine) na _sk webovej lokalite spoločnosti Adobe.

Dialógové okno Náhľad zlúčenia – prehľad

Použite voľbu náhľadu v dialógovom okne Náhľad zlúčenia na zvýraznenie oblastí a objektov, ktoré sú priehľadné, a tiež takých objektov, ktoré budú ovplyvnené zlúčením priehľadnosti. Priehľadný obsah sa zvýrazní červenou farbou, zvyšok kresby sa zobrazí v odtieňoch sivej.

Tieto informácie použite na nastavenie volieb zlúčenia priehľadností pred ich aplikovaním a potom ich uložte ako prednastavenia zlúčenia priehľadností. Tieto prednastavenia potom môžete aplikovať z iných dialógových okien. Napríklad z dialógových okien Optimalizácia PDF (Uložiť ako iné > Optimalizovaný dokument PDF), Ďalšie nastavenie tlačeNastavenie PostScriptu (Súbor > Exportovať do).

Dialógové okno Náhľad zlúčenia
V dialógovom okne Náhľad zlúčenia sa zobrazí náhľad platnej strany dokumentu PDF s použitým nastavením náhľadu a zlúčenia priehľadnosti.

Otvorenie dialógového okna Náhľad zlúčenia

  1. Vyberte voľby Nástroje > Produkcia tlače > Náhľad zlúčenia priehľadností.

Zobrazenie náhľadu oblastí kresby, ktoré sa zlúčia

Použite voľbu náhľadu v dialógovom okne Náhľad zlúčenia na zvýraznenie oblastí, ktoré budú ovplyvnené zlúčením. Tieto farebne označené informácie môžete použiť na úpravu volieb zlúčenia.

Poznámka:

Dialógové okno Náhľad zlúčenia nie je určené na presné zobrazenie náhľadu priamych farieb, predtlače a režimov zmiešania. Namiesto toho použite na tieto účely režim Náhľad pretlače.

  1. Zobrazte panel (alebo dialógové okno) Náhľad zlúčenia:
    • V aplikácii Illustrator vyberte položky Okno > Náhľad zlúčenia.

    • V aplikácii Acrobat vyberte položky Nástroje > Produkcia tlače > Náhľad zlúčenia.

    • V aplikácii InDesign vyberte položky Okno > Výstup > Náhľad zlúčenia.

  2. V menu Zvýrazniť vyberte druh oblastí, ktoré chcete zvýrazniť. Dostupnosť týchto volieb závisí od obsahu kresieb.
  3. Vyberte nastavenia zlúčenia, ktoré chcete použiť: buď vyberte prednastavenie, alebo nastavte špecifické voľby, ak sú k dispozícii.
    Poznámka:

    (Illustrator) Ak nastavenia zlúčenia nie sú viditeľné, zobrazte ich výberom voľby Zobraziť voľby v menu na paneli.

  4. Ak kresba obsahuje objekty predtlače, ktoré sa navzájom ovplyvňujú s priehľadnými objektmi, v aplikácii Illustrator vyberte voľbu v menu Predtlač. Predtlač môžete zachovať, simulovať alebo zrušiť. Ak chcete zmiešať farbu priehľadnej kresby s farbou pozadia a vytvoriť tým efekt predtlače, v aplikácii Acrobat vyberte voľbu Zachovať predtlač.
  5. Kedykoľvek môžete kliknutím na tlačidlo Obnoviť zobraziť aktuálnu verziu náhľadu založenú na vašich nastaveniach. V závislosti od zložitosti kresby môže trvať zobrazenie náhľadu niekoľko sekúnd. V aplikácii InDesign tiež môžete vybrať voľbu Automaticky obnoviť zvýraznenie.
    Poznámka:

    Ak chcete v aplikácii Illustrator alebo Acrobat zväčšiť náhľad, kliknite do oblasti náhľadu. Ak chcete náhľad zmenšiť, kliknite do oblasti náhľadu so stlačeným klávesom Alt alebo Option. Ak chcete náhľad posunúť, podržte stlačený medzerník a potiahnite myšou v oblasti náhľadu.

Voľby zlúčenia priehľadností

Voľby zlúčenia priehľadností môžete určiť, keď vytvárate, upravujete alebo zobrazujete náhľad prednastavení zlúčenia v aplikácii Illustrator, InDesign alebo Acrobat.

Voľby zvýraznenia (náhľad)

Žiadne (náhľad farieb)

Vypne zobrazenie náhľadu.

Rastrované zložité oblasti

Zvýrazní oblasti, ktoré sú rastrované z dôvodov výkonu (určené posúvačom Rastrované/Vektorové). Nezabudnite, že na hranici zvýraznenej oblasti sa môžu častejšie vyskytnúť problémy so spájaním (závisí to od nastavení ovládača tlačiarne a rozlíšenia rastrovania). Na minimalizáciu problémov so spájaním vyberte možnosť Orezať zložité oblasti.

Priehľadné objekty

Zvýrazní objekty, ktoré sú zdrojom priehľadnosti, napríklad objekty s čiastočným krytím (vrátane obrázkov s kanálmi alfa), objekty s režimami prelínania alebo objekty s maskami priehľadnosti. Upozorňujeme, že priehľadnosť môžu obsahovať aj štýly a efekty a pretlačené objekty môžu byť považované za zdroje priehľadnosti, ak sú súčasťou priehľadnosti alebo ak je predtlač potrebné zlúčiť.

Všetky ovplyvnené objekty

Zvýrazní všetky objekty, ktoré sú súčasťou priehľadnosti, vrátane priehľadných objektov a objektov, ktoré sú prekryté priehľadnými objektmi. Zvýraznené objekty budú ovplyvnené procesom zlúčenia – ich ťahy alebo vzory sa rozdelia, ich časti sa môžu rastrovať a podobne.

Ovplyvnené prepojené súbory EPS (len aplikácia Illustrator)

Zvýrazní všetky prepojené súbory EPS, ktoré sú ovplyvnené priehľadnosťou.

Ovplyvnená grafika (len aplikácia InDesign)

Zvýrazní všetok umiestnený obsah ovplyvnený priehľadnosťou alebo efektmi priehľadnosti. Táto voľba je užitočná pre poskytovateľov služieb, ktorí potrebujú vidieť grafiku, ktorá si vyžaduje pozornosť, aby bola správne vytlačená.

Rozdelené vzory (aplikácie Illustrator a Acrobat)

Zvýrazní všetky vzory, ktoré budú rozdelené, ak sú súčasťou priehľadnosti.

Ťahy prevedené na obrysy

Zvýrazní všetky ťahy, ktoré budú prevedené na obrysy, ak sú súčasťou priehľadnosti, pretože je vybratá možnosť Previesť všetky ťahy na obrysy.

Text prevedený na obrysy (aplikácie Illustrator a InDesign)

Zvýrazní všetok text, ktorý bude prevedený na obrysy, ak je súčasťou priehľadnosti, pretože je vybratá možnosť Previesť všetky texty na obrysy.

Poznámka:

V konečnom výstupe môžu ťahy a texty prevedené na obrysy vyzerať mierne odlišne od pôvodných, najmä veľmi tenké ťahy a veľmi malý text. Náhľad zlúčenia priehľadností však nezvýrazní tento zmenený vzhľad.

Text a ťahy s rastrovou výplňou (len aplikácia InDesign)

Zvýrazní text a ťahy, ktoré majú rastrované výplne v dôsledku zlúčenia.

Všetky rastrované oblasti (aplikácie Illustrator a InDesign)

Zvýrazní oblasti a priesečníky objektov, ktoré budú rastrované, pretože neexistuje iný spôsob ich reprezentácie v PostScripte alebo sú zložitejšie ako hranica určená pomocou posúvača Rastrované/Vektorové. Priesečník dvoch priehľadných prechodov bude napríklad vždy rastrovaný, aj ak je hodnota Rastrované/Vektorové nastavená na 100. Možnosť Všetky rastrované oblasti tiež zobrazí rastrovú grafiku (napríklad súbory aplikácie Photoshop), ktorá je súčasťou priehľadnosti, a rastrové efekty, napríklad vrhané tiene alebo pierka. Upozorňujeme, že spracovanie tejto možnosti trvá v porovnaní s ostatnými dlhšie.

Voľby prednastavenia zlúčenia priehľadností

Názov/prednastavenie

Slúži na zadanie názvu prednastavenia. V závislosti od dialógového okna môžete zadať názov do textového rámčeka Názov alebo prijať predvolený názov. Ak chcete upraviť existujúce prednastavenie, môžete zadať názov tohto prednastavenia. Predvolené prednastavenia však nemôžete upravovať.

Vyváženie rastrovaných/vektorových

Určuje množstvo vektorových informácií, ktoré sa zachovajú. Pri vyššom nastavení sa zachová viac vektorových objektov. Pri nižšom nastavení sa rastruje viac vektorových objektov. Pri strednom nastavení sa jednoduché oblasti zachovajú vo vektorovej forme a zložité sa rastrujú. Vyberte najnižšie nastavenie rastrovania všetkých kresieb.

Poznámka:

Množstvo vykonaného rastrovania závisí od zložitosti strany a typov prekrývajúcich sa objektov.

Rozlíšenie čiarovej grafiky a textu

Rastruje všetky objekty (vrátane obrázkov, vektorových kresieb, textu a prechodov) na určené rozlíšenie. Aplikácie Acrobat a InDesign umožňujú maximálne rozlíšenie 9600 pixlov na jeden palec (ppi) pre čiarovú grafiku a 1200 ppi pre mriežku prechodov. Aplikácia Illustrator umožňuje maximálne rozlíšenie 9600 ppi pre čiarovú grafiku aj mriežku prechodov. Rozlíšenie ovplyvní presnosť priesečníkov po zlúčení. Rozlíšenie čiarovej grafiky a textu by malo byť vo všeobecnosti nastavené na hodnotu 600 – 1200, aby sa dosiahlo vysokokvalitné rastrovanie, najmä pri pätkovom type písma a type písma s malou veľkosťou bodov.

Rozlíšenie prechodov a mriežok prechodov

Určuje rozlíšenie prechodov a mriežkových objektov aplikácie Illustrator rastrovaných ako dôsledok zlúčenia – od 72 do 2400 ppi. Rozlíšenie ovplyvní presnosť priesečníkov po zlúčení. Rozlíšenie prechodov a mriežok prechodov by malo byť vo všeobecnosti nastavené na hodnotu 150 až 300 ppi, pretože kvalita prechodov, vrhaných tieňov a pierok sa s vyšším rozlíšením nezlepšuje, predlžuje sa však čas tlače a zväčšuje sa veľkosť súboru.

Previesť všetky texty na obrysy

Prevedie všetky objekty písma (bodové písmo, plošné písmo a písmo ciest) na obrysy a odstráni všetky informácie o glyfoch na stranách, ktoré obsahujú priehľadnosť. Táto voľba zaručí, že šírka textu zostane pri zlúčení konzistentná. Upozorňujeme, že ak je táto voľba zapnutá, malé písmo bude vyzerať trochu hrubšie, keď je zobrazené v aplikácii Acrobat alebo vytlačené pomocou stolových tlačiarní s nízkym rozlíšením. Voľba nemá vplyv na kvalitu písma vytlačeného na tlačiarňach s vysokým rozlíšením alebo osvitových jednotkách.

Previesť všetky ťahy na obrysy

Prevedie všetky ťahy na jednoduché vyplnené cesty na stranách, ktoré obsahujú priehľadnosť. Táto voľba zaručí, že šírka ťahov zostane pri zlúčení konzistentná. Upozorňujeme, že ak je táto voľba zapnutá, tenké ťahy môžu vyzerať mierne hrubšie a môže dôjsť k zníženiu výkonu zlúčenia.

Orezať zložité oblasti

Zabezpečí, aby hranice medzi vektorovými kresbami a rastrovanými kresbami viedli pozdĺž ciest objektov. Táto voľba redukuje artefakty pri spájaní, ktoré vznikajú, keď je časť objektu rastrovaná a iná časť toho istého objektu zostane vo vektorovej forme. Výberom tejto možnosti sa však môžu vytvoriť cesty, ktoré sú príliš komplexné a tlačiareň s nimi nedokáže pracovať.

  

Poznámka:

Niektoré ovládače tlačiarne spracúvajú rastrové a vektorové kresby odlišne, čo niekedy spôsobuje viditeľné spájanie farieb. Problémy so spájaním môžete minimalizovať tým, že vypnete niektoré nastavenia správy farieb špecifické pre ovládač. Tieto nastavenia sa pri jednotlivých tlačiarňach líšia. Pozrite si dokumentáciu dodanú s vašou tlačiarňou.

Funkcia spájania v aplikácii Acrobat
Spájanie v miestach, kde sa stretávajú rastrové a vektorové oblasti.

(Len aplikácia Illustrator) Selektívne zachovať priehľadnosť alfa (len dialógové okno Zlúčiť priehľadnosť)

Zachová celkové krytie zlúčených objektov. Pri tejto voľbe sa stratia režimy prelínania a predtlače, ale ich vzhľad sa zachová v spracovanej kresbe spolu s úrovňou priehľadnosti alfa (rovnako, ako keď rastrujete kresbu pomocou priehľadného pozadia). Zachovanie priehľadnosti alfa môže byť vhodné, keď obsah exportujete do súboru SWF alebo SVG, pretože oba tieto formáty podporujú priehľadnosť alfa.

(Len aplikácia Illustrator) Selektívne zachovať priame farby a predtlače (len dialógové okno Zlúčiť priehľadnosť)

Pri tejto možnosti sa vo všeobecnosti zachovajú priame farby. Tiež sa zachová predtlač pri objektoch, ktoré nie sú súčasťou priehľadnosti. Túto voľbu vyberte pri tlači separácií, ak dokument obsahuje priame farby a predtlačené objekty. Zrušte výber tejto voľby, ak ukladáte súbory, ktoré chcete použiť v aplikáciách editačných systémov. Keď je táto voľba vybratá, predtlačené oblasti, ktoré sú v interakcii s priehľadnosťou, sa zlúčia, kým predtlač v ostatných oblastiach sa zachová. Výsledky môžu byť nepredvídateľné, ak na výstup súboru používate aplikáciu editačného systému.

Zachovať predtlač (len aplikácia Acrobat)

Zmieša farbu priehľadnej kresby s farbou pozadia a vytvorí tým efekt predtlače.

O prednastaveniach zlúčenia priehľadností

Ak pravidelne tlačíte alebo exportujete dokumenty, ktoré obsahujú priehľadnosť, môžete proces zlúčenia zautomatizovať uložením nastavení zlúčenia vo forme prednastavenia zlúčenia priehľadností. Potom môžete tieto nastavenia aplikovať na tlačový výstup, ako aj pri ukladaní alebo exportovaní súborov do formátu PDF 1.3 (Acrobat 4.0) a formátov EPS či PostScript. Okrem toho ich môžete v aplikácii Illustrator aplikovať pri ukladaní do formátov starších verzií aplikácie Illustrator alebo pri kopírovaní do schránky. V aplikácii Acrobat ich tiež môžete aplikovať pri optimalizácii dokumentov PDF.

Tieto nastavenia tiež určujú, akým spôsobom prebieha zlúčenie, keď súbor exportujete do formátov, ktoré nepodporujú priehľadnosť.

Prednastavenie zlúčenia môžete vybrať na paneli Ďalšie voľby v dialógovom okne Tlačiť alebo dialógovom okne špecifickom pre konkrétny formát, ktoré sa zobrazí po úvodnom dialógovom okne Exportovať alebo Uložiť ako. Môžete vytvoriť vlastné prednastavenia zlúčenia alebo si vybrať z predvolených volieb poskytnutých softvérom. Nastavenia každej z týchto predvolieb sú navrhnuté tak, aby vyhovovali kvalite a rýchlosti zlúčenia pri približnom rozlíšení pre rastrované priehľadné oblasti, v závislosti od zamýšľaného použitia dokumentu:

Vysoké rozlíšenie

slúži na konečný tlačový výstup a korektúrové výtlačky vo vysokej kvalite, napríklad farebné korektúrové výtlačky založené na separáciách.

Stredné rozlíšenie

slúži na korektúrové výtlačky vytlačené na stolových tlačiarňach a dokumenty tlače na požiadanie, ktoré budú vytlačené na farebných PostScriptových tlačiarňach.

Nízke rozlíšenie

slúži na rýchle korektúrové výtlačky, ktoré sa vytlačia na čiernobielych stolových tlačiarňach, a na vytvorenie dokumentov, ktoré budú publikované na webe alebo exportované do formátu SVG.

Vytvorenie prednastavenia zlúčenia priehľadností

Prednastavenia zlúčenia priehľadností môžete uložiť v samostatnom súbore. Vytvorenie samostatného súboru umožňuje jednoduché zálohovanie prednastavení alebo ich sprístupnenie poskytovateľom služieb, klientom alebo ďalším užívateľom vo vašej pracovnej skupine. Po vytvorení vlastného prednastavenia zlúčenia ho môžete opraviť v dialógovom okne Optimalizácia PDF.

Prednastavenia zlúčenia sa ukladajú na rovnaké miesto, ako súbory nastavenie tlačiarne:

(Windows XP)

\Documents and Settings\[aktuálny užívateľ]\Application Data\Adobe\Acrobat\10.0\Preferences

(Windows Vista®/Windows 7)

\Users\[aktuálny užívateľ]\AppData\Roaming\Adobe\Acrobat\10.0\Preferences

(Mac OS)

Users/[aktuálny užívateľ]/Library/Preferences/Adobe/Acrobat/10.0

Poznámka:

Prednastavenia zlúčenia vytvorené v aplikácii Acrobat majú iný formát súborov ako prednastavenia vytvorené v iných aplikáciách Adobe, takže ich nemôžete zdieľať medzi aplikáciami.

  1. Vyberte voľby Nástroje > Produkcia tlače > Náhľad zlúčenia priehľadností.

  2. Ak chcete odvodiť prednastavenie z existujúceho prednastavenia, vyberte ho v menu Prednastavenie.
  3. Nastavte voľby zlúčenia priehľadností.
  4. Ak je to potrebné, kliknutím na položku Obnoviť sa vráťte k pôvodnému nastaveniu.
  5. Kliknite na Uložiť.
  6. Zadajte názov a kliknite na tlačidlo OK.
Poznámka:

Ak chcete odstrániť vlastné prednastavenie, vyberte ho v menu Prednastavenie a stlačte kláves Delete. Nastavenia s hodnotou Nízke, Stredné a Vysoké sú vstavané a nie je ich možné odstrániť.

Aplikovanie prednastavení zlúčenia priehľadností

  1. Vykonajte jeden z týchto úkonov:
    • V dialógovom okne Náhľad zlúčenia priehľadností vyberte prednastavenie z menu, určite rozsah strán a kliknite na položku Aplikovať.

    • V dialógovom okne Optimalizácia PDF vyberte v ľavej časti položku Priehľadnosť a potom vyberte prednastavenie zo zoznamu.

    • V dialógovom okne Ďalšie nastavenie tlače vyberte v ľavej časti panel Výstup a potom vyberte prednastavenie v menu Prednastavenie zlúčenia priehľadností.

    • Vyberte možnosť Súbor > Exportovať do > Zapuzdrený PostScript alebo PostScript a potom kliknite na položku Nastavenia. Na paneli Výstup vyberte prednastavenie v menu Prednastavenie zlúčenia priehľadností.

Úpravy prednastavenia zlúčenia priehľadností v okne Optimalizácia PDF

Môžete upraviť iba vlastné prednastavenia.

  1. Vyberte voľby Súbor > Uložiť ako iné > Optimalizovaný súbor PDF.
  2. V ľavej časti vyberte Priehľadnosť.
  3. Kliknite dvakrát na vlastné prednastavenia, ktoré chcete upraviť, zmeňte nastavenia a kliknite na tlačidlo OK.
Logo Adobe

Prihláste sa do svojho účtu