Príručka používateľa Zrušiť

Geopriestorové dokumenty PDF

  1. Príručka používateľa Acrobat
  2. Úvod do aplikácie Acrobat
    1. Získajte prístup k aplikácii Acrobat z počítača, mobilu a webu
    2. Čo je nové v aplikácii Acrobat
    3. Klávesové skratky
    4. Systémové požiadavky
  3. Pracovná plocha
    1. Základy používania pracovnej plochy
    2. Otváranie a zobrazovanie dokumentov PDF
      1. Otváranie dokumentov PDF
      2. Navigácia na stranách dokumentu PDF
      3. Zobrazovanie predvolieb dokumentov PDF
      4. Úpravy zobrazenia PDF
      5. Povoliť náhľad miniatúr dokumentov PDF
      6. Zobrazenie dokumentu PDF v prehliadači
    3. Práca s účtami online úložiska
      1. Prístup k súborom zo služby Box
      2. Prístup k súborom z úložiska Dropbox
      3. Prístup k súborom z úložiska OneDrive
      4. Prístup k súborom z platformy SharePoint
      5. Prístup k súborom z úložiska Google Drive
    4. Acrobat a macOS
    5. Upozornenia aplikácie Acrobat
    6. Mriežky, vodidlá a meranie v súboroch PDF
    7. Text v ázijských jazykoch, azbuke a text sprava doľava v dokumentoch PDF
  4. Vytváranie dokumentov PDF
    1. Prehľad vytvárania dokumentov PDF
    2. Vytvorenie dokumentov PDF v aplikácii Acrobat
    3. Vytvorenie dokumentov PDF pomocou súčasti PDFMaker
    4. Používanie tlačiarne Adobe PDF
    5. Prevod webových stránok do PDF
    6. Vytváranie PDF pomocou aplikácie Acrobat Distiller
    7. Nastavenie prevodu Adobe PDF
    8. Písma v súboroch PDF
  5. Úpravy dokumentov PDF
    1. Úprava textu v dokumentoch PDF
    2. Úprava obrázkov alebo objektov v súbore PDF
    3. Otáčanie, presúvanie, odstraňovanie a prečíslovanie strán súboru PDF
    4. Úprava naskenovaných dokumentov PDF
    5. Vylepšenie fotografií v dokumente nasnímaných pomocou fotoaparátu na mobilnom zariadení
    6. Optimalizácia súborov PDF
    7. Vlastnosti a metadáta dokumentu PDF
    8. Odkazy a prílohy v dokumentoch PDF
    9. Vrstvy dokumentu PDF
    10. Miniatúry strán a záložky v dokumentoch PDF
    11. Sprievodca akciami (Acrobat Pro)
    12. Dokumenty PDF prevedené na webové stránky
    13. Nastavenie dokumentov PDF na prezentáciu
    14. Články v dokumentoch PDF
    15. Geopriestorové dokumenty PDF
    16. Aplikovanie akcií a skriptov na dokumenty PDF
    17. Zmeňte predvolené písmo na pridávanie textu
    18. Odstránenie strán zo súboru PDF
  6. Skenovanie a funkcia OCR
    1. Skenovanie dokumentov do formátu PDF
    2. Vylepšenie fotografií v dokumente
    3. Riešenie problémov so skenerom pri skenovaní pomocou aplikácie Acrobat
  7. Formuláre
    1. Základy práce s formulármi PDF
    2. Vytvorenie formulára od začiatku v aplikácii Acrobat
    3. Vytváranie a rozosielanie formulárov PDF
    4. Vypĺňanie formulárov PDF
    5. Vlastnosti poľa formulára v dokumentoch PDF
    6. Vypĺňanie a podpisovanie formulárov PDF
    7. Nastavenia tlačidiel akcií vo formulároch PDF
    8. Publikovanie interaktívnych webových formulárov PDF
    9. Základy práce s poľami formulára PDF
    10. Polia formulárov PDF s čiarovými kódmi
    11. Zhromažďovanie a správa údajov z formulárov PDF
    12. Informácie o sledovaní formulárov
    13. Pomocník s formulármi PDF
    14. Odosielanie formulárov PDF príjemcom pomocou e-mailu alebo interného servera
  8. Kombinovanie súborov
    1. Spojenie alebo zlúčenie súborov do jedného dokumentu PDF
    2. Otáčanie, presúvanie, odstraňovanie a prečíslovanie strán súboru PDF
    3. Pridanie hlavičiek, piat a číslovania Batesovými číslami do dokumentov PDF
    4. Orezanie strán súboru PDF
    5. Pridávanie vodoznakov do dokumentov PDF
    6. Pridávanie pozadí do dokumentov PDF
    7. Práca s čiastkovými súbormi v portfóliu PDF
    8. Publikovanie a zdieľanie portfólií PDF
    9. Prehľad portfólií PDF
    10. Vytváranie a prispôsobenie portfólií PDF
  9. Zdieľanie, recenzovanie a pridávanie poznámok
    1. Zdieľanie a sledovanie súborov PDF online
    2. Vyznačenie úprav textu
    3. Príprava na recenziu dokumentu PDF
    4. Začatie recenzie dokumentu PDF
    5. Hosťovanie zdieľaných recenzií na lokalitách SharePoint alebo Office 365
    6. Účasť na recenzii súboru PDF
    7. Pridávanie poznámok do dokumentov PDF
    8. Pridanie pečiatky do dokumentu PDF
    9. Pracovné postupy schvaľovania
    10. Správa poznámok | prezerať, odpovedať, tlačiť
    11. Import a export poznámok
    12. Sledovanie a správa recenzií dokumentov PDF
  10. Ukladanie a exportovanie dokumentov PDF
    1. Ukladanie dokumentov PDF
    2. Prevod súboru PDF do formátu Word
    3. Prevod súboru PDF do formátu JPG
    4. Prevedenie alebo exportovanie súborov PDF do súborov iných formátov
    5. Možnosti formátu súborov pre export dokumentu PDF
    6. Opakované použitie obsahu súboru PDF
  11. Zabezpečenie
    1. Nastavenie zvýšeného zabezpečenia pre súbory PDF
    2. Zabezpečovanie súborov PDF heslom
    3. Spravujte digitálne identifikátory
    4. Zabezpečovanie súborov PDF certifikátmi
    5. Otváranie zabezpečených dokumentov PDF
    6. Odstránenie citlivého obsahu z dokumentov PDF
    7. Nastavenie zásad zabezpečenia pre súbory PDF
    8. Výber metódy zabezpečenia  pre súbory PDF
    9. Upozornenie zabezpečenia pri otvorení súboru PDF
    10. Zabezpečenie súborov PDF pomocou servera Adobe Experience Manager
    11. Funkcia chráneného zobrazenia pre dokumenty PDF
    12. Prehľad zabezpečenia v aplikácii Acrobat a dokumentoch PDF
    13. JavaScripty v súboroch PDF ako riziko pre zabezpečenie
    14. Prílohy ako riziko zabezpečenia
    15. Povoľte alebo zablokujte odkazy v súboroch PDF
  12. Elektronické podpisy
    1. Podpis dokumentov PDF
    2. Nasnímajte svoj podpis do mobilného zariadenia a používajte ho kdekoľvek
    3. Odosielanie dokumentov na elektronické podpisy
    4. O podpisoch certifikátov
    5. Certifikované podpisy
    6. Overovanie digitálnych podpisov
    7. Zoznam dôveryhodných certifikátov schválených spoločnosťou Adobe
    8. Správa dôveryhodných identít
  13. Tlač
    1. Základné tlačové úlohy dokumentov PDF
    2. Tlač brožúr a portfólií PDF
    3. Ďalšie nastavenia tlače dokumentov PDF
    4. Tlač do PDF
    5. Tlač farebných dokumentov PDF (Acrobat Pro)
    6. Tlač dokumentov PDF s vlastnou veľkosťou
  14. Uľahčenie prístupu, tagy a preformátovanie
    1. Vytvorenie a overenie prístupnosti dokumentu PDF
    2. Funkcie na uľahčenie prístupu v dokumentoch PDF
    3. Nástroj Poradie čítania pre dokumenty PDF
    4. Čítanie dokumentov PDF s preformátovaním a uľahčenie prístupu
    5. Úprava štruktúry dokumentu pomocou panelov Obsah a Tagy
    6. Vytváranie prístupných PDF
  15. Prehľadávanie a indexovanie
    1. Vytváranie indexov PDF
    2. Prehľadávanie dokumentov PDF
  16. Multimédiá a 3D modely
    1. Pridávanie zvuku, videí a interaktívnych objektov do súborov PDF
    2. Pridávanie 3D modelov do súborov PDF (Acrobat Pro)
    3. Zobrazenie 3D modelov v súboroch PDF
    4. Interakcia s 3D modelmi
    5. Meranie 3D modelov v súboroch PDF
    6. Nastavenie 3D pohľadov v súboroch PDF
    7. Povolenie obsahu 3D v dokumente PDF
    8. Pridávanie multimediálneho obsahu do dokumentov PDF
    9. Vytváranie poznámok k 3D dizajnom v súboroch PDF
    10. Prehrávanie formátov videa, zvuku a multimédií v dokumentoch PDF
    11. Pridávanie poznámok k videám
  17. Nástroje produkcie tlače (Acrobat Pro)
    1. Prehľad nástrojov produkcie tlače
    2. Tlačové značky a vlasové čiary
    3. Náhľad výstupu
    4. Zlúčenie priehľadností
    5. Prevod farieb a správa tlačových farieb
    6. Presahy tlačových farieb
  18. Kontrola pred výstupom (Acrobat Pro)
    1. Súbory vyhovujúce štandardu PDF/X, PDF/A a PDF/E
    2. Profily kontroly pred výstupom
    3. Rozšírené kontroly pred výstupom
    4. Správy kontroly pred výstupom
    5. Zobrazenie výsledkov kontroly pred výstupom, objektov a zdrojov
    6. Výstupné zámery v dokumentoch PDF
    7. Opravenie problémových oblastí pomocou nástroja Kontrola pred výstupom
    8. Automatizácia analýzy dokumentu pomocou dropletov alebo činností kontroly pred výstupom
    9. Analýza dokumentov pomocou nástroja Kontrola pred výstupom
    10. Ďalšie kontroly pomocou nástroja Kontrola pred výstupom
    11. Knižnice kontroly pred výstupom
    12. Premenné kontroly pred výstupom
  19. Správa farieb
    1. Zachovanie zhodných farieb
    2. Nastavenia farieb
    3. Správa farieb v dokumentoch
    4. Práca s profilmi farieb
    5. Princípy správy farieb

O geopriestorových dokumentoch PDF

Geopriestorový dokument PDF obsahuje informácie vyžadované na geopriestorové odkazovanie na dáta umiestnenia. Po importe geopriestorových dát do PDF aplikácia Acrobat zachová geopriestorové súradnice. Pomocou súradníc môžete zobraziť a interaktívne používať PDF na vyhľadanie a označenie dát umiestnenia.

Geopriestorové dáta môžu byť vektorové alebo rastrové alebo kombináciou oboch. Po importe do aplikácie Acrobat vám geopriestorové dáta umožňujú rôzne spôsoby použitia:

  • Vyhľadanie a označenie súradníc umiestnenia.

  • Meranie vzdialenosti, obvodu a plochy.

  • Zmena systému súradníc a jednotiek merania.

  • Kopírovanie súradníc umiestnenia do schránky a ich následné použitie na zobrazenie umiestnení v niekoľkých webových mapových službách.

Vytváranie geopriestorových dokumentov PDF

Geopriestorový dokument PDF môžete vytvoriť jedným z týchto spôsobov:

  • Otvorením obrázka TIFF (GeoTIFF) alebo JPEG 2000 s podporou geopriestorových dát

  • Georegistráciou mapy PDF alebo naskenovaním geopriestorových dát

Keď otvoríte importovaný súbor, merania, umiestnenie bodu a dĺžka sa zobrazujú v geografických súradniciach, ktoré môžete meniť, merať a označovať. Môžete tiež zostaviť mapu PDF z rôznych zdrojov.

Otvorenie súborov GeoTIFF a JPEG 2000

Súbory GeoTIFF a JPEG 2000 sú rastrové obrázky, ktoré môžete importovať ako nové dokumenty alebo ako nové vrstvy do existujúceho dokumentu. Aplikácia Acrobat zachová geopriestorové súradnice vložené do súboru. Tieto súbory si pri importe zachovajú svoje geopriestorové dáta. Ak importujete tieto súbory do existujúcich dokumentov, ich systém súradníc sa skonvertuje do systému súradníc dokumentu.

  1. Vyberte voľby Súbor > Vytvoriť > PDF zo súboru.

  2. Vyberte súbor s podporou geopriestorových dát na import.
  3. Vyberte nastavenia a kliknite na tlačidlo OK.

Import súborov Shapefiles

Súbor Shapefile môžete importovať ako novú vrstvu do existujúceho dokumentu PDF. Súbor Shapefile sa musí prekrývať s aktuálnou mapou PDF. V opačnom prípade sa nenaimportuje. Ak sa prekrýva iba čiastočne, importuje sa iba časť, ktorá prekrýva aktuálne PDF.

Súbor Shapefile pozostáva z niekoľkých súborov s odlišnými príponami názvu súboru. Aplikácia Acrobat vyžaduje na import súbor SHP aj DBF.

  1. Otvorte mapu PDF a vyberte voľby Zobrazenie > Zobraziť/skryť > Navigačné tably > Vrstvy.

  2. Vyberte položku Voľba na bočnej lište Vrstva a kliknite na položku Importovať ako vrstvu.

  3. Prejdite na súbor SHP a vyberte ho.
  4. Kliknite na položku Nastavenie a zmeňte vlastnosti čiary na neprerušovanú čiaru a farbu čiary na modrú.

Interaktívna práca s geopriestorovými dokumentmi PDF

Keď otvoríte dokument PDF s podporou geopriestorových dát, môžete vyhľadávať miesta, merať vzdialenosti a pridávať značky umiestnení. Môžete tiež skopírovať súradnice do schránky na použitie pre webovú mapovaciu službu.

Zobrazte geopriestorové nástroje merania výberom položky Nástroje > Merať.

Pomocou nástroja geopriestorové umiestnenie môžete vykonávať tieto úlohy:

  • Zobraziť zemepisnú šírku a dĺžku, keď je kurzor nad oblasťou obsahujúcou geopriestorové informácie.

  • Označiť umiestnenie prostredníctvom geopriestorovej anotácie

  • Hľadať umiestnenie v dokumente.

Hľadanie miest na mape

  1. Otvorte geopriestorový dokument PDF a vyberte voľby Nástroje > Merať > Nástroj Geopriestorové umiestnenie.

  2. Kliknite pravým tlačidlom do mapy a potom kliknite na položku Vyhľadať umiestnenie.

  3. Zadajte hodnoty zemepisnej šírky a zemepisnej dĺžky (stupne, minúty a sekundy alebo použite desiatkový formát) a kliknite na tlačidlo Hľadať.

    Ak je k dispozícii aspoň jedno umiestnenie, je zvýraznené modrým štvorcom a strana sa vycentruje vzhľadom na zvýraznené umiestnenie.

  4. Ak dokument PDF obsahuje viaceré mapy, kliknutím na tlačidlá Nasledujúce alebo Predchádzajúce zobrazíte ďalšie výsledky, ak existujú. Viaceré umiestnenia sú k dispozícii v niekoľkých situáciách:

    • Keď dokument obsahuje viaceré mapy (napríklad, ak dokument PDF obsahuje menšiu mapu v rámci väčšej mapy, ako je mapa mesta v rámci mapy kraja alebo krajiny). Keď hľadáte umiestnenie v rámci mesta, aplikácia Acrobat ho nájde na väčšej mape i na mape mesta.

    • Keď dokument obsahuje viaceré strany mapy (napríklad, ak je prvá strana mapou krajiny a druhá strana mapou kraja alebo mesta v rámci krajiny).

  5. (Voliteľné) Ak chcete pridať poznámku (ako je názov miesta alebo adresa), kliknite na značku umiestnenia a potom pridajte informácie do rámčeka poznámky.
  6. Ak chcete skončiť vyhľadávanie, kliknite pravým tlačidlom myši do mapy. Potom vyberte položku Skryť vyhľadávanie umiestnenia, čím sa odstránia polia pre vyhľadávanie.

Označenie geopriestorových miest

  1. Otvorte geopriestorový dokument PDF a vyberte voľby Nástroje > Merať > Nástroj Geopriestorové umiestnenie.

  2. Presuňte ukazovateľ myši nad dokument, aby sa zobrazili hodnoty zemepisnej šírky a dĺžky oblastí, ktoré obsahujú geopriestorové informácie. Kliknite pravým tlačidlom do mapy a vykonajte jeden z týchto úkonov:
    • Ak chcete nájsť umiestnenie, kliknite na položku Vyhľadať umiestnenie. Zadajte hodnoty zemepisnej šírky a zemepisnej dĺžky a kliknite na tlačidlo Hľadať.

    • Ak chcete označiť umiestnenie s geopriestorovými informáciami, kliknite na položku Označiť umiestnenie.

  3. (Voliteľné) Ak chcete pridať poznámku (ako je názov miesta alebo adresa), kliknite na značku umiestnenia a potom pridajte informácie do rámčeka poznámky.

Meranie vzdialenosti, obvodu a plochy na mapách

Keď otvoríte geopriestorový dokument PDF, nástroje aplikácie Acrobat na meranie prečítajú geopriestorové informácie a zmerajú vzdialenosť a plochu namiesto rozmerov strany a objektu. Pomocou nástrojov na meranie môžete vypočítať vzdialenosť, obvod a plochu v každom geopriestorovom dokumente PDF. Keď posúvate ukazovateľ myši nad obsahom v dokumente, zobrazujú sa značky prichytenia indikujúce, že ste na ceste alebo na koncovom bode cesty. Keď sa ukazovateľ myši nachádza nad geopriestorovým obsahom, zobrazuje sa aj zemepisná šírka a dĺžka umiestnenia kurzora.

  1. Vyberte voľby Nástroje > Merať > Nástroj Meranie.

  2. V zobrazení nástroja Meranie vyberte typ merania: Vzdialenosť , Plocha alebo Obvod .

  3. Vyberte voľbu prichytenia:
    • Priťahovať k cestám

    • Priťahovať ku koncovým bodom

    • Priťahovať k stredným bodom

    • Priťahovať k priesečníkom

  4. Vykonajte jeden z týchto úkonov:
    • Ak používate nástroj Vzdialenosť, kliknite na miesto, kde chcete začať meranie, a potom potiahnite myšou ku koncovému bodu a kliknite znova. Vzdialenosť sa zobrazí v pravom dolnom rohu.

    • Ak používate nástroj Obvod, kliknite v mape do jedného rohu obvodu a potom ťahajte do každého rohu. Kliknite na každý roh a potom dvakrát kliknite na koncový bod. Informačné okno zobrazuje hodnotu obvodu.

    • Ak používate nástroj Plocha, kliknite v mape do jedného rohu plochy a potom ťahajte do iného rohu. Pred zmenou smeru kliknite. Na konci kliknite dvakrát, aby sa zobrazila celková plocha.

  5. Ak chcete meranie dokončiť, kliknite pravým tlačidlom myši a vyberte položku Dokončiť meranie. Môžete tiež vybrať položku Zrušiť meranie.

Skopírovanie súradníc umiestnenia do schránky na použitie pre webovú mapovaciu službu

Po vyhľadaní umiestnenia v geopriestorovom dokumente PDF môžete súradnice skopírovať do schránky. Zo schránky môžete dáta vložiť do webovej mapovacej služby, ktorá dokáže čítať súradnice zemepisnej šírky a dĺžky.

  1. Vyberte voľby Nástroje > Merať > nástroj Geopriestorové umiestnenie  a potom kliknite pravým tlačidlom myši na umiestnenie na mape a vyberte voľbu Označiť umiestnenie.

  2. Otvorte anotáciu umiestnenia a skopírujte informácie o umiestnení.

    Aplikácia Acrobat skopíruje dáta v tomto formáte: zemepisná šírka a potom zemepisná dĺžka oddelená medzerou. Dáta vložte do lišty s adresou webovej mapovacej služby, ktorá dokáže interpretovať dáta umiestnenia.

Zmena jednotiek merania v rámci dokumentu

Ak chcete zmeniť typ jednotiek merania, kliknite pravým tlačidlom myši do mapy s nástrojom Meranie a vyberte položku Jednotky vzdialenosti alebo Jednotky plochy. Potom vyberte typ merania.

Zmena predvolieb geopriestorového merania

Jednotky merania pre všetky geopriestorové dokumenty PDF môžete zmeniť v dialógovom okne Predvoľby. Kliknite v sekcii Kategórie na položku Meranie (Geo).

Povoliť značky merania

Pridá popis ku geopriestorovému meraniu. Keď je vybratá voľba Povoliť značkovanie merania, vyberte položku Použiť popis a potom zadajte popis pre merania.

Nastavenie prichytenia

Vyberte časti cesty, ku ktorým sa majú priťahovať merania.

Zobraziť hodnotu ako

Určuje, ako sa vypočítavajú hodnoty zemepisnej šírky a zemepisnej dĺžky. Zvoľte možnosť Desiatkovo na zobrazenie zemepisnej šírky a dĺžky vo forme desatinnej hodnoty. Zvoľte možnosť Stupne, minúty, sekundy na rozdelenie každého stupňa zemepisnej dĺžky na 60 minút, z ktorých každá je rozdelená na 60 sekúnd.

Zobraziť svetovú stranu ako

Zvoľte z možností Podpis a S názvom. Svetová strana s názvom zobrazuje vedľa zemepisnej šírky N (sever) alebo S (juh) a vedľa zemepisnej dĺžky E (východ) a W (západ).

Vždy zobrazovať zemepisnú šírku a dĺžku v systéme WGS 1984

Túto voľbu vyberte, ak chcete, aby zemepisná šírka a dĺžka používala aktuálny štandardný referenčný rámec pre Zem (World Geodetic System 1984). V prípade starších máp, ktoré boli vytvorené pomocou staršej mriežky (ako je napríklad NAD 1927) môžete zrušiť výber tejto voľby a zobraziť tak pôvodné hodnoty. Keď je staršia mapa zaregistrovaná s jej pôvodnými súradnicami, ich umiestnenia sa môžu líšiť od súčasných štandardov použitých v zariadeniach GPS a webových mapových službách.

Použiť predvolenú jednotku vzdialenosti

Vyberte jednotku merania, ktorá sa má použiť.

Použiť predvolenú jednotku plochy

Plocha sa dá merať použitím inej jednotky, než je nastavená pre vzdialenosť.

Nezobrazovať vrstvu priehľadnosti v obrázkoch formátov GeoTIFF a JPEG 2000

Formáty rastrových obrázkov obsahujú vrstvu priehľadnosti, ktorú môžete odstrániť.

Exportovanie označení umiestnenia a merania

Geopriestorové dáta umiestnenia a merania môžete exportovať do súboru FDF. Každá geopriestorová anotácia má položku GPTS. Položka zodpovedá zemepisnej šírke a dĺžke pre každý bod anotácie. Exportovať možno nasledujúce typy informácií:

  • Označené umiestnenia zadané pomocou nástroja Geopriestorové umiestnenie

  • Merania vzdialenosti, obvodu (zloženej dĺžky) a plochy zadané použitím nástroja na meranie pre geopriestorový obsah

Geopriestorové dáta možno exportovať pomocou panela Zoznam poznámok.

  1. Ak chcete exportovať všetky poznámky, otvorte panel Zoznam poznámok (Nástroje > Poznámka) a vyberte položky Voľby > Exportovať všetky do dátového súboru.

  2. Ak chcete exportovať podmnožinu poznámok, vyberte poznámky a potom vyberte položky Voľby > Exportovať vybraté do dátového súboru. Zadajte názov súboru a kliknite na tlačidlo Uložiť. Súbor FDF sa uloží.

Logo Adobe

Prihláste sa do svojho účtu